Home Forums Movies Are you still having trouble making posts? Sorry for the tech trouble!

Are you still having trouble making posts? Sorry for the tech trouble!

CREATE A NEW TOPIC
CREATE A NEW POLL
Viewing 15 posts - 1 through 15 (of 19 total)
Created
4 years ago
Last Reply
4 years ago
18
replies
361
views
12
users
4
2
2
  • Tom O’Neil
    Keymaster
    Joined:
    May 13th, 2011
    Topics:
    Posts:
    #127613

    We’ve been having big problems with our site’s cache system. Our tech chiefs are working on it, but unfortunately, they’re based in India and they were asleep for the past 7 or  8 hours while many of you couldn’t post here. Let’s see if the issue is finally resolved.

    Reply
    BamaEd
    Participant
    Joined:
    Nov 3rd, 2010
    Topics:
    Posts:
    #127615

    Here is hoping! This post will tell a lot 🙂 Thanks for checking on it and working on it.

    ReplyCopy URL
    Laactingnyc
    Participant
    Joined:
    May 29th, 2011
    Topics:
    Posts:
    #127616

    Ok Thank you 🙂

    ReplyCopy URL
    BamaEd
    Participant
    Joined:
    Nov 3rd, 2010
    Topics:
    Posts:
    #127617

    OK, not yet, but soon. Gotta have faith.

    ReplyCopy URL
    Scottferguson
    Participant
    Joined:
    Sep 26th, 2011
    Topics:
    Posts:
    #127618

    Thx for the head’s up – for a few hours there seems to have been a lag time between when a post is completed and sent and then when it actually appears. If you go to the overview “Gold Forums” page, which lists all the different threads and the most recent postings, it confirms receipt of the post. But there has been a delay. I’ll post this and see if it appears right away.

    ReplyCopy URL
    Scottferguson
    Participant
    Joined:
    Sep 26th, 2011
    Topics:
    Posts:
    #127619

    Yes, there is still a delay (my last post hasn’t shown up yet).

    ReplyCopy URL
    Etchie
    Member
    Joined:
    Nov 8th, 2013
    Topics:
    Posts:
    #127620

    Funny that it coincided with the BLIZZARD when we are bunkered indoors and have more downtime to post.

    ReplyCopy URL
    Laactingnyc
    Participant
    Joined:
    May 29th, 2011
    Topics:
    Posts:
    #127621

    Whenever i post something it doesn’t show up until 10-15 minutes later. But i’m sure it will start working soon

    ReplyCopy URL
    babypook
    Participant
    Joined:
    Nov 4th, 2010
    Topics:
    Posts:
    #127622

    Lol. Well, I thought about saying this or not. My tech problems with the site is chronic and on-going. These latest delayed posts thing has happened before, and to others I know. But they are more severe.

    This is what I have tried, to try to

    access my private messages right away and not hours or days later;

    make any post without losing it

    logging in

    etc

    1. I have had a computer built from scratch by my computer tech guy “Bruce”. He has his own business and he’s really an honest, funny guy, to see if it was a computer thing.

    2. I have re-wired my desk top several times

    3. I have taken my computer in to, not only “Bruce”, but three other so-called specialists. (they always say the same thing) “It works fine here” I have also spoken with several “top” tech guys affiliated with this system, whom “Bruce” tells me are useless tits (quote)

    4. I have rebooted, shut off everything, unplugged every freaking wire in the house, and changed modems.

    5. I have asked both Tom and Conor for help. Both have been very helpful and both are as stumped as I am as to why.

    6, I have emptied my ‘cache’, emptied my history, and emptied every freaking thing I can think of. (lol) I also copy everything I write out of habit, often sending them to myself so I have a copy when I have to shut everything down to re-access the site.

    And, I am still having loads of tech difficulties whenever I log in. Funny thing, sometimes it works for me for a day or a few hours, then it’s back to nada. Usually everything works ok when I am on the main pages (mostly) or in the threads. It’s when I try to go back a page, access my private messages so I can respond to people, and hit “send” that the site wipes me out.

    I’ve run out of options. If anyone can help me or offer suggestions, that would be grand, because these difficulties are so frustrating, and esp now during the peak of the Awards season, that I have stayed away from the site to minimize the stress which I am already undergoing in a major way.

    Phew! Thanks for allowing me to vent.

    So, these latest site quirks are not unusual for me.

     

    ReplyCopy URL
    Logan
    Participant
    Joined:
    Oct 11th, 2011
    Topics:
    Posts:
    #127623

    Maybe it’s a sign….

    ReplyCopy URL
    24Emmy
    Participant
    Joined:
    Nov 4th, 2010
    Topics:
    Posts:
    #127624

    *testing*

    ReplyCopy URL
    Tom O’Neil
    Keymaster
    Joined:
    May 13th, 2011
    Topics:
    Posts:
    #127625

    Gold Derby’s trusty tech chiefs Vikas and DJ now say that they believe they have solved the basic problem, so we should be able to post properly now. There are still some glitches. For example, you can no longer see the correct number of guest visitors to the site at any one time. Usually, that can be seen up above. There may be some other issues too, but the problem of posting should be fixed, hallelujah.

    THANKS, VIKAS & DJ !

    ReplyCopy URL
    Jason Travis
    Participant
    Joined:
    May 20th, 2011
    Topics:
    Posts:
    #127626

    Great to hear- by the way, I think it’s AWESOME you own Katharine Hepburn’s nomination certificate for Suddenly, Last Summer (1959)- one of her best performances. 

    Follow Me on YouTube: https://www.youtube.com/jasonmovieguy
    13K Subscribers, 29 Million Views

    FYC: Derbyite of the Year, 2017

    ReplyCopy URL
    CanadianFan
    Participant
    Joined:
    Jul 23rd, 2012
    Topics:
    Posts:
    #127627

    testing, testing…

    EDIT: the post showed up instantly.

    My GD addiction can now begin thriving again… 

    ReplyCopy URL
    Riley
    Participant
    Joined:
    Oct 11th, 2010
    Topics:
    Posts:
    #127628

    I did not have that round of tech problems, but now, when I post, it takes me to some weird page instead of just showing me my new post.  I think that other people are having similar issues because there are a lot of double posts today.  By the way, if you find that you have made a double post, please delete one of them!

    ReplyCopy URL
Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.

Similar Topics
RobertPius - Nov 22, 2017
Movies
Sam K - Nov 22, 2017
Movies