Disabling Email Notifications

CREATE A NEW TOPIC
CREATE A NEW POLL
Viewing 12 posts - 1 through 12 (of 12 total)
Created
3 years ago
Last Reply
3 years ago
11
replies
1260
views
7
users
Tom O'Neil
3
Riley
2
babypook
1
  • Atypical
    Participant
    Joined:
    Dec 1st, 2011
    Topics:
    Posts:
    #458657

    Is there somewhere to disable this in the Settings or Profile menu? I can’t find it anywhere, and I’ve tried different things to stop them. My inbox is flooded with notifications, and I’m tired of it.

    Thanks!

    Reply
    Riley
    Participant
    Joined:
    Oct 11th, 2010
    Topics:
    Posts:
    #458659

    Whenever you make a post, you have to uncheck the “Notify me when someone replies to my post” box every single time.  But yeah, there should be a way to make the opposite the default.

    ReplyCopy URL
    babypook
    Participant
    Joined:
    Nov 4th, 2010
    Topics:
    Posts:
    #458660

    Is there somewhere to disable this in the Settings or Profile menu? I can’t find it anywhere, and I’ve tried different things to stop them. My inbox is flooded with notifications, and I’m tired of it.

    Thanks!

    I usually wait until I get to around 4000, and then hit delete. But I like this feature because, i can catch up on the conversations which are taking place.

    ReplyCopy URL
    Atypical
    Participant
    Joined:
    Dec 1st, 2011
    Topics:
    Posts:
    #458661

    This needs to be an option in the settings menu that can be cut on or off. All of these email notifications are ridiculous.

    ReplyCopy URL
    Tom O’Neil
    Keymaster
    Joined:
    May 13th, 2011
    Topics:
    Posts:
    #458662

    This needs to be an option in the settings menu that can be cut on or off. All of these email notifications are ridiculous.

    Be more specific, Atypical. There are two kinds of email notifications. If someone quotes your post, like I’m doing now, you get an email. You can turn that off at the bottom of your post by merely unclicking the box that says “Notify me …”
    There is a separate option box to click if you’d like to get email notifications about all responses, but the default setting is to keep it unclicked

    If you start a forum thread from scratch, that second “Notify Me” box is checked so that you receive all comments to your thread. You can easily stop that by going into your original post at the top of a thread and unclicking that box. You will receive no more emails. Just remember to unclick it when you start new forum threads

    ReplyCopy URL
    FrozenBarbie
    Participant
    Joined:
    Sep 27th, 2011
    Topics:
    Posts:
    #458663

    I’m getting pop-ups constantly now, asking for my email address, so I can get updates. I know you already have my email address, because I do get notification emails, and various other emails from GoldDerby… so why the pop-up? Is anyone else getting them, too? I’m mostly getting them when I come to the site, and refresh the page, after being away for a while.
     

    ReplyCopy URL
    tennisfreak
    Participant
    Joined:
    Jan 18th, 2013
    Topics:
    Posts:
    #458664

    It’s especially obnoxious on a mobile phone because it stops what you are doing cold and can take forever to find the x to stop it.

    ReplyCopy URL
    Riley
    Participant
    Joined:
    Oct 11th, 2010
    Topics:
    Posts:
    #458665

    I concur.

    ReplyCopy URL
    Anonymous
    Joined:
    Jan 1st, 1970
    Topics:
    Posts:
    #458666

    I always the get pop ups when signing on. If I am not quick, the pop up will erase the sign on screen and I must start again. This can occur, especially on a mobile device, three or four times before I can complete the sign on process. Arggh

    ReplyCopy URL
    Tom O’Neil
    Keymaster
    Joined:
    May 13th, 2011
    Topics:
    Posts:
    #458667

    Tx for the input. I have disabled the pop-up completely. TX

     

    ReplyCopy URL
    Anonymous
    Joined:
    Jan 1st, 1970
    Topics:
    Posts:
    #458668

    That’s great!

    ReplyCopy URL
    Tom O’Neil
    Keymaster
    Joined:
    May 13th, 2011
    Topics:
    Posts:
    #458669

    If you’re getting too many email notifications, just go back into those threads you created, click “EDIT” and unclick the notification box (or boxes) at the bottom of the post. That’ll stop the notifications from coming.

    ReplyCopy URL
Viewing 12 posts - 1 through 12 (of 12 total)
Reply To: Disabling Email Notifications

You can use BBCodes to format your content.
Your account can't use Advanced BBCodes, they will be stripped before saving.

Similar Topics
kancov - Feb 21, 2018
UPDATE on latest tech problems a...
Vily Pe... - Feb 19, 2018
UPDATE on latest tech problems a...