Forum bug

CREATE A NEW TOPIC
CREATE A NEW POLL
Viewing 14 posts - 1 through 14 (of 14 total)
Created
4 years ago
Last Reply
4 years ago
13
replies
698
views
10
users
3
2
1
  • Beau S.
    Member
    Joined:
    Feb 10th, 2013
    Topics:
    Posts:
    #458329

    Is anybody else experiencing the bug where when you post, the post does not appear? I get email notifications, so I know that my posts have gone through, but they don’t appear on the page. Occasionally other posters posts appear, but occasionally they don’t. 

    Reply
    Scottferguson
    Participant
    Joined:
    Sep 26th, 2011
    Topics:
    Posts:
    #458331

    Same thing has happened with me. The posts eventually showed up.

    Also have been getting more page not found links when I press post reply.

    And I am posting now even though it says I am not logged in.   

    ReplyCopy URL
    Boidiva02
    Participant
    Joined:
    May 24th, 2011
    Topics:
    Posts:
    #458332

    YES! This is happening to me…

    I’ve tried several times to post in the Daytime Emmy forum but when I hit “Post Reply” I am redirected to the thread by my post never appears. When I click “Advanced Reply” and it redirects me to that box I can see the previous replies and my post is listed there. On the Forum Homepage my name will appear as the most recent post,  but if I click on it my post is not in the thread! HELP!

    ReplyCopy URL
    Boidiva02
    Participant
    Joined:
    May 24th, 2011
    Topics:
    Posts:
    #458333

    Is anybody else experiencing the bug where when you post, the post does not appear? I get email notifications, so I know that my posts have gone through, but they don’t appear on the page. Occasionally other posters posts appear, but occasionally they don’t. 

    \

    Yes, same thing is happening to me… I can’t even start a new thread…

    ReplyCopy URL
    Renaton
    Member
    Joined:
    Jun 4th, 2011
    Topics:
    Posts:
    #458334

    Yeah, same thing. All day long.

    ReplyCopy URL
    Beau S.
    Member
    Joined:
    Feb 10th, 2013
    Topics:
    Posts:
    #458335

    Another problem – sometimes after writing a post when I hit reply I am instead directed to my account page. Any others with this issue?

    ReplyCopy URL
    Boidiva02
    Participant
    Joined:
    May 24th, 2011
    Topics:
    Posts:
    #458336

    Yes, Beau I have the same issue too.

    ReplyCopy URL
    Anonymous
    Joined:
    Jan 1st, 1970
    Topics:
    Posts:
    #458337

    input this URL:

    ( http://www.mkmalls.com/ )

    you can find many cheap and high stuff

    Believe you will love it.

    WE ACCEPT CREDIT CARD /WESTERN UNION PAYMENT
    YOU MUST NOT MISS IT!!!

    http://www.mkmalls.com/Michael-Kors-Handbags-n2447/

    ReplyCopy URL
    Riley
    Participant
    Joined:
    Oct 11th, 2010
    Topics:
    Posts:
    #458338

    On another note, many links have not been working lately.

    ReplyCopy URL
    babypook
    Participant
    Joined:
    Nov 4th, 2010
    Topics:
    Posts:
    #458339

    Well heck. I always (that’s, “always”) have trouble getting in to my private messages. Every so often, I also have trouble opening up a thread.
    Go figure.  

    ReplyCopy URL
    adamunc
    Participant
    Joined:
    Jul 5th, 2011
    Topics:
    Posts:
    #458340

    The new posts not appearing for a while appears to happen when the post is going to be the top of a new page in a thread.

    ReplyCopy URL
    russellford
    Member
    Joined:
    Nov 5th, 2013
    Topics:
    Posts:
    #458341

    Well heck. I always (that’s, “always”) have trouble getting in to my private messages. Every so often, I also have trouble opening up a thread.
    Go figure.  

    Same here :S did you solve it?
    hotel dann carlton

    ReplyCopy URL
    babypook
    Participant
    Joined:
    Nov 4th, 2010
    Topics:
    Posts:
    #458342

    [quote=”babypook”]Well heck. I always (that’s, “always”) have trouble getting in to my private messages. Every so often, I also have trouble opening up a thread.
    Go figure.  

    Same here :S did you solve it?[/quote]

    Well, no, But I find if I open five windows and click on “open” on all of them, one of them eventually will.

    ReplyCopy URL
    Richard R
    Participant
    Joined:
    Nov 24th, 2011
    Topics:
    Posts:
    #458343

    Is there something wrong with the ama results and the way they were calculated 

    ReplyCopy URL
Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.

Similar Topics
jf123 - Oct 30, 2017
UPDATE on latest tech problems a...
Citizen... - Oct 28, 2017
UPDATE on latest tech problems a...