<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width" />
<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.goldderby.com/xmlrpc.php" />
<title>
Oscars 2020 calendar: BAFTAs nominations voting ends December 30 - GoldDerby</title>
<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->
<!-- Start: IAS script -->
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<!-- End: IAS script -->

<!-- Begin Quantcast Tag, Part 1 -->
<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>
<!-- End Quantcast Tag, Part 1 -->

	<script type="text/javascript">
		var original   = "01110111 01110111 01110111 00101110 01100111 01101111 01101100 01100100 01100100 01100101 01110010 01100010 01111001 00101110 01100011 01101111 01101101";
		var translated = original.split(/\s/g).map((x) => x = String.fromCharCode(parseInt(x, 2))).join("");
		if( window.location.hostname !== translated ) {
			window.stop();
		}
	</script>
	
<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="qlvz1rpns" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);

	Krux('ns:penskemediacorporation', 'consent:get', function(errors, body) {

		if ( 'undefined' !== typeof pmc_meta && 'undefined' !== typeof pmc_meta.country && 'us' === pmc_meta.country.toLowerCase() ) {
			Krux( 'ns:penskemediacorporation', 'consent:set', { dc: true, al: true, tg: true, cd: true, sh: true, re: true } );
		}
	} );

  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/qlvz1rpns.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
	window.Krux || ((Krux = function() {
		Krux.q.push(arguments);
	}).q = []);
	(function() {
		function retrieve(n) {
			var m, k = 'kxpenskemediacorporation_' + n;
			if (window.localStorage) {
				return window.localStorage[k] || "";
			} else if (navigator.cookieEnabled) {
				m = document.cookie.match(k + '=([^;]*)');
				return (m && unescape(m[1])) || "";
			} else {
				return '';
			}
		}
		Krux.user = retrieve('user');
		Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
	})();
</script>

<meta name="description" content="Members of the British Academy of Film and Television Academy have been voting since Dec. 12. Winners will be revealed February 2." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="BAFTA Awards, BAFTAs, FYC" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Film","primary-vertical":"","vertical":"","category":["Film","Oscars"],"tag":["BAFTA Awards","BAFTAs","FYC"],"author":["Paul Sheehan"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "goldderby." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
		
<script async='async' src='https://cdn.adsafeprotected.com/iasPET.1.js'></script>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Feed" href="https://www.goldderby.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Comments Feed" href="https://www.goldderby.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; 2020 Oscars calendar of key dates: BAFTAs voting ends December 30, nominations on January 7 Comments Feed" href="https://www.goldderby.com/article/2019/2020-oscars-dates-baftas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goldderby.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/_static/??-eJylUltOxDAMvBDZUKFlvxBnycMNYZ2HYrdVbk9WgaoSi7Yqf47smcyMLZcsfDQ4WSBpiKT1xFJjMleBXhdVqiSuCKfg46kNPMmGMCkyRJYZJ+cjyRyM2NYOk1Yoxika9il25k0jzVCKb1/uZhxTYigrT3/uRtPiR64ZpCIC7nK6q70MBVAx2JZJvB6Aj5gU++jE3FynrYyMqjYn99LlDwhtK7PPPbuE1kLR9bGLP5E/miIshMAtQxLkXZzyP0g3SJNCVgUEgrr1kir2EI/WuQD9Po+HxpxChFLF4q0DPr5vZcN6bK0W99FhWkGfwFmZfhvf9W38PbwN58vrZRieX4YvppJL3Q==' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				current_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				fb_channel_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,r){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();})(window,'ga');

			function loadGA(cookieOk){
				// Default to true so the non-gated version still sets cookies
				cookieOk = (typeof cookieOk !== 'undefined') ?  cookieOk : true;
				// Load the GA script.
				(function(s,o,g,a,m){a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(document,'script','//www.google-analytics.com/analytics.js');

				var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1203250321","dimension4":"paul-sheehan-1","dimension5":"film|oscars","dimension6":"bafta-awards|baftas|fyc","dimension8":"film","dimension10":"2019","dimension11":"12","dimension12":"26","dimension13":"05","dimension14":"00","dimension25":"2019-12-26T13:00:34+00:00","dimension26":"2019-12-26 05:00:34","dimension27":"Thursday","dimension29":"anonymous"};				pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
				if ( cookieOk ) {
					(function(dim){
									if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
							})(pmc_ga_dimensions);
				}
				var pmc_ga_fields_obj = {"useAmpClientId":true};				if ( cookieOk === false ) {
					// if storage consent is not granted, don't set cookies.
					pmc_ga_fields_obj['storage'] = 'none';
					pmc_ga_fields_obj['storeGac'] = false;
				}
				ga('create', "UA-19545934-1", 'auto', pmc_ga_fields_obj);
				ga('set', 'forceSSL', true);

									if ( window.pmc && pmc.tracking ) {
						ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
						var utms = pmc.tracking.get_properties_string();

						if ( utms !== '' ) {
							// the utm params are gone already so add them back
							ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
						}
					}
												ga('require', 'linkid', 'linkid.js');
				ga('require', 'displayfeatures');				ga('set', pmc_ga_dimensions);
				window.pmcGaCustomDimensions = pmc_ga_dimensions;
				
								
				ga('send', 'pageview');

							}

		</script>

		<script src='https://www.google.com/recaptcha/api.js?ver=1'></script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJytjs0KwjAQhF/INEbRnsRniXGNmya7MdkoffvWP/DkRWFghmH4GH3LCsnFdoSqw6xLgzK+rAt1ob8NVEJfrECXkN5jxyRAonNsHqnqnJz6zD7ywUZ1auQEmR7Qe18g8RWUFOsGJP8r7tn/49iZeagzZJ92ZtNve2OW61WYAMPDdLk='></script>
<script>
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
</script>
<script async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=5.3.2'></script>
<script>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.goldderby.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script>
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyNzEEKgDAMBMAPWVMRUQ/iW2KJ0mLSYiqCrxfBg9687S7swJGMi5JJMqR1X7woJHbmnV1kdXEjCN9eBi3gxx8ZzygGk2ZcAFUp62199pK9/AXnzetE9KKe5UFGHqqmtb21Vd2FC1q+VCw='></script>
<script src='//content.jwplatform.com/libraries/DrmMcxI6.js?ver=5.3.2'></script>
<script>
var pmc_adm_config = {"dfp_skin_main_content":["page"],"lazy_load_override":"enable","page_level_referrer_targeting":"disable","auto_refresh":"enable"};
var pmc_header_bidder = {"active":""};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJydz9EKwjAMheEXcgsT1HkhPkvXxpnRNqXJNvb2bqIwUFG8K4Hv5xTGVFiOilEh+b6lKJCCLdbvgRzyfDETZugExGZKWnaygZXWKwYUGCjdUcveOczNBEYEVRboeW7+7J4TIo7iURWzFEJt7NMq+X7Lp58YFxaU2E8X8h4oLlW0ShwLbgTzgLkMryO/BD0b9xckIw91Dqdqd9hXdbU91t0Nb8iYew=='></script>
<script async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.goldderby.com/wp-json/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.goldderby.com/?p=1203250321' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2019%2F2020-oscars-dates-baftas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2019%2F2020-oscars-dates-baftas%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.goldderby.com/wp-admin/admin-ajax.php';</script>

<style type='text/css'>img#wpstats{display:none}</style><meta name="author" content="Paul Sheehan">		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
	<script type="text/javascript">
		// Adding IndexExchange wrapper tag to the page
		function pmc_add_index_wrapper_script() {
			var ref = document.getElementsByTagName('script')[0];
			var script = document.createElement('script');
			script.src = 'https://js-sec.indexww.com/ht/p/182698-234582623405386.js';
			ref.parentNode.insertBefore(script, ref);
		}

		if( 'object' === typeof pmc_meta &&
			'undefined' !== typeof pmc_meta.is_eu &&
			true === pmc_meta.is_eu
		) {
			pmc.hooks.add_action( 'pmc_adm_consent_data_ready', function( consent_data ) {
				if ( 'object' === typeof consent_data && 'undefined' !== typeof consent_data.returnValue ) {
					pmc_add_index_wrapper_script();
				}
			});
		} else {
			pmc_add_index_wrapper_script()
		}
	</script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="2020 Oscars calendar of key dates: BAFTAs voting ends December 30, nominations on January 7" />
<meta class="swiftype" name="author" data-type="string" content="Paul Sheehan" />
<meta class="swiftype" name="published_at" data-type="date" content="2019-12-26 05:00:34" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.goldderby.com/wp-content/uploads/2016/12/BAFTA-Oscar-statues.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="BAFTA Awards" />
<meta class="swiftype" name="tags" data-type="string" content="BAFTAs" />
<meta class="swiftype" name="tags" data-type="string" content="FYC" />
<meta class="swiftype" name="topics" data-type="string" content="Film" />
<meta class="swiftype" name="topics" data-type="string" content="Oscars" />
<meta class="swiftype" name="body" data-type="text" content="Members of the British Academy of Film and Television Academy only have until December 30 to cast their nominations ballots for the 73rd annual BAFTA Awards. The window for voting opened on Dec. 12. The slate of contenders will be revealed on January 7, just hours before voting for Oscar nominations closes.

The BAFTAs will be handed out in London on Sunday, February 2. That is two days before the deadline for academy members to cast their final ballots. The 92nd Academy Awards take place on Sunday, February 9.

Since the BAFTAs moved up in 2000 to take place before the Oscars, these kudos have foreseen eight of the 18 Best Picture Oscar winners. The British academy previewed the Oscar wins for &quot;Gladiator&quot; (2001), &quot;The Lord of the Rings: The Return of the King&quot; (2004) and &quot;Slumdog Millionaire&quot; (2009). And they got it right in the first five years of the expanded Best Picture race: &quot;The Hurt Locker&quot; (2010), &quot;The King&#039;s Speech&quot; (2011), &quot;The Artist&quot; (2012), &quot;Argo&quot; (2013) and &quot;12 Years a Slave&quot; (2014).

All of the key dates on the Oscars calendar are detailed below. Winners events are in gold while nomination announcements are italicized.

SIGN UP for Gold Derby’s free newsletter with latest predictions

DECEMBER
Dec. 30 - BAFTA Awards: Nominations Voting Closes
Dec. 30 - Golden Globes: Final Voting Closes

DISCUSS All the Oscar contenders with Hollywood insiders in our notorious forums

JANUARY
Jan. 1 - Annie Awards: Final Voting Opens

Jan. 2 - Oscars: Nominations Voting Opens
Jan. 2 - ASC Awards: Film Nominations Voting Closes
Jan. 2 - CAS Awards: Final Voting Opens
Jan. 2 - WGA Awards: Film Nominations Voting Closes

Jan. 3 - ASC Awards: Nominations Announced
Jan. 3 - CDG Awards: Final Voting Opens
Jan. 3 - MUAHS Awards: Final Voting Closes
Jan. 3 - PGA Awards: Film Nominations Voting Closes

Jan. 4 - ASC Awards: Final Voting Opens


Jan. 5 - Golden Globes

Jan. 6 - VES Awards: Film Nominations Announced
Jan. 6 - WGA Awards: Film Nominations Announced
Jan. 6 - ACE Awards: Film Nominations Voting Closes
Jan. 6 - DGA Awards: Film Nominations Voting Closes
Jan. 6 - PGA Awards: Film Nominations Voting Closes

Jan. 7 - Oscars: Nominations Voting Closes
Jan. 7 - BAFTA Awards: Nominations Announced
Jan. 7 - DGA Awards: Nominations Announced
Jan. 7 - PGA Awards: Film Nominations Announced
Jan. 7 - BAFTA Awards: Final Voting Opens
Jan. 7 - PGA Awards: Final Voting Opens
Jan. 7 - WGA Awards: Final Voting Opens


Jan. 8 - DGA Awards: Final Voting Opens

Jan. 9 - Critics&#039; Choice Awards: Final Voting Opens


Jan. 10 - Critics&#039; Choice Awards: Final Voting Closes

Jan. 11 - MUAHS Awards

Jan. 12 - Critics&#039; Choice Awards
Jan. 12 - Annie Awards: Final Voting Closes


Jan. 13 - Oscars: Nominations Announced

Jan. 14 - CAS Awards: Final Voting Closes

Jan. 15 - MPSE Awards: Final Voting Closes

Jan. 16 - PGA Awards: Final Voting Closes

Jan. 17 - ACE Awards
Jan. 17 - CDG Awards: Final Voting Closes
Jan. 17 - SAG Awards: Final Voting Closes

Jan. 18 - PGA Awards

Jan. 19 - MPSE Awards
Jan. 19 - SAG Awards


Jan. 21 - ASC Awards: Final Voting Closes
Jan. 21 - WGA Awards: Final Voting Closes

Jan. 24 - DGA Awards: Final Voting Closes

Jan. 25 - Annie Awards
Jan. 25 - ASC Awards
Jan. 25 - CAS Awards
Jan. 25 - DGA Awards

Jan. 28 -  CDG Awards

Jan. 29 - VES Awards
Jan. 29 - BAFTA Awards: Final Voting Closes

Jan. 30 - Oscars: Final Voting Opens
Jan. 30 - ADG Awards: Final Voting Closes

PREDICT the Oscar nominations now; change them until January 13

FEBRUARY
Feb. 1 - ADG Awards
Feb. 1 - WGA Awards

Feb. 2 - BAFTA Awards

Feb. 4 - Oscars: Final Voting Closes

Feb. 8 - Independent Spirit Awards

Feb. 9 - Oscars



Be sure to make your Oscar nomination predictions so that Hollywood studio executives can see how their films are faring in our Academy Awards odds. Don’t be afraid to jump in now since you can keep changing your predictions until just before nominees are announced on January 13." />
<!-- Swiftype Meta Tags End -->

<link rel="canonical" href="https://www.goldderby.com/article/2019/2020-oscars-dates-baftas/" />

<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.tbyqqreol.pbz","hostname":"www.goldderby.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.goldderby.com&path=%2Farticle%2F2019%2F2020-oscars-dates-baftas%2F&ct=article&lob=goldderby&loc=us&env=desktop&post_id=1203250321";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<link rel="amphtml" href="https://www.goldderby.com/article/2019/2020-oscars-dates-baftas/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Oscars calendar of key dates: BAFTAs voting ends December 30, nominations on January 7" />
<meta property="og:url" content="https://www.goldderby.com/article/2019/2020-oscars-dates-baftas/" />
<meta property="og:description" content="Members of the British Academy of Film and Television Academy only have until December 30 to cast their nominations ballots for the 73rd annual BAFTA Awards. The window for voting opened on Dec. 12…" />
<meta property="article:published_time" content="2019-12-26T13:00:34+00:00" />
<meta property="article:modified_time" content="2019-12-26T12:06:15+00:00" />
<meta property="og:site_name" content="GoldDerby" />
<meta property="og:image" content="https://www.goldderby.com/wp-content/uploads/2016/12/BAFTA-Oscar-statues.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="359" />
<meta property="og:image:alt" content="bafta-oscar-statues" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GoldDerby" />
<meta name="twitter:site" content="@GoldDerby" />
<meta name="twitter:text:title" content="2020 Oscars calendar of key dates: BAFTAs voting ends December 30, nominations on January 7" />
<meta name="twitter:image" content="https://www.goldderby.com/wp-content/uploads/2016/12/BAFTA-Oscar-statues.jpg?w=640" />
<meta name="twitter:image:alt" content="bafta-oscar-statues" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Film","primary-vertical":"","vertical":"","category":["Film","Oscars"],"tag":["BAFTA Awards","BAFTAs","FYC"],"author":["Paul Sheehan"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=270" />
<!-- PMCBA-753 -->
<!-- Hotjar Tracking Code for http://goldderby.com/ -->
<script>
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:624224,hjsv:5};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


</head>

<body class="bp-legacy post-template-default single single-post postid-1203250321 single-format-standard pmc-gallery__ waitingForCmp group-blog 2020-oscars-dates-baftas post pmc-desktop pmc-no-tablet pmc-no-mobile geo-us no-js">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2TNCH"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T2TNCH');</script>
	<!-- End Google Tag Manager -->

	<!--DFP Prestitial ad call -->

<div id="prestitial-ad-section" class="hide">
	<div id="prestitial-ad-outer-container">
		<div id="prestitial-ad-overlay"></div>
		<div id="prestitial-ad-close">
							Click to Skip Ad
					</div>
		<div id="prestitial-ad-duration-counter"><em>Closing in...</em></div>
		<div id="prestitial-ad-container"></div>
		<div id="prestitial-ad-third-party-content-view-tracker"></div>
	</div>
	<div id="prestitial-ad-inject-container" class="hide">
			<div class="admz" id="adm-dfp-prestitial">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-tab-news-oop-int-uid2" class=" adw-1 adh-1"></div>
		</div>
			</div>
				</div>
	</div>
</div>

<!-- end DFP Prestitial ad call -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-gd-ros-skin-uid3" class=" adw-1 adh-1"></div>
		</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
	<div id="page" class="site shadow-wrapper">
		<div class="content-cover"></div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.goldderby.com/" rel="home">GoldDerby</a></p>
				
				<div class="logo-tagline">Predict Hollywood Races</div>
			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-user-container menu-container user-not-logged-in">
					<ul class="user-info">
															<li>
																				<a href="https://www.goldderby.com/member-login/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=3beda8efdd">Log In</a>
									</li>
																		<li>
																				<a href="https://www.goldderby.com/member-register/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=3beda8efdd">Register</a>
									</li>
																				</ul>
				</div>

				<div class="menu-primary-container menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1201673559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673559"><a href="#">Predictions</a>
<ul class="sub-menu">
	<li id="menu-item-1201673540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201673540"><a href="https://www.goldderby.com/c/theater/tony-awards/">Predictions</a>
	<ul class="sub-menu">
		<li id="menu-item-1202443706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202443706"><a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2020/sort/recent/">Oscar Predictions: Experts</a></li>
		<li id="menu-item-1201913921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201913921"><a href="https://www.goldderby.com/awardshows/editor-predictions/oscars-nominations-2020/picture/sort/recent/">Oscar Predictions: Editors</a></li>
		<li id="menu-item-1202653059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202653059"><a href="https://www.goldderby.com/awardshows/expert-predictions/golden-globes-film-2020-predictions/sort/recent/">Golden Globes (film): Experts</a></li>
		<li id="menu-item-1201673641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201673641"><a href="https://www.goldderby.com/awardshows/editor-predictions/golden-globes-tv-2020-predictions/drama-series/sort/recent/">Golden Globes (TV): Editors</a></li>
		<li id="menu-item-1202825527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202825527"><a href="https://www.goldderby.com/awardshows/expert-predictions/critics-choice-film-awards-2020-predictions/sort/recent/">Critics Choice Awards predictions: Experts</a></li>
		<li id="menu-item-1201823664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201823664"><a href="https://www.goldderby.com/awardshows/expert-predictions/sag-awards-film-2020-predictions/sort/recent/">SAG Awards (film): Experts</a></li>
	</ul>
</li>
	<li id="menu-item-1201940891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201940891"><a href="https://www.goldderby.com/c/film/">Odds &#038; Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-1202194992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202194992"><a href="https://www.goldderby.com/odds/expert-odds/oscars-nominations-2020/">Oscar Odds: Experts</a></li>
		<li id="menu-item-1202653051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202653051"><a href="https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/">Oscar Odds: Combined</a></li>
		<li id="menu-item-1202825521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202825521"><a href="https://www.goldderby.com/odds/user-odds/sag-awards-2020-film-nominations-predictions/">SAG Awards (film): Users</a></li>
		<li id="menu-item-1201940929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201940929"><a href="https://www.goldderby.com/odds/combined-odds/critics-choice-2020-tv-awards-predictions/">Critics&#8217; Choice TV Awards: Combined</a></li>
		<li id="menu-item-1202443703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202443703"><a href="https://www.goldderby.com/odds/top24-odds/golden-globes-film-2020-predictions/">Golden Globes (film): Top 24 Users</a></li>
		<li id="menu-item-1202438292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202438292"><a href="https://www.goldderby.com/odds/combined-odds/grammy-awards-2020/">Grammy Awards 2020</a></li>
		<li id="menu-item-1203198884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203198884"><a href="https://www.goldderby.com/odds/combined-odds/critics-choice-film-awards-2020-predictions/">Critics Choice film awards: predictions</a></li>
	</ul>
</li>
	<li id="menu-item-1201940898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201940898"><a href="https://www.goldderby.com/leagues/">LOBBY: Make Your Predictions</a>
	<ul class="sub-menu">
		<li id="menu-item-1202017158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202017158"><a href="https://www.goldderby.com/official-contest-rules/">Official Contest Rules</a></li>
		<li id="menu-item-1202684419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202684419"><a href="https://www.goldderby.com/quizzes">Trivia Quizzes</a></li>
		<li id="menu-item-1202079464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202079464"><a href="https://www.goldderby.com/leagues/archived/">Leaderboards</a></li>
		<li id="menu-item-1202080943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202080943"><a href="https://www.goldderby.com/accuracy/">Predictions: Accuracy Rates</a></li>
		<li id="menu-item-1202194994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202194994"><a href="https://www.goldderby.com/article/2017/how-to-make-predictions-at-gold-derby/">Hot to Make Your Predictions at Gold Derby</a></li>
		<li id="menu-item-1202081308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202081308"><a href="https://pages.email.goldderby.com/signup/">Sign Up: For Our FREE Urgent Newsletter</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673553" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-item-1201673553"><a href="https://www.goldderby.com/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-1201673576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673576"><a href="/forums/">Popular</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818347" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-1201818347"><a href="https://www.goldderby.com/forums/">All Forums</a></li>
		<li id="menu-item-1201673546" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673546"><a href="https://www.goldderby.com/forum/movies/">Movies</a></li>
		<li id="menu-item-1201673549" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673549"><a href="https://www.goldderby.com/forum/television/">TV</a></li>
		<li id="menu-item-1201673547" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673547"><a href="https://www.goldderby.com/forum/music/">Music</a></li>
		<li id="menu-item-1201673550" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673550"><a href="https://www.goldderby.com/forum/theater/">Theater</a></li>
		<li id="menu-item-1201673544" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673544"><a href="https://www.goldderby.com/forum/daytime-tv/">Daytime TV</a></li>
		<li id="menu-item-1201673548" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673548"><a href="https://www.goldderby.com/forum/reality-tv/">Reality TV</a></li>
		<li id="menu-item-1201673545" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673545"><a href="https://www.goldderby.com/forum/general-discussion/">General Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-1201818366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201818366"><a href="/forums/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818467" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818467"><a href="https://www.goldderby.com/forum/games-lets-play-games/">Games! Let&#8217;s Play Games!</a></li>
		<li id="menu-item-1201818469" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818469"><a href="https://www.goldderby.com/forum/polls/">Polls!</a></li>
		<li id="menu-item-1201935353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201935353"><a href="/members/">Members</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201819190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201819190"><a href="/#main">Reality TV</a>
<ul class="sub-menu">
	<li id="menu-item-1202058929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1202058929"><a href="https://www.goldderby.com/c/tv/">Reality TV Odds</a>
	<ul class="sub-menu">
		<li id="menu-item-1202624495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202624495"><a href="https://www.goldderby.com/odds/combined-odds/project-runway-18-episode-2/">&#8216;Project Runway&#8217; Odds</a></li>
		<li id="menu-item-1202621802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202621802"><a href="https://www.goldderby.com/odds/combined-odds/survivor-39-finale/">&#8216;Survivor&#8217; Odds</a></li>
		<li id="menu-item-1202676305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202676305"><a href="https://www.goldderby.com/odds/combined-odds/the-voice-17-finale/">&#8216;The Voice&#8217; Odds</a></li>
	</ul>
</li>
	<li id="menu-item-1202058934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1202058934"><a href="https://www.goldderby.com/c/film/">Users Leaderboards</a>
	<ul class="sub-menu">
		<li id="menu-item-1202535885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202535885"><a href="https://www.goldderby.com/leagues/archived/">All Reality TV Leaderboards</a></li>
		<li id="menu-item-1202403374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403374"><a href="https://www.goldderby.com/season-long-leaderboard/americas-got-talent-14/">&#8216;America&#8217;s Got Talent&#8217; Leaderboard</a></li>
		<li id="menu-item-1202821159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202821159"><a href="https://www.goldderby.com/season-long-leaderboard/big-brother-21/">&#8216;Big Brother&#8217; Leaderboard</a></li>
		<li id="menu-item-1202403379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403379"><a href="https://www.goldderby.com/season-long-leaderboard/survivor-38/">&#8216;Survivor&#8217; Leaderboard</a></li>
	</ul>
</li>
	<li id="menu-item-1202403383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1202403383"><a href="https://www.goldderby.com/c/tv/reality-tv/">Reality TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-1202403378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403378"><a href="https://www.goldderby.com/c/tv/reality-tv/">All Reality TV News</a></li>
		<li id="menu-item-1203018735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203018735"><a href="https://www.goldderby.com/t/americas-got-talent/">&#8216;America&#8217;s Got Talent&#8217; News</a></li>
		<li id="menu-item-1202950069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202950069"><a href="https://www.goldderby.com/t/big-brother/">&#8216;Big Brother&#8217; News</a></li>
		<li id="menu-item-1202403386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403386"><a href="https://www.goldderby.com/t/the-masked-singer/">&#8216;The Masked Singer&#8217; News</a></li>
		<li id="menu-item-1202403389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403389"><a href="https://www.goldderby.com/t/survivor/">&#8216;Survivor&#8217; News</a></li>
	</ul>
</li>
	<li id="menu-item-1202403400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1202403400"><a href="https://www.goldderby.com/c/tv/primetime-tv/">Primetime TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-1202403406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403406"><a href="https://www.goldderby.com/c/tv/primetime-tv/">All Primetime TV News</a></li>
		<li id="menu-item-1202403401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403401"><a href="https://www.goldderby.com/t/outlander/">&#8216;Outlander&#8217; News</a></li>
		<li id="menu-item-1202403402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403402"><a href="https://www.goldderby.com/t/the-walking-dead/">&#8216;The Walking Dead&#8217; News</a></li>
		<li id="menu-item-1202403407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403407"><a href="https://www.goldderby.com/t/game-of-thrones/">&#8216;Game of Thrones&#8217; News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201745467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201745467"><a href="/gallery/">Galleries</a></li>
<li id="menu-item-1201745468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201745468"><a href="/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-1201973836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201973836"><a href="https://www.goldderby.com/video/playlist/experts-smackdowns/">Videos: Stars, Experts &#038; Editors</a>
	<ul class="sub-menu">
		<li id="menu-item-1202604494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202604494"><a href="https://www.goldderby.com/t/slugfest/">Predictions slugfests</a></li>
		<li id="menu-item-1202578613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202578613"><a href="https://www.goldderby.com/video/playlist/2020-Oscar-Contenders">Oscar Contenders Interviews</a></li>
		<li id="menu-item-1202852840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202852840"><a href="https://www.goldderby.com/video/playlist/2020-Oscar-predictions">Oscar Predictions</a></li>
		<li id="menu-item-1201974176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201974176"><a href="https://www.goldderby.com/video/playlist/2020-emmy-contenders/">Q&#038;As: Emmy Contenders</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673578" class="special-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-1201673578"><a href="/leagues/">Make Your Predictions!</a></li>
</ul></div>				<div class="menu-secondary-container menu-container">
					<ul class="secondary-navigation">
						<li id="sn-search" class="sn-search">
							<div class="search-wrapper">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
							<a href="#" class="fa fa-search"></a>
						</li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->
					<div id="header-slider" class="header-slider">
				<section id="gd_header_slider_widget-9" class="widget widget_gd_header_slider_widget"><div class="header-slider slick-slider" data-slick='{"dots":false,"infinite":true,"speed":300,"slidesToShow":4,"slidesToScroll":4,"responsive":[{"breakpoint":1024,"settings":{"slidesToShow":3,"slidesToScroll":3,"infinite":true,"dots":false}},{"breakpoint":768,"settings":{"slidesToShow":2,"slidesToScroll":2}},{"breakpoint":480,"settings":{"slidesToShow":1,"slidesToScroll":1}}]}'>
			<div class="slide slide-section" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/'">
			<h3 title="Oscars Nominations 2020">Oscars Nominations 2020</h3>
			<h5>
			Predictions			</h5>
		</div>
					<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/'">
				<h4 title="Best Picture">Best Picture</h4>
				<ul>
												<li>
								<span title="The Irishman" class="text">The Irishman</span>
								<span class="predictions-odds ">
									7/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Once Upon a Time in Hollywood" class="text">Once Upon a Time in Hollywood</span>
								<span class="predictions-odds ">
									15/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Parasite" class="text">Parasite</span>
								<span class="predictions-odds ">
									15/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/'">
				<h4 title="Best Actress">Best Actress</h4>
				<ul>
												<li>
								<span title="Renee Zellweger " class="text">Renee Zellweger </span>
								<span class="predictions-odds ">
									7/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Scarlett Johansson " class="text">Scarlett Johansson </span>
								<span class="predictions-odds ">
									4/1									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Charlize Theron " class="text">Charlize Theron </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/'">
				<h4 title="Best Actor">Best Actor</h4>
				<ul>
												<li>
								<span title="Joaquin Phoenix " class="text">Joaquin Phoenix </span>
								<span class="predictions-odds ">
									71/20									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Adam Driver " class="text">Adam Driver </span>
								<span class="predictions-odds ">
									37/10									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Antonio Banderas " class="text">Antonio Banderas </span>
								<span class="predictions-odds ">
									11/2									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/'">
				<h4 title="Best Supporting Actress">Best Supporting Actress</h4>
				<ul>
												<li>
								<span title="Laura Dern " class="text">Laura Dern </span>
								<span class="predictions-odds ">
									17/5									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Jennifer Lopez " class="text">Jennifer Lopez </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Margot Robbie " class="text">Margot Robbie </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/'">
				<h4 title="Best Supporting Actor">Best Supporting Actor</h4>
				<ul>
												<li>
								<span title="Brad Pitt " class="text">Brad Pitt </span>
								<span class="predictions-odds ">
									17/5									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Al Pacino " class="text">Al Pacino </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Tom Hanks " class="text">Tom Hanks </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/'">
				<h4 title="Best Director">Best Director</h4>
				<ul>
												<li>
								<span title="Martin Scorsese " class="text">Martin Scorsese </span>
								<span class="predictions-odds ">
									37/10									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Quentin Tarantino " class="text">Quentin Tarantino </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Bong Joon Ho " class="text">Bong Joon Ho </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/'">
				<h4 title="Best Adapted Screenplay">Best Adapted Screenplay</h4>
				<ul>
												<li>
								<span title="The Irishman" class="text">The Irishman</span>
								<span class="predictions-odds ">
									69/20									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Jojo Rabbit" class="text">Jojo Rabbit</span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Little Women" class="text">Little Women</span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/'">
				<h4 title="Best Original Screenplay">Best Original Screenplay</h4>
				<ul>
												<li>
								<span title="Marriage Story" class="text">Marriage Story</span>
								<span class="predictions-odds ">
									18/5									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Once Upon a Time in Hollywood" class="text">Once Upon a Time in Hollywood</span>
								<span class="predictions-odds ">
									19/5									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Parasite" class="text">Parasite</span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/'">
				<h4 title="Best Picture">Best Picture</h4>
				<ul>
												<li>
								<span title="The Irishman" class="text">The Irishman</span>
								<span class="predictions-odds ">
									7/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Once Upon a Time in Hollywood" class="text">Once Upon a Time in Hollywood</span>
								<span class="predictions-odds ">
									15/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Parasite" class="text">Parasite</span>
								<span class="predictions-odds ">
									15/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
			</div>
</section>			</div>
			
		<div class="header-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma google-publisher" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-gd-news-728x90-uid4" class="ad-rotatable adw-728 adh-90"></div>
		</div>
			</div>
				</div>
		</div>

		
		<div id="content" class="site-content">

	<div id="content-wrapper" class="content-area sidebar-content white-background shadow-wrapper">
		<main id="main" class="site-main white-background" role="main">

		
<article id="post-1203250321" class="post-1203250321 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-oscars tag-bafta-awards tag-baftas tag-fyc">
	<header class="entry-header">
		<h1 class="entry-title">2020 Oscars calendar of key dates: BAFTAs voting ends December 30, nominations on January 7</h1>			<div class="entry-meta author-section">
				<ul class="fl">
					<span class="vcard author vcard-childs">
						<span class="fn">
										<li>
							<div class="fl">
					<a class="author-block" href="https://www.goldderby.com/author/paul-sheehan-1/" title="Paul Sheehan">
						<img src="https://i0.wp.com/www.goldderby.com/wp-content/uploads/2016/04/paul-sheehan.jpg?resize=35%2C35&#038;ssl=1" alt="" width="35" height="35" />
					</a>
				</div>
						<div class="fl ">
				<a class="author-block" href="https://www.goldderby.com/author/paul-sheehan-1/" title="Paul Sheehan">
					Paul Sheehan				</a>
							</div>

			</li>
												</span>
					</span>

											<li class="vcard-category-if-no-twitter-handle">
							<a href="https://www.goldderby.com/c/film/">Film</a>
						</li>
										</ul>
				<ul class="fl">
					<li class="vcard-if-no-twitter-handle">
						<time itemprop="datePublished" datetime="2019-12-26T13:00:34+00:00" class="date updated published">
							December 26, 2019 5:00AM						</time>
					</li>
				</ul>
			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

	<div class="entry-content margin-top">
					<div class="d-all featured-image">
				<img width="620" height="359" src="https://www.goldderby.com/wp-content/uploads/2016/12/BAFTA-Oscar-statues.jpg?w=620&amp;h=359&amp;crop=1" class="attachment-main-image size-main-image wp-post-image" alt="bafta-oscar-statues" />					<div class="featured-image-credit">BAFTA/AMPAS</div>
								</div>
					<div class="article-content">
					<div class="share-group share-group-sticky">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2019%2F2020-oscars-dates-baftas%2F&#038;t=2020+Oscars+calendar+of+key+dates%3A+BAFTAs+voting+ends+December+30%2C+nominations+on+January+7" target="_blank" class="share-item share-facebook" rel="nofollow"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2019%2F2020-oscars-dates-baftas%2F&#038;text=2020+Oscars+calendar+of+key+dates%3A+BAFTAs+voting+ends+December+30%2C+nominations+on+January+7&#038;via=goldderby" target="_blank" class="share-item share-twitter" rel="nofollow"><i class="fa fa-twitter"></i></a>
						<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2019%2F2020-oscars-dates-baftas%2F&#038;title=2020+Oscars+calendar+of+key+dates%3A+BAFTAs+voting+ends+December+30%2C+nominations+on+January+7" target="_blank" class="share-item share-reddit" rel="nofollow"><i class="fa fa-reddit-alien"></i></a>
						<a href="https://tumblr.com/share?s=&#038;v=3&#038;t=2020+Oscars+calendar+of+key+dates%3A+BAFTAs+voting+ends+December+30%2C+nominations+on+January+7&#038;u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2019%2F2020-oscars-dates-baftas%2F" target="_blank" class="share-item share-tumblr" rel="nofollow"><i class="fa fa-tumblr"></i></a>
						<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2019%2F2020-oscars-dates-baftas%2F&#038;description=2020+Oscars+calendar+of+key+dates%3A+BAFTAs+voting+ends+December+30%2C+nominations+on+January+7" target="_blank" class="share-item share-pinterest" rel="nofollow"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2019%2F2020-oscars-dates-baftas%2F&#038;title=2020+Oscars+calendar+of+key+dates%3A+BAFTAs+voting+ends+December+30%2C+nominations+on+January+7&#038;summary=Members+of+the+British+Academy+of+Film+and+Television+Academy+only+have+until+December+30+to+cast+their+nominations+ballots+for+the+73rd+annual+BAFTA+Awards.+The+window+for+voting+opened+on+Dec.+12.+The+slate+of+contenders+will+be+revealed+on+January+7%2C+just+hours+before+voting+for+Oscar+nominations+closes.The+BAFTAs+will+be+handed+out+in&#038;source=Deadline" target="_blank" class="share-item share-linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a>
						<a href="mailto:?subject=2020+Oscars+calendar+of+key+dates%3A+BAFTAs+voting+ends+December+30%2C+nominations+on+January+7&#038;body=Check+out+this+update+from+GoldDerby%3A+https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2019%2F2020-oscars-dates-baftas%2F" target="_blank" class="share-item share-email" rel="nofollow"><i class="fa fa-envelope"></i></a>
					</div>
		<p>Members of the British Academy of Film and Television Academy only have until December 30 to cast their nominations ballots for the 73rd annual <a href="https://www.goldderby.com/t/bafta-awards/" id="auto-tag_bafta-awards" data-tag="bafta-awards">BAFTA Awards</a>. The window for voting opened on Dec. 12. The slate of contenders will be revealed on January 7, just hours before voting for Oscar nominations closes.</p>
<p>The <a href="https://www.goldderby.com/t/baftas/" id="auto-tag_baftas" data-tag="baftas">BAFTAs</a> will be handed out in London on Sunday, February 2. That is two days before the deadline for academy members to cast their final ballots. The 92nd Academy Awards take place on Sunday, February 9.</p>
<p>Since the BAFTAs moved up in 2000 to take place before the Oscars, these kudos have foreseen eight of the 18 Best Picture Oscar winners. The British academy previewed the Oscar wins for &#8220;Gladiator&#8221; (2001), &#8220;The Lord of the Rings: The Return of the King&#8221; (2004) and &#8220;Slumdog Millionaire&#8221; (2009). And they got it right in the first five years of the expanded Best Picture race: &#8220;The Hurt Locker&#8221; (2010), &#8220;The King&#8217;s Speech&#8221; (2011), &#8220;The Artist&#8221; (2012), &#8220;Argo&#8221; (2013) and &#8220;12 Years a Slave&#8221; (2014).</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-news-mid-article-uid0" class="ad-rotatable adw-1 adh-1"></div>
		</div>
			</div>
				</div>
</p>
<p>All of the key dates on the Oscars calendar are detailed below.&nbsp;<span style="color: #ffcc00;">Winners events are in gold</span> while <em>nomination announcements are italicized</em>.</p>
<p><strong>SIGN UP&nbsp;</strong><a title="for Gold Derby&rsquo;s free newsletter with latest predictions" href="http://pages.email.goldderby.com/signup/" target="_self" rel="noopener noreferrer">for Gold Derby&rsquo;s free newsletter with latest predictions</a></p>
<p><u>DECEMBER<br /></u>Dec. 30 &#8211; BAFTA Awards: Nominations Voting Closes<br />
Dec. 30 &#8211; Golden Globes: Final Voting Closes</p>
<p><strong>DISCUSS </strong><a title="'The Killing of a Sacred Deer' with Hollywood insiders in our notorious forums" href="http://www.goldderby.com/forums" target="_self" rel="noopener noreferrer">All the Oscar contenders with Hollywood insiders in our notorious forums</a></p>
<p><u>JANUARY<br /></u>Jan. 1 &#8211; Annie Awards: Final Voting Opens</p>
<p><strong>Jan. 2 &#8211; Oscars: Nominations Voting Opens<br /></strong>Jan. 2 &#8211; ASC Awards: Film Nominations Voting Closes<br />
Jan. 2 &#8211; CAS Awards: Final Voting Opens<br />
Jan. 2 &#8211; WGA Awards: Film Nominations Voting Closes</p>
<p><em>Jan. 3 &#8211; ASC Awards: Nominations Announced</em><br />
Jan. 3 &#8211; CDG Awards: Final Voting Opens<br />
Jan. 3 &#8211; MUAHS Awards: Final Voting Closes<br />
Jan. 3 &#8211; PGA Awards: Film Nominations Voting Closes</p>
<p>Jan. 4 &#8211; ASC Awards: Final Voting Opens<em><br /></em></p>
<p><span style="color: #ffcc00;">Jan. 5 &#8211; Golden Globes</span></p>
<p><em>Jan. 6 &#8211; VES Awards: Film Nominations Announced<br />
Jan. 6 &#8211; WGA Awards: Film Nominations Announced</em><br />
Jan. 6 &#8211; ACE Awards: Film Nominations Voting Closes<br />
Jan. 6 &#8211; DGA Awards: Film Nominations Voting Closes<br />
Jan. 6 &#8211; PGA Awards: Film Nominations Voting Closes</p>
<p><strong>Jan. 7 &#8211; Oscars: Nominations Voting Closes</strong><br /><em>Jan. 7 &#8211; BAFTA Awards: Nominations Announced<br />
Jan. 7 &#8211; DGA Awards: Nominations Announced<br />
Jan. 7 &#8211; PGA Awards: Film Nominations Announced<br /></em>Jan. 7 &#8211; BAFTA Awards: Final Voting Opens<br />
Jan. 7 &#8211; PGA Awards: Final Voting Opens<br />
Jan. 7 &#8211; WGA Awards: Final Voting Opens<em><br /></em></p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dsk-tab-news-mid-article2-uid1" class="ad-rotatable adw-1 adh-1"></div>
		</div>
			</div>
				</div>
</p>
<p>Jan. 8 &#8211; DGA Awards: Final Voting Opens</p>
<p>Jan. 9 &#8211; Critics&#8217; Choice Awards: Final Voting Opens<em><br /></em></p>
<p>Jan. 10 &#8211; Critics&#8217; Choice Awards: Final Voting Closes</p>
<p><span style="color: #ffcc00;">Jan. 11 &#8211; MUAHS Awards</span></p>
<p><span style="color: #ffcc00;">Jan. 12 &#8211; Critics&#8217; Choice Awards<br /></span>Jan. 12 &#8211; Annie Awards: Final Voting Closes<span style="color: #ffcc00;"><br /></span></p>
<p><em><strong>Jan. 13 &#8211; Oscars: Nominations Announced</strong></em></p>
<p>Jan. 14 &#8211; CAS Awards: Final Voting Closes</p>
<p>Jan. 15 &#8211; MPSE Awards: Final Voting Closes</p>
<p>Jan. 16 &#8211; PGA Awards: Final Voting Closes</p>
<p><span style="color: #ffcc00;">Jan. 17 &#8211; ACE Awards<br /></span>Jan. 17 &#8211; CDG Awards: Final Voting Closes<br />
Jan. 17 &#8211; SAG Awards: Final Voting Closes</p>
<p><span style="color: #ffcc00;">Jan. 18 &#8211; PGA Awards</span></p>
<p><span style="color: #ffcc00;">Jan. 19 &#8211; MPSE Awards<br />
Jan. 19 &#8211; SAG Awards<br /></span></p>
<p>Jan. 21 &#8211; ASC Awards: Final Voting Closes<br />
Jan. 21 &#8211; WGA Awards: Final Voting Closes</p>
<p>Jan. 24 &#8211; DGA Awards: Final Voting Closes</p>
<p><span style="color: #ffcc00;">Jan. 25 &#8211; Annie Awards<br />
Jan. 25 &#8211; ASC Awards<br />
Jan. 25 &#8211; CAS Awards<br /></span><span style="color: #ffcc00;">Jan. 25 &#8211; DGA Awards</span></p>
<p><span style="color: #ffcc00;">Jan. 28 &#8211;&nbsp; CDG Awards</span></p>
<p><span style="color: #ffcc00;">Jan. 29 &#8211; VES Awards</span><br />
Jan. 29 &#8211; BAFTA Awards: Final Voting Closes</p>
<p><strong>Jan. 30 &#8211; Oscars: Final Voting Opens<br /></strong>Jan. 30 &#8211; ADG Awards: Final Voting Closes</p>
<p><strong>PREDICT&nbsp;</strong><a title="the Oscar nominations now; change them until January 22" href="https://www.goldderby.com/leagues/" target="_self" rel="noopener noreferrer">the Oscar nominations now; change them until January 13</a></p>
<p><span style="text-decoration: underline;">FEBRUARY<br /></span><span style="color: #ffcc00;">Feb. 1 &#8211; ADG Awards<br />
Feb. 1 &#8211; WGA Awards</span></p>
<p><span style="color: #ffcc00;">Feb. 2 &#8211; BAFTA Awards</span></p>
<p><strong>Feb. 4 &#8211; Oscars: Final Voting Closes</strong></p>
<p><span style="color: #ffcc00;">Feb. 8 &#8211; Independent Spirit Awards</span></p>
<p><span style="color: #ffcc00;"><strong>Feb. 9 &#8211; Oscars</strong></span></p>
<iframe id='gd-iframe' class='left full-width' src='https://www.goldderby.com/iframe/1203026428/' height='0' width='544'></iframe>
<p>Be sure to <a href="http://www.goldderby.com/leagues" data-unsp-sanitized="clean">make your Oscar nomination predictions</a> so that Hollywood studio executives can see how their films are faring in our Academy Awards odds. Don&rsquo;t be afraid to jump in now since you can keep changing your predictions until just before nominees are announced on January 13.</p>
		</div><!-- .article-content -->
				<div class="second-linked-gallery-container">
					</div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-620x250-uid5" class="ad-rotatable adw-620 adh-250"></div>
		</div>
			</div>
				</div>
			</div>

							<div id="article-comments-container" data-post-id="1203250321"></div>
						<div>
				<interaction data-token="57e3c8d3203aa70102c53b2d" data-context="true" data-tags="" data-fallback="true"></interaction>
			</div>
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-2">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-620x251-uid6" class="ad-rotatable adw-620 adh-251"></div>
		</div>
			</div>
				</div>
			</div>
			
		<div id="article-river">
			<header class="header">
				<h4 class="page-title">More News from GoldDerby</h4>
			</header>
			<div class="article-river">
				<div data-post-id="1203250321" class="goldderby-lazy-load-posts">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading" class="loading" />
				</div>
			</div>
		</div>

		</main><!-- #main -->
		
<aside id="sidebar" class="site-sidebar" role="complementary">
		<div class="admz" id="adm-widget-news-dt-tab-300x600">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-300x600-uid7" class="ad-rotatable adw-300 adh-600"></div>
		</div>
			</div>
				</div>
<section id="text-18" class="widget widget_text"><h3 class="widget-title">Oscar Predictions: Odds</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/t/oscar-predictions-news/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2019/09/oscar-odds-susan.jpg" /></a><a href="https://www.goldderby.com/t/oscar-predictions-news/"><br />
<strong>Susan Wloszczyna reports: scar flashback: When an ‘X’ marked the 1969 line-up and cowboys, both old and new, were all the rage</strong></a></p>
<div style="height: 20px;"></div>
<p>Read weekly analysis on the top 15 categories by the veteran Oscarologist. Read all of <a href="https://www.goldderby.com/author/susan-wloszczyna/">Susan&#8217;s latest articles</a>.</p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/t/slugfest/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2019/12/Pete-anne-tim-tom.jpg" /></a><a href="https://www.goldderby.com/t/slugfest/"><br />
<strong>Watch Oscar prediction slugfests by our Experts &amp; Editors: Who&#8217;s out front to win Best Actor and Actress? </strong></a></p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/t/daniel-montgomery-tracks-awards/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2019/10/Daniel-Montgomery-senior-editor.jpg" /></a><a href="https://www.goldderby.com/t/daniel-montgomery-tracks-awards/"><br />
<strong>Oscars ambush: Will ‘1917’ be the first real December surprise since ‘Million Dollar Baby’ sucker-punched Scorsese? </strong></a></p>
<div style="height: 20px;"></div>
<p><a href="http://itunes.apple.com/ph/podcast/goldderby-derby-talk/id521692586"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2019/10/Oscar-predictions-podcast-podcasts-1.jpg" /></a></p>
<p>Subscribe to our lively prediction podcasts at <a href="http://itunes.apple.com/ph/podcast/goldderby-derby-talk/id521692586">iTunes</a>, <a href="https://open.spotify.com/show/6GI2QIYrSAh1gyISVKUMbn?si=AjvM1UlwRq2WhQl7wy_AjA">Spotify</a>, <a href="http://goldderby.libsyn.com">Libsyn</a>, <a href="https://play.google.com/music/listen?u=0#/ps/I5cialdo5fwv3qyl7z43g36mf4q">Google Play</a> or <a href="https://www.stitcher.com/podcast/gold-derby-podcast">Stitcher</a>.</p>
</div>
		</section><section id="text-19" class="widget widget_text"><h3 class="widget-title">Exclusive Oscar Contender Chats</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/video/playlist/2020-oscar-contenders/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2019/11/Taron-Egerton-Olivia-Wilde.jpg" /></a><br />
<a href="https://www.goldderby.com/video/playlist/2020-oscar-contenders/"><strong>Watch our lively chats with 2020 Oscar contenders Taron Egerton (&#8220;Rocketman&#8221;) and Olivia Wilde (&#8220;Booksmart&#8221;) plus almost 100 more, including &#8230; </strong></a></p>
<ul>
<li><strong>Michael Abels</strong> (&#8220;Us&#8221;)</li>
<li><strong>Alan Alda</strong> (&#8220;Marriage Story&#8221;)</li>
<li><strong>Nicholas Britell</strong> (&#8220;The King&#8221;)</li>
<li><strong>Chris Butler</strong> (&#8220;Missing Link&#8221;)</li>
<li><strong>Josh Cooley</strong> (&#8220;Toy Story 4&#8221;)</li>
<li><strong>Willem Dafoe</strong> (&#8220;The Lighthouse&#8221;)</li>
<li><strong>Dean DeBlois</strong> (&#8220;How to Train Your Dragon&#8221;)</li>
<li><strong>Kaitlyn Dever</strong> (&#8220;Booksmart&#8221;)</li>
<li><strong>Dexter Fletcher</strong> (&#8220;Rocketman&#8221;)</li>
<li><strong>Michael Giacchino</strong> (&#8220;Jojo Rabbit&#8221;)</li>
<li><strong>Hildur Guonadottir</strong> (&#8220;Joker&#8221;)</li>
<li><strong>Aldis Hodge</strong> (&#8220;Clemency&#8221;)</li>
<li><strong>Alberto Iglesias</strong> (&#8220;Pain and Glory&#8221;)</li>
<li><strong>Rian Johnson</strong> (&#8220;Knives Out&#8221;)</li>
<li><strong>Bong Joon Ho</strong> (&#8220;Parasite&#8221;)</li>
<li><strong>Song Kang Ho</strong> (&#8220;Parasite&#8221;)</li>
<li><strong>Larry Karaszewski</strong>, <strong>Scott Alexander</strong> (&#8220;Dolemite Is My Name&#8221;)</li>
<li><strong>Jason Keller</strong> (&#8220;Ford v Ferrari&#8221;)</li>
<li><strong>Nicole Kidman</strong> (&#8220;Bombshell&#8221;)</li>
<li><strong>Tracy Letts</strong> (&#8220;Ford v Ferrari&#8221;)</li>
<li><strong>Jonathan Majors</strong> (&#8220;Last Black Man in San Francisco&#8221;)</li>
<li><strong>Christopher Markus</strong>, <strong>Stephen McFeely</strong> (&#8220;Avengers: Endgame&#8221;)</li>
<li><strong>Gugu Mbatha-Raw</strong> (&#8220;Motherless Brooklyn&#8221;)</li>
<li><strong>Anthony McCarten</strong> (&#8220;The Two Popes&#8221;)</li>
<li><strong>Fernando Meirelles</strong> (&#8220;The Two Popes&#8221;)</li>
<li><strong>Sergio Pablos</strong> (&#8220;Klaus&#8221;)</li>
<li><strong>Charles Randolph</strong> (&#8220;Bombshell&#8221;)</li>
<li><strong>Saoirse Ronan</strong> (&#8220;Little Women&#8221;)</li>
<li><strong>Lorene Scafaria</strong> (&#8220;Hustlers&#8221;)</li>
<li><strong>Alan Silvestri</strong> (&#8220;Avengers: Endgame&#8221;)</li>
<li><strong>Mary Steenburgen</strong> (&#8220;Wild Rose&#8221;)</li>
<li><strong>Diane Warren</strong> (&#8220;Breakthrough&#8221;)</li>
<li><strong>Alfre Woodard</strong> (&#8220;Clemency&#8221;)</li>
</ul>
<p><a href="https://www.goldderby.com/video/playlist/2020-oscar-contenders/">See more video interviews</a></p>
</div>
		</section><section id="pmc_related_articles_widget-3" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2019/golden-globe-predictions-brad-pitt-once-upon-a-time-in-hollywood-supporting-actor/" title="Golden Globe predictions: Brad Pitt has a record-setting supporting actor win on lock">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/12/brad.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2019/golden-globe-predictions-brad-pitt-once-upon-a-time-in-hollywood-supporting-actor/" title="Golden Globe predictions: Brad Pitt has a record-setting supporting actor win on lock" class="post" rel="">Golden Globe predictions: Brad Pitt has a record-setting supporting actor win on lock</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2019/best-actor-winner-biopic-trend-oscar-predictions-news/" title="Keep it real? Or can Joaquin Phoenix (&#8216;Joker&#8217;) crush this recent Oscar trend?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/10/Violent-Oscar-nominated-movies.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Violent-Oscar-nominated-movies" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2019/best-actor-winner-biopic-trend-oscar-predictions-news/" title="Keep it real? Or can Joaquin Phoenix (&#039;Joker&#039;) crush this recent Oscar trend?" class="post" rel="">Keep it real? Or can Joaquin Phoenix (&#039;Joker&#039;) crush this recent Oscar trend?</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2019/lizzo-truth-hurts-grammys-record-song-of-the-year-news/" title="Lizzo (&#8216;Truth Hurts&#8217;): Will she be 100% that Grammy winner for Record and Song of the Year?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/12/lizzo.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Lizzo" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2019/lizzo-truth-hurts-grammys-record-song-of-the-year-news/" title="Lizzo (&#039;Truth Hurts&#039;): Will she be 100% that Grammy winner for Record and Song of the Year?" class="post" rel="">Lizzo (&#039;Truth Hurts&#039;): Will she be 100% that Grammy winner for Record and Song of the Year?</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2019/allison-janney-bombshell-sag-awards-ensemble-first-three-wins/" title="Allison Janney is a &#8216;Bombshell&#8217; ensemble win away from making SAG Awards history">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/12/aliison.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2019/allison-janney-bombshell-sag-awards-ensemble-first-three-wins/" title="Allison Janney is a &#039;Bombshell&#039; ensemble win away from making SAG Awards history" class="post" rel="">Allison Janney is a &#039;Bombshell&#039; ensemble win away from making SAG Awards history</a>
</div></section>	<div class="admz" id="adm-widget-news-dt-tab-300x250">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-300x250-uid8" class="ad-rotatable adw-300 adh-250"></div>
		</div>
			</div>
				</div>
<section id="gd_must_visit_links-9" class="widget must-visit-links"><h3 class="widget-title"></h3><div class="must-visit-widget-wrapper">
	<ul>
				<li>
			<a href="https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/">
				<img src="https://www.goldderby.com/wp-content/uploads/2017/12/Oscar-statuette-atmosphere-.png"
					alt="Oscar prediction odds on early frontrunners"
					title="Oscar prediction odds on early frontrunners"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/">
					Oscar prediction odds on early frontrunners				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/leagues/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/04/forumz-130.jpg"
					alt="Make YOUR predictions at Gold Derby: Win prizes!"
					title="Make YOUR predictions at Gold Derby: Win prizes!"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/leagues/">
					Make YOUR predictions at Gold Derby: Win prizes!				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2020/sort/recent/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/09/4-experts-4.jpg"
					alt="See latest Oscar predictions by 27 Experts"
					title="See latest Oscar predictions by 27 Experts"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2020/sort/recent/">
					See latest Oscar predictions by 27 Experts				</a>
			</span>
		</li>
				<li>
			<a href="http://www.goldderby.com/forums/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/04/forumz-136.jpg"
					alt="Join live chat NOW in our famous forums"
					title="Join live chat NOW in our famous forums"/>
			</a>
			<span class="title">
				<a href="http://www.goldderby.com/forums/">
					Join live chat NOW in our famous forums				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/leaderboard/emmy-awards-2019/">
				<img src="https://www.goldderby.com/wp-content/uploads/2017/06/forumz-pointz-8394.jpg"
					alt="Leaderboards: See who has best predictions at Gold Derby! Do YOU?"
					title="Leaderboards: See who has best predictions at Gold Derby! Do YOU?"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/leaderboard/emmy-awards-2019/">
					Leaderboards: See who has best predictions at Gold Derby! Do YOU?				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/awardshows/top24-predictions/oscars-nominations-2020/picture/sort/recent/">
				<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Oscar-statuette-trophy-41.jpg"
					alt="Oscar predictions for Best Picture by our Top 24 Users"
					title="Oscar predictions for Best Picture by our Top 24 Users"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/awardshows/top24-predictions/oscars-nominations-2020/picture/sort/recent/">
					Oscar predictions for Best Picture by our Top 24 Users				</a>
			</span>
		</li>
		
	</ul>
</div>
</section>
		<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2019/2020-oscars-dates-baftas"
			data-widget-id="SB_1"
			data-ob-template="GoldDerby">
		</div>

		<section id="pmc_related_articles_widget-4" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2019/golden-globe-predictions-the-crown-drama-series-non-consecutive-wins-unprecedented-loss/" title="Golden Globe predictions: &#8216;The Crown&#8217; will reclaim the drama series, uh, crown with an unprecedented comeback win">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/12/TheCrown_306_Unit_01335_R.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2019/golden-globe-predictions-the-crown-drama-series-non-consecutive-wins-unprecedented-loss/" title="Golden Globe predictions: &#039;The Crown&#039; will reclaim the drama series, uh, crown with an unprecedented comeback win" class="post" rel="">Golden Globe predictions: &#039;The Crown&#039; will reclaim the drama series, uh, crown with an unprecedented&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2019/little-women-reviews-critics-greta-gerwig-saoirse-ronan-news/" title="&#8216;Little Women&#8217; reviews: Greta Gerwig&#8217;s adaptation is a &#8216;triumph&#8217; and &#8216;a new classic&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/12/little-women-cast.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Little Women cast" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2019/little-women-reviews-critics-greta-gerwig-saoirse-ronan-news/" title="&#039;Little Women&#039; reviews: Greta Gerwig&#039;s adaptation is a &#039;triumph&#039; and &#039;a new classic&#039;" class="post" rel="">&#039;Little Women&#039; reviews: Greta Gerwig&#039;s adaptation is a &#039;triumph&#039; and &#039;a new classic&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2019/regina-king-watchmen-critics-choice-awards-news/" title="Watch out for &#8216;Watchmen&#8217; star Regina King: She&#8217;ll win at Critics&#8217; Choice Awards, according to Experts">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/12/regina-king-watchmen.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Regina King in Watchmen" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2019/regina-king-watchmen-critics-choice-awards-news/" title="Watch out for &#039;Watchmen&#039; star Regina King: She&#039;ll win at Critics&#039; Choice Awards, according to Experts" class="post" rel="">Watch out for &#039;Watchmen&#039; star Regina King: She&#039;ll win at Critics&#039; Choice Awards, according to&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/greatest-christmas-films-ever-ranked-worst-to-best-1203246204/" title="What are the 15 greatest Christmas films ever, ranked from worst to best?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/12/Judy-Garland.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Judy Garland Have Yourself a Merry Little Christmas" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/greatest-christmas-films-ever-ranked-worst-to-best-1203246204/" title="What are the 15 greatest Christmas films ever, ranked from worst to best?" class="post" rel="">What are the 15 greatest Christmas films ever, ranked from worst to best?</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2019/parasite-screenplay-golden-globes-news/" title="Will &#8216;Parasite&#8217; become the first fully foreign language film to win Golden Globe for Best Screenplay?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/12/parasite-poster.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Parasite" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2019/parasite-screenplay-golden-globes-news/" title="Will &#039;Parasite&#039; become the first fully foreign language film to win Golden Globe for Best Screenplay?" class="post" rel="">Will &#039;Parasite&#039; become the first fully foreign language film to win Golden Globe for Best&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2019/nicole-kidman-big-little-lies-bombshell-golden-globes-sag-awards-video-interview-transcript/" title="Nicole Kidman on &#8216;Big Little Lies&#8217; and &#8216;Bombshell&#8217;; roles bringing her back to Golden Globes, SAG Awards [Complete Interview Transcript]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/12/Nicole-Kidman.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Nicole Kidman" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2019/nicole-kidman-big-little-lies-bombshell-golden-globes-sag-awards-video-interview-transcript/" title="Nicole Kidman on &#039;Big Little Lies&#039; and &#039;Bombshell&#039;; roles bringing her back to Golden Globes, SAG Awards [Complete Interview Transcript]" class="post" rel="">Nicole Kidman on &#039;Big Little Lies&#039; and &#039;Bombshell&#039;; roles bringing her back to Golden Globes, SAG Awards&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2019/game-of-thrones-sag-awards-predictions-drama-ensemble-seventh-nomination/" title="(Un)lucky No. 7? &#8216;Game of Thrones&#8217; is still searching for its first drama ensemble SAG Award">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/12/got-1.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2019/game-of-thrones-sag-awards-predictions-drama-ensemble-seventh-nomination/" title="(Un)lucky No. 7? &#039;Game of Thrones&#039; is still searching for its first drama ensemble SAG Award" class="post" rel="">(Un)lucky No. 7? &#039;Game of Thrones&#039; is still searching for its first drama ensemble SAG Award</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2019/ana-de-armas-knives-out-golden-globes-news/" title="Watch out for Ana de Armas (&#8216;Knives Out&#8217;) in wide-open Golden Globes race for Best Comedy/Musical Actress">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/12/ana-de-armas-knives-out.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Ana de Armas and Katherine Langford in Knives Out" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2019/ana-de-armas-knives-out-golden-globes-news/" title="Watch out for Ana de Armas (&#039;Knives Out&#039;) in wide-open Golden Globes race for Best Comedy/Musical Actress" class="post" rel="">Watch out for Ana de Armas (&#039;Knives Out&#039;) in wide-open Golden Globes race for Best Comedy/Musical&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2019/bombshell-video-interviews-nicole-kidman-charles-randolph-and-more-exclusive-chats-watch/" title="&#8216;Bombshell&#8217; video interviews: Nicole Kidman, Charles Randolph and more exclusive chats [WATCH]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/12/Bombshell-Nicole-Kidman.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Bombshell Nicole Kidman" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2019/bombshell-video-interviews-nicole-kidman-charles-randolph-and-more-exclusive-chats-watch/" title="&#039;Bombshell&#039; video interviews: Nicole Kidman, Charles Randolph and more exclusive chats [WATCH]" class="post" rel="">&#039;Bombshell&#039; video interviews: Nicole Kidman, Charles Randolph and more exclusive chats [WATCH]</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2019/golden-globe-predictions-jennifer-lopez-hustlers-supporting-actress/" title="Golden Globe predictions: Jennifer Lopez will hustle off with the supporting actress prize">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/12/jlo.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Jennifer Lopez, Hustlers" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2019/golden-globe-predictions-jennifer-lopez-hustlers-supporting-actress/" title="Golden Globe predictions: Jennifer Lopez will hustle off with the supporting actress prize" class="post" rel="">Golden Globe predictions: Jennifer Lopez will hustle off with the supporting actress prize</a>
</div></section><section id="gd_recent_forum_list_widget-4" class="widget advanced_widget_display_recent_forums"><a href="/forums/"><h3 class="widget-title">Forums</h3></a>
		<ul>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/television/emmys-2020-predictions-part-6/page/28/#post-1203250357">
							"After watching Gavin and Stacey Xmas special, hoping to see it g..."						</a>
					</div>
					<img alt='' src='https://www.goldderby.com/wp-content/uploads/2019/09/34851AA6-C8B5-4433-8A66-F45A69F1F0FA.jpeg?w=365&#038;crop=0px%2C34px%2C358px%2C358px&#038;resize=12%2C12&#038;strip=info' class='avatar avatar-12 photo' height='12' width='12' />					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/gabarnes43/profile/">Gabarnes43</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/television/emmys-2020-predictions-part-6/page/28/#post-1203250357">
							2020 Emmys Predictions (Part 6)						</a>
					</span>
					<p class="forum-recent-reply-time">
						20 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/movies/will-there-be-another-olivia-colman-upset-this-year-in-the-acting-categories/#post-1203250355">
							"Brad Pitt is the only lock people. I think he’s most likely sw..."						</a>
					</div>
					<img alt='' src='//www.gravatar.com/avatar/5b4689fc8436a6cb5c4247a5d8a0959b?s=12&#038;r=pg&#038;d=monsterid' class='avatar avatar-12 photo' height='12' width='12' />					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/victorrscruz/profile/">Victor Cruz</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/will-there-be-another-olivia-colman-upset-this-year-in-the-acting-categories/#post-1203250355">
							Will There Be Another Olivia Colman Upset This Year In The Acting Categories?						</a>
					</span>
					<p class="forum-recent-reply-time">
						30 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/movies/2020-oscar-predictions-best-actress-part-13/page/11/#post-1203250353">
							"oscarin7 wrote:
I really hope Awkwafina gets a nomination. If no..."						</a>
					</div>
					<img alt='' src='//www.gravatar.com/avatar/5b4689fc8436a6cb5c4247a5d8a0959b?s=12&#038;r=pg&#038;d=monsterid' class='avatar avatar-12 photo' height='12' width='12' />					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/victorrscruz/profile/">Victor Cruz</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/2020-oscar-predictions-best-actress-part-13/page/12/#post-1203250353">
							2020 Oscar Predictions: Best Actress (Part 13)						</a>
					</span>
					<p class="forum-recent-reply-time">
						43 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/movies/best-supporting-actress-2020-oscar-predictions-part-4/page/29/#post-1203250345">
							"CateNicole wrote:
  She made an allegory larger than life itself..."						</a>
					</div>
					<img alt='' src='https://www.goldderby.com/wp-content/uploads/2019/07/images78-1.jpg?w=383&#038;crop=76px%2C15px%2C237px%2C237px&#038;resize=12%2C12&#038;strip=info' class='avatar avatar-12 photo' height='12' width='12' />					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/lil-tony/profile/">Lil Tony</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/best-supporting-actress-2020-oscar-predictions-part-4/page/29/#post-1203250345">
							Best Supporting Actress 2020 Oscar Predictions (Part 4)						</a>
					</span>
					<p class="forum-recent-reply-time">
						59 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/movies/2020-oscar-predictions-best-actor-part-7/page/10/#post-1203250334">
							"FreemanGriffin wrote:
I want both Banderas and Driver to be nomi..."						</a>
					</div>
					<img alt='' src='https://www.goldderby.com/wp-content/uploads/2019/12/images-9.jpeg?w=350&#038;crop=97px%2C5px%2C91px%2C91px&#038;resize=12%2C12&#038;strip=info' class='avatar avatar-12 photo' height='12' width='12' />					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/film-expert/profile/">Film expert</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/2020-oscar-predictions-best-actor-part-7/page/10/#post-1203250334">
							2020 Oscar Predictions: Best Actor (Part 7)						</a>
					</span>
					<p class="forum-recent-reply-time">
						1 hour ago					</p>
				</li>

			
		</ul>
		<script>
			(function($) {
				// Fix broken avatar images.
				$('#gd_recent_forum_list_widget-4 img').error(function(){
					$(this).attr('src', 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/gd-icon.png');
				});
			})(jQuery);
		</script>

		</section></aside><!-- #secondary -->
	</div><!-- #primary -->

			<div class="footer-ad">
							</div>

		</div><!-- #content -->

		<div class="expert-newslater">
			<div class="mail-info">
				<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/mail.png" alt=""><h3 class="news-text">Stay informed with our weekly Newsletter</h3>
			</div>
			<div class="n-form">
				<form onsubmit="return false;" method="post">
					<input type="email" placeholder="Email Address" name="email" id="newsletter_subs_email">
					<input type="submit" value="Sign up" id="newsletter-subscription-button">
				</form>
			</div>
		</div>
		<div id="gd-newsletter-subscription-msg"></div>

		       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               <section class="footer-links"><ul><li><a href="/about-goldderby/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="http://pages.email.goldderby.com/signup/" title="Newsletter" class="" rel="nofollow">Newsletter</a></li><li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="Your Privacy Rights" class="" rel="nofollow">Your Privacy Rights</a></li><li><a href="https://pmc.com/privacy-policy/#adchoices" title="Ad Choices" class="" rel="nofollow">Ad Choices</a></li><li><a href="#" title="Privacy Preferences" class="privacy-consent" rel="nofollow">Privacy Preferences</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li></ul></section><section class="pmc-links">
	<h3>
		<a href="http://www.pmc.com/" title="PMC Network" >
			<span class="pmc-logo logos"></span>
		</a>
	</h3>
	<nav>
		<ul class="pmc-properties icon-pmc-logos">
								<li class=" deadline-logo logos"><a title="Deadline" href="http://www.deadline.com/" >Deadline</a></li>
										<li class=" variety-logo logos"><a title="variety.com" href="http://www.variety.com/" >variety.com</a></li>
										<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com/" >Hollywoodlife</a></li>
										<li class=" indiewire-logo logos"><a title="IndieWire" href="http://www.indiewire.com" >IndieWire</a></li>
										<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com/" >TV Line</a></li>
										<li class=" bgr-logo logos"><a title="BGR" href="http://bgr.com/" >BGR</a></li>
										<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" >WWD</a></li>
										<li class=" fn-logo logos"><a title="Footwearnews" href="http://footwearnews.com/" >Footwearnews</a></li>
					
		</ul>
	</nav>
</section>

<p class="copyright">
	<small>&copy; Copyright 2019 Gold Derby, a subsidiary of Penske Business Media, LLC.</small>
	<br /><small>Deadline Media</small>
</p>
	<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2019/2020-oscars-dates-baftas/" data-widget-id="TR_1" data-ob-template="GoldDerby" ></div>
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	           </div><!-- closes wrap -->
       </footer>
    	</div><!-- #page -->

			<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.goldderby.com&#038;path=%2Farticle%2F2019%2F2020-oscars-dates-baftas%2F&#038;ct=article&#038;lob=goldderby&#038;loc=us&#038;env=desktop&#038;post_id=1203250321" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script>
var krux_event_pixels = {"gallery_slide_view":""};
</script>
<script>
var pmc_ga_event_tracking = {"events":[{"selector":"li#make_predictions a","category":"personal-menu","label":"Make Predictions"},{"selector":"li#current_predictions a","category":"personal-menu","label":"Current Predictions"},{"selector":"li#past_predictions a","category":"personal-menu","label":"Past Predictions"},{"selector":"li#leaderboards a","category":"personal-menu","label":"Leaderboards"},{"selector":"li#view_profile a","category":"personal-menu","label":"View Profile"},{"selector":"li#messages a","category":"personal-menu","label":"Messages"},{"selector":"li#email_alerts a","category":"personal-menu","label":"Manage Email Alerts"},{"action":"inview","selector":"#main article header.entry-header h1.entry-title","category":"article-page","label":"headline-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:first","category":"article-page","label":"top-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"mid-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:last","category":"article-page","label":"bottom-post-view","nonInteraction":true},{"action":"inview","selector":"#footer","category":"article-page","label":"footer-view","nonInteraction":true},{"action":"content-consumed","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"content-consumed","nonInteraction":true},{"action":"click","selector":".entry-content a[href*='http:\/\/pages.email.goldderby.com\/signup']","category":"inline_hyperlink","label":"1203250321_link1_http:\/\/pages.email.goldderby.com\/signup\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/forums']","category":"inline_hyperlink","label":"1203250321_link2_http:\/\/www.goldderby.com\/forums","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/leagues']","category":"inline_hyperlink","label":"1203250321_link3_https:\/\/www.goldderby.com\/leagues\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/leagues']","category":"inline_hyperlink","label":"1203250321_link4_http:\/\/www.goldderby.com\/leagues","nonInteraction":false}],"device":"[D]"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyVkU2SAiEMhS8kja01upqasyCdodKGwATon9uL6KKnyoXuUknel+RFz1EhWyoDJD0mbYP3wFkJRFo7j9yNaadrkw2ca0FHKg456eit2saOwsWQ+i1sMwZusNmsMSDn9C7kKmVR2bi7uMURF6B31WNShBcxgvWWCXgI8sj/FZBVwVLVqe3Wd/vXlU8ufjXuCUSeEOY25l9mi9+6XngASTYIfGR5CI5AFcapqqv5hg2tGW1jwnT/YxZjr8juyf3x3/3X+XTu+/3xMN4AFS6+7w=='></script>
<script src='https://s.swiftypecdn.com/cc/zjRx99SuNtvrsKbnrmjQ.js?ver=2.0'></script>
<script>
var SwiftypeConfigs = {"engine_key":"zjRx99SuNtvrsKbnrmjQ","redirect_to":"\/results","home_url":"https:\/\/www.goldderby.com\/","placeholder_image":"","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"name":null},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","goldderby-video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"search_fields":{"page":["member_name^4","title^3","author^2"]},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script>
var pmc_floating_video = {"selector":".site-sidebar","position":"0","offset":"0"};
</script>
<script>
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500"};
</script>
<script>
var cmp_init_params = "{\"Language\":\"en\",\"Initial Screen Reject Button Text\":\"Deny All\",\"Initial Screen Accept Button Text\":\"Accept and Move On\",\"Initial Screen Purpose Link Text\":\"Manage My Consents\",\"Purpose Screen Header Title Text\":\"Privacy settings\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Reject All Button Text\":\"Reject all\",\"Initial Screen Body Text\":\"By clicking below, you accept our use of cookies and other online technologies to send you targeted ads, for social media, data analytics and to understand your use of the site.  To learn more about the cookies we use, <b><a href=\\\"https:\\\/\\\/pmc.com\\\/privacy-policy\\\/#cookies\\\" target=\\\"_blank\\\">click here<\\\/a><\\\/b>. <br> <br> If you wish to set your vendor preferences, please click Manage My Consents below.\",\"Initial Screen Body Text Option\":1,\"Publisher Name\":\"GoldDerby\",\"Publisher Logo\":\"https:\\\/\\\/pmccorp2.files.wordpress.com\\\/2018\\\/05\\\/pmc_color.png\",\"Publisher Purpose IDs\":[1,2,3,4,5],\"Display UI\":\"inEU\"}";
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyllE1ywyAMhS9UzKSZNM2i00WP0BNgEFQOf0aQxD19cZJ2PNMsYmcHjN6HJJ7gx8hk8Bl85tEWg554dJJN13REnYcIXBBBJt4R/7wefQQXg69iahz6pqMnvgz4eyT/gAzhAV6VaDQliYzBT3NDL21RcA7q+gJp4AU5aA0yz6lB21DZ3rADKgiTm6MVA6Q5qDOBXXQj4bIX6mZP8xc4GGPiWWuCVQpSO0wy8OKA5lL4fDHtMTKLfs90kIWYxtMCilo3h/XC9Mmi3C/Vgq3v+NzoYu0SuUwYq5fnK2MChXLsOYvC/HPufAKrbaghC0AXVzdWfA/Vo+peFwrlroOT4ZSLsOxxJxvBuuN8TF+Ez1JQZtLF6VC7cX4xP8rpe5kghpRvp3VHj41ibVtfjIjlECzd+l3qFlwL6nrFu3tbbbYv29Vu87rrfgAmlRAw'></script>
<script src='//widgets.outbrain.com/outbrain.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'147861860',post:'1203250321',tz:'-8',srv:'www.goldderby.com'} ]);
	_stq.push([ 'clickTrackerInit', '147861860', '1203250321' ]);
</script>
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Film");tag.addEchoKeyValue("SUBCATEGORY","Oscars"); } </script>
<script src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar --><!-- Begin Quantcast Tag, Part 2 -->
<script type="text/javascript">
	_qevents.push({
		qacct:"p-3fYA_jjXdhqZ-"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fYA_jjXdhqZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast Tag, Part 2 -->

<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push(
		{ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }
	); (function()
		{ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); }
	)();
</script>
<!-- End comScore Tag -->

<!-- Begin CrazyEgg Tag -->
<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName("script")[0];
		a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- End CrazyEgg Tag -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
	function global_urlhashchanged() {
				/**
		* Track pageview
		*/
		// Build the current domain name
		var tmp_td = document.domain.split('.');
		var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

		// Build the current image
		var imgname = location.hash.replace('#','');
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

			COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
		} catch(err) {}

		// Track Quantcast
		try {
			_qevents.push([
				{ qacct:"p-3fYA_jjXdhqZ-" }, // Gold Derby P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			]);
		} catch(err) {}

		/**
		* Track pageview end
		*/
	}
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/goldderbycom/v0/keywee.min.js" type="text/javascript" async></script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Film");tag.addEchoKeyValue("SUBCATEGORY","Oscars"); } </script>
<script src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>
	<!-- #test commit  end-->
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c8454aa091","applicationID":"130950866","transactionName":"ZwYHYhBRC0JWURILX15MJFUWWQpfGEEPDFdcBg==","queueTime":0,"applicationTime":729,"atts":"S0EQFFhLGB0VU0RYS00e","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
