<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.goldderby.com/xmlrpc.php" />
<title>
&#8216;America&#8217;s Got Talent: The Champions&#8217; finale results recap [LIVE BLOG] - GoldDerby</title>
<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->
<!-- Start: IAS script -->
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<!-- End: IAS script -->

<!-- Begin Quantcast Tag, Part 1 -->
<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>
<!-- End Quantcast Tag, Part 1 -->

	<script type="text/javascript">
		var original   = "01110111 01110111 01110111 00101110 01100111 01101111 01101100 01100100 01100100 01100101 01110010 01100010 01111001 00101110 01100011 01101111 01101101";
		var translated = original.split(/\s/g).map((x) => x = String.fromCharCode(parseInt(x, 2))).join("");
		if( window.location.hostname !== translated ) {
			window.stop();
		}
	</script>
	
<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="qlvz1rpns" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);

	Krux('ns:penskemediacorporation', 'consent:get', function(errors, body) {

		if ( 'undefined' !== typeof pmc_meta && 'undefined' !== typeof pmc_meta.country && 'us' === pmc_meta.country.toLowerCase() ) {
			Krux( 'ns:penskemediacorporation', 'consent:set', { dc: true, al: true, tg: true, cd: true, sh: true, re: true } );
		}
	} );

  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/qlvz1rpns.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
	window.Krux || ((Krux = function() {
		Krux.q.push(arguments);
	}).q = []);
	(function() {
		function retrieve(n) {
			var m, k = 'kxpenskemediacorporation_' + n;
			if (window.localStorage) {
				return window.localStorage[k] || "";
			} else if (navigator.cookieEnabled) {
				m = document.cookie.match(k + '=([^;]*)');
				return (m && unescape(m[1])) || "";
			} else {
				return '';
			}
		}
		Krux.user = retrieve('user');
		Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
	})();
</script>

<meta name="description" content="Who won &quot;America&#039;s Got Talent: The Champions&quot; on February 17? One of the Golden Buzzers, a superfan favorite or a judges save? Find out here." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="AGT: The Champions, America&#039;s Got Talent: The Champions, Reality TV" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["AGT: The Champions","America's Got Talent: The Champions","Reality TV"],"author":["John Benutty","Paul Sheehan"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "goldderby." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
		
<script async='async' src='https://cdn.adsafeprotected.com/iasPET.1.js'></script>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Feed" href="https://www.goldderby.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Comments Feed" href="https://www.goldderby.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; &#8216;America&#8217;s Got Talent: The Champions&#8217; finale recap: Who won season 2? [LIVE UPDATING BLOG] Comments Feed" href="https://www.goldderby.com/article/2020/agt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goldderby.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/_static/??-eJylkttqwzAMhl9orhdYYbkYexYflMyrfEBSGvL2c3EbAjs0dHcy0vdLv2Q9FxWSw8kDa8esfWDRFrM7KQyWDC2aZUE4xJAOteBJV8LlJJBEF5zGkFiX6NQ2HjFbg2qYkpOQU1PeJPIZiEJtuVtxyFmAVp323E3zHAZZCmjDDNLGaa72KhCgEfB1J+n0By4fEOsiz6E0uxm9B7LL/ca/krcpEsyMINU2Kw5jmso/RDeky7EYAoVgLrlsyD+kY20h4O8XvWtsNIhAi5qDH0EeP5Hxcf0fNVY/03FaoU+QYlw75zW+lL/Ht+742vX9y3PXfwGdNi6g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				current_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				fb_channel_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,r){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();})(window,'ga');

			function loadGA(cookieOk){
				// Default to true so the non-gated version still sets cookies
				cookieOk = (typeof cookieOk !== 'undefined') ?  cookieOk : true;
				// Load the GA script.
				(function(s,o,g,a,m){a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(document,'script','//www.google-analytics.com/analytics.js');

				var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1203349417","dimension4":"john-benutty|paul-sheehan-1","dimension5":"reality-tv","dimension6":"agt-the-champions|americas-got-talent-the-champions|reality-tv","dimension8":"reality-tv","dimension10":"2020","dimension11":"02","dimension12":"17","dimension13":"16","dimension14":"00","dimension25":"2020-02-18T00:00:53+00:00","dimension26":"2020-02-17 16:00:53","dimension27":"Monday","dimension29":"anonymous"};				pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
				if ( cookieOk ) {
					(function(dim){
									if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
							})(pmc_ga_dimensions);
				}
				var pmc_ga_fields_obj = {"useAmpClientId":true};				if ( cookieOk === false ) {
					// if storage consent is not granted, don't set cookies.
					pmc_ga_fields_obj['storage'] = 'none';
					pmc_ga_fields_obj['storeGac'] = false;
				}
				ga('create', "UA-19545934-1", 'auto', pmc_ga_fields_obj);
				ga('set', 'forceSSL', true);

									if ( window.pmc && pmc.tracking ) {
						ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
						var utms = pmc.tracking.get_properties_string();

						if ( utms !== '' ) {
							// the utm params are gone already so add them back
							ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
						}
					}
												ga('require', 'linkid', 'linkid.js');
				ga('require', 'displayfeatures');				ga('set', pmc_ga_dimensions);
				window.pmcGaCustomDimensions = pmc_ga_dimensions;
				
								
				ga('send', 'pageview');

							}

		</script>

		<script src='https://www.google.com/recaptcha/api.js?ver=1'></script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJytjs0KwjAQhF/INEbQ4kF8lhjXuGmyG5ON0rdv/QNPXhQGZhiGj9G3rJBcbEeoOsy6NCjjy7pQF/rbQCX0xQp0Cek9dkwCJDrH5pGqzsmpz+wjH2xUp0ZOkOkBvfcFEl9BSbFuQPK/4p79P46dmYc6Q/ZpZ9b9pjdmudqGCcPOdL8='></script>
<script>
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
</script>
<script async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=5.3.2'></script>
<script>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.goldderby.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script>
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyNzEEKgDAMBMAPWWNBsRfxLbFEaTFpMRXB14vgQW/edhd24MjGJykkBfK6L0EUMnvzzj6x+rQRxG+vo1bw44+MZxKDWQsugKpU9LY+e81B/oLzFnQielHP8iAjD7brrXVN61y8AFrZVDU='></script>
<script src='//content.jwplatform.com/libraries/DrmMcxI6.js?ver=5.3.2'></script>
<script>
var pmc_adm_config = {"dfp_skin_main_content":["page"],"lazy_load_override":"enable","page_level_referrer_targeting":"disable","auto_refresh":"enable"};
var pmc_header_bidder = {"active":""};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJydz90KwjAMhuEbsotT/DkRr6Vb48xom9JkG7t7N1EYqCielcDz8hWGZGqOilEh+a6hKJBCbZbvnhzydLEjZmgFpM6UtGhlBQutVwwo0FO6o4a9c5irEawIqszQ89T82T0nRBzEoypmMUJN7NIi+X7Lp59YF2aU2I8X8h4ozlWslTgargRzj7kIryO/BD1b9xckKw91Dqdyd9iXx3K73rQ3b6WYbQ=='></script>
<script async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.goldderby.com/wp-json/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.goldderby.com/?p=1203349417' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fagt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fagt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.goldderby.com/wp-admin/admin-ajax.php';</script>

<style type='text/css'>img#wpstats{display:none}</style><meta name="author" content="John Benutty,Paul Sheehan">		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
	<script type="text/javascript">
		// Adding IndexExchange wrapper tag to the page
		function pmc_add_index_wrapper_script() {
			var ref = document.getElementsByTagName('script')[0];
			var script = document.createElement('script');
			script.src = 'https://js-sec.indexww.com/ht/p/182698-234582623405386.js';
			ref.parentNode.insertBefore(script, ref);
		}

		if( 'object' === typeof pmc_meta &&
			'undefined' !== typeof pmc_meta.is_eu &&
			true === pmc_meta.is_eu
		) {
			pmc.hooks.add_action( 'pmc_adm_consent_data_ready', function( consent_data ) {
				if ( 'object' === typeof consent_data && 'undefined' !== typeof consent_data.returnValue ) {
					pmc_add_index_wrapper_script();
				}
			});
		} else {
			pmc_add_index_wrapper_script()
		}
	</script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="&#039;America&#039;s Got Talent: The Champions&#039; finale recap: Who won season 2? [LIVE UPDATING BLOG]" />
<meta class="swiftype" name="author" data-type="string" content="John Benutty" />
<meta class="swiftype" name="author" data-type="string" content="Paul Sheehan" />
<meta class="swiftype" name="published_at" data-type="date" content="2020-02-17 16:00:53" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.goldderby.com/wp-content/uploads/2020/02/Americas-Got-Talent-The-Champions-Logo-2019.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="AGT: The Champions" />
<meta class="swiftype" name="tags" data-type="string" content="America&#039;s Got Talent: The Champions" />
<meta class="swiftype" name="tags" data-type="string" content="Reality TV" />
<meta class="swiftype" name="topics" data-type="string" content="Reality TV" />
<meta class="swiftype" name="body" data-type="text" content="After just seven episodes, the &quot;America&#039;s Got Talent: The Champions&quot; ends with the results finale on February 17 that will see the season 2 winner crowned. Over the course of five audition episodes, 40 acts from around the world performed, vying for one of 10 places in the final, which aired on Feb. 10.

There were three ways to make the Top 10: be the Golden Buzzer pick of one of the four judges; win the most votes in each episode from the superfans and studio audiences at the tapings last fall; or be saved by the judges.

Three of the judges were gave their Golden Buzzers to dance groups: Simon Cowell picked Boogie Storm, Alesha Dixon went with Silhouettes and Howie Mandel was bowled over by V.Unbeatable. The fourth, Heidi Klum, singled out singer Angelina Jordan. Unlike season 1, host Terry Crews was denied a chance to put an act straight through to the final.

Another four of the finalists won the popular vote: acrobats Duo Transcend (in episode 1); singer Marcelito Pomoy (in episode 2); violinist Tyler Butler-Figueroa (in episode 3); and acrobats Sandou Trio Russian Bar (in episode 4). The remaining two were saved by the judges: singer Hans (in episode 1); and Alexa Lauenburger and her dog act (in episode 3).

Follow along with our updating live blog recap of the &quot;AGT: The Champions&quot; finale results show and find out who won season 2.

Refresh this page for the most up-to date comments.

8:01 p.m. - Tonight&#039;s jam-packed finale opened with a super glam performance of &quot;Rock N&#039; Roll All Nite&quot; from rock gods Kiss in support of their final tour ever &quot;End of the Road Tour.&quot; The funny thing is, that seeing them in the context of this show with their iconic face makeup I feel like they would have fit in perfectly well as an &quot;AGT&quot; act!

8:07 p.m. - I always love the performance night recaps they do on the show because they add in some of the reactions the judges give during the performances that we miss on the original cut. This time we got to see Heidi blame Simon for Duo Transcend doing their entire performance blindfolded because of his challenge for them to up their game. We also got to see a supercut of Howie in ultra stan mode over V.Unbeatable and more of Simon complaining about the performances by Hans and The Silhouettes.

8:16 p.m. - The next performance began with an introduction by Hans and then Marcelito Pomoy switching between his two voices to &quot;We Are the Champions&quot; while a parade of Boogie Storm troopers marched in from the audience along with Duo Transcend turned some tricks above the stage. Shortly after Sandou Trio Russian Bar showed some tricks of their own just below the stage.

8:21 p.m. - To honor the newest judge Alesha, the other judges took part in a round of true or false questions to see how much they learned about her. One thing none of them realized is that she&#039;s climbed Mt. Kilimanjaro and Heidi and Terry were wrong that she also was voted sexiest legs in Britain a few years ago.

8:29 p.m. - In a skit featuring JJ Pantano we saw Heidi tell him her best joke--it was about constipation. JJ also took jabs at Simon, Howie and Terry to their faces and faced off with Alesha in a staring contest.

8:33 p.m. - We were also treated to a special encore performance by V.Unbeatable featuring a drum set by Travis Barker of Blink-182. I still can&#039;t get over how precise  and in synch these guys are in their movements. Incredible.

8:41 p.m. - In a supercut about Heidi&#039;s history on the show we saw how often she is willing to go on stage and be the guinea pig for an act, how often she tries to sing and my favorite... her hand binoculars that she claims helps her see the performances better! (She says it blocks off the overhead lights).

8:43 p.m. - Last year&#039;s &quot;Champions&quot; semifinalist sand artist Kseniya Simonova was back this year for a special performance with Angelina Jordan and Tyler Butler-Figueroa that was the absolute perfect marriage of all three of their talents. Gorgeous!

8:51 p.m. - &quot;AGT&quot; alum violinist Lindsey Stirling also returned to perform with the shadow dancing group Silhouettes for another perfect pairing between unique talents.  Once again Silhouettes told the story of war heroes, but also worked in violin playing in order to tie back to Lindsey&#039;s talent.

9:01 p.m. - Last year&#039;s &quot;Champions&quot; champion Shin Lim came back as well for one of his legendary up close card tricks featuring fellow alum magician Colin Cloud. It was really great seeing Shin and Colin work together to create one illusion in unison since they&#039;re both two of the series greatest stage performers.

9:13 p.m. - Next, the winner of &quot;AGT&quot; season 14 Kodi Lee made his first return to the stage for another performance. Prior to him coming out we got to see a really lovely package with Simon and Kodi&#039;s mother discussing the importance of the win in Kodi&#039;s life and the decisions they made to step into the limelight through the show. Tonight he sang the Harry Styles hit &quot;Sign of the Times,&quot; slowing it down into a gorgeous piano ballad.

9:20 p.m. - Before we learned any of the results, we got to see a clip where each of the finalists were shown a clip of their original audition on the show. As you can imagine it was an emotional moment for each of them, seeing how far they&#039;ve come due in large part to the show.

9:27 p.m. - In the first set of results, Terry announced the top 5 by pairing up two acts at a time. Between Boogie Storm and Duo Transcend, the top 5 act was Duo Transcend!

9:30 p.m. - Next Terry brought forward Hans and V.Unbeatable. The two acts couldn&#039;t be more different, and the superfans decided that V.Unbeatable belongs in the top 5!

9:37 p.m. - Between Alexa Lauenburger and Tyler Butler-Figueroa, the top 5 act was Tyler Butler-Figueroa!

9:38 p.m. - Then Terry pit singers Marcelito Pomoy and Angelina Jordan against each other. The one that moved on as a member of the top 5 was Marcelito Pomoy!

9:39 p.m. - And so it was down to Silhouettes and Sandou Trio Russian Bar for the final spot in the top 5. The superfans gave that last spot to Sandou Trio Russian Bar!

9:45 p.m. - After the commercial break Terry brought the top 5 acts back to the stage to begin the final results reveal of the season. Finishing in 5th place was Sandou Trio Russian Bar. Still it was a huge turn-around for them from their last time on the show, so this is a huge moment for them regardless." />
<!-- Swiftype Meta Tags End -->

<link rel="canonical" href="https://www.goldderby.com/article/2020/agt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable/" />

<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.tbyqqreol.pbz","hostname":"www.goldderby.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.goldderby.com&path=%2Farticle%2F2020%2Fagt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable%2F&ct=article&lob=goldderby&loc=us&env=desktop&post_id=1203349417";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<link rel="amphtml" href="https://www.goldderby.com/article/2020/agt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;America&#8217;s Got Talent: The Champions&#8217; finale recap: Who won season 2? [LIVE UPDATING BLOG]" />
<meta property="og:url" content="https://www.goldderby.com/article/2020/agt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable/" />
<meta property="og:description" content="After just seven episodes, the &#8220;America&#8217;s Got Talent: The Champions&#8221; ends with the results finale on February 17 that will see the season 2 winner crowned. Over the course of five…" />
<meta property="article:published_time" content="2020-02-18T00:00:53+00:00" />
<meta property="article:modified_time" content="2020-02-18T02:47:05+00:00" />
<meta property="og:site_name" content="GoldDerby" />
<meta property="og:image" content="https://www.goldderby.com/wp-content/uploads/2020/02/Americas-Got-Talent-The-Champions-Logo-2019.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="Americas-Got-Talent-The-Champions-Logo-2019" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GoldDerby" />
<meta name="twitter:site" content="@GoldDerby" />
<meta name="twitter:text:title" content="&#8216;America&#8217;s Got Talent: The Champions&#8217; finale recap: Who won season 2? [LIVE UPDATING BLOG]" />
<meta name="twitter:image" content="https://www.goldderby.com/wp-content/uploads/2020/02/Americas-Got-Talent-The-Champions-Logo-2019.jpg?w=640" />
<meta name="twitter:image:alt" content="Americas-Got-Talent-The-Champions-Logo-2019" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["AGT: The Champions","America's Got Talent: The Champions","Reality TV"],"author":["John Benutty","Paul Sheehan"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=270" />
<!-- PMCBA-753 -->
<!-- Hotjar Tracking Code for http://goldderby.com/ -->
<script>
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:624224,hjsv:5};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


</head>

<body class="bp-legacy post-template-default single single-post postid-1203349417 single-format-standard pmc-gallery__ waitingForCmp group-blog agt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable post pmc-desktop pmc-no-tablet pmc-no-mobile geo-us no-js">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2TNCH"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T2TNCH');</script>
	<!-- End Google Tag Manager -->

	<!--DFP Prestitial ad call -->

<div id="prestitial-ad-section" class="hide">
	<div id="prestitial-ad-outer-container">
		<div id="prestitial-ad-overlay"></div>
		<div id="prestitial-ad-close">
							Click to Skip Ad
					</div>
		<div id="prestitial-ad-duration-counter"><em>Closing in...</em></div>
		<div id="prestitial-ad-container"></div>
		<div id="prestitial-ad-third-party-content-view-tracker"></div>
	</div>
	<div id="prestitial-ad-inject-container" class="hide">
			<div class="admz" id="adm-dfp-prestitial">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-tab-news-oop-int-uid2" class=" adw-1 adh-1"></div>
		</div>
			</div>
				</div>
	</div>
</div>

<!-- end DFP Prestitial ad call -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-gd-ros-skin-uid3" class=" adw-1 adh-1"></div>
		</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
	<div id="page" class="site shadow-wrapper">
		<div class="content-cover"></div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.goldderby.com/" rel="home">GoldDerby</a></p>
				
				<div class="logo-tagline">Predict Hollywood Races</div>
			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-user-container menu-container user-not-logged-in">
					<ul class="user-info">
															<li>
																				<a href="https://www.goldderby.com/member-login/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=3b3579c276">Log In</a>
									</li>
																		<li>
																				<a href="https://www.goldderby.com/member-register/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=3b3579c276">Register</a>
									</li>
																				</ul>
				</div>

				<div class="menu-primary-container menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1201673559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673559"><a href="#">Predictions</a>
<ul class="sub-menu">
	<li id="menu-item-1201673540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201673540"><a href="https://www.goldderby.com/c/theater/tony-awards/">Predictions</a>
	<ul class="sub-menu">
		<li id="menu-item-1202825527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202825527"><a href="https://www.goldderby.com/leaderboard/oscars-2020/">Oscar predictions leaderboard: Best Scores</a></li>
		<li id="menu-item-1201673641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201673641"><a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-2020/sort/recent/">Oscar winners predictions: Experts</a></li>
		<li id="menu-item-1201823664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201823664"><a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-2020/sort/recent/">Oscar predictions: Top 24 Users</a></li>
		<li id="menu-item-1202443706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202443706"><a href="https://www.goldderby.com/awardshows/star24-predictions/oscars-2020/sort/recent/">Oscar Predictions: Top 24 All Stars</a></li>
		<li id="menu-item-1202653059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202653059"><a href="https://www.goldderby.com/awardshows/editor-predictions/oscars-2020/sort/recent/">Oscar Predictions: Editors</a></li>
		<li id="menu-item-1201913921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201913921"><a href="https://www.goldderby.com/awardshows/expert-predictions/bafta-film-awards-2020-predictions/sort/recent/">BAFTA predictions: Experts</a></li>
	</ul>
</li>
	<li id="menu-item-1201940891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201940891"><a href="https://www.goldderby.com/c/film/">Odds &#038; Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-1202194992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202194992"><a href="https://www.goldderby.com/odds/combined-odds/oscars-2020/">Oscar Predictions Odds: Combined</a></li>
		<li id="menu-item-1203198884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203198884"><a href="https://www.goldderby.com/odds/expert-odds/oscars-2020/">Oscar Predictions Odds: Experts</a></li>
		<li id="menu-item-1202653051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202653051"><a href="https://www.goldderby.com/odds/editor-odds/oscars-2020/">Oscar Predictions Odds: Editors</a></li>
		<li id="menu-item-1202438292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202438292"><a href="https://www.goldderby.com/odds/top24-odds/oscars-2020/">Oscar Odds: Top 24 Users</a></li>
		<li id="menu-item-1202443703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202443703"><a href="https://www.goldderby.com/odds/star24-odds/oscars-2020/">Oscar Odds: Top 24 All Stars</a></li>
		<li id="menu-item-1201940929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201940929"><a href="https://www.goldderby.com/odds/combined-odds/independent-spirit-awards-2020/">Indie Spirits Predictions: Combined</a></li>
		<li id="menu-item-1202825521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202825521"><a href="https://www.goldderby.com/odds/expert-odds/independent-spirit-awards-2020/">Indie Spirits Predictions Odds: Experts</a></li>
	</ul>
</li>
	<li id="menu-item-1201940898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201940898"><a href="https://www.goldderby.com/leagues/">LOBBY: Make Your Predictions</a>
	<ul class="sub-menu">
		<li id="menu-item-1202017158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202017158"><a href="https://www.goldderby.com/official-contest-rules/">Official Contest Rules</a></li>
		<li id="menu-item-1202684419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202684419"><a href="https://www.goldderby.com/quizzes">Trivia Quizzes</a></li>
		<li id="menu-item-1202079464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202079464"><a href="https://www.goldderby.com/leagues/archived/">Leaderboards</a></li>
		<li id="menu-item-1202080943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202080943"><a href="https://www.goldderby.com/accuracy/">Predictions: Accuracy Rates</a></li>
		<li id="menu-item-1202194994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202194994"><a href="https://www.goldderby.com/article/2017/how-to-make-predictions-at-gold-derby/">Hot to Make Your Predictions at Gold Derby</a></li>
		<li id="menu-item-1202081308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202081308"><a href="https://pages.email.goldderby.com/signup/">Sign Up: For Our FREE Urgent Newsletter</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673553" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-item-1201673553"><a href="https://www.goldderby.com/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-1201673576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673576"><a href="/forums/">Popular</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818347" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-1201818347"><a href="https://www.goldderby.com/forums/">All Forums</a></li>
		<li id="menu-item-1201673546" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673546"><a href="https://www.goldderby.com/forum/movies/">Movies</a></li>
		<li id="menu-item-1201673549" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673549"><a href="https://www.goldderby.com/forum/television/">TV</a></li>
		<li id="menu-item-1201673547" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673547"><a href="https://www.goldderby.com/forum/music/">Music</a></li>
		<li id="menu-item-1201673550" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673550"><a href="https://www.goldderby.com/forum/theater/">Theater</a></li>
		<li id="menu-item-1201673544" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673544"><a href="https://www.goldderby.com/forum/daytime-tv/">Daytime TV</a></li>
		<li id="menu-item-1201673548" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673548"><a href="https://www.goldderby.com/forum/reality-tv/">Reality TV</a></li>
		<li id="menu-item-1201673545" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673545"><a href="https://www.goldderby.com/forum/general-discussion/">General Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-1201818366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201818366"><a href="/forums/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818467" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818467"><a href="https://www.goldderby.com/forum/games-lets-play-games/">Games! Let&#8217;s Play Games!</a></li>
		<li id="menu-item-1201818469" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818469"><a href="https://www.goldderby.com/forum/polls/">Polls!</a></li>
		<li id="menu-item-1201935353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201935353"><a href="/members/">Members</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201819190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201819190"><a href="/#main">Reality TV</a>
<ul class="sub-menu">
	<li id="menu-item-1202058929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1202058929"><a href="https://www.goldderby.com/c/tv/">Reality TV Odds</a>
	<ul class="sub-menu">
		<li id="menu-item-1202624495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202624495"><a href="https://www.goldderby.com/odds/combined-odds/project-runway-18-episode-4/">&#8216;Project Runway&#8217; Odds</a></li>
		<li id="menu-item-1202621802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202621802"><a href="https://www.goldderby.com/odds/combined-odds/survivor-40-episode-2/">&#8216;Survivor&#8217; Odds</a></li>
		<li id="menu-item-1202676305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202676305"><a href="https://www.goldderby.com/odds/combined-odds/the-voice-17-finale/">&#8216;The Voice&#8217; Odds</a></li>
	</ul>
</li>
	<li id="menu-item-1202058934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1202058934"><a href="https://www.goldderby.com/c/film/">Users Leaderboards</a>
	<ul class="sub-menu">
		<li id="menu-item-1202535885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202535885"><a href="https://www.goldderby.com/leagues/archived/">All Reality TV Leaderboards</a></li>
		<li id="menu-item-1202403374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403374"><a href="https://www.goldderby.com/season-long-leaderboard/americas-got-talent-14/">&#8216;America&#8217;s Got Talent&#8217; Leaderboard</a></li>
		<li id="menu-item-1202821159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202821159"><a href="https://www.goldderby.com/season-long-leaderboard/big-brother-21/">&#8216;Big Brother&#8217; Leaderboard</a></li>
		<li id="menu-item-1202403379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403379"><a href="https://www.goldderby.com/season-long-leaderboard/survivor-38/">&#8216;Survivor&#8217; Leaderboard</a></li>
	</ul>
</li>
	<li id="menu-item-1202403383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1202403383"><a href="https://www.goldderby.com/c/tv/reality-tv/">Reality TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-1202403378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403378"><a href="https://www.goldderby.com/c/tv/reality-tv/">All Reality TV News</a></li>
		<li id="menu-item-1203018735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203018735"><a href="https://www.goldderby.com/t/americas-got-talent/">&#8216;America&#8217;s Got Talent&#8217; News</a></li>
		<li id="menu-item-1202950069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202950069"><a href="https://www.goldderby.com/t/big-brother/">&#8216;Big Brother&#8217; News</a></li>
		<li id="menu-item-1202403386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403386"><a href="https://www.goldderby.com/t/the-masked-singer/">&#8216;The Masked Singer&#8217; News</a></li>
		<li id="menu-item-1202403389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403389"><a href="https://www.goldderby.com/t/survivor/">&#8216;Survivor&#8217; News</a></li>
	</ul>
</li>
	<li id="menu-item-1202403400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1202403400"><a href="https://www.goldderby.com/c/tv/primetime-tv/">Primetime TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-1202403406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403406"><a href="https://www.goldderby.com/c/tv/primetime-tv/">All Primetime TV News</a></li>
		<li id="menu-item-1202403401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403401"><a href="https://www.goldderby.com/t/outlander/">&#8216;Outlander&#8217; News</a></li>
		<li id="menu-item-1202403402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403402"><a href="https://www.goldderby.com/t/the-walking-dead/">&#8216;The Walking Dead&#8217; News</a></li>
		<li id="menu-item-1202403407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403407"><a href="https://www.goldderby.com/t/game-of-thrones/">&#8216;Game of Thrones&#8217; News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201745467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201745467"><a href="/gallery/">Galleries</a></li>
<li id="menu-item-1201745468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201745468"><a href="/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-1201973836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201973836"><a href="https://www.goldderby.com/video/playlist/experts-smackdowns/">Videos: Stars, Experts &#038; Editors</a>
	<ul class="sub-menu">
		<li id="menu-item-1202604494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202604494"><a href="https://www.goldderby.com/t/slugfest/">Predictions slugfests</a></li>
		<li id="menu-item-1202578613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202578613"><a href="https://www.goldderby.com/video/playlist/2020-Oscar-Contenders">Oscar Contenders Interviews</a></li>
		<li id="menu-item-1202852840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202852840"><a href="https://www.goldderby.com/t/slugfest/">Oscar Predictions</a></li>
		<li id="menu-item-1201974176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201974176"><a href="https://www.goldderby.com/video/playlist/2020-emmy-contenders/">Q&#038;As: Emmy Contenders</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673578" class="special-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-1201673578"><a href="/leagues/">Make Your Predictions!</a></li>
</ul></div>				<div class="menu-secondary-container menu-container">
					<ul class="secondary-navigation">
						<li id="sn-search" class="sn-search">
							<div class="search-wrapper">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
							<a href="#" class="fa fa-search"></a>
						</li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->
					<div id="header-slider" class="header-slider">
				<section id="gd_header_slider_widget-9" class="widget widget_gd_header_slider_widget"><div class="header-slider slick-slider" data-slick='{"dots":false,"infinite":true,"speed":300,"slidesToShow":4,"slidesToScroll":4,"responsive":[{"breakpoint":1024,"settings":{"slidesToShow":3,"slidesToScroll":3,"infinite":true,"dots":false}},{"breakpoint":768,"settings":{"slidesToShow":2,"slidesToScroll":2}},{"breakpoint":480,"settings":{"slidesToShow":1,"slidesToScroll":1}}]}'>
			<div class="slide slide-section" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
			<h3 title="Oscars 2020">Oscars 2020</h3>
			<h5>
			Predictions			</h5>
		</div>
					<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Picture">Best Picture</h4>
				<ul>
												<li>
								<span title="1917" class="text">1917</span>
								<span class="predictions-odds ">
									5/1									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Parasite" class="text">Parasite</span>
								<span class="predictions-odds ">
									11/2									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Once Upon a Time in Hollywood" class="text">Once Upon a Time in Hollywood</span>
								<span class="predictions-odds ">
									7/1									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Actor">Best Actor</h4>
				<ul>
												<li>
								<span title="Joaquin Phoenix " class="text">Joaquin Phoenix </span>
								<span class="predictions-odds ">
									3/1									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Adam Driver " class="text">Adam Driver </span>
								<span class="predictions-odds ">
									4/1									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Antonio Banderas " class="text">Antonio Banderas </span>
								<span class="predictions-odds ">
									9/2									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Actress">Best Actress</h4>
				<ul>
												<li>
								<span title="Renee Zellweger " class="text">Renee Zellweger </span>
								<span class="predictions-odds ">
									31/10									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Scarlett Johansson " class="text">Scarlett Johansson </span>
								<span class="predictions-odds ">
									4/1									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Charlize Theron " class="text">Charlize Theron </span>
								<span class="predictions-odds ">
									4/1									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Supporting Actor">Best Supporting Actor</h4>
				<ul>
												<li>
								<span title="Brad Pitt " class="text">Brad Pitt </span>
								<span class="predictions-odds ">
									31/10									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Joe Pesci " class="text">Joe Pesci </span>
								<span class="predictions-odds ">
									4/1									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Al Pacino " class="text">Al Pacino </span>
								<span class="predictions-odds ">
									9/2									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Supporting Actress">Best Supporting Actress</h4>
				<ul>
												<li>
								<span title="Laura Dern " class="text">Laura Dern </span>
								<span class="predictions-odds ">
									31/10									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Scarlett Johansson " class="text">Scarlett Johansson </span>
								<span class="predictions-odds ">
									39/10									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Florence Pugh " class="text">Florence Pugh </span>
								<span class="predictions-odds ">
									9/2									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Director">Best Director</h4>
				<ul>
												<li>
								<span title="Sam Mendes " class="text">Sam Mendes </span>
								<span class="predictions-odds ">
									16/5									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Bong Joon Ho " class="text">Bong Joon Ho </span>
								<span class="predictions-odds ">
									19/5									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Quentin Tarantino " class="text">Quentin Tarantino </span>
								<span class="predictions-odds ">
									9/2									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Adapted Screenplay">Best Adapted Screenplay</h4>
				<ul>
												<li>
								<span title="Jojo Rabbit" class="text">Jojo Rabbit</span>
								<span class="predictions-odds ">
									16/5									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Little Women" class="text">Little Women</span>
								<span class="predictions-odds ">
									19/5									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="The Irishman" class="text">The Irishman</span>
								<span class="predictions-odds ">
									9/2									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Original Screenplay">Best Original Screenplay</h4>
				<ul>
												<li>
								<span title="Parasite" class="text">Parasite</span>
								<span class="predictions-odds ">
									16/5									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Once Upon a Time in Hollywood" class="text">Once Upon a Time in Hollywood</span>
								<span class="predictions-odds ">
									37/10									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Marriage Story" class="text">Marriage Story</span>
								<span class="predictions-odds ">
									9/2									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Adapted Screenplay">Best Adapted Screenplay</h4>
				<ul>
												<li>
								<span title="Jojo Rabbit" class="text">Jojo Rabbit</span>
								<span class="predictions-odds ">
									16/5									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Little Women" class="text">Little Women</span>
								<span class="predictions-odds ">
									19/5									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="The Irishman" class="text">The Irishman</span>
								<span class="predictions-odds ">
									9/2									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
											</ul>
			</div>
			</div>
</section>			</div>
			
		<div class="header-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma google-publisher" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-gd-news-728x90-uid4" class="ad-rotatable adw-728 adh-90"></div>
		</div>
			</div>
				</div>
		</div>

		
		<div id="content" class="site-content">

	<div id="content-wrapper" class="content-area sidebar-content white-background shadow-wrapper">
		<main id="main" class="site-main white-background" role="main">

		
<article id="post-1203349417" class="post-1203349417 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-agt-the-champions tag-americas-got-talent-the-champions tag-reality-tv">
	<header class="entry-header">
		<h1 class="entry-title">&#8216;America&#8217;s Got Talent: The Champions&#8217; finale recap: Who won season 2? [LIVE UPDATING BLOG]</h1>			<div class="entry-meta author-section">
				<ul class="fl">
					<span class="vcard author vcard-childs">
						<span class="fn">
										<li>
				<a href="https://www.goldderby.com/author/john-benutty/" title="John Benutty">John Benutty</a>, <a href="https://www.goldderby.com/author/paul-sheehan-1/" title="Paul Sheehan">Paul Sheehan</a>			</li>
									</span>
					</span>

											<li class="vcard-category-if-no-twitter-handle">
							<a href="https://www.goldderby.com/c/tv/reality-tv/">Reality TV</a>
						</li>
										</ul>
				<ul class="fl">
					<li class="vcard-if-no-twitter-handle">
						<time itemprop="datePublished" datetime="2020-02-18T00:00:53+00:00" class="date updated published">
							February 17, 2020 4:00PM						</time>
					</li>
				</ul>
			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

	<div class="entry-content margin-top">
					<div class="d-all featured-image">
				<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2020/02/Americas-Got-Talent-The-Champions-Logo-2019.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image wp-post-image" alt="Americas-Got-Talent-The-Champions-Logo-2019" />					<div class="featured-image-credit">NBC</div>
								</div>
					<div class="article-content">
					<div class="share-group share-group-sticky">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fagt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable%2F&#038;t=%27America%27s+Got+Talent%3A+The+Champions%27+finale+recap%3A+Who+won+season+2%3F+%5BLIVE+UPDATING+BLOG%5D" target="_blank" class="share-item share-facebook" rel="nofollow"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fagt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable%2F&#038;text=%27America%27s+Got+Talent%3A+The+Champions%27+finale+recap%3A+Who+won+season+2%3F+%5BLIVE+UPDATING+BLOG%5D&#038;via=goldderby" target="_blank" class="share-item share-twitter" rel="nofollow"><i class="fa fa-twitter"></i></a>
						<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fagt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable%2F&#038;title=%27America%27s+Got+Talent%3A+The+Champions%27+finale+recap%3A+Who+won+season+2%3F+%5BLIVE+UPDATING+BLOG%5D" target="_blank" class="share-item share-reddit" rel="nofollow"><i class="fa fa-reddit-alien"></i></a>
						<a href="https://tumblr.com/share?s=&#038;v=3&#038;t=%27America%27s+Got+Talent%3A+The+Champions%27+finale+recap%3A+Who+won+season+2%3F+%5BLIVE+UPDATING+BLOG%5D&#038;u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fagt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable%2F" target="_blank" class="share-item share-tumblr" rel="nofollow"><i class="fa fa-tumblr"></i></a>
						<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fagt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable%2F&#038;description=%27America%27s+Got+Talent%3A+The+Champions%27+finale+recap%3A+Who+won+season+2%3F+%5BLIVE+UPDATING+BLOG%5D" target="_blank" class="share-item share-pinterest" rel="nofollow"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fagt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable%2F&#038;title=%27America%27s+Got+Talent%3A+The+Champions%27+finale+recap%3A+Who+won+season+2%3F+%5BLIVE+UPDATING+BLOG%5D&#038;summary=After+just+seven+episodes%2C+the+%22America%27s+Got+Talent%3A+The+Champions%22+ends+with+the+results+finale+on+February+17+that+will+see+the+season+2+winner+crowned.+Over+the+course+of+five+audition+episodes%2C+40+acts+from+around+the+world+performed%2C+vying+for+one+of+10+places+in+the+final%2C+which+aired+on+Feb.+10.There+were+three+ways+to+make+the+Top+10&#038;source=Deadline" target="_blank" class="share-item share-linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a>
						<a href="mailto:?subject=%27America%27s+Got+Talent%3A+The+Champions%27+finale+recap%3A+Who+won+season+2%3F+%5BLIVE+UPDATING+BLOG%5D&#038;body=Check+out+this+update+from+GoldDerby%3A+https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fagt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable%2F" target="_blank" class="share-item share-email" rel="nofollow"><i class="fa fa-envelope"></i></a>
					</div>
		<p>After just seven episodes, the &#8220;America&#8217;s Got Talent: The Champions&#8221; ends with the results finale on February 17 that will see the season 2 winner crowned. Over the course of five audition episodes, 40 acts from around the world performed, vying for one of 10 places in the final, which aired on Feb. 10.</p>
<p>There were three ways to make the Top 10: be the Golden Buzzer pick of one of the four judges; win the most votes in each episode from the superfans and studio audiences at the tapings last fall; or be saved by the judges.</p>
<p>Three of the judges were gave their Golden Buzzers to dance groups: <strong>Simon Cowell </strong>picked&nbsp;<strong>Boogie Storm</strong>, <strong>Alesha Dixon </strong>went with <strong>Silhouettes</strong> and <strong>Howie Mandel </strong>was bowled over by <strong>V.Unbeatable</strong>. The fourth, <strong>Heidi Klum, </strong>singled out singer <strong>Angelina Jordan. </strong>Unlike season 1, host <strong>Terry Crews</strong> was denied a chance to put an act straight through to the final.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-news-mid-article-uid0" class="ad-rotatable adw-1 adh-1"></div>
		</div>
			</div>
				</div>
</p>
<p>Another four of the finalists won the popular vote: acrobats <strong>Duo Transcend</strong> (in episode 1); singer <strong>Marcelito Pomoy</strong> (in episode 2); violinist <strong>Tyler Butler-Figueroa</strong> (in episode 3); and acrobats <strong>Sandou Trio Russian Bar</strong> (in episode 4). The remaining two were saved by the judges: singer <strong>Hans</strong> (in episode 1); and <strong>Alexa Lauenburger</strong> and her dog act (in episode 3).</p>
<p>Follow along with our updating live blog recap of the &#8220;<a href="https://www.goldderby.com/t/agt-the-champions/" id="auto-tag_agt-the-champions" data-tag="agt-the-champions">AGT: The Champions</a>&#8221; finale results show and find out who won season 2.</p>
<p><strong>Refresh this page for the most up-to date comments.</strong></p>
<p><strong>8:01 p.m.</strong> &#8211; Tonight&#8217;s jam-packed finale opened with a super glam performance of &#8220;Rock N&#8217; Roll All Nite&#8221; from rock gods <strong>Kiss </strong>in support of their final tour ever &#8220;End of the Road Tour.&#8221; The funny thing is, that seeing them in the context of this show with their iconic face makeup I feel like they would have fit in perfectly well as an &#8220;AGT&#8221; act!</p>
<p><strong>8:07 p.m.</strong> &#8211; I always love the performance night recaps they do on the show because they add in some of the reactions the judges give during the performances that we miss on the original cut. This time we got to see Heidi blame Simon for Duo Transcend doing their entire performance blindfolded because of his challenge for them to up their game. We also got to see a supercut of Howie in ultra stan mode over V.Unbeatable and more of Simon complaining about the performances by Hans and The Silhouettes.</p>
<p><strong>8:16 p.m.</strong> &#8211; The next performance began with an introduction by Hans and then Marcelito Pomoy switching between his two voices to &#8220;We Are the Champions&#8221; while a parade of Boogie Storm troopers marched in from the audience along with Duo Transcend turned some tricks above the stage. Shortly after Sandou Trio Russian Bar showed some tricks of their own just below the stage.</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dsk-tab-news-mid-article2-uid1" class="ad-rotatable adw-1 adh-1"></div>
		</div>
			</div>
				</div>
</p>
<p><strong>8:21 p.m.</strong> &#8211; To honor the newest judge Alesha, the other judges took part in a round of true or false questions to see how much they learned about her. One thing none of them realized is that she&#8217;s climbed Mt. Kilimanjaro and Heidi and Terry were wrong that she also was voted sexiest legs in Britain a few years ago.</p>
<p><strong>8:29 p.m.</strong> &#8211; In a skit featuring JJ Pantano we saw Heidi tell him her best joke&#8211;it was about constipation. JJ also took jabs at Simon, Howie and Terry to their faces and faced off with Alesha in a staring contest.</p>
<p><strong>8:33 p.m.</strong> &#8211; We were also treated to a special encore performance by V.Unbeatable featuring a drum set by <strong>Travis Barker</strong> of <strong>Blink-182</strong>. I still can&#8217;t get over how precise &nbsp;and in synch these guys are in their movements. Incredible.</p>
<p><strong>8:41 p.m.</strong> &#8211; In a supercut about Heidi&#8217;s history on the show we saw how often she is willing to go on stage and be the guinea pig for an act, how often she tries to sing and my favorite&#8230; her hand binoculars that she claims helps her see the performances better! (She says it blocks off the overhead lights).</p>
<p><strong>8:43 p.m.</strong> &#8211; Last year&#8217;s &#8220;Champions&#8221; semifinalist sand artist&nbsp;<strong>Kseniya Simonova</strong> was back this year for a special performance with Angelina Jordan and Tyler Butler-Figueroa that was the absolute perfect marriage of all three of their talents. Gorgeous!</p>
<p><strong>8:51 p.m.</strong> &#8211; &#8220;AGT&#8221; alum violinist <strong>Lindsey Stirling</strong> also returned to perform with the shadow dancing group Silhouettes for another perfect pairing between unique talents. &nbsp;Once again Silhouettes told the story of war heroes, but also worked in violin playing in order to tie back to Lindsey&#8217;s talent.</p>
<p><strong>9:01 p.m.</strong> &#8211; Last year&#8217;s &#8220;Champions&#8221; champion <strong>Shin Lim</strong> came back as well for one of his legendary up close card tricks featuring fellow alum magician&nbsp;<strong>Colin Cloud</strong>. It was really great seeing Shin and Colin work together to create one illusion in unison since they&#8217;re both two of the series greatest stage performers.</p>
<p><strong>9:13 p.m.</strong> &#8211; Next, the winner of &#8220;AGT&#8221; season 14 <strong>Kodi Lee</strong> made his first return to the stage for another performance. Prior to him coming out we got to see a really lovely package with Simon and Kodi&#8217;s mother discussing the importance of the win in Kodi&#8217;s life and the decisions they made to step into the limelight through the show. Tonight he sang the <strong>Harry Styles</strong> hit &#8220;Sign of the Times,&#8221; slowing it down into a gorgeous piano ballad.</p>
<p><strong>9:20 p.m.</strong> &#8211; Before we learned any of the results, we got to see a clip where each of the finalists were shown a clip of their original audition on the show. As you can imagine it was an emotional moment for each of them, seeing how far they&#8217;ve come due in large part to the show.</p>
<p><strong>9:27 p.m.</strong> &#8211; In the first set of results, Terry announced the top 5 by pairing up two acts at a time. Between Boogie Storm and Duo Transcend, the top 5 act was <strong>Duo Transcend</strong>!</p>
<p><strong>9:30 p.m.</strong> &#8211; Next Terry brought forward Hans and V.Unbeatable. The two acts couldn&#8217;t be more different, and the superfans decided that <strong>V.Unbeatable</strong> belongs in the top 5!</p>
<p><strong>9:37 p.m.</strong> &#8211; Between Alexa Lauenburger and Tyler Butler-Figueroa, the top 5 act was <strong>Tyler Butler-Figueroa</strong>!</p>
<p><strong>9:38 p.m.</strong> &#8211; Then Terry pit singers Marcelito Pomoy and Angelina Jordan against each other. The one that moved on as a member of the top 5 was <strong>Marcelito Pomoy</strong>!</p>
<p><strong>9:39 p.m.</strong> &#8211; And so it was down to Silhouettes and Sandou Trio Russian Bar for the final spot in the top 5. The superfans gave that last spot to <strong>Sandou Trio Russian Bar</strong>!</p>
<p><strong>9:45 p.m.</strong> &#8211; After the commercial break Terry brought the top 5 acts back to the stage to begin the final results reveal of the season. Finishing in 5th place was Sandou Trio Russian Bar. Still it was a huge turn-around for them from their last time on the show, so this is a huge moment for them regardless.</p>
		</div><!-- .article-content -->
				<div class="second-linked-gallery-container">
					</div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-620x250-uid5" class="ad-rotatable adw-620 adh-250"></div>
		</div>
			</div>
				</div>
			</div>

							<div id="article-comments-container" data-post-id="1203349417"></div>
						<div>
				<interaction data-token="57e3c8d3203aa70102c53b2d" data-context="true" data-tags="" data-fallback="true"></interaction>
			</div>
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-2">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-620x251-uid6" class="ad-rotatable adw-620 adh-251"></div>
		</div>
			</div>
				</div>
			</div>
			
		<div id="article-river">
			<header class="header">
				<h4 class="page-title">More News from GoldDerby</h4>
			</header>
			<div class="article-river">
				<div data-post-id="1203349417" class="goldderby-lazy-load-posts">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading" class="loading" />
				</div>
			</div>
		</div>

		</main><!-- #main -->
		
<aside id="sidebar" class="site-sidebar" role="complementary">
		<div class="admz" id="adm-widget-news-dt-tab-300x600">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-300x600-uid7" class="ad-rotatable adw-300 adh-600"></div>
		</div>
			</div>
				</div>
<section id="text-18" class="widget widget_text"><h3 class="widget-title">Oscar Predictions: Odds</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/leaderboard/oscars-2020/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/02/Oscars-2020-Users-Predictions-Score-Report.jpg" /></a><br />
<a href="https://www.goldderby.com/leaderboard/oscars-2020/"><strong>OSCAR PREDICTION SCORES LEADERBOARD:</strong> </a>Where do YOU rank among our 10,257 Users? Also, see top scores by our <a href="https://www.goldderby.com/leaderboard/oscars-2020/expert/">Experts</a> and <a href="https://www.goldderby.com/leaderboard/oscars-2020/editor/">Editors</a>.</p>
<div style="height: 20px;"></div>
<p><a href="https://youtu.be/x_SrfIv5rYk"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/02/Oscars-2020-after.jpg" /></a><br />
<a href="https://youtu.be/x_SrfIv5rYk"><strong>OSCARS EXPLAINED: Watch Gold Derby editors dish the winners, losers and that Oscarcast [VIDEO]</strong> </a></p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/feature/oscar-2020-perfect-score-predicting-secrets-watch-video-1203342894/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/02/Nick-Ruhrkraut.jpg" /></a><br />
<a href="https://youtu.be/x_SrfIv5rYk"><strong>100% PERFECT OSCAR PREDICTIONS SCORE: Nick Ruhrkraut is the first out of 70,000 Dold Derby users to go undefeated.</strong> </a></p>
<div style="height: 20px;"></div>
<p><iframe src="https://www.youtube.com/embed/8pzhcmj0V-s" frameborder="0" allowfullscreen=""></iframe><br />
<strong>Watch our live Post-Show after the Oscars for our editors&#8217; analysis and snark</strong> &#8212;<br />
To view a recording of our Pre-Oscars Show, click <a href="https://youtu.be/mEwUwf-gvfA">here.</a><br />
<a href="http://itunes.apple.com/ph/podcast/goldderby-derby-talk/id521692586"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2019/10/Oscar-predictions-podcast-podcasts-1.jpg" /></a>Subscribe to our lively prediction podcasts at <a href="http://itunes.apple.com/ph/podcast/goldderby-derby-talk/id521692586">iTunes</a>, <a href="https://open.spotify.com/show/6GI2QIYrSAh1gyISVKUMbn?si=AjvM1UlwRq2WhQl7wy_AjA">Spotify</a>, <a href="http://goldderby.libsyn.com">Libsyn</a>, <a href="https://play.google.com/music/listen?u=0#/ps/I5cialdo5fwv3qyl7z43g36mf4q">Google Play</a> or <a href="https://www.stitcher.com/podcast/gold-derby-podcast">Stitcher</a>.</p>
</div>
		</section><section id="text-21" class="widget widget_text"><h3 class="widget-title">Get Latest Hollywood Predictions!</h3>			<div class="textwidget"><p><a href="https://pages.email.goldderby.com/signup/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2017/04/forumz-pointz-guy-640.jpg " /><br />
</a><a href="https://pages.email.goldderby.com/signup/"><strong>Get Gold Derby&#8217;s free, urgent email newsletter full of latest Expert predictions (Oscars, Emmys + 31 more awards) and breaking news! Join 70,00 other Hollywood insiders. Sign up your pals &amp; colleagues!</strong></a></p>
</div>
		</section><section id="text-19" class="widget widget_text"><h3 class="widget-title">Exclusive Emmy Nominee Chats</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/video/playlist/2020-emmy-contenders/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/02/Brian-Cox-Kaitlyn-Dever.jpg" /></a><br />
<a href="https://www.goldderby.com/video/playlist/2020-emmy-contenders/"><strong>Watch our lively chats with 2020 Emmy contenders Brian Cox (&#8220;Succession&#8221;) and Kaitlyn Dever (&#8220;Unbelievable&#8221;) plus more, including &#8230; </strong></a></p>
<ul>
<li><strong>Michael Cerveris</strong> (&#8220;Mindhunter&#8221;)</li>
<li><strong>Mark Duplass</strong> (&#8220;The Morning Show&#8221;)</li>
<li><strong>Cassidy Freeman</strong> (&#8220;The Righteous Gemstones&#8221;)</li>
<li><strong>Jeremy Irons</strong> (&#8220;Watchmen&#8221;)</li>
<li><strong>Nicole Kidman</strong> (&#8220;Big Little Lies&#8221;)</li>
<li><strong>Gugu Mbatha-Raw</strong> (&#8220;The Morning Show&#8221;)</li>
<li><strong>Josh O&#8217;Connor</strong> (&#8220;The Crown&#8221;)</li>
<li><strong>Jill M. Ohanneson</strong> (&#8220;For All Mankind&#8221;)</li>
<li><strong>John Paino</strong> (&#8220;The Morning Show&#8221;)</li>
<li><strong>Alena Smith</strong> (&#8220;Dickinson&#8221;)</li>
<li><strong>Sarah Snook</strong> (&#8220;Succession&#8221;)</li>
<li><strong>Loren Weeks</strong> (&#8220;Dickinson&#8221;)</li>
<li><strong>Forest Whitaker</strong> (&#8220;Godfather of Harlem&#8221;)</li>
</ul>
</div>
		</section><section id="pmc_related_articles_widget-3" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/dancing-with-the-stars-season-29-maksim-chmerkovskiy-wont-return/" title="Nope, Maksim Chmerkovskiy still hasn&#8217;t changed his mind about returning to &#8216;Dancing with the Stars&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/02/maksimpeta.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="G&#039;Day USA, Arrivals, Los Angeles, USA - 25 Jan 2020" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/dancing-with-the-stars-season-29-maksim-chmerkovskiy-wont-return/" title="Nope, Maksim Chmerkovskiy still hasn&#039;t changed his mind about returning to &#039;Dancing with the Stars&#039;" class="post" rel="">Nope, Maksim Chmerkovskiy still hasn&#039;t changed his mind about returning to &#039;Dancing with the Stars&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/american-idol-winners-we-love-kelly-clarkson-laine-hardy/" title="&#8216;American Idol&#8217; winners: Top 10 we love the most are Kelly Clarkson, Laine Hardy &#8230;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2018/03/Kelly-Clarkson-American-Idol-Season-1-Winner-2002.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="American-Idol-Season-1-Winner-Kelly-Clarkson" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/american-idol-winners-we-love-kelly-clarkson-laine-hardy/" title="&#039;American Idol&#039; winners: Top 10 we love the most are Kelly Clarkson, Laine Hardy ..." class="post" rel="">&#039;American Idol&#039; winners: Top 10 we love the most are Kelly Clarkson, Laine Hardy ...</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/project-runway-comebacks-marquise-foster-brittany-allen/" title="Will Marquise or Brittany make &#8216;Project Runway&#8217; history as the first designer to win after being eliminated?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/02/brittany-allen-marquise-foster-watch-what-happens-live-project-runway.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Project Runway stars Brittany Allen and Marquise Foster on Watch What Happens Live" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/project-runway-comebacks-marquise-foster-brittany-allen/" title="Will Marquise or Brittany make &#039;Project Runway&#039; history as the first designer to win after being eliminated?" class="post" rel="">Will Marquise or Brittany make &#039;Project Runway&#039; history as the first designer to win after being&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/the-queen-vs-boston-rob-mariano-is-a-battle-royale-already-brewing-on-survivor-winners-at-war-poll/" title="The Queen vs. Boston Rob Mariano: Is a battle royale already brewing on &#8216;Survivor: Winners at War&#8217;? [POLL]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/09/survivor-39-cast-sandra-rob-1.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="survivor-39-cast-sandra-rob" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/the-queen-vs-boston-rob-mariano-is-a-battle-royale-already-brewing-on-survivor-winners-at-war-poll/" title="The Queen vs. Boston Rob Mariano: Is a battle royale already brewing on &#039;Survivor: Winners at War&#039;? [POLL]" class="post" rel="">The Queen vs. Boston Rob Mariano: Is a battle royale already brewing on &#039;Survivor: Winners at War&#039&hellip;</a>
</div></section>	<div class="admz" id="adm-widget-news-dt-tab-300x250">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-300x250-uid8" class="ad-rotatable adw-300 adh-250"></div>
		</div>
			</div>
				</div>
<section id="gd_must_visit_links-9" class="widget must-visit-links"><h3 class="widget-title"></h3><div class="must-visit-widget-wrapper">
	<ul>
				<li>
			<a href="https://www.goldderby.com/odds/combined-odds/oscars-2020/">
				<img src="https://www.goldderby.com/wp-content/uploads/2017/12/Oscar-statuette-atmosphere-.png"
					alt="Oscar prediction odds on early frontrunners"
					title="Oscar prediction odds on early frontrunners"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/odds/combined-odds/oscars-2020/">
					Oscar prediction odds on early frontrunners				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/leagues/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/04/forumz-130.jpg"
					alt="Make YOUR predictions at Gold Derby: Win prizes!"
					title="Make YOUR predictions at Gold Derby: Win prizes!"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/leagues/">
					Make YOUR predictions at Gold Derby: Win prizes!				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-2020/sort/recent/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/09/4-experts-4.jpg"
					alt="See latest Oscar predictions by 35 Experts"
					title="See latest Oscar predictions by 35 Experts"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-2020/sort/recent/">
					See latest Oscar predictions by 35 Experts				</a>
			</span>
		</li>
				<li>
			<a href="http://www.goldderby.com/forums/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/04/forumz-136.jpg"
					alt="Join live chat NOW in our famous forums"
					title="Join live chat NOW in our famous forums"/>
			</a>
			<span class="title">
				<a href="http://www.goldderby.com/forums/">
					Join live chat NOW in our famous forums				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/leaderboard/emmy-awards-2019/">
				<img src="https://www.goldderby.com/wp-content/uploads/2017/06/forumz-pointz-8394.jpg"
					alt="Leaderboards: See who has best predictions at Gold Derby! Do YOU?"
					title="Leaderboards: See who has best predictions at Gold Derby! Do YOU?"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/leaderboard/emmy-awards-2019/">
					Leaderboards: See who has best predictions at Gold Derby! Do YOU?				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/awardshows/top24-predictions/oscars-2020/picture/sort/recent/">
				<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Oscar-statuette-trophy-41.jpg"
					alt="Oscar predictions for Best Picture by our Top 24 Users"
					title="Oscar predictions for Best Picture by our Top 24 Users"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/awardshows/top24-predictions/oscars-2020/picture/sort/recent/">
					Oscar predictions for Best Picture by our Top 24 Users				</a>
			</span>
		</li>
		
	</ul>
</div>
</section>
		<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2020/agt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable"
			data-widget-id="SB_1"
			data-ob-template="GoldDerby">
		</div>

		<section id="pmc_related_articles_widget-4" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/american-idol-deaths-the-full-list-of-aspiring-singers-we-have-lost/" title="&#8216;American Idol&#8217; deaths: The full list of aspiring singers we have lost">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/02/american-idol-deaths.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="american-idol-deaths" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/american-idol-deaths-the-full-list-of-aspiring-singers-we-have-lost/" title="&#039;American Idol&#039; deaths: The full list of aspiring singers we have lost" class="post" rel="">&#039;American Idol&#039; deaths: The full list of aspiring singers we have lost</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/the-bachelor-hometown-dates-spoilers-peter-final-four/" title="Here&#8217;s what you can expect from Peter&#8217;s hometown dates on &#8216;The Bachelor&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/02/bachelor2-2.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/the-bachelor-hometown-dates-spoilers-peter-final-four/" title="Here&#039;s what you can expect from Peter&#039;s hometown dates on &#039;The Bachelor&#039;" class="post" rel="">Here&#039;s what you can expect from Peter&#039;s hometown dates on &#039;The Bachelor&#039;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/marcelito-pomoy-best-performance-poll-agt-the-champions/" title="What was Marcelito Pomoy&#8217;s best performance on &#8216;AGT: The Champions&#8217;: &#8216;The Prayer,&#8217; &#8216;Con Te Partiro&#8217; or &#8216;Beauty and the Beast&#8217;? [POLL]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/01/Americas-Got-Talent-Champions-Season-2-Marcelito-Pomoy.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Americas-Got-Talent-Champions-Season-2-Marcelito-Pomoy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/marcelito-pomoy-best-performance-poll-agt-the-champions/" title="What was Marcelito Pomoy&#039;s best performance on &#039;AGT: The Champions&#039;: &#039;The Prayer,&#039; &#039;Con Te Partiro&#039; or &#039;Beauty and the Beast&#039;? [POLL]" class="post" rel="">What was Marcelito Pomoy&#039;s best performance on &#039;AGT: The Champions&#039;: &#039;The Prayer,&#039; &#039;Con Te Partiro&#039; or&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/the-bachelor-spoilers-peter-ex-merissa-pence-knows-victoria-fuller/" title="Peter&#8217;s ex Merissa Pence knows &#8216;The Bachelor&#8217;s&#8217; Victoria F. and she&#8217;s here to spill the tea: &#8216;She literally has no respect for anybody&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/02/bachelor-5.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/the-bachelor-spoilers-peter-ex-merissa-pence-knows-victoria-fuller/" title="Peter&#039;s ex Merissa Pence knows &#039;The Bachelor&#039;s&#039; Victoria F. and she&#039;s here to spill the tea: &#039;She literally has no respect for anybody&#039;" class="post" rel="">Peter&#039;s ex Merissa Pence knows &#039;The Bachelor&#039;s&#039; Victoria F. and she&#039;s here to spill the tea: &#039;She&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/yul-kwon-survivor-odds-win/" title="Yul Kwon has best odds to win &#8216;Survivor: Winners at War,&#8217; but who&#8217;s in runner-up position?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/01/survivor-season-40-yul-kwon.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="survivor-season-40-yul-kwon" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/yul-kwon-survivor-odds-win/" title="Yul Kwon has best odds to win &#039;Survivor: Winners at War,&#039; but who&#039;s in runner-up position?" class="post" rel="">Yul Kwon has best odds to win &#039;Survivor: Winners at War,&#039; but who&#039;s in runner-up position?</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/heidi-klum-alesha-dixon-agt-the-champions-finale-video/" title="Watch Heidi Klum and Alesha Dixon&#8217;s hilarious rap/yodel jam session about the &#8216;AGT: The Champions&#8217; finale [VIDEO]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/02/alesha-dixon-heidi-klum-agt-finale.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="alesha-dixon-heidi-klum-agt-finale" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/heidi-klum-alesha-dixon-agt-the-champions-finale-video/" title="Watch Heidi Klum and Alesha Dixon&#039;s hilarious rap/yodel jam session about the &#039;AGT: The Champions&#039; finale [VIDEO]" class="post" rel="">Watch Heidi Klum and Alesha Dixon&#039;s hilarious rap/yodel jam session about the &#039;AGT: The Champions&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/survivor-winners-at-war-video-recap-season-40-premiere/" title="&#8216;Survivor: Winners at War&#8217; video recap: What did we think of Season 40 premiere? [WATCH]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/02/survivor-winners-blue-sele-tribe.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="survivor-winners-blue-sele-tribe" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/survivor-winners-at-war-video-recap-season-40-premiere/" title="&#039;Survivor: Winners at War&#039; video recap: What did we think of Season 40 premiere? [WATCH]" class="post" rel="">&#039;Survivor: Winners at War&#039; video recap: What did we think of Season 40 premiere? [WATCH]</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/the-masked-singer-spoilers-season-3-cast-photos-1203327620/" title="&#8216;The Masked Singer&#8217; spoilers: Season 3 cast revealed [PHOTOS]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/01/the-masked-singer-spoilers.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="the-masked-singer-judges" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/the-masked-singer-spoilers-season-3-cast-photos-1203327620/" title="&#039;The Masked Singer&#039; spoilers: Season 3 cast revealed [PHOTOS]" class="post" rel="">&#039;The Masked Singer&#039; spoilers: Season 3 cast revealed [PHOTOS]</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/project-runway-recap-live-and-let-tie-dye-live-blog/" title="&#8216;Project Runway&#8217; recap: &#8216;Live and Let Tie Dye&#8217; brought &#8217;60s style into the 21st century, but who died trying? [UPDATING LIVE BLOG]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/02/project-runway-leslie-jones-live-and-let-tie-dye.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Leslie Jones on Project Runway Live and Let Tie Dye" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/project-runway-recap-live-and-let-tie-dye-live-blog/" title="&#039;Project Runway&#039; recap: &#039;Live and Let Tie Dye&#039; brought &#039;60s style into the 21st century, but who died trying? [UPDATING LIVE BLOG]" class="post" rel="">&#039;Project Runway&#039; recap: &#039;Live and Let Tie Dye&#039; brought &#039;60s style into the 21st century, but who died&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/the-bachelor-hometown-dates-peter-victoria-secret-preview/" title="A mystery woman crashes &#8216;The Bachelor&#8217;s&#8217; hometown dates to divulge &#8212; wait for it &#8212; Victoria&#8217;s secret">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/02/bachelor-4.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/the-bachelor-hometown-dates-peter-victoria-secret-preview/" title="A mystery woman crashes &#039;The Bachelor&#039;s&#039; hometown dates to divulge -- wait for it -- Victoria&#039;s secret" class="post" rel="">A mystery woman crashes &#039;The Bachelor&#039;s&#039; hometown dates to divulge -- wait for it -- Victoria&#039;s&hellip;</a>
</div></section><section id="gd_recent_forum_list_widget-4" class="widget advanced_widget_display_recent_forums"><a href="/forums/"><h3 class="widget-title">Forums</h3></a>
		<ul>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/television/2020-emmys-predictions-part-8/page/18/#post-1203350059">
							"Dolores is the face of the show and its most iconic character.  ..."						</a>
					</div>
					<img alt='' src='https://www.goldderby.com/wp-content/uploads/2019/07/Photo-2019-06-06-1-16-10-AM.jpg?w=450&#038;crop=122px%2C28px%2C219px%2C219px&#038;resize=12%2C12&#038;strip=info' class='avatar avatar-12 photo' height='12' width='12' />					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/thedemonhog/profile/">Riley Chow</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/television/2020-emmys-predictions-part-8/page/19/#post-1203350059">
							2020 Emmys Predictions (Part 8)						</a>
					</span>
					<p class="forum-recent-reply-time">
						10 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/games-lets-play-games/best-actor-nominees-2010s-2011-2020-ceremonies/#post-1203350067">
							"+3 Bradley Cooper (A Star Is Born)
+3 Adam Driver (Marriage Stor..."						</a>
					</div>
					<img alt='' src='https://www.goldderby.com/wp-content/uploads/avatars/2868/57ce231fad2ad-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=12%2C12&#038;strip=info' class='avatar avatar-12 photo' height='12' width='12' />					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/robertkraus/profile/">rlk</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/games-lets-play-games/best-actor-nominees-2010s-2011-2020-ceremonies/#post-1203350067">
							Best Actor Nominees 2010s (2011-2020 ceremonies)						</a>
					</span>
					<p class="forum-recent-reply-time">
						5 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/movies/roma-2018-vs-parasite-2019-which-do-you-think-is-a-better-foreign-film/page/3/#post-1203350054">
							"BTW nothing brings me greater joy than to see a bunch of regular..."						</a>
					</div>
					<img alt='' src='https://www.goldderby.com/wp-content/uploads/2020/01/star_trek_four_lights-1.jpg?w=450&#038;crop=144px%2C0px%2C249px%2C249px&#038;resize=12%2C12&#038;strip=info' class='avatar avatar-12 photo' height='12' width='12' />					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/kim-cardassian/profile/">Kim Cardassian</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/roma-2018-vs-parasite-2019-which-do-you-think-is-a-better-foreign-film/page/3/#post-1203350054">
							Roma (2018) vs. Parasite (2019); Which do you think is a better foreign film?						</a>
					</span>
					<p class="forum-recent-reply-time">
						20 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/movies/who-was-zellwegers-runner-up/page/2/#post-1203350052">
							"Why no poll?"						</a>
					</div>
					<img alt='' src='https://www.goldderby.com/wp-content/uploads/2019/07/Photo-2019-06-06-1-16-10-AM.jpg?w=450&#038;crop=122px%2C28px%2C219px%2C219px&#038;resize=12%2C12&#038;strip=info' class='avatar avatar-12 photo' height='12' width='12' />					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/thedemonhog/profile/">Riley Chow</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/who-was-zellwegers-runner-up/page/2/#post-1203350052">
							Who was Zellweger&#039;s runner-up?						</a>
					</span>
					<p class="forum-recent-reply-time">
						25 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/music/2021-grammy-awards-predictions-part-3/page/17/#post-1203350074">
							"&lt;p style=&#8221;text-align: center;&#8221;&gt;

Mary J wrote:..."						</a>
					</div>
					<img alt='' src='https://www.goldderby.com/wp-content/uploads/2020/01/Screenshot_2020_0111_032712.png?w=350&#038;crop=0px%2C19px%2C350px%2C350px&#038;resize=12%2C12&#038;strip=info' class='avatar avatar-12 photo' height='12' width='12' />					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/kanil032/profile/">kanil032</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/music/2021-grammy-awards-predictions-part-3/page/17/#post-1203350074">
							2021 Grammy Awards Predictions (Part 3)						</a>
					</span>
					<p class="forum-recent-reply-time">
						2 mins ago					</p>
				</li>

			
		</ul>
		<script>
			(function($) {
				// Fix broken avatar images.
				$('#gd_recent_forum_list_widget-4 img').error(function(){
					$(this).attr('src', 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/gd-icon.png');
				});
			})(jQuery);
		</script>

		</section></aside><!-- #secondary -->
	</div><!-- #primary -->

			<div class="footer-ad">
							</div>

		</div><!-- #content -->

		<div class="expert-newslater">
			<div class="mail-info">
				<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/mail.png" alt=""><h3 class="news-text">Stay informed with our weekly Newsletter</h3>
			</div>
			<div class="n-form">
				<form onsubmit="return false;" method="post">
					<input type="email" placeholder="Email Address" name="email" id="newsletter_subs_email">
					<input type="submit" value="Sign up" id="newsletter-subscription-button">
				</form>
			</div>
		</div>
		<div id="gd-newsletter-subscription-msg"></div>

		       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               <section class="footer-links"><ul><li><a href="/about-goldderby/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="http://pages.email.goldderby.com/signup/" title="Newsletter" class="" rel="nofollow">Newsletter</a></li><li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="California Privacy Rights" class="" rel="nofollow">California Privacy Rights</a></li><li><a href="https://optout.aboutads.info/" title="AdChoices" class="" rel="nofollow">AdChoices</a></li><li><a href="#" title="EU Privacy Preferences" class="privacy-consent" rel="nofollow">EU Privacy Preferences</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li><li><a href="https://pmc.com/opt-out/" title="Do Not Sell My Personal Information" class="" rel="nofollow">Do Not Sell My Personal Information</a></li></ul></section><section class="pmc-links">
	<h3>
		<a href="http://www.pmc.com/" title="PMC Network" >
			<span class="pmc-logo logos"></span>
		</a>
	</h3>
	<nav>
		<ul class="pmc-properties icon-pmc-logos">
								<li class=" deadline-logo logos"><a title="Deadline" href="http://www.deadline.com/" >Deadline</a></li>
										<li class=" variety-logo logos"><a title="variety.com" href="http://www.variety.com/" >variety.com</a></li>
										<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com/" >Hollywoodlife</a></li>
										<li class=" indiewire-logo logos"><a title="IndieWire" href="http://www.indiewire.com" >IndieWire</a></li>
										<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com/" >TV Line</a></li>
										<li class=" bgr-logo logos"><a title="BGR" href="http://bgr.com/" >BGR</a></li>
										<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" >WWD</a></li>
										<li class=" fn-logo logos"><a title="Footwearnews" href="http://footwearnews.com/" >Footwearnews</a></li>
					
		</ul>
	</nav>
</section>

<p class="copyright">
	<small>&copy; Copyright 2020 Gold Derby, a subsidiary of Penske Business Media, LLC.</small>
	<br /><small>Deadline Media</small>
</p>
	<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2020/agt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable/" data-widget-id="TR_1" data-ob-template="GoldDerby" ></div>
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	           </div><!-- closes wrap -->
       </footer>
    	</div><!-- #page -->

			<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>


<script async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.goldderby.com&#038;path=%2Farticle%2F2020%2Fagt-the-champions-finale-results-recap-who-won-season-2-v-unbeatable%2F&#038;ct=article&#038;lob=goldderby&#038;loc=us&#038;env=desktop&#038;post_id=1203349417" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script>
var krux_event_pixels = {"gallery_slide_view":""};
</script>
<script>
var pmc_ga_event_tracking = {"events":[{"selector":"li#make_predictions a","category":"personal-menu","label":"Make Predictions"},{"selector":"li#current_predictions a","category":"personal-menu","label":"Current Predictions"},{"selector":"li#past_predictions a","category":"personal-menu","label":"Past Predictions"},{"selector":"li#leaderboards a","category":"personal-menu","label":"Leaderboards"},{"selector":"li#view_profile a","category":"personal-menu","label":"View Profile"},{"selector":"li#messages a","category":"personal-menu","label":"Messages"},{"selector":"li#email_alerts a","category":"personal-menu","label":"Manage Email Alerts"},{"action":"inview","selector":"#main article header.entry-header h1.entry-title","category":"article-page","label":"headline-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:first","category":"article-page","label":"top-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"mid-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:last","category":"article-page","label":"bottom-post-view","nonInteraction":true},{"action":"inview","selector":"#footer","category":"article-page","label":"footer-view","nonInteraction":true},{"action":"content-consumed","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"content-consumed","nonInteraction":true}],"device":"[D]"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyVkU1uAjEMhS9EJgwSRV1UPUvIuJEHx0mdZH5uTwgsBokF7Czb77P9rOeokC2VAZIek7bBe+CsBCKtnUfuxrTTtckGzrWgIxWHnHT0Vm1jR+FsSP0VthkDN9hs1hiQc3oXcpGyqGzcTdziiAvQu+oxKcKzGMF6ywQ8BLnn/wvIqmCp6tR267v968onF78a9wAiTwhzG/OU2eK3rhceQJINAh9ZHoIjUIVxqupqvmFDa0bbmDDd/pjF2Auye3B//U9/PH2d+n5/+B6vFTm+9Q=='></script>
<script src='https://s.swiftypecdn.com/cc/zjRx99SuNtvrsKbnrmjQ.js?ver=2.0'></script>
<script>
var SwiftypeConfigs = {"engine_key":"zjRx99SuNtvrsKbnrmjQ","redirect_to":"\/results","home_url":"https:\/\/www.goldderby.com\/","placeholder_image":"","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"name":null},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","goldderby-video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"search_fields":{"page":["member_name^4","title^3","author^2"]},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script>
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500"};
</script>
<script>
var cmp_init_params = "{\"Language\":\"en\",\"Initial Screen Reject Button Text\":\"Deny All\",\"Initial Screen Accept Button Text\":\"Accept and Move On\",\"Initial Screen Purpose Link Text\":\"Manage My Consents\",\"Purpose Screen Header Title Text\":\"Privacy settings\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Reject All Button Text\":\"Reject all\",\"Initial Screen Body Text\":\"By clicking below, you accept our use of cookies and other online technologies to send you targeted ads, for social media, data analytics and to understand your use of the site.  To learn more about the cookies we use, <b><a href=\\\"https:\\\/\\\/pmc.com\\\/privacy-policy\\\/#cookies\\\" target=\\\"_blank\\\">click here<\\\/a><\\\/b>. <br> <br> If you wish to set your vendor preferences, please click Manage My Consents below.\",\"Initial Screen Body Text Option\":1,\"Publisher Name\":\"GoldDerby\",\"Publisher Logo\":\"https:\\\/\\\/pmccorp2.files.wordpress.com\\\/2018\\\/05\\\/pmc_color.png\",\"Publisher Purpose IDs\":[1,2,3,4,5],\"Display UI\":\"inEU\"}";
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJylk01uwjAQhS9UJ6KI0i6qLnqEnsCxJ+4E/8UzDqSnr4EUIZUFCTt7NO/z8/i53kehgmfwXEebDXqqo1Piek17bHmMUEsiYKo7qr+m0mdwMfgipsqhrzp6qpcB/0rqAhQID/CKpEWTk2QMfo63ATWEUpEjpCPovJf65gX5Gxwce+JJa4LVGlIzXhnxckBzdjFfTDuMwqLfiTaoTKLFwwKKXlfDeqF9sqh2S7VgQfFz1WZrl8hVwliCNV8ZE2hUx5mLKM2/GM0niDKG0rIA1PUZ0lhZ+TPaIPW9KZTaTSlmOHCWdkrkI0k2UnT7+Zg+S89KEgvl4vUPc1GgR36U0/cqQQyJb9u6Y8ZGi6YpL0YkOAR7SQx6ZbOGU0/ZgmtAT0d8uPfVZvuyXb1tXrfdLy1T5OQ='></script>
<script src='//widgets.outbrain.com/outbrain.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'147861860',post:'1203349417',tz:'-8',srv:'www.goldderby.com'} ]);
	_stq.push([ 'clickTrackerInit', '147861860', '1203349417' ]);
</script>
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Reality TV");tag.addEchoKeyValue("SUBCATEGORY",""); } </script>
<script src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar --><!-- Begin Quantcast Tag, Part 2 -->
<script type="text/javascript">
	_qevents.push({
		qacct:"p-3fYA_jjXdhqZ-"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fYA_jjXdhqZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast Tag, Part 2 -->

<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push(
		{ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }
	); (function()
		{ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); }
	)();
</script>
<!-- End comScore Tag -->

<!-- Begin CrazyEgg Tag -->
<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName("script")[0];
		a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- End CrazyEgg Tag -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
	function global_urlhashchanged() {
				/**
		* Track pageview
		*/
		// Build the current domain name
		var tmp_td = document.domain.split('.');
		var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

		// Build the current image
		var imgname = location.hash.replace('#','');
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

			COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
		} catch(err) {}

		// Track Quantcast
		try {
			_qevents.push([
				{ qacct:"p-3fYA_jjXdhqZ-" }, // Gold Derby P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			]);
		} catch(err) {}

		/**
		* Track pageview end
		*/
	}
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/goldderbycom/v0/keywee.min.js" type="text/javascript" async></script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Reality TV");tag.addEchoKeyValue("SUBCATEGORY",""); } </script>
<script src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>
	<!-- #test commit  end-->
	</body>
</html>
