<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width" />
<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.goldderby.com/xmlrpc.php" />
<title>
&#8216;America&#8217;s Got Talent: The Champions&#8217; spoilers: 10 acts on episode 3 - GoldDerby</title>
<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->
<!-- Start: IAS script -->
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<!-- End: IAS script -->

<!-- Begin Quantcast Tag, Part 1 -->
<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>
<!-- End Quantcast Tag, Part 1 -->

	<script type="text/javascript">
		var original   = "01110111 01110111 01110111 00101110 01100111 01101111 01101100 01100100 01100100 01100101 01110010 01100010 01111001 00101110 01100011 01101111 01101101";
		var translated = original.split(/\s/g).map((x) => x = String.fromCharCode(parseInt(x, 2))).join("");
		if( window.location.hostname !== translated ) {
			window.stop();
		}
	</script>
	
<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="qlvz1rpns" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);

	Krux('ns:penskemediacorporation', 'consent:get', function(errors, body) {

		if ( 'undefined' !== typeof pmc_meta && 'undefined' !== typeof pmc_meta.country && 'us' === pmc_meta.country.toLowerCase() ) {
			Krux( 'ns:penskemediacorporation', 'consent:set', { dc: true, al: true, tg: true, cd: true, sh: true, re: true } );
		}
	} );

  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/qlvz1rpns.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
	window.Krux || ((Krux = function() {
		Krux.q.push(arguments);
	}).q = []);
	(function() {
		function retrieve(n) {
			var m, k = 'kxpenskemediacorporation_' + n;
			if (window.localStorage) {
				return window.localStorage[k] || "";
			} else if (navigator.cookieEnabled) {
				m = document.cookie.match(k + '=([^;]*)');
				return (m && unescape(m[1])) || "";
			} else {
				return '';
			}
		}
		Krux.user = retrieve('user');
		Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
	})();
</script>

<meta name="description" content="&quot;America’s Got Talent: The Champions” will feature 40 acts from around the world. Here are the 10 on the third episode airing January 20." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="AGT, America&#039;s Got Talent: The Champions, Reality TV" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["AGT","America's Got Talent: The Champions","Reality TV"],"author":["Paul Sheehan"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "goldderby." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
		
<script async='async' src='https://cdn.adsafeprotected.com/iasPET.1.js'></script>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Feed" href="https://www.goldderby.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Comments Feed" href="https://www.goldderby.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; &#8216;America&#8217;s Got Talent: The Champions&#8217;: The 10 acts on the January 20 episode are &#8230; Comments Feed" href="https://www.goldderby.com/article/2020/americas-got-talent-the-champions-spoilers-january-20-episode/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goldderby.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/_static/??-eJylkttOwzAMhl+ILIOJ7QrxLDm4Jcw5yHZW9e3JFKgqcVg17hzZ32//dvRUVEgOqwfWjln7wKItZndWGCwZmjXLjLCLIe1awYNuhMtJIIkuWMeQWJfo1DoeMVuDaqjJScipK68S+QJEobXcrDjkLECLTn9upnkKg8wFtGEG6eN0V1sVCNAI+LaTdP4DlzeIbZGXULrdjN4D2fl241/JrykSTIwgzTYrDmOq5R+iK9LlWAyBQjDXXDbk79KxthDw94veNDYaRKBZTcGPIPefyPi4/I8Wq5/pWBfoHaQY18/5GV/LX+PL4/PpeHo6HPf7D50lLpY=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				current_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				fb_channel_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,r){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();})(window,'ga');

			function loadGA(cookieOk){
				// Default to true so the non-gated version still sets cookies
				cookieOk = (typeof cookieOk !== 'undefined') ?  cookieOk : true;
				// Load the GA script.
				(function(s,o,g,a,m){a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(document,'script','//www.google-analytics.com/analytics.js');

				var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1203289453","dimension4":"paul-sheehan-1","dimension5":"reality-tv","dimension6":"agt|americas-got-talent-the-champions|reality-tv","dimension8":"reality-tv","dimension10":"2020","dimension11":"01","dimension12":"19","dimension13":"07","dimension14":"30","dimension25":"2020-01-19T15:30:49+00:00","dimension26":"2020-01-19 07:30:49","dimension27":"Sunday","dimension29":"anonymous"};				pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
				if ( cookieOk ) {
					(function(dim){
									if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
							})(pmc_ga_dimensions);
				}
				var pmc_ga_fields_obj = {"useAmpClientId":true};				if ( cookieOk === false ) {
					// if storage consent is not granted, don't set cookies.
					pmc_ga_fields_obj['storage'] = 'none';
					pmc_ga_fields_obj['storeGac'] = false;
				}
				ga('create', "UA-19545934-1", 'auto', pmc_ga_fields_obj);
				ga('set', 'forceSSL', true);

									if ( window.pmc && pmc.tracking ) {
						ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
						var utms = pmc.tracking.get_properties_string();

						if ( utms !== '' ) {
							// the utm params are gone already so add them back
							ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
						}
					}
												ga('require', 'linkid', 'linkid.js');
				ga('require', 'displayfeatures');				ga('set', pmc_ga_dimensions);
				window.pmcGaCustomDimensions = pmc_ga_dimensions;
				
								
				ga('send', 'pageview');

							}

		</script>

		<script src='https://www.google.com/recaptcha/api.js?ver=1'></script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJytjs0KwjAQhF/INKjU0oP4LDGucdNkNyabSt++9Q88eVEYmGEYPkbfkkKyoZ6gaL/oWiFPL2t8WelvAxXRZSPQRKT32DIJkOgUqkMqOkWrPrMLfDRBnStZQaYH9N5niDyCkmzsgOR+xT37fxy7MA9lgRzift12u26zbfvez8QHdM4='></script>
<script>
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
</script>
<script async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=5.3.2'></script>
<script>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.goldderby.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script>
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyNzEEKgDAMBMAPWYNKFQ/iW2KJ0mLSYiqCrxfBg9687S7swJGMi5JJMqR1X7woJHbmnV1kdXEjCN9eBi3gxx8ZzygGk2ZcAFUp62199pK9/AXnzetE9KKe5UFGHirbtV3d2L4PF1sfVEA='></script>
<script src='//content.jwplatform.com/libraries/DrmMcxI6.js?ver=5.3.2'></script>
<script>
var pmc_adm_config = {"dfp_skin_main_content":["page"],"lazy_load_override":"enable","page_level_referrer_targeting":"disable","auto_refresh":"enable"};
var pmc_header_bidder = {"active":""};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJydz9EKwjAMheEXcstUnFfis3RtnBlpU5puY2/vJgoDFcW7Evh+TmGMhZWQMWSI3LcUFKK3xfo9kEOZL2bCBJ2C2kQxl51uYKXzFT0qDBTvqBV2DlMzgVHFrAtkmZs/u+eEgKMy5oxJC6U29HGVfL/l00+M8wuKwtOFmIHCUkWbSUIhjWIaMJX+deSXIItxf0Ey+lBnf9oejvVxt6+rqrsBb72YcA=='></script>
<script async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.goldderby.com/wp-json/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.goldderby.com/?p=1203289453' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Famericas-got-talent-the-champions-spoilers-january-20-episode%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Famericas-got-talent-the-champions-spoilers-january-20-episode%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.goldderby.com/wp-admin/admin-ajax.php';</script>

<style type='text/css'>img#wpstats{display:none}</style><meta name="author" content="Paul Sheehan">		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
	<script type="text/javascript">
		// Adding IndexExchange wrapper tag to the page
		function pmc_add_index_wrapper_script() {
			var ref = document.getElementsByTagName('script')[0];
			var script = document.createElement('script');
			script.src = 'https://js-sec.indexww.com/ht/p/182698-234582623405386.js';
			ref.parentNode.insertBefore(script, ref);
		}

		if( 'object' === typeof pmc_meta &&
			'undefined' !== typeof pmc_meta.is_eu &&
			true === pmc_meta.is_eu
		) {
			pmc.hooks.add_action( 'pmc_adm_consent_data_ready', function( consent_data ) {
				if ( 'object' === typeof consent_data && 'undefined' !== typeof consent_data.returnValue ) {
					pmc_add_index_wrapper_script();
				}
			});
		} else {
			pmc_add_index_wrapper_script()
		}
	</script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="&#039;America&#039;s Got Talent: The Champions&#039;: The 10 acts on the January 20 episode are ..." />
<meta class="swiftype" name="author" data-type="string" content="Paul Sheehan" />
<meta class="swiftype" name="published_at" data-type="date" content="2020-01-19 07:30:49" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.goldderby.com/wp-content/uploads/2018/12/Americas-Got-Talent-The-Champions-Logo-2019.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="AGT" />
<meta class="swiftype" name="tags" data-type="string" content="America&#039;s Got Talent: The Champions" />
<meta class="swiftype" name="tags" data-type="string" content="Reality TV" />
<meta class="swiftype" name="topics" data-type="string" content="Reality TV" />
<meta class="swiftype" name="body" data-type="text" content="Episode three of season two of &quot;America’s Got Talent: The Champions” will feature 10 more acts from around the world vying to be named the best of the best. Keep reading if you want to know spoilers about the line-up of talent on tap for January 20.

Among those taking to the stage on the third episode is 2010 &quot;America&#039;s Got Talent&quot; winner Michael Grimm. This singer parlayed his fame into a long-running show in Las Vegas. Grimm is the only past &quot;AGT&quot; champ to take part in this edition of the spin-off.

Three other champions from around the world are also slated to compete on Monday&#039;s show: 2016 &quot;Italy&#039;s Got Talent&quot; winner beat boxer Moses Concas, 2018 “Poland&#039;s Got Talent” winner acrobats Duo Destiny and 2009 &quot;Norway&#039;s Got Talent&quot; winner dance trio Quick Style.

Two of the als0-rans from the most recent season of &quot;AGT&quot; -- violinist Tyler Butler Figueroa and dance troupe V unbeatable -- are hoping for a better result this time around. Also in the hunt for redemption is 2015 quarter-finalist dance group Freckled Sky.

Representing &quot;Britain&#039;s Got Talent&quot; are 2019 finalists magician Ben Hart and Alexa Lauenberger and her dog act. And rounding out the roster  is 2019 &quot;Holland&#039;s Got Talent&quot; finalist danger act Miki Dark.

SEE ‘America’s Got Talent’ winners: Where are they now updates for first 13 ‘AGT’ champions [PHOTOS]

While Terry Crews has returned to host, there has been a shake-up of the judges. Simon Cowell and Howie Mandel are still on the panel but the other two judges from last season’s “AGT” — Julianne Hough and Gabrielle Union — are gone. In their place are long-time “America’s Got Talent” judge Heidi Klum and Simon’s pal from “Britain’s Got Talent” Alesha Dixon.

As with the regular edition of &quot;AGT&quot;, each judge gets a Golden Buzzer that will send one act straight through to the final. Three other acts will get put through each week. Two will be chosen by the studio audience, which includes the super fans, and one will be a judges save.

SIGN UP for Gold Derby’s newsletter with experts’ latest predictions" />
<!-- Swiftype Meta Tags End -->

<link rel="canonical" href="https://www.goldderby.com/article/2020/americas-got-talent-the-champions-spoilers-january-20-episode/" />

<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.tbyqqreol.pbz","hostname":"www.goldderby.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.goldderby.com&path=%2Farticle%2F2020%2Famericas-got-talent-the-champions-spoilers-january-20-episode%2F&ct=article&lob=goldderby&loc=us&env=desktop&post_id=1203289453";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<link rel="amphtml" href="https://www.goldderby.com/article/2020/americas-got-talent-the-champions-spoilers-january-20-episode/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;America&#8217;s Got Talent: The Champions&#8217;: The 10 acts on the January 20 episode are &#8230;" />
<meta property="og:url" content="https://www.goldderby.com/article/2020/americas-got-talent-the-champions-spoilers-january-20-episode/" />
<meta property="og:description" content="Episode three of season two of &#8220;America’s Got Talent: The Champions” will feature 10 more acts from around the world vying to be named the best of the best. Keep reading if you want to know s…" />
<meta property="article:published_time" content="2020-01-19T15:30:49+00:00" />
<meta property="article:modified_time" content="2020-01-19T14:49:28+00:00" />
<meta property="og:site_name" content="GoldDerby" />
<meta property="og:image" content="https://www.goldderby.com/wp-content/uploads/2018/12/Americas-Got-Talent-The-Champions-Logo-2019.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="Americas-Got-Talent-The-Champions-Logo-2019" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GoldDerby" />
<meta name="twitter:site" content="@GoldDerby" />
<meta name="twitter:text:title" content="&#8216;America&#8217;s Got Talent: The Champions&#8217;: The 10 acts on the January 20 episode are &#8230;" />
<meta name="twitter:image" content="https://www.goldderby.com/wp-content/uploads/2018/12/Americas-Got-Talent-The-Champions-Logo-2019.jpg?w=640" />
<meta name="twitter:image:alt" content="Americas-Got-Talent-The-Champions-Logo-2019" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["AGT","America's Got Talent: The Champions","Reality TV"],"author":["Paul Sheehan"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=270" />
<!-- PMCBA-753 -->
<!-- Hotjar Tracking Code for http://goldderby.com/ -->
<script>
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:624224,hjsv:5};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


</head>

<body class="bp-legacy post-template-default single single-post postid-1203289453 single-format-standard pmc-gallery__ waitingForCmp group-blog americas-got-talent-the-champions-spoilers-january-20-episode post pmc-desktop pmc-no-tablet pmc-no-mobile geo-us no-js">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2TNCH"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T2TNCH');</script>
	<!-- End Google Tag Manager -->

	<!--DFP Prestitial ad call -->

<div id="prestitial-ad-section" class="hide">
	<div id="prestitial-ad-outer-container">
		<div id="prestitial-ad-overlay"></div>
		<div id="prestitial-ad-close">
							Click to Skip Ad
					</div>
		<div id="prestitial-ad-duration-counter"><em>Closing in...</em></div>
		<div id="prestitial-ad-container"></div>
		<div id="prestitial-ad-third-party-content-view-tracker"></div>
	</div>
	<div id="prestitial-ad-inject-container" class="hide">
			<div class="admz" id="adm-dfp-prestitial">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-tab-news-oop-int-uid1" class=" adw-1 adh-1"></div>
		</div>
			</div>
				</div>
	</div>
</div>

<!-- end DFP Prestitial ad call -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-gd-ros-skin-uid2" class=" adw-1 adh-1"></div>
		</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
	<div id="page" class="site shadow-wrapper">
		<div class="content-cover"></div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.goldderby.com/" rel="home">GoldDerby</a></p>
				
				<div class="logo-tagline">Predict Hollywood Races</div>
			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-user-container menu-container user-not-logged-in">
					<ul class="user-info">
															<li>
																				<a href="https://www.goldderby.com/member-login/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=6d02aa2a2b">Log In</a>
									</li>
																		<li>
																				<a href="https://www.goldderby.com/member-register/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=6d02aa2a2b">Register</a>
									</li>
																				</ul>
				</div>

				<div class="menu-primary-container menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1201673559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673559"><a href="#">Predictions</a>
<ul class="sub-menu">
	<li id="menu-item-1201673540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201673540"><a href="https://www.goldderby.com/c/theater/tony-awards/">Predictions</a>
	<ul class="sub-menu">
		<li id="menu-item-1201673641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201673641"><a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-2020/sort/recent/">Oscar winners predictions: Experts</a></li>
		<li id="menu-item-1202443706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202443706"><a href="https://www.goldderby.com/awardshows/expert-predictions/directors-guild-awards-2020-predictions/sort/recent/">DGA Awards Predictions: Experts</a></li>
		<li id="menu-item-1201913921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201913921"><a href="https://www.goldderby.com/awardshows/expert-predictions/producers-guild-awards-2020-predictions/sort/recent/">Producers Guild Awards predictions: Experts</a></li>
		<li id="menu-item-1201823664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201823664"><a href="https://www.goldderby.com/awardshows/expert-predictions/sag-awards-film-2020-predictions/sort/recent/">SAG Awards (film): Experts</a></li>
		<li id="menu-item-1202653059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202653059"><a href="https://www.goldderby.com/awardshows/expert-predictions/sag-awards-tv-2020-predictions/sort/recent/">SAG Awards (TV): Experts</a></li>
		<li id="menu-item-1202825527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202825527"><a href="https://www.goldderby.com/awardshows/expert-predictions/grammy-awards-2020/sort/recent/">Grammy Awards: Experts</a></li>
	</ul>
</li>
	<li id="menu-item-1201940891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201940891"><a href="https://www.goldderby.com/c/film/">Odds &#038; Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-1202194992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202194992"><a href="https://www.goldderby.com/odds/combined-odds/oscars-2020/">Oscar Predictions Odds: Combined</a></li>
		<li id="menu-item-1202653051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202653051"><a href="https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/">Oscar Nomination Odds: Combined</a></li>
		<li id="menu-item-1203198884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203198884"><a href="https://www.goldderby.com/odds/combined-odds/producers-guild-awards-2020-predictions/">PGA Awards predictions: Combined</a></li>
		<li id="menu-item-1201940929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201940929"><a href="https://www.goldderby.com/odds/combined-odds/directors-guild-awards-2020-predictions/">DGA Awards Predictions: Combined</a></li>
		<li id="menu-item-1202825521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202825521"><a href="https://www.goldderby.com/odds/combined-odds/sag-awards-film-2020-predictions/">SAG Awards (film): Combined</a></li>
		<li id="menu-item-1202443703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202443703"><a href="https://www.goldderby.com/odds/combined-odds/sag-awards-tv-2020-predictions/">SAG Awards (TV): Combined</a></li>
		<li id="menu-item-1202438292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202438292"><a href="https://www.goldderby.com/odds/combined-odds/grammy-awards-2020/">Grammy Awards 2020</a></li>
	</ul>
</li>
	<li id="menu-item-1201940898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201940898"><a href="https://www.goldderby.com/leagues/">LOBBY: Make Your Predictions</a>
	<ul class="sub-menu">
		<li id="menu-item-1202017158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202017158"><a href="https://www.goldderby.com/official-contest-rules/">Official Contest Rules</a></li>
		<li id="menu-item-1202684419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202684419"><a href="https://www.goldderby.com/quizzes">Trivia Quizzes</a></li>
		<li id="menu-item-1202079464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202079464"><a href="https://www.goldderby.com/leagues/archived/">Leaderboards</a></li>
		<li id="menu-item-1202080943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202080943"><a href="https://www.goldderby.com/accuracy/">Predictions: Accuracy Rates</a></li>
		<li id="menu-item-1202194994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202194994"><a href="https://www.goldderby.com/article/2017/how-to-make-predictions-at-gold-derby/">Hot to Make Your Predictions at Gold Derby</a></li>
		<li id="menu-item-1202081308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202081308"><a href="https://pages.email.goldderby.com/signup/">Sign Up: For Our FREE Urgent Newsletter</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673553" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-item-1201673553"><a href="https://www.goldderby.com/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-1201673576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673576"><a href="/forums/">Popular</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818347" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-1201818347"><a href="https://www.goldderby.com/forums/">All Forums</a></li>
		<li id="menu-item-1201673546" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673546"><a href="https://www.goldderby.com/forum/movies/">Movies</a></li>
		<li id="menu-item-1201673549" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673549"><a href="https://www.goldderby.com/forum/television/">TV</a></li>
		<li id="menu-item-1201673547" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673547"><a href="https://www.goldderby.com/forum/music/">Music</a></li>
		<li id="menu-item-1201673550" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673550"><a href="https://www.goldderby.com/forum/theater/">Theater</a></li>
		<li id="menu-item-1201673544" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673544"><a href="https://www.goldderby.com/forum/daytime-tv/">Daytime TV</a></li>
		<li id="menu-item-1201673548" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673548"><a href="https://www.goldderby.com/forum/reality-tv/">Reality TV</a></li>
		<li id="menu-item-1201673545" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673545"><a href="https://www.goldderby.com/forum/general-discussion/">General Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-1201818366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201818366"><a href="/forums/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818467" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818467"><a href="https://www.goldderby.com/forum/games-lets-play-games/">Games! Let&#8217;s Play Games!</a></li>
		<li id="menu-item-1201818469" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818469"><a href="https://www.goldderby.com/forum/polls/">Polls!</a></li>
		<li id="menu-item-1201935353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201935353"><a href="/members/">Members</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201819190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201819190"><a href="/#main">Reality TV</a>
<ul class="sub-menu">
	<li id="menu-item-1202058929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1202058929"><a href="https://www.goldderby.com/c/tv/">Reality TV Odds</a>
	<ul class="sub-menu">
		<li id="menu-item-1202624495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202624495"><a href="https://www.goldderby.com/odds/combined-odds/project-runway-18-episode-4/">&#8216;Project Runway&#8217; Odds</a></li>
		<li id="menu-item-1202621802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202621802"><a href="https://www.goldderby.com/odds/combined-odds/survivor-40-episode-1/">&#8216;Survivor&#8217; Odds</a></li>
		<li id="menu-item-1202676305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202676305"><a href="https://www.goldderby.com/odds/combined-odds/the-voice-17-finale/">&#8216;The Voice&#8217; Odds</a></li>
	</ul>
</li>
	<li id="menu-item-1202058934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1202058934"><a href="https://www.goldderby.com/c/film/">Users Leaderboards</a>
	<ul class="sub-menu">
		<li id="menu-item-1202535885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202535885"><a href="https://www.goldderby.com/leagues/archived/">All Reality TV Leaderboards</a></li>
		<li id="menu-item-1202403374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403374"><a href="https://www.goldderby.com/season-long-leaderboard/americas-got-talent-14/">&#8216;America&#8217;s Got Talent&#8217; Leaderboard</a></li>
		<li id="menu-item-1202821159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202821159"><a href="https://www.goldderby.com/season-long-leaderboard/big-brother-21/">&#8216;Big Brother&#8217; Leaderboard</a></li>
		<li id="menu-item-1202403379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403379"><a href="https://www.goldderby.com/season-long-leaderboard/survivor-38/">&#8216;Survivor&#8217; Leaderboard</a></li>
	</ul>
</li>
	<li id="menu-item-1202403383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1202403383"><a href="https://www.goldderby.com/c/tv/reality-tv/">Reality TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-1202403378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403378"><a href="https://www.goldderby.com/c/tv/reality-tv/">All Reality TV News</a></li>
		<li id="menu-item-1203018735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203018735"><a href="https://www.goldderby.com/t/americas-got-talent/">&#8216;America&#8217;s Got Talent&#8217; News</a></li>
		<li id="menu-item-1202950069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202950069"><a href="https://www.goldderby.com/t/big-brother/">&#8216;Big Brother&#8217; News</a></li>
		<li id="menu-item-1202403386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403386"><a href="https://www.goldderby.com/t/the-masked-singer/">&#8216;The Masked Singer&#8217; News</a></li>
		<li id="menu-item-1202403389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403389"><a href="https://www.goldderby.com/t/survivor/">&#8216;Survivor&#8217; News</a></li>
	</ul>
</li>
	<li id="menu-item-1202403400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1202403400"><a href="https://www.goldderby.com/c/tv/primetime-tv/">Primetime TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-1202403406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403406"><a href="https://www.goldderby.com/c/tv/primetime-tv/">All Primetime TV News</a></li>
		<li id="menu-item-1202403401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403401"><a href="https://www.goldderby.com/t/outlander/">&#8216;Outlander&#8217; News</a></li>
		<li id="menu-item-1202403402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403402"><a href="https://www.goldderby.com/t/the-walking-dead/">&#8216;The Walking Dead&#8217; News</a></li>
		<li id="menu-item-1202403407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403407"><a href="https://www.goldderby.com/t/game-of-thrones/">&#8216;Game of Thrones&#8217; News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201745467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201745467"><a href="/gallery/">Galleries</a></li>
<li id="menu-item-1201745468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201745468"><a href="/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-1201973836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201973836"><a href="https://www.goldderby.com/video/playlist/experts-smackdowns/">Videos: Stars, Experts &#038; Editors</a>
	<ul class="sub-menu">
		<li id="menu-item-1202604494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202604494"><a href="https://www.goldderby.com/t/slugfest/">Predictions slugfests</a></li>
		<li id="menu-item-1202578613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202578613"><a href="https://www.goldderby.com/video/playlist/2020-Oscar-Contenders">Oscar Contenders Interviews</a></li>
		<li id="menu-item-1202852840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202852840"><a href="https://www.goldderby.com/t/slugfest/">Oscar Predictions</a></li>
		<li id="menu-item-1201974176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201974176"><a href="https://www.goldderby.com/video/playlist/2020-emmy-contenders/">Q&#038;As: Emmy Contenders</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673578" class="special-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-1201673578"><a href="/leagues/">Make Your Predictions!</a></li>
</ul></div>				<div class="menu-secondary-container menu-container">
					<ul class="secondary-navigation">
						<li id="sn-search" class="sn-search">
							<div class="search-wrapper">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
							<a href="#" class="fa fa-search"></a>
						</li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->
					<div id="header-slider" class="header-slider">
				<section id="gd_header_slider_widget-9" class="widget widget_gd_header_slider_widget"><div class="header-slider slick-slider" data-slick='{"dots":false,"infinite":true,"speed":300,"slidesToShow":4,"slidesToScroll":4,"responsive":[{"breakpoint":1024,"settings":{"slidesToShow":3,"slidesToScroll":3,"infinite":true,"dots":false}},{"breakpoint":768,"settings":{"slidesToShow":2,"slidesToScroll":2}},{"breakpoint":480,"settings":{"slidesToShow":1,"slidesToScroll":1}}]}'>
			<div class="slide slide-section" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
			<h3 title="Oscars 2020">Oscars 2020</h3>
			<h5>
			Predictions			</h5>
		</div>
					<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Picture">Best Picture</h4>
				<ul>
												<li>
								<span title="Once Upon a Time in Hollywood" class="text">Once Upon a Time in Hollywood</span>
								<span class="predictions-odds ">
									17/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="1917" class="text">1917</span>
								<span class="predictions-odds ">
									9/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Parasite" class="text">Parasite</span>
								<span class="predictions-odds ">
									11/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Actor">Best Actor</h4>
				<ul>
												<li>
								<span title="Joaquin Phoenix " class="text">Joaquin Phoenix </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Adam Driver " class="text">Adam Driver </span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Antonio Banderas " class="text">Antonio Banderas </span>
								<span class="predictions-odds ">
									7/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Actress">Best Actress</h4>
				<ul>
												<li>
								<span title="Renee Zellweger " class="text">Renee Zellweger </span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Charlize Theron " class="text">Charlize Theron </span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Scarlett Johansson " class="text">Scarlett Johansson </span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Supporting Actor">Best Supporting Actor</h4>
				<ul>
												<li>
								<span title="Brad Pitt " class="text">Brad Pitt </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Joe Pesci " class="text">Joe Pesci </span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Al Pacino " class="text">Al Pacino </span>
								<span class="predictions-odds ">
									7/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Supporting Actress">Best Supporting Actress</h4>
				<ul>
												<li>
								<span title="Laura Dern " class="text">Laura Dern </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Scarlett Johansson " class="text">Scarlett Johansson </span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Margot Robbie " class="text">Margot Robbie </span>
								<span class="predictions-odds ">
									7/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Director">Best Director</h4>
				<ul>
												<li>
								<span title="Sam Mendes " class="text">Sam Mendes </span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Bong Joon Ho " class="text">Bong Joon Ho </span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Quentin Tarantino " class="text">Quentin Tarantino </span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Adapted Screenplay">Best Adapted Screenplay</h4>
				<ul>
												<li>
								<span title="Little Women" class="text">Little Women</span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="The Irishman" class="text">The Irishman</span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Jojo Rabbit" class="text">Jojo Rabbit</span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Original Screenplay">Best Original Screenplay</h4>
				<ul>
												<li>
								<span title="Once Upon a Time in Hollywood" class="text">Once Upon a Time in Hollywood</span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Parasite" class="text">Parasite</span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Marriage Story" class="text">Marriage Story</span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-2020/'">
				<h4 title="Best Adapted Screenplay">Best Adapted Screenplay</h4>
				<ul>
												<li>
								<span title="Little Women" class="text">Little Women</span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="The Irishman" class="text">The Irishman</span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Jojo Rabbit" class="text">Jojo Rabbit</span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
			</div>
</section>			</div>
			
		<div class="header-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma google-publisher" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-gd-news-728x90-uid3" class="ad-rotatable adw-728 adh-90"></div>
		</div>
			</div>
				</div>
		</div>

		
		<div id="content" class="site-content">

	<div id="content-wrapper" class="content-area sidebar-content white-background shadow-wrapper">
		<main id="main" class="site-main white-background" role="main">

		
<article id="post-1203289453" class="post-1203289453 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-agt tag-americas-got-talent-the-champions tag-reality-tv">
	<header class="entry-header">
		<h1 class="entry-title">&#8216;America&#8217;s Got Talent: The Champions&#8217;: The 10 acts on the January 20 episode are &#8230;</h1>			<div class="entry-meta author-section">
				<ul class="fl">
					<span class="vcard author vcard-childs">
						<span class="fn">
										<li>
							<div class="fl">
					<a class="author-block" href="https://www.goldderby.com/author/paul-sheehan-1/" title="Paul Sheehan">
						<img src="https://i0.wp.com/www.goldderby.com/wp-content/uploads/2016/04/paul-sheehan.jpg?resize=35%2C35&#038;ssl=1" alt="" width="35" height="35" />
					</a>
				</div>
						<div class="fl ">
				<a class="author-block" href="https://www.goldderby.com/author/paul-sheehan-1/" title="Paul Sheehan">
					Paul Sheehan				</a>
							</div>

			</li>
												</span>
					</span>

											<li class="vcard-category-if-no-twitter-handle">
							<a href="https://www.goldderby.com/c/tv/reality-tv/">Reality TV</a>
						</li>
										</ul>
				<ul class="fl">
					<li class="vcard-if-no-twitter-handle">
						<time itemprop="datePublished" datetime="2020-01-19T15:30:49+00:00" class="date updated published">
							January 19, 2020 7:30AM						</time>
					</li>
				</ul>
			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

	<div class="entry-content margin-top">
					<div class="d-all featured-image">
				<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2018/12/Americas-Got-Talent-The-Champions-Logo-2019.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image wp-post-image" alt="Americas-Got-Talent-The-Champions-Logo-2019" />					<div class="featured-image-credit">NBC</div>
								</div>
					<div class="article-content">
					<div class="share-group share-group-sticky">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Famericas-got-talent-the-champions-spoilers-january-20-episode%2F&#038;t=%27America%27s+Got+Talent%3A+The+Champions%27%3A+The+10+acts+on+the+January+20+episode+are+..." target="_blank" class="share-item share-facebook" rel="nofollow"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Famericas-got-talent-the-champions-spoilers-january-20-episode%2F&#038;text=%27America%27s+Got+Talent%3A+The+Champions%27%3A+The+10+acts+on+the+January+20+episode+are+...&#038;via=goldderby" target="_blank" class="share-item share-twitter" rel="nofollow"><i class="fa fa-twitter"></i></a>
						<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Famericas-got-talent-the-champions-spoilers-january-20-episode%2F&#038;title=%27America%27s+Got+Talent%3A+The+Champions%27%3A+The+10+acts+on+the+January+20+episode+are+..." target="_blank" class="share-item share-reddit" rel="nofollow"><i class="fa fa-reddit-alien"></i></a>
						<a href="https://tumblr.com/share?s=&#038;v=3&#038;t=%27America%27s+Got+Talent%3A+The+Champions%27%3A+The+10+acts+on+the+January+20+episode+are+...&#038;u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Famericas-got-talent-the-champions-spoilers-january-20-episode%2F" target="_blank" class="share-item share-tumblr" rel="nofollow"><i class="fa fa-tumblr"></i></a>
						<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Famericas-got-talent-the-champions-spoilers-january-20-episode%2F&#038;description=%27America%27s+Got+Talent%3A+The+Champions%27%3A+The+10+acts+on+the+January+20+episode+are+..." target="_blank" class="share-item share-pinterest" rel="nofollow"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Famericas-got-talent-the-champions-spoilers-january-20-episode%2F&#038;title=%27America%27s+Got+Talent%3A+The+Champions%27%3A+The+10+acts+on+the+January+20+episode+are+...&#038;summary=Episode+three+of+season+two+of+%22America%27s+Got+Talent%3A+The+Champions%22+will+feature+10+more+acts+from+around+the+world+vying+to+be+named+the+best+of+the+best.+Keep+reading+if+you+want+to+know+spoilers+about+the+line-up+of+talent+on+tap+for+January+20.Among+those+taking+to+the+stage+on+the+third+episode+is+2010+%22America%27s+Got+Talent%22+winner&#038;source=Deadline" target="_blank" class="share-item share-linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a>
						<a href="mailto:?subject=%27America%27s+Got+Talent%3A+The+Champions%27%3A+The+10+acts+on+the+January+20+episode+are+...&#038;body=Check+out+this+update+from+GoldDerby%3A+https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Famericas-got-talent-the-champions-spoilers-january-20-episode%2F" target="_blank" class="share-item share-email" rel="nofollow"><i class="fa fa-envelope"></i></a>
					</div>
		<p>Episode three of season two of &#8220;America&rsquo;s Got Talent: The Champions&rdquo; will feature 10 more acts from around the world vying to be named the best of the best. Keep reading if you want to know spoilers about the line-up of talent on tap for January 20.</p>
<p>Among those taking to the stage on the third episode is 2010 &#8220;America&#8217;s Got Talent&#8221; winner <strong>Michael Grimm</strong>. This singer parlayed his fame into a long-running show in Las Vegas. Grimm is the only past &#8220;AGT&#8221; champ to take part in this edition of the spin-off.</p>
<p>Three other champions from around the world are also slated to compete on Monday&#8217;s show: 2016 &#8220;Italy&#8217;s Got Talent&#8221; winner beat boxer <strong>Moses Concas</strong>, 2018 &ldquo;Poland&#8217;s Got Talent&rdquo; winner acrobats <strong>Duo Destiny</strong>&nbsp;and 2009 &#8220;Norway&#8217;s Got Talent&#8221; winner dance trio <strong>Quick Style</strong>.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-news-mid-article-uid0" class="ad-rotatable adw-1 adh-1"></div>
		</div>
			</div>
				</div>
</p>
<p>Two of the als0-rans from the most recent season of &#8220;AGT&#8221; &#8212; violinist <strong>Tyler Butler Figueroa</strong> and dance troupe <strong>V unbeatable</strong> &#8212; are hoping for a better result this time around. Also in the hunt for redemption is 2015 quarter-finalist dance group <strong>Freckled Sky</strong>.</p>
<p>Representing &#8220;Britain&#8217;s Got Talent&#8221; are 2019 finalists magician <strong>Ben Hart</strong> and <strong>Alexa Lauenberger</strong> and her dog act. And rounding out the roster&nbsp; is 2019 &#8220;Holland&#8217;s Got Talent&#8221; finalist danger act <strong>Miki Dark</strong>.</p>
<p><strong>SEE</strong>&nbsp;<a href="https://www.goldderby.com/article/2018/americas-got-talent-winners-where-are-they-now-updates-agt-news/">&lsquo;America&rsquo;s Got Talent&rsquo; winners: Where are they now updates for first 13 &lsquo;AGT&rsquo; champions [PHOTOS]</a></p>
<p>While&nbsp;<strong>Terry Crews</strong> has returned to host, there has been a shake-up of the judges. <strong>Simon Cowell</strong>&nbsp;and&nbsp;<strong>Howie Mandel</strong> are still on the panel but the other two judges from last season&rsquo;s &ldquo;<a id="auto-tag_agt" href="https://www.goldderby.com/t/agt/" data-tag="agt">AGT</a>&rdquo; &mdash;<strong>&nbsp;Julianne Hough</strong>&nbsp;and&nbsp;<strong>Gabrielle Union</strong>&nbsp;&mdash; are gone. In their place are long-time &ldquo;America&rsquo;s Got Talent&rdquo; judge&nbsp;<strong>Heidi Klum</strong>&nbsp;and Simon&rsquo;s pal from &ldquo;Britain&rsquo;s Got Talent&rdquo;&nbsp;<strong>Alesha Dixon</strong>.</p>
<p>As with the regular edition of &#8220;AGT&#8221;, each judge gets a Golden Buzzer that will send one act straight through to the final. Three other acts will get put through each week. Two will be chosen by the studio audience, which includes the super fans, and one will be a judges save.</p>
<p><strong>SIGN UP&nbsp;</strong><a title="for Gold Derby&rsquo;s newsletter with experts&rsquo; latest predictions" href="https://pages.email.goldderby.com/signup/" target="_self" rel="noopener noreferrer">for Gold Derby&rsquo;s newsletter with experts&rsquo; latest predictions</a></p>
		</div><!-- .article-content -->
				<div class="second-linked-gallery-container">
					</div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-620x250-uid4" class="ad-rotatable adw-620 adh-250"></div>
		</div>
			</div>
				</div>
			</div>

							<div id="article-comments-container" data-post-id="1203289453"></div>
						<div>
				<interaction data-token="57e3c8d3203aa70102c53b2d" data-context="true" data-tags="" data-fallback="true"></interaction>
			</div>
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-2">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-620x251-uid5" class="ad-rotatable adw-620 adh-251"></div>
		</div>
			</div>
				</div>
			</div>
			
		<div id="article-river">
			<header class="header">
				<h4 class="page-title">More News from GoldDerby</h4>
			</header>
			<div class="article-river">
				<div data-post-id="1203289453" class="goldderby-lazy-load-posts">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading" class="loading" />
				</div>
			</div>
		</div>

		</main><!-- #main -->
		
<aside id="sidebar" class="site-sidebar" role="complementary">
		<div class="admz" id="adm-widget-news-dt-tab-300x600">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-300x600-uid6" class="ad-rotatable adw-300 adh-600"></div>
		</div>
			</div>
				</div>
<section id="text-18" class="widget widget_text"><h3 class="widget-title">Oscar Predictions: Odds</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/t/slugfest/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/01/Joyce-tom-paul-4.jpg" /></a></p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/t/slugfest/"><strong><u>WATCH: What to think of those OMG Oscar nominations? See Gold Derby&#8217;s snarky editors analyze the top races and fearlessly predict who will WIN [EXCLUSIVE VIDEO]</u></strong></a></p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/article/2020/oscars-nominations-list-academy-awards-nominees-2020/"><strong>2020 Oscar nominations: See full list in all 24 categories </strong></a></p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/article/2020/joker-most-oscar-nominations-by-film/"><strong>‘Joker’ leads Oscar nominations with 11, followed by ‘Irishman,’ ‘1917’ and ‘Once Upon a Time in Hollywood’ with 10</strong></a></p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/article/2020/oscar-snubs-academy-awards-2020/"><strong>Top 20 Oscar snubs of actors and actresses: Jennifer Lopez, Jamie Foxx, Awkwafina, Eddie Murphy …</strong></a></p>
<div style="height: 20px;"></div>
<p><strong><a href="https://www.goldderby.com/article/2020/oscars-nominations-list-academy-awards-nominees-2020/">Top 20 Oscars snubs of movies, directors and screenwriters: ‘Bombshell,’ ‘Knives Out,’ Greta Gerwig, Taika Waititi …</a></strong></p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/t/slugfest/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/01/Oscar-Experts-prediction-slugfest-Jan-9.jpg" /></a><a href="https://www.goldderby.com/t/slugfest/"><br />
<strong>4 Oscar experts battle over Best Picture predictions: Deadline vs. Indiewire vs. Variety vs. Gold Derby [Exclusive video &amp; audio podcast]<br />
</strong></a></p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/t/slugfest/"><strong>ALSO: See Tom, Anne, Pete and Tim predict the Oscar nominees in the acting races [EXCLUSIVE VIDEO]</strong></a></p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/t/daniel-montgomery-tracks-awards/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2019/10/Daniel-Montgomery-senior-editor.jpg" /></a></p>
<div></div>
<p><strong>How far ahead is Joaquin Phoenix in Oscars race after ‘Joker’ windfalls at BAFTAs and Golden Globes?</strong></p>
<div style="height: 20px;"></div>
<p><a href="http://itunes.apple.com/ph/podcast/goldderby-derby-talk/id521692586"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2019/10/Oscar-predictions-podcast-podcasts-1.jpg" /></a></p>
<div></div>
<p>Subscribe to our lively prediction podcasts at <a href="http://itunes.apple.com/ph/podcast/goldderby-derby-talk/id521692586">iTunes</a>, <a href="https://open.spotify.com/show/6GI2QIYrSAh1gyISVKUMbn?si=AjvM1UlwRq2WhQl7wy_AjA">Spotify</a>, <a href="http://goldderby.libsyn.com">Libsyn</a>, <a href="https://play.google.com/music/listen?u=0#/ps/I5cialdo5fwv3qyl7z43g36mf4q">Google Play</a> or <a href="https://www.stitcher.com/podcast/gold-derby-podcast">Stitcher</a>.</p>
</div>
		</section><section id="text-21" class="widget widget_text"><h3 class="widget-title">Get Latest Hollywood Predictions!</h3>			<div class="textwidget"><p><a href="https://pages.email.goldderby.com/signup/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2017/04/forumz-pointz-guy-640.jpg " /><br />
</a><a href="https://pages.email.goldderby.com/signup/"><strong>Get Gold Derby&#8217;s free, urgent email newsletter full of latest Expert predictions (Oscars, Emmys + 31 more awards) and breaking news! Join 70,00 other Hollywood insiders. Sign up your pals &amp; colleagues!</strong></a></p>
</div>
		</section><section id="text-19" class="widget widget_text"><h3 class="widget-title">Exclusive Oscar Nominee Chats</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/video/playlist/2020-oscar-contenders/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/01/Jonathan-Pryce-Diane-Warren.jpg" /></a><br />
<a href="https://www.goldderby.com/video/playlist/2020-oscar-contenders/"><strong>Watch our lively chats with 2020 Oscar nominees Jonathan Pryce (&#8220;The Two Popes&#8221;) and Diane Warren (&#8220;Breakthrough&#8221;) plus dozens more, including &#8230; </strong></a></p>
<ul>
<li><strong>Jarin Blaschke</strong> (&#8220;The Lighthouse&#8221;)</li>
<li><strong>Chris Butler</strong> (&#8220;Missing Link&#8221;)</li>
<li><strong>Jeremy Clapin</strong> (&#8220;I Lost My Body&#8221;)</li>
<li><strong>Josh Cooley</strong> (&#8220;Toy Story 4&#8221;)</li>
<li><strong>Petra Costa</strong> (&#8220;The Edge of Democracy&#8221;)</li>
<li><strong>Dean DeBlois</strong> (&#8220;How to Train Your Dragon&#8221;)</li>
<li><strong>Feras Fayyad</strong> (&#8220;The Cave&#8221;)</li>
<li><strong>Hildur Guonadottir</strong> (&#8220;Joker&#8221;)</li>
<li><strong>Rian Johnson</strong> (&#8220;Knives Out&#8221;)</li>
<li><strong>Bong Joon Ho</strong> (&#8220;Parasite&#8221;)</li>
<li><strong>Barbara Ling</strong> (&#8220;Once Upon a Time in Hollywood&#8221;)</li>
<li><strong>Anthony McCarten</strong> (&#8220;The Two Popes&#8221;)</li>
<li><strong>Sergio Pablos</strong> (&#8220;Klaus&#8221;)</li>
<li><strong>Rodrigo Prieto</strong> (&#8220;The Irishman&#8221;)</li>
<li><strong>Saoirse Ronan</strong> (&#8220;Little Women&#8221;)</li>
<li><strong>Bob Shaw</strong> (&#8220;The Irishman&#8221;)</li>
<li><strong>Lawrence Sher</strong> (&#8220;Joker&#8221;)</li>
<li><strong>VFX Team</strong> (&#8220;Avengers: Endgame&#8221;)</li>
<li><strong>VFX Team</strong> (&#8220;The Irishman&#8221;)</li>
<li><strong>VFX Team</strong> (&#8220;The Lion King&#8221;)</li>
<li><strong>VFX Team</strong> (&#8220;Star Wars: The Rise of Skywalker&#8221;)</li>
</ul>
<p><a href="https://www.goldderby.com/video/playlist/2020-oscar-contenders/">See more video interviews</a></p>
</div>
		</section><section id="pmc_related_articles_widget-3" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/project-runway-after-show-recap-shavi-lewis-christian-siriano/" title="&#8216;Project Runway After Show&#8217; recap: &#8216;Shavi, Shavi, Shavi &#8230; he just couldn&#8217;t pull it together,&#8217; says a sad Christian [WATCH VIDEO]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/11/pr-shavi-lewis.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/project-runway-after-show-recap-shavi-lewis-christian-siriano/" title="&#039;Project Runway After Show&#039; recap: &#039;Shavi, Shavi, Shavi ... he just couldn&#039;t pull it together,&#039; says a sad Christian [WATCH VIDEO]" class="post" rel="">&#039;Project Runway After Show&#039; recap: &#039;Shavi, Shavi, Shavi ... he just couldn&#039;t pull it together,&#039; says a&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/project-runway-18-episode-6-bitchy-back-talk-poll/" title="&#8216;Project Runway&#8217; 18, episode 6: Forget the fashions, savor the back talk [POLL]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/01/vicoria-cocieru-project-runway.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Victoria Cocieru in Project Runway, There is Only One You" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/project-runway-18-episode-6-bitchy-back-talk-poll/" title="&#039;Project Runway&#039; 18, episode 6: Forget the fashions, savor the back talk [POLL]" class="post" rel="">&#039;Project Runway&#039; 18, episode 6: Forget the fashions, savor the back talk [POLL]</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/heidi-klum-screams-miki-dark-americas-got-talent-the-champions-video/" title="Heidi Klum screams bloody murder at Miki Dark&#8217;s knife-throwing trick on &#8216;America&#8217;s Got Talent: The Champions&#8217; [EXCLUSIVE VIDEO]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/01/Americas-Got-Talent-Champions-Season-2-Miki-Dark.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Americas-Got-Talent-Champions-Season-2-Miki-Dark" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/heidi-klum-screams-miki-dark-americas-got-talent-the-champions-video/" title="Heidi Klum screams bloody murder at Miki Dark&#039;s knife-throwing trick on &#039;America&#039;s Got Talent: The Champions&#039; [EXCLUSIVE VIDEO]" class="post" rel="">Heidi Klum screams bloody murder at Miki Dark&#039;s knife-throwing trick on &#039;America&#039;s Got Talent: The&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/michael-grimm-americas-got-talent-the-champions-id-rather-go-blind/" title="Watch Michael Grimm sing &#8216;I&#8217;d Rather Go Blind&#8217; on &#8216;America&#8217;s Got Talent: The Champions&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/09/agt-winners-michael-grimm-season-5-americas-got-talent.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="agt-winners-michael-grimm-season-5-americas-got-talent" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/michael-grimm-americas-got-talent-the-champions-id-rather-go-blind/" title="Watch Michael Grimm sing &#039;I&#039;d Rather Go Blind&#039; on &#039;America&#039;s Got Talent: The Champions&#039;" class="post" rel="">Watch Michael Grimm sing &#039;I&#039;d Rather Go Blind&#039; on &#039;America&#039;s Got Talent: The Champions&#039&hellip;</a>
</div></section>	<div class="admz" id="adm-widget-news-dt-tab-300x250">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-300x250-uid7" class="ad-rotatable adw-300 adh-250"></div>
		</div>
			</div>
				</div>
<section id="gd_must_visit_links-9" class="widget must-visit-links"><h3 class="widget-title"></h3><div class="must-visit-widget-wrapper">
	<ul>
				<li>
			<a href="https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/">
				<img src="https://www.goldderby.com/wp-content/uploads/2017/12/Oscar-statuette-atmosphere-.png"
					alt="Oscar prediction odds on early frontrunners"
					title="Oscar prediction odds on early frontrunners"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/odds/combined-odds/oscars-nominations-2020/">
					Oscar prediction odds on early frontrunners				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/leagues/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/04/forumz-130.jpg"
					alt="Make YOUR predictions at Gold Derby: Win prizes!"
					title="Make YOUR predictions at Gold Derby: Win prizes!"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/leagues/">
					Make YOUR predictions at Gold Derby: Win prizes!				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2020/sort/recent/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/09/4-experts-4.jpg"
					alt="See latest Oscar predictions by 27 Experts"
					title="See latest Oscar predictions by 27 Experts"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2020/sort/recent/">
					See latest Oscar predictions by 27 Experts				</a>
			</span>
		</li>
				<li>
			<a href="http://www.goldderby.com/forums/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/04/forumz-136.jpg"
					alt="Join live chat NOW in our famous forums"
					title="Join live chat NOW in our famous forums"/>
			</a>
			<span class="title">
				<a href="http://www.goldderby.com/forums/">
					Join live chat NOW in our famous forums				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/leaderboard/emmy-awards-2019/">
				<img src="https://www.goldderby.com/wp-content/uploads/2017/06/forumz-pointz-8394.jpg"
					alt="Leaderboards: See who has best predictions at Gold Derby! Do YOU?"
					title="Leaderboards: See who has best predictions at Gold Derby! Do YOU?"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/leaderboard/emmy-awards-2019/">
					Leaderboards: See who has best predictions at Gold Derby! Do YOU?				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/awardshows/top24-predictions/oscars-nominations-2020/picture/sort/recent/">
				<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Oscar-statuette-trophy-41.jpg"
					alt="Oscar predictions for Best Picture by our Top 24 Users"
					title="Oscar predictions for Best Picture by our Top 24 Users"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/awardshows/top24-predictions/oscars-nominations-2020/picture/sort/recent/">
					Oscar predictions for Best Picture by our Top 24 Users				</a>
			</span>
		</li>
		
	</ul>
</div>
</section>
		<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2020/americas-got-talent-the-champions-spoilers-january-20-episode"
			data-widget-id="SB_1"
			data-ob-template="GoldDerby">
		</div>

		<section id="pmc_related_articles_widget-4" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/agt-the-champions-interview-boogie-storm-simon-cowell-golden-buzzer/" title="&#8216;AGT: The Champions&#8217; interview: Boogie Storm silent on Simon Cowell&#8217;s controversial Golden Buzzer [WATCH]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/01/Americas-Got-Talent-Champions-Season-2-boogie-storm.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Americas-Got-Talent-Champions-Season-2-boogie-storm" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/agt-the-champions-interview-boogie-storm-simon-cowell-golden-buzzer/" title="&#039;AGT: The Champions&#039; interview: Boogie Storm silent on Simon Cowell&#039;s controversial Golden Buzzer [WATCH]" class="post" rel="">&#039;AGT: The Champions&#039; interview: Boogie Storm silent on Simon Cowell&#039;s controversial Golden Buzzer&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/americas-got-talent-judges-alesha-dixon-gabrielle-union-julianne-hough-poll/" title="&#8216;America&#8217;s Got Talent&#8217; judges: Do you love Alesha Dixon or miss Gabrielle Union and Julianne Hough? [POLL]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/01/Americas-Got-Talent-Judges-Ranked-Alesha-Dixon.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Americas-Got-Talent-Judges-Ranked-Alesha-Dixon" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/americas-got-talent-judges-alesha-dixon-gabrielle-union-julianne-hough-poll/" title="&#039;America&#039;s Got Talent&#039; judges: Do you love Alesha Dixon or miss Gabrielle Union and Julianne Hough? [POLL]" class="post" rel="">&#039;America&#039;s Got Talent&#039; judges: Do you love Alesha Dixon or miss Gabrielle Union and Julianne Hough&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/project-runway-karlie-kloss-politics-democrat/" title="&#8216;Project Runway&#8217; host Karlie Kloss reveals her personal politics after Kushner-gate: Who&#8217;s she voting for in 2020?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/01/project-runway-christian-siriano-karlie-kloss.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Christian Siriano and Karlie Kloss host Project Runway" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/project-runway-karlie-kloss-politics-democrat/" title="&#039;Project Runway&#039; host Karlie Kloss reveals her personal politics after Kushner-gate: Who&#039;s she voting for in 2020?" class="post" rel="">&#039;Project Runway&#039; host Karlie Kloss reveals her personal politics after Kushner-gate: Who&#039;s she voting&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/victoria-cocieru-overrated-project-runway-designer-poll/" title="Is Victoria Cocieru overrated on &#8216;Project Runway&#8217;? The judges are &#8216;obsessed&#8217; with her, says one fellow designer [POLL]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/01/vicoria-cocieru-project-runway.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Victoria Cocieru in Project Runway, There is Only One You" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/victoria-cocieru-overrated-project-runway-designer-poll/" title="Is Victoria Cocieru overrated on &#039;Project Runway&#039;? The judges are &#039;obsessed&#039; with her, says one fellow designer [POLL]" class="post" rel="">Is Victoria Cocieru overrated on &#039;Project Runway&#039;? The judges are &#039;obsessed&#039; with her, says one fellow&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/project-runway-recap-there-is-only-one-you-live-blog/" title="&#8216;Project Runway&#8217; recap: The designers got personal and political in &#8216;There is Only One You,&#8217; but one wasn&#8217;t up to snuff [UPDATING LIVE BLOG]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/01/project-runway-christian-siriano-karlie-kloss.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Christian Siriano and Karlie Kloss on Project Runway in There is Only One You" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/project-runway-recap-there-is-only-one-you-live-blog/" title="&#039;Project Runway&#039; recap: The designers got personal and political in &#039;There is Only One You,&#039; but one wasn&#039;t up to snuff [UPDATING LIVE BLOG]" class="post" rel="">&#039;Project Runway&#039; recap: The designers got personal and political in &#039;There is Only One You,&#039; but one&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/project-runway-sergio-guadarrama-poll-results/" title="&#8216;Project Runway&#8217; fans say Sergio&#8217;s arrogance is &#8216;completely inappropriate&#8217; and he&#8217;s in for &#8216;rude awakening&#8217; [POLL RESULTS]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/11/pr-Sergio-Guadarrama.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Sergio Guadarrama on Project Runway" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/project-runway-sergio-guadarrama-poll-results/" title="&#039;Project Runway&#039; fans say Sergio&#039;s arrogance is &#039;completely inappropriate&#039; and he&#039;s in for &#039;rude awakening&#039; [POLL RESULTS]" class="post" rel="">&#039;Project Runway&#039; fans say Sergio&#039;s arrogance is &#039;completely inappropriate&#039; and he&#039;s in for &#039;rude&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/celebrity-big-brother-season-3-no-official-plans/" title="Sorry, &#8216;Celebrity Big Brother&#8217; fans: There are &#8216;no official plans&#8217; for Season 3 anytime soon">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/01/Celebrity-Big-Brother-2-Cast.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Celebrity-Big-Brother-2-Cast" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/celebrity-big-brother-season-3-no-official-plans/" title="Sorry, &#039;Celebrity Big Brother&#039; fans: There are &#039;no official plans&#039; for Season 3 anytime soon" class="post" rel="">Sorry, &#039;Celebrity Big Brother&#039; fans: There are &#039;no official plans&#039; for Season 3 anytime&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/project-runway-elimination-odds-week-6-sergio-guadarrama/" title="Time for Sergio Guadarrama to leave &#8216;Project Runway&#8217;? Fans say his luck may run out in week 6">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/01/project-runway-sergio-elimination-odds.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Project Runway Sergio Guadarrama elimination odds" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/project-runway-elimination-odds-week-6-sergio-guadarrama/" title="Time for Sergio Guadarrama to leave &#039;Project Runway&#039;? Fans say his luck may run out in week 6" class="post" rel="">Time for Sergio Guadarrama to leave &#039;Project Runway&#039;? Fans say his luck may run out in week 6</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/the-masked-singer-season-3-costumes-photos-robot-frog-banana-llama-miss-monster/" title="&#8216;The Masked Singer&#8217; Season 3 costumes: First set includes Robot, Frog, Banana, Llama, Miss Monster, Mouse">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/01/the-masked-singer-season-3-the-banana.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="the-masked-singer-season-3-the-banana" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/the-masked-singer-season-3-costumes-photos-robot-frog-banana-llama-miss-monster/" title="&#039;The Masked Singer&#039; Season 3 costumes: First set includes Robot, Frog, Banana, Llama, Miss Monster, Mouse" class="post" rel="">&#039;The Masked Singer&#039; Season 3 costumes: First set includes Robot, Frog, Banana, Llama, Miss Monster&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/project-runway-geoffrey-mac-sew-80s/" title="&#8216;Project Runway&#8217; fans cheer Geoffrey Mac&#8217;s win in the Cyndi Lauper challenge, but is he the best winner yet? [POLL RESULTS]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/01/geoffrey-mac-project-runway.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Geoffrey Mac on Project Runway in Sew 80&#039;s Challenge" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/project-runway-geoffrey-mac-sew-80s/" title="&#039;Project Runway&#039; fans cheer Geoffrey Mac&#039;s win in the Cyndi Lauper challenge, but is he the best winner yet? [POLL RESULTS]" class="post" rel="">&#039;Project Runway&#039; fans cheer Geoffrey Mac&#039;s win in the Cyndi Lauper challenge, but is he the best winner&hellip;</a>
</div></section><section id="gd_recent_forum_list_widget-4" class="widget advanced_widget_display_recent_forums"><a href="/forums/"><h3 class="widget-title">Forums</h3></a>
		<ul>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/movies/2020-pga-awards-winners-reactions/page/10/#post-1203292209">
							"I believe the &#8220;winning without acting noms&#8221; stat mat..."						</a>
					</div>
					<img alt='' src='//www.gravatar.com/avatar/d73793908feaf13080421be88f957935?s=12&#038;r=pg&#038;d=monsterid' class='avatar avatar-12 photo' height='12' width='12' />					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/ubertag/profile/">UberTag</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/2020-pga-awards-winners-reactions/page/10/#post-1203292209">
							2020 PGA Awards winners reactions						</a>
					</span>
					<p class="forum-recent-reply-time">
						5 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/music/2020-grammys-winner-predictions-part-8/page/22/#post-1203292200">
							"Doubt Cellophane will win BMV over This Land and Old Town Road."						</a>
					</div>
					<img alt='' src='https://www.goldderby.com/wp-content/uploads/2020/01/RepentantMadGoitered-size_restricted.gif?w=450&#038;crop=80px%2C0px%2C258px%2C258px&#038;resize=12%2C12&#038;strip=info' class='avatar avatar-12 photo avatar-default' height='12' width='12' />					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/gooscarrodriguez/profile/">Boz</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/music/2020-grammys-winner-predictions-part-8/page/22/#post-1203292200">
							2020 Grammys: Winner predictions (Part 8)						</a>
					</span>
					<p class="forum-recent-reply-time">
						12 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/movies/worst-oscar-snubs-1990-to-2019/page/5/#post-1203292197">
							"Kirsten Dunst &#8211; Melancholia
Kate Winslet &#8211; Revolutio..."						</a>
					</div>
					<img alt='' src='https://www.goldderby.com/wp-content/uploads/2020/01/72E5A926-5349-4E58-ADC5-C505820F6FC8.jpeg?w=365&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=12%2C12&#038;strip=info' class='avatar avatar-12 photo' height='12' width='12' />					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/cocastique/profile/">Cocastique</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/worst-oscar-snubs-1990-to-2019/page/5/#post-1203292197">
							Worst Oscar snubs&#8211;1990 to 2019						</a>
					</span>
					<p class="forum-recent-reply-time">
						13 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/movies/2020-oscar-predictions-part-10/page/4/#post-1203292211">
							"Anthony 🐜 wrote:
 Lol. All those stats (and more) were litera..."						</a>
					</div>
					<img alt='' src='https://www.goldderby.com/wp-content/uploads/2019/09/71Q2usLyq5L._SY445_.jpg?w=450&#038;crop=78px%2C78px%2C147px%2C147px&#038;resize=12%2C12&#038;strip=info' class='avatar avatar-12 photo' height='12' width='12' />					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/james_breheney/profile/">James Breheney</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/2020-oscar-predictions-part-10/page/4/#post-1203292211">
							2020 Oscar Predictions (Part 10)						</a>
					</span>
					<p class="forum-recent-reply-time">
						21 seconds ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/movies/super-early-2021-golden-globe-predictions/#post-1203292186">
							"Drama, Actor
Tom Hanks &#8211; News of the World
Steven Yeun &amp;#8..."						</a>
					</div>
					<img alt='' src='//www.gravatar.com/avatar/46d1c59843cefd9ab048bc406933fca4?s=12&#038;r=pg&#038;d=monsterid' class='avatar avatar-12 photo' height='12' width='12' />					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/mieczdawid/profile/">MieczDawid</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/super-early-2021-golden-globe-predictions/#post-1203292186">
							Super early 2021 golden globe predictions						</a>
					</span>
					<p class="forum-recent-reply-time">
						21 mins ago					</p>
				</li>

			
		</ul>
		<script>
			(function($) {
				// Fix broken avatar images.
				$('#gd_recent_forum_list_widget-4 img').error(function(){
					$(this).attr('src', 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/gd-icon.png');
				});
			})(jQuery);
		</script>

		</section></aside><!-- #secondary -->
	</div><!-- #primary -->

			<div class="footer-ad">
							</div>

		</div><!-- #content -->

		<div class="expert-newslater">
			<div class="mail-info">
				<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/mail.png" alt=""><h3 class="news-text">Stay informed with our weekly Newsletter</h3>
			</div>
			<div class="n-form">
				<form onsubmit="return false;" method="post">
					<input type="email" placeholder="Email Address" name="email" id="newsletter_subs_email">
					<input type="submit" value="Sign up" id="newsletter-subscription-button">
				</form>
			</div>
		</div>
		<div id="gd-newsletter-subscription-msg"></div>

		       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               <section class="footer-links"><ul><li><a href="/about-goldderby/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="http://pages.email.goldderby.com/signup/" title="Newsletter" class="" rel="nofollow">Newsletter</a></li><li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="California Privacy Rights" class="" rel="nofollow">California Privacy Rights</a></li><li><a href="https://optout.aboutads.info/" title="AdChoices" class="" rel="nofollow">AdChoices</a></li><li><a href="#" title="EU Privacy Preferences" class="privacy-consent" rel="nofollow">EU Privacy Preferences</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li><li><a href="https://pmc.com/opt-out/" title="Do Not Sell My Personal Information" class="" rel="nofollow">Do Not Sell My Personal Information</a></li></ul></section><section class="pmc-links">
	<h3>
		<a href="http://www.pmc.com/" title="PMC Network" >
			<span class="pmc-logo logos"></span>
		</a>
	</h3>
	<nav>
		<ul class="pmc-properties icon-pmc-logos">
								<li class=" deadline-logo logos"><a title="Deadline" href="http://www.deadline.com/" >Deadline</a></li>
										<li class=" variety-logo logos"><a title="variety.com" href="http://www.variety.com/" >variety.com</a></li>
										<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com/" >Hollywoodlife</a></li>
										<li class=" indiewire-logo logos"><a title="IndieWire" href="http://www.indiewire.com" >IndieWire</a></li>
										<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com/" >TV Line</a></li>
										<li class=" bgr-logo logos"><a title="BGR" href="http://bgr.com/" >BGR</a></li>
										<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" >WWD</a></li>
										<li class=" fn-logo logos"><a title="Footwearnews" href="http://footwearnews.com/" >Footwearnews</a></li>
					
		</ul>
	</nav>
</section>

<p class="copyright">
	<small>&copy; Copyright 2020 Gold Derby, a subsidiary of Penske Business Media, LLC.</small>
	<br /><small>Deadline Media</small>
</p>
	<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2020/americas-got-talent-the-champions-spoilers-january-20-episode/" data-widget-id="TR_1" data-ob-template="GoldDerby" ></div>
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	           </div><!-- closes wrap -->
       </footer>
    	</div><!-- #page -->

			<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>


<script async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.goldderby.com&#038;path=%2Farticle%2F2020%2Famericas-got-talent-the-champions-spoilers-january-20-episode%2F&#038;ct=article&#038;lob=goldderby&#038;loc=us&#038;env=desktop&#038;post_id=1203289453" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script>
var krux_event_pixels = {"gallery_slide_view":""};
</script>
<script>
var pmc_ga_event_tracking = {"events":[{"selector":"li#make_predictions a","category":"personal-menu","label":"Make Predictions"},{"selector":"li#current_predictions a","category":"personal-menu","label":"Current Predictions"},{"selector":"li#past_predictions a","category":"personal-menu","label":"Past Predictions"},{"selector":"li#leaderboards a","category":"personal-menu","label":"Leaderboards"},{"selector":"li#view_profile a","category":"personal-menu","label":"View Profile"},{"selector":"li#messages a","category":"personal-menu","label":"Messages"},{"selector":"li#email_alerts a","category":"personal-menu","label":"Manage Email Alerts"},{"action":"inview","selector":"#main article header.entry-header h1.entry-title","category":"article-page","label":"headline-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:first","category":"article-page","label":"top-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"mid-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:last","category":"article-page","label":"bottom-post-view","nonInteraction":true},{"action":"inview","selector":"#footer","category":"article-page","label":"footer-view","nonInteraction":true},{"action":"content-consumed","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"content-consumed","nonInteraction":true},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2018\/americas-got-talent-winners-where-are-they-now-updates-agt-news']","category":"inline_hyperlink","label":"1203289453_link1_https:\/\/www.goldderby.com\/article\/2018\/americas-got-talent-winners-where-are-they-now-updates-agt-news\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/t\/agt']","category":"inline_hyperlink","label":"1203289453_link2_https:\/\/www.goldderby.com\/t\/agt\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/pages.email.goldderby.com\/signup']","category":"inline_hyperlink","label":"1203289453_link3_https:\/\/pages.email.goldderby.com\/signup\/","nonInteraction":false}],"device":"[D]"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyVkU1uAjEMhS/UTKAVIBaoZwkZE3lI7NRJ5uf2DYHFILGAnWX7fbaf9RQVkvWlh6SHpC2HAJSVQPRLF5C6IX3p2mSZci3o6ItDSjoGq9ax83w2Xl0K2YxMDTaZJTJSTu9CrlJmlY27iVsccQb/rnpIyuNZjGC9ZQTqWe75vwKyKJirOrXdtt3mdeWTi1+NewCRRoSpjXnKrPFr1wv1IMmywEeWMzsPqhCOVV3NN2T8ktE2Joy3P2Yx9orkHtzfcNruDvvD98/ueBz+ARVyvwQ='></script>
<script src='https://s.swiftypecdn.com/cc/zjRx99SuNtvrsKbnrmjQ.js?ver=2.0'></script>
<script>
var SwiftypeConfigs = {"engine_key":"zjRx99SuNtvrsKbnrmjQ","redirect_to":"\/results","home_url":"https:\/\/www.goldderby.com\/","placeholder_image":"","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"name":null},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","goldderby-video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"search_fields":{"page":["member_name^4","title^3","author^2"]},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script>
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500"};
</script>
<script>
var cmp_init_params = "{\"Language\":\"en\",\"Initial Screen Reject Button Text\":\"Deny All\",\"Initial Screen Accept Button Text\":\"Accept and Move On\",\"Initial Screen Purpose Link Text\":\"Manage My Consents\",\"Purpose Screen Header Title Text\":\"Privacy settings\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Reject All Button Text\":\"Reject all\",\"Initial Screen Body Text\":\"By clicking below, you accept our use of cookies and other online technologies to send you targeted ads, for social media, data analytics and to understand your use of the site.  To learn more about the cookies we use, <b><a href=\\\"https:\\\/\\\/pmc.com\\\/privacy-policy\\\/#cookies\\\" target=\\\"_blank\\\">click here<\\\/a><\\\/b>. <br> <br> If you wish to set your vendor preferences, please click Manage My Consents below.\",\"Initial Screen Body Text Option\":1,\"Publisher Name\":\"GoldDerby\",\"Publisher Logo\":\"https:\\\/\\\/pmccorp2.files.wordpress.com\\\/2018\\\/05\\\/pmc_color.png\",\"Publisher Purpose IDs\":[1,2,3,4,5],\"Display UI\":\"inEU\"}";
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJylk01ywjAMhS9Ux5RMYdXpokfoCRxbSRX8F0sG0tPXQMowUxYk7GyN3udn+VkeotDBM3iW0eYOPcnotLhd0wFbHiNIRQRMsif5NZU+g4vBFzFVDn3V04tcBvwr6StQIDzBK5IWu5wUY/BzvO3RQCgVNUI6gS57Ze5ekL/BwaknnrVdsMZAasYbI17tsbu4mC+mHUZh0e9EG3Qm0eJxAcXU1b5eaJ8s6t1SLVjQvK7abO0SuU4YS7DmK2MCg/o0cxFV9y9G8wmijKG0LAD1Q4Y0Vlb9jDYo82gKlXFTihmOnJWdEvlMkjsl+sN8zJCVZ62IhXbx9oe5KNAjP8sZBp0ghsT3bT0w486IpikvRiQ4BHtNDHpts4FzT9mCa8BMR3y499e37Wa7rjerVf8LLRnk0Q=='></script>
<script src='//widgets.outbrain.com/outbrain.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'147861860',post:'1203289453',tz:'-8',srv:'www.goldderby.com'} ]);
	_stq.push([ 'clickTrackerInit', '147861860', '1203289453' ]);
</script>
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Reality TV");tag.addEchoKeyValue("SUBCATEGORY",""); } </script>
<script src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar --><!-- Begin Quantcast Tag, Part 2 -->
<script type="text/javascript">
	_qevents.push({
		qacct:"p-3fYA_jjXdhqZ-"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fYA_jjXdhqZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast Tag, Part 2 -->

<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push(
		{ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }
	); (function()
		{ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); }
	)();
</script>
<!-- End comScore Tag -->

<!-- Begin CrazyEgg Tag -->
<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName("script")[0];
		a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- End CrazyEgg Tag -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
	function global_urlhashchanged() {
				/**
		* Track pageview
		*/
		// Build the current domain name
		var tmp_td = document.domain.split('.');
		var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

		// Build the current image
		var imgname = location.hash.replace('#','');
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

			COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
		} catch(err) {}

		// Track Quantcast
		try {
			_qevents.push([
				{ qacct:"p-3fYA_jjXdhqZ-" }, // Gold Derby P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			]);
		} catch(err) {}

		/**
		* Track pageview end
		*/
	}
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/goldderbycom/v0/keywee.min.js" type="text/javascript" async></script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Reality TV");tag.addEchoKeyValue("SUBCATEGORY",""); } </script>
<script src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>
	<!-- #test commit  end-->
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c8454aa091","applicationID":"130950866","transactionName":"ZwYHYhBRC0JWURILX15MJFUWWQpfGEEPDFdcBg==","queueTime":0,"applicationTime":559,"atts":"S0EQFFhLGB0VU0RYS00e","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
