<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="apple-itunes-app" content="app-id=1460576753">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.goldderby.com/xmlrpc.php" />

	<title>Exonerated Archie Williams sings on &#8216;America&#8217;s Got Talent&#8217; premiere - GoldDerby</title><!-- pmc-tags-head Venatus --><!-- Venatus Ad Manager -->
<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" data-site-id="58dcc74746e0fb0001b87f3a" data-mode="scan" async></script>
<!-- / Venatus Ad Manager -->
<!-- end pmc-tags-head Venatus --><!-- pmc-tags-head permutive -->
<!--START Permutive Tag-->
<script>
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){window.headertag=window.headertag||{},window.headertag.cmd=window.headertag.cmd||[],window.headertag.cmd.push(function(){try{var e=JSON.parse(localStorage._pdfps||"[]").slice(0,250);window.headertag.setUserKeyValueData({segments:{permutive:e}})}catch(e){}});var e=localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[])}});
	permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1203502314","title":"Archie Williams: From wrongful conviction and exoneration after 37 years to &#8216;America&#8217;s Got Talent&#8217;","authors":["John Benutty"],"section":"Reality TV","publishedAt":"2020-05-27T00:30:00+00:00","keywords":["AGT","Americas Got Talent","Reality TV"],"categories":["Reality TV"],"verticals":[],"pageLevelData":["Reality TV","AGT","Americas Got Talent"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
</script>
<script type='text/javascript' src='https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js' async></script>
<!--END Permutive Tag-->
<!-- end pmc-tags-head permutive --><!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->
<!-- Start: IAS script -->
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<!-- End: IAS script -->

<!-- Begin Quantcast Tag, Part 1 -->
<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>
<!-- End Quantcast Tag, Part 1 -->

	<script type="text/javascript">
		var original   = "01110111 01110111 01110111 00101110 01100111 01101111 01101100 01100100 01100100 01100101 01110010 01100010 01111001 00101110 01100011 01101111 01101101";
		var translated = original.split(/\s/g).map((x) => x = String.fromCharCode(parseInt(x, 2))).join("");
		if( window.location.hostname !== translated ) {
			window.stop();
		}
	</script>
	
<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="qlvz1rpns" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);

	Krux('ns:penskemediacorporation', 'consent:get', function(errors, body) {

		if ( 'undefined' !== typeof pmc_meta && 'undefined' !== typeof pmc_meta.country && 'us' === pmc_meta.country.toLowerCase() ) {
			Krux( 'ns:penskemediacorporation', 'consent:set', { dc: true, al: true, tg: true, cd: true, sh: true, re: true } );
		}
	} );

  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/qlvz1rpns.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
	window.Krux || ((Krux = function() {
		Krux.q.push(arguments);
	}).q = []);
	(function() {
		function retrieve(n) {
			var m, k = 'kxpenskemediacorporation_' + n;
			if (window.localStorage) {
				return window.localStorage[k] || "";
			} else if (navigator.cookieEnabled) {
				m = document.cookie.match(k + '=([^;]*)');
				return (m && unescape(m[1])) || "";
			} else {
				return '';
			}
		}
		Krux.user = retrieve('user');
		Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
	})();
</script>

<meta name="description" content="Most of the time &quot;America&#039;s Got Talent&quot; is a crowd-pleasing, rip-roaring good time, but every so often a contestant&#039;s personal story is so moving that we as an audience are brought back down from the clouds to the realities of earth. That was the case on the season 15 premiere of &quot;AGT&quot; on May 26." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="AGT, Americas Got Talent, Reality TV" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["AGT","Americas Got Talent","Reality TV"],"author":["John Benutty"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "goldderby." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
		
<script async='async' src='https://cdn.adsafeprotected.com/iasPET.1.js'></script>
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Feed" href="https://www.goldderby.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Comments Feed" href="https://www.goldderby.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Archie Williams: From wrongful conviction and exoneration after 37 years to &#8216;America&#8217;s Got Talent&#8217; Comments Feed" href="https://www.goldderby.com/article/2020/archie-williams-exonerated-innocence-project-americas-got-talent/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goldderby.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/_static/??-eJylUltOxDAQuxAhC1Il+ECcJU3cEJg8NDPdqrenq0K1iMdWy58Tx56xHDs142tRFLWNxpiK2Ja9OceRau/IDGPxmupy6eULUY9gTgFyuxA3dofjUKuCN5/1uFstUxp0brBOBLquIzoTdjswyCmCoVTe/pDrCzLEHlNb41YKAdzPlwf/qvzcomASgi6xxUiKZWz/MD1T+pqbYxiCO3HVcbjKp+8bQ743ejFYdETg2UwpROj1FbmQt/+xYPOzOo+b6BXanF/r/MCn58/56a57PHTdobt/eAe6cRvT' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				current_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				fb_channel_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,r){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();})(window,'ga');

			function loadGA(cookieOk){
				// Default to true so the non-gated version still sets cookies
				cookieOk = (typeof cookieOk !== 'undefined') ?  cookieOk : true;
				// Load the GA script.
				(function(s,o,g,a,m){a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(document,'script','//www.google-analytics.com/analytics.js');

				var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1203502314","dimension4":"john-benutty","dimension5":"reality-tv","dimension6":"agt|americas-got-talent|reality-tv","dimension8":"reality-tv","dimension10":"2020","dimension11":"05","dimension12":"26","dimension13":"17","dimension14":"30","dimension25":"2020-05-27T00:30:00+00:00","dimension26":"2020-05-26 17:30:00","dimension27":"Tuesday","dimension29":"anonymous"};				pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
				if ( cookieOk ) {
					(function(dim){
									if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
							})(pmc_ga_dimensions);
				}
				var pmc_ga_fields_obj = {"useAmpClientId":true};				if ( cookieOk === false ) {
					// if storage consent is not granted, don't set cookies.
					pmc_ga_fields_obj['storage'] = 'none';
					pmc_ga_fields_obj['storeGac'] = false;
				}
				ga('create', "UA-19545934-1", 'auto', pmc_ga_fields_obj);
				ga('set', 'forceSSL', true);

									if ( window.pmc && pmc.tracking ) {
						ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
						var utms = pmc.tracking.get_properties_string();

						if ( utms !== '' ) {
							// the utm params are gone already so add them back
							ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
						}
					}
												ga('require', 'linkid', 'linkid.js');
				ga('require', 'displayfeatures');				ga('set', pmc_ga_dimensions);
				window.pmcGaCustomDimensions = pmc_ga_dimensions;
				
								
				ga('send', 'pageview');

							}

		</script>

		<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJytjs0KwjAQhF/IbaoQ0IP4LDFd002T3Zgfxbe3WgVPXhQGZhiGj1HXBMQ2tAGL8rPODfPtZZ0vK/VtAJFcNhW7SPweW+GKXFUKzREXlaKFz+yCHE2AU2NbSfgJffQZo1wQajZ2Ina/4pb+H8dGkanMkEPcr/Wu17rXm62/A8PHdMA='></script>
<script>
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
</script>
<script async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=5.4.1'></script>
<script>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.goldderby.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script>
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyNzEEKgDAMBMAPWaNCQQ/iW2KJ0mLSYiqCrxfBQ715213YgTMZFyWTZEjbsXpRSOxMmV1kdXEnCN9eB63gxx8ZrygGk2ZcAVUp62N99pq9/AWX3etMVFDv8iITj60dGmsb2/XhBlrfVDI='></script>
<script src='//content.jwplatform.com/libraries/DrmMcxI6.js?ver=5.4.1'></script>
<script>
var pmc_adm_config = {"dfp_skin_main_content":["page"],"lazy_load_override":"enable","page_level_referrer_targeting":"disable","auto_refresh":"enable"};
var pmc_header_bidder = {"active":""};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJydz90KwjAMhuEbcmYKBT0Qr6Vr48xIf2iyjd29mygMVBTPSuB5+QpjrlyKilEhc99SFMjBVev3QB7TfLETFugExBXKuu1kAyutVwwoMFC+ozax91iaCawIqiyQ09z82T0nRByFURWLVEJt7PMq+X7Lp59YHxaUE08XYgaKSxWdUopVagTLgGUbXkd+CXKy/i9IVh7qHE47c6yNqc3+0N0Ab6aYcw=='></script>
<script async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.goldderby.com/wp-json/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.goldderby.com/?p=1203502314' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Farchie-williams-exonerated-innocence-project-americas-got-talent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Farchie-williams-exonerated-innocence-project-americas-got-talent%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.goldderby.com/wp-admin/admin-ajax.php';</script>

<style type='text/css'>img#wpstats{display:none}</style><meta name="author" content="John Benutty">		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
	<script type="text/javascript">
		// Adding IndexExchange wrapper tag to the page
		function pmc_add_index_wrapper_script() {
			var ref = document.getElementsByTagName('script')[0];
			var script = document.createElement('script');
			script.src = 'https://js-sec.indexww.com/ht/p/182698-234582623405386.js';
			ref.parentNode.insertBefore(script, ref);
		}

		if( 'object' === typeof pmc_meta &&
			'undefined' !== typeof pmc_meta.is_eu &&
			true === pmc_meta.is_eu
		) {
			pmc.hooks.add_action( 'pmc_adm_consent_data_ready', function( consent_data ) {
				if ( 'object' === typeof consent_data && 'undefined' !== typeof consent_data.returnValue ) {
					pmc_add_index_wrapper_script();
				}
			});
		} else {
			pmc_add_index_wrapper_script()
		}
	</script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1203502314" />
<meta class="swiftype" name="title" data-type="string" content="Archie Williams: From wrongful conviction and exoneration after 37 years to &#039;America&#039;s Got Talent&#039;" />
<meta class="swiftype" name="author" data-type="string" content="John Benutty" />
<meta class="swiftype" name="published_at" data-type="date" content="2020-05-26 17:30:00" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.goldderby.com/wp-content/uploads/2020/05/Archie-WIlliams-Americas-Got-Talent-Premiere-.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="1" />
<meta class="swiftype" name="tags" data-type="string" content="AGT" />
<meta class="swiftype" name="tags" data-type="string" content="Americas Got Talent" />
<meta class="swiftype" name="tags" data-type="string" content="Reality TV" />
<meta class="swiftype" name="topics" data-type="string" content="Reality TV" />
<meta class="swiftype" name="body" data-type="text" content="Most of the time &quot;America&#039;s Got Talent&quot; is a crowd-pleasing, rip-roaring good time, but every so often a contestant&#039;s personal story is so moving that we as an audience are brought back down from the clouds to the realities of earth. That was the case on the season 15 premiere of &quot;AGT&quot; on May 26.

For singer Archie Williams, his reality for 37 years was being housed in one of America&#039;s &quot;bloodiest&quot; prisons for a crime he didn&#039;t commit. He was released in March of 2019 after DNA evidence obtained by the Innocence Project exonerated him of a rape and murder for which he&#039;d been convicted in 1982. That verdict came despite an overwhelming lack of evidence against him at the time. For his audition he sang a gut-wrenching and powerful rendition of Elton John&#039;s ballad &quot;Don&#039;t Let the Sun Go Down on Me.&quot; Go get some tissues and then watch above!

Archie&#039;s performance may not be the most technically proficient vocal we&#039;ve seen in reality competition TV, but it is certainly one of the most moving. He chose a great song that encapsulates his story of perseverance, faith and dignity. But the judges&#039; votes to send him through to the next round are grounded not in wanting honor his triumph over his trauma, but rooted in the fact that Archie was able to tap into his own personal connection to the lyric and by delivering a vocal that can be felt. If you watch closely during the judges&#039; commentary, you might even catch &#039;Big Brother&#039; champ Kaycee Clark cheering Archie on!

SEE &#039;America&#039;s Got Talent&#039; judges rankings: All 13 judges ranked from worst to best

With four YES votes from the judges, Archie will sing again in the Judge Cuts later this summer. The format will be the same this year as last, with &quot;America&#039;s Got Talent&quot; airing initially just on Tuesdays with the first six weeks devoted to the auditions that took place around the country. Then there will be four weeks of Judge Cuts beginning in July, followed by the series of live performance shows and results episodes.

SEE Where are the first 14 &#039;America&#039;s Got Talent&#039; winners now: Find out what happened to your favorites" />
<!-- Swiftype Meta Tags End -->

<link rel="canonical" href="https://www.goldderby.com/article/2020/archie-williams-exonerated-innocence-project-americas-got-talent/" />

<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.tbyqqreol.pbz","hostname":"www.goldderby.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "GoldDerby",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.goldderby.com/article/2020/archie-williams-exonerated-innocence-project-americas-got-talent/"
    },
    "headline": "Exonerated Archie Williams sings on 'America's Got Talent' premiere",
    "datePublished": "2020-05-27T00:30:00+00:00",
    "dateModified": "2020-05-26T15:45:20+00:00",
    "description": "Most of the time &#8220;America&#8217;s Got Talent&#8221; is a crowd-pleasing, rip-roaring good time, but every so often a contestant&#8217;s personal story is so moving that we as an audience are brought back down from the clouds to the realities of earth. That was the case on the season 15 premiere of &#8220;AGT&#8221; on May 26. [&hellip;]",
    "author": {
        "@type": "Person",
        "name": "John Benutty"
    },
    "publisher": {
        "@type": "Organization",
        "name": "GoldDerby",
        "url": "https://www.goldderby.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.goldderby.com/wp-content/uploads/2020/05/Archie-WIlliams-Americas-Got-Talent-Premiere-.jpg"
    }
}</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.goldderby.com&path=%2Farticle%2F2020%2Farchie-williams-exonerated-innocence-project-americas-got-talent%2F&ct=article&lob=goldderby&loc=us&env=desktop&post_id=1203502314&comment_count=1";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<meta name="onesignal" content="wordpress-plugin"/>		<script>

			window.OneSignal = window.OneSignal || [];

			OneSignal.push( function() {
				OneSignal.SERVICE_WORKER_UPDATER_PATH = "updater";
				OneSignal.SERVICE_WORKER_PATH         = "worker";
				OneSignal.SERVICE_WORKER_PARAM        = { scope: '/' };

				OneSignal.setDefaultNotificationUrl("https://www.goldderby.com");
				var oneSignal_options = {};
				window._oneSignalInitOptions = oneSignal_options;

				oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7e6f34ea-fbcf-465c-9a96-5290d7ba8231';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.goldderby.com/onesignal-api/js/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4bead971-106d-461b-853f-83aecbd62d40";
oneSignal_options['promptOptions'] = { };
						OneSignal.init(window._oneSignalInitOptions);
						OneSignal.showSlidedownPrompt();			});

			function documentInitOneSignal() {
				var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

				var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };				for(var i = 0; i < oneSignal_elements.length; i++)
				oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
			}

			if (document.readyState === 'complete') {
				documentInitOneSignal();
			}
			else {
				window.addEventListener("load", function(event){
					documentInitOneSignal();
				});
			}
		</script>
		<link rel="amphtml" href="https://www.goldderby.com/article/2020/archie-williams-exonerated-innocence-project-americas-got-talent/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Archie Williams: From wrongful conviction and exoneration after 37 years to &#8216;America&#8217;s Got Talent&#8217;" />
<meta property="og:url" content="https://www.goldderby.com/article/2020/archie-williams-exonerated-innocence-project-americas-got-talent/" />
<meta property="og:description" content="Most of the time &#8220;America&#8217;s Got Talent&#8221; is a crowd-pleasing, rip-roaring good time, but every so often a contestant&#8217;s personal story is so moving that we as an audience are …" />
<meta property="article:published_time" content="2020-05-27T00:30:00+00:00" />
<meta property="article:modified_time" content="2020-05-26T22:45:20+00:00" />
<meta property="og:site_name" content="GoldDerby" />
<meta property="og:image" content="https://www.goldderby.com/wp-content/uploads/2020/05/Archie-WIlliams-Americas-Got-Talent-Premiere-.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:image:alt" content="Archie Williams AGT" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GoldDerby" />
<meta name="twitter:site" content="@GoldDerby" />
<meta name="twitter:text:title" content="Archie Williams: From wrongful conviction and exoneration after 37 years to &#8216;America&#8217;s Got Talent&#8217;" />
<meta name="twitter:image" content="https://www.goldderby.com/wp-content/uploads/2020/05/Archie-WIlliams-Americas-Got-Talent-Premiere-.jpg?w=640" />
<meta name="twitter:image:alt" content="Archie Williams AGT" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["AGT","Americas Got Talent","Reality TV"],"author":["John Benutty"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=270" />
<!-- PMCBA-753 -->
<!-- Hotjar Tracking Code for http://goldderby.com/ -->
<script>
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:624224,hjsv:5};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


</head>

<body class="bp-legacy post-template-default single single-post postid-1203502314 single-format-standard pmc-gallery__ waitingForCmp group-blog archie-williams-exonerated-innocence-project-americas-got-talent post pmc-desktop pmc-no-tablet pmc-no-mobile geo-us no-js">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2TNCH"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T2TNCH');</script>
	<!-- End Google Tag Manager -->

	<!--DFP Prestitial ad call -->

<div id="prestitial-ad-section" class="hide">
	<div id="prestitial-ad-outer-container">
		<div id="prestitial-ad-overlay"></div>
		<div id="prestitial-ad-close">
							Click to Skip Ad
					</div>
		<div id="prestitial-ad-duration-counter"><em>Closing in...</em></div>
		<div id="prestitial-ad-container"></div>
		<div id="prestitial-ad-third-party-content-view-tracker"></div>
	</div>
	<div id="prestitial-ad-inject-container" class="hide">
			<div class="admz" id="adm-dfp-prestitial">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-tab-news-oop-int-uid1" class=" adw-1 adh-1"></div>
		</div>
			</div>
				</div>
	</div>
</div>

<!-- end DFP Prestitial ad call -->
<div  id="pmc-adm-interrupts-container" class="interstitial" >
	<script type="text/javascript" language="javascript">
		pmc_admanager.settings.interrupt_counter = 10;
	</script>
	<style>
		body.interrupt-ads > * {
			display: none;
		}

		body #pmc-adm-interrupts-container {
			display: none;
		}

		body.interrupt-ads #pmc-adm-interrupts-container  {
			display: block;
		}

		body.interrupt-ads {
			font-size: 1em; font-family:Verdana, Geneva, sans-serif;
		}

		body.interrupt-ads a {
			color: #000; text-decoration: none;
		}

		#ad-interruptus-header {
			width:75%; margin: 1% auto; padding:0;
			font-weight: bold;
		}

		#ad-interruptus-header #site-logo, #ad-interruptus-header #continue-link {
			width: 40%; display: inline-block;
		}

		#ad-interruptus-header #site-logo {
			left 0; font-size: 2em;
		}

		#ad-interruptus-header #continue-link {
			float: right; text-align:right; font-size: 1em;
		}

		#timer {
			width:85%; margin: 2% auto; padding:0;
			text-align:center;
		}

		#pmc-adm-ad-interruptus {
			width:90%; margin: 20px auto; padding:0;
			text-align:center; display: block;
		}
	</style>
	<div id="ad-interruptus-header">
		<a href="javascript:pmc_admanager.hide_interrupt_ads();"><div id="site-logo">GoldDerby</div></a>
		<div id="continue-link">
			<a href="javascript:pmc_admanager.hide_interrupt_ads();" class="skip-ad-close"></a>
			<a href="javascript:pmc_admanager.hide_interrupt_ads();">Continue to GoldDerby</a>
			<a href="javascript:pmc_admanager.hide_interrupt_ads();" class="skip-ad-text">SKIP AD</a>
		</div>
	</div>

	<div id="timer">
		You will be redirected back to your article in <span id="pmc_ads_interrupts_timer"></span> seconds
		<script type="text/javascript" language="javascript">
			pmc_admanager.interrupt_timer();
		</script>
	</div>
	<div id="pmc-adm-ad-interrupts">	<div class="admz" id="adm-interstitial">
					<div class="adma google-publisher" data-device="Desktop" data-width="970">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-interstitial-uid2" class=" adw-970 adh-600"></div>
		</div>
			</div>
				</div>
</div>
</div>
<script type="text/javascript" id="show-interrupts">
	var ck = 'pmc-adi-31bb2464aad8b905af7a81e1d57b77ae';

	var cookie_check = pmc.cookie.get( ck );
	var show_interrupt_hash = location.hash;

	if( show_interrupt_hash.indexOf('showinterrupt') > -1 ){
		// we want to force the interrupt to be shown for 200 seconds without a cookie written or any other check.
		pmc_admanager.settings.interrupt_counter = 200;
		pmc_admanager.show_interrupt_ads();

	}else if( cookie_check == null || typeof cookie_check === 'undefined' || cookie_check == ''){
		pmc_adm_has_interrupts = true; // global variabl telling us that there is an interstitial or prestitial on this page.
		// we got to this point so we need to set the cookie so that this overlay doesn't show up again.
		//set endpoint cookie
		pmc.cookie.set(ck, 1, 86400, '/');

		pmc_admanager.show_interrupt_ads();
	}

</script>
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-gd-ros-skin-uid3" class=" adw-1 adh-1"></div>
		</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
	<div id="page" class="site shadow-wrapper">
		<div class="content-cover"></div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.goldderby.com/" rel="home">GoldDerby</a></p>
				
				<div class="logo-tagline">Predict Hollywood Races</div>
			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-user-container menu-container user-not-logged-in">
					<ul class="user-info">
															<li>
																				<a href="https://www.goldderby.com/member-login/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=8185d7f7b4">Log In</a>
									</li>
																		<li>
																				<a href="https://www.goldderby.com/member-register/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=8185d7f7b4">Register</a>
									</li>
																				</ul>
				</div>

				<div class="menu-primary-container menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1201673559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673559"><a href="#">Predictions</a>
<ul class="sub-menu">
	<li id="menu-item-1201673540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201673540"><a href="https://www.goldderby.com/c/theater/tony-awards/">Predictions</a>
	<ul class="sub-menu">
		<li id="menu-item-1202825527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202825527"><a href="https://www.goldderby.com/awardshows/expert-predictions/emmy-awards-nominations-2020-predictions/comedy-series/sort/recent/">Emmy Predictions: Experts</a></li>
		<li id="menu-item-1201823664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201823664"><a href="https://www.goldderby.com/awardshows/editor-predictions/emmy-awards-nominations-2020-predictions/sort/recent/">Emmy Predictions: Editors</a></li>
		<li id="menu-item-1202443706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202443706"><a href="https://www.goldderby.com/awardshows/top24-predictions/emmy-awards-nominations-2020-predictions/sort/recent/">Emmys: Top 24 Users</a></li>
		<li id="menu-item-1203422013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203422013"><a href="https://www.goldderby.com/awardshows/top24-predictions/grammy-nominations-2021-predictions/sort/recent/">Grammys: Top 24 Users</a></li>
		<li id="menu-item-1201673641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201673641"><a href="https://www.goldderby.com/awardshows/top24-predictions/acm-awards-2020-predictions/sort/recent/">ACM Awards: Top 24 Users</a></li>
	</ul>
</li>
	<li id="menu-item-1201940891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201940891"><a href="https://www.goldderby.com/c/film/">Odds &#038; Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-1201940929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201940929"><a href="https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/">Emmys 2020 Predictions: Combined</a></li>
		<li id="menu-item-1202653051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202653051"><a href="https://www.goldderby.com/odds/expert-odds/emmy-awards-nominations-2020-predictions/">Emmy predictions odds: Experts</a></li>
		<li id="menu-item-1202825521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202825521"><a href="https://www.goldderby.com/odds/editor-odds/emmy-awards-nominations-2020-predictions/">Emmys Prediction Odds: Editors</a></li>
		<li id="menu-item-1202438292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202438292"><a href="https://www.goldderby.com/odds/top24-odds/emmy-awards-nominations-2020-predictions/">Emmy prediction odds: Top 24 Users</a></li>
		<li id="menu-item-1202443703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202443703"><a href="https://www.goldderby.com/odds/combined-odds/acm-awards-2020-predictions/">ACM Awards Odds: Combined</a></li>
		<li id="menu-item-1203390062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203390062"><a href="https://www.goldderby.com/odds/combined-odds/grammy-nominations-2021-predictions/">Grammy Noms 2021 Odds: Combined</a></li>
	</ul>
</li>
	<li id="menu-item-1203409470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409470"><a href="https://www.goldderby.com/c/other/">Leaderboards, Contest Rules</a>
	<ul class="sub-menu">
		<li id="menu-item-1203409452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203409452"><a href="https://www.goldderby.com/best-prediction-scores/awards/">Best Prediction Scores: Recent</a></li>
		<li id="menu-item-1202079464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202079464"><a href="https://www.goldderby.com/all-leaderboards/">Leaderboards: Prediction Accuracy Scores</a></li>
		<li id="menu-item-1203477237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477237"><a href="https://www.goldderby.com/points-leaderboard/">Leaderboards: Points scores</a></li>
		<li id="menu-item-1202080943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202080943"><a href="https://www.goldderby.com/accuracy/">Predictions: Compare Accuracy Rates</a></li>
		<li id="menu-item-1202017158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202017158"><a href="https://www.goldderby.com/official-contest-rules/">Official Game &#038; Contest Rules</a></li>
		<li id="menu-item-1203477231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477231"><a href="https://www.goldderby.com/how-to-make-predictions-at-gold-derby/">How to Make Predictions at Gold Derby</a></li>
	</ul>
</li>
	<li id="menu-item-1203409459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409459"><a href="https://www.goldderby.com/c/other/">Free News Alerts &#038; Trivia Quizzes</a>
	<ul class="sub-menu">
		<li id="menu-item-1202081308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202081308"><a href="https://pages.email.goldderby.com/signup/">Sign Up: For Our FREE Urgent Newsletter</a></li>
		<li id="menu-item-1202684419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202684419"><a href="https://www.goldderby.com/quizzes">Trivia Quizzes</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673553" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-item-1201673553"><a href="https://www.goldderby.com/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-1201673576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673576"><a href="/forums/">Popular</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818347" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-1201818347"><a href="https://www.goldderby.com/forums/">Forums</a></li>
		<li id="menu-item-1201673546" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673546"><a href="https://www.goldderby.com/forum/movies/">Movies</a></li>
		<li id="menu-item-1201673549" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673549"><a href="https://www.goldderby.com/forum/television/">TV</a></li>
		<li id="menu-item-1201673547" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673547"><a href="https://www.goldderby.com/forum/music/">Music</a></li>
		<li id="menu-item-1201673550" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673550"><a href="https://www.goldderby.com/forum/theater/">Theater</a></li>
		<li id="menu-item-1201673544" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673544"><a href="https://www.goldderby.com/forum/daytime-tv/">Daytime TV</a></li>
		<li id="menu-item-1201673548" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673548"><a href="https://www.goldderby.com/forum/reality-tv/">Reality TV</a></li>
		<li id="menu-item-1201673545" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673545"><a href="https://www.goldderby.com/forum/general-discussion/">General Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-1201818366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201818366"><a href="/forums/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818467" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818467"><a href="https://www.goldderby.com/forum/games-lets-play-games/">Games! Let&#8217;s Play Games!</a></li>
		<li id="menu-item-1201818469" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818469"><a href="https://www.goldderby.com/forum/polls/">Polls!</a></li>
		<li id="menu-item-1201935353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201935353"><a href="/members/">Members</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201819190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201819190"><a href="/#main">Reality TV</a>
<ul class="sub-menu">
	<li id="menu-item-1202058929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1202058929"><a href="https://www.goldderby.com/c/tv/">Reality TV Odds</a>
	<ul class="sub-menu">
		<li id="menu-item-1203461521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203461521"><a href="https://www.goldderby.com/odds/combined-odds/american-idol-18-finale/">&#8216;American Idol&#8217; Odds</a></li>
		<li id="menu-item-1203394723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203394723"><a href="https://www.goldderby.com/odds/combined-odds/the-masked-singer-3-finale/">&#8216;The Masked Singer&#8217; Odds</a></li>
		<li id="menu-item-1202624495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202624495"><a href="https://www.goldderby.com/odds/combined-odds/rupauls-drag-race-12-finale/">&#8216;RuPaul&#8217;s Drag Race&#8217; Odds</a></li>
		<li id="menu-item-1202621802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202621802"><a href="https://www.goldderby.com/odds/combined-odds/survivor-40-finale/">&#8216;Survivor&#8217; Odds</a></li>
		<li id="menu-item-1202676305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202676305"><a href="https://www.goldderby.com/odds/combined-odds/top-chef-all-stars-la-episode-9-predictions/">&#8216;Top Chef&#8217; Odds</a></li>
		<li id="menu-item-1203441497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203441497"><a href="https://www.goldderby.com/odds/combined-odds/the-voice-18-finale/">&#8216;The Voice&#8217; Odds</a></li>
	</ul>
</li>
	<li id="menu-item-1203419384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1203419384"><a href="https://www.goldderby.com/c/tv/reality-tv/">TV Predictions</a>
	<ul class="sub-menu">
		<li id="menu-item-1203419385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419385"><a href="https://www.goldderby.com/awardshows/top24-predictions/survivor-40-episode-13/sort/recent/">Survivor: Top 24 Users</a></li>
		<li id="menu-item-1203419451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419451"><a href="https://www.goldderby.com/awardshows/top24-predictions/the-masked-singer-3-top-5/sort/recent/">Masked Singer: Top 24 Users</a></li>
		<li id="menu-item-1203419453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419453"><a href="https://www.goldderby.com/awardshows/top24-predictions/rupauls-drag-race-12-episode-11/sort/recent/">Rupaul&#8217;s Drag Race: Top 24 Users</a></li>
		<li id="menu-item-1203419450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419450"><a href="https://www.goldderby.com/awardshows/top24-predictions/top-chef-all-stars-la-episode-7-predictions/sort/recent/">Top Chef: Top 24 Users</a></li>
	</ul>
</li>
	<li id="menu-item-1202058934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1202058934"><a href="https://www.goldderby.com/c/film/">Users Leaderboards</a>
	<ul class="sub-menu">
		<li id="menu-item-1202535885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202535885"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">All Reality TV Leaderboards</a></li>
		<li id="menu-item-1202403379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403379"><a href="https://www.goldderby.com/season-long-leaderboard/survivor-40/">&#8216;Survivor&#8217; Leaderboard</a></li>
		<li id="menu-item-1202403374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403374"><a href="https://www.goldderby.com/odds/combined-odds/top-chef-all-stars-la-episode-2-predictions/">&#8216;Top Chef&#8217; Leaderboard</a></li>
		<li id="menu-item-1202821159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202821159"><a href="https://www.goldderby.com/season-long-leaderboard/the-masked-singer-3/">&#8216;The Masked Singer&#8217; Leaderboard</a></li>
	</ul>
</li>
	<li id="menu-item-1202403383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1202403383"><a href="https://www.goldderby.com/c/tv/reality-tv/">Reality TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-1202403378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403378"><a href="https://www.goldderby.com/c/tv/reality-tv/">All Reality TV News</a></li>
		<li id="menu-item-1203018735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203018735"><a href="https://www.goldderby.com/t/american-idol/">&#8216;American Idol&#8217; News</a></li>
		<li id="menu-item-1202950069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202950069"><a href="https://www.goldderby.com/t/top-chef/">&#8216;Top Chef&#8217; News</a></li>
		<li id="menu-item-1202403386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403386"><a href="https://www.goldderby.com/t/the-masked-singer/">&#8216;The Masked Singer&#8217; News</a></li>
		<li id="menu-item-1202403389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403389"><a href="https://www.goldderby.com/t/survivor/">&#8216;Survivor&#8217; News</a></li>
		<li id="menu-item-1203461522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203461522"><a href="https://www.goldderby.com/t/the-voice/">&#8216;The Voice&#8217; News</a></li>
	</ul>
</li>
	<li id="menu-item-1202403400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1202403400"><a href="https://www.goldderby.com/c/tv/primetime-tv/">Primetime TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-1202403406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403406"><a href="https://www.goldderby.com/c/tv/primetime-tv/">All Primetime TV News</a></li>
		<li id="menu-item-1202403401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403401"><a href="https://www.goldderby.com/t/outlander/">&#8216;Outlander&#8217; News</a></li>
		<li id="menu-item-1202403402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403402"><a href="https://www.goldderby.com/t/the-walking-dead/">&#8216;The Walking Dead&#8217; News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201745467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201745467"><a href="/gallery/">Galleries</a></li>
<li id="menu-item-1201745468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201745468"><a href="/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-1201973836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201973836"><a href="https://www.goldderby.com/video/playlist/experts-smackdowns/">Videos: Stars, Experts &#038; Editors</a>
	<ul class="sub-menu">
		<li id="menu-item-1202604494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202604494"><a href="https://www.goldderby.com/t/slugfest/">Predictions slugfests</a></li>
		<li id="menu-item-1202578613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202578613"><a href="https://www.goldderby.com/video/playlist/2020-Oscar-Contenders">Oscar Contenders Interviews</a></li>
		<li id="menu-item-1202852840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202852840"><a href="https://www.goldderby.com/t/slugfest/">Oscar Predictions</a></li>
		<li id="menu-item-1201974176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201974176"><a href="https://www.goldderby.com/video/playlist/2020-emmy-contenders/">Q&#038;As: Emmy Contenders</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673578" class="special-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-1201673578"><a href="/leagues/">Make Your Predictions!</a></li>
</ul></div>				<div class="menu-secondary-container menu-container">
					<ul class="secondary-navigation">
						<li id="sn-search" class="sn-search">
							<div class="search-wrapper">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
							<a href="#" class="fa fa-search"></a>
						</li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->
					<div id="header-slider" class="header-slider">
				<section id="gd_header_slider_widget-9" class="widget widget_gd_header_slider_widget"><div class="header-slider slick-slider" data-slick='{"dots":false,"infinite":true,"speed":300,"slidesToShow":4,"slidesToScroll":4,"responsive":[{"breakpoint":1024,"settings":{"slidesToShow":3,"slidesToScroll":3,"infinite":true,"dots":false}},{"breakpoint":768,"settings":{"slidesToShow":2,"slidesToScroll":2}},{"breakpoint":480,"settings":{"slidesToShow":1,"slidesToScroll":1}}]}'>
			<div class="slide slide-section" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
			<h3 title="Emmy Awards Nominations 2020">Emmy Awards Nominations 2020</h3>
			<h5>
			Predictions			</h5>
		</div>
					<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Comedy Series">Comedy Series</h4>
				<ul>
												<li>
								<span title="The Marvelous Mrs. Maisel" class="text">The Marvelous Mrs. Maisel</span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Schitt&#039;s Creek" class="text">Schitt&#039;s Creek</span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="The Good Place" class="text">The Good Place</span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Movie/Limited Actress">Movie/Limited Actress</h4>
				<ul>
												<li>
								<span title="Cate Blanchett " class="text">Cate Blanchett </span>
								<span class="predictions-odds ">
									37/10									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Regina King " class="text">Regina King </span>
								<span class="predictions-odds ">
									39/10									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Merritt Wever " class="text">Merritt Wever </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Drama Actress">Drama Actress</h4>
				<ul>
												<li>
								<span title="Olivia Colman " class="text">Olivia Colman </span>
								<span class="predictions-odds ">
									39/10									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Laura Linney " class="text">Laura Linney </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Jennifer Aniston " class="text">Jennifer Aniston </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Limited Series">Limited Series</h4>
				<ul>
												<li>
								<span title="Watchmen" class="text">Watchmen</span>
								<span class="predictions-odds ">
									7/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Unbelievable" class="text">Unbelievable</span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Mrs. America" class="text">Mrs. America</span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Drama Series">Drama Series</h4>
				<ul>
												<li>
								<span title="Succession" class="text">Succession</span>
								<span class="predictions-odds ">
									5/1									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="The Crown" class="text">The Crown</span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Ozark" class="text">Ozark</span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Drama Actress">Drama Actress</h4>
				<ul>
												<li>
								<span title="Olivia Colman " class="text">Olivia Colman </span>
								<span class="predictions-odds ">
									39/10									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Laura Linney " class="text">Laura Linney </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Jennifer Aniston " class="text">Jennifer Aniston </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Movie/Limited Actor">Movie/Limited Actor</h4>
				<ul>
												<li>
								<span title="Mark Ruffalo " class="text">Mark Ruffalo </span>
								<span class="predictions-odds ">
									37/10									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Hugh Jackman " class="text">Hugh Jackman </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Russell Crowe " class="text">Russell Crowe </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Comedy Actress">Comedy Actress</h4>
				<ul>
												<li>
								<span title="Catherine O&#039;Hara " class="text">Catherine O&#039;Hara </span>
								<span class="predictions-odds ">
									37/10									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Rachel Brosnahan " class="text">Rachel Brosnahan </span>
								<span class="predictions-odds ">
									39/10									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Christina Applegate " class="text">Christina Applegate </span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Comedy Actor">Comedy Actor</h4>
				<ul>
												<li>
								<span title="Eugene Levy " class="text">Eugene Levy </span>
								<span class="predictions-odds ">
									18/5									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Ted Danson " class="text">Ted Danson </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Larry David " class="text">Larry David </span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
			</div>
</section>			</div>
			
		<div class="header-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma google-publisher" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-gd-news-728x90-uid4" class="ad-rotatable adw-728 adh-90"></div>
		</div>
			</div>
				</div>
		</div>

		
		<div id="content" class="site-content">

	<div id="content-wrapper" class="content-area sidebar-content white-background shadow-wrapper">
		<main id="main" class="site-main white-background" role="main">

		
<article id="post-1203502314" class="post-1203502314 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-agt tag-americas-got-talent tag-reality-tv">
	<header class="entry-header">
		<h1 class="entry-title">Archie Williams: From wrongful conviction and exoneration after 37 years to &#8216;America&#8217;s Got Talent&#8217;</h1>			<div class="entry-meta author-section">
				<ul class="fl">
					<span class="vcard author vcard-childs">
						<span class="fn">
										<li>
							<div class="fl">
					<a class="author-block" href="https://www.goldderby.com/author/john-benutty/" title="John Benutty">
						<img src="https://i1.wp.com/www.goldderby.com/wp-content/uploads/2016/04/john-benutty.jpg?resize=35%2C35&#038;ssl=1" alt="" width="35" height="35" />
					</a>
				</div>
						<div class="fl ">
				<a class="author-block" href="https://www.goldderby.com/author/john-benutty/" title="John Benutty">
					John Benutty				</a>
							</div>

			</li>
												</span>
					</span>

											<li class="vcard-category-if-no-twitter-handle">
							<a href="https://www.goldderby.com/c/tv/reality-tv/">Reality TV</a>
						</li>
										</ul>
				<ul class="fl">
					<li class="vcard-if-no-twitter-handle">
						<time itemprop="datePublished" datetime="2020-05-27T00:30:00+00:00" class="date updated published">
							May 26, 2020 5:30PM						</time>
					</li>
				</ul>
			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

	<div class="entry-content margin-top">
					<div class="d-all featured-video margin-bottom">
			<div class="jetpack-video-wrapper"><iframe title="Wrongly-Incarcerated Singer Archie Williams Delivers Unforgettable Song - America&#039;s Got Talent 2020" width="605" height="340" src="https://www.youtube.com/embed/ShgOH1u78XA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>			</div>
					<div class="article-content">
					<div class="share-group share-group-sticky">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Farchie-williams-exonerated-innocence-project-americas-got-talent%2F&#038;t=Archie+Williams%3A+From+wrongful+conviction+and+exoneration+after+37+years+to+%27America%27s+Got+Talent%27" target="_blank" class="share-item share-facebook" rel="nofollow"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Farchie-williams-exonerated-innocence-project-americas-got-talent%2F&#038;text=Archie+Williams%3A+From+wrongful+conviction+and+exoneration+after+37+years+to+%27America%27s+Got+Talent%27&#038;via=goldderby" target="_blank" class="share-item share-twitter" rel="nofollow"><i class="fa fa-twitter"></i></a>
						<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Farchie-williams-exonerated-innocence-project-americas-got-talent%2F&#038;title=Archie+Williams%3A+From+wrongful+conviction+and+exoneration+after+37+years+to+%27America%27s+Got+Talent%27" target="_blank" class="share-item share-reddit" rel="nofollow"><i class="fa fa-reddit-alien"></i></a>
						<a href="https://tumblr.com/share?s=&#038;v=3&#038;t=Archie+Williams%3A+From+wrongful+conviction+and+exoneration+after+37+years+to+%27America%27s+Got+Talent%27&#038;u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Farchie-williams-exonerated-innocence-project-americas-got-talent%2F" target="_blank" class="share-item share-tumblr" rel="nofollow"><i class="fa fa-tumblr"></i></a>
						<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Farchie-williams-exonerated-innocence-project-americas-got-talent%2F&#038;description=Archie+Williams%3A+From+wrongful+conviction+and+exoneration+after+37+years+to+%27America%27s+Got+Talent%27" target="_blank" class="share-item share-pinterest" rel="nofollow"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Farchie-williams-exonerated-innocence-project-americas-got-talent%2F&#038;title=Archie+Williams%3A+From+wrongful+conviction+and+exoneration+after+37+years+to+%27America%27s+Got+Talent%27&#038;summary=Most+of+the+time+%22America%27s+Got+Talent%22+is+a+crowd-pleasing%2C+rip-roaring+good+time%2C+but+every+so+often+a+contestant%27s+personal+story+is+so+moving+that+we+as+an+audience+are+brought+back+down+from+the+clouds+to+the+realities+of+earth.+That+was+the+case+on+the+season+15+premiere+of+%22AGT%22+on+May+26.For+singer+Archie+Williams%2C+his+reality+for+37&#038;source=Deadline" target="_blank" class="share-item share-linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a>
						<a href="mailto:?subject=Archie+Williams%3A+From+wrongful+conviction+and+exoneration+after+37+years+to+%27America%27s+Got+Talent%27&#038;body=Check+out+this+update+from+GoldDerby%3A+https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Farchie-williams-exonerated-innocence-project-americas-got-talent%2F" target="_blank" class="share-item share-email" rel="nofollow"><i class="fa fa-envelope"></i></a>
					</div>
		<p>Most of the time &#8220;America&#8217;s Got Talent&#8221; is a crowd-pleasing, rip-roaring good time, but every so often a contestant&#8217;s personal story is so moving that we as an audience are brought back down from the clouds to the realities of earth. That was the case on the <a href="https://www.goldderby.com/article/2020/americas-got-talent-recap-season-15-episode-1-premiere-may-26-live-blog/">season 15 premiere</a> of &#8220;<a href="https://www.goldderby.com/t/agt/" id="auto-tag_agt" data-tag="agt">AGT</a>&#8221; on May 26.</p>
<p>For singer <strong>Archie Williams</strong>, his reality for 37 years was being housed in one of America&#8217;s &#8220;bloodiest&#8221; prisons for a crime he didn&#8217;t commit. He was released in March of 2019 after DNA evidence obtained by the Innocence Project exonerated him of a rape and murder for which he&#8217;d been convicted in 1982. That verdict came despite an overwhelming lack of evidence against him at the time. For his audition he sang a gut-wrenching and powerful rendition of <strong>Elton John</strong>&#8216;s ballad &#8220;Don&#8217;t Let the Sun Go Down on Me.&#8221; Go get some tissues and then watch above!</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-news-mid-article-uid0" class="ad-rotatable adw-1 adh-1"></div>
		</div>
			</div>
				</div>
</p>
<p>Archie&#8217;s performance may not be the most technically proficient vocal we&#8217;ve seen in reality competition TV, but it is certainly one of the most moving. He chose a great song that encapsulates his story of perseverance, faith and dignity. But the judges&#8217; votes to send him through to the next round are grounded not in wanting honor his triumph over his trauma, but rooted in the fact that Archie was able to tap into his own personal connection to the lyric and by delivering a vocal that can be felt. If you watch closely during the judges&#8217; commentary, you might even catch &#8216;Big Brother&#8217; champ <strong>Kaycee Clark</strong> cheering Archie on!</p>
<p><strong>SEE</strong> <a href="https://www.goldderby.com/article/2020/americas-got-talent-judges-rankings-worst-to-best-ranked-sofia-vergara-heidi-klum/">&#8216;America&#8217;s Got Talent&#8217; judges rankings: All 13 judges ranked from worst to best</a></p>
<p>With four YES votes from the judges, Archie will sing again in the Judge Cuts later this summer. The format will be the same this year as last, with &#8220;America&#8217;s Got Talent&#8221; airing initially just on Tuesdays with the first six weeks devoted to the auditions that took place around the country. Then there will be four weeks of Judge Cuts beginning in July, followed by the series of live performance shows and results episodes.</p>
<p><b>SEE&nbsp;</b><a href="https://www.goldderby.com/article/2020/americas-got-talenl-winners-where-are-they-now-grace-vanderwaal-kodi-lee/">Where are the first 14 &#8216;America&#8217;s Got Talent&#8217; winners now: Find out what happened to your favorites</a></p>
		</div><!-- .article-content -->
				<div class="second-linked-gallery-container">
					</div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-620x250-uid5" class="ad-rotatable adw-620 adh-250"></div>
		</div>
			</div>
				</div>
			</div>

							<div id="article-comments-container" data-post-id="1203502314" data-nosnippet ></div>
						<div>
				<interaction data-token="57e3c8d3203aa70102c53b2d" data-context="true" data-tags="" data-fallback="true"></interaction>
			</div>
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-2">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-620x251-uid6" class="ad-rotatable adw-620 adh-251"></div>
		</div>
			</div>
				</div>
			</div>
			
					<div id="article-river">
				<header class="header">
					<h4 class="page-title">More News from GoldDerby</h4>
				</header>
				<div class="article-river">
					<div data-post-id="1203502314" class="goldderby-lazy-load-posts">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif"
							alt="Loading" class="loading"/>
					</div>
				</div>
			</div>
					</main><!-- #main -->
		
<aside id="sidebar" class="site-sidebar" role="complementary">
		<div class="admz" id="adm-widget-news-dt-tab-300x600">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-300x600-uid7" class="ad-rotatable adw-300 adh-600"></div>
		</div>
			</div>
				</div>
<section id="text-23" class="widget widget_text"><h3 class="widget-title">Play Gold Derby Now</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/article/2020/gold-derby-app-make-predictions-1203435761/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/04/Gold-Derby-App-3.jpg" /></a></p>
<div style="height: 20px;"></div>
<p>Download at the Apple or Google Play Stores to compete against our Experts, Editors and Users while predicting the Emmys, Oscars, &#8216;Survivor,&#8217; &#8216;American Idol&#8217; and all Hollywood races!</p>
<div style="height: 20px;"></div>
<p><iframe src="https://www.youtube.com/embed/YZrinOsi1Dc" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</section><section id="gd_must_visit_links-9" class="widget must-visit-links"><h3 class="widget-title"></h3><div class="must-visit-widget-wrapper">
	<ul>
				<li>
			<a href="https://www.goldderby.com/odds/user-odds/emmy-awards-nominations-2020-predictions/">
				<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Emmys-2-600.jpg"
					alt="Emmys 2020 prediction odds on frontrunners"
					title="Emmys 2020 prediction odds on frontrunners"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/odds/user-odds/emmy-awards-nominations-2020-predictions/">
					Emmys 2020 prediction odds on frontrunners				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/leagues/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/04/forumz-134.jpg"
					alt="Make YOUR predictions at Gold Derby: Win prizes!"
					title="Make YOUR predictions at Gold Derby: Win prizes!"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/leagues/">
					Make YOUR predictions at Gold Derby: Win prizes!				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/awardshows/editor-predictions/emmy-awards-nominations-2020-predictions/sort/recent/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/09/4-experts-4.jpg"
					alt="See latest Emmy predictions by our Editors"
					title="See latest Emmy predictions by our Editors"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/awardshows/editor-predictions/emmy-awards-nominations-2020-predictions/sort/recent/">
					See latest Emmy predictions by our Editors				</a>
			</span>
		</li>
				<li>
			<a href="http://www.goldderby.com/forums/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/03/forumz-132.jpg"
					alt="Join live chat NOW in our famous forums"
					title="Join live chat NOW in our famous forums"/>
			</a>
			<span class="title">
				<a href="http://www.goldderby.com/forums/">
					Join live chat NOW in our famous forums				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/all-leaderboards/">
				<img src="https://www.goldderby.com/wp-content/uploads/2017/06/forumz-pointz-8394.jpg"
					alt="Leaderboards: See who has best predictions at Gold Derby! Do YOU?"
					title="Leaderboards: See who has best predictions at Gold Derby! Do YOU?"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/all-leaderboards/">
					Leaderboards: See who has best predictions at Gold Derby! Do YOU?				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/accuracy/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/03/Forumz-predictz-777.jpg"
					alt="How accurate are Gold Derby&#039;s predictions?"
					title="How accurate are Gold Derby&#039;s predictions?"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/accuracy/">
					How accurate are Gold Derby's predictions?				</a>
			</span>
		</li>
		
	</ul>
</div>
</section><section id="text-18" class="widget widget_text">			<div class="textwidget"><div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/t/slugfest/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/03/Emmys-Comedy-Acting-Slugfest.jpg" /></a><br />
<a href="https://www.goldderby.com/t/slugfest/"><strong>WATCH OUR EMMY PREDICTIONS SLUGFESTS: See our editors and writers come out swinging with their bossy opinions [EXCLUSIVE VIDEOS] </strong></a></p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/t/emmy-analysis/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2017/03/emmy-award-atmosphere-generic-statue-e1561042727766.jpg" /></a></p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/t/emmy-analysis/"><strong>WE TRACK THE TOP EMMY RACES WITH IN-DEPTH ANALYSIS: Articles by Gold Derby editors, who are Hollywood&#8217;s leading experts on TV&#8217;s top award </strong></a></p>
</div>
		</section><section id="gd_best_predix_score_widget-3" class="widget best-predix-scores-widget"><h3 class="widget-title">Best Predictions Scores: Recent</h3><div class="top-nav-container">
	<div id="tvshow" class="top-nav-item active">TV Shows</div>
	<div id="awards" class="top-nav-item ">Awards</div>
	<div class="clearfix margin-bottom"></div>
</div>

<div class="data-container" id="best-predix-data-container-main">
	<div id="best-predix-loading-image" style="display: none;">
		<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
	</div>
	<div id="dynamic-area"></div>
</div>
</section><section id="text-21" class="widget widget_text"><h3 class="widget-title">Get Latest Hollywood Predictions!</h3>			<div class="textwidget"><p><a href="https://pages.email.goldderby.com/signup/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2017/12/forumz-pointz-10-600.jpg" /><br />
</a><a href="https://pages.email.goldderby.com/signup/"><strong>Get Gold Derby&#8217;s free, urgent newsletter full of latest Expert predictions (Oscars, Emmys + 31 more awards) and breaking news! </strong></a> Join 70,000 other Hollywood insiders! Sign up your pals &amp; colleagues &#8211; It&#8217;s so easy!</p>
</div>
		</section><section id="text-19" class="widget widget_text"><h3 class="widget-title">Exclusive Emmy Contender Chats</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/video/playlist/2020-emmy-contenders/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/05/Bradley-Whitford-Evan-Rachel-Wood.jpg" /></a><br />
<a href="https://www.goldderby.com/video/playlist/2020-emmy-contenders/"><strong>Watch our lively chats with 2020 Emmy contenders Bradley Whitford (&#8220;The Handmaid&#8217;s Tale&#8221;) and Evan Rachel Wood (&#8220;Westworld&#8221;) plus over 180 more, including some of these recent interviews &#8230; </strong></a></p>
<ul>
<li><strong>Aidy Bryant</strong> (&#8220;Shrill,&#8221; &#8220;SNL&#8221;)</li>
<li><strong>Rose Byrne</strong> (&#8220;Mrs. America&#8221;)</li>
<li><strong>D&#8217;Arcy Carden</strong> (&#8220;The Good Place&#8221;)</li>
<li><strong>Jennifer Connelly</strong> (&#8220;Snowpiercer&#8221;)</li>
<li><strong>Chris Cooper</strong> (&#8220;Homecoming&#8221;)</li>
<li><strong>Brian Cox</strong> (&#8220;Succession&#8221;)</li>
<li><strong>Billy Crudup</strong> (&#8220;The Morning Show&#8221;)</li>
<li><strong>Aunjanue Ellis</strong> (&#8220;The Clark Sisters&#8221;)</li>
<li><strong>Alice Eve</strong> (&#8220;Belgravia&#8221;)</li>
<li><strong>Elle Fanning</strong> (&#8220;The Great&#8221;)</li>
<li><strong>Josh Gad</strong> (&#8220;Avenue 5&#8221;)</li>
<li><strong>Betty Gilpin</strong> (&#8220;GLOW&#8221;)</li>
<li><strong>Tim Gunn</strong> (&#8220;Making the Cut&#8221;)</li>
<li><strong>Shira Haas</strong> (&#8220;Unorthodox&#8221;)</li>
<li><strong>Andre Holland</strong> (&#8220;The Eddy&#8221;)</li>
<li><strong>Nicholas Hoult</strong> (&#8220;The Great&#8221;)</li>
<li><strong>Nathan Lane</strong> (&#8220;Penny Dreadful: City of Angels&#8221;)</li>
<li><strong>Dan Levy</strong> (&#8220;Schitt&#8217;s Creek&#8221;)</li>
<li><strong>Jane Levy</strong> (&#8220;Zoey&#8217;s Extraordinary Playlist&#8221;)</li>
<li><strong>Patti LuPone</strong> (&#8220;Hollywood&#8221;)</li>
<li><strong>Justina Machado</strong> (&#8220;One Day at a Time&#8221;)</li>
<li><strong>Jaeden Martell</strong> (&#8220;Defending Jacob&#8221;)</li>
<li><strong>Leroy McClain</strong> (&#8220;The Marvelous Mrs. Maisel&#8221;)</li>
<li><strong>Janet McTeer</strong> (&#8220;Ozark&#8221;)</li>
<li><strong>Chrissy Metz</strong> (&#8220;This Is Us&#8221;)</li>
<li><strong>Thomas Middleditch</strong> (&#8220;Silicon Valley&#8221;)</li>
<li><strong>Annie Murphy</strong> (&#8220;Schitt&#8217;s Creek&#8221;)</li>
<li><strong>Niecy Nash</strong> (&#8220;Stolen By My Mother&#8221;)</li>
<li><strong>Nick Offerman</strong> (&#8220;Devs&#8221;)</li>
<li><strong>Tom Pelphrey</strong> (&#8220;Ozark&#8221;)</li>
<li><strong>Jeremy Pope</strong> (&#8220;Hollywood&#8221;)</li>
<li><strong>Billy Porter</strong> (&#8220;Pose&#8221;)</li>
<li><strong>Sarah Snook</strong> (&#8220;Succession&#8221;)</li>
<li><strong>Octavia Spencer</strong> (&#8220;Self Made&#8221;)</li>
<li><strong>Patrick Stewart</strong> (&#8220;Star Trek: Picard&#8221;)</li>
<li><strong>Yvonne Strahovski</strong> (&#8220;The Handmaid&#8217;s Tale&#8221;)</li>
<li><strong>Jeremy Strong</strong> (&#8220;Succession&#8221;)</li>
</ul>
</div>
		</section><section id="pmc_related_articles_widget-3" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/big-brother-kaycee-clark-agt-season-premiere-americas-got-talent/" title="Hey, was that &#8216;Big Brother&#8217; winner Kaycee Clark on the season premiere of &#8216;America&#8217;s Got Talent&#8217;? [WATCH]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/kaycee-clark-big-brother-agt.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="kaycee-clark-big-brother-agt" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/big-brother-kaycee-clark-agt-season-premiere-americas-got-talent/" title="Hey, was that &#039;Big Brother&#039; winner Kaycee Clark on the season premiere of &#039;America&#039;s Got Talent&#039;? [WATCH]" class="post" rel="">Hey, was that &#039;Big Brother&#039; winner Kaycee Clark on the season premiere of &#039;America&#039;s Got Talent&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/americas-got-talent-recap-season-15-episode-1-premiere-may-26-live-blog/" title="&#8216;America&#8217;s Got Talent&#8217; episode 1 recap: Did Season 15 premiere of &#8216;AGT&#8217; include any Golden Buzzer acts? [LIVE BLOG]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/Americas-Got-Talent-Season-15-Logo.png?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Americas-Got-Talent-Season-15-Logo" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/americas-got-talent-recap-season-15-episode-1-premiere-may-26-live-blog/" title="&#039;America&#039;s Got Talent&#039; episode 1 recap: Did Season 15 premiere of &#039;AGT&#039; include any Golden Buzzer acts? [LIVE BLOG]" class="post" rel="">&#039;America&#039;s Got Talent&#039; episode 1 recap: Did Season 15 premiere of &#039;AGT&#039; include any Golden Buzzer acts&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/world-of-dance-season-4-premiere-recap-qualifiers-1-live-blog/" title="&#8216;World of Dance&#8217; season 4 premiere recap: &#8216;Qualifiers 1&#8217; ambushed the new contestants when they least expected it [UPDATING LIVE BLOG]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/world-of-dance-ne-yo-jennifer-lopez-derek-hough.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="World of Dance judges" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/world-of-dance-season-4-premiere-recap-qualifiers-1-live-blog/" title="&#039;World of Dance&#039; season 4 premiere recap: &#039;Qualifiers 1&#039; ambushed the new contestants when they least expected it [UPDATING LIVE BLOG]" class="post" rel="">&#039;World of Dance&#039; season 4 premiere recap: &#039;Qualifiers 1&#039; ambushed the new contestants when they least&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/americas-got-talent-judge-sofia-vergara/" title="&#8216;America&#8217;s Got Talent&#8217;: Judge Sofia Vergara by giving her a grade">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/02/sofia-vergara-agt-judges.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="sofia-vergara-agt-judges" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/americas-got-talent-judge-sofia-vergara/" title="&#039;America&#039;s Got Talent&#039;: Judge Sofia Vergara by giving her a grade" class="post" rel="">&#039;America&#039;s Got Talent&#039;: Judge Sofia Vergara by giving her a grade</a>
</div></section>	<div class="admz" id="adm-widget-news-dt-tab-300x250">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-300x250-uid8" class="ad-rotatable adw-300 adh-250"></div>
		</div>
			</div>
				</div>

		<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2020/archie-williams-exonerated-innocence-project-americas-got-talent"
			data-widget-id="SB_1"
			data-ob-template="GoldDerby">
		</div>

		<section id="pmc_related_articles_widget-4" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/americas-got-talenl-winners-where-are-they-now-grace-vanderwaal-kodi-lee/" title="Where are the first 14 &#8216;America&#8217;s Got Talent&#8217; winners now: Find out what happened to your favorites">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2017/09/americas-got-talent-winners-darci-lynne-farmer-grace-vanderwaal.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="americas-got-talent-winners-darci-lynne-farmer-grace-vanderwaal" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/americas-got-talenl-winners-where-are-they-now-grace-vanderwaal-kodi-lee/" title="Where are the first 14 &#039;America&#039;s Got Talent&#039; winners now: Find out what happened to your favorites" class="post" rel="">Where are the first 14 &#039;America&#039;s Got Talent&#039; winners now: Find out what happened to your&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/world-of-dance-video-preview-season-premiere/" title="&#8216;World of Dance&#8217; preview: Watch the first 11 minutes of season 4 in the new &#8216;dance dungeon&#8217; &#8211; &#8216;Bring in the first victim!&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/world-of-dance-jennifer-lopez-ne-yo-scott-evans-derek-hough.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="WORLD OF DANCE -- Pictured: (l-r) Ne-Yo, Scott Evans, Jennifer Lopez, Derek Hough -- (Photo by: Trae Patton/NBC)" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/world-of-dance-video-preview-season-premiere/" title="&#039;World of Dance&#039; preview: Watch the first 11 minutes of season 4 in the new &#039;dance dungeon&#039; - &#039;Bring in the first victim!&#039;" class="post" rel="">&#039;World of Dance&#039; preview: Watch the first 11 minutes of season 4 in the new &#039;dance dungeon&#039; - &#039;Bring in&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/top-chef-what-would-tom-do-crab-kaiseki/" title="&#8216;Top Chef&#8217; judge Tom Colicchio gets crabby in the most delicious way on &#8216;What Would Tom Do?&#8217; [WATCH]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2017/11/top-chef-season-15-contestants-hosts-Tom-Colicchio.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="top-chef-season-15-contestants-hosts-Tom-Colicchio" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/top-chef-what-would-tom-do-crab-kaiseki/" title="&#039;Top Chef&#039; judge Tom Colicchio gets crabby in the most delicious way on &#039;What Would Tom Do?&#039; [WATCH]" class="post" rel="">&#039;Top Chef&#039; judge Tom Colicchio gets crabby in the most delicious way on &#039;What Would Tom Do?&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/americas-got-talent-judges-rankings-worst-to-best-ranked-sofia-vergara-heidi-klum/" title="&#8216;America&#8217;s Got Talent&#8217; judges rankings: All 13 judges ranked from worst to best">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/Americas-Got-Talent-Season-15-Logo.png?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Americas-Got-Talent-Season-15-Logo" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/americas-got-talent-judges-rankings-worst-to-best-ranked-sofia-vergara-heidi-klum/" title="&#039;America&#039;s Got Talent&#039; judges rankings: All 13 judges ranked from worst to best" class="post" rel="">&#039;America&#039;s Got Talent&#039; judges rankings: All 13 judges ranked from worst to best</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/hannah-brown-n-word-rachel-lindsay-disappointed-apology/" title="&#8216;The Bachelorette&#8217;s Rachel Lindsay explains why Hannah Brown&#8217;s N-word apology &#8216;disappointed me so much&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/rachelindsayhannahbrown.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/hannah-brown-n-word-rachel-lindsay-disappointed-apology/" title="&#039;The Bachelorette&#039;s Rachel Lindsay explains why Hannah Brown&#039;s N-word apology &#039;disappointed me so much&#039;" class="post" rel="">&#039;The Bachelorette&#039;s Rachel Lindsay explains why Hannah Brown&#039;s N-word apology &#039;disappointed me so much&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/derek-hough-world-of-dance-season-4-preview/" title="Derek Hough previews the &#8216;different dynamics&#8217; and format changes on &#8216;World of Dance&#8217; for season 4 [EXCLUSIVE VIDEO INTERVIEW]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/derek-hough-world-of-dance.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="WORLD OF DANCE -- &quot;Qualifiers&quot; -- Pictured: Derek Hough -- (Photo by: Trae Patton/NBC)" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/derek-hough-world-of-dance-season-4-preview/" title="Derek Hough previews the &#039;different dynamics&#039; and format changes on &#039;World of Dance&#039; for season 4 [EXCLUSIVE VIDEO INTERVIEW]" class="post" rel="">Derek Hough previews the &#039;different dynamics&#039; and format changes on &#039;World of Dance&#039; for season 4&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/american-idol-we-are-the-world-just-sam-season-18-finale/" title="24% of &#8216;American Idol&#8217; fans say the monumental group sing of &#8216;We Are the World&#8217; was their fave finale moment [POLL RESULTS]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/american-idol-ryan-seacrest-finale.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="american-idol-ryan-seacrest-finale" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/american-idol-we-are-the-world-just-sam-season-18-finale/" title="24% of &#039;American Idol&#039; fans say the monumental group sing of &#039;We Are the World&#039; was their fave finale moment [POLL RESULTS]" class="post" rel="">24% of &#039;American Idol&#039; fans say the monumental group sing of &#039;We Are the World&#039; was their fave finale&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/the-bachelor-greatest-seasons-ever-featured-seasons-revealed-1203495027/" title="Here are the seasons that will be featured in &#8216;The Bachelor&#8217;s&#8217; summer retrospective series">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/seancatherine.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/the-bachelor-greatest-seasons-ever-featured-seasons-revealed-1203495027/" title="Here are the seasons that will be featured in &#039;The Bachelor&#039;s&#039; summer retrospective series" class="post" rel="">Here are the seasons that will be featured in &#039;The Bachelor&#039;s&#039; summer retrospective series</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/drag-race-12-finale-spoilers/" title="All the tea on &#8216;Rupaul&#8217;s Drag Race&#8217; 12 finale">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-21-at-4.38.20-AM.png?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="RuPaul&#039;s Drag Race Season 12 Queens" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/drag-race-12-finale-spoilers/" title="All the tea on &#039;Rupaul&#039;s Drag Race&#039; 12 finale" class="post" rel="">All the tea on &#039;Rupaul&#039;s Drag Race&#039; 12 finale</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/the-masked-singer-bow-wow-frog-interview/" title="&#8216;The Masked Singer&#8217;: Bow Wow says &#8216;it&#8217;s weird&#8217; to not wear his Frog mask now that the show&#8217;s over [WATCH]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/bow-wow-frog.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="bow-wow-frog" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/the-masked-singer-bow-wow-frog-interview/" title="&#039;The Masked Singer&#039;: Bow Wow says &#039;it&#039;s weird&#039; to not wear his Frog mask now that the show&#039;s over [WATCH]" class="post" rel="">&#039;The Masked Singer&#039;: Bow Wow says &#039;it&#039;s weird&#039; to not wear his Frog mask now that the show&#039;s over&hellip;</a>
</div></section><section id="gd_recent_forum_list_widget-4" class="widget advanced_widget_display_recent_forums"><a href="/forums/"><h3 class="widget-title">Forums</h3></a>
		<ul>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/television/comedy-predictions-part-4/page/23/#post-1203502800">
							"Awards Daily rankings for the end of May:
SERIES
1. The Marvelou..."						</a>
					</div>
										<img src="https://www.goldderby.com/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg" class="avatar photo" width="12" height="12">

					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/phillyguy/profile/">Guest 2018</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/television/comedy-predictions-part-4/page/23/#post-1203502800">
							Comedy Predictions (Part 4)						</a>
					</span>
					<p class="forum-recent-reply-time">
						16 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/daytime-tv/2020-daytime-emmy-nominations-announced/page/4/#post-1203502782">
							"So Scott Clifton has since tweeted that he didn&#8217;t submit, ..."						</a>
					</div>
										<img src="https://www.goldderby.com/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg" class="avatar photo" width="12" height="12">

					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/alokin326/profile/">alokin</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/daytime-tv/2020-daytime-emmy-nominations-announced/page/4/#post-1203502782">
							2020 Daytime Emmy nominations announced						</a>
					</span>
					<p class="forum-recent-reply-time">
						35 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/music/2021-grammy-awards-predictions-part-12/page/15/#post-1203502777">
							"Matheus Vaz wrote:
 Keep dreaming boo, he won’t go from 0 nomi..."						</a>
					</div>
										<img src="https://www.goldderby.com/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg" class="avatar photo" width="12" height="12">

					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/esteban_velasquez/profile/">MrOceanBlueEyes</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/music/2021-grammy-awards-predictions-part-12/page/15/#post-1203502777">
							2021 Grammy Awards Predictions (Part 12)						</a>
					</span>
					<p class="forum-recent-reply-time">
						42 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/television/limited-and-movie-predictions-part-5/#post-1203502773">
							"I think Mescal is just effortlessly natural. It doesn’t feel l..."						</a>
					</div>
										<img src="https://www.goldderby.com/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg" class="avatar photo" width="12" height="12">

					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/jays/profile/">Jays</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/television/limited-and-movie-predictions-part-5/#post-1203502773">
							Limited and Movie Predictions (Part 5)						</a>
					</span>
					<p class="forum-recent-reply-time">
						48 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/movies/the-alternate-oscars-2/page/23/#post-1203502750">
							"JayDF wrote:
1996 – Bumping Macy up to lead. Both Robin Willia..."						</a>
					</div>
										<img src="https://www.goldderby.com/wp-content/plugins/buddypress/bp-core/images/mystery-man-50.jpg" class="avatar photo" width="12" height="12">

					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/gabe_guarin/profile/">Gabriel Guarin</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/the-alternate-oscars-2/page/24/#post-1203502750">
							The Alternate Oscars Redux						</a>
					</span>
					<p class="forum-recent-reply-time">
						58 mins ago					</p>
				</li>

			
		</ul>
		<script>
			(function($) {
				// Fix broken avatar images.
				$('#gd_recent_forum_list_widget-4 img').error(function(){
					$(this).attr('src', 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/gd-icon.png');
				});
			})(jQuery);
		</script>

		</section></aside><!-- #secondary -->
	</div><!-- #primary -->

			<div class="footer-ad">
							</div>

		</div><!-- #content -->

		<div class="expert-newslater">
			<div class="mail-info">
				<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/mail.png" alt=""><h3 class="news-text">Stay informed with our weekly Newsletter</h3>
			</div>
			<div class="n-form">
				<form onsubmit="return false;" method="post">
					<input type="email" placeholder="Email Address" name="email" id="newsletter_subs_email">
					<input type="submit" value="Sign up" id="newsletter-subscription-button">
				</form>
			</div>
		</div>
		<div id="gd-newsletter-subscription-msg"></div>

		       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               <section class="footer-links"><ul><li><a href="/about-goldderby/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="http://pages.email.goldderby.com/signup/" title="Newsletter" class="" rel="nofollow">Newsletter</a></li><li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="California Privacy Rights" class="" rel="nofollow">California Privacy Rights</a></li><li><a href="https://optout.aboutads.info/" title="AdChoices" class="" rel="nofollow">AdChoices</a></li><li><a href="#" title="EU Privacy Preferences" class="privacy-consent" rel="nofollow">EU Privacy Preferences</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li><li><a href="https://pmc.com/opt-out/" title="Do Not Sell My Personal Information" class="" rel="nofollow">Do Not Sell My Personal Information</a></li></ul></section><section class="pmc-links">
	<h3>
		<a href="http://www.pmc.com/" title="PMC Network" >
			<span class="pmc-logo logos"></span>
		</a>
	</h3>
	<nav>
		<ul class="pmc-properties icon-pmc-logos">
								<li class=" deadline-logo logos"><a title="Deadline" href="http://www.deadline.com/" >Deadline</a></li>
										<li class=" variety-logo logos"><a title="variety.com" href="http://www.variety.com/" >variety.com</a></li>
										<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com/" >Hollywoodlife</a></li>
										<li class=" indiewire-logo logos"><a title="IndieWire" href="http://www.indiewire.com" >IndieWire</a></li>
										<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com/" >TV Line</a></li>
										<li class=" bgr-logo logos"><a title="BGR" href="http://bgr.com/" >BGR</a></li>
										<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" >WWD</a></li>
										<li class=" fn-logo logos"><a title="Footwearnews" href="http://footwearnews.com/" >Footwearnews</a></li>
					
		</ul>
	</nav>
</section>

<p class="copyright">
	<small>&copy; Copyright 2020 Gold Derby, a subsidiary of Penske Business Media, LLC.</small>
	<br /><small>Deadline Media</small>
</p>
	<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2020/archie-williams-exonerated-innocence-project-americas-got-talent/" data-widget-id="TR_1" data-ob-template="GoldDerby" ></div>
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	           </div><!-- closes wrap -->
       </footer>
    	</div><!-- #page -->

			<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>


<script async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.goldderby.com&#038;path=%2Farticle%2F2020%2Farchie-williams-exonerated-innocence-project-americas-got-talent%2F&#038;ct=article&#038;lob=goldderby&#038;loc=us&#038;env=desktop&#038;post_id=1203502314&#038;comment_count=1" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/wp-content/mu-plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.css?m=1584115918g' type='text/css' media='all' />
<script>
var krux_event_pixels = {"gallery_slide_view":""};
</script>
<script>
var pmc_ga_event_tracking = {"events":[{"selector":"li#make_predictions a","category":"personal-menu","label":"Make Predictions"},{"selector":"li#current_predictions a","category":"personal-menu","label":"Current Predictions"},{"selector":"li#past_predictions a","category":"personal-menu","label":"Past Predictions"},{"selector":"li#leaderboards a","category":"personal-menu","label":"Leaderboards"},{"selector":"li#view_profile a","category":"personal-menu","label":"View Profile"},{"selector":"li#messages a","category":"personal-menu","label":"Messages"},{"selector":"li#email_alerts a","category":"personal-menu","label":"Manage Email Alerts"},{"action":"inview","selector":"#main article header.entry-header h1.entry-title","category":"article-page","label":"headline-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:first","category":"article-page","label":"top-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"mid-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:last","category":"article-page","label":"bottom-post-view","nonInteraction":true},{"action":"inview","selector":"#footer","category":"article-page","label":"footer-view","nonInteraction":true},{"action":"content-consumed","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"content-consumed","nonInteraction":true},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2020\/americas-got-talent-recap-season-15-episode-1-premiere-may-26-live-blog']","category":"inline_hyperlink","label":"1203502314_link1_https:\/\/www.goldderby.com\/article\/2020\/americas-got-talent-recap-season-15-episode-1-premiere-may-26-live-blog\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2020\/americas-got-talent-judges-rankings-worst-to-best-ranked-sofia-vergara-heidi-klum']","category":"inline_hyperlink","label":"1203502314_link2_https:\/\/www.goldderby.com\/article\/2020\/americas-got-talent-judges-rankings-worst-to-best-ranked-sofia-vergara-heidi-klum\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2020\/americas-got-talenl-winners-where-are-they-now-grace-vanderwaal-kodi-lee']","category":"inline_hyperlink","label":"1203502314_link3_https:\/\/www.goldderby.com\/article\/2020\/americas-got-talenl-winners-where-are-they-now-grace-vanderwaal-kodi-lee\/","nonInteraction":false}],"device":"[D]"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyVkcuOwjAMRX9o0pSRKjELNN8SUhO5OHYmjz7+npBhUSQWsLNs32P7Wi9BIVsqIyQ9JW3Fe+CsIgTaOo/cTelL1yYrnGtBByoOOengrdrHjuRsSF0K24zCDbaYLQhyTu9CrrGsKht3F7c44Ar0rnpKivAcTcR6yww8SvzP/xWIm4K1qlPb7dD1ryufXPxq3AOIPCMsbcxTZo/fu154hJisRPjIchFHoArjXNXVfMOGtoy2MWG+/zFHY6/I7sH99afD8NMPQz98H6cbFTK+9g=='></script>
<script src='https://s.swiftypecdn.com/cc/zjRx99SuNtvrsKbnrmjQ.js?ver=2.0'></script>
<script>
var SwiftypeConfigs = {"engine_key":"zjRx99SuNtvrsKbnrmjQ","redirect_to":"\/results","home_url":"https:\/\/www.goldderby.com\/","placeholder_image":"","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"name":null},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","goldderby-video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"search_fields":{"page":["member_name^4","title^3","author^2"]},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script>
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","is_jwplayer_cc_enabled":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500"};
</script>
<script>
var cmp_init_params = "{\"Language\":\"en\",\"Initial Screen Reject Button Text\":\"Deny All\",\"Initial Screen Accept Button Text\":\"Accept and Move On\",\"Initial Screen Purpose Link Text\":\"Manage My Consents\",\"Purpose Screen Header Title Text\":\"Privacy settings\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Reject All Button Text\":\"Reject all\",\"Initial Screen Body Text\":\"By clicking below, you accept our use of cookies and other online technologies to send you targeted ads, for social media, data analytics and to understand your use of the site.  To learn more about the cookies we use, <b><a href=\\\"https:\\\/\\\/pmc.com\\\/privacy-policy\\\/#cookies\\\" target=\\\"_blank\\\">click here<\\\/a><\\\/b>. <br> <br> If you wish to set your vendor preferences, please click Manage My Consents below.\",\"Initial Screen Body Text Option\":1,\"Publisher Name\":\"GoldDerby\",\"Publisher Logo\":\"https:\\\/\\\/pmccorp2.files.wordpress.com\\\/2018\\\/05\\\/pmc_color.png\",\"Publisher Purpose IDs\":[1,2,3,4,5],\"Display UI\":\"inEU\"}";
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJylk01uwjAQhS9UxxQUqV1UXfQIPYFjT9wJ/ovHBsLpayDQSGVBwi4ezfv8PHnD94FJ7xK4xIPJGh3xYCWbftMe2zQE4IIIEvGO+PdY+vI2eFfEVFl0VUcvfBnwWpI3IEN4glckLeocRULv5njboQJfKmKAeAJdzkLdfWD6AQunnnDWam+UgtgMEyNO7FBfXMwX0xYDM+i2rPUyE2vxsICiNtVus9A+GZTbpVowINO6arMxS+QyYijBmq8MERTK08xZEPpfjOYTWBlDaVkA6voMcaiMOA7GC/Uw4RrJBiixiRuSPhbB3wX3Gx5Nu1B23JYEh5SFGZP/zMZowbr9fEyfhUtSlNdIG6abbANDh+lZTt/LCMHHdN/WA/9SK9Y0ZdRELHlvbkNGJ01WcO4pR7ANqPGKT/vxWr+v6npVr9+6XxZuDNA='></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript' src='https://www.goldderby.com/wp-content/mu-plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?m=1584115918g'></script>
<script src='//widgets.outbrain.com/outbrain.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'147861860',post:'1203502314',tz:'-7',srv:'www.goldderby.com'} ]);
	_stq.push([ 'clickTrackerInit', '147861860', '1203502314' ]);
</script>
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Reality TV");tag.addEchoKeyValue("SUBCATEGORY",""); } </script>
<script src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar --><!-- Begin Quantcast Tag, Part 2 -->
<script type="text/javascript">
	_qevents.push({
		qacct:"p-3fYA_jjXdhqZ-"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fYA_jjXdhqZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast Tag, Part 2 -->

<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push(
		{ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }
	); (function()
		{ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); }
	)();
</script>
<!-- End comScore Tag -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
	function global_urlhashchanged() {
				/**
		* Track pageview
		*/
		// Build the current domain name
		var tmp_td = document.domain.split('.');
		var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

		// Build the current image
		var imgname = location.hash.replace('#','');
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

			COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
		} catch(err) {}

		// Track Quantcast
		try {
			_qevents.push([
				{ qacct:"p-3fYA_jjXdhqZ-" }, // Gold Derby P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			]);
		} catch(err) {}

		/**
		* Track pageview end
		*/
	}
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/goldderbycom/v0/keywee.min.js" type="text/javascript" async></script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Reality TV");tag.addEchoKeyValue("SUBCATEGORY",""); } </script>
<script src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>
	<!-- #test commit  end-->
	</body>
</html>
