<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="apple-itunes-app" content="app-id=1460576753">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.goldderby.com/xmlrpc.php" />

	<title>Dancing with the Stars predictions: Who we thought would in in week 1 - GoldDerby</title><!-- pmc-tags-head Venatus --><!-- Venatus Ad Manager -->

<script type="text/javascript" class="optanon-category-C0004" src="https://hb.vntsm.com/v3/live/ad-manager.min.js" data-site-id="58dcc74746e0fb0001b87f3a" data-mode="scan" async></script>
<!-- / Venatus Ad Manager -->
<!-- end pmc-tags-head Venatus --><!-- pmc-tags-head permutive -->
<!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1203845251","title":"&#8216;Dancing with the Stars&#8217; flashback: The top 4 we predicted at the start of the season were ALL WRONG","authors":["Daniel Montgomery"],"section":"Reality TV","publishedAt":"2020-11-21T22:00:35+00:00","keywords":["Dancing With the Stars","Johnny Weir","Reality TV","Skai Jackson"],"categories":["Reality TV"],"verticals":[],"pageLevelData":{"0":"Reality TV","1":"Dancing With the Stars","2":"Johnny Weir","4":"Skai Jackson"},"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
</script>
<script type="text/javascript" class="optanon-category-C0004" src='https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js' async></script>
<!--END Permutive Tag-->
<!-- end pmc-tags-head permutive -->
<!-- Begin Quantcast Tag, Part 1 -->
<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>
<!-- End Quantcast Tag, Part 1 -->

	<script type="text/javascript">
		var original   = "01110111 01110111 01110111 00101110 01100111 01101111 01101100 01100100 01100100 01100101 01110010 01100010 01111001 00101110 01100011 01101111 01101101";
		var translated = original.split(/\s/g).map((x) => x = String.fromCharCode(parseInt(x, 2))).join("");
		if( window.location.hostname !== translated ) {
			window.stop();
		}
	</script>
	
<meta name="description" content="Season 29 of &#039;DWTS&#039; turned out to be difficult to forecast. Consider who our readers were predicting as the top four when the season began." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Dancing With the Stars, Johnny Weir, Reality TV, Skai Jackson" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["Dancing With the Stars","Johnny Weir","Reality TV","Skai Jackson"],"author":["Daniel Montgomery"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "goldderby." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.lightboxcdn.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Feed" href="https://www.goldderby.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Comments Feed" href="https://www.goldderby.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; &#8216;Dancing with the Stars&#8217; flashback: The top 4 we predicted at the start of the season were ALL WRONG Comments Feed" href="https://www.goldderby.com/article/2020/dancing-with-the-stars-predictions-mirror-ball-trophy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goldderby.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/_static/??-eJylkttOwzAQRH8I14RSBA+Ib3HsSTBdX+TdJMrfNyEQFXFpVN48Hp3xjtZ6yMqmKIiiM3Wtj6xzsOr83FKqDammi1Z8mi4tfzFSj1K8A+8m40ZvSGxSEpQ1Z5GbaR58I2OGNsyQZRyWkbA5oYCMwCny8fgHLq8IYN37vNRN5BxKPV5++Ffyc4qIgQky1WbFvo1d/kfoGWlTyKZAEczsJVPcVTl1nQv4+0YvFmsNEcqoBu9ayPUrMi6o/m79IrP8OSB0K/cGycYe1dOuegc/9Iy8hOfq4fbweKju9/sTZJAdaQ==' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				current_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				fb_channel_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1203845251","dimension4":"daniel-montgomery","dimension5":"reality-tv","dimension6":"dancing-with-the-stars|johnny-weir|reality-tv|skai-jackson","dimension8":"reality-tv","dimension10":"2020","dimension11":"11","dimension12":"21","dimension13":"14","dimension14":"00","dimension25":"2020-11-21T22:00:35+00:00","dimension26":"2020-11-21 14:00:35","dimension27":"Saturday","dimension29":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-19545934-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( utms !== '' ) {
						// the utm params are gone already so add them back
						ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyljsEKwjAQRH/I7UZaBA/it8S4ho3JJiabin9vxR56LwzMMAyPwXcBFhf7nRqGRa9O9bPaENoBl4HLoiSKJXbP0rAkB9vsY77ZCI8uTjnLBgSJfbVKQ2LZQ/v1lVKeCbRa92Txe3H/fj12TZfjyUzGjNN4Dl8xvGdK'></script>
<script id='qmerce_js_sdk-js-extra'>
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
</script>
<script async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=5.5.2' id='qmerce_js_sdk-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.goldderby.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyNzM0KhDAMBOAXskYR/DmIz6Ihuu22STEtvr6yeFhv3mYG5oMjGhROxAmiz5tlhRjQ/GeUoCg7gXv20mkBL/6bl2X2Zs2Myco13s5H5KtvkXW3uhDBrErpR9xLGSxfyBTGuq2avm36oXMnZgJPqw=='></script>
<script src='//content.jwplatform.com/libraries/DrmMcxI6.js?ver=5.5.2' id='pmc-video-player-library-js'></script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyNj10Kg0AMBi/UNbUFqQ+lZ9Hd1Eb2J2ziirevCgUfWuhb+GCGCcxsbIqKUYH9NFAU4GDN8S7kMK1Lt2CGUUBsJtZqlBMcaH1hQIFCvEND8s5h7hfoRFBlA31anX9zn4SIs3hUxSxGaIgTH5TfW3590rlgymXjOPnlSd4DxU2MVilFk3rBXDBXYe98hHvdnK/trW3rZnwDoNlwIg=='></script>
<script src='https://ads.blogherads.com/sk/00/000/00000/27268/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="714b8893-05e1-4e58-a77f-b49fe6c97e86"></script>
<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.goldderby.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goldderby.com/wp-json/wp/v2/posts/1203845251" /><meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://www.goldderby.com/?p=1203845251' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fdancing-with-the-stars-predictions-mirror-ball-trophy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fdancing-with-the-stars-predictions-mirror-ball-trophy%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.goldderby.com/wp-admin/admin-ajax.php';</script>

<style type='text/css'>img#wpstats{display:none}</style><meta name="author" content="Daniel Montgomery">		<script type='text/javascript'>
			var pmc_tracking_url = "https://www.goldderby.com/?host=www.goldderby.com&path=%2Farticle%2F2020%2Fdancing-with-the-stars-predictions-mirror-ball-trophy%2F&ct=article&lob=goldderby&loc=us&env=desktop&post_id=1203845251";
		</script>
				<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1203845251" />
<meta class="swiftype" name="title" data-type="string" content="&#039;Dancing with the Stars&#039; flashback: The top 4 we predicted at the start of the season were ALL WRONG" />
<meta class="swiftype" name="author" data-type="string" content="Daniel Montgomery" />
<meta class="swiftype" name="published_at" data-type="date" content="2020-11-21 14:00:35" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.goldderby.com/wp-content/uploads/2020/09/johnny-weir-dancing-with-the-stars.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Dancing With the Stars" />
<meta class="swiftype" name="tags" data-type="string" content="Johnny Weir" />
<meta class="swiftype" name="tags" data-type="string" content="Reality TV" />
<meta class="swiftype" name="tags" data-type="string" content="Skai Jackson" />
<meta class="swiftype" name="topics" data-type="string" content="Reality TV" />
<meta class="swiftype" name="body" data-type="text" content="There are seasons of &quot;Dancing with the Stars&quot; where you can tell right away who the front-runners will be, sometimes before the celebrities even take the stage in the season premiere. Indeed, it wasn&#039;t hard to guess that Broadway alum Jordan Fisher and Olympic gymnast Laurie Hernandez were the stars to beat in their respective seasons given their backgrounds. But season 29 turned out to be a lot more difficult to forecast. Consider who our readers were predicting as the top four when the season began, compared to who actually made the top four.

Sight unseen, we thought figure skater Johnny Weir would win the Mirror Ball Trophy -- understandable, since three figure skaters have won before. But he never won over the fans he needed to go all the way, so despite consistently strong scores he was eliminated in sixth place during the Semi-Finals. Second place in our odds was Disney Channel actress Skai Jackson, which was also a pretty good guess. Her poise, flexibility, and posture were stellar, and she got some big scores, but she struggled with inconsistency, and her fan base wasn&#039;t always reliable, so she was eliminated in fifth place during Semi-Finals.



Our other two early predictions were bigger misses. Actor Jesse Metcalfe ranked third: he fit the mold of the TV hunk with the physical fitness and audience appeal to succeed throughout the competition, but he never quite got his timing or musicality down, so he was eliminated in 12th place. And our number-four contender was singer AJ McLean: he might have followed in the footsteps of his fellow Backstreet Boy Nick Carter, who made the finals in season 21, but he made a couple of noticeable errors on &quot;Icons Night&quot; and was eliminated in seventh place.

So where did we place the celebs who did make the finals? We ranked &quot;Bachelorette&quot; star Kaitlyn Bristowe sixth, rapper Nelly seventh, actress Justina Machado ninth, and &quot;Catfish&quot; host Nev Schulman 11th. The surprise of the season really has been Schulman, whose reality TV career wouldn&#039;t lead you to believe he&#039;d have the dance chops, but now he&#039;s the highest-scoring celeb of the season and the front-runner to win the Mirror Ball Trophy. If nothing else, this season has proved you can&#039;t judge a book by its cover.



Be sure to make your predictions so that the contestants can see how they’re faring in our racetrack odds. You can keep changing your predictions until just before the next episode airs every Monday on ABC. You’ll compete to win a spot on our leaderboard and eternal bragging rights. See our contest rules and sound off with other fans in our reality TV forum. Read more Gold Derby entertainment news." />
<!-- Swiftype Meta Tags End -->

<link rel="canonical" href="https://www.goldderby.com/article/2020/dancing-with-the-stars-predictions-mirror-ball-trophy/" />
<meta name="robots" content="max-image-preview:large">
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.tbyqqreol.pbz","hostname":"www.goldderby.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "GoldDerby",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.goldderby.com/article/2020/dancing-with-the-stars-predictions-mirror-ball-trophy/"
    },
    "headline": "Dancing with the Stars predictions: Who we thought would in in week 1",
    "datePublished": "2020-11-21T22:00:35+00:00",
    "dateModified": "2020-11-19T07:11:32+00:00",
    "description": "There are seasons of &#8220;Dancing with the Stars&#8221; where you can tell right away who the front-runners will be, sometimes before the celebrities even take the stage in the season premiere. Indeed, it wasn&#8217;t hard to guess that Broadway alum Jordan Fisher and Olympic gymnast Laurie Hernandez were the stars to beat in their respective [&hellip;]",
    "author": {
        "@type": "Person",
        "name": "Daniel Montgomery"
    },
    "publisher": {
        "@type": "Organization",
        "name": "GoldDerby",
        "url": "https://www.goldderby.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.goldderby.com/wp-content/uploads/2020/09/johnny-weir-dancing-with-the-stars.jpg"
    }
}</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'tv' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1203845251' );
blogherads.setTargeting( 'tag', ["dancing-with-the-stars","johnny-weir","reality-tv","skai-jackson"] );
blogherads.setTargeting( 'kw', ["reality-tv","dancing-with-the-stars","johnny-weir","skai-jackson"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

							jQuery(document).ready(function () {
					if ('function' !== typeof jwplayer) {
						return;
					}

					var jwplayer_object = jQuery('.jwplayer');

					if ( 'object' !== typeof jwplayer_object || 0 >= jwplayer_object.length ) {
						return;
					}

					jwplayer_object.each(function (index, object) {
						var player_div_id = object.getAttribute('id');

						if (player_div_id) {
							try {
								blogherads.monetizeJWPlayer(jwplayer(player_div_id));
							} catch(e) {
								console.log(e);
							}
						}
					});
				});
			
		} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://www.goldderby.com/article/2020/dancing-with-the-stars-predictions-mirror-ball-trophy/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Dancing with the Stars&#8217; flashback: The top 4 we predicted at the start of the season were ALL WRONG" />
<meta property="og:url" content="https://www.goldderby.com/article/2020/dancing-with-the-stars-predictions-mirror-ball-trophy/" />
<meta property="og:description" content="There are seasons of &#8220;Dancing with the Stars&#8221; where you can tell right away who the front-runners will be, sometimes before the celebrities even take the stage in the season premiere. I…" />
<meta property="article:published_time" content="2020-11-21T22:00:35+00:00" />
<meta property="article:modified_time" content="2020-11-19T15:11:32+00:00" />
<meta property="og:site_name" content="GoldDerby" />
<meta property="og:image" content="https://www.goldderby.com/wp-content/uploads/2020/09/johnny-weir-dancing-with-the-stars.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="372" />
<meta property="og:image:alt" content="Johnny Weir on Dancing with the Stars" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GoldDerby" />
<meta name="twitter:site" content="@GoldDerby" />
<meta name="twitter:text:title" content="&#8216;Dancing with the Stars&#8217; flashback: The top 4 we predicted at the start of the season were ALL WRONG" />
<meta name="twitter:image" content="https://www.goldderby.com/wp-content/uploads/2020/09/johnny-weir-dancing-with-the-stars.jpg?w=640" />
<meta name="twitter:image:alt" content="Johnny Weir on Dancing with the Stars" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["Dancing With the Stars","Johnny Weir","Reality TV","Skai Jackson"],"author":["Daniel Montgomery"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=270" />
<!-- PMCBA-753 -->
<!-- Hotjar Tracking Code for http://goldderby.com/ -->
<script>
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:624224,hjsv:5};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


</head>

<body class="bp-legacy post-template-default single single-post postid-1203845251 single-format-standard pmc-gallery__ group-blog dancing-with-the-stars-predictions-mirror-ball-trophy post pmc-desktop pmc-no-tablet pmc-no-mobile geo-us no-js">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2TNCH"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T2TNCH');</script>
	<!-- End Google Tag Manager -->

	<!--DFP Prestitial ad call -->

<div id="prestitial-ad-section" class="hide">
	<div id="prestitial-ad-outer-container">
		<div id="prestitial-ad-overlay"></div>
		<div id="prestitial-ad-close">
							Click to Skip Ad
					</div>
		<div id="prestitial-ad-duration-counter"><em>Closing in...</em></div>
		<div id="prestitial-ad-container"></div>
		<div id="prestitial-ad-third-party-content-view-tracker"></div>
	</div>
	<div id="prestitial-ad-inject-container" class="hide">
			</div>
</div>

<!-- end DFP Prestitial ad call -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="page">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-gd-ros-skin-uid2"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-gd-ros-skin-uid2' )
								.setTargeting( 'pos', 'skin' )
								.setSubAdUnitPath("news\/skin")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

	<div id="page" class="site shadow-wrapper">
		<div class="content-cover"></div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.goldderby.com/" rel="home">GoldDerby</a></p>
				
				<div class="logo-tagline">Predict Hollywood Races</div>
			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-user-container menu-container user-not-logged-in">
					<div class="header-n-form">
						<a href="https://pages.email.goldderby.com/signup/" target="_blank">
							<div class="input-like-box">
								Get our free, urgent prediction updates and news
							</div>
							<div class="submit-like-btn">
								Sign Up
							</div>
						</a>
					</div>
					<ul class="user-info">
															<li>
																				<a href="https://www.goldderby.com/member-login/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=3c326fc0ad">Log In</a>
									</li>
																		<li>
																				<a href="https://www.goldderby.com/member-register/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=3c326fc0ad">Register</a>
									</li>
																				</ul>
				</div>

				<div class="menu-primary-container menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1201673559" class="height-250 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673559"><a href="#">Predictions</a>
<ul class="sub-menu">
	<li id="menu-item-1201673540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201673540"><a href="https://www.goldderby.com/c/theater/tony-awards/">Predictions</a>
	<ul class="sub-menu">
		<li id="menu-item-1201673641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201673641"><a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2021-predictions/picture/sort/recent/">Oscar 2021 Predictions: Experts</a></li>
		<li id="menu-item-1203696631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203696631"><a href="https://www.goldderby.com/awardshows/editor-predictions/oscars-nominations-2021-predictions/sort/recent/">Oscar 2021 predictions: Editors</a></li>
		<li id="menu-item-1202825527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202825527"><a href="https://www.goldderby.com/awardshows/top24-predictions/oscars-nominations-2021-predictions/picture/sort/recent/">Oscar Predictions: Top 24 Users</a></li>
		<li id="menu-item-1201823664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201823664"><a href="https://www.goldderby.com/awardshows/expert-predictions/tony-awards-2020/sort/recent/">Tony Awards 2021: Experts</a></li>
		<li id="menu-item-1203612968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203612968"><a href="https://www.goldderby.com/awardshows/editor-predictions/sag-awards-film-nominations-2021-predictions/film-ensemble/sort/recent/">SAG Awards Predictions: Editors</a></li>
		<li id="menu-item-1202443706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202443706"><a href="https://www.goldderby.com/awardshows/star24-predictions/sag-awards-tv-nominations-2021-predictions/sort/recent/">SAG Awards TV Predictions: Top 24 All Star Users</a></li>
		<li id="menu-item-1203612909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203612909"><a href="https://www.goldderby.com/awardshows/star24-predictions/golden-globes-tv-nominations-2021-predictions/sort/recent/">Golden Globes Predictions (TV): Top 24 All Stars</a></li>
		<li id="menu-item-1203664068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203664068"><a href="https://www.goldderby.com/awardshows/editor-predictions/golden-globes-tv-nominations-2021-predictions/drama-series/sort/recent/">Golden Globe Predictions (TV): Editors</a></li>
		<li id="menu-item-1203851353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203851353"><a href="https://www.goldderby.com/awardshows/star24-predictions/golden-globe-film-nominations-2021-predictions/best-film-drama/sort/recent/">Golden Globes predictions (film): Top 24 All Stars</a></li>
		<li id="menu-item-1203422013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203422013"><a href="https://www.goldderby.com/awardshows/top24-predictions/grammy-nominations-2021-predictions/sort/recent/">Grammys: Top 24 Users</a></li>
		<li id="menu-item-1203851360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203851360"><a href="https://www.goldderby.com/awardshows/expert-predictions/grammy-nominations-2021-predictions/album/sort/recent/">Grammy Predictions: Experts</a></li>
	</ul>
</li>
	<li id="menu-item-1201940891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201940891"><a href="https://www.goldderby.com/c/film/">Odds &#038; Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-1203612954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203612954"><a href="https://www.goldderby.com/odds/combined-odds/oscars-nominations-2021-predictions/">Oscar Predictions 2021: Combined</a></li>
		<li id="menu-item-1203696635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203696635"><a href="https://www.goldderby.com/odds/expert-odds/oscars-nominations-2021-predictions/">Oscars 2021 Predictions Odds: Experts</a></li>
		<li id="menu-item-1203696624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203696624"><a href="https://www.goldderby.com/odds/editor-odds/oscars-nominations-2021-predictions/">Oscars 2021 predictions odds: Editors</a></li>
		<li id="menu-item-1203613032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203613032"><a href="https://www.goldderby.com/odds/combined-odds/latin-grammys-2020-predictions/">Latin Grammy predictions: Combined</a></li>
		<li id="menu-item-1203613039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203613039"><a href="https://www.goldderby.com/odds/combined-odds/grammy-nominations-2021-predictions/">Grammy predictions Odds: Combined</a></li>
		<li id="menu-item-1203390062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203390062"><a href="https://www.goldderby.com/awardshows/editor-predictions/grammy-nominations-2021-predictions/album/sort/recent/">Grammy Noms 2021 Odds: Editors</a></li>
		<li id="menu-item-1201940929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201940929"><a href="https://www.goldderby.com/odds/combined-odds/golden-globes-tv-nominations-2021-predictions/">Golden Globes TV Predictions: Combined</a></li>
		<li id="menu-item-1202438292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202438292"><a href="https://www.goldderby.com/odds/star24-odds/golden-globes-tv-nominations-2021-predictions/">Golden Globes TV predictions: Top 24 All Stars</a></li>
	</ul>
</li>
	<li id="menu-item-1203409470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409470"><a href="https://www.goldderby.com/c/other/">Leaderboards: See All Past Prediction Scores</a>
	<ul class="sub-menu">
		<li id="menu-item-1202079464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202079464"><a href="https://www.goldderby.com/all-leaderboards/">Leaderboards: Prediction Accuracy Scores</a></li>
		<li id="menu-item-1203409452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203409452"><a href="https://www.goldderby.com/best-prediction-scores/awards/league-data/">Best Prediction Scores: Recent</a></li>
		<li id="menu-item-1203477237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477237"><a href="https://www.goldderby.com/points-leaderboard/">Leaderboards: Points scores</a></li>
		<li id="menu-item-1202080943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202080943"><a href="https://www.goldderby.com/accuracy/">Predictions: Compare Accuracy Rates</a></li>
		<li id="menu-item-1202017158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202017158"><a href="https://www.goldderby.com/official-contest-rules/">Official Game &#038; Contest Rules</a></li>
		<li id="menu-item-1203477231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477231"><a href="https://www.goldderby.com/how-to-make-predictions-at-gold-derby/">How to Make Predictions at Gold Derby</a></li>
	</ul>
</li>
	<li id="menu-item-1203566778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1203566778"><a href="https://apps.apple.com/us/app/id1460576753">Download Gold Derby&#8217;s Free, New App</a>
	<ul class="sub-menu">
		<li id="menu-item-1203566785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566785"><a href="https://apps.apple.com/us/app/id1460576753">Down free from Apple Store</a></li>
		<li id="menu-item-1203566786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566786"><a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby">Download free from Google Play (Android)</a></li>
	</ul>
</li>
	<li id="menu-item-1203409459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409459"><a href="https://www.goldderby.com/c/other/">Free News Alerts &#038; Trivia Quizzes</a>
	<ul class="sub-menu">
		<li id="menu-item-1202081308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202081308"><a href="https://pages.email.goldderby.com/signup/">Sign Up: For Our FREE Urgent Newsletter</a></li>
		<li id="menu-item-1202684419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202684419"><a href="https://www.goldderby.com/quizzes">Trivia Quizzes</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673553" class="height-200 menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-item-1201673553"><a href="https://www.goldderby.com/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-1201673576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673576"><a href="/forums/">Popular</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818347" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-1201818347"><a href="https://www.goldderby.com/forums/">Forums</a></li>
		<li id="menu-item-1201673546" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673546"><a href="https://www.goldderby.com/forum/movies/">Movies</a></li>
		<li id="menu-item-1201673549" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673549"><a href="https://www.goldderby.com/forum/television/">TV</a></li>
		<li id="menu-item-1201673547" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673547"><a href="https://www.goldderby.com/forum/music/">Music</a></li>
		<li id="menu-item-1201673550" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673550"><a href="https://www.goldderby.com/forum/theater/">Theater</a></li>
		<li id="menu-item-1201673544" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673544"><a href="https://www.goldderby.com/forum/daytime-tv/">Daytime TV</a></li>
		<li id="menu-item-1201673548" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673548"><a href="https://www.goldderby.com/forum/reality-tv/">Reality TV</a></li>
		<li id="menu-item-1201673545" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673545"><a href="https://www.goldderby.com/forum/general-discussion/">General Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-1201818366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201818366"><a href="/forums/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818467" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818467"><a href="https://www.goldderby.com/forum/games-lets-play-games/">Games! Let’s Play Games!</a></li>
		<li id="menu-item-1201818469" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818469"><a href="https://www.goldderby.com/forum/polls/">Polls!</a></li>
		<li id="menu-item-1201935353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201935353"><a href="/members/">Members</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201819190" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201819190"><a href="/#main">Reality TV</a>
<ul class="sub-menu">
	<li id="menu-item-1203731232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1203731232"><a href="https://www.goldderby.com/c/tv/reality-tv/">&#8216;The Masked Singer&#8217; Season 4</a>
	<ul class="sub-menu">
		<li id="menu-item-1203747551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203747551"><a href="https://www.goldderby.com/odds/combined-odds/the-masked-singer-4-episode-9-predictions/">&#8216;The Masked Singer&#8217; Predictions: Episode 9</a></li>
		<li id="menu-item-1203731234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731234"><a href="https://www.goldderby.com/odds/combined-odds/the-masked-singer-4-episode-8-predictions/">&#8216;The Masked Singer&#8217; Predictions: Episode 8</a></li>
		<li id="menu-item-1203731233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731233"><a href="https://www.goldderby.com/odds/combined-odds/the-masked-singer-4-episode-7-predictions/">&#8216;The Masked Singer&#8217; Predictions: Episode 7</a></li>
		<li id="menu-item-1203731235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731235"><a href="https://www.goldderby.com/season-long-leaderboard/the-masked-singer-4/">&#8216;The Masked Singer&#8217; Users Leaderboard</a></li>
		<li id="menu-item-1203419451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419451"><a href="https://www.goldderby.com/t/the-masked-singer/">&#8216;The Masked Singer&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203731236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731236"><a href="https://www.goldderby.com/gallery/the-masked-singer-reveals-all-seasons/">PHOTO GALLERY: &#8216;Masked Singer&#8217; reveals for all seasons</a></li>
	</ul>
</li>
	<li id="menu-item-1202403383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1202403383"><a href="https://www.goldderby.com/c/tv/reality-tv/">&#8216;Dancing With the Stars&#8217; Season 29</a>
	<ul class="sub-menu">
		<li id="menu-item-1203731237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731237"><a href="https://www.goldderby.com/odds/combined-odds/dancing-with-the-stars-29-finale-predictions/">&#8216;DWTS&#8217; Predictions: Finale</a></li>
		<li id="menu-item-1202403386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403386"><a href="https://www.goldderby.com/season-long-leaderboard/dancing-with-the-stars-29/">&#8216;DWTS&#8217; Users Leaderboard</a></li>
		<li id="menu-item-1202403389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403389"><a href="https://www.goldderby.com/t/dancing-with-the-stars/">&#8216;DWTS&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203697861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697861"><a href="https://www.goldderby.com/gallery/dancing-with-the-stars-cast-season-29-dwts-contestants/">Meet the &#8216;DWTS&#8217; Contestants</a></li>
		<li id="menu-item-1203697428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697428"><a href="https://www.goldderby.com/forum/reality-tv/dancing-with-the-stars-season-29/">Join the &#8216;DWTS&#8217; Forum Discussion</a></li>
		<li id="menu-item-1203697397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697397"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who Will &#8216;Dancing With the Stars&#8217;?</a></li>
	</ul>
</li>
	<li id="menu-item-1202058929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1202058929"><a href="https://www.goldderby.com/c/tv/">&#8216;Big Brother&#8217; Season 22</a>
	<ul class="sub-menu">
		<li id="menu-item-1203714219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203714219"><a href="https://www.goldderby.com/odds/combined-odds/big-brother-22-finale-predictions/">&#8216;Big Brother&#8217; Predictions: Finale</a></li>
		<li id="menu-item-1203698137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203698137"><a href="https://www.goldderby.com/odds/combined-odds/big-brother-22-live-episode-10-predictions/">&#8216;Big Brother&#8217; Predictions: Live Episode 10</a></li>
		<li id="menu-item-1202403374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403374"><a href="https://www.goldderby.com/season-long-leaderboard/big-brother-22/">&#8216;Big Brother&#8217; Users Leaderboard</a></li>
		<li id="menu-item-1202950069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202950069"><a href="https://www.goldderby.com/t/big-brother/">&#8216;Big Brother&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203697860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697860"><a href="https://www.goldderby.com/gallery/big-brother-22-cast-bb22-all-stars-houseguests/">Meet the &#8216;BB22&#8217; All-Stars</a></li>
		<li id="menu-item-1203697429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697429"><a href="https://www.goldderby.com/forum/reality-tv/big-brother-22-all-stars-edition/">Join the &#8216;BB22&#8217; Forum Discussion</a></li>
		<li id="menu-item-1203697419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697419"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win &#8216;Big Brother&#8217;?</a></li>
	</ul>
</li>
	<li id="menu-item-1203419384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1203419384"><a href="https://www.goldderby.com/c/tv/reality-tv/">More Reality TV Shows</a>
	<ul class="sub-menu">
		<li id="menu-item-1202535885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202535885"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">All Reality TV Leaderboards</a></li>
		<li id="menu-item-1203697437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697437"><a href="https://www.goldderby.com/gallery-list/reality-tv/">All Reality TV Photo Galleries</a></li>
		<li id="menu-item-1203697433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697433"><a href="https://www.goldderby.com/forum/reality-tv/">Join the Discussion in our Reality TV Forums</a></li>
		<li id="menu-item-1203018735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203018735"><a href="https://www.goldderby.com/t/americas-got-talent/">&#8216;AGT&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203697420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697420"><a href="https://www.goldderby.com/t/the-bachelor/">&#8216;The Bachelor&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203697434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697434"><a href="https://www.goldderby.com/t/hells-kitchen/">&#8216;Hell&#8217;s Kitchen&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203419453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419453"><a href="https://www.goldderby.com/t/rupauls-drag-race/">&#8216;Rupaul&#8217;s Drag Race&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203419385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419385"><a href="https://www.goldderby.com/t/survivor/">&#8216;Survivor&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203419450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419450"><a href="https://www.goldderby.com/t/the-voice/">&#8216;The Voice&#8217; News &#038; Recaps</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201745467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201745467"><a href="/gallery/">Galleries</a></li>
<li id="menu-item-1201745468" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201745468"><a href="/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-1201973836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201973836"><a href="https://www.goldderby.com/video/playlist/experts-smackdowns/">Videos: Stars, Experts &#038; Editors</a>
	<ul class="sub-menu">
		<li id="menu-item-1202604494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202604494"><a href="https://www.goldderby.com/t/slugfest/">Oscar Predictions slugfests: Experts, Gold Derby Editors &#038; Users</a></li>
		<li id="menu-item-1201974176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201974176"><a href="https://www.goldderby.com/video/playlist/2021-oscar-contenders/">Exclusive Q&#038;As: Oscar Contenders</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673578" class="special-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-1201673578"><a href="/leagues/">Make Your Predictions!</a></li>
</ul></div>				<div class="menu-secondary-container menu-container">
					<ul class="secondary-navigation">
						<li id="sn-search" class="sn-search">
							<div class="search-wrapper">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
							<a href="#" class="fa fa-search"></a>
						</li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->
					<div id="header-slider" class="header-slider">
				<section id="gd_header_slider_widget-9" class="widget widget_gd_header_slider_widget"><div class="header-slider slick-slider" data-slick='{"dots":false,"infinite":true,"speed":300,"slidesToShow":4,"slidesToScroll":4,"responsive":[{"breakpoint":1024,"settings":{"slidesToShow":3,"slidesToScroll":3,"infinite":true,"dots":false}},{"breakpoint":768,"settings":{"slidesToShow":2,"slidesToScroll":2}},{"breakpoint":480,"settings":{"slidesToShow":1,"slidesToScroll":1}}]}'>
			<div class="slide slide-section" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2021-predictions/'">
			<h3 title="Oscars Nominations 2021">Oscars Nominations 2021</h3>
			<h5>
			Predictions			</h5>
		</div>
					<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2021-predictions/'">
				<h4 title="Best Picture">Best Picture</h4>
				<ul>
												<li>
								<span title="Nomadland" class="text">Nomadland</span>
								<span class="predictions-odds ">
									7/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Mank" class="text">Mank</span>
								<span class="predictions-odds ">
									15/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="The Trial of the Chicago 7" class="text">The Trial of the Chicago 7</span>
								<span class="predictions-odds ">
									8/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2021-predictions/'">
				<h4 title="Best Director">Best Director</h4>
				<ul>
												<li>
								<span title="Chloe Zhao " class="text">Chloe Zhao </span>
								<span class="predictions-odds ">
									19/5									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="David Fincher " class="text">David Fincher </span>
								<span class="predictions-odds ">
									19/5									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Regina King " class="text">Regina King </span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2021-predictions/'">
				<h4 title="Best Actress">Best Actress</h4>
				<ul>
												<li>
								<span title="Viola Davis " class="text">Viola Davis </span>
								<span class="predictions-odds ">
									39/10									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Frances McDormand " class="text">Frances McDormand </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Vanessa Kirby " class="text">Vanessa Kirby </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2021-predictions/'">
				<h4 title="Best Actor">Best Actor</h4>
				<ul>
												<li>
								<span title="Anthony Hopkins " class="text">Anthony Hopkins </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Chadwick Boseman " class="text">Chadwick Boseman </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Gary Oldman " class="text">Gary Oldman </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2021-predictions/'">
				<h4 title="Best Supporting Actress">Best Supporting Actress</h4>
				<ul>
												<li>
								<span title="Amanda Seyfried " class="text">Amanda Seyfried </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Olivia Colman " class="text">Olivia Colman </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Glenn Close " class="text">Glenn Close </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2021-predictions/'">
				<h4 title="Best Supporting Actor">Best Supporting Actor</h4>
				<ul>
												<li>
								<span title="Leslie Odom, Jr. " class="text">Leslie Odom, Jr. </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Mark Rylance " class="text">Mark Rylance </span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Sacha Baron Cohen " class="text">Sacha Baron Cohen </span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2021-predictions/'">
				<h4 title="Best Adapted Screenplay">Best Adapted Screenplay</h4>
				<ul>
												<li>
								<span title="Nomadland" class="text">Nomadland</span>
								<span class="predictions-odds ">
									18/5									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="One Night in Miami" class="text">One Night in Miami</span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Ma Rainey&#039;s Black Bottom" class="text">Ma Rainey&#039;s Black Bottom</span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/oscars-nominations-2021-predictions/'">
				<h4 title="Best Original Screenplay">Best Original Screenplay</h4>
				<ul>
												<li>
								<span title="The Trial of the Chicago 7" class="text">The Trial of the Chicago 7</span>
								<span class="predictions-odds ">
									37/10									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Mank" class="text">Mank</span>
								<span class="predictions-odds ">
									39/10									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Soul" class="text">Soul</span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
					<div class="slide slide-section" onclick="window.location='https://www.goldderby.com/odds/combined-odds/grammy-nominations-2021-predictions/'">
			<h3 title="Grammy Nominations 2021">Grammy Nominations 2021</h3>
			<h5>
			Predictions			</h5>
		</div>
					<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/grammy-nominations-2021-predictions/'">
				<h4 title="Record of the Year">Record of the Year</h4>
				<ul>
												<li>
								<span title="Blinding Lights " class="text">Blinding Lights </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Don&#039;t Start Now " class="text">Don&#039;t Start Now </span>
								<span class="predictions-odds ">
									7/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Circles " class="text">Circles </span>
								<span class="predictions-odds ">
									15/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
			</div>
</section>			</div>
			
		<div class="header-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="div-gpt-gd-news-728x90-uid3"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'div-gpt-gd-news-728x90-uid3' )
								.setTargeting( 'pos', ["leaderboard","atf","top"] )
								.setSubAdUnitPath("news\/leaderboard")
												.addSize([[970,250],[728,90],[970,66],[970,90],[970,300],[1000,150],[2,1]])
												;
								blogherads.setFirstSlot("div-gpt-gd-news-728x90-uid3");
							});
		</script>
	</div>
</div>
			</div>
						<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-dsk-tab-news-oop-int-uid4"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'inlineoop', 'gpt-dsk-tab-news-oop-int-uid4' )
								.setTargeting( 'pos', 'top' )
								.setSubAdUnitPath("news\/interstitial")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
		</div>

		
		<div id="content" class="site-content">

	<div id="content-wrapper" class="content-area sidebar-content white-background shadow-wrapper">
		<main id="main" class="site-main white-background" role="main">

		
<article id="post-1203845251" class="post-1203845251 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-dancing-with-the-stars tag-johnny-weir tag-reality-tv tag-skai-jackson">
	<header class="entry-header">
		<h1 class="entry-title">&#8216;Dancing with the Stars&#8217; flashback: The top 4 we predicted at the start of the season were ALL WRONG</h1>			<div class="entry-meta author-section">
				<ul class="fl">
					<span class="vcard author vcard-twitter-block">
						<span class="fn">
										<li>
							<div class="fl">
					<a class="author-block" href="https://www.goldderby.com/author/daniel-montgomery/" title="Daniel Montgomery">
						<img src="https://www.goldderby.com/wp-content/uploads/2016/04/dlm-profile-photo1.jpg" alt="" width="35" height="35" />
					</a>
				</div>
						<div class="fl author-twitter-block">
				<a class="author-block" href="https://www.goldderby.com/author/daniel-montgomery/" title="Daniel Montgomery">
					Daniel Montgomery				</a>
									<a href="http://twitter.com/dan_something" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
<span class="twitter-handle">dan_something</span></a>
							</div>

			</li>
												</span>
					</span>

											<li class="vcard-category-if-twitter-handle">
							<a href="https://www.goldderby.com/c/tv/reality-tv/">Reality TV</a>
						</li>
										</ul>
				<ul class="fl">
					<li class="vcard-if-twitter-handle">
						<time itemprop="datePublished" datetime="2020-11-21T22:00:35+00:00" class="date updated published">
							November 21, 2020 2:00PM						</time>
					</li>
				</ul>
			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

	<div class="entry-content margin-top">
					<div class="d-all featured-image">
				<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2020/09/johnny-weir-dancing-with-the-stars.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image wp-post-image" alt="Johnny Weir on Dancing with the Stars" loading="lazy" />					<div class="featured-image-credit">ABC/Eric McCandless</div>
								</div>
					<div class="article-content">
					<div class="share-group share-group-sticky">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fdancing-with-the-stars-predictions-mirror-ball-trophy%2F&#038;t=%27Dancing+with+the+Stars%27+flashback%3A+The+top+4+we+predicted+at+the+start+of+the+season+were+ALL+WRONG" target="_blank" class="share-item share-facebook" rel="nofollow"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fdancing-with-the-stars-predictions-mirror-ball-trophy%2F&#038;text=%27Dancing+with+the+Stars%27+flashback%3A+The+top+4+we+predicted+at+the+start+of+the+season+were+ALL+WRONG&#038;via=goldderby" target="_blank" class="share-item share-twitter" rel="nofollow"><i class="fa fa-twitter"></i></a>
						<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fdancing-with-the-stars-predictions-mirror-ball-trophy%2F&#038;title=%27Dancing+with+the+Stars%27+flashback%3A+The+top+4+we+predicted+at+the+start+of+the+season+were+ALL+WRONG" target="_blank" class="share-item share-reddit" rel="nofollow"><i class="fa fa-reddit-alien"></i></a>
						<a href="https://tumblr.com/share?s=&#038;v=3&#038;t=%27Dancing+with+the+Stars%27+flashback%3A+The+top+4+we+predicted+at+the+start+of+the+season+were+ALL+WRONG&#038;u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fdancing-with-the-stars-predictions-mirror-ball-trophy%2F" target="_blank" class="share-item share-tumblr" rel="nofollow"><i class="fa fa-tumblr"></i></a>
						<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fdancing-with-the-stars-predictions-mirror-ball-trophy%2F&#038;description=%27Dancing+with+the+Stars%27+flashback%3A+The+top+4+we+predicted+at+the+start+of+the+season+were+ALL+WRONG" target="_blank" class="share-item share-pinterest" rel="nofollow"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fdancing-with-the-stars-predictions-mirror-ball-trophy%2F&#038;title=%27Dancing+with+the+Stars%27+flashback%3A+The+top+4+we+predicted+at+the+start+of+the+season+were+ALL+WRONG&#038;summary=There+are+seasons+of+%22Dancing+with+the+Stars%22+where+you+can+tell+right+away+who+the+front-runners+will+be%2C+sometimes+before+the+celebrities+even+take+the+stage+in+the+season+premiere.+Indeed%2C+it+wasn%27t+hard+to+guess+that+Broadway+alum+Jordan+Fisher+and+Olympic+gymnast+Laurie+Hernandez+were+the+stars+to+beat+in+their+respective+seasons+given+their&#038;source=Deadline" target="_blank" class="share-item share-linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a>
						<a href="mailto:?subject=%27Dancing+with+the+Stars%27+flashback%3A+The+top+4+we+predicted+at+the+start+of+the+season+were+ALL+WRONG&#038;body=Check+out+this+update+from+GoldDerby%3A+https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fdancing-with-the-stars-predictions-mirror-ball-trophy%2F" target="_blank" class="share-item share-email" rel="nofollow"><i class="fa fa-envelope"></i></a>
					</div>
		<p>There are seasons of &#8220;<a href="https://www.goldderby.com/t/dancing-with-the-stars/" id="auto-tag_dancing-with-the-stars" data-tag="dancing-with-the-stars">Dancing with the Stars</a>&#8221; where you can tell right away who the front-runners will be, sometimes before the celebrities even take the stage in the season premiere. Indeed, it wasn&#8217;t hard to guess that Broadway alum <strong>Jordan Fisher</strong> and Olympic gymnast <strong>Laurie Hernandez</strong> were the stars to beat in their respective seasons given their backgrounds. But season 29 turned out to be a lot more difficult to forecast. Consider <a href="https://www.goldderby.com/odds/combined-odds/dancing-with-the-stars-29-week-1/">who our readers were predicting</a> as the top four when the season began, compared to <a href="https://www.goldderby.com/article/2020/dancing-with-the-stars-finalists-poll/">who <em>actually</em> made the top four</a>.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-news-mid-article-uid0"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-news-mid-article-uid0' )
								.setTargeting( 'pos', ["mid","mid-article1","mid-article"] )
								.setSubAdUnitPath("news\/mid-article")
												.addSize([[2,2],[300,250],[300,251],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p>Sight unseen, we thought figure skater <strong><a href="https://www.goldderby.com/t/johnny-weir/" id="auto-tag_johnny-weir" data-tag="johnny-weir">Johnny Weir</a></strong> would win the Mirror Ball Trophy &#8212; understandable, since three figure skaters have won before. But he never won over the fans he needed to go all the way, so despite consistently strong scores he was <a href="https://www.goldderby.com/article/2020/dancing-with-the-stars-johnny-weir-eliminated-feels-horrific/">eliminated in sixth place</a> during the <a href="https://www.goldderby.com/article/2020/dancing-with-the-stars-recap-semifinals-live-blog/">Semi-Finals</a>. Second place in our odds was Disney Channel actress <strong><a href="https://www.goldderby.com/t/skai-jackson/" id="auto-tag_skai-jackson" data-tag="skai-jackson">Skai Jackson</a></strong>, which was also a pretty good guess. Her poise, flexibility, and posture were stellar, and she got some big scores, but she struggled with inconsistency, and her fan base wasn&#8217;t always reliable, so she was eliminated in fifth place during Semi-Finals.</p>
<aside class="pmc-related-link see">
			<strong class="pmc-related-type">SEE</strong><a target="_blank" href="https://www.goldderby.com/article/2020/dancing-with-the-stars-perfect-scores-semifinals/" title="There were EIGHT perfect scores during &lsquo;Dancing with the Stars&rsquo; Semi-Finals &ndash; did the judges go overboard? Watch them all">There were EIGHT perfect scores during &lsquo;Dancing with the Stars&rsquo; Semi-Finals &ndash; did the judges go overboard? Watch them all</a>
		</aside>
<p>Our other two early predictions were bigger misses. Actor <strong>Jesse Metcalfe</strong> ranked third: he fit the mold of the TV hunk with the physical fitness and audience appeal to succeed throughout the competition, but he never quite got his timing or musicality down, so he was eliminated in 12th place. And our number-four contender was singer <strong>AJ McLean</strong>: he might have followed in the footsteps of his fellow Backstreet Boy <strong>Nick Carter</strong>, who made the finals in season 21, but he made a couple of noticeable errors on &#8220;<a href="https://www.goldderby.com/article/2020/dancing-with-the-stars-icons-night-recap-live-blog/">Icons Night</a>&#8221; and was eliminated in seventh place.</p>
<p>So where did we place the celebs who did make the finals? We ranked &#8220;Bachelorette&#8221; star <strong>Kaitlyn Bristowe</strong> sixth, rapper <strong>Nelly</strong> seventh, actress <strong>Justina Machado</strong> ninth, and &#8220;Catfish&#8221; host <strong>Nev Schulman</strong> 11th. The surprise of the season really has been Schulman, whose <a href="https://www.goldderby.com/t/reality-tv/" id="auto-tag_reality-tv" data-tag="reality-tv">reality TV</a> career wouldn&#8217;t lead you to believe he&#8217;d have the dance chops, but now he&#8217;s the highest-scoring celeb of the season and the <a href="https://www.goldderby.com/odds/combined-odds/dancing-with-the-stars-29-finale-predictions/">front-runner to win the Mirror Ball Trophy</a>. If nothing else, this season has proved you can&#8217;t judge a book by its cover.</p>
<aside class="pmc-related-link predict">
			<strong class="pmc-related-type">PREDICT</strong><a target="_blank" href="https://www.goldderby.com/leagues/" title="&lsquo;Dancing with the Stars&rsquo; now; change them until Monday night&rsquo;s show">&lsquo;Dancing with the Stars&rsquo; now; change them until Monday night&rsquo;s show</a>
		</aside>
<p>Be sure to <a href="https://www.goldderby.com/leagues" data-unsp-sanitized="clean">make your predictions</a> so that the contestants can see how they&rsquo;re faring in our racetrack odds. You can keep changing your predictions until just before the next episode airs every Monday on ABC. You&rsquo;ll compete to win a spot on our leaderboard and eternal bragging rights. See our <a href="https://www.goldderby.com/official-contest-rules/" data-unsp-sanitized="clean">contest rules</a> and sound off with other fans in <a href="https://www.goldderby.com/forum/reality-tv/" data-unsp-sanitized="clean">our reality TV forum</a>. Read more Gold Derby <a href="https://www.goldderby.com/" data-unsp-sanitized="clean">entertainment news</a>.</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-dsk-tab-news-mid-article2-uid1"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-news-mid-article2-uid1' )
								.setTargeting( 'pos', ["mid","mid-article","mid-article2","300x251"] )
								.setSubAdUnitPath("news\/mid-article2")
												.addSize([[300,250],[300,251],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
		</div><!-- .article-content -->
				<div class="second-linked-gallery-container">
						<h3 class="entry-title">&#039;Dancing with the Stars&#039; eliminated couples of season 29: Who went home, when and why?</h3>
			<div class="linked-gallery">
							<div class="d-all">
						<a href="https://www.goldderby.com/gallery/dancing-with-the-stars-eliminations-season-29/">
							<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2020/09/charles-oakley-dancing-with-the-stars.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image" alt="Charles Oakley on Dancing with the Stars with Emma Slater" loading="lazy" />							<i class="fa fa-camera-retro fa-2x"></i>
						</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/dancing-with-the-stars-eliminations-season-29/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2020/10/dwts-carole-baskin.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/dancing-with-the-stars-eliminations-season-29/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2020/10/anneheche.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="Keo Motsepe and Anne Heche, Dancing with the Stars" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/dancing-with-the-stars-eliminations-season-29/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2020/10/jesse-metcalfe-dwts.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 d-last transparent-overlay">
						<a href="https://www.goldderby.com/gallery/dancing-with-the-stars-eliminations-season-29/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2020/10/dwts-vernon-davis-1.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="" loading="lazy" />															<div class="gallery-more-count">
									+7 More								</div>
														</a>
					</div>
						</div>
	<div class="clearfix"></div>
		</div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-1">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-620x250-uid5"
		class="adw-620 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x250-uid5' )
								.setTargeting( 'pos', ["btf","river-mid","river","mid"] )
								.setSubAdUnitPath("news\/river-mid")
												.addSize([[620,250],[300,250],[500,280]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>

							<div id="article-comments-container" data-post-id="1203845251" data-nosnippet ></div>
						<div>
				<interaction data-token="57e3c8d3203aa70102c53b2d" data-context="true" data-tags="" data-fallback="true"></interaction>
			</div>
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-2">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-620x251-uid6"
		class="adw-620 adh-251" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x251-uid6' )
								.setTargeting( 'pos', ["BTF","river-bottom","river"] )
								.setSubAdUnitPath("news\/river-bottom")
												.addSize([[620,251],[300,250],[500,280]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>
			
					<div id="article-river">
				<header class="header">
					<h4 class="page-title">More News from GoldDerby</h4>
				</header>
				<div class="article-river">
					<div data-post-id="1203845251" class="goldderby-lazy-load-posts">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif"
							alt="Loading" class="loading"/>
					</div>
				</div>
			</div>
					</main><!-- #main -->
		
<aside id="sidebar" class="site-sidebar" role="complementary">
	<section id="pmc-ads-widget-2" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-news-dt-tab-300x600">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-300x600-uid7"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'div-gpt-gd-news-300x600-uid7' )
								.setTargeting( 'pos', ["rail-top","top","atf"] )
								.setSubAdUnitPath("news\/rail-top")
												.addSize([[300,600],[300,1050],[160,600],[300,250]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section><section id="text-18" class="widget widget_text"><h3 class="widget-title">RSVP Now for our exclusive chats with creators of 4 Oscar rivals for Best Documentary</h3>			<div class="textwidget"><p><a href="https://www.bigmarker.com/series/meet-the-btl-experts-a-below/series_summit "><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/11/BTL-Panel-Docs.jpg " /></a><u><strong><a href="https://www.bigmarker.com/series/meet-the-btl-experts-a-below/series_summit">Hurry! RSVP now</a> to see the debut of our fascinating chats with the creators of 4 major Oscar contenders for Best Documentary: &#8220;All in: The Fight for Democracy,&#8221; &#8220;Boys State,&#8221; &#8220;Miss Americana&#8221; and &#8220;Rebuilding Paradise&#8221; on Nov. 23 at 5 p.m. PT/ 8 p.m. ET.</strong></u></p>
<p>Capacity is limited. <a href="https://www.bigmarker.com/series/meet-the-btl-experts-a-below/series_summit">Click here</a> to reserve your spot and we&#8217;ll send you a reminder a few hours before this major online event begins.</p>
</div>
		</section><section id="text-23" class="widget widget_text"><h3 class="widget-title">Download New Gold Derby App</h3>			<div class="textwidget"><p><a href="https://apps.apple.com/us/app/id1460576753"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/10/Gold-Derby-app-620-x-360.jpg" /></a></p>
<p>Download at the Apple or Google Play Stores to compete for best accuracy scores against our Experts, Editors and Users while predicting the Oscars, &#8221;, &#8216;Dancing with the Stars,&#8221; &#8220;Big Brother&#8221; and all Hollywood races!</p>
<div style="height: 10px;"></div>
<div class="mobile-app-badges"><a href="https://apps.apple.com/us/app/id1460576753" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="/wp-content/themes/vip/pmc-goldderby/assets/images/app/app_store.svg" width="120" height="40" /></a><a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby" target="_blank" rel="noopener noreferrer"><img src="/wp-content/themes/vip/pmc-goldderby/assets/images/app/google_play.png" width="150" /></a></div>
<div style="height: 10px;"></div>
</div>
		</section><section id="gd_latest_odds_widget-2" class="widget latest-odds-widget"><h3 class="widget-title">Latest Odds</h3><div class="top-nav-container">
	<div id="latest_odds_widget_tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
	<div id="latest_odds_widget_awards" class="top-nav-item active-desktop-main-top">Awards</div>
	<div class="clearfix margin-bottom"></div>
</div>

<div class="data-container" id="latest-odds-data-container-main">
	<div id="latest-odds-widget-container">
		<div id="latest-odds-loading-image" style="display: none;">
			<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
		</div>
		<div id="latest-odds-dynamic-area">
			<div class="top-navigation">
										<div class="item" id="1203803196">
							American Music Awards						</div>
												<div class="item" id="1203397483">
							Grammys						</div>
												<div class="item" id="1203776444">
							Tonys						</div>
												<div class="item" id="1203834445">
							Gotham Awards						</div>
												<div class="item" id="1203784232">
							Golden Globes (Film)						</div>
												<div class="item" id="1203740366">
							Golden Globes (TV)						</div>
												<div class="item" id="1203782174">
							SAG Awards (Film)						</div>
												<div class="item" id="1203761914">
							SAG Awards (TV)						</div>
												<div class="item active" id="1203687773">
							Oscars						</div>
												<div class="item" id="1201883590">
							Tonys						</div>
									</div>
			<div id="second_sec">
				<div id="latest-odds-loading-image2" style="display: none;">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="league_title">
					Oscars Nominations 2021				</div>
				<div class="cat-usertype-dropdown-div">
					<span class="custom-dropdown cat-dropdown">
					<select id="category_dropdown">
														<option value="3"  selected='selected'>Best Picture</option>
																<option value="7" >Best Director</option>
																<option value="4" >Best Actress</option>
																<option value="2" >Best Actor</option>
																<option value="6" >Best Supporting Actress</option>
																<option value="5" >Best Supporting Actor</option>
																<option value="8" >Best Adapted Screenplay</option>
																<option value="9" >Best Original Screenplay</option>
													</select>
					</span><span class="custom-dropdown flr">
					<select id="user_type_dropdown">
						<option value="combined"  selected='selected'>Combined</option>
						<option value="expert" >Experts</option>
						<option value="editor" >Editors</option>
						<option value="top24" >Top 24 All Stars</option>
						<option value="star24" >Top 24 All Stars</option>
						<option value="users" >Users</option>
					</select>
					</span>
				</div>
				<div class="data-heading">
					<div class="f_column">
						Nominees
					</div>
					<div class="s_column">
						Top Choice
					</div>
					<div class="t_column">
						Odds
					</div>
				</div>
				<div class="latest-odds-user-data-container">
					<div id="latest-odds-loading-image3" style="display: none;">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
												<div class="user-data">
								<div class="data1">
									1.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Nomadland.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Nomadland								</div>
								<div class="data4">
									1,375								</div>
								<div class="data5">
									7/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									2.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Mank-1.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Mank								</div>
								<div class="data4">
									1,055								</div>
								<div class="data5">
									15/2								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									3.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Trial-of-the-Chicago-7.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Trial of the Chicago 7								</div>
								<div class="data4">
									339								</div>
								<div class="data5">
									8/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									4.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/One-Night-in-Miami-Amazon.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									One Night in Miami								</div>
								<div class="data4">
									87								</div>
								<div class="data5">
									9/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									5.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Ma-Rainey.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Ma Rainey&#039;s Black Bottom								</div>
								<div class="data4">
									46								</div>
								<div class="data5">
									19/2								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									6.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/The-Father.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Father								</div>
								<div class="data4">
									21								</div>
								<div class="data5">
									21/2								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									7.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/News-of-the-World.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									News of the World								</div>
								<div class="data4">
									15								</div>
								<div class="data5">
									14/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									8.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Minari.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Minari								</div>
								<div class="data4">
									26								</div>
								<div class="data5">
									15/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									9.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Soul.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Soul								</div>
								<div class="data4">
									23								</div>
								<div class="data5">
									18/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									10.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Da-5-Bloods.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Da 5 Bloods								</div>
								<div class="data4">
									31								</div>
								<div class="data5">
									22/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									11.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2012/03/Lee-Daniels-2.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The United States vs. Billie Holiday								</div>
								<div class="data4">
									8								</div>
								<div class="data5">
									33/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									12.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Judas-and-the-Black-Messiah.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Judas and the Black Messiah								</div>
								<div class="data4">
									12								</div>
								<div class="data5">
									56/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									13.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Hillbilly-Elegy.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Hillbilly Elegy								</div>
								<div class="data4">
									54								</div>
								<div class="data5">
									68/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									14.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Ammonite-1.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Ammonite								</div>
								<div class="data4">
									6								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									15.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/On-the-Rocks.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									On the Rocks								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									16.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/10/Promising-Young-Woman.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Promising Young Woman								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									17.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Tenet.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Tenet								</div>
								<div class="data4">
									12								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									18.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/10/Sound-of-Metal.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Sound of Metal								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									19.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/First-Cow.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									First Cow								</div>
								<div class="data4">
									1								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									20.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Palm-Springs.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Palm Springs								</div>
								<div class="data4">
									3								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									21.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/French-Exit.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									French Exit								</div>
								<div class="data4">
									2								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									22.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/11/miss-juneteenth.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Miss Juneteenth								</div>
								<div class="data4">
									1								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									23.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Im-Thinking-of-Ending-Things.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									I&#039;m Thinking of Ending Things								</div>
								<div class="data4">
									5								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									24.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Never-Rarely-Sometimes-Always.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Never Rarely Sometimes Always								</div>
								<div class="data4">
									2								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									25.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/10/Emma.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Emma								</div>
								<div class="data4">
									2								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									26.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Kornel-Mundruczo.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Pieces of a Woman								</div>
								<div class="data4">
									1								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									27.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2019/01/Anthony-and-Joe-Russo.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Cherry								</div>
								<div class="data4">
									2								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									28.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/11/The-Prom-1.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Prom								</div>
								<div class="data4">
									3								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									29.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/10/Borat.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Borat Subsequent Moviefilm								</div>
								<div class="data4">
									1								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									30.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Falling.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Falling								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									31.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/The-Midnight-Sky.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Midnight Sky								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									32.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/King-of-Staten-Island.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The King of Staten Island								</div>
								<div class="data4">
									3								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									33.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/01/Personal-History-of-David-Copperfield.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Personal History of David Copperfield								</div>
								<div class="data4">
									1								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									34.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Kajillionaire.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Kajillionaire								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									35.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Woman-in-the-Window.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Woman in the Window								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									36.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/10/Wild-Mountain-Thyme.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Wild Mountain Thyme								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									37.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Wonder-Woman-1984.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Wonder Woman 1984								</div>
								<div class="data4">
									5								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									38.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Boys-in-the-Band.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Boys in the Band								</div>
								<div class="data4">
									3								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									39.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Greyhound.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Greyhound								</div>
								<div class="data4">
									2								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									40.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Ordinary-Love.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Ordinary Love								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									41.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Mulan.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Mulan								</div>
								<div class="data4">
									7								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									42.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/The-Glorias.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Glorias								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									43.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/11/Supernova.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Supernova								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									44.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Shirley.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Shirley								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									45.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/10/The-Invisible-Man.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Invisible Man								</div>
								<div class="data4">
									2								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									46.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/The-Life-Ahead.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Life Ahead								</div>
								<div class="data4">
									1								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									47.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Everybodys-Talking-About-Jamie.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Everybody&#039;s Talking About Jamie								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									48.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/09/The-Way-Back.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Way Back								</div>
								<div class="data4">
									2								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									49.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/11/The-Assistant.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Assistant								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									50.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/11/The-Nest.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Nest								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									51.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Denzel-Washington-1.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Little Things								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									52.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/09/The-White-Tiger.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The White Tiger								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									53.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/11/Happiest-Season.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Happiest Season								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									54.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/11/Unpregnant.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Unpregnant								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									55.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/10/The-Devil-All-the-Time.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Devil All the Time								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									56.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/10/Working-Man.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Working Man								</div>
								<div class="data4">
									4								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									57.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Those-Who-Wish-Me-Dead.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Those Who Wish Me Dead								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									58.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Dominic-Cooke.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Courier								</div>
								<div class="data4">
									1								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									59.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/10/The-Card-Counter.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Card Counter								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									60.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2018/08/Reinaldo-Marcus-Green.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Joe Bell								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									61.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/10/The-Outpost.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Outpost								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									62.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/10/Radioactive.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Radioactive								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									63.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Im-Your-Woman.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									I&#039;m Your Woman								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									64.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/10/Wander-Darkly.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Wander Darkly								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									65.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2020/07/zendaya-1.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Malcolm and Marie								</div>
								<div class="data4">
									0								</div>
								<div class="data5">
									100/1								</div>
							</div>
												<div id="odds_widget_current_event" style="display: none;">
						1203687773					</div>
					<div id="odds_widget_current_category_id" style="display: none;">
						3					</div>
					<div id="odds_widget_current_user_type" style="display: none;">
						combined					</div>
					<div id="odds_widget_current_game_type" style="display: none;">
						awardshows
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="latest-odds-widget-more-link-main-div">
	<div class="lateset-odds-widget-more-link-text">
				<a href="/odds/combined-odds/oscars-nominations-2021-predictions/">See more</a>
	</div>
	<div class="right-arrow-container right-arrow-container-desktop-main-top">
		<div class="right-arrow-desktop-main-top"></div>
	</div>
</div>
</section><section id="gd_must_visit_links-9" class="widget must-visit-links"><h3 class="widget-title"></h3><div class="must-visit-widget-wrapper">
	<ul>
				<li>
			<a href="https://www.goldderby.com/odds/user-odds/oscars-nominations-2021-predictions/">
				<img src="https://www.goldderby.com/wp-content/uploads/2020/11/ocscar-small-2.jpg"
					alt="Latest prediction odds on Oscar frontrunners"
					title="Latest prediction odds on Oscar frontrunners"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/odds/user-odds/oscars-nominations-2021-predictions/">
					Latest prediction odds on Oscar frontrunners				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/leagues/">
				<img src="https://www.goldderby.com/wp-content/uploads/2020/11/cheer-115-x-67.jpg"
					alt="Make YOUR predictions at Gold Derby: Win prizes!"
					title="Make YOUR predictions at Gold Derby: Win prizes!"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/leagues/">
					Make YOUR predictions at Gold Derby: Win prizes!				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2021-predictions/picture/sort/recent/">
				<img src="https://www.goldderby.com/wp-content/uploads/2020/04/4-experts-4.jpg"
					alt="See latest Oscar predictions by our top Experts"
					title="See latest Oscar predictions by our top Experts"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2021-predictions/picture/sort/recent/">
					See latest Oscar predictions by our top Experts				</a>
			</span>
		</li>
				<li>
			<a href="http://www.goldderby.com/forums/">
				<img src="https://www.goldderby.com/wp-content/uploads/2020/11/scream-at-comuter-115.jpg"
					alt="Join our fierce discussions right now in our famous forums"
					title="Join our fierce discussions right now in our famous forums"/>
			</a>
			<span class="title">
				<a href="http://www.goldderby.com/forums/">
					Join our fierce discussions right now in our famous forums				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/all-leaderboards/">
				<img src="https://www.goldderby.com/wp-content/uploads/2017/06/forumz-pointz-8394.jpg"
					alt="Leaderboards: See who has best predictions at Gold Derby! Do YOU?"
					title="Leaderboards: See who has best predictions at Gold Derby! Do YOU?"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/all-leaderboards/">
					Leaderboards: See who has best predictions at Gold Derby! Do YOU?				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/accuracy/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/03/Forumz-predictz-777.jpg"
					alt="How accurate are Gold Derby&#039;s predictions?"
					title="How accurate are Gold Derby&#039;s predictions?"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/accuracy/">
					How accurate are Gold Derby's predictions?				</a>
			</span>
		</li>
		
	</ul>
</div>
</section><section id="text-19" class="widget widget_text"><h3 class="widget-title">Exclusive 2021 Oscars Contender Chats</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/video/playlist/2021-oscar-contenders/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/11/Rashida-Jones-Jonathan-Majors.jpg" /></a><br />
<a href="https://www.goldderby.com/video/playlist/2021-oscar-contenders/"><strong>Watch our lively chats with 2021 Oscars contenders Rashida Jones (&#8216;On the Rocks&#8217;) and Jonathan Majors (&#8216;Da 5 Bloods&#8217;) plus more, including &#8230; </strong></a></p>
<ul>
<li><strong>Susan Lyall (&#8216;Trial of the Chicago 7&#8217; costumes)</strong></li>
<li><strong>Jim Parsons</strong> (&#8216;The Boys in the Band&#8217;)</li>
<li><strong>Dawn Porter (&#8216;John Lewis: Good Trouble,&#8217; &#8216;The Way I See It&#8217;)</strong></li>
<li><strong>Andy Samberg</strong> (&#8216;Palm Springs&#8217;)</li>
<li><strong>Shane Valentino</strong> (&#8216;Trial of the Chicago 7&#8217; production design)</li>
</ul>
</div>
		</section><section id="pmc_related_articles_widget-3" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/dancing-with-the-stars-bachelorette-kaitlyn-bristowe-hannah-brown/" title="&#8216;Dancing with the Stars&#8217; battle of the Bachelorettes: Here&#8217;s how Kaitlyn Bristowe has already surpassed Hannah Brown">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/11/kaitlyn-bristowe-hannah-brown-dwts.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Dancing with the Stars contestants Kaitlyn Bristowe and Hannah Brown" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/dancing-with-the-stars-bachelorette-kaitlyn-bristowe-hannah-brown/" title="&#039;Dancing with the Stars&#039; battle of the Bachelorettes: Here&#039;s how Kaitlyn Bristowe has already surpassed Hannah Brown" class="post" rel="">&#039;Dancing with the Stars&#039; battle of the Bachelorettes: Here&#039;s how Kaitlyn Bristowe has already surpassed&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/hells-kitchen-season-19-cast-chefs-photos/" title="&#8216;Hell&#8217;s Kitchen&#8217; Season 19 cast: Meet the 18 chefs for Las Vegas edition">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/11/hells-kitchen-season-19-cast-gordon-ramsay.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Gordon Ramsay hells kitchen season 19 cast" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/hells-kitchen-season-19-cast-chefs-photos/" title="&#039;Hell&#039;s Kitchen&#039; Season 19 cast: Meet the 18 chefs for Las Vegas edition" class="post" rel="">&#039;Hell&#039;s Kitchen&#039; Season 19 cast: Meet the 18 chefs for Las Vegas edition</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/the-amazing-race-32-leo-alana-exit-interview/" title="&#8216;The Amazing Race&#8217;s&#8217; Leo and Alana: &#8216;The Yield was 0 percent why we got eliminated&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/11/TAR-8.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Leo Brown and Alana Folsom, The Amazing Race" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/the-amazing-race-32-leo-alana-exit-interview/" title="&#039;The Amazing Race&#039;s&#039; Leo and Alana: &#039;The Yield was 0 percent why we got eliminated&#039;" class="post" rel="">&#039;The Amazing Race&#039;s&#039; Leo and Alana: &#039;The Yield was 0 percent why we got eliminated&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/the-masked-singer-dr-elvis-nicole-scherzinger-duet/" title="&#8216;The Masked Singer&#8217; flashback: Before he was Serpent, Dr. Elvis Francois sang &#8216;Rise Up&#8217; with Nicole Scherzinger [WATCH]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/11/Elvis-Francois-Serpent.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Dr Elvis Francois Serpent the masked singer reveals" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/the-masked-singer-dr-elvis-nicole-scherzinger-duet/" title="&#039;The Masked Singer&#039; flashback: Before he was Serpent, Dr. Elvis Francois sang &#039;Rise Up&#039; with Nicole Scherzinger [WATCH]" class="post" rel="">&#039;The Masked Singer&#039; flashback: Before he was Serpent, Dr. Elvis Francois sang &#039;Rise Up&#039; with Nicole&hellip;</a>
</div></section><section id="pmc-ads-widget-7" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-news-dt-tab-300x250">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-300x250-uid8"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-300x250-uid8' )
								.setTargeting( 'pos', ["rail-bottom","btf","bottom","300x251"] )
								.setSubAdUnitPath("news\/rail-bottom")
												.addSize([[300,250],[300,251]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section>
		<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2020/dancing-with-the-stars-predictions-mirror-ball-trophy"
			data-widget-id="SB_1"
			data-ob-template="GoldDerby">
		</div>

		<section id="pmc_related_articles_widget-4" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/dr-elvis-francois-the-masked-singer-serpent-unmasked-interview/" title="Dr. Elvis Francois (&#8216;The Masked Singer&#8217; Serpent) unmasked interview: This experience was &#8216;something I&#8217;ll never forget for the rest of my life&#8217; [WATCH]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/11/Elvis-Francois-Serpent.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Dr Elvis Francois Serpent the masked singer reveals" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/dr-elvis-francois-the-masked-singer-serpent-unmasked-interview/" title="Dr. Elvis Francois (&#039;The Masked Singer&#039; Serpent) unmasked interview: This experience was &#039;something I&#039;ll never forget for the rest of my life&#039; [WATCH]" class="post" rel="">Dr. Elvis Francois (&#039;The Masked Singer&#039; Serpent) unmasked interview: This experience was &#039;something I&#039;ll&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/lonzo-ball-the-masked-singer-whatchamacallit-unmasked-interview/" title="Lonzo Ball (&#8216;The Masked Singer&#8217; Whatchamacallit) unmasked interview: &#8216;Doing what I love to do without anybody judging me&#8217; was the best part [WATCH]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/11/Lonzo-Ball-Whatchamacallit.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Lonzo Ball Whatchamacallit the masked singer reveals" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/lonzo-ball-the-masked-singer-whatchamacallit-unmasked-interview/" title="Lonzo Ball (&#039;The Masked Singer&#039; Whatchamacallit) unmasked interview: &#039;Doing what I love to do without anybody judging me&#039; was the best part [WATCH]" class="post" rel="">Lonzo Ball (&#039;The Masked Singer&#039; Whatchamacallit) unmasked interview: &#039;Doing what I love to do without&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/the-amazing-race-episodes-6-7-recap-berlin-kazakhstan/" title="&#8216;The Amazing Race&#8217; episodes 6-7 recap: Who reached new heights and who fell short? [UPDATING LIVE BLOG]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/11/TAR-7.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Maddison McKibbin and Riley McKibbin, The Amazing Race" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/the-amazing-race-episodes-6-7-recap-berlin-kazakhstan/" title="&#039;The Amazing Race&#039; episodes 6-7 recap: Who reached new heights and who fell short? [UPDATING LIVE BLOG]" class="post" rel="">&#039;The Amazing Race&#039; episodes 6-7 recap: Who reached new heights and who fell short? [UPDATING LIVE&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/the-masked-singer-season-4-episode-8-recap-group-b-finals/" title="&#8216;The Masked Singer&#8217; season 4 episode 8 recap: Which 2 celebs were eliminated during Group B finals? [UPDATING LIVE BLOG]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/11/the-masked-singer-Crocodile-Seahorse-Serpent-Whatchamacallit.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="the masked singer Crocodile Seahorse Serpent Whatchamacallit" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/the-masked-singer-season-4-episode-8-recap-group-b-finals/" title="&#039;The Masked Singer&#039; season 4 episode 8 recap: Which 2 celebs were eliminated during Group B finals? [UPDATING LIVE BLOG]" class="post" rel="">&#039;The Masked Singer&#039; season 4 episode 8 recap: Which 2 celebs were eliminated during Group B finals&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/the-masked-singer-spoilers-whatchamacallit-lonzo-ball/" title="&#8216;The Masked Singer&#8217; spoilers: Whatchamacallit is &#8230;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/09/Whatchamacallit-the-masked-singer-season-4-costumes.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Whatchamacallit the masked singer season 4 costumes" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/the-masked-singer-spoilers-whatchamacallit-lonzo-ball/" title="&#039;The Masked Singer&#039; spoilers: Whatchamacallit is ..." class="post" rel="">&#039;The Masked Singer&#039; spoilers: Whatchamacallit is ...</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/the-masked-singer-spoilers-the-serpent-is-taye-diggs/" title="&#8216;The Masked Singer&#8217; spoilers: The Serpent is &#8230;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/09/Serpent-the-masked-singer-season-4-costumes.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Serpent the masked singer season 4 costumes" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/the-masked-singer-spoilers-the-serpent-is-taye-diggs/" title="&#039;The Masked Singer&#039; spoilers: The Serpent is ..." class="post" rel="">&#039;The Masked Singer&#039; spoilers: The Serpent is ...</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/the-masked-singer-spoilers-seahorse-is-tori-kelly/" title="&#8216;The Masked Singer&#8217; spoilers: The Seahorse is &#8230;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/09/Seahorse-the-masked-singer-season-4-costumes.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Seahorse the masked singer season 4 costumes" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/the-masked-singer-spoilers-seahorse-is-tori-kelly/" title="&#039;The Masked Singer&#039; spoilers: The Seahorse is ..." class="post" rel="">&#039;The Masked Singer&#039; spoilers: The Seahorse is ...</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/the-masked-singer-spoilers-crocodile-is-nick-carter-backstreet-boys/" title="&#8216;The Masked Singer&#8217; spoilers: The Crocodile is &#8230;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/09/Crocodile-the-masked-singer-season-4-costumes.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Crocodile the masked singer season 4 costumes" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/the-masked-singer-spoilers-crocodile-is-nick-carter-backstreet-boys/" title="&#039;The Masked Singer&#039; spoilers: The Crocodile is ..." class="post" rel="">&#039;The Masked Singer&#039; spoilers: The Crocodile is ...</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/the-masked-singer-popcorn-super-six/" title="&#8216;The Masked Singer&#8217; Popcorn spotlight: Can she butter up enough fans to win Season 4&#8217;s Golden Mask?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/09/popcorn-the-masked-singer-season-4-costumes.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Popcorn the masked singer season 4 costumes" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/the-masked-singer-popcorn-super-six/" title="&#039;The Masked Singer&#039; Popcorn spotlight: Can she butter up enough fans to win Season 4&#039;s Golden Mask?" class="post" rel="">&#039;The Masked Singer&#039; Popcorn spotlight: Can she butter up enough fans to win Season 4&#039;s Golden&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/survivor-netflix-heroes-villains-cagayan-streaming/" title="&#8216;Survivor: Heroes vs. Villains&#8217; and &#8216;Survivor: Cagayan&#8217; are now streaming on Netflix">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/03/survivor-jeff-probst-tribal-council.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="survivor-jeff-probst-tribal-council" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/survivor-netflix-heroes-villains-cagayan-streaming/" title="&#039;Survivor: Heroes vs. Villains&#039; and &#039;Survivor: Cagayan&#039; are now streaming on Netflix" class="post" rel="">&#039;Survivor: Heroes vs. Villains&#039; and &#039;Survivor: Cagayan&#039; are now streaming on Netflix</a>
</div></section><section id="gd_recent_forum_list_widget-4" class="widget advanced_widget_display_recent_forums"><a href="/forums/"><h3 class="widget-title">Forums</h3></a>
		<ul>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/music/2021-grammy-predictions-record-song-of-the-year-part-2/page/10/#post-1203853626">
							"Anyone else thinking Don’t Start Now might win SOTY? 🤔"						</a>
					</div>
										<img src="https://www.goldderby.com/wp-content/uploads/2020/09/B3B92639-4DED-40BD-AAA8-1B638A85B4DB.jpeg?w=404&#038;crop=93px%2C42px%2C264px%2C264px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/filmshaveflavor/profile/">Filmshaveflavor</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/music/2021-grammy-predictions-record-song-of-the-year-part-2/page/10/#post-1203853626">
							2021 Grammy predictions: Record/Song of the Year (Part 2)						</a>
					</span>
					<p class="forum-recent-reply-time">
						2 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/movies/oscars-2021-predictions-best-actress-part-7/page/35/#post-1203853624">
							"Faux architect wrote:
 Before Nicki! With that Wear the Crown ra..."						</a>
					</div>
										<img src="https://www.goldderby.com/wp-content/uploads/2020/11/6BC4ACC2-A6A6-4BF5-9356-1A3B49F4DC6F.gif?w=404&#038;crop=80px%2C0px%2C226px%2C226px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/dolores/profile/">Dolores</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/oscars-2021-predictions-best-actress-part-7/page/35/#post-1203853624">
							Oscars 2021 Predictions: Best Actress (Part 7)						</a>
					</span>
					<p class="forum-recent-reply-time">
						4 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/television/the-crown-season-4-part-2/page/30/#post-1203853614">
							"Couverture wrote:
 Yeah I was talking more from a general pov. I..."						</a>
					</div>
										<img src="https://www.goldderby.com/wp-content/uploads/2020/11/rs_1200x1200-200930065914-1200-The-Crown-Princess-Diana-Emma-Corrin-Yellow-Suit-2020-ch-093020.jpg?w=450&#038;crop=0px%2C0px%2C451px%2C451px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/90234/profile/">wolfali</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/television/the-crown-season-4-part-2/page/30/#post-1203853614">
							The Crown Season 4 (Part 2)						</a>
					</span>
					<p class="forum-recent-reply-time">
						31 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/movies/oscars-2021-predictions-crafts-categories/page/9/#post-1203853612">
							"Nomadland wins Golden Frog at EnergaCameraimage Film Festival. T..."						</a>
					</div>
										<img src="https://www.goldderby.com/wp-content/uploads/2020/11/Screenshot_20201114-141254_Google2.jpg?w=450&#038;crop=71px%2C0px%2C357px%2C357px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/wilkomirsk11/profile/">Eddy Q</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/oscars-2021-predictions-crafts-categories/page/9/#post-1203853612">
							Oscars 2021 Predictions: Crafts Categories						</a>
					</span>
					<p class="forum-recent-reply-time">
						32 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/music/2021-grammy-predictions-album-of-the-year-part-12/page/39/#post-1203853609">
							"arodfan wrote:
 They could change, but this possibly could be it..."						</a>
					</div>
										<img src="//www.gravatar.com/avatar/63d44d597513f56cfba11339169d1025?s=12&#038;r=pg&#038;d=monsterid" class="avatar photo" width="12" height="12">

					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/davej82470547/profile/">DAVEJ82470547</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/music/2021-grammy-predictions-album-of-the-year-part-12/page/39/#post-1203853609">
							2021 Grammy predictions: Album of the Year (Part 12)						</a>
					</span>
					<p class="forum-recent-reply-time">
						40 mins ago					</p>
				</li>

			
		</ul>
		<script>
			(function($) {
				// Fix broken avatar images.
				$('#gd_recent_forum_list_widget-4 img').error(function(){
					$(this).attr('src', 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/gd-icon.png');
				});
			})(jQuery);
		</script>

		</section></aside><!-- #secondary -->
	</div><!-- #primary -->

			<div class="footer-ad">
							</div>

		</div><!-- #content -->

		<div class="expert-newslater">
			<div class="mail-info">
				<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/mail.png" alt=""><h3 class="news-text">Stay informed with our weekly Newsletter</h3>
			</div>
			<div class="header-n-form">
				<a href="https://pages.email.goldderby.com/signup/" target="_blank">
					<div class="input-like-box">
						Get our free, urgent prediction updates and news
					</div>
					<div class="submit-like-btn">
						Sign Up
					</div>
				</a>
			</div>
		</div>
		<div id="gd-newsletter-subscription-msg"></div>

		       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               <section class="footer-links"><ul><li><a href="/about-goldderby/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="http://pages.email.goldderby.com/signup/" title="Newsletter" class="" rel="nofollow">Newsletter</a></li><li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="California Privacy Rights" class="" rel="nofollow">California Privacy Rights</a></li><li><a href="https://optout.aboutads.info/" title="AdChoices" class="" rel="nofollow">AdChoices</a></li><li><a href="#" title="EU Privacy Preferences" class="privacy-consent" rel="nofollow">EU Privacy Preferences</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li><li><a href="https://pmc.com/opt-out/" title="Do Not Sell My Personal Information" class="" rel="nofollow">Do Not Sell My Personal Information</a></li><li><a href="https://www.goldderby.com/accessibility/" title="Accessibility" class="" rel="nofollow">Accessibility</a></li></ul></section><section class="pmc-links">
	<h3>
		<a href="http://www.pmc.com/" title="PMC Network" >
			<span class="pmc-logo logos"></span>
		</a>
	</h3>
	<nav>
		<ul class="pmc-properties icon-pmc-logos">
								<li class=" deadline-logo logos"><a title="Deadline" href="http://www.deadline.com/" >Deadline</a></li>
										<li class=" variety-logo logos"><a title="variety.com" href="http://www.variety.com/" >variety.com</a></li>
										<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com/" >Hollywoodlife</a></li>
										<li class=" indiewire-logo logos"><a title="IndieWire" href="http://www.indiewire.com" >IndieWire</a></li>
										<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com/" >TV Line</a></li>
										<li class=" bgr-logo logos"><a title="BGR" href="http://bgr.com/" >BGR</a></li>
										<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" >WWD</a></li>
										<li class=" fn-logo logos"><a title="Footwearnews" href="http://footwearnews.com/" >Footwearnews</a></li>
					
		</ul>
	</nav>
</section>

<p class="copyright">
	<small>&copy; Copyright 2020 Gold Derby, a subsidiary of Penske Business Media, LLC.</small>
	<br /><small>Deadline Media</small>
</p>
	<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2020/dancing-with-the-stars-predictions-mirror-ball-trophy/" data-widget-id="TR_1" data-ob-template="GoldDerby" ></div>
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js" class="optanon-category-C0004"></script>
	           </div><!-- closes wrap -->
       </footer>
    	</div><!-- #page -->

			<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		
<script type="text/javascript" class="optanon-category-C0004" async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out\/']" );
	var gdpr = document.querySelector( ".footer-links a.privacy-consent" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.region !== 'NY' && pmc_fastly_geo_data.continent !== 'EU' ) {
		ccpa.remove();
		gdpr.remove();
		ca_privacy_link.remove();
	} else if ( pmc_fastly_geo_data.region === 'CA' || pmc_fastly_geo_data.region === 'NY' ) {
		gdpr.remove();

		ccpa.addEventListener("click", function( e ) {
			e.preventDefault();
			OneTrust.ToggleInfoDisplay();
		} );
	} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
		ccpa.remove();
		ca_privacy_link.remove();

		gdpr.addEventListener("click", function( e ) {
			e.preventDefault();
			OneTrust.ToggleInfoDisplay();
		} );
	}
</script><div class="gd-fixedbar">
	<div id="expanded_div" class="gd-boxfloat">
		<div class="boxfloat-title-div">
			<div class="boxfloat-title">
				Must Read
			</div>
			<div class="boxfloat-hide-show">
				<i class="fa fa-minus-circle"></i> Hide Articles			</div>
		</div>
		<div class="floatbox-div">
							<div class="floating-bar-box">
					<div class="article-img">
						<img src="https://www.goldderby.com/wp-content/uploads/2020/11/taraji-p-henson-amas.jpg" width="69" height="41" />
					</div>
					<div class="article-title">
						<a href="https://www.goldderby.com/article/2020/american-music-awards-predictions-categories-amas-odds/">
							2020 American Music Awards predictions: Our official odds in 30 categories						</a>
					</div>
				</div>
								<div class="floating-bar-box">
					<div class="article-img">
						<img src="https://www.goldderby.com/wp-content/uploads/2020/11/Documentary-Panel-2020.jpg" width="69" height="41" />
					</div>
					<div class="article-title">
						<a href="https://www.goldderby.com/article/2020/documentary-meet-the-film-experts-amazon-apple-nat-geo-netflix/">
							RSVP now for the premiere of our new video series featuring chats with 4 Oscar rivals for Best Documentary						</a>
					</div>
				</div>
								<div class="floating-bar-box">
					<div class="article-img">
						<img src="https://www.goldderby.com/wp-content/uploads/2020/11/chadwickboseman.jpg" width="69" height="41" />
					</div>
					<div class="article-title">
						<a href="https://www.goldderby.com/article/2020/chadwick-boseman-oscar-predictions-actor-ma-raineys-black-bottom/">
							Chadwick Boseman soars into Best Actor Oscar top 2 after ‘Ma Rainey’s Black Bottom’ screenings						</a>
					</div>
				</div>
								<div class="floating-bar-box">
					<div class="article-img">
						<img src="https://www.goldderby.com/wp-content/uploads/2020/11/Film-Costume-Design-Panel-1.jpg" width="69" height="41" />
					</div>
					<div class="article-title">
						<a href="https://www.goldderby.com/article/2020/costume-designers-meet-the-btl-experts-panel-amazon-netflix/">
							RSVP now to see our new Oscars chat series featuring 3 rivals for Best Costume Design						</a>
					</div>
				</div>
						</div>
	</div>
	<div id="collapsed_div" class="gd-boxfloat1 height">
		<div class="boxfloat-title-div">
			<div class="boxfloat-title">
				Must Read
			</div>
			<div class="boxfloat-hide-show">
				<i class="fa fa-plus-circle"></i> Show Articles			</div>
		</div>
	</div>
</div>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"selector":"li#make_predictions a","category":"personal-menu","label":"Make Predictions"},{"selector":"li#current_predictions a","category":"personal-menu","label":"Current Predictions"},{"selector":"li#past_predictions a","category":"personal-menu","label":"Past Predictions"},{"selector":"li#leaderboards a","category":"personal-menu","label":"Leaderboards"},{"selector":"li#view_profile a","category":"personal-menu","label":"View Profile"},{"selector":"li#messages a","category":"personal-menu","label":"Messages"},{"selector":"li#email_alerts a","category":"personal-menu","label":"Manage Email Alerts"},{"action":"inview","selector":"#main article header.entry-header h1.entry-title","category":"article-page","label":"headline-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:first","category":"article-page","label":"top-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"mid-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:last","category":"article-page","label":"bottom-post-view","nonInteraction":true},{"action":"inview","selector":"#footer","category":"article-page","label":"footer-view","nonInteraction":true},{"action":"content-consumed","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"content-consumed","nonInteraction":true},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/odds\/combined-odds\/dancing-with-the-stars-29-week-1']","category":"inline_hyperlink","label":"1203845251_link1_https:\/\/www.goldderby.com\/odds\/combined-odds\/dancing-with-the-stars-29-week-1\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2020\/dancing-with-the-stars-finalists-poll']","category":"inline_hyperlink","label":"1203845251_link2_https:\/\/www.goldderby.com\/article\/2020\/dancing-with-the-stars-finalists-poll\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2020\/dancing-with-the-stars-johnny-weir-eliminated-feels-horrific']","category":"inline_hyperlink","label":"1203845251_link3_https:\/\/www.goldderby.com\/article\/2020\/dancing-with-the-stars-johnny-weir-eliminated-feels-horrific\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2020\/dancing-with-the-stars-recap-semifinals-live-blog']","category":"inline_hyperlink","label":"1203845251_link4_https:\/\/www.goldderby.com\/article\/2020\/dancing-with-the-stars-recap-semifinals-live-blog\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2020\/dancing-with-the-stars-perfect-scores-semifinals']","category":"inline_hyperlink","label":"1203845251_link5_https:\/\/www.goldderby.com\/article\/2020\/dancing-with-the-stars-perfect-scores-semifinals\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2020\/dancing-with-the-stars-icons-night-recap-live-blog']","category":"inline_hyperlink","label":"1203845251_link6_https:\/\/www.goldderby.com\/article\/2020\/dancing-with-the-stars-icons-night-recap-live-blog\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/odds\/combined-odds\/dancing-with-the-stars-29-finale-predictions']","category":"inline_hyperlink","label":"1203845251_link7_https:\/\/www.goldderby.com\/odds\/combined-odds\/dancing-with-the-stars-29-finale-predictions\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/leagues']","category":"inline_hyperlink","label":"1203845251_link8_https:\/\/www.goldderby.com\/leagues\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/leagues']","category":"inline_hyperlink","label":"1203845251_link9_https:\/\/www.goldderby.com\/leagues","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/official-contest-rules']","category":"inline_hyperlink","label":"1203845251_link10_https:\/\/www.goldderby.com\/official-contest-rules\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/forum\/reality-tv']","category":"inline_hyperlink","label":"1203845251_link11_https:\/\/www.goldderby.com\/forum\/reality-tv\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com']","category":"inline_hyperlink","label":"1203845251_link12_https:\/\/www.goldderby.com\/","nonInteraction":false}],"device":"[D]"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyVkVFuxCAMRC9UQraq+lf1LAS81CnYFEyyuX1JuiulVT4aCQk0lucZj56TskwCJFo+IELREyadolWeg3OQh0WnUD1S0cEIFFHsXFEzOg9StCllvcajajeWJ30GYLKgDaAGFuGoroGNIHk1mLwD7eUHAsmG6mCrW46x4VSGFJYuIv2d44Fbh9i/feDBBHWtZAWZNrPZLImRpPzXZCwq4JBNxvWrQI7zj/5VIS8Kbq27bO6Xrj+unJn5CHc3RJoQ5g3zS9nb7/dWqaVRLGc4tTRm3yKrhFPrbuszZMLSctw8YVqTkGzsZ0vs7vse3y6v/Us7z30/fgNOXvIU'></script>
<script src='https://s.swiftypecdn.com/cc/zjRx99SuNtvrsKbnrmjQ.js?ver=2.0' id='pmc-swiftype-crawler-js'></script>
<script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"zjRx99SuNtvrsKbnrmjQ","redirect_to":"\/results","home_url":"https:\/\/www.goldderby.com\/","placeholder_image":"","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"name":null},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","goldderby-video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"search_fields":{"page":["member_name^4","title^3","author^2"]},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","is_jwplayer_cc_enabled":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500","use_boomerang":"no"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJylkssOgjAQRX/IUh7RnXHhJ/gFtZ3iQF9hCsjfC6KGhRvrbnrTc3InGT4GJr2L4CIPpq/REQ9Wsu1MI+o4BeCCCCLxhvjlFZ29Dd7NMGUWXdbQjqcJ35H8CBnCH74Z0Vj3nYjo3S/dBlTg50RM0C2i9S3U1wXjDSwsf8KTrb1RCrrrtCnixID12uJ3mFoMzKBrmfayJ6bxnmBRVTZUifXJoGxTWTAgY5np3pgUXHYY5sNq6GSPxSHfl3lVFGXzAJoKBBs='></script>
<script src='https://www.lightboxcdn.com/vendor/c50b80ce-1dee-472e-840e-875c53354232/lightbox_inline.js?ver=5.5.2' id='digioh-lightbox-js -js'></script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJylkdFOwzAMRX8Iz4VNSDwgviWprZAqiUOdtitfT1oGnRAS23hLpOtzLF+cMrSSCqeC5ZUjK44+Y44tOAlE3NsZjSoXxU4x90y+LV4SZON41+kd/osAGnyN3ADq3gbu510w73MQQxcTchicT4qWtcDZNtpKXwc2we+Bqz3BlAUkRAoJVugnCSZPbnFtyr+yP+VfjsV8/jYUYXxYiGvyWAYTasDM9dLRp0sxY61GTnMLzBnopusx2zZWJHJvkkM7+EDoE/Hxhu4dgbW1GlUoIuG7FJ/aMBCvmfrlaJlOm77E5/vH5tA0+8P+qfsAiIgc1g=='></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.2' async='async' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/www.goldderby.com","initOptions":{"wordpress":true,"appId":"7e6f34ea-fbcf-465c-9a96-5290d7ba8231","welcomeNotification":{"title":"","message":""},"path":"https:\/\/www.goldderby.com\/onesignal-api\/js\/","safari_web_id":"web.onesignal.auto.4bead971-106d-461b-853f-83aecbd62d40","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"updater","service_worker_path":"worker","should_use_pmc_custom_sdk_init":"1"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/wp-content/plugins/pmc-plugins/onesignal-free-web-push-notifications/sdk_files/init.js?m=1603863896g'></script>
<script src='//widgets.outbrain.com/outbrain.js?ver=5.5.2' id='pmc_outbrain_partner_js-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'147861860',post:'1203845251',tz:'-8',srv:'www.goldderby.com'} ]);
	_stq.push([ 'clickTrackerInit', '147861860', '1203845251' ]);
</script>
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript" class="optanon-category-C0004">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Reality TV");tag.addEchoKeyValue("SUBCATEGORY",""); } </script>
<script type="text/javascript" class="optanon-category-C0004" src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar --><!-- Begin Quantcast Tag, Part 2 -->
<script type="text/javascript">
	_qevents.push({
		qacct:"p-3fYA_jjXdhqZ-"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fYA_jjXdhqZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast Tag, Part 2 -->

<!-- Begin comScore Tag -->
<script type="text/javascript" class="optanon-category-C0004">
	var _comscore = _comscore || []; _comscore.push(
		{ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }
	); (function()
		{ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); }
	)();
</script>
<!-- End comScore Tag -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript" class="optanon-category-C0004">
	function global_urlhashchanged() {
				/**
		* Track pageview
		*/
		// Build the current domain name
		var tmp_td = document.domain.split('.');
		var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

		// Build the current image
		var imgname = location.hash.replace('#','');
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

			COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
		} catch(err) {}

		// Track Quantcast
		try {
			_qevents.push([
				{ qacct:"p-3fYA_jjXdhqZ-" }, // Gold Derby P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			]);
		} catch(err) {}

		/**
		* Track pageview end
		*/
	}
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/goldderbycom/v0/keywee.min.js" type="text/javascript" async></script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript" class="optanon-category-C0004">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Reality TV");tag.addEchoKeyValue("SUBCATEGORY",""); } </script>
<script type="text/javascript" class="optanon-category-C0004" src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
	<!-- #test commit  end-->
	</body>
</html>
