<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="apple-itunes-app" content="app-id=1460576753">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.goldderby.com/xmlrpc.php" />

	<title>Mj Rodriguez (&#8216;Pose&#8217;) on Blanca &#8216;finally finding a space for herself&#8217; - GoldDerby</title><!-- pmc-tags-head Venatus --><!-- Venatus Ad Manager -->
<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" data-site-id="58dcc74746e0fb0001b87f3a" data-mode="scan" async></script>
<!-- / Venatus Ad Manager -->
<!-- end pmc-tags-head Venatus --><!-- pmc-tags-head permutive -->
<!--START Permutive Tag-->
<script>
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){window.headertag=window.headertag||{},window.headertag.cmd=window.headertag.cmd||[],window.headertag.cmd.push(function(){try{var e=JSON.parse(localStorage._pdfps||"[]").slice(0,250);window.headertag.setUserKeyValueData({segments:{permutive:e}})}catch(e){}});var e=localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[])}});
	permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1203507781","title":"Mj Rodriguez (&#8216;Pose&#8217;) on Blanca &#8216;finally finding a space for herself&#8217; in Season 2 [EXCLUSIVE VIDEO INTERVIEW]","authors":["Kevin Jacobsen"],"section":"Emmys","publishedAt":"2020-06-03T14:30:31+00:00","keywords":["FYC","Mj Rodriguez","Pose"],"categories":["Emmys","TV"],"verticals":[],"pageLevelData":["Emmys","TV","FYC","Mj Rodriguez","Pose"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
</script>
<script type='text/javascript' src='https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js' async></script>
<!--END Permutive Tag-->
<!-- end pmc-tags-head permutive --><!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->
<!-- Start: IAS script -->
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<!-- End: IAS script -->

<!-- Begin Quantcast Tag, Part 1 -->
<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>
<!-- End Quantcast Tag, Part 1 -->

	<script type="text/javascript">
		var original   = "01110111 01110111 01110111 00101110 01100111 01101111 01101100 01100100 01100100 01100101 01110010 01100010 01111001 00101110 01100011 01101111 01101101";
		var translated = original.split(/\s/g).map((x) => x = String.fromCharCode(parseInt(x, 2))).join("");
		if( window.location.hostname !== translated ) {
			window.stop();
		}
	</script>
	
<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="qlvz1rpns" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);

	Krux('ns:penskemediacorporation', 'consent:get', function(errors, body) {

		if ( 'undefined' !== typeof pmc_meta && 'undefined' !== typeof pmc_meta.country && 'us' === pmc_meta.country.toLowerCase() ) {
			Krux( 'ns:penskemediacorporation', 'consent:set', { dc: true, al: true, tg: true, cd: true, sh: true, re: true } );
		}
	} );

  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/qlvz1rpns.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
	window.Krux || ((Krux = function() {
		Krux.q.push(arguments);
	}).q = []);
	(function() {
		function retrieve(n) {
			var m, k = 'kxpenskemediacorporation_' + n;
			if (window.localStorage) {
				return window.localStorage[k] || "";
			} else if (navigator.cookieEnabled) {
				m = document.cookie.match(k + '=([^;]*)');
				return (m && unescape(m[1])) || "";
			} else {
				return '';
			}
		}
		Krux.user = retrieve('user');
		Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
	})();
</script>

<meta name="description" content="Her tough but fair style has allowed her children like Damon (Ryan Jamaal Swain) and Angel (Indya Moore) to thrive in the careers." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="FYC, Mj Rodriguez, Pose" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Emmys","primary-vertical":"","vertical":"","category":["Emmys","TV"],"tag":["FYC","Mj Rodriguez","Pose"],"author":["Kevin Jacobsen"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "goldderby." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
		
<script async='async' src='https://cdn.adsafeprotected.com/iasPET.1.js'></script>
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Feed" href="https://www.goldderby.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Comments Feed" href="https://www.goldderby.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Mj Rodriguez (&#8216;Pose&#8217;) on Blanca &#8216;finally finding a space for herself&#8217; in Season 2 [EXCLUSIVE VIDEO INTERVIEW] Comments Feed" href="https://www.goldderby.com/article/2020/mj-rodriguez-pose-blanca-video-interview/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goldderby.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/_static/??-eJylUstuwjAQ/KG6DlI5cKj4FseeGLfrh7wbovw9QYEI1BYieht7PLM7GuuhKJuTIIku1PuQWJdo1S32lFtDquuTlZCnS8t3RD6i1uDA7xPxplc4djkL6uIzH1ereQidjAXaMEPmdVhGwmqHCjICpyik7wdyOSCC9TGUOW4m51Db8fngP5XXLRIGJsgUmxUHn/ryD9Mbpc2xmApFMGcum+pe8mnbUsE/G30azBsi1FENwXnI6xUZF5f/MWH1uzr2i+gLUoyd67zg8/N9/Nxsd5umaT62uxO6RRvN' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				current_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				fb_channel_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,r){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();})(window,'ga');

			function loadGA(cookieOk){
				// Default to true so the non-gated version still sets cookies
				cookieOk = (typeof cookieOk !== 'undefined') ?  cookieOk : true;
				// Load the GA script.
				(function(s,o,g,a,m){a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(document,'script','//www.google-analytics.com/analytics.js');

				var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1203507781","dimension4":"kevin-jacobsen","dimension5":"emmys|tv","dimension6":"fyc|mj-rodriguez|pose","dimension8":"emmys","dimension10":"2020","dimension11":"06","dimension12":"03","dimension13":"07","dimension14":"30","dimension25":"2020-06-03T14:30:31+00:00","dimension26":"2020-06-03 07:30:31","dimension27":"Wednesday","dimension29":"anonymous"};				pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
				if ( cookieOk ) {
					(function(dim){
									if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
							})(pmc_ga_dimensions);
				}
				var pmc_ga_fields_obj = {"useAmpClientId":true};				if ( cookieOk === false ) {
					// if storage consent is not granted, don't set cookies.
					pmc_ga_fields_obj['storage'] = 'none';
					pmc_ga_fields_obj['storeGac'] = false;
				}
				ga('create', "UA-19545934-1", 'auto', pmc_ga_fields_obj);
				ga('set', 'forceSSL', true);

									if ( window.pmc && pmc.tracking ) {
						ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
						var utms = pmc.tracking.get_properties_string();

						if ( utms !== '' ) {
							// the utm params are gone already so add them back
							ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
						}
					}
												ga('require', 'linkid', 'linkid.js');
				ga('require', 'displayfeatures');				ga('set', pmc_ga_dimensions);
				window.pmcGaCustomDimensions = pmc_ga_dimensions;
				
								
				ga('send', 'pageview');

							}

		</script>

		<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJytjs0KwjAQhF/INFWp6EF8ljRd46bJbkw2Ft/e+geevCgMzDAMH6OnpJBsqAMU7WedK+TryxpfFvrbQEV02Qg0Eek9tkwCJDqF6pCKTtGqz+wC9yaoYyUryPSA3vsMkS+gJBs7Irlfcc/+H8dOzGOZIYe4X3bbXdutN6vW3wDD5nS/'></script>
<script>
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
</script>
<script async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=5.4.1'></script>
<script>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.goldderby.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script>
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyVjsEKAjEMRH/IbuxBsIfFb4k1Li2btGwiyn69CD3kuN5mHsxj4N1DbmIkBn19LUUUOufgMz4YxT6AqmQKVWGQiYtMVU9wQJIba24b/ea+H90j494kYFfDxV/x/J9Dz63oncipBhmSG8/xck0pphjP9QsqHW5f'></script>
<script src='//content.jwplatform.com/libraries/DrmMcxI6.js?ver=5.4.1'></script>
<script>
var pmc_adm_config = {"dfp_skin_main_content":["page"],"lazy_load_override":"enable","page_level_referrer_targeting":"disable","auto_refresh":"enable"};
var pmc_header_bidder = {"active":""};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJydz90KgkAQhuEbahs9KPQgupbVnWxk9oedUfHu0ygQKorOloHn5VuYkmljUAwKiYeOgkDyrdm+R3IYl4udMUMvIG2mpPtedrDRekWPAiOlO+oiO4e5mcGKoMoKOS7Nn91zQsBJGFUxixHqwpA2yfdbPv3EOr+iFHm+EDNQWKvYKsVgYiOYR8x7/zryS5CjdX9BsvJQZ38qD3VxrOqyKvobb96Yeg=='></script>
<script async="async" src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.goldderby.com/wp-json/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.goldderby.com/?p=1203507781' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fmj-rodriguez-pose-blanca-video-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fmj-rodriguez-pose-blanca-video-interview%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.goldderby.com/wp-admin/admin-ajax.php';</script>

<style type='text/css'>img#wpstats{display:none}</style><meta name="author" content="Kevin Jacobsen">		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
	<script type="text/javascript">
		// Adding IndexExchange wrapper tag to the page
		function pmc_add_index_wrapper_script() {
			var ref = document.getElementsByTagName('script')[0];
			var script = document.createElement('script');
			script.src = 'https://js-sec.indexww.com/ht/p/182698-234582623405386.js';
			ref.parentNode.insertBefore(script, ref);
		}

		if( 'object' === typeof pmc_meta &&
			'undefined' !== typeof pmc_meta.is_eu &&
			true === pmc_meta.is_eu
		) {
			pmc.hooks.add_action( 'pmc_adm_consent_data_ready', function( consent_data ) {
				if ( 'object' === typeof consent_data && 'undefined' !== typeof consent_data.returnValue ) {
					pmc_add_index_wrapper_script();
				}
			});
		} else {
			pmc_add_index_wrapper_script()
		}
	</script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1203507781" />
<meta class="swiftype" name="title" data-type="string" content="Mj Rodriguez (&#039;Pose&#039;) on Blanca &#039;finally finding a space for herself&#039; in Season 2 [EXCLUSIVE VIDEO INTERVIEW]" />
<meta class="swiftype" name="author" data-type="string" content="Kevin Jacobsen" />
<meta class="swiftype" name="published_at" data-type="date" content="2020-06-03 07:30:31" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.goldderby.com/wp-content/uploads/2020/05/MJ-Rodriguez.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="FYC" />
<meta class="swiftype" name="tags" data-type="string" content="Mj Rodriguez" />
<meta class="swiftype" name="tags" data-type="string" content="Pose" />
<meta class="swiftype" name="topics" data-type="string" content="Emmys" />
<meta class="swiftype" name="topics" data-type="string" content="TV" />
<meta class="swiftype" name="body" data-type="text" content="Mj Rodriguez was given all kinds of juicy material in Season 2 of FX&#039;s &quot;Pose,&quot; in which she plays Blanca, mother of the House of Evangelista. Early into last summer&#039;s episodes, Blanca learns she has AIDS but she never stops fighting. We see her stand up for her rights, join ACT UP, open up a nail salon, find love and absolutely nail a lipsync of Whitney Houston&#039;s version of the National Anthem. &quot;It was a lot to really delve into and I loved it,&quot; says Rodriguez in an exclusive new interview for Gold Derby. &quot;I loved that she was finally finding a space for herself.&quot; Watch the full video interview above.



Even as Blanca struggles through the complications of AIDS, she is able to find resilience from within. As Rodriguez describes, the unknown element of when the virus might &quot;take her out&quot; just gives Blanca that much more urgency to fight. &quot;She had to really stand up for what’s right,&quot; Rodriguez observes. &quot;If she passed away, she would know that justice would be served and that her legacy would probably stand true.&quot; The actress brought together various experiences of the people around her who had gone through the AIDS epidemic in the late &#039;80s and early &#039;90s. &quot;I basically put my soul on the screen,&quot; she adds.



One of Blanca&#039;s best qualities is her ability as a mother to the children she&#039;s taken in. Her tough but fair style has allowed her children like Damon (Ryan Jamaal Swain) and Angel (Indya Moore) to thrive in the careers they&#039;ve chosen for themselves. &quot;The most important thing that I felt any mother on this earth would do with their baby is to show them love and nurturing and let them venture the way they need to venture,&quot; Rodriguez states.

Of course, as her children &quot;bump their heads&quot; along the way, she is there for them but will also warn them of the consequences. Another fascinating element of Blanca to explore in Season 2 was her love life, as seen in the Episode 9 beach episode. &quot;I felt the world needed to see how a melanin woman can be loved,&quot; she explains. &quot;A melanin trans woman can be loved and the men that see her completely see her. There aren’t always fetishes out there. There are men who truly adore the woman they see in front of their space no matter their journey or no matter their walk of life.&quot;

Reflecting on how far she&#039;s come from the start of Season 1 to now preparing to film Season 3, Rodriguez feels that Blanca Rodriguez-Evangelista has become &quot;a part of me too,&quot; adding, &quot;I will take with me every single character that I decide to portray. I will take a piece of me and put it into that character.&quot;

PREDICT the 2020 Emmy nominees now; change through July 28

Be sure to make your Emmy predictions today so that Hollywood insiders can see how their TV shows and performers are faring in our odds. You can keep changing your predictions as often as you like until just before the nominees are announced on July 28. And join in the fun debate over the 2020 Emmys taking place right now with Hollywood insiders in our television forums. Read more Gold Derby entertainment news.

SIGN UP for Gold Derby’s free newsletter with latest predictions" />
<!-- Swiftype Meta Tags End -->

<link rel="canonical" href="https://www.goldderby.com/article/2020/mj-rodriguez-pose-blanca-video-interview/" />

<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.tbyqqreol.pbz","hostname":"www.goldderby.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "GoldDerby",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.goldderby.com/article/2020/mj-rodriguez-pose-blanca-video-interview/"
    },
    "headline": "Mj Rodriguez ('Pose') on Blanca 'finally finding a space for herself'",
    "datePublished": "2020-06-03T14:30:31+00:00",
    "dateModified": "2020-06-01T17:55:42+00:00",
    "description": "Mj Rodriguez was given all kinds of juicy material in Season 2 of FX&#8217;s &#8220;Pose,&#8221; in which she plays Blanca, mother of the House of Evangelista. Early into last summer&#8217;s episodes, Blanca learns she has AIDS but she never stops fighting. We see her stand up for her rights, join ACT UP, open up a [&hellip;]",
    "author": {
        "@type": "Person",
        "name": "Kevin Jacobsen"
    },
    "publisher": {
        "@type": "Organization",
        "name": "GoldDerby",
        "url": "https://www.goldderby.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.goldderby.com/wp-content/uploads/2020/05/MJ-Rodriguez.jpg"
    }
}</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.goldderby.com&path=%2Farticle%2F2020%2Fmj-rodriguez-pose-blanca-video-interview%2F&ct=article&lob=goldderby&loc=us&env=desktop&post_id=1203507781";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<meta name="onesignal" content="wordpress-plugin"/><link rel="amphtml" href="https://www.goldderby.com/article/2020/mj-rodriguez-pose-blanca-video-interview/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mj Rodriguez (&#8216;Pose&#8217;) on Blanca &#8216;finally finding a space for herself&#8217; in Season 2 [EXCLUSIVE VIDEO INTERVIEW]" />
<meta property="og:url" content="https://www.goldderby.com/article/2020/mj-rodriguez-pose-blanca-video-interview/" />
<meta property="og:description" content="Mj Rodriguez was given all kinds of juicy material in Season 2 of FX&#8217;s &#8220;Pose,&#8221; in which she plays Blanca, mother of the House of Evangelista. Early into last summer&#8217;s episod…" />
<meta property="article:published_time" content="2020-06-03T14:30:31+00:00" />
<meta property="article:modified_time" content="2020-06-02T00:55:42+00:00" />
<meta property="og:site_name" content="GoldDerby" />
<meta property="og:image" content="https://www.goldderby.com/wp-content/uploads/2020/05/MJ-Rodriguez.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="MJ Rodriguez" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GoldDerby" />
<meta name="twitter:site" content="@GoldDerby" />
<meta name="twitter:text:title" content="Mj Rodriguez (&#8216;Pose&#8217;) on Blanca &#8216;finally finding a space for herself&#8217; in Season 2 [EXCLUSIVE VIDEO INTERVIEW]" />
<meta name="twitter:image" content="https://www.goldderby.com/wp-content/uploads/2020/05/MJ-Rodriguez.jpg?w=640" />
<meta name="twitter:image:alt" content="MJ Rodriguez" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Emmys","primary-vertical":"","vertical":"","category":["Emmys","TV"],"tag":["FYC","Mj Rodriguez","Pose"],"author":["Kevin Jacobsen"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=270" />
<!-- PMCBA-753 -->
<!-- Hotjar Tracking Code for http://goldderby.com/ -->
<script>
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:624224,hjsv:5};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


</head>

<body class="bp-legacy post-template-default single single-post postid-1203507781 single-format-standard pmc-gallery__ waitingForCmp group-blog mj-rodriguez-pose-blanca-video-interview post pmc-desktop pmc-no-tablet pmc-no-mobile geo-us no-js">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2TNCH"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T2TNCH');</script>
	<!-- End Google Tag Manager -->

	<!--DFP Prestitial ad call -->

<div id="prestitial-ad-section" class="hide">
	<div id="prestitial-ad-outer-container">
		<div id="prestitial-ad-overlay"></div>
		<div id="prestitial-ad-close">
							Click to Skip Ad
					</div>
		<div id="prestitial-ad-duration-counter"><em>Closing in...</em></div>
		<div id="prestitial-ad-container"></div>
		<div id="prestitial-ad-third-party-content-view-tracker"></div>
	</div>
	<div id="prestitial-ad-inject-container" class="hide">
			<div class="admz" id="adm-dfp-prestitial">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-tab-news-oop-int-uid2" class=" adw-1 adh-1"></div>
		</div>
			</div>
				</div>
	</div>
</div>

<!-- end DFP Prestitial ad call -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-gd-ros-skin-uid3" class=" adw-1 adh-1"></div>
		</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
	<div id="page" class="site shadow-wrapper">
		<div class="content-cover"></div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.goldderby.com/" rel="home">GoldDerby</a></p>
				
				<div class="logo-tagline">Predict Hollywood Races</div>
			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-user-container menu-container user-not-logged-in">
					<ul class="user-info">
															<li>
																				<a href="https://www.goldderby.com/member-login/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=f315d1fa60">Log In</a>
									</li>
																		<li>
																				<a href="https://www.goldderby.com/member-register/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=f315d1fa60">Register</a>
									</li>
																				</ul>
				</div>

				<div class="menu-primary-container menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1201673559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673559"><a href="#">Predictions</a>
<ul class="sub-menu">
	<li id="menu-item-1201673540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201673540"><a href="https://www.goldderby.com/c/theater/tony-awards/">Predictions</a>
	<ul class="sub-menu">
		<li id="menu-item-1202825527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202825527"><a href="https://www.goldderby.com/awardshows/expert-predictions/emmy-awards-nominations-2020-predictions/comedy-series/sort/recent/">Emmy Predictions: Experts</a></li>
		<li id="menu-item-1201823664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201823664"><a href="https://www.goldderby.com/awardshows/editor-predictions/emmy-awards-nominations-2020-predictions/sort/recent/">Emmy Predictions: Editors</a></li>
		<li id="menu-item-1202443706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202443706"><a href="https://www.goldderby.com/awardshows/top24-predictions/emmy-awards-nominations-2020-predictions/sort/recent/">Emmys: Top 24 Users</a></li>
		<li id="menu-item-1203422013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203422013"><a href="https://www.goldderby.com/awardshows/top24-predictions/grammy-nominations-2021-predictions/sort/recent/">Grammys: Top 24 Users</a></li>
		<li id="menu-item-1201673641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201673641"><a href="https://www.goldderby.com/awardshows/top24-predictions/acm-awards-2020-predictions/sort/recent/">ACM Awards: Top 24 Users</a></li>
	</ul>
</li>
	<li id="menu-item-1201940891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201940891"><a href="https://www.goldderby.com/c/film/">Odds &#038; Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-1201940929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201940929"><a href="https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/">Emmys 2020 Predictions: Combined</a></li>
		<li id="menu-item-1202653051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202653051"><a href="https://www.goldderby.com/odds/expert-odds/emmy-awards-nominations-2020-predictions/">Emmy predictions odds: Experts</a></li>
		<li id="menu-item-1202825521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202825521"><a href="https://www.goldderby.com/odds/editor-odds/emmy-awards-nominations-2020-predictions/">Emmys Prediction Odds: Editors</a></li>
		<li id="menu-item-1202438292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202438292"><a href="https://www.goldderby.com/odds/top24-odds/emmy-awards-nominations-2020-predictions/">Emmy prediction odds: Top 24 Users</a></li>
		<li id="menu-item-1202443703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202443703"><a href="https://www.goldderby.com/odds/combined-odds/acm-awards-2020-predictions/">ACM Awards Odds: Combined</a></li>
		<li id="menu-item-1203390062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203390062"><a href="https://www.goldderby.com/odds/combined-odds/grammy-nominations-2021-predictions/">Grammy Noms 2021 Odds: Combined</a></li>
	</ul>
</li>
	<li id="menu-item-1203409470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409470"><a href="https://www.goldderby.com/c/other/">Leaderboards, Contest Rules</a>
	<ul class="sub-menu">
		<li id="menu-item-1203409452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203409452"><a href="https://www.goldderby.com/best-prediction-scores/awards/league-data/">Best Prediction Scores: Recent</a></li>
		<li id="menu-item-1202079464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202079464"><a href="https://www.goldderby.com/all-leaderboards/">Leaderboards: Prediction Accuracy Scores</a></li>
		<li id="menu-item-1203477237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477237"><a href="https://www.goldderby.com/points-leaderboard/">Leaderboards: Points scores</a></li>
		<li id="menu-item-1202080943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202080943"><a href="https://www.goldderby.com/accuracy/">Predictions: Compare Accuracy Rates</a></li>
		<li id="menu-item-1202017158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202017158"><a href="https://www.goldderby.com/official-contest-rules/">Official Game &#038; Contest Rules</a></li>
		<li id="menu-item-1203477231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477231"><a href="https://www.goldderby.com/how-to-make-predictions-at-gold-derby/">How to Make Predictions at Gold Derby</a></li>
	</ul>
</li>
	<li id="menu-item-1203409459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409459"><a href="https://www.goldderby.com/c/other/">Free News Alerts &#038; Trivia Quizzes</a>
	<ul class="sub-menu">
		<li id="menu-item-1202081308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202081308"><a href="https://pages.email.goldderby.com/signup/">Sign Up: For Our FREE Urgent Newsletter</a></li>
		<li id="menu-item-1202684419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202684419"><a href="https://www.goldderby.com/quizzes">Trivia Quizzes</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673553" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-item-1201673553"><a href="https://www.goldderby.com/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-1201673576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673576"><a href="/forums/">Popular</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818347" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-1201818347"><a href="https://www.goldderby.com/forums/">Forums</a></li>
		<li id="menu-item-1201673546" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673546"><a href="https://www.goldderby.com/forum/movies/">Movies</a></li>
		<li id="menu-item-1201673549" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673549"><a href="https://www.goldderby.com/forum/television/">TV</a></li>
		<li id="menu-item-1201673547" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673547"><a href="https://www.goldderby.com/forum/music/">Music</a></li>
		<li id="menu-item-1201673550" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673550"><a href="https://www.goldderby.com/forum/theater/">Theater</a></li>
		<li id="menu-item-1201673544" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673544"><a href="https://www.goldderby.com/forum/daytime-tv/">Daytime TV</a></li>
		<li id="menu-item-1201673548" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673548"><a href="https://www.goldderby.com/forum/reality-tv/">Reality TV</a></li>
		<li id="menu-item-1201673545" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673545"><a href="https://www.goldderby.com/forum/general-discussion/">General Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-1201818366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201818366"><a href="/forums/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818467" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818467"><a href="https://www.goldderby.com/forum/games-lets-play-games/">Games! Let&#8217;s Play Games!</a></li>
		<li id="menu-item-1201818469" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818469"><a href="https://www.goldderby.com/forum/polls/">Polls!</a></li>
		<li id="menu-item-1201935353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201935353"><a href="/members/">Members</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201819190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201819190"><a href="/#main">Reality TV</a>
<ul class="sub-menu">
	<li id="menu-item-1202058929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1202058929"><a href="https://www.goldderby.com/c/tv/">Reality TV Odds</a>
	<ul class="sub-menu">
		<li id="menu-item-1203461521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203461521"><a href="https://www.goldderby.com/odds/combined-odds/american-idol-18-finale/">&#8216;American Idol&#8217; Odds</a></li>
		<li id="menu-item-1203394723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203394723"><a href="https://www.goldderby.com/odds/combined-odds/the-masked-singer-3-finale/">&#8216;The Masked Singer&#8217; Odds</a></li>
		<li id="menu-item-1202624495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202624495"><a href="https://www.goldderby.com/odds/combined-odds/rupauls-drag-race-12-finale/">&#8216;RuPaul&#8217;s Drag Race&#8217; Odds</a></li>
		<li id="menu-item-1202621802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202621802"><a href="https://www.goldderby.com/odds/combined-odds/survivor-40-finale/">&#8216;Survivor&#8217; Odds</a></li>
		<li id="menu-item-1202676305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202676305"><a href="https://www.goldderby.com/odds/combined-odds/top-chef-all-stars-la-episode-9-predictions/">&#8216;Top Chef&#8217; Odds</a></li>
		<li id="menu-item-1203441497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203441497"><a href="https://www.goldderby.com/odds/combined-odds/the-voice-18-finale/">&#8216;The Voice&#8217; Odds</a></li>
	</ul>
</li>
	<li id="menu-item-1203419384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203419384"><a href="https://www.goldderby.com/c/tv/reality-tv/">TV Predictions</a>
	<ul class="sub-menu">
		<li id="menu-item-1203419385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419385"><a href="https://www.goldderby.com/awardshows/top24-predictions/survivor-40-episode-13/sort/recent/">Survivor: Top 24 Users</a></li>
		<li id="menu-item-1203419451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419451"><a href="https://www.goldderby.com/awardshows/top24-predictions/the-masked-singer-3-top-5/sort/recent/">Masked Singer: Top 24 Users</a></li>
		<li id="menu-item-1203419453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419453"><a href="https://www.goldderby.com/awardshows/top24-predictions/rupauls-drag-race-12-episode-11/sort/recent/">Rupaul&#8217;s Drag Race: Top 24 Users</a></li>
		<li id="menu-item-1203419450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419450"><a href="https://www.goldderby.com/awardshows/top24-predictions/top-chef-all-stars-la-episode-7-predictions/sort/recent/">Top Chef: Top 24 Users</a></li>
	</ul>
</li>
	<li id="menu-item-1202058934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1202058934"><a href="https://www.goldderby.com/c/film/">Users Leaderboards</a>
	<ul class="sub-menu">
		<li id="menu-item-1202535885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202535885"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">All Reality TV Leaderboards</a></li>
		<li id="menu-item-1202403379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403379"><a href="https://www.goldderby.com/season-long-leaderboard/survivor-40/">&#8216;Survivor&#8217; Leaderboard</a></li>
		<li id="menu-item-1202403374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403374"><a href="https://www.goldderby.com/odds/combined-odds/top-chef-all-stars-la-episode-2-predictions/">&#8216;Top Chef&#8217; Leaderboard</a></li>
		<li id="menu-item-1202821159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202821159"><a href="https://www.goldderby.com/season-long-leaderboard/the-masked-singer-3/">&#8216;The Masked Singer&#8217; Leaderboard</a></li>
	</ul>
</li>
	<li id="menu-item-1202403383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1202403383"><a href="https://www.goldderby.com/c/tv/reality-tv/">Reality TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-1202403378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403378"><a href="https://www.goldderby.com/c/tv/reality-tv/">All Reality TV News</a></li>
		<li id="menu-item-1203018735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203018735"><a href="https://www.goldderby.com/t/american-idol/">&#8216;American Idol&#8217; News</a></li>
		<li id="menu-item-1202950069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202950069"><a href="https://www.goldderby.com/t/top-chef/">&#8216;Top Chef&#8217; News</a></li>
		<li id="menu-item-1202403386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403386"><a href="https://www.goldderby.com/t/the-masked-singer/">&#8216;The Masked Singer&#8217; News</a></li>
		<li id="menu-item-1202403389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403389"><a href="https://www.goldderby.com/t/survivor/">&#8216;Survivor&#8217; News</a></li>
		<li id="menu-item-1203461522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203461522"><a href="https://www.goldderby.com/t/the-voice/">&#8216;The Voice&#8217; News</a></li>
	</ul>
</li>
	<li id="menu-item-1202403400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1202403400"><a href="https://www.goldderby.com/c/tv/primetime-tv/">Primetime TV News</a>
	<ul class="sub-menu">
		<li id="menu-item-1202403406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403406"><a href="https://www.goldderby.com/c/tv/primetime-tv/">All Primetime TV News</a></li>
		<li id="menu-item-1202403401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403401"><a href="https://www.goldderby.com/t/outlander/">&#8216;Outlander&#8217; News</a></li>
		<li id="menu-item-1202403402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403402"><a href="https://www.goldderby.com/t/the-walking-dead/">&#8216;The Walking Dead&#8217; News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201745467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201745467"><a href="/gallery/">Galleries</a></li>
<li id="menu-item-1201745468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201745468"><a href="/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-1201973836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201973836"><a href="https://www.goldderby.com/video/playlist/experts-smackdowns/">Videos: Stars, Experts &#038; Editors</a>
	<ul class="sub-menu">
		<li id="menu-item-1202604494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202604494"><a href="https://www.goldderby.com/t/slugfest/">Predictions slugfests</a></li>
		<li id="menu-item-1202578613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202578613"><a href="https://www.goldderby.com/video/playlist/2020-Oscar-Contenders">Oscar Contenders Interviews</a></li>
		<li id="menu-item-1202852840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202852840"><a href="https://www.goldderby.com/t/slugfest/">Oscar Predictions</a></li>
		<li id="menu-item-1201974176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201974176"><a href="https://www.goldderby.com/video/playlist/2020-emmy-contenders/">Q&#038;As: Emmy Contenders</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673578" class="special-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-1201673578"><a href="/leagues/">Make Your Predictions!</a></li>
</ul></div>				<div class="menu-secondary-container menu-container">
					<ul class="secondary-navigation">
						<li id="sn-search" class="sn-search">
							<div class="search-wrapper">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
							<a href="#" class="fa fa-search"></a>
						</li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->
					<div id="header-slider" class="header-slider">
				<section id="gd_header_slider_widget-9" class="widget widget_gd_header_slider_widget"><div class="header-slider slick-slider" data-slick='{"dots":false,"infinite":true,"speed":300,"slidesToShow":4,"slidesToScroll":4,"responsive":[{"breakpoint":1024,"settings":{"slidesToShow":3,"slidesToScroll":3,"infinite":true,"dots":false}},{"breakpoint":768,"settings":{"slidesToShow":2,"slidesToScroll":2}},{"breakpoint":480,"settings":{"slidesToShow":1,"slidesToScroll":1}}]}'>
			<div class="slide slide-section" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
			<h3 title="Emmy Awards Nominations 2020">Emmy Awards Nominations 2020</h3>
			<h5>
			Predictions			</h5>
		</div>
					<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Comedy Series">Comedy Series</h4>
				<ul>
												<li>
								<span title="The Marvelous Mrs. Maisel" class="text">The Marvelous Mrs. Maisel</span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Schitt&#039;s Creek" class="text">Schitt&#039;s Creek</span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="The Good Place" class="text">The Good Place</span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Movie/Limited Actress">Movie/Limited Actress</h4>
				<ul>
												<li>
								<span title="Cate Blanchett " class="text">Cate Blanchett </span>
								<span class="predictions-odds ">
									37/10									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Regina King " class="text">Regina King </span>
								<span class="predictions-odds ">
									39/10									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Merritt Wever " class="text">Merritt Wever </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Drama Actress">Drama Actress</h4>
				<ul>
												<li>
								<span title="Olivia Colman " class="text">Olivia Colman </span>
								<span class="predictions-odds ">
									39/10									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Laura Linney " class="text">Laura Linney </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Jennifer Aniston " class="text">Jennifer Aniston </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Limited Series">Limited Series</h4>
				<ul>
												<li>
								<span title="Watchmen" class="text">Watchmen</span>
								<span class="predictions-odds ">
									7/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Unbelievable" class="text">Unbelievable</span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Mrs. America" class="text">Mrs. America</span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Drama Series">Drama Series</h4>
				<ul>
												<li>
								<span title="Succession" class="text">Succession</span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="The Crown" class="text">The Crown</span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Ozark" class="text">Ozark</span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Drama Actress">Drama Actress</h4>
				<ul>
												<li>
								<span title="Olivia Colman " class="text">Olivia Colman </span>
								<span class="predictions-odds ">
									39/10									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Laura Linney " class="text">Laura Linney </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Jennifer Aniston " class="text">Jennifer Aniston </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Movie/Limited Actor">Movie/Limited Actor</h4>
				<ul>
												<li>
								<span title="Mark Ruffalo " class="text">Mark Ruffalo </span>
								<span class="predictions-odds ">
									37/10									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Hugh Jackman " class="text">Hugh Jackman </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Russell Crowe " class="text">Russell Crowe </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Comedy Actress">Comedy Actress</h4>
				<ul>
												<li>
								<span title="Catherine O&#039;Hara " class="text">Catherine O&#039;Hara </span>
								<span class="predictions-odds ">
									37/10									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="Rachel Brosnahan " class="text">Rachel Brosnahan </span>
								<span class="predictions-odds ">
									39/10									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Christina Applegate " class="text">Christina Applegate </span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2020-predictions/'">
				<h4 title="Comedy Actor">Comedy Actor</h4>
				<ul>
												<li>
								<span title="Eugene Levy " class="text">Eugene Levy </span>
								<span class="predictions-odds ">
									18/5									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Ted Danson " class="text">Ted Danson </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Larry David " class="text">Larry David </span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
			</div>
</section>			</div>
			
		<div class="header-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma google-publisher" data-device="Desktop" data-width="728">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-gd-news-728x90-uid4" class="ad-rotatable adw-728 adh-90"></div>
		</div>
			</div>
				</div>
		</div>

		
		<div id="content" class="site-content">

	<div id="content-wrapper" class="content-area sidebar-content white-background shadow-wrapper">
		<main id="main" class="site-main white-background" role="main">

		
<article id="post-1203507781" class="post-1203507781 post type-post status-publish format-standard has-post-thumbnail hentry category-emmys category-tv tag-fyc tag-mj-rodriguez tag-pose">
	<header class="entry-header">
		<h1 class="entry-title">Mj Rodriguez (&#8216;Pose&#8217;) on Blanca &#8216;finally finding a space for herself&#8217; in Season 2 [EXCLUSIVE VIDEO INTERVIEW]</h1>			<div class="entry-meta author-section">
				<ul class="fl">
					<span class="vcard author vcard-twitter-block">
						<span class="fn">
										<li>
							<div class="fl">
					<a class="author-block" href="https://www.goldderby.com/author/kevin-jacobsen/" title="Kevin Jacobsen">
						<img src="https://i1.wp.com/www.goldderby.com/wp-content/uploads/2016/11/Kevin.jpg?resize=35%2C35&#038;ssl=1" alt="" width="35" height="35" />
					</a>
				</div>
						<div class="fl author-twitter-block">
				<a class="author-block" href="https://www.goldderby.com/author/kevin-jacobsen/" title="Kevin Jacobsen">
					Kevin Jacobsen				</a>
									<a href="http://twitter.com/Kevin_Jacobsen" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
<span class="twitter-handle">Kevin_Jacobsen</span></a>
							</div>

			</li>
												</span>
					</span>

											<li class="vcard-category-if-twitter-handle">
							<a href="https://www.goldderby.com/c/tv/">TV</a>
						</li>
										</ul>
				<ul class="fl">
					<li class="vcard-if-twitter-handle">
						<time itemprop="datePublished" datetime="2020-06-03T14:30:31+00:00" class="date updated published">
							June 3, 2020 7:30AM						</time>
					</li>
				</ul>
			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

	<div class="entry-content margin-top">
				<div class="article-content">
					<div class="share-group share-group-sticky">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fmj-rodriguez-pose-blanca-video-interview%2F&#038;t=Mj+Rodriguez+%28%27Pose%27%29+on+Blanca+%27finally+finding+a+space+for+herself%27+in+Season+2+%5BEXCLUSIVE+VIDEO+INTERVIEW%5D" target="_blank" class="share-item share-facebook" rel="nofollow"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fmj-rodriguez-pose-blanca-video-interview%2F&#038;text=Mj+Rodriguez+%28%27Pose%27%29+on+Blanca+%27finally+finding+a+space+for+herself%27+in+Season+2+%5BEXCLUSIVE+VIDEO+INTERVIEW%5D&#038;via=goldderby" target="_blank" class="share-item share-twitter" rel="nofollow"><i class="fa fa-twitter"></i></a>
						<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fmj-rodriguez-pose-blanca-video-interview%2F&#038;title=Mj+Rodriguez+%28%27Pose%27%29+on+Blanca+%27finally+finding+a+space+for+herself%27+in+Season+2+%5BEXCLUSIVE+VIDEO+INTERVIEW%5D" target="_blank" class="share-item share-reddit" rel="nofollow"><i class="fa fa-reddit-alien"></i></a>
						<a href="https://tumblr.com/share?s=&#038;v=3&#038;t=Mj+Rodriguez+%28%27Pose%27%29+on+Blanca+%27finally+finding+a+space+for+herself%27+in+Season+2+%5BEXCLUSIVE+VIDEO+INTERVIEW%5D&#038;u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fmj-rodriguez-pose-blanca-video-interview%2F" target="_blank" class="share-item share-tumblr" rel="nofollow"><i class="fa fa-tumblr"></i></a>
						<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fmj-rodriguez-pose-blanca-video-interview%2F&#038;description=Mj+Rodriguez+%28%27Pose%27%29+on+Blanca+%27finally+finding+a+space+for+herself%27+in+Season+2+%5BEXCLUSIVE+VIDEO+INTERVIEW%5D" target="_blank" class="share-item share-pinterest" rel="nofollow"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fmj-rodriguez-pose-blanca-video-interview%2F&#038;title=Mj+Rodriguez+%28%27Pose%27%29+on+Blanca+%27finally+finding+a+space+for+herself%27+in+Season+2+%5BEXCLUSIVE+VIDEO+INTERVIEW%5D&#038;summary=%5Bjwplayer+0bY0IH4z%5DMj+Rodriguez+was+given+all+kinds+of+juicy+material+in+Season+2+of+FX%27s+%22Pose%2C%22+in+which+she+plays+Blanca%2C+mother+of+the+House+of+Evangelista.+Early+into+last+summer%27s+episodes%2C+Blanca+learns+she+has+AIDS+but+she+never+stops+fighting.+We+see+her+stand+up+for+her+rights%2C+join+ACT+UP%2C+open+up+a+nail+salon%2C+find+love+and&#038;source=Deadline" target="_blank" class="share-item share-linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a>
						<a href="mailto:?subject=Mj+Rodriguez+%28%27Pose%27%29+on+Blanca+%27finally+finding+a+space+for+herself%27+in+Season+2+%5BEXCLUSIVE+VIDEO+INTERVIEW%5D&#038;body=Check+out+this+update+from+GoldDerby%3A+https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2020%2Fmj-rodriguez-pose-blanca-video-interview%2F" target="_blank" class="share-item share-email" rel="nofollow"><i class="fa fa-envelope"></i></a>
					</div>
		
		<script type='text/javascript' src='https://content.jwplatform.com/libraries/DrmMcxI6.js'></script>
			<div id='jwplayer_0bY0IH4z_DrmMcxI6_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_0bY0IH4z_DrmMcxI6_div').setup(
				{"playlist":"https:\/\/content.jwplatform.com\/feeds\/0bY0IH4z.json","ph":2}
			);
		</script>
	
<p><strong><a href="https://www.goldderby.com/t/mj-rodriguez/" id="auto-tag_mj-rodriguez" data-tag="mj-rodriguez">Mj Rodriguez</a></strong> was given all kinds of juicy material in Season 2 of FX&#8217;s &#8220;<a href="https://www.goldderby.com/t/pose/" id="auto-tag_pose" data-tag="pose">Pose</a>,&#8221; in which she plays Blanca, mother of the House of Evangelista. Early into last summer&#8217;s episodes, Blanca learns she has AIDS but she never stops fighting. We see her stand up for her rights, join ACT UP, open up a nail salon, find love and absolutely nail a lipsync of <strong>Whitney Houston</strong>&#8216;s version of the National Anthem. &#8220;<span class="s1">It was a lot to really delve into and I loved it,&#8221; says Rodriguez in an exclusive new interview for Gold Derby. &#8220;I loved that she was finally finding a space for herself.&#8221; Watch the full video interview above.</span></p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-news-mid-article-uid0" class="ad-rotatable adw-1 adh-1"></div>
		</div>
			</div>
				</div>
</p>
<aside class="pmc-related-link see">
			<strong class="pmc-related-type">SEE</strong><a target="_blank" href="https://www.goldderby.com/video/janet-mock-interview-pose-and-hollywood-director/" title="Janet Mock Interview: &lsquo;Pose&rsquo; and &lsquo;Hollywood&rsquo; director">Janet Mock Interview: &lsquo;Pose&rsquo; and &lsquo;Hollywood&rsquo; director</a>
		</aside>
<p>Even as Blanca struggles through the complications of AIDS, she is able to find resilience from within. As Rodriguez describes, the unknown element of when the virus might &#8220;take her out&#8221; just gives Blanca that much more urgency to fight. &#8220;<span class="s1">She had to really stand up for what&rsquo;s right,&#8221; Rodriguez observes. &#8220;If she passed away, she would know that justice would be served and that her legacy would probably stand true.&#8221; The actress brought together various experiences of the people around her who had gone through the AIDS epidemic in the late &#8217;80s and early &#8217;90s. &#8220;</span><span class="s1">I basically put my soul on the screen,&#8221; she adds.</span></p>
<aside class="pmc-related-link see">
			<strong class="pmc-related-type">SEE</strong><a target="_self" href="https://www.goldderby.com/video/billy-porter-interview-pose-2/" title="Billy Porter Interview: &lsquo;Pose&rsquo;">Billy Porter Interview: &lsquo;Pose&rsquo;</a>
		</aside>
<p>One of Blanca&#8217;s best qualities is her ability as a mother to the children she&#8217;s taken in. Her tough but fair style has allowed her children like Damon (<strong>Ryan Jamaal Swain</strong>) and Angel (<strong>Indya Moore</strong>) to thrive in the careers they&#8217;ve chosen for themselves. &#8220;T<span class="s1">he most important thing that I felt any mother on this earth would do with their baby is to show them love and nurturing and let them venture the way they need to venture,&#8221; Rodriguez states.</span></p>
<p><span class="s1">Of course, as her children &#8220;bump their heads&#8221; along the way, she is there for them but will also warn them of the consequences. Another fascinating element of Blanca to explore in Season 2 was her love life, as seen in the Episode 9 beach episode. &#8220;</span><span class="s1">I felt the world needed to see how a melanin woman can be loved,&#8221; she explains. &#8220;A melanin trans woman can be loved and the men that see her completely see her. There aren&rsquo;t always fetishes out there. There are men who truly adore the woman they see in front of their space no matter their journey or no matter their walk of life.&#8221;</span></p>
<p>Reflecting on how far she&#8217;s come from the start of Season 1 to now preparing to film Season 3, Rodriguez feels that Blanca Rodriguez-Evangelista has become<span class="s1"> &#8220;a part of me too,&#8221; adding, &#8220;I will take with me every single character that I decide to portray. I will take a piece of me and put it into that character.&#8221;</span></p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dsk-tab-news-mid-article2-uid1" class="ad-rotatable adw-1 adh-1"></div>
		</div>
			</div>
				</div>
</p>
<p><strong class="pmc-related-type">PREDICT</strong> <a href="https://www.goldderby.com/leagues/">the 2020 Emmy nominees now; change through July 28</a></p>
<p>Be sure to&nbsp;<a href="https://www.goldderby.com/leagues/">make your Emmy predictions</a> today so that Hollywood insiders can see how their TV shows and performers are faring in our odds. You can keep changing your predictions as often as you like until just before the nominees are announced on July 28. And join in the fun debate over the 2020 Emmys taking place right now with Hollywood insiders in <a href="https://www.goldderby.com/forum/television/">our television forums</a>. Read more Gold Derby&nbsp;<a href="https://www.goldderby.com/" data-unsp-sanitized="clean">entertainment news</a>.</p>
<p><strong>SIGN UP</strong>&nbsp;<a href="https://pages.email.goldderby.com/signup/">for Gold Derby&rsquo;s free newsletter with latest predictions</a></p>
		</div><!-- .article-content -->
				<div class="second-linked-gallery-container">
					</div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-620x250-uid5" class="ad-rotatable adw-620 adh-250"></div>
		</div>
			</div>
				</div>
			</div>

							<div id="article-comments-container" data-post-id="1203507781" data-nosnippet ></div>
						<div>
				<interaction data-token="57e3c8d3203aa70102c53b2d" data-context="true" data-tags="" data-fallback="true"></interaction>
			</div>
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-2">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-620x251-uid6" class="ad-rotatable adw-620 adh-251"></div>
		</div>
			</div>
				</div>
			</div>
			
					<div id="article-river">
				<header class="header">
					<h4 class="page-title">More News from GoldDerby</h4>
				</header>
				<div class="article-river">
					<div data-post-id="1203507781" class="goldderby-lazy-load-posts">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif"
							alt="Loading" class="loading"/>
					</div>
				</div>
			</div>
					</main><!-- #main -->
		
<aside id="sidebar" class="site-sidebar" role="complementary">
		<div class="admz" id="adm-widget-news-dt-tab-300x600">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-300x600-uid7" class="ad-rotatable adw-300 adh-600"></div>
		</div>
			</div>
				</div>
<section id="text-23" class="widget widget_text"><h3 class="widget-title">Play Gold Derby Now</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/article/2020/gold-derby-app-make-predictions-1203435761/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/04/Gold-Derby-App-3.jpg" /></a></p>
<div style="height: 20px;"></div>
<p>Download at the Apple or Google Play Stores to compete against our Experts, Editors and Users while predicting the Emmys, Oscars, &#8216;Survivor,&#8217; &#8216;American Idol&#8217; and all Hollywood races!</p>
<div style="height: 20px;"></div>
<p><iframe src="https://www.youtube.com/embed/YZrinOsi1Dc" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</section><section id="gd_latest_odds_widget-2" class="widget latest-odds-widget"><h3 class="widget-title">Latest Odds</h3><div class="top-nav-container">
	<div id="latest_odds_widget_tvshow" class="top-nav-item inactive">TV Shows</div>
	<div id="latest_odds_widget_awards" class="top-nav-item active">Awards</div>
	<div class="clearfix margin-bottom"></div>
</div>

<div class="data-container" id="latest-odds-data-container-main">
	<div id="latest-odds-widget-container">
		<div id="latest-odds-loading-image" style="display: none;">
			<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
		</div>
		<div id="latest-odds-dynamic-area">
			<div class="top-navigation">
										<div class="item active" id="1203494383">
							Daytime Emmys						</div>
												<div class="item" id="1203346213">
							Primetime Emmys						</div>
												<div class="item" id="1203368302">
							ACM Awards						</div>
												<div class="item" id="1203397483">
							Grammys						</div>
												<div class="item" id="1201883590">
							Tonys						</div>
												<div class="item" id="1201883955">
							Critics Choice Film Awards						</div>
												<div class="item" id="1201901672">
							TCA Awards						</div>
												<div class="item" id="1201907159">
							MTV Video Music Awards						</div>
												<div class="item" id="1201906364">
							MTV Video Music Awards						</div>
												<div class="item" id="1201901674">
							Primetime Emmys						</div>
									</div>
			<div id="second_sec">
				<div id="latest-odds-loading-image2" style="display: none;">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="league_title">
					Daytime Emmys 2020				</div>
				<div class="cat-usertype-dropdown-div">
					<span class="custom-dropdown cat-dropdown">
					<select id="category_dropdown">
														<option value="170">Best Drama Series</option>
																<option value="171">Best Actor</option>
																<option value="172">Best Actress</option>
																<option value="173">Best Supporting Actor</option>
																<option value="174">Best Supporting Actress</option>
																<option value="1880">Best Young Performer</option>
																<option value="697">Best Guest Performer</option>
																<option value="177">Best Writing Team</option>
																<option value="178">Best Directing Team</option>
																<option value="1617">Best Digital Drama Series</option>
																<option value="179">Best Talk Show (Entertainment)</option>
																<option value="180">Best Talk Show (Informative)</option>
																<option value="182">Best Talk Show Host (Entertainment)</option>
																<option value="698">Best Talk Show Host (Informative)</option>
																<option value="181">Best Game Show</option>
																<option value="183">Best Game Show Host</option>
																<option value="190">Best Culinary Show</option>
																<option value="187">Best Morning Show</option>
																<option value="699">Best Entertainment News Show</option>
																<option value="1320">Best Children&#039;s Animated Series</option>
																<option value="1618">Best Animation Performer</option>
																<option value="1881">Best Daytime Program Host</option>
													</select>
					</span><span class="custom-dropdown flr">
					<select id="user_type_dropdown">
						<option value="Combined">Combined</option>
						<option value="Experts">Experts</option>
						<option value="Editors">Editors</option>
						<option value="Top 24">Top 24</option>
						<option value="Top 24 All Stars">Top 24 All Stars</option>
						<option value="Users">Users</option>
					</select>
					</span>
				</div>
				<div class="data-heading">
					<div class="f_column">
						Nominees
					</div>
					<div class="s_column">
						Top Choice
					</div>
					<div class="t_column">
						Odds
					</div>
				</div>
				<div class="latest-odds-user-data-container">
					<div id="latest-odds-loading-image3" style="display: none;">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
												<div class="user-data">
								<div class="data1">
									1.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2017/03/The-Young-and-the-Restless.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Young and the Restless								</div>
								<div class="data4">
									89								</div>
								<div class="data5">
									13/5								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									2.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2017/03/General-Hospital.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									General Hospital								</div>
								<div class="data4">
									87								</div>
								<div class="data5">
									29/10								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									3.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2017/03/Days-of-Our-Lives.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									Days of Our Lives								</div>
								<div class="data4">
									28								</div>
								<div class="data5">
									16/5								</div>
							</div>
														<div class="user-data">
								<div class="data1">
									4.
								</div>
								<div class="data2">
									<img src="https://www.goldderby.com/wp-content/uploads/2017/03/The-Bold-and-the-Beautiful.jpg?w=75&#038;h=75&#038;crop=1">
								</div>
								<div class="data3">
									The Bold and the Beautiful								</div>
								<div class="data4">
									20								</div>
								<div class="data5">
									17/5								</div>
							</div>
												<div id="odds_widget_current_event" style="display: none;">
						1203494383					</div>
					<div id="odds_widget_current_category_id" style="display: none;">
						170					</div>
					<div id="odds_widget_current_user_type" style="display: none;">
						combined					</div>
					<div id="odds_widget_current_game_type" style="display: none;">
						awardshows
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="gd_best_predix_score_widget-5" class="widget best-predix-scores-widget"><h3 class="widget-title">Best Predictions Scores: Recent</h3><div class="top-nav-container">
	<div id="tvshow" class="top-nav-item active">TV Shows</div>
	<div id="awards" class="top-nav-item ">Awards</div>
	<div class="clearfix margin-bottom"></div>
</div>

<div class="data-container" id="best-predix-data-container-main">
	<div id="best-predix-data-container" class="data-container">
		<div id="best-predix-loading-image" style="display: none;">
			<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
		</div>
		<div class="second-nav-container">
			<div class="second-nav">
				<div class="second-nav-item" id="season_scores">Season Scores</div>
				<div class="second-nav-item active" id="week_scores">Recent Week Scores</div>
			</div>
		</div>
		<div id="best-predix-loading-image2" style="display: none;">
			<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
		</div>
		<div id="week_score_data">
			<div class="best-predix-container best-predix-container-tv">
										<div class="league-name">The Masked Singer 3</div>
						<div class="episode-name">Finale</div>
						<div class="data-header-container">
							<div class="head1">Username</div>
							<div class="head2">Accuracy %</div>
							<div class="head2">Points Won</div>
						</div>
														<div class="user-data-container">
									<div class="data1">1.</div>
									<div class="data2">
										<img src="//www.gravatar.com/avatar/b956e31a11a4382693fab5cbd6a8d170?s=96&#038;r=pg&#038;d=monsterid" >
									</div>
									<div class="data3">Jake Berger</div>
									<div class="data4">100.00</div>
									<div class="data4">7295</div>
								</div>
																<div class="user-data-container">
									<div class="data1">2.</div>
									<div class="data2">
										<img src="//www.gravatar.com/avatar/76ff698c7e18867a0624d3c519635518?s=96&#038;r=pg&#038;d=monsterid" >
									</div>
									<div class="data3">Joe Talluto</div>
									<div class="data4">100.00</div>
									<div class="data4">5660</div>
								</div>
																<div class="user-data-container">
									<div class="data1">3.</div>
									<div class="data2">
										<img src="https://www.goldderby.com/wp-content/uploads/avatars/1260/img_3122_1355383425-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info" >
									</div>
									<div class="data3">Max</div>
									<div class="data4">85.71</div>
									<div class="data4">18045</div>
								</div>
														<div class="see-more-container">
							<div class="see-more">
								<a href="/leaderboard/the-masked-singer-3-finale">See more</a>
							</div>
							<div class="right-arrow-container">
								<div class="right-arrow"></div>
							</div>
						</div>
												<div class="league-name">World of Dance 4</div>
						<div class="episode-name"></div>
						<div class="data-header-container">
							<div class="head1">Username</div>
							<div class="head2">Accuracy %</div>
							<div class="head2">Points Won</div>
						</div>
														<div class="user-data-container">
									<div class="data1">1.</div>
									<div class="data2">
										<img src="https://www.goldderby.com/wp-content/uploads/avatars/1260/img_3122_1355383425-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info" >
									</div>
									<div class="data3">Max</div>
									<div class="data4">100.00</div>
									<div class="data4">111700</div>
								</div>
																<div class="user-data-container">
									<div class="data1">2.</div>
									<div class="data2">
										<img src="//www.gravatar.com/avatar/9c8018c10333748d69afd85ea81d7597?s=96&#038;r=pg&#038;d=monsterid" >
									</div>
									<div class="data3">James Perine</div>
									<div class="data4">100.00</div>
									<div class="data4">5200</div>
								</div>
																<div class="user-data-container">
									<div class="data1">3.</div>
									<div class="data2">
										<img src="//www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;r=pg&#038;d=monsterid" >
									</div>
									<div class="data3">Peter Olsen</div>
									<div class="data4">75.00</div>
									<div class="data4">21100</div>
								</div>
														<div class="see-more-container">
							<div class="see-more">
								<a href="/leaderboard/world-of-dance-4-episode-1-predictions">See more</a>
							</div>
							<div class="right-arrow-container">
								<div class="right-arrow"></div>
							</div>
						</div>
												<div class="league-name">Top Chef All-Stars L.A.</div>
						<div class="episode-name">Episode 10</div>
						<div class="data-header-container">
							<div class="head1">Username</div>
							<div class="head2">Accuracy %</div>
							<div class="head2">Points Won</div>
						</div>
														<div class="user-data-container">
									<div class="data1">1.</div>
									<div class="data2">
										<img src="https://www.goldderby.com/wp-content/uploads/avatars/48696/5a835bdc53400-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info" >
									</div>
									<div class="data3">Robert Chardello</div>
									<div class="data4">75.00</div>
									<div class="data4">7000</div>
								</div>
																<div class="user-data-container">
									<div class="data1">2.</div>
									<div class="data2">
										<img src="//www.gravatar.com/avatar/4a4c80f75ffc8a2984012b05d2d384d9?s=96&#038;r=pg&#038;d=monsterid" >
									</div>
									<div class="data3">Laurinda Ribas</div>
									<div class="data4">50.00</div>
									<div class="data4">11760</div>
								</div>
																<div class="user-data-container">
									<div class="data1">3.</div>
									<div class="data2">
										<img src="//www.gravatar.com/avatar/bc5dd22d6a10f6f4db493456c230a4d7?s=96&#038;r=pg&#038;d=monsterid" >
									</div>
									<div class="data3">Blackavar72</div>
									<div class="data4">50.00</div>
									<div class="data4">9360</div>
								</div>
														<div class="see-more-container">
							<div class="see-more">
								<a href="/leaderboard/top-chef-all-stars-la-episode-10-predictions">See more</a>
							</div>
							<div class="right-arrow-container">
								<div class="right-arrow"></div>
							</div>
						</div>
												<div class="league-name">Top Chef All-Stars L.A.</div>
						<div class="episode-name">Episode 11</div>
						<div class="data-header-container">
							<div class="head1">Username</div>
							<div class="head2">Accuracy %</div>
							<div class="head2">Points Won</div>
						</div>
														<div class="user-data-container">
									<div class="data1">1.</div>
									<div class="data2">
										<img src="https://www.goldderby.com/wp-content/uploads/2019/12/03D74BF8-5DB5-4912-845C-2308618ECB97.jpeg?w=365&#038;crop=32px%2C27px%2C242px%2C242px&#038;resize=96%2C96&#038;strip=info" >
									</div>
									<div class="data3">Patrick O&#039;Rourke</div>
									<div class="data4">75.00</div>
									<div class="data4">5058</div>
								</div>
																<div class="user-data-container">
									<div class="data1">2.</div>
									<div class="data2">
										<img src="//www.gravatar.com/avatar/8836a9660c4c080173aede1fe49f5b70?s=96&#038;r=pg&#038;d=monsterid" >
									</div>
									<div class="data3">Reherrera7186</div>
									<div class="data4">75.00</div>
									<div class="data4">4832</div>
								</div>
																<div class="user-data-container">
									<div class="data1">3.</div>
									<div class="data2">
										<img src="//www.gravatar.com/avatar/9b1b83292efa0aa0a316365c31f8a745?s=96&#038;r=pg&#038;d=monsterid" >
									</div>
									<div class="data3">Diego S</div>
									<div class="data4">75.00</div>
									<div class="data4">3485</div>
								</div>
														<div class="see-more-container">
							<div class="see-more">
								<a href="/leaderboard/top-chef-all-stars-l-a-episode-11">See more</a>
							</div>
							<div class="right-arrow-container">
								<div class="right-arrow"></div>
							</div>
						</div>
												<div class="league-name">Rupauls Drag Race 12</div>
						<div class="episode-name">Finale</div>
						<div class="data-header-container">
							<div class="head1">Username</div>
							<div class="head2">Accuracy %</div>
							<div class="head2">Points Won</div>
						</div>
														<div class="user-data-container">
									<div class="data1">1.</div>
									<div class="data2">
										<img src="//www.gravatar.com/avatar/6d4ce0e36d6be7cd37e0899a2aa6fda9?s=96&#038;r=pg&#038;d=monsterid" >
									</div>
									<div class="data3">Wesley Siems</div>
									<div class="data4">100.00</div>
									<div class="data4">51200</div>
								</div>
																<div class="user-data-container">
									<div class="data1">2.</div>
									<div class="data2">
										<img src="https://www.goldderby.com/wp-content/uploads/avatars/3279/5b0b24b9ee925-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info" >
									</div>
									<div class="data3">ScottyDog</div>
									<div class="data4">100.00</div>
									<div class="data4">12000</div>
								</div>
																<div class="user-data-container">
									<div class="data1">3.</div>
									<div class="data2">
										<img src="//www.gravatar.com/avatar/f7ad6c3bc96eacebbe05b633546b950b?s=96&#038;r=pg&#038;d=monsterid" >
									</div>
									<div class="data3">Par</div>
									<div class="data4">100.00</div>
									<div class="data4">10600</div>
								</div>
														<div class="see-more-container">
							<div class="see-more">
								<a href="/leaderboard/rupauls-drag-race-12-finale">See more</a>
							</div>
							<div class="right-arrow-container">
								<div class="right-arrow"></div>
							</div>
						</div>
												<div class="league-name">World of Dance 4</div>
						<div class="episode-name">Episode 2</div>
						<div class="data-header-container">
							<div class="head1">Username</div>
							<div class="head2">Accuracy %</div>
							<div class="head2">Points Won</div>
						</div>
														<div class="user-data-container">
									<div class="data1">1.</div>
									<div class="data2">
										<img src="//www.gravatar.com/avatar/f33f85e44b14a76e4ffce7d36cb6a03f?s=96&#038;r=pg&#038;d=monsterid" >
									</div>
									<div class="data3">Greenshark</div>
									<div class="data4">100.00</div>
									<div class="data4">17394</div>
								</div>
																<div class="user-data-container">
									<div class="data1">2.</div>
									<div class="data2">
										<img src="//www.gravatar.com/avatar/cae2a5e35bbcf9cfa70c221ce362a6a9?s=96&#038;r=pg&#038;d=monsterid" >
									</div>
									<div class="data3">Tyler Steiner</div>
									<div class="data4">100.00</div>
									<div class="data4">1486</div>
								</div>
																<div class="user-data-container">
									<div class="data1">3.</div>
									<div class="data2">
										<img src="https://www.goldderby.com/wp-content/uploads/avatars/1260/img_3122_1355383425-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info" >
									</div>
									<div class="data3">Max</div>
									<div class="data4">66.67</div>
									<div class="data4">101000</div>
								</div>
														<div class="see-more-container">
							<div class="see-more">
								<a href="/leaderboard/world-of-dance-4-episode-2">See more</a>
							</div>
							<div class="right-arrow-container">
								<div class="right-arrow"></div>
							</div>
						</div>
									</div>
		</div>
		<div class="links-container">
			<div id="see-all-leaderboards-link-container">
				<div class="see-all-leaderboard-link">
					<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
				</div>
				<div class="right-arrow-container">
					<div class="right-arrow"></div>
				</div>
			</div>
		</div>
		<div class="predix-button-container-main">
			<div class="predix-button-container">
				<a href="/leagues">
					<div class="predix-button">Make My Predictions</div>
				</a>
			</div>
		</div>
	</div>
</div>
</section><section id="gd_must_visit_links-9" class="widget must-visit-links"><h3 class="widget-title"></h3><div class="must-visit-widget-wrapper">
	<ul>
				<li>
			<a href="https://www.goldderby.com/odds/user-odds/emmy-awards-nominations-2020-predictions/">
				<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Emmys-2-600.jpg"
					alt="Emmys 2020 prediction odds on frontrunners"
					title="Emmys 2020 prediction odds on frontrunners"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/odds/user-odds/emmy-awards-nominations-2020-predictions/">
					Emmys 2020 prediction odds on frontrunners				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/leagues/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/04/forumz-134.jpg"
					alt="Make YOUR predictions at Gold Derby: Win prizes!"
					title="Make YOUR predictions at Gold Derby: Win prizes!"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/leagues/">
					Make YOUR predictions at Gold Derby: Win prizes!				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/awardshows/editor-predictions/emmy-awards-nominations-2020-predictions/sort/recent/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/09/4-experts-4.jpg"
					alt="See latest Emmy predictions by our Editors"
					title="See latest Emmy predictions by our Editors"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/awardshows/editor-predictions/emmy-awards-nominations-2020-predictions/sort/recent/">
					See latest Emmy predictions by our Editors				</a>
			</span>
		</li>
				<li>
			<a href="http://www.goldderby.com/forums/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/03/forumz-132.jpg"
					alt="Join live chat NOW in our famous forums"
					title="Join live chat NOW in our famous forums"/>
			</a>
			<span class="title">
				<a href="http://www.goldderby.com/forums/">
					Join live chat NOW in our famous forums				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/all-leaderboards/">
				<img src="https://www.goldderby.com/wp-content/uploads/2017/06/forumz-pointz-8394.jpg"
					alt="Leaderboards: See who has best predictions at Gold Derby! Do YOU?"
					title="Leaderboards: See who has best predictions at Gold Derby! Do YOU?"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/all-leaderboards/">
					Leaderboards: See who has best predictions at Gold Derby! Do YOU?				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/accuracy/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/03/Forumz-predictz-777.jpg"
					alt="How accurate are Gold Derby&#039;s predictions?"
					title="How accurate are Gold Derby&#039;s predictions?"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/accuracy/">
					How accurate are Gold Derby's predictions?				</a>
			</span>
		</li>
		
	</ul>
</div>
</section><section id="text-18" class="widget widget_text">			<div class="textwidget"><div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/t/slugfest/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/03/Emmys-Comedy-Acting-Slugfest.jpg" /></a><br />
<a href="https://www.goldderby.com/t/slugfest/"><strong>WATCH OUR EMMY PREDICTIONS SLUGFESTS: See our editors and writers come out swinging with their bossy opinions [EXCLUSIVE VIDEOS] </strong></a></p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/t/emmy-analysis/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2017/03/emmy-award-atmosphere-generic-statue-e1561042727766.jpg" /></a></p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/t/emmy-analysis/"><strong>WE TRACK THE TOP EMMY RACES WITH IN-DEPTH ANALYSIS: Articles by Gold Derby editors, who are Hollywood&#8217;s leading experts on TV&#8217;s top award </strong></a></p>
</div>
		</section><section id="text-21" class="widget widget_text"><h3 class="widget-title">Get Latest Hollywood Predictions!</h3>			<div class="textwidget"><p><a href="https://pages.email.goldderby.com/signup/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2017/12/forumz-pointz-10-600.jpg" /><br />
</a><a href="https://pages.email.goldderby.com/signup/"><strong>Get Gold Derby&#8217;s free, urgent newsletter full of latest Expert predictions (Oscars, Emmys + 31 more awards) and breaking news! </strong></a> Join 70,000 other Hollywood insiders! Sign up your pals &amp; colleagues &#8211; It&#8217;s so easy!</p>
</div>
		</section><section id="text-19" class="widget widget_text"><h3 class="widget-title">Exclusive Emmy Contender Chats</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/video/playlist/2020-emmy-contenders/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/05/Octavia-Spencer-Patrick-Stewart.jpg" /></a><br />
<a href="https://www.goldderby.com/video/playlist/2020-emmy-contenders/"><strong>Watch our lively chats with 2020 Emmy contenders Octavia Spencer (&#8220;Self Made&#8221;) and Patrick Stewart (&#8220;Star Trek: Picard&#8221;) plus over 200 more, including some of these recent interviews &#8230; </strong></a></p>
<ul>
<li><strong>Matt Bomer</strong> (&#8220;The Sinner&#8221;)</li>
<li><strong>Rose Byrne</strong> (&#8220;Mrs. America&#8221;)</li>
<li><strong>D&#8217;Arcy Carden</strong> (&#8220;The Good Place&#8221;)</li>
<li><strong>Sian Clifford</strong> (&#8220;Quiz&#8221;)</li>
<li><strong>Jennifer Connelly</strong> (&#8220;Snowpiercer&#8221;)</li>
<li><strong>Chris Cooper</strong> (&#8220;Homecoming&#8221;)</li>
<li><strong>Brian Cox</strong> (&#8220;Succession&#8221;)</li>
<li><strong>Billy Crudup</strong> (&#8220;The Morning Show&#8221;)</li>
<li><strong>Kirsten Dunst</strong> (&#8220;On Becoming a God in Central Florida&#8221;)</li>
<li><strong>Aunjanue Ellis</strong> (&#8220;The Clark Sisters&#8221;)</li>
<li><strong>Alice Eve</strong> (&#8220;Belgravia&#8221;)</li>
<li><strong>Elle Fanning</strong> (&#8220;The Great&#8221;)</li>
<li><strong>Betty Gilpin</strong> (&#8220;GLOW&#8221;)</li>
<li><strong>Tim Gunn</strong> (&#8220;Making the Cut&#8221;)</li>
<li><strong>Shira Haas</strong> (&#8220;Unorthodox&#8221;)</li>
<li><strong>Marcia Gay Harden</strong> (&#8220;Barkskins&#8221;)</li>
<li><strong>Nicholas Hoult</strong> (&#8220;The Great&#8221;)</li>
<li><strong>Luke Kirby</strong> (&#8220;The Marvelous Mrs. Maisel&#8221;)</li>
<li><strong>Nathan Lane</strong> (&#8220;Penny Dreadful: City of Angels&#8221;)</li>
<li><strong>Dan Levy</strong> (&#8220;Schitt&#8217;s Creek&#8221;)</li>
<li><strong>Patti LuPone</strong> (&#8220;Hollywood&#8221;)</li>
<li><strong>Matthew Macfadyen</strong> (&#8220;Quiz,&#8221; &#8220;Succession&#8221;)</li>
<li><strong>Janet McTeer</strong> (&#8220;Ozark&#8221;)</li>
<li><strong>Thomas Middleditch</strong> (&#8220;Silicon Valley&#8221;)</li>
<li><strong>Niecy Nash</strong> (&#8220;Stolen By My Mother&#8221;)</li>
<li><strong>Nick Offerman</strong> (&#8220;Devs&#8221;)</li>
<li><strong>Tom Pelphrey</strong> (&#8220;Ozark&#8221;)</li>
<li><strong>Billy Porter</strong> (&#8220;Pose&#8221;)</li>
<li><strong>Yvonne Strahovski</strong> (&#8220;The Handmaid&#8217;s Tale&#8221;)</li>
<li><strong>Jeremy Strong</strong> (&#8220;Succession&#8221;)</li>
<li><strong>David Thewlis</strong> (&#8220;Barkskins&#8221;)</li>
</ul>
</div>
		</section><section id="pmc_related_articles_widget-3" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/derek-waters-drunk-history-comedy-central-video-interview/" title="Derek Waters (&#8216;Drunk History&#8217;): Our show is &#8216;like a community college trying as hard as they can&#8217; [EXCLUSIVE VIDEO INTERVIEW]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/Drunk-History-1.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Drunk-History" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/derek-waters-drunk-history-comedy-central-video-interview/" title="Derek Waters (&#039;Drunk History&#039;): Our show is &#039;like a community college trying as hard as they can&#039; [EXCLUSIVE VIDEO INTERVIEW]" class="post" rel="">Derek Waters (&#039;Drunk History&#039;): Our show is &#039;like a community college trying as hard as they can&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/pose-cinematographer-andrei-bowden-schwartz-video-interview/" title="&#8216;Pose&#8217; cinematographer Andrei Bowden Schwartz on the most technically challenging scenes to film [EXCLUSIVE VIDEO INTERVIEW]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/07/Billy-Porter-Pose.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Billy-Porter-Pose" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/pose-cinematographer-andrei-bowden-schwartz-video-interview/" title="&#039;Pose&#039; cinematographer Andrei Bowden Schwartz on the most technically challenging scenes to film [EXCLUSIVE VIDEO INTERVIEW]" class="post" rel="">&#039;Pose&#039; cinematographer Andrei Bowden Schwartz on the most technically challenging scenes to film&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/tamara-braun-general-hospital-daytime-emmy-predictions/" title="Will Tamara Braun (&#8216;General Hospital&#8217;) win a Daytime Emmy? She&#8217;s the 2nd to be nominated for a new role after playing Carly Corinthos">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/06/tamara-braun-general-hospit.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Tamara Braun on General Hospital" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/tamara-braun-general-hospital-daytime-emmy-predictions/" title="Will Tamara Braun (&#039;General Hospital&#039;) win a Daytime Emmy? She&#039;s the 2nd to be nominated for a new role after playing Carly Corinthos" class="post" rel="">Will Tamara Braun (&#039;General Hospital&#039;) win a Daytime Emmy? She&#039;s the 2nd to be nominated for a new role&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/composer-will-bates-hillary-unbelievable-video-interview/" title="Composer Will Bates (&#8216;Hillary,&#8217; &#8216;Unbelievable&#8217;): Scores treated as &#8216;cinematic experience&#8217; [EXCLUSIVE VIDEO INTERVIEW]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2019/11/unbelievable-merritt-wever-toni-collette.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Merritt Wever and Toni Collette and Unbelievable" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/composer-will-bates-hillary-unbelievable-video-interview/" title="Composer Will Bates (&#039;Hillary,&#039; &#039;Unbelievable&#039;): Scores treated as &#039;cinematic experience&#039; [EXCLUSIVE VIDEO INTERVIEW]" class="post" rel="">Composer Will Bates (&#039;Hillary,&#039; &#039;Unbelievable&#039;): Scores treated as &#039;cinematic experience&#039; [EXCLUSIVE&hellip;</a>
</div></section>	<div class="admz" id="adm-widget-news-dt-tab-300x250">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-gd-news-300x250-uid8" class="ad-rotatable adw-300 adh-250"></div>
		</div>
			</div>
				</div>

		<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2020/mj-rodriguez-pose-blanca-video-interview"
			data-widget-id="SB_1"
			data-ob-template="GoldDerby">
		</div>

		<section id="pmc_related_articles_widget-4" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/lady-gaga-chromatica-reviews-critics/" title="Critics sound off on Lady Gaga&#8217;s &#8216;Chromatica&#8217;: Is it &#8216;her best yet&#8217; or is it just &#8216;superficial&#8217;?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/06/lady-gaga-chromatica.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Lady Gaga Chromatica album cover" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/lady-gaga-chromatica-reviews-critics/" title="Critics sound off on Lady Gaga&#039;s &#039;Chromatica&#039;: Is it &#039;her best yet&#039; or is it just &#039;superficial&#039;?" class="post" rel="">Critics sound off on Lady Gaga&#039;s &#039;Chromatica&#039;: Is it &#039;her best yet&#039; or is it just&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/costume-designer-donna-zakowska-the-marvelous-mrs-maisel-video-interview/" title="Costume designer Donna Zakowska (&#8216;The Marvelous Mrs. Maisel&#8217;) on her expansive Season 3 duties with over 9,000 extras [EXCLUSIVE VIDEO INTERVIEW]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/03/maisel.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="The Marvelous Mrs. Maisel" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/costume-designer-donna-zakowska-the-marvelous-mrs-maisel-video-interview/" title="Costume designer Donna Zakowska (&#039;The Marvelous Mrs. Maisel&#039;) on her expansive Season 3 duties with over 9,000 extras [EXCLUSIVE VIDEO INTERVIEW]" class="post" rel="">Costume designer Donna Zakowska (&#039;The Marvelous Mrs. Maisel&#039;) on her expansive Season 3 duties with over&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/chandler-massey-days-of-our-lives-daytime-emmy-nomination/" title="Chandler Massey (&#8216;Days of Our Lives&#8217;) on his 2020 Daytime Emmy strategy and earning his nom after his shocking firing">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2018/02/chandler-massey-days-of-our-lives.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Chandler Massey Days of Our lives" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/chandler-massey-days-of-our-lives-daytime-emmy-nomination/" title="Chandler Massey (&#039;Days of Our Lives&#039;) on his 2020 Daytime Emmy strategy and earning his nom after his shocking firing" class="post" rel="">Chandler Massey (&#039;Days of Our Lives&#039;) on his 2020 Daytime Emmy strategy and earning his nom after his&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/griffin-dunne-this-is-us-nicky-pearson-video-interview/" title="Griffin Dunne (&#8216;This Is Us&#8217;) on how fans are &#8216;so moved&#8217; by his performance as Nicky Pearson [EXCLUSIVE VIDEO INTERVIEW]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/Griffin-Dunne.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Griffin Dunne" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/griffin-dunne-this-is-us-nicky-pearson-video-interview/" title="Griffin Dunne (&#039;This Is Us&#039;) on how fans are &#039;so moved&#039; by his performance as Nicky Pearson [EXCLUSIVE VIDEO INTERVIEW]" class="post" rel="">Griffin Dunne (&#039;This Is Us&#039;) on how fans are &#039;so moved&#039; by his performance as Nicky Pearson [EXCLUSIVE&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/daveed-diggs-snowpiercer-tnt-video-interview/" title="Daveed Diggs on how sci-fi drama &#8216;Snowpiercer&#8217; deflty explores a world with &#8216;haves and have-nots&#8217; [EXCLUSIVE VIDEO INTERVIEW]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/Daveed-Diggs.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Daveed Diggs" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/daveed-diggs-snowpiercer-tnt-video-interview/" title="Daveed Diggs on how sci-fi drama &#039;Snowpiercer&#039; deflty explores a world with &#039;haves and have-nots&#039; [EXCLUSIVE VIDEO INTERVIEW]" class="post" rel="">Daveed Diggs on how sci-fi drama &#039;Snowpiercer&#039; deflty explores a world with &#039;haves and have-nots&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/annika-noelle-bold-and-beautiful-daytime-emmy-nomination/" title="Annika Noelle (&#8216;Bold and the Beautiful&#8217;) on baby drama that got her a Daytime Emmy nom: &#8216;I really tried to tell a story&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/annika-noelle-bold-and-beautiful.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Annika Noelle on The Bold and the Beautiful" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/annika-noelle-bold-and-beautiful-daytime-emmy-nomination/" title="Annika Noelle (&#039;Bold and the Beautiful&#039;) on baby drama that got her a Daytime Emmy nom: &#039;I really tried to tell a story&#039;" class="post" rel="">Annika Noelle (&#039;Bold and the Beautiful&#039;) on baby drama that got her a Daytime Emmy nom: &#039;I really tried&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/unbreakable-kimmy-schmidt-ellie-kemper-netflix-video-interview/" title="Ellie Kemper (&#8216;Unbreakable Kimmy Schmidt&#8217;): Interactive special is &#8216;so emblematic&#8217; of what Kimmy stands for [EXCLUSIVE VIDEO INTERVIEW]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/elliekemper.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="&quot;Unbreakable Kimmy Schmidt&quot; FYC Event, Los Angeles, USA - 29 May 2019" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/unbreakable-kimmy-schmidt-ellie-kemper-netflix-video-interview/" title="Ellie Kemper (&#039;Unbreakable Kimmy Schmidt&#039;): Interactive special is &#039;so emblematic&#039; of what Kimmy stands for [EXCLUSIVE VIDEO INTERVIEW]" class="post" rel="">Ellie Kemper (&#039;Unbreakable Kimmy Schmidt&#039;): Interactive special is &#039;so emblematic&#039; of what Kimmy stands&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/cynthia-erivo-the-outsider-holly-gibney-video-interview/" title="Cynthia Erivo (&#8216;The Outsider&#8217;) on reinventing Holly Gibney: &#8216;I wanted to create a version of her that maybe people hadn&#8217;t thought of&#8217; [EXCLUSIVE VIDEO INTERVIEW]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/Cynthia-Erivo.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Cynthia Erivo" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/cynthia-erivo-the-outsider-holly-gibney-video-interview/" title="Cynthia Erivo (&#039;The Outsider&#039;) on reinventing Holly Gibney: &#039;I wanted to create a version of her that maybe people hadn&#039;t thought of&#039; [EXCLUSIVE VIDEO INTERVIEW]" class="post" rel="">Cynthia Erivo (&#039;The Outsider&#039;) on reinventing Holly Gibney: &#039;I wanted to create a version of her that&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/best-drama-guest-actor-2020-emmy-predictions/" title="Best Drama Guest Actor: What are your top choices in our 2020 Emmy predictions center?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/Guests-Drama.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Michael J. Fox, Andrew Scott, Michael Angarano" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/best-drama-guest-actor-2020-emmy-predictions/" title="Best Drama Guest Actor: What are your top choices in our 2020 Emmy predictions center?" class="post" rel="">Best Drama Guest Actor: What are your top choices in our 2020 Emmy predictions center?</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2020/manny-jacinto-the-good-place-jason-mendoza-video-interview/" title="Manny Jacinto (&#8216;The Good Place&#8217;) on the &#8216;heartbreaking&#8217; final day of playing Jason Mendoza [EXCLUSIVE VIDEO INTERVIEW]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/Manny-Jacinto.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Manny Jacinto" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2020/manny-jacinto-the-good-place-jason-mendoza-video-interview/" title="Manny Jacinto (&#039;The Good Place&#039;) on the &#039;heartbreaking&#039; final day of playing Jason Mendoza [EXCLUSIVE VIDEO INTERVIEW]" class="post" rel="">Manny Jacinto (&#039;The Good Place&#039;) on the &#039;heartbreaking&#039; final day of playing Jason Mendoza [EXCLUSIVE&hellip;</a>
</div></section><section id="gd_recent_forum_list_widget-4" class="widget advanced_widget_display_recent_forums"><a href="/forums/"><h3 class="widget-title">Forums</h3></a>
		<ul>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/television/drama-predictions-part-9/page/22/#post-1203514271">
							"Emmy FYC : Years and Years for Limited Series wrote:
Can I ask w..."						</a>
					</div>
										<img src="https://www.goldderby.com/wp-content/uploads/2020/05/Luca-3-7-3.jpg?w=450&#038;crop=16px%2C13px%2C412px%2C412px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/luca_giliberti/profile/">Luca</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/television/drama-predictions-part-9/page/22/#post-1203514271">
							Drama Predictions (Part 9)						</a>
					</span>
					<p class="forum-recent-reply-time">
						10 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/music/2021-grammy-awards-predictions-part-13/page/15/#post-1203514285">
							"Matheus Vaz wrote:
Maybe Roddy split votes with The Weeknd? I do..."						</a>
					</div>
										<img src="https://www.goldderby.com/wp-content/uploads/2020/03/IMG_20200302_124931.jpg?w=350&#038;crop=91px%2C9px%2C259px%2C259px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/bee/profile/">Bee</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/music/2021-grammy-awards-predictions-part-13/page/15/#post-1203514285">
							2021 Grammy Awards Predictions (Part 13)						</a>
					</span>
					<p class="forum-recent-reply-time">
						3 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/television/the-emmys-forgotten-ones-which-show-actor-you-think-has-been-overlooked/page/4/#post-1203514260">
							"Nashville should have been nominated for Drama Series for the fi..."						</a>
					</div>
										<img src="https://www.goldderby.com/wp-content/uploads/2020/05/Years_and_Years.jpg?w=450&#038;crop=74px%2C0px%2C236px%2C236px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/wolfali/profile/">Emmy FYC : Years and Years for Limited Series</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/television/the-emmys-forgotten-ones-which-show-actor-you-think-has-been-overlooked/page/4/#post-1203514260">
							The Emmy’s Forgotten ones. Which show/actor you think has been overlooked						</a>
					</span>
					<p class="forum-recent-reply-time">
						16 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/television/2020-bafta-tv-nominations-predictions-its-never-too-early/page/14/#post-1203514244">
							"I think this race is solely Fleabag vs Gavin and Stacey (with Ga..."						</a>
					</div>
										<img src="https://www.goldderby.com/wp-content/uploads/2020/05/Years_and_Years.jpg?w=450&#038;crop=74px%2C0px%2C236px%2C236px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/wolfali/profile/">Emmy FYC : Years and Years for Limited Series</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/television/2020-bafta-tv-nominations-predictions-its-never-too-early/page/14/#post-1203514244">
							2020 BAFTA TV Nominations Predictions (It&#039;s never too early&#8230;)						</a>
					</span>
					<p class="forum-recent-reply-time">
						21 mins ago					</p>
				</li>

			
				<li>
					<div class="forum-recent-reply">
												<a href="https://www.goldderby.com/forum/reality-tv/agt-season-15-auditions-1-the-premiere-performance-rankings/#post-1203514235">
							"Frenchie Babby: Nope
Thomas Day: Not a fan
Jennifer &amp; Daiqui..."						</a>
					</div>
										<img src="https://www.goldderby.com/wp-content/uploads/2020/05/giphy.gif?w=450&#038;crop=162px%2C0px%2C253px%2C253px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

					<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/vinman422/profile/">vinny</a>					</span>
					on
					<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/reality-tv/agt-season-15-auditions-1-the-premiere-performance-rankings/#post-1203514235">
							AGT Season 15 Auditions 1 The Premiere Performance Rankings						</a>
					</span>
					<p class="forum-recent-reply-time">
						36 mins ago					</p>
				</li>

			
		</ul>
		<script>
			(function($) {
				// Fix broken avatar images.
				$('#gd_recent_forum_list_widget-4 img').error(function(){
					$(this).attr('src', 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/gd-icon.png');
				});
			})(jQuery);
		</script>

		</section></aside><!-- #secondary -->
	</div><!-- #primary -->

			<div class="footer-ad">
							</div>

		</div><!-- #content -->

		<div class="expert-newslater">
			<div class="mail-info">
				<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/mail.png" alt=""><h3 class="news-text">Stay informed with our weekly Newsletter</h3>
			</div>
			<div class="n-form">
				<form onsubmit="return false;" method="post">
					<input type="email" placeholder="Email Address" name="email" id="newsletter_subs_email">
					<input type="submit" value="Sign up" id="newsletter-subscription-button">
				</form>
			</div>
		</div>
		<div id="gd-newsletter-subscription-msg"></div>

		       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               <section class="footer-links"><ul><li><a href="/about-goldderby/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="http://pages.email.goldderby.com/signup/" title="Newsletter" class="" rel="nofollow">Newsletter</a></li><li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="California Privacy Rights" class="" rel="nofollow">California Privacy Rights</a></li><li><a href="https://optout.aboutads.info/" title="AdChoices" class="" rel="nofollow">AdChoices</a></li><li><a href="#" title="EU Privacy Preferences" class="privacy-consent" rel="nofollow">EU Privacy Preferences</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li><li><a href="https://pmc.com/opt-out/" title="Do Not Sell My Personal Information" class="" rel="nofollow">Do Not Sell My Personal Information</a></li></ul></section><section class="pmc-links">
	<h3>
		<a href="http://www.pmc.com/" title="PMC Network" >
			<span class="pmc-logo logos"></span>
		</a>
	</h3>
	<nav>
		<ul class="pmc-properties icon-pmc-logos">
								<li class=" deadline-logo logos"><a title="Deadline" href="http://www.deadline.com/" >Deadline</a></li>
										<li class=" variety-logo logos"><a title="variety.com" href="http://www.variety.com/" >variety.com</a></li>
										<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com/" >Hollywoodlife</a></li>
										<li class=" indiewire-logo logos"><a title="IndieWire" href="http://www.indiewire.com" >IndieWire</a></li>
										<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com/" >TV Line</a></li>
										<li class=" bgr-logo logos"><a title="BGR" href="http://bgr.com/" >BGR</a></li>
										<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" >WWD</a></li>
										<li class=" fn-logo logos"><a title="Footwearnews" href="http://footwearnews.com/" >Footwearnews</a></li>
					
		</ul>
	</nav>
</section>

<p class="copyright">
	<small>&copy; Copyright 2020 Gold Derby, a subsidiary of Penske Business Media, LLC.</small>
	<br /><small>Deadline Media</small>
</p>
	<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2020/mj-rodriguez-pose-blanca-video-interview/" data-widget-id="TR_1" data-ob-template="GoldDerby" ></div>
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	           </div><!-- closes wrap -->
       </footer>
    	</div><!-- #page -->

			<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>


<script async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.goldderby.com&#038;path=%2Farticle%2F2020%2Fmj-rodriguez-pose-blanca-video-interview%2F&#038;ct=article&#038;lob=goldderby&#038;loc=us&#038;env=desktop&#038;post_id=1203507781" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script>
var krux_event_pixels = {"gallery_slide_view":""};
</script>
<script>
var pmc_ga_event_tracking = {"events":[{"selector":"li#make_predictions a","category":"personal-menu","label":"Make Predictions"},{"selector":"li#current_predictions a","category":"personal-menu","label":"Current Predictions"},{"selector":"li#past_predictions a","category":"personal-menu","label":"Past Predictions"},{"selector":"li#leaderboards a","category":"personal-menu","label":"Leaderboards"},{"selector":"li#view_profile a","category":"personal-menu","label":"View Profile"},{"selector":"li#messages a","category":"personal-menu","label":"Messages"},{"selector":"li#email_alerts a","category":"personal-menu","label":"Manage Email Alerts"},{"action":"inview","selector":"#main article header.entry-header h1.entry-title","category":"article-page","label":"headline-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:first","category":"article-page","label":"top-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"mid-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:last","category":"article-page","label":"bottom-post-view","nonInteraction":true},{"action":"inview","selector":"#footer","category":"article-page","label":"footer-view","nonInteraction":true},{"action":"content-consumed","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"content-consumed","nonInteraction":true},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/video\/janet-mock-interview-pose-and-hollywood-director']","category":"inline_hyperlink","label":"1203507781_link1_https:\/\/www.goldderby.com\/video\/janet-mock-interview-pose-and-hollywood-director\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/video\/billy-porter-interview-pose-2']","category":"inline_hyperlink","label":"1203507781_link2_https:\/\/www.goldderby.com\/video\/billy-porter-interview-pose-2\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/leagues']","category":"inline_hyperlink","label":"1203507781_link3_https:\/\/www.goldderby.com\/leagues\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/forum\/television']","category":"inline_hyperlink","label":"1203507781_link4_https:\/\/www.goldderby.com\/forum\/television\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com']","category":"inline_hyperlink","label":"1203507781_link5_https:\/\/www.goldderby.com\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/pages.email.goldderby.com\/signup']","category":"inline_hyperlink","label":"1203507781_link6_https:\/\/pages.email.goldderby.com\/signup\/","nonInteraction":false}],"device":"[D]"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyVUUtuxCAMvVAZEqmzmEXVsxBwqTNgKIZ8bl9CJ1IqZTGzwrL9PjzLOQodKANlmb/BA8sJo4xeCxucMZCGVUZXLBJLpzJwFsEYFjMaC5mlYt6e8Wx6GflNVgEk7YqBtqWD91VMJIhuvXikfWl3sYttFo61dWFQTnwV0hkDNbJZrTEgZX6W5J7KIrKyG7jVERdwz6JHFg6HpBJuMQGZkP76PwXSKmCpaG7e+kt3Pnnlx2dyD0KkCWFuMv86R/pj6oXqJVmHBC9FHoJ1IArhVNE1fEXKrRl144Rpu2NOSt+R7IP303/011vfdd379Tb+ArlX4+o='></script>
<script src='https://s.swiftypecdn.com/cc/zjRx99SuNtvrsKbnrmjQ.js?ver=2.0'></script>
<script>
var SwiftypeConfigs = {"engine_key":"zjRx99SuNtvrsKbnrmjQ","redirect_to":"\/results","home_url":"https:\/\/www.goldderby.com\/","placeholder_image":"","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"name":null},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","goldderby-video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"search_fields":{"page":["member_name^4","title^3","author^2"]},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script>
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","is_jwplayer_cc_enabled":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500"};
</script>
<script>
var cmp_init_params = "{\"Language\":\"en\",\"Initial Screen Reject Button Text\":\"Deny All\",\"Initial Screen Accept Button Text\":\"Accept and Move On\",\"Initial Screen Purpose Link Text\":\"Manage My Consents\",\"Purpose Screen Header Title Text\":\"Privacy settings\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Reject All Button Text\":\"Reject all\",\"Initial Screen Body Text\":\"By clicking below, you accept our use of cookies and other online technologies to send you targeted ads, for social media, data analytics and to understand your use of the site.  To learn more about the cookies we use, <b><a href=\\\"https:\\\/\\\/pmc.com\\\/privacy-policy\\\/#cookies\\\" target=\\\"_blank\\\">click here<\\\/a><\\\/b>. <br> <br> If you wish to set your vendor preferences, please click Manage My Consents below.\",\"Initial Screen Body Text Option\":1,\"Publisher Name\":\"GoldDerby\",\"Publisher Logo\":\"https:\\\/\\\/pmccorp2.files.wordpress.com\\\/2018\\\/05\\\/pmc_color.png\",\"Publisher Purpose IDs\":[1,2,3,4,5],\"Display UI\":\"inEU\"}";
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJylk01ywjAMhS9Ux9CUmXbR6aJH6AkcW3EV/BfLBtLT10CgmSkLEnaxRu/zs/LE94FJ7xK4xIPJGh3xYCWbftMe2zQE4IIIEvGO+NdY+vQ2eFfEVFl0VUdPfBnwUpJXIEN4gFckLeocRULv5njboQJfKmKAeASdz0LdfGD6BgvHnnDSam+UgtgMEyNO7FCfXcwX0xYDM+i2rPUyE2vxsICi6mpXL7RPBuV2qRYMyPRctdmYJXIZMZRgzVeGCArlceYsCP0vRvMJrIyhtCwAdX2GOFRG/AzGC3U34RLJBiixiRuSPhbB3wW3G+5Nu1B23JYEh5SFGZP/yMZowbr9fEyfhUtSlNdIG6abbANDh+lRTt/LCMHHdNvWHf9SK9Y0ZdRELHlvrkNGJ01WcOopR7ANqPGKD/u+3rytV/XmZfXa/QIWVgzM'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script>
var oneSignalConfig = {"default_url":"https:\/\/www.goldderby.com","initOptions":{"wordpress":true,"appId":"7e6f34ea-fbcf-465c-9a96-5290d7ba8231","welcomeNotification":{"title":"","message":""},"path":"https:\/\/www.goldderby.com\/onesignal-api\/js\/","safari_web_id":"web.onesignal.auto.4bead971-106d-461b-853f-83aecbd62d40","promptOptions":[]},"should_initialize_sdk":"1","should_prompt_auto_register":"1","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"updater","service_worker_path":"worker"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/wp-content/plugins/pmc-plugins/onesignal-free-web-push-notifications/sdk_files/init.js?m=1590609797g'></script>
<script src='//widgets.outbrain.com/outbrain.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'147861860',post:'1203507781',tz:'-7',srv:'www.goldderby.com'} ]);
	_stq.push([ 'clickTrackerInit', '147861860', '1203507781' ]);
</script>
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Emmys");tag.addEchoKeyValue("SUBCATEGORY","TV"); } </script>
<script src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar --><!-- Begin Quantcast Tag, Part 2 -->
<script type="text/javascript">
	_qevents.push({
		qacct:"p-3fYA_jjXdhqZ-"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fYA_jjXdhqZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast Tag, Part 2 -->

<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push(
		{ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }
	); (function()
		{ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); }
	)();
</script>
<!-- End comScore Tag -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
	function global_urlhashchanged() {
				/**
		* Track pageview
		*/
		// Build the current domain name
		var tmp_td = document.domain.split('.');
		var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

		// Build the current image
		var imgname = location.hash.replace('#','');
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

			COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
		} catch(err) {}

		// Track Quantcast
		try {
			_qevents.push([
				{ qacct:"p-3fYA_jjXdhqZ-" }, // Gold Derby P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			]);
		} catch(err) {}

		/**
		* Track pageview end
		*/
	}
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/goldderbycom/v0/keywee.min.js" type="text/javascript" async></script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Emmys");tag.addEchoKeyValue("SUBCATEGORY","TV"); } </script>
<script src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar --><!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>
	<!-- #test commit  end-->
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c8454aa091","applicationID":"130950866","transactionName":"ZwYHYhBRC0JWURILX15MJFUWWQpfGEEPDFdcBg==","queueTime":0,"applicationTime":758,"atts":"S0EQFFhLGB0VU0RYS00e","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
