<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="apple-itunes-app" content="app-id=1460576753">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.goldderby.com/xmlrpc.php" />

	<title>&#8216;Big Brother 23&#8217; schedules double evictions for next 2 Thursdays - GoldDerby</title><!-- pmc-tags-head permutive -->
<!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1204431861","title":"&#8216;Big Brother 23&#8217; schedules back-to-back double evictions for next 2 Thursdays","authors":["Marcus James Dixon"],"section":"Reality TV","publishedAt":"2021-09-03T01:24:31+00:00","keywords":["Big Brother","Reality TV","Zingbot"],"categories":["Reality TV"],"verticals":[],"pageLevelData":["Reality TV","Big Brother","Zingbot"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
</script>
<script type="text/javascript" class="optanon-category-C0004" src='https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js' async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
var blogherads = blogherads || {};
blogherads.adq = blogherads.adq || [];
blogherads.adq.push(function () {
	try {
		var fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1204431861","title":"&#8216;Big Brother 23&#8217; schedules back-to-back double evictions for next 2 Thursdays","authors":["Marcus James Dixon"],"section":"Reality TV","publishedAt":"2021-09-03T01:24:31+00:00","keywords":["Big Brother","Reality TV","Zingbot"],"categories":["Reality TV"],"verticals":[],"pageLevelData":["Reality TV","Big Brother","Zingbot"],"pageAccessLevel":""}};

		blogherads.setPageMetaData( fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end pmc-tags-head permutive --><!-- pmc-tags-head Venatus --><!-- Venatus Ad Manager -->

<script type="text/javascript" class="optanon-category-C0004" src="https://hb.vntsm.com/v3/live/ad-manager.min.js" data-site-id="58dcc74746e0fb0001b87f3a" data-mode="scan" async></script>
<!-- / Venatus Ad Manager -->
<!-- end pmc-tags-head Venatus -->
<!-- Begin Quantcast Tag, Part 1 -->
<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>
<!-- End Quantcast Tag, Part 1 -->

	<script type="text/javascript">
		var original   = "01110111 01110111 01110111 00101110 01100111 01101111 01101100 01100100 01100100 01100101 01110010 01100010 01111001 00101110 01100011 01101111 01101101";
		var translated = original.split(/\s/g).map((x) => x = String.fromCharCode(parseInt(x, 2))).join("");
		if( window.location.hostname !== translated ) {
			window.stop();
		}
	</script>
	
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on GoldDerby and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="&quot;Big Brother 23&quot; fans, mark your calendars for Thursday, September 9 and Thursday, September 16." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Big Brother, Reality TV, Zingbot" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["Big Brother","Reality TV","Zingbot"],"author":["Marcus James Dixon"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "goldderby." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

		<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//www.lightboxcdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Feed" href="https://www.goldderby.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Comments Feed" href="https://www.goldderby.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; &#8216;Big Brother 23&#8217; schedules back-to-back double evictions for next 2 Thursdays Comments Feed" href="https://www.goldderby.com/article/2021/big-brother-23-schedule-double-evictions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goldderby.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/_static/??-eJylkt1OxCAQhV9IltZNGm+Mz0JhWtkOP2GgDW+/YLXWRNe63nFm8h3ODPDFM+lsBBu5xzRqS7xPSmUfgMrRMwOmh0BcVolOTsTX0sloeyrVB36/B30x0VZiUkD8UvtKC0Aw1XUvPIoMgSGMQuZj+FITfOqbwb2RbH8e0fUC2ZCsjNrZdYZdw80Qgi63HnYcnIsQNp9VHqZp0UPMHrgggrjGoZgRDjsEQBFBMdR2uoHH17Is4rP267gOlYLQ598v/pH8SGFhIYRYxiZGerTJ/8N0R0pnvAhQ/oaoPSeC+nu4USBCyGzRaoR4/5qFMmx+3J65yu8NTNq4C0Qv5MTa5tS8ke+FyryY57Y7N13bdOenK+hFZxI=' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				current_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				fb_channel_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>

		<script type="text/javascript" class="">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1204431861","dimension4":"marcusjamesdixon","dimension5":"reality-tv","dimension6":"big-brother|reality-tv|zingbot","dimension8":"reality-tv","dimension10":"2021","dimension11":"09","dimension12":"02","dimension13":"18","dimension14":"24","dimension25":"2021-09-03T01:24:31+00:00","dimension26":"2021-09-02 18:24:31","dimension27":"Thursday","dimension29":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-19545934-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( utms !== '' ) {
						// the utm params are gone already so add them back
						ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyljsEKwjAQRH/INC2FeBK/Ja5r2JjdxGRT8e+t2EPvhYEZhuEx9l0MCaR+x2bjqlfH+tlsYJIhtpNdR5BFUdSW1ANJs4XB7HNI+eaTeXQBpSw7mGEK1Ssepf36ipwXNFo9PEnCUdy/345d+TK5eXTT6OZz/ALIrmi/'></script>
<script id='qmerce_js_sdk-js-extra'>
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
</script>
<script async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=5.8' id='qmerce_js_sdk-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.goldderby.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"DrmMcxI6","cgid":""};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyVkOEOgjAMhF/IOZWE+Mf4LLAVLHbrsg4Iby8CJmg0wX+9S+7L9XQflGGfwCcdqK3Riw7OqPVt2InhCLp51/tGdnpDviYuC1JV601CHs2Fc2O+y1ZIFVFKAF2IQJoQi7N36D8h6QYORHcY5gJM1kIsh1WauP4j92rioReClCCKEqx9G1ZIMRFD2vpQYZ3qTtMWTEOFRBr9EwzTSopLgdhB/PbfL2aHFnh0igHia+Wmn/XIuLrLMc8O+fGQZ+fmAfUNvsY='></script>
<script onload="pmc_jwplayer.add();"  src='https://content.jwplatform.com/libraries/DrmMcxI6.js?ver=5.8' id='pmc-video-player-library-js'></script>
<script src='https://ads.blogherads.com/sk/00/000/00000/27268/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="714b8893-05e1-4e58-a77f-b49fe6c97e86"></script>
<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.goldderby.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goldderby.com/wp-json/wp/v2/posts/1204431861" /><meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.goldderby.com/?p=1204431861' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fbig-brother-23-schedule-double-evictions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fbig-brother-23-schedule-double-evictions%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.goldderby.com/wp-admin/admin-ajax.php';</script>

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="author" content="Marcus James Dixon">			<meta property="fb:pages" content="114131918640206" />
							<meta property="ia:markup_url" content="https://www.goldderby.com/article/2021/big-brother-23-schedule-double-evictions/?ia_markup=1" />
				
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1204431861" />
<meta class="swiftype" name="title" data-type="string" content="&#039;Big Brother 23&#039; schedules back-to-back double evictions for next 2 Thursdays" />
<meta class="swiftype" name="author" data-type="string" content="Marcus James Dixon" />
<meta class="swiftype" name="published_at" data-type="date" content="2021-09-02 18:24:31" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.goldderby.com/wp-content/uploads/2021/08/big-brother-23-julie-chen-moonves.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Big Brother" />
<meta class="swiftype" name="tags" data-type="string" content="Reality TV" />
<meta class="swiftype" name="tags" data-type="string" content="Zingbot" />
<meta class="swiftype" name="topics" data-type="string" content="Reality TV" />
<meta class="swiftype" name="body" data-type="text" content="&quot;Big Brother 23&quot; fans, mark your calendars for Thursday, September 9 and Thursday, September 16 as those are the dates of the first and second double eviction nights of the summer. Remember, last year there was an historic triple eviction, but this time around the reality TV show&#039;s producers have decided on back-to-back doubles instead, for the first time ever.

How do double evictions play out? The house votes right away to eliminate one of the two nominees on live television, and then that person exits the house and chats with host Julie Chen Moonves. The remaining eligible players compete in a Head of Household competition, where the winner then nominates two people for eviction. The Veto competition takes place next, with the champion then deciding whether they want to keep the nominations the same or remove one of the contestants from the chopping block. At the end of the night, a second houseguest is evicted live.

SEE Why is ‘Big Brother’ called ‘Big Brother’? Name meaning explained

Following the recent eviction of Sarah Beth Steagall, only eight people remained in the &quot;BB23&quot; house. Six of them are a part of the dominant Cookout alliance: Xavier Prather, Hannah Chaddha, Tiffany Mitchell, Kyland Young, Azah Awasum and Derek Frazier. The other two are starting to catch on to the fact that they are outnumbered: Claire Rehfuss and Alyssa Lopez.

At the end of Thursday&#039;s live episode, the players were competing in an endurance competition to determine the next HOH. As the outgoing secret Head of Household, Claire was told she&#039;d need to throw the comp. Derek fell off of his swing during the commercial break, and then Alyssa fell off just before the end credits rolled. That means the next HOH will be either Xavier, Hannah, Tiffany, Kyland or Azah. We&#039;ll find out who earns the power during the Sunday, September 4 episode.

SEE ‘Big Brother’ winners list: All 22 seasons, plus spin-offs

&quot;BB23&quot; fans have been making their predictions all summer long in Gold Derby&#039;s predictions center, and their overwhelming pick for who&#039;ll win the season is Xavier. When we last caught up with Xavier, he was creating a final three with Kyland and Derek in order to keep themselves safe once the house came down to only Cookout members. Will their plan be upended by the upcoming double evictions?

Here&#039;s the &quot;Big Brother&quot; schedule for the next two weeks of competition:

Sunday, September 4 -- Head of Household names two nominees

Wednesday, September 8 -- Veto competition (hosted by Zingbot)

Thursday, September 9 -- First double eviction of the summer

Sunday, September 11 -- Head of Household names two nominees

Wednesday, September 15 -- Veto competition

Thursday, September 16 -- Second double eviction of the summer

SEE exclusive predictions: Who will win &#039;Big Brother&#039;?

Be sure to make your &quot;Big Brother&quot; predictions to influence our reality TV racetrack odds. You can keep changing your predictions until just before the eviction episode airs live on CBS. You&#039;ll compete to win a $100 Amazon gift card and a spot on our &quot;BB23&quot; leaderboard. See our contest rules and sound off with other fans in our reality TV forum. Read more Gold Derby entertainment news." />
<!-- Swiftype Meta Tags End -->

<link rel="canonical" href="https://www.goldderby.com/article/2021/big-brother-23-schedule-double-evictions/" />
<meta name="robots" content="max-image-preview:large"><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.tbyqqreol.pbz","hostname":"www.goldderby.com","is_proxied":null};
var pmcadm_floating_preroll_data = {"cookie_name":"pmc-ads-8b2d408c401aa4fa4a429c8e76ee4871","media_id":"","playlist_id":"mKqTh3fC","time_gap":"0"};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "GoldDerby",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.goldderby.com/article/2021/big-brother-23-schedule-double-evictions/"
    },
    "headline": "'Big Brother 23' schedules double evictions for next 2 Thursdays",
    "datePublished": "2021-09-03T01:24:31+00:00",
    "dateModified": "2021-09-02T18:27:45+00:00",
    "description": "&#8220;Big Brother 23&#8221; fans, mark your calendars for Thursday, September 9 and Thursday, September 16 as those are the dates of the first and second double eviction nights of the summer. Remember, last year there was an historic triple eviction, but this time around the reality TV show&#8217;s producers have decided on back-to-back doubles instead, [&hellip;]",
    "author": {
        "@type": "Person",
        "name": "Marcus James Dixon"
    },
    "publisher": {
        "@type": "Organization",
        "name": "GoldDerby",
        "url": "https://www.goldderby.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.goldderby.com/wp-content/uploads/2021/08/big-brother-23-julie-chen-moonves.jpg"
    }
}</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'tv' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1204431861' );
blogherads.setTargeting( 'tag', ["big-brother","reality-tv","zingbot"] );
blogherads.setTargeting( 'kw', ["reality-tv","big-brother","zingbot"] );
blogherads.setTargeting( 'admants', ["fail","fail_disabled"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

		} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://www.goldderby.com/article/2021/big-brother-23-schedule-double-evictions/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Big Brother 23&#8217; schedules back-to-back double evictions for next 2 Thursdays" />
<meta property="og:url" content="https://www.goldderby.com/article/2021/big-brother-23-schedule-double-evictions/" />
<meta property="og:description" content="&#8220;Big Brother 23&#8221; fans, mark your calendars for Thursday, September 9 and Thursday, September 16 as those are the dates of the first and second double eviction nights of the summer. Reme…" />
<meta property="article:published_time" content="2021-09-03T01:24:31+00:00" />
<meta property="article:modified_time" content="2021-09-03T01:27:45+00:00" />
<meta property="og:site_name" content="GoldDerby" />
<meta property="og:image" content="https://www.goldderby.com/wp-content/uploads/2021/08/big-brother-23-julie-chen-moonves.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="big brother 23 julie chen moonves" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GoldDerby" />
<meta name="twitter:site" content="@GoldDerby" />
<meta name="twitter:text:title" content="&#8216;Big Brother 23&#8217; schedules back-to-back double evictions for next 2 Thursdays" />
<meta name="twitter:image" content="https://www.goldderby.com/wp-content/uploads/2021/08/big-brother-23-julie-chen-moonves.jpg?w=640" />
<meta name="twitter:image:alt" content="big brother 23 julie chen moonves" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["Big Brother","Reality TV","Zingbot"],"author":["Marcus James Dixon"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=270" />
<!-- PMCBA-753 -->
<!-- Hotjar Tracking Code for http://goldderby.com/ -->
<script>
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:624224,hjsv:5};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


</head>

<body class="bp-legacy post-template-default single single-post postid-1204431861 single-format-standard pmc-gallery__ group-blog big-brother-23-schedule-double-evictions post pmc-desktop pmc-no-tablet pmc-no-mobile geo-us no-js">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2TNCH"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script type="text/javascript" class="optanon-category-C0004">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T2TNCH');</script>
	<!-- End Google Tag Manager -->

	<!-- Placeholder for Floating Video Ad -->
<div class="floating-preroll-ad ">
	<div class="floating-preroll-ad-container">
				<span class="floating-preroll-ad-close">&times;</span>
		<div id="jwplayer_floating_preroll_ad"></div>
	</div>
</div>

<script onload="pmc_jwplayer.add();" type='text/javascript' src="https://content.jwplatform.com/libraries/ywFaGvID.js"></script>

<!-- End Placeholder Floating Video Ad -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="page">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-gd-ros-skin-uid2"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-gd-ros-skin-uid2' )
								.setTargeting( 'pos', 'skin' )
								.setSubAdUnitPath("news\/skin")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

	<div id="page" class="site shadow-wrapper">
		<div class="content-cover"></div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<div class="header-ad above-header-ad // a-prepare-for-header-leaderboard-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="div-gpt-gd-news-728x90-uid3"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'div-gpt-gd-news-728x90-uid3' )
								.setTargeting( 'pos', ["leaderboard","atf","top"] )
								.setSubAdUnitPath("news\/leaderboard")
												.addSize([[1000,300],[1000,150],[970,251],[970,66],[3,1]])
												;
								blogherads.setFirstSlot("div-gpt-gd-news-728x90-uid3");
							});
		</script>
	</div>
</div>
			</div>
						<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-dsk-tab-news-oop-int-uid4"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'inlineoop', 'gpt-dsk-tab-news-oop-int-uid4' )
								.setTargeting( 'pos', 'top' )
								.setSubAdUnitPath("news\/interstitial")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
		</div>
		
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.goldderby.com/" rel="home">GoldDerby</a></p>
				
				<div class="logo-tagline">Predict Hollywood Races</div>
			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-user-container menu-container user-not-logged-in">
					<div class="header-n-form">
						<a href="https://pages.email.goldderby.com/signup/" target="_blank">
							<div class="input-like-box">
								Get our free, urgent prediction updates and news
							</div>
							<div class="submit-like-btn">
								Sign Up
							</div>
						</a>
					</div>
					<ul class="user-info">
															<li>
																				<a href="https://www.goldderby.com/member-login/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=278c8841d0">Log In</a>
									</li>
																		<li>
																				<a href="https://www.goldderby.com/member-register/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=278c8841d0">Register</a>
									</li>
																				</ul>
				</div>

				<div class="menu-primary-container menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1201673559" class="height-300 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673559"><a href="https://www.goldderby.com/leagues/">Predictions</a>
<ul class="sub-menu">
	<li id="menu-item-1201673540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201673540"><a href="https://www.goldderby.com/c/theater/tony-awards/">Predictions by Experts, Editors, Users</a>
	<ul class="sub-menu">
		<li id="menu-item-1204141124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204141124"><a href="https://www.goldderby.com/awardshows/expert-predictions/primetime-emmy-awards-2021-predictions/sort/recent/">Emmys: Predictions by Experts</a></li>
		<li id="menu-item-1201673641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201673641"><a href="https://www.goldderby.com/charts/combined-graphs/primetime-emmy-awards-2021-predictions/">Emmy Prediction Charts: Who&#8217;s moving up &#8211; and down</a></li>
		<li id="menu-item-1203851360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203851360"><a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2022-predictions/sort/recent/">Oscar Predictions 2022 by Experts</a></li>
		<li id="menu-item-1204236342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204236342"><a href="https://www.goldderby.com/charts/combined-graphs/oscars-nominations-2022-predictions/">Oscar Predictions Graphs: Who&#8217;s moving up &#8211; and down</a></li>
		<li id="menu-item-1203696631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203696631"><a href="https://www.goldderby.com/awardshows/star24-predictions/oscars-nominations-2022-predictions/picture/sort/recent/">Oscar Predictions 2022 by our Top 24 All Stars</a></li>
		<li id="menu-item-1203909310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909310"><a href="https://www.goldderby.com/leagues/">Lobby: Make Your Predictions</a></li>
		<li id="menu-item-1204108813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204108813"><a href="https://www.goldderby.com/awardshows/editor-predictions/primetime-emmy-awards-2021-predictions/comedy-series/sort/recent/">Emmys: Predictions by Editors</a></li>
		<li id="menu-item-1204346212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204346212"><a href="https://www.goldderby.com/awardshows/editor-predictions/creative-arts-emmy-awards-2021-predictions/sort/recent/">Creative Arts Emmys: Predictions by Editors</a></li>
		<li id="menu-item-1204135800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204135800"><a href="https://www.goldderby.com/awardshows/editor-predictions/grammy-nominations-2021-predictions/album/sort/recent/">Grammys: Predictions by Editors</a></li>
		<li id="menu-item-1201823664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201823664"><a href="https://www.goldderby.com/awardshows/expert-predictions/tony-awards-2020/sort/recent/">Tonys: Predictions by Experts</a></li>
		<li id="menu-item-1204400738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204400738"><a href="https://www.goldderby.com/feature/2021-emmy-nominations-list-1204341417/">See full list of 2021 Emmy nominations</a></li>
		<li id="menu-item-1203477231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477231"><a href="https://www.goldderby.com/article/2020/gold-derby-instructions-how-to-make-predictions/">How to Make Predictions at Gold Derby</a></li>
		<li id="menu-item-1204406673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204406673"><a href="https://www.goldderby.com/forum/television/2021-emmy-awards-episode-submissions/">Episodes submitted to Emmy voters by nominees</a></li>
	</ul>
</li>
	<li id="menu-item-1201940891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201940891"><a href="https://www.goldderby.com/c/film/">Odds &#038; Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-1204293586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204293586"><a href="https://www.goldderby.com/odds/user-odds/box-office-predictions-2021-september-3-september-5/">Box Office Predictions Odds</a></li>
		<li id="menu-item-1204108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204108814"><a href="https://www.goldderby.com/odds/combined-odds/primetime-emmy-awards-2021-predictions/">Emmys Predictions Odds: Combined</a></li>
		<li id="menu-item-1204346199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204346199"><a href="https://www.goldderby.com/odds/combined-odds/oscars-nominations-2022-predictions/">Oscars Predictions Odds: Combined</a></li>
		<li id="menu-item-1204155923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204155923"><a href="https://www.goldderby.com/odds/expert-odds/primetime-emmy-awards-2021-predictions/">Emmys Predictions Odds: Experts</a></li>
		<li id="menu-item-1204155927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204155927"><a href="https://www.goldderby.com/odds/editor-odds/primetime-emmy-awards-2021-predictions/">Emmys Predictions Odds: Editors</a></li>
		<li id="menu-item-1203612954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203612954"><a href="https://www.goldderby.com/odds/top24-odds/primetime-emmy-awards-2021-predictions/">Emmys Predictions Odds: Top 24 Users</a></li>
		<li id="menu-item-1204346213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204346213"><a href="https://www.goldderby.com/odds/combined-odds/creative-arts-emmy-awards-2021-predictions/">Creative Arts Emmys Predictions Odds: Combined</a></li>
		<li id="menu-item-1203696635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203696635"><a href="https://www.goldderby.com/charts/combined-graphs/primetime-emmy-awards-2021-predictions/">Predictions Charts: Who&#8217;s up, Who&#8217;s Down</a></li>
		<li id="menu-item-1203422013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203422013"><a href="https://www.goldderby.com/odds/combined-odds/tony-awards-2020/">Tonys Predictions Odds: Combined</a></li>
		<li id="menu-item-1202438292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202438292"><a href="https://www.goldderby.com/odds/combined-odds/grammy-nominations-2022-predictions/">Grammy Noms Predictions Odds: Combined</a></li>
	</ul>
</li>
	<li id="menu-item-1203409470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409470"><a href="https://www.goldderby.com/c/other/">Leaderboards: See All Past Prediction Accuracy Scores</a>
	<ul class="sub-menu">
		<li id="menu-item-1202079464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202079464"><a href="https://www.goldderby.com/all-leaderboards/">Leaderboards: Best Prediction Accuracy Scores for Film, TV and Music Awards</a></li>
		<li id="menu-item-1203853993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203853993"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">Leaderboards: Best TV Show Predictions by Gold Derby Users</a></li>
		<li id="menu-item-1204313002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204313002"><a href="https://www.goldderby.com/season-long-leaderboard/box-office-predictions-2021/">Leaderboards: Box Office Accuracy Scores</a></li>
		<li id="menu-item-1203409452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203409452"><a href="https://www.goldderby.com/best-prediction-scores/awards/league-data/">Best Prediction Scores: Recent</a></li>
		<li id="menu-item-1203477237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477237"><a href="https://www.goldderby.com/points-leaderboard/">Leaderboards: Points scores</a></li>
		<li id="menu-item-1202080943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202080943"><a href="https://www.goldderby.com/accuracy/">Predictions: Compare Accuracy Rates</a></li>
		<li id="menu-item-1202017158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202017158"><a href="https://www.goldderby.com/official-contest-rules/">Official Game &#038; Contest Rules</a></li>
		<li id="menu-item-1203909328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909328"><a href="https://www.goldderby.com/article/2020/gold-derby-instructions-how-to-make-predictions/">How to Make Predictions at Gold Derby</a></li>
	</ul>
</li>
	<li id="menu-item-1203566778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1203566778"><a href="https://apps.apple.com/us/app/id1460576753">Find a User or Expert / Download Gold Derby&#8217;s Free, New App</a>
	<ul class="sub-menu">
		<li id="menu-item-1203975853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203975853"><a href="https://www.goldderby.com/find-a-user-expert/">Find a User or Expert</a></li>
		<li id="menu-item-1203566785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566785"><a href="https://apps.apple.com/us/app/id1460576753">Down free from Apple Store</a></li>
		<li id="menu-item-1203566786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566786"><a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby">Download free from Google Play (Android)</a></li>
	</ul>
</li>
	<li id="menu-item-1203409459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409459"><a href="https://www.goldderby.com/c/other/">Free News Alerts &#038; Trivia Quizzes</a>
	<ul class="sub-menu">
		<li id="menu-item-1202081308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202081308"><a href="https://pages.email.goldderby.com/signup/">Sign Up: For Our FREE Urgent Newsletter</a></li>
		<li id="menu-item-1202684419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202684419"><a href="https://www.goldderby.com/quizzes">Trivia Quizzes</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673553" class="height-200 menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-item-1201673553"><a href="https://www.goldderby.com/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-1201673576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673576"><a href="/forums/">Popular</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818347" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-1201818347"><a href="https://www.goldderby.com/forums/">Forums</a></li>
		<li id="menu-item-1201673546" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673546"><a href="https://www.goldderby.com/forum/movies/">Movies</a></li>
		<li id="menu-item-1201673549" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673549"><a href="https://www.goldderby.com/forum/tv/">TV</a></li>
		<li id="menu-item-1201673547" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673547"><a href="https://www.goldderby.com/forum/music/">Music</a></li>
		<li id="menu-item-1201673550" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673550"><a href="https://www.goldderby.com/forum/theater/">Theater</a></li>
		<li id="menu-item-1201673544" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673544"><a href="https://www.goldderby.com/forum/daytime-tv/">Daytime TV</a></li>
		<li id="menu-item-1201673548" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673548"><a href="https://www.goldderby.com/forum/reality-tv/">Reality TV</a></li>
		<li id="menu-item-1201673545" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673545"><a href="https://www.goldderby.com/forum/general-discussion/">General Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-1201818366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201818366"><a href="/forums/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818467" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818467"><a href="https://www.goldderby.com/forum/games-lets-play-games/">Games! Let’s Play Games!</a></li>
		<li id="menu-item-1201818469" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818469"><a href="https://www.goldderby.com/forum/polls/">Polls!</a></li>
		<li id="menu-item-1201935353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201935353"><a href="/members/">Members</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201819190" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201819190"><a href="/#main">Reality TV</a>
<ul class="sub-menu">
	<li id="menu-item-1203731232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1203731232"><a href="https://www.goldderby.com/c/tv/reality-tv/">&#8216;AGT&#8217; Season 16</a>
	<ul class="sub-menu">
		<li id="menu-item-1204106348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204106348"><a href="https://www.goldderby.com/odds/user-odds/americas-got-talent-16-predictions-semifinals-2/">&#8216;AGT&#8217;: Semifinals 2 Predictions</a></li>
		<li id="menu-item-1203731235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731235"><a href="https://www.goldderby.com/season-long-leaderboard/americas-got-talent-16-predictions/">&#8216;AGT&#8217; Users Leaderboard</a></li>
		<li id="menu-item-1203419451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419451"><a href="https://www.goldderby.com/t/americas-got-talent/">&#8216;AGT&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203697397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697397"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win &#8216;AGT&#8217;?</a></li>
		<li id="menu-item-1203731236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731236"><a href="https://www.goldderby.com/gallery/all-golden-buzzers-agt-americas-got-talent/">PHOTOS: All Golden Buzzers on &#8216;AGT&#8217; through the years</a></li>
	</ul>
</li>
	<li id="menu-item-1204180072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1204180072"><a href="https://www.goldderby.com/c/tv/reality-tv/">Big Brother Season 23</a>
	<ul class="sub-menu">
		<li id="menu-item-1204194835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204194835"><a href="https://www.goldderby.com/odds/user-odds/big-brother-23-predictions-live-episode-9/">Big Brother 23 Predictions: Live Episode 9</a></li>
		<li id="menu-item-1204203721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204203721"><a href="https://www.goldderby.com/season-long-leaderboard/big-brother-23-predictions/">Big Brother Users Leaderboard</a></li>
		<li id="menu-item-1204180095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180095"><a href="https://www.goldderby.com/t/big-brother/">Big Brother News &#038; Recaps</a></li>
		<li id="menu-item-1204180085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180085"><a href="https://www.goldderby.com/forum/reality-tv/">SPEAK UP: Big Brother forum discussion</a></li>
		<li id="menu-item-1204180096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180096"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win Big Brother?</a></li>
		<li id="menu-item-1204180104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180104"><a href="https://www.goldderby.com/gallery/big-brother-winners-complete-list/">PHOTOS: Big Brother winners list (all seasons)</a></li>
	</ul>
</li>
	<li id="menu-item-1202058929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1202058929"><a href="https://www.goldderby.com/c/tv/">RuPaul&#8217;s Drag Race All Stars Season 6</a>
	<ul class="sub-menu">
		<li id="menu-item-1204251654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204251654"><a href="https://www.goldderby.com/odds/user-odds/rupauls-drag-race-all-stars-6-predictions-finale/">Rupaul&#8217;s Drag Race All Stars 6 Predictions: Finale</a></li>
		<li id="menu-item-1204326136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204326136"><a href="https://www.goldderby.com/season-long-leaderboard/rupauls-drag-race-all-stars-6-predictions/">RuPaul&#8217;s Drag Race Users Leaderboard</a></li>
		<li id="menu-item-1202950069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202950069"><a href="https://www.goldderby.com/t/rupauls-drag-race-all-stars/">RuPaul&#8217;s Drag Race News &#038; Recaps</a></li>
		<li id="menu-item-1203697419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697419"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win RuPaul&#8217;s Drag Race?</a></li>
		<li id="menu-item-1204231780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204231780"><a href="https://www.goldderby.com/forum/reality-tv/drag-race-universe-ongoing-thread-pt-3/">SPEAK UP: RuPaul&#8217;s Drag Race forum discussion</a></li>
		<li id="menu-item-1203697860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697860"><a href="https://www.goldderby.com/gallery/rupauls-drag-race-winners-list-rupaul-charles/">PHOTOS: RuPaul&#8217;s Drag Race winners list</a></li>
	</ul>
</li>
	<li id="menu-item-1203419384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1203419384"><a href="https://www.goldderby.com/c/tv/reality-tv/">More Reality TV Shows</a>
	<ul class="sub-menu">
		<li id="menu-item-1202535885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202535885"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">All Reality TV Leaderboards</a></li>
		<li id="menu-item-1203697437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697437"><a href="https://www.goldderby.com/gallery-list/reality-tv/">All Reality TV Photo Galleries</a></li>
		<li id="menu-item-1203697433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697433"><a href="https://www.goldderby.com/forum/reality-tv/">Join the Discussion in our Reality TV Forums</a></li>
		<li id="menu-item-1203018735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203018735"><a href="https://www.goldderby.com/t/americas-got-talent/">&#8216;AGT&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203697420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697420"><a href="https://www.goldderby.com/t/the-bachelor/">&#8216;The Bachelor&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203419453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419453"><a href="https://www.goldderby.com/t/big-brother/">&#8216;Big Brother&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203697434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697434"><a href="https://www.goldderby.com/t/hells-kitchen/">&#8216;Hell&#8217;s Kitchen&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203419385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419385"><a href="https://www.goldderby.com/t/survivor/">&#8216;Survivor&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203419450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419450"><a href="https://www.goldderby.com/t/the-voice/">&#8216;The Voice&#8217; News &#038; Recaps</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201745467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201745467"><a href="/gallery/">Galleries</a></li>
<li id="menu-item-1201745468" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201745468"><a href="/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-1201973836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201973836"><a href="https://www.goldderby.com/video/playlist/experts-smackdowns/">Videos: Stars, Experts &#038; Editors</a>
	<ul class="sub-menu">
		<li id="menu-item-1201974176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201974176"><a href="https://www.goldderby.com/video/playlist/2021-emmy-nominees/">Exclusive Q&#038;As: 2021 Emmy Nominees</a></li>
		<li id="menu-item-1203890092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203890092"><a href="https://www.goldderby.com/video/playlist/2021-emmy-meet-the-btl-experts-panels/">Watch our chats with top BTL awards contenders:  costumes, music, docs, cinematography and &#8230;</a></li>
		<li id="menu-item-1202604494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202604494"><a href="https://www.goldderby.com/video/playlist/2021-emmy-predictions/">Emmy Predictions slugfests: Experts, Gold Derby Editors</a></li>
		<li id="menu-item-1204014145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204014145"><a href="https://www.goldderby.com/t/gold-derby-virtual-sundance-studio/">Exclusive Q&#038;As: Sundance Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1203895499" class="special-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-1203895499"><a href="/leagues/">Make Your Predictions!</a></li>
</ul></div>				<div class="menu-secondary-container menu-container">
					<ul class="secondary-navigation">
						<li id="sn-search" class="sn-search">
							<div class="search-wrapper">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
							<a href="#" class="fa fa-search"></a>
						</li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->
					<div id="header-slider" class="header-slider">
				<section id="gd_header_slider_widget-9" class="widget widget_gd_header_slider_widget"><div class="header-slider slick-slider" data-slick='{"dots":false,"infinite":true,"speed":300,"slidesToShow":4,"slidesToScroll":4,"responsive":[{"breakpoint":1024,"settings":{"slidesToShow":3,"slidesToScroll":3,"infinite":true,"dots":false}},{"breakpoint":768,"settings":{"slidesToShow":2,"slidesToScroll":2}},{"breakpoint":480,"settings":{"slidesToShow":1,"slidesToScroll":1}}]}'>
			<div class="slide slide-section" onclick="window.location='https://www.goldderby.com/odds/combined-odds/primetime-emmy-awards-2021-predictions/'">
			<h3 title="Primetime Emmy Awards 2021">Primetime Emmy Awards 2021</h3>
			<h5>
			Predictions			</h5>
		</div>
					<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/primetime-emmy-awards-2021-predictions/'">
				<h4 title="Comedy Series">Comedy Series</h4>
				<ul>
												<li>
								<span title="Ted Lasso" class="text">Ted Lasso</span>
								<span class="predictions-odds ">
									39/10									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Hacks" class="text">Hacks</span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="The Flight Attendant" class="text">The Flight Attendant</span>
								<span class="predictions-odds ">
									13/2									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/primetime-emmy-awards-2021-predictions/'">
				<h4 title="Drama Actress">Drama Actress</h4>
				<ul>
												<li>
								<span title="Emma Corrin " class="text">Emma Corrin </span>
								<span class="predictions-odds ">
									7/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Mj Rodriguez " class="text">Mj Rodriguez </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Elisabeth Moss " class="text">Elisabeth Moss </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/primetime-emmy-awards-2021-predictions/'">
				<h4 title="Movie/Limited Actor">Movie/Limited Actor</h4>
				<ul>
												<li>
								<span title="Paul Bettany " class="text">Paul Bettany </span>
								<span class="predictions-odds ">
									7/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Hugh Grant " class="text">Hugh Grant </span>
								<span class="predictions-odds ">
									37/10									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Leslie Odom, Jr. " class="text">Leslie Odom, Jr. </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/primetime-emmy-awards-2021-predictions/'">
				<h4 title="Comedy Actress">Comedy Actress</h4>
				<ul>
												<li>
								<span title="Jean Smart " class="text">Jean Smart </span>
								<span class="predictions-odds ">
									31/10									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Kaley Cuoco " class="text">Kaley Cuoco </span>
								<span class="predictions-odds ">
									19/5									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Tracee Ellis Ross " class="text">Tracee Ellis Ross </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/primetime-emmy-awards-2021-predictions/'">
				<h4 title="Comedy Actress">Comedy Actress</h4>
				<ul>
												<li>
								<span title="Jean Smart " class="text">Jean Smart </span>
								<span class="predictions-odds ">
									31/10									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Kaley Cuoco " class="text">Kaley Cuoco </span>
								<span class="predictions-odds ">
									19/5									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Tracee Ellis Ross " class="text">Tracee Ellis Ross </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/primetime-emmy-awards-2021-predictions/'">
				<h4 title="Comedy Actor">Comedy Actor</h4>
				<ul>
												<li>
								<span title="Jason Sudeikis " class="text">Jason Sudeikis </span>
								<span class="predictions-odds ">
									3/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Michael Douglas " class="text">Michael Douglas </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Anthony Anderson " class="text">Anthony Anderson </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/primetime-emmy-awards-2021-predictions/'">
				<h4 title="Drama Supporting Actor">Drama Supporting Actor</h4>
				<ul>
												<li>
								<span title="Michael K. Williams " class="text">Michael K. Williams </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Tobias Menzies " class="text">Tobias Menzies </span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Giancarlo Esposito " class="text">Giancarlo Esposito </span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/primetime-emmy-awards-2021-predictions/'">
				<h4 title="Limited Series">Limited Series</h4>
				<ul>
												<li>
								<span title="The Queen&#039;s Gambit" class="text">The Queen&#039;s Gambit</span>
								<span class="predictions-odds ">
									71/20									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Mare of Easttown" class="text">Mare of Easttown</span>
								<span class="predictions-odds ">
									19/5									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="I May Destroy You" class="text">I May Destroy You</span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
					<div class="slide slide-section" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2021-predictions/'">
			<h3 title="Emmy Awards Nominations 2021">Emmy Awards Nominations 2021</h3>
			<h5>
			Predictions			</h5>
		</div>
					<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2021-predictions/'">
				<h4 title="Drama Series">Drama Series</h4>
				<ul>
												<li>
								<span title="The Crown" class="text">The Crown</span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="The Mandalorian" class="text">The Mandalorian</span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Bridgerton" class="text">Bridgerton</span>
								<span class="predictions-odds ">
									7/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
			</div>
</section>			</div>
			
		
		
		<div id="content" class="site-content">

	<div id="content-wrapper" class="content-area sidebar-content white-background shadow-wrapper">
		<main id="main" class="site-main white-background" role="main">

		
<article id="post-1204431861" class="post-1204431861 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-big-brother tag-reality-tv tag-zingbot">
	<header class="entry-header">
		<h1 class="entry-title">&#8216;Big Brother 23&#8217; schedules back-to-back double evictions for next 2 Thursdays</h1>			<div class="entry-meta author-section">
				<ul class="fl">
					<span class="vcard author vcard-twitter-block">
						<span class="fn">
										<li>
							<div class="fl">
					<a class="author-block" href="https://www.goldderby.com/author/marcusjamesdixon/" title="Marcus James Dixon">
						<img src="https://www.goldderby.com/wp-content/uploads/2018/10/marcus-james-dixon-profile-photo.jpg?w=450&#038;crop=0px%2C0px%2C450px%2C450px&#038;resize=35%2C35&#038;strip=info" alt="" width="35" height="35" />
					</a>
				</div>
						<div class="fl author-twitter-block">
				<a class="author-block" href="https://www.goldderby.com/author/marcusjamesdixon/" title="Marcus James Dixon">
					Marcus James Dixon				</a>
									<a href="http://twitter.com/@marcusdixon" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
<span class="twitter-handle">@marcusdixon</span></a>
							</div>

			</li>
												</span>
					</span>

											<li class="vcard-category-if-twitter-handle">
							<a href="https://www.goldderby.com/c/tv/reality-tv/">Reality TV</a>
						</li>
										</ul>
				<ul class="fl">
					<li class="vcard-if-twitter-handle">
						<time itemprop="datePublished" datetime="2021-09-03T01:24:31+00:00" class="date updated published">
							September 2, 2021 6:24PM						</time>
					</li>
				</ul>
			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

	<div class="entry-content margin-top">
					<div class="d-all featured-image">
				<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2021/08/big-brother-23-julie-chen-moonves.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image wp-post-image" alt="big brother 23 julie chen moonves" loading="lazy" />					<div class="featured-image-credit">CBS</div>
								</div>
					<div class="article-content">
					<div class="share-group share-group-sticky">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fbig-brother-23-schedule-double-evictions%2F&#038;t=%27Big+Brother+23%27+schedules+back-to-back+double+evictions+for+next+2+Thursdays" target="_blank" class="share-item share-facebook" rel="nofollow"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fbig-brother-23-schedule-double-evictions%2F&#038;text=%27Big+Brother+23%27+schedules+back-to-back+double+evictions+for+next+2+Thursdays&#038;via=goldderby" target="_blank" class="share-item share-twitter" rel="nofollow"><i class="fa fa-twitter"></i></a>
						<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fbig-brother-23-schedule-double-evictions%2F&#038;title=%27Big+Brother+23%27+schedules+back-to-back+double+evictions+for+next+2+Thursdays" target="_blank" class="share-item share-reddit" rel="nofollow"><i class="fa fa-reddit-alien"></i></a>
						<a href="https://tumblr.com/share?s=&#038;v=3&#038;t=%27Big+Brother+23%27+schedules+back-to-back+double+evictions+for+next+2+Thursdays&#038;u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fbig-brother-23-schedule-double-evictions%2F" target="_blank" class="share-item share-tumblr" rel="nofollow"><i class="fa fa-tumblr"></i></a>
						<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fbig-brother-23-schedule-double-evictions%2F&#038;description=%27Big+Brother+23%27+schedules+back-to-back+double+evictions+for+next+2+Thursdays" target="_blank" class="share-item share-pinterest" rel="nofollow"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fbig-brother-23-schedule-double-evictions%2F&#038;title=%27Big+Brother+23%27+schedules+back-to-back+double+evictions+for+next+2+Thursdays&#038;summary=%22Big+Brother+23%22+fans%2C+mark+your+calendars+for+Thursday%2C+September+9+and+Thursday%2C+September+16+as+those+are+the+dates+of+the+first+and+second+double+eviction+nights+of+the+summer.+Remember%2C+last+year+there+was+an+historic+triple+eviction%2C+but+this+time+around+the+reality+TV+show%27s+producers+have+decided+on+back-to-back+doubles+instead%2C+for+the&#038;source=Deadline" target="_blank" class="share-item share-linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a>
						<a href="mailto:?subject=%27Big+Brother+23%27+schedules+back-to-back+double+evictions+for+next+2+Thursdays&#038;body=Check+out+this+update+from+GoldDerby%3A+https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fbig-brother-23-schedule-double-evictions%2F" target="_blank" class="share-item share-email" rel="nofollow"><i class="fa fa-envelope"></i></a>
					</div>
		<p>&#8220;<a href="https://www.goldderby.com/t/big-brother/" id="auto-tag_big-brother" data-tag="big-brother">Big Brother</a> 23&#8221; fans, mark your calendars for Thursday, September 9 and Thursday, September 16 as those are the dates of the first and second double eviction nights of the summer. Remember, last year there was an <a href="https://www.goldderby.com/article/2020/big-brother-recap-season-22-episode-25-triple-eviction-live-blog/">historic triple eviction</a>, but this time around the <a href="https://www.goldderby.com/t/reality-tv/" id="auto-tag_reality-tv" data-tag="reality-tv">reality TV</a> show&#8217;s producers have decided on back-to-back doubles instead, for the first time ever.</p>
<p>How do double evictions play out? The house votes right away to eliminate one of the two nominees on live television, and then that person exits the house and chats with host <strong>Julie Chen Moonves</strong>. The remaining eligible players compete in a Head of Household competition, where the winner then nominates two people for eviction. The Veto competition takes place next, with the champion then deciding whether they want to keep the nominations the same or remove one of the contestants from the chopping block. At the end of the night, a second houseguest is evicted live.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-news-mid-article-uid0"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-news-mid-article-uid0' )
								.setTargeting( 'pos', ["mid","mid-article1","mid-article"] )
								.setSubAdUnitPath("news\/mid-article")
												.addSize([[2,2],[300,250],[300,251],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p><strong>SEE&nbsp;</strong><a title="Why is &lsquo;Big Brother&rsquo; called &lsquo;Big Brother&rsquo;? Name meaning explained" href="https://www.goldderby.com/feature/big-brother-meaning-show-title-name-explained-1204377360/" target="_blank" rel="noopener">Why is &lsquo;Big Brother&rsquo; called &lsquo;Big Brother&rsquo;? Name meaning explained</a></p>
<p>Following the <a href="https://www.goldderby.com/article/2021/big-brother-23-episode-25-recap-sarah-beth-evicted/">recent eviction</a> of <strong>Sarah Beth Steagall</strong>, only eight people remained in the &#8220;BB23&#8221; house. Six of them are a part of the dominant Cookout alliance: <strong>Xavier Prather</strong>, <strong>Hannah Chaddha</strong>, <strong>Tiffany Mitchell</strong>, <strong>Kyland Young</strong>, <strong>Azah Awasum</strong> and <strong>Derek Frazier</strong>. The other two are starting to catch on to the fact that they are outnumbered: <strong>Claire Rehfuss</strong> and <strong>Alyssa Lopez</strong>.</p>
<p>At the end of Thursday&#8217;s live episode, the players were competing in an endurance competition to determine the next HOH. As the outgoing secret Head of Household, Claire was told she&#8217;d need to throw the comp. Derek fell off of his swing during the commercial break, and then Alyssa fell off just before the end credits rolled. That means the next HOH will be either Xavier, Hannah, Tiffany, Kyland or Azah. We&#8217;ll find out who earns the power during the Sunday, September 4 episode.</p>
<p><strong>SEE&nbsp;</strong><a title="&lsquo;Big Brother&rsquo; winners list: All 22 seasons, plus spin-offs" href="https://www.goldderby.com/gallery/big-brother-winners-complete-list/" target="_blank" rel="noopener">&lsquo;Big Brother&rsquo; winners list: All 22 seasons, plus spin-offs</a></p>
<p>&#8220;BB23&#8221; fans have been making their predictions all summer long in Gold Derby&#8217;s predictions center, and their <a href="https://www.goldderby.com/odds/combined-odds/big-brother-23-predictions-live-episode-8/">overwhelming pick</a> for who&#8217;ll win the season is Xavier. When we last caught up with Xavier, he was creating a final three with Kyland and Derek in order to keep themselves safe once the house came down to only Cookout members. Will their plan be upended by the upcoming double evictions?</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-dsk-tab-news-mid-article2-uid1"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-news-mid-article2-uid1' )
								.setTargeting( 'pos', ["mid","mid-article","mid-article2","300x251"] )
								.setSubAdUnitPath("news\/mid-article2")
												.addSize([[300,250],[300,251],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p>Here&#8217;s the &#8220;Big Brother&#8221; schedule for the next two weeks of competition:</p>
<p>Sunday, September 4 &#8212; Head of Household names two nominees</p>
<p>Wednesday, September 8 &#8212; Veto competition (hosted by <a href="https://www.goldderby.com/t/zingbot/" id="auto-tag_zingbot" data-tag="zingbot">Zingbot</a>)</p>
<p>Thursday, September 9 &#8212; First double eviction of the summer</p>
<p>Sunday, September 11 &#8212; Head of Household names two nominees</p>
<p>Wednesday, September 15 &#8212; Veto competition</p>
<p>Thursday, September 16 &#8212; Second double eviction of the summer</p>
<p><strong>SEE </strong><a title="exclusive predictions: Who will win 'Big Brother'?" href="https://www.goldderby.com/odds/combined-odds/big-brother-23-predictions-live-episode-9/" target="_self" rel="noopener noreferrer">exclusive predictions: Who will win &#8216;Big Brother&#8217;?</a></p>
<p>Be sure to <a href="https://www.goldderby.com/leagues">make your &#8220;Big Brother&#8221; predictions</a> to influence our reality TV racetrack odds. You can keep changing your predictions until just before the eviction episode airs live on CBS. You&#8217;ll compete to win a $100 Amazon gift card and a spot on our &#8220;BB23&#8221; leaderboard. See our <a href="https://www.goldderby.com/official-contest-rules/">contest rules</a> and sound off with other fans in <a href="https://www.goldderby.com/forum/reality-tv/">our reality TV forum</a>. Read more Gold Derby <a href="https://www.goldderby.com/">entertainment news</a>.</p>
<p><a href="https://pages.email.goldderby.com/signup/"><img class="alignleft" src="https://www.goldderby.com/wp-content/uploads/2020/11/Newsletter-signup-insert.jpg"></a></p>
		</div><!-- .article-content -->
				<div class="second-linked-gallery-container">
						<h3 class="entry-title">&#039;Big Brother&#039; winners list: All 22 seasons, plus spin-offs</h3>
			<div class="linked-gallery">
							<div class="d-all">
						<a href="https://www.goldderby.com/gallery/big-brother-winners-complete-list/">
							<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2020/10/big-brother-winners-eddie-mcgee.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image" alt="big brother winners eddie mcgee" loading="lazy" />							<i class="fa fa-camera-retro fa-2x"></i>
						</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/big-brother-winners-complete-list/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2016/12/big-brother-winners-season-2-will-kirby.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="big-brother-winners-season-2-will-kirby" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/big-brother-winners-complete-list/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2016/12/big-brother-winners-season-3-lisa-donahue.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="big-brother-winners-season-3-lisa-donahue" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/big-brother-winners-complete-list/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2016/12/big-brother-winners-season-4-jun-song.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="big-brother-winners-season-4-jun-song" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 d-last transparent-overlay">
						<a href="https://www.goldderby.com/gallery/big-brother-winners-complete-list/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2016/12/big-brother-winners-season-5-drew-daniel.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="big-brother-winners-season-5-drew-daniel" loading="lazy" />															<div class="gallery-more-count">
									+20 More								</div>
														</a>
					</div>
						</div>
	<div class="clearfix"></div>
		</div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-1">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-620x250-uid5"
		class="adw-620 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x250-uid5' )
								.setTargeting( 'pos', ["btf","river-mid","river","mid"] )
								.setSubAdUnitPath("news\/river-mid")
												.addSize([[620,250],[300,250],[500,280]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>

							<div id="article-comments-container" data-post-id="1204431861" data-nosnippet ></div>
						<div>
				<interaction data-token="57e3c8d3203aa70102c53b2d" data-context="true" data-tags="" data-fallback="true"></interaction>
			</div>
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-2">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-620x251-uid6"
		class="adw-620 adh-251" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x251-uid6' )
								.setTargeting( 'pos', ["BTF","river-bottom","river"] )
								.setSubAdUnitPath("news\/river-bottom")
												.addSize([[620,251],[300,250],[500,280]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>
			
					<div id="article-river">
				<header class="header">
					<h4 class="page-title">More News from GoldDerby</h4>
				</header>
				<div class="article-river">
					<div data-post-id="1204431861" class="goldderby-lazy-load-posts">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif"
							alt="Loading" class="loading"/>
					</div>
				</div>
			</div>
					</main><!-- #main -->
		
<aside id="sidebar" class="site-sidebar" role="complementary">
	<section id="pmc-ads-widget-2" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-news-dt-tab-300x600">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-300x600-uid7"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'div-gpt-gd-news-300x600-uid7' )
								.setTargeting( 'pos', ["rail-top","top","atf"] )
								.setSubAdUnitPath("news\/rail-top")
												.addSize([[300,600],[300,1050],[160,600],[300,250]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section><section id="text-41" class="widget widget_text"><h3 class="widget-title">See our users&#8217; Oscar predictions in all top races</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/odds/user-odds/oscars-nominations-2022-predictions//"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/08/Odds-Best-Acress-Oscars.jpg" /></a></p>
<p><a href="https://www.goldderby.com/odds/user-odds/oscars-nominations-2022-predictions/"><strong>SEE EARLIEST OSCAR PREDICTIONS EVER</strong></a>,  which were made by more than 1,600 Gold Derby users like YOU. Your picks are important because they impact our odds and rankings that drive Hollywood execs and stars crazy! Don&#8217;t miss all the fun! Join us!  <a href="http://www.goldderby.com/member-login/">Log in here!</a></p>
</div>
		</section><section id="text-40" class="widget widget_text"><h3 class="widget-title">Watch our interviews with top Emmy nominees</h3>			<div class="textwidget"><p><a href=" https://www.goldderby.com/video/playlist/2021-emmy-nominees/"><img class="aligncenter" src=" https://www.goldderby.com/wp-content/uploads/2021/08/4a4a.jpg " /></a><br />
<strong><a href="https://www.goldderby.com/video/playlist/2021-emmy-nominees/">WATCH OUR CHATS WITH 160+ EMMY NOMINEES:</a></strong> <strong>Kate Winslet</strong> and <strong>Ethan Peters</strong> (&#8216;Mare of Easstown&#8217;) <strong>Anya Taylor-Joy</strong> (&#8216;Queen&#8217;s Gambit&#8217;), <strong>Keenan Thompson</strong> (&#8216;Kenan,&#8217; &#8216;SNL&#8217;), <strong>Hugh Grant</strong> (&#8216;The Undoing&#8217;), <strong>Barry Jenkins</strong> (&#8216;Underground Railroad&#8217;), <strong>Jason Sudeikis</strong> (&#8216;Ted Lasso&#8217;), <strong>Billy Porter</strong> and  <strong>Mj Rodriguez</strong> (&#8216;Pose&#8217;), <strong>Jean Smart</strong> (&#8216;Hacks&#8217;), <strong>Michael Douglas</strong> (&#8216;Kominsky Method&#8217;), <strong>Sarah Paulson</strong> (&#8216;Ratched&#8217;), <strong>Paul Bettany</strong> (&#8216;WandaVision&#8217;), <strong>Mckenna Grace</strong> and <strong>Bradley Whitford</strong> (&#8216;Handmaid&#8217;s Tale&#8217;), <strong>Maya Erksine</strong> and <strong>Anna Konkle</strong> (&#8216;Pen15&#8217;),<strong> Sterling K. Brown</strong> (&#8216;This Is Us&#8217;), <strong>Carson Daly</strong> (&#8216;The Voice&#8217;), <strong>Emma Corrin, Tobias Menzies</strong> and <strong>Gillian Anderson</strong> (&#8216;The Crown&#8217;) and …</p>
<p><a href="https://www.goldderby.com/feature/2021-gold-derby-tv-awards-winners-complete-list-announcement-video-1204401529/"><img class="aligncenter" src=" https://www.goldderby.com/wp-content/uploads/2021/08/GD-TV-Award-winners-6.jpg " /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://www.goldderby.com/feature/2021-gold-derby-tv-awards-winners-complete-list-announcement-video-1204401529/"><strong><u>Gold Derby TV Awards winners announced; Watch 20+ acceptance speeches by big winners from &#8216;Ted Lasso,&#8217; &#8216;The Crown&#8217; and &#8230; (See full ceremony video)</u></strong></a></p>
</div>
		</section><section id="gd_latest_odds_n_best_scores_widget-5" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title"></h3><div id="latest_odds_n_best_score_main_div_one">
			<div id="latest_odds_main_div">
			<div class="widget_heading">
				Latest Odds on Award Shows			</div>
			<div class="top-nav-container">
				<div id="latest_odds_widget_tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
				<div id="latest_odds_widget_awards" class="top-nav-item active-desktop-main-top">Awards</div>
				<div class="clearfix margin-bottom"></div>
			</div>

			<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
				<div id="latest-odds-widget-container">
					<div id="latest-odds-loading-image" class="hide">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
					<div id="latest-odds-dynamic-area">
						<div class="top-navigation top-navigation-desktop-home-top">
																<div class="item" id="1204343004">
										Primetime Emmys									</div>
																		<div class="item" id="1204343177">
										Creative Arts Emmys									</div>
																		<div class="item" id="1204391775">
										MTV Video Music Awards									</div>
																		<div class="item" id="1203776444">
										Tonys									</div>
																		<div class="item" id="1203819289">
										Grammys									</div>
																		<div class="item" id="1204328492">
										Oscars									</div>
																		<div class="item" id="1201883590">
										Tonys									</div>
																		<div class="item" id="1201883955">
										Critics Choice Film Awards									</div>
																		<div class="item" id="1201901672">
										TCA Awards									</div>
																		<div class="item" id="1201907159">
										MTV Video Music Awards									</div>
															</div>
						<div id="second_sec">
							<div id="latest-odds-loading-image2" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
							<div class="league_title league_title_desktop_home_top">
								Emmy Awards Nominations 2021							</div>
							<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
								<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top">
									<select id="category_dropdown">
																						<option value="139">Comedy Series</option>
																								<option value="141" selected='selected'>Comedy Actress</option>
																								<option value="140">Comedy Actor</option>
																								<option value="143">Comedy Supporting Actress</option>
																								<option value="142">Comedy Supporting Actor</option>
																								<option value="256">Comedy Guest Actress</option>
																								<option value="255">Comedy Guest Actor</option>
																								<option value="134">Drama Series</option>
																								<option value="136">Drama Actress</option>
																								<option value="135">Drama Actor</option>
																								<option value="138">Drama Supporting Actress</option>
																								<option value="137">Drama Supporting Actor</option>
																								<option value="254">Drama Guest Actress</option>
																								<option value="253">Drama Guest Actor</option>
																								<option value="386">Limited Series</option>
																								<option value="144">TV Movie</option>
																								<option value="146">Movie/Limited Actress</option>
																								<option value="145">Movie/Limited Actor</option>
																								<option value="434">Movie/Limited Supporting Actress</option>
																								<option value="492">Movie/Limited Supporting Actor</option>
																								<option value="238">Animated Program</option>
																								<option value="888">Competition Program</option>
																								<option value="151">Reality Host</option>
																								<option value="152">Variety Talk Series</option>
																								<option value="685">Variety Sketch Series</option>
																					</select>
								</span>
																	<span class="custom-dropdown custom-dropdown-desktop-main-top flr">
										<select id="user_type_dropdown">
											<option value="combined" selected='selected'>Combined</option>
											<option value="expert">Experts</option>
											<option value="editor">Editors</option>
											<option value="top24">Top 24 All Stars</option>
											<option value="star24">Top 24 All Stars</option>
											<option value="users">Users</option>
										</select>
									</span>
																</div>
							<div class="data-heading">
								<div class="f_column">
									Nominees
								</div>
								<div class="s_column">
									Top Choice
								</div>
								<div class="t_column">
									Odds
								</div>
							</div>
							<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
								<div id="latest-odds-loading-image3" class="hide">
									<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
								</div>
																		<div class="user-data">
											<div class="data1">
												1.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Jean-Smart-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jean Smart 											</div>
											<div class="data4">
												1,053											</div>
											<div class="data5">
												7/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												2.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2011/05/Kaley-Cuoco.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Kaley Cuoco 											</div>
											<div class="data4">
												1,550											</div>
											<div class="data5">
												18/5											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												3.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2014/09/Tracee-Ellis-Ross.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Tracee Ellis Ross 											</div>
											<div class="data4">
												72											</div>
											<div class="data5">
												5/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												4.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Renee-Elise-Goldsberry.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Renee Elise Goldsberry 											</div>
											<div class="data4">
												10											</div>
											<div class="data5">
												15/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												5.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2012/01/Jane-Levy-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jane Levy 											</div>
											<div class="data4">
												40											</div>
											<div class="data5">
												13/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												6.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/10/Allison-Janney.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Allison Janney 											</div>
											<div class="data4">
												39											</div>
											<div class="data5">
												15/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												7.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/03/Maya-Erskine-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Maya Erskine 											</div>
											<div class="data4">
												21											</div>
											<div class="data5">
												18/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												8.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/06/Lena-Waithe-2.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Lena Waithe 											</div>
											<div class="data4">
												9											</div>
											<div class="data5">
												25/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												9.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/03/Anna-Konkle-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Anna Konkle 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												80/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												10.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/06/Robin-Thede-2.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Robin Thede 											</div>
											<div class="data4">
												3											</div>
											<div class="data5">
												82/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												11.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/04/Cristin-Milioti-2.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Cristin Milioti 											</div>
											<div class="data4">
												11											</div>
											<div class="data5">
												95/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												12.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2013/08/Sara-Bareilles-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Sara Bareilles 											</div>
											<div class="data4">
												5											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												13.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2010/10/Hailee-Steinfeld.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Hailee Steinfeld 											</div>
											<div class="data4">
												20											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												14.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/06/Ziwe.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Ziwe 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												15.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Lily-Collins-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Lily Collins 											</div>
											<div class="data4">
												13											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												16.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/02/Alia-Shawkat.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Alia Shawkat 											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												17.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2010/10/Gwyneth-Paltrow.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Gwyneth Paltrow 											</div>
											<div class="data4">
												8											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												18.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2014/01/Aidy-Bryant.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Aidy Bryant 											</div>
											<div class="data4">
												3											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												19.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/02/Sara-Gilbert.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Sara Gilbert 											</div>
											<div class="data4">
												4											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												20.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2011/06/Mayim-Bialik.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Mayim Bialik 											</div>
											<div class="data4">
												4											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												21.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2011/05/Sutton-Foster.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Sutton Foster 											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												22.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2012/01/Nasim-Pedrad.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Nasim Pedrad 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												23.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/03/Charlotte-Nicdao-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Charlotte Nicdao 											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												24.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/05/Jana-Schmieding-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jana Schmieding 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												25.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/Lauren-Ash-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Lauren Ash 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												26.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/09/Lauren-Graham-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Lauren Graham 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												27.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/02/Daisy-Haggard-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Daisy Haggard 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																		<div id="odds_widget_current_event" class="hide">
									1204055515								</div>
								<div id="odds_widget_current_category_id" class="hide">
									141								</div>
								<div id="odds_widget_current_user_type" class="hide">
									combined								</div>
								<div id="odds_widget_current_game_type" class="hide">
									awardshows
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="latest-odds-widget-more-link-main-div">
				<div class="lateset-odds-widget-more-link-text">
										<a href="/odds/combined-odds/emmy-awards-nominations-2021-predictions/">See more</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>

			<div class="links-container-desktop-main-top">
				<div id="make-update-predix-link-container">
					<div class="make-update-predix-link-desktop-main-top">
						<a href="/leagues/">Make or update my predictions</a>
					</div>
					<div class="right-arrow-container right-arrow-container-desktop-main-top">
						<div class="right-arrow-desktop-main-top"></div>
					</div>
				</div>
			</div>
		</div>
			<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="4">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item active-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">Emmy Awards Nominations 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/7a4b5de79db30b0dd0b718b2436421be?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Marcelo Henn</div>
											<div class="data4">77.78</div>
											<div class="data4">53621</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-26-at-1.31.26-AM.png?w=450&#038;crop=77px%2C7px%2C372px%2C372px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Lovelylovely</div>
											<div class="data4">77.78</div>
											<div class="data4">46353</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/06/diane-nguyen-1.jpg?w=450&#038;crop=115px%2C44px%2C214px%2C214px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Camryn</div>
											<div class="data4">77.78</div>
											<div class="data4">21161</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/emmy-awards-nominations-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Daytime Emmys 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/08/566099EE-6E18-4799-BE93-24094B0C991F.png?w=450&#038;crop=98px%2C100px%2C225px%2C225px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Ryan Lapierre</div>
											<div class="data4">82.35</div>
											<div class="data4">55660</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/06/20190615_035223.jpg?w=402&#038;crop=6px%2C9px%2C295px%2C295px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Khan2705</div>
											<div class="data4">82.35</div>
											<div class="data4">9282</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/5a7babc06cb61d955a21b1179173befe?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Jakecurrie</div>
											<div class="data4">82.35</div>
											<div class="data4">9084</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/daytime-emmys-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">CMT Music Awards 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/50293a0b17099874a87e5cd0d69cda89?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">CCE</div>
											<div class="data4">66.67</div>
											<div class="data4">4050</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/d17476c7b432039cafe44368a8f60eb1?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Starkeeper410</div>
											<div class="data4">66.67</div>
											<div class="data4">3950</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/04/rocky.jpg?w=450&#038;crop=113px%2C1px%2C337px%2C337px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Bostondbag</div>
											<div class="data4">50.00</div>
											<div class="data4">16238</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/cmt-music-awards-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Billboard Music Awards 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/11/3B080AE1-6D8E-405E-ADF6-D798DAA4EA17.jpeg?w=404&#038;crop=43px%2C8px%2C345px%2C345px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Treacherous</div>
											<div class="data4">100.00</div>
											<div class="data4">65500</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/03/IMG_20200302_124931.jpg?w=350&#038;crop=91px%2C9px%2C259px%2C259px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Bee</div>
											<div class="data4">100.00</div>
											<div class="data4">30050</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/08/annie.jpeg?w=450&#038;crop=0px%2C1px%2C399px%2C399px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Lipabridgerstwigs</div>
											<div class="data4">93.33</div>
											<div class="data4">91525</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/billboard-music-awards-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="gd_latest_odds_n_best_scores_widget-6" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title"></h3><div id="latest_odds_n_best_score_main_div_one">
			<div id="latest_odds_main_div">
			<div class="widget_heading">
				Latest Odds on Reality TV Shows			</div>
			<div class="top-nav-container">
				<div id="latest_odds_widget_tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
				<div id="latest_odds_widget_awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
				<div class="clearfix margin-bottom"></div>
			</div>

			<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
				<div id="latest-odds-widget-container">
					<div id="latest-odds-loading-image" class="hide">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
					<div id="latest-odds-dynamic-area">
						<div class="top-navigation top-navigation-desktop-home-top">
																<div class="item" id="1204418463">
										Big Brother 23 Predictions									</div>
																		<div class="item" id="1204424815">
										Box Office Predictions 2021									</div>
																		<div class="item" id="1204419396">
										Billboard 200 Predictions 2021									</div>
																		<div class="item" id="1204429721">
										America&#039;s Got Talent 16 Predictions									</div>
																		<div class="item" id="1204425369">
										Survivor 41 Predictions									</div>
															</div>
						<div id="second_sec">
							<div id="latest-odds-loading-image2" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
							<div class="league_title league_title_desktop_home_top">
								The Masked Singer 5: Episode 2							</div>
							<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
								<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top cat-dropdown-full-width">
									<select id="category_dropdown">
																						<option value="2059" selected='selected'>Who will win &#039;The Masked Singer&#039;?</option>
																								<option value="2060">Who will be eliminated?</option>
																								<option value="2061">Will ROBIN correctly guess unmasked singer&#039;s identity?</option>
																								<option value="2062">Will JENNY correctly guess unmasked singer&#039;s identity?</option>
																								<option value="2063">Will KEN correctly guess unmasked singer&#039;s identity?</option>
																								<option value="2064">Will NICOLE correctly guess unmasked singer&#039;s identity?</option>
																					</select>
								</span>
															</div>
							<div class="data-heading">
								<div class="f_column">
									Nominees
								</div>
								<div class="s_column">
									Top Choice
								</div>
								<div class="t_column">
									Odds
								</div>
							</div>
							<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
								<div id="latest-odds-loading-image3" class="hide">
									<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
								</div>
																		<div class="user-data">
											<div class="data1">
												1.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/black-swan-the-masked-singer-season-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Black Swan											</div>
											<div class="data4">
												67											</div>
											<div class="data5">
												13/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												2.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Seashell-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Seashell											</div>
											<div class="data4">
												21											</div>
											<div class="data5">
												8/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												3.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Piglet-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Piglet											</div>
											<div class="data4">
												4											</div>
											<div class="data5">
												10/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												4.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/02/chameleon-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Chameleon											</div>
											<div class="data4">
												6											</div>
											<div class="data5">
												13/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												5.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/russian-doll-the-masked-singer-season-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Russian Dolls											</div>
											<div class="data4">
												6											</div>
											<div class="data5">
												25/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												6.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Porcupine-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Robopine											</div>
											<div class="data4">
												10											</div>
											<div class="data5">
												25/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												7.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/02/phoenix-the-masked-singer-season-5-costumes.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Phoenix											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												72/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												8.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Raccoon-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Raccoon											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												9.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/02/grandpa-monster-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Grandpa Monster											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																		<div id="odds_widget_current_event" class="hide">
									1204106344								</div>
								<div id="odds_widget_current_category_id" class="hide">
									2059								</div>
								<div id="odds_widget_current_user_type" class="hide">
									combined								</div>
								<div id="odds_widget_current_game_type" class="hide">
									awardshows
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="latest-odds-widget-more-link-main-div">
				<div class="lateset-odds-widget-more-link-text">
										<a href="/odds/combined-odds/the-masked-singer-5-episode-2-predictions/">See more</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>

			<div class="links-container-desktop-main-top">
				<div id="make-update-predix-link-container">
					<div class="make-update-predix-link-desktop-main-top">
						<a href="/leagues/">Make or update my predictions</a>
					</div>
					<div class="right-arrow-container right-arrow-container-desktop-main-top">
						<div class="right-arrow-desktop-main-top"></div>
					</div>
				</div>
			</div>
		</div>
			<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="4">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">America&#039;s Got Talent 16 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Semifinals 1</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/06/83254652-FB3F-4C98-ACAF-CEC2C867AA5F.png?w=365&#038;crop=0px%2C83px%2C364px%2C364px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Paulhardister</div>
											<div class="data4">100.00</div>
											<div class="data4">6821</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/11/6F12A38B-4DAB-4E6A-B500-9360EB0633E5.jpeg?w=404&#038;crop=51px%2C4px%2C251px%2C251px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Alokin</div>
											<div class="data4">100.00</div>
											<div class="data4">5604</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/60192b746cd6a0e24bf07154271a328c?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Emma_Sullivan</div>
											<div class="data4">100.00</div>
											<div class="data4">3332</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/americas-got-talent-16-predictions-semifinals-1">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Big Brother 23 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Live Episode 7</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/11/EC63ABE5-52BC-4F3D-BDCF-C0243C401E82.jpeg?w=450&#038;crop=131px%2C108px%2C171px%2C171px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Jscha123</div>
											<div class="data4">100.00</div>
											<div class="data4">21559</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/02/06.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Stepbalc</div>
											<div class="data4">100.00</div>
											<div class="data4">11097</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/5ef09d4ad0226b2ef7acde3a2962331f?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">KeithDudzik</div>
											<div class="data4">100.00</div>
											<div class="data4">3673</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/big-brother-23-predictions-live-episode-7">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">RuPauls Drag Race All Stars 6 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 11</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/12/03D74BF8-5DB5-4912-845C-2308618ECB97.jpeg?w=365&#038;crop=32px%2C27px%2C242px%2C242px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">POR160893</div>
											<div class="data4">100.00</div>
											<div class="data4">54250</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/09/1624786266662-1.png?w=414&#038;crop=0px%2C0px%2C406px%2C406px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">TomJerry</div>
											<div class="data4">80.00</div>
											<div class="data4">4600</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/08/566099EE-6E18-4799-BE93-24094B0C991F.png?w=450&#038;crop=98px%2C100px%2C225px%2C225px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Ryan Lapierre</div>
											<div class="data4">80.00</div>
											<div class="data4">4590</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/rupauls-drag-race-all-stars-6-predictions-episode-11">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">America&#039;s Got Talent 16 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Quarterfinals 3</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/27b4e098105500f32fa3208e8ca9ad99?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Brulash82</div>
											<div class="data4">100.00</div>
											<div class="data4">6111</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/08/IMG_0057.jpg?w=450&#038;crop=37px%2C0px%2C143px%2C143px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Trevor</div>
											<div class="data4">100.00</div>
											<div class="data4">4920</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/20368/1439021825-capture-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Phoenix</div>
											<div class="data4">83.33</div>
											<div class="data4">8346</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/americas-got-talent-16-predictions-quarterfinals-3">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="text-23" class="widget widget_text"><h3 class="widget-title">Download New Gold Derby App</h3>			<div class="textwidget"><p><a href="https://apps.apple.com/us/app/id1460576753"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/10/Gold-Derby-app-620-x-360.jpg" /></a></p>
<p>Download at the Apple or Google Play Stores to compete for best accuracy scores against our Experts, Editors and Users while predicting the Oscars, &#8221;, &#8216;Dancing with the Stars,&#8221; &#8220;Big Brother&#8221; and all Hollywood races!</p>
<div style="height: 10px;"></div>
<div class="mobile-app-badges"><a href="https://apps.apple.com/us/app/id1460576753" target="_blank" rel="noopener"><img loading="lazy" src="/wp-content/themes/vip/pmc-goldderby/assets/images/app/app_store.svg" width="120" height="40" /></a><a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby" target="_blank" rel="noopener"><img src="/wp-content/themes/vip/pmc-goldderby/assets/images/app/google_play.png" width="150" /></a></div>
<div style="height: 10px;"></div>
</div>
		</section><section id="text-19" class="widget widget_text"><h3 class="widget-title">Exclusive 2021 Emmy Nominees Chats</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/video/playlist/2021-emmy-nominees/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/08/Gillian-Anderson-Kenan-Thompson.jpg" /></a><br />
<a href="https://www.goldderby.com/video/playlist/2021-emmy-nominees/"><strong>Watch our lively chats with 2021 Emmy nominees Gillian Anderson (&#8220;The Crown&#8221;) and Kenan Thompson (&#8220;Kenan,&#8221; &#8220;SNL&#8221;) plus over 200 more, including &#8230; </strong></a></p>
<ul>
<li><strong>Paul Bettany</strong> (&#8220;WandaVision&#8221;)</li>
<li><strong>Thomas Brodie-Sangster</strong> (&#8220;The Queen&#8217;s Gambit&#8221;)</li>
<li><strong>Aidy Bryant</strong> (&#8220;Shrill,&#8221; &#8220;SNL&#8221;)</li>
<li><strong>Emma Corrin</strong> (&#8220;The Crown&#8221;)</li>
<li><strong>Kaley Cuoco</strong> (&#8220;The Flight Attendant&#8221;)</li>
<li><strong>Daveed Diggs</strong> (&#8220;Hamilton&#8221;)</li>
<li><strong>Michael Douglas</strong> (&#8220;The Kominsky Method&#8221;)</li>
<li><strong>Hannah Einbinder</strong> (&#8220;Hacks&#8221;)</li>
<li><strong>Cynthia Erivo</strong> (&#8220;Genius: Aretha&#8221;)</li>
<li><strong>Giancarlo Esposito</strong> (&#8220;The Mandalorian&#8221;)</li>
<li><strong>Paapa Essiedu</strong> (&#8220;I May Destroy You&#8221;)</li>
<li><strong>Renee Elise Goldsberry</strong> (&#8220;Hamilton&#8221;)</li>
<li><strong>Brett Goldstein</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Hugh Grant</strong> (&#8220;The Undoing&#8221;)</li>
<li><strong>Kathryn Hahn</strong> (&#8220;WandaVision&#8221;)</li>
<li><strong>Brendan Hunt</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Moses Ingram</strong> (&#8220;The Queen&#8217;s Gambit&#8221;)</li>
<li><strong>John Lithgow</strong> (&#8220;Perry Mason&#8221;)</li>
<li><strong>William H. Macy</strong> (&#8220;Shameless&#8221;)</li>
<li><strong>Jonathan Majors</strong> (&#8220;Lovecraft Country&#8221;)</li>
<li><strong>Tobias Menzies</strong> (&#8220;The Crown&#8221;)</li>
<li><strong>Max Minghella</strong> (&#8220;The Handmaid&#8217;s Tale&#8221;)</li>
<li><strong>Nick Mohammed</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Julianne Nicholson</strong> (&#8220;Mare of Easttown&#8221;)</li>
<li><strong>Evan Peters</strong> (&#8220;Mare of Easttown&#8221;)</li>
<li><strong>Billy Porter</strong> (&#8220;Pose&#8221;)</li>
<li><strong>Matthew Rhys</strong> (&#8220;Perry Mason&#8221;)</li>
<li><strong>Mj Rodriguez</strong> (&#8220;Pose&#8221;)</li>
<li><strong>Jean Smart</strong> (&#8220;Hacks,&#8221; &#8220;Mare of Easttown&#8221;)</li>
<li><strong>Jurnee Smollett</strong> (&#8220;Lovecraft Country&#8221;)</li>
<li><strong>Phillipa Soo</strong> (&#8220;Hamilton&#8221;)</li>
<li><strong>Yvonne Strahovski</strong> (&#8220;The Handmaid&#8217;s Tale&#8221;)</li>
<li><strong>Jason Sudeikis</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Chris Sullivan</strong> (&#8220;This Is Us&#8221;)</li>
<li><strong>Jeremy Swift</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Anya Taylor-Joy</strong> (&#8220;The Queen&#8217;s Gambit&#8221;)</li>
<li><strong>Juno Temple</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Robin Thede</strong> (&#8220;A Black Lady Sketch Show&#8221;)</li>
<li><strong>Hannah Waddingham</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Bradley Whitford</strong> (&#8220;The Handmaid&#8217;s Tale&#8221;)</li>
<li><strong>Michael K. Williams</strong> (&#8220;Lovecraft Country&#8221;)</li>
<li><strong>Samira Wiley</strong> (&#8220;The Handmaid&#8217;s Tale&#8221;)</li>
<li><strong>Kate Winslet</strong> (&#8220;Mare of Easttown&#8221;)</li>
<li><strong>Bowen Yang</strong> (&#8220;SNL&#8221;)</li>
</ul>
</div>
		</section><section id="pmc-ads-widget-7" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-dsk-tab-news-300x250">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-300x250-uid8"
		class="adw-300 adh-250 slot-rotate-rail-bottom" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-300x250-uid8' )
								.setTargeting( 'pos', ["rail-bottom","btf","bottom","300x251"] )
								.setSubAdUnitPath("news\/rail-bottom")
												.addSize([[300,250],[300,251]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section>
		<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2021/big-brother-23-schedule-double-evictions"
			data-widget-id="SB_1"
			data-ob-template="GoldDerby">
		</div>

		<section id="pmc_related_articles_widget-4" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/big-brother-23-eviction-predictions-sarah-beth-steagall/" title="&#8216;Big Brother 23&#8217; eviction predictions: Can Sarah Beth Steagall avoid being kicked out by The Cookout?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/08/bb23-15.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Sarah Beth Steagall, Big Brother 23" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/big-brother-23-eviction-predictions-sarah-beth-steagall/" title="&#039;Big Brother 23&#039; eviction predictions: Can Sarah Beth Steagall avoid being kicked out by The Cookout?" class="post" rel="">&#039;Big Brother 23&#039; eviction predictions: Can Sarah Beth Steagall avoid being kicked out by The&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/rupauls-drag-race-all-stars-season-6-winner-poll/" title="Did the right queen win &#8216;RuPaul&#8217;s Drag Race All Stars&#8217; Season 6? [POLL]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/08/rupauls-drag-race-winners-list.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="rupauls drag race winners list" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/rupauls-drag-race-all-stars-season-6-winner-poll/" title="Did the right queen win &#039;RuPaul&#039;s Drag Race All Stars&#039; Season 6? [POLL]" class="post" rel="">Did the right queen win &#039;RuPaul&#039;s Drag Race All Stars&#039; Season 6? [POLL]</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/the-circle-season-3-cast-release-date-netflix-1204428637/" title="Everything to know about &#8216;The Circle&#8217; Season 3 on Netflix">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/09/the-circle-season-3-cast-Michelle-Buteau.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="the circle season 3 cast Michelle Buteau" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/the-circle-season-3-cast-release-date-netflix-1204428637/" title="Everything to know about &#039;The Circle&#039; Season 3 on Netflix" class="post" rel="">Everything to know about &#039;The Circle&#039; Season 3 on Netflix</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/dancing-with-the-stars-rumors-season-30-cast/" title="Are the rumors true? &#8216;Dancing with the Stars&#8217; season 30 reportedly includes celebs Matt James, Olivia Jade, and more">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/09/matt-james.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="matt james" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/dancing-with-the-stars-rumors-season-30-cast/" title="Are the rumors true? &#039;Dancing with the Stars&#039; season 30 reportedly includes celebs Matt James, Olivia Jade, and more" class="post" rel="">Are the rumors true? &#039;Dancing with the Stars&#039; season 30 reportedly includes celebs Matt James, Olivia&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/masterchef-season-11-episodes-13-14-recap/" title="&#8216;MasterChef&#8217; season 11 episodes 13 and 14 recap: Top 6 home cooks fight for their lives, but 2 are eliminated">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/09/masterchef-judges-gordon-aaron-joe.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="masterchef judges gordon aaron joe" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/masterchef-season-11-episodes-13-14-recap/" title="&#039;MasterChef&#039; season 11 episodes 13 and 14 recap: Top 6 home cooks fight for their lives, but 2 are eliminated" class="post" rel="">&#039;MasterChef&#039; season 11 episodes 13 and 14 recap: Top 6 home cooks fight for their lives, but 2 are&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/americas-got-talent-eliminated-acts-semifinals-1-poll/" title="Which &#8216;America&#8217;s Got Talent&#8217; eliminated act was most robbed in Semifinals 1: Peter Rosalita, Michael Winslow … ? [POLL]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/06/Peter-Rosalita-americas-got-talent.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Peter Rosalita americas got talent" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/americas-got-talent-eliminated-acts-semifinals-1-poll/" title="Which &#039;America&#039;s Got Talent&#039; eliminated act was most robbed in Semifinals 1: Peter Rosalita, Michael Winslow ... ? [POLL]" class="post" rel="">Which &#039;America&#039;s Got Talent&#039; eliminated act was most robbed in Semifinals 1: Peter Rosalita, Michael&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/big-brother-23-episode-24-recap-veto-sarah-beth-kyland-xavier/" title="&#8216;Big Brother 23&#8217; episode 24 recap: Did the Veto save Sarah Beth, Kyland or Xavier on September 1? [UPDATING LIVE BLOG]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/09/big-brother-sarah-beth-kyland.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="big brother sarah beth kyland" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/big-brother-23-episode-24-recap-veto-sarah-beth-kyland-xavier/" title="&#039;Big Brother 23&#039; episode 24 recap: Did the Veto save Sarah Beth, Kyland or Xavier on September 1? [UPDATING LIVE BLOG]" class="post" rel="">&#039;Big Brother 23&#039; episode 24 recap: Did the Veto save Sarah Beth, Kyland or Xavier on September 1&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/americas-got-talent-recap-season-16-episode-16-september-1-semifinals-results-live-blog/" title="‘America’s Got Talent’ episode 16 recap: Which five acts advanced to the finals? [UPDATING LIVE BLOG]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/05/Americas-Got-Talent-Season-15-Logo.png?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Americas-Got-Talent-Season-15-Logo" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/americas-got-talent-recap-season-16-episode-16-september-1-semifinals-results-live-blog/" title="&#039;America&#039;s Got Talent&#039; episode 16 recap: Which five acts advanced to the finals? [UPDATING LIVE BLOG]" class="post" rel="">&#039;America&#039;s Got Talent&#039; episode 16 recap: Which five acts advanced to the finals? [UPDATING LIVE&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/agt-2021-schedule-americas-got-talent-season-16-1204379009/" title="&#8216;AGT&#8217; 2021 schedule: When is the &#8216;America&#8217;s Got Talent&#8217; Season 16 finale?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/07/lea-kyle-agt-golden-buzzers.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="lea kyle agt golden buzzers" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/agt-2021-schedule-americas-got-talent-season-16-1204379009/" title="&#039;AGT&#039; 2021 schedule: When is the &#039;America&#039;s Got Talent&#039; Season 16 finale?" class="post" rel="">&#039;AGT&#039; 2021 schedule: When is the &#039;America&#039;s Got Talent&#039; Season 16 finale?</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/americas-got-talent-finale-predictions-aidan-bryant-peter-rosalita/" title="&#8216;America&#8217;s Got Talent&#8217; finale predictions: 5 acts advancing from semifinals will be Aidan Bryant, Peter Rosalita &#8230;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/08/Aidan-Bryant-americas-got-talent.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Aidan Bryant americas got talent" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/americas-got-talent-finale-predictions-aidan-bryant-peter-rosalita/" title="&#039;America&#039;s Got Talent&#039; finale predictions: 5 acts advancing from semifinals will be Aidan Bryant, Peter Rosalita ..." class="post" rel="">&#039;America&#039;s Got Talent&#039; finale predictions: 5 acts advancing from semifinals will be Aidan Bryant, Peter&hellip;</a>
</div></section><section id="gd_recent_forum_list_widget-4" class="widget advanced_widget_display_recent_forums"><a href="/forums/"><h3 class="widget-title">Forums</h3></a><ul>
	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-9/page/28/#post-1204431745">
					"Dave wrote:
ut the work on the casting is remarkable and Olivia ..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2021/04/sash.jpg?w=450&#038;crop=117px%2C0px%2C271px%2C271px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/rollins/profile/">rollins</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-9/page/28/#post-1204431745">
							Oscars 2022 Predictions: Best Actress (Part 9)						</a>
					</span>
			<p class="forum-recent-reply-time">
				2 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-picture-and-director-part-5/page/43/#post-1204431739">
					"The Lost Daughter is directed and written by a woman&#8230;sad t..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2021/08/l-intro-1630004436-1.jpg?w=450&#038;crop=98px%2C0px%2C253px%2C253px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/kristenstewarts/profile/">dottie</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-picture-and-director-part-5/page/43/#post-1204431739">
							Oscars 2022 Predictions: Best Picture and Director (Part 5)						</a>
					</span>
			<p class="forum-recent-reply-time">
				12 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/music/2022-grammy-award-nomination-predictions-part-14/page/26/#post-1204431737">
					"4 rap albums is a dream to me. I don&#8217;t know who will be th..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2021/05/1549408_807590022592048_7835288441703171657_n-1.jpg?w=450&#038;crop=0px%2C0px%2C200px%2C200px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/mertay_efeoglu/profile/">TheFunkyDeltron</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/music/2022-grammy-award-nomination-predictions-part-14/page/26/#post-1204431737">
							2022 Grammy Award Nomination Predictions (Part 14)						</a>
					</span>
			<p class="forum-recent-reply-time">
				13 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/tv/super-early-2022-predictions-emmy-movie-limited-categories-part-2/page/18/#post-1204431733">
					"forwardswill wrote:
We were simply observing the natural biases ..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2020/02/LineLiar.jpg?w=450&#038;crop=26px%2C11px%2C414px%2C414px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/tjuz/profile/">Tjuz</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/tv/super-early-2022-predictions-emmy-movie-limited-categories-part-2/page/18/#post-1204431733">
							Super Early 2022 Predictions: Emmy Movie/Limited Categories (Part 2)						</a>
					</span>
			<p class="forum-recent-reply-time">
				15 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actor-part-3/page/18/#post-1204431724">
					"This category could be the easiest above the line one to predict..."				</a>
			</div>
						<img src="//www.gravatar.com/avatar/43365edf1ef728306a517c146ed43180?s=12&#038;r=pg&#038;d=monsterid" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/andcut/profile/">Tick Tock</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actor-part-3/page/18/#post-1204431724">
							Oscars 2022 Predictions: Best Actor (Part 3)						</a>
					</span>
			<p class="forum-recent-reply-time">
				20 mins ago			</p>
		</li>

	
</ul>
</section><section id="gd_most_popular_forum_topics_widget-3" class="widget advanced_widget_display_most_popular_forum_topics"><a href="/forums/"><h3 class="widget-title">Forums</h3></a><ul>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-picture-and-director-part-5/page/43/#post-1204431739">
					Oscars 2022 Predictions: Best Picture and Director (Part 5)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						3 days ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-8/page/37/#post-1204423414">
					Oscars 2022 Predictions: Best Actress (Part 8)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-9/page/28/#post-1204431745">
					Oscars 2022 Predictions: Best Actress (Part 9)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						4 days ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/music/2022-grammy-award-nomination-predictions-part-14/page/26/#post-1204431737">
					2022 Grammy Award Nomination Predictions (Part 14)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/dlm-profile-photo.jpg?w=450&#038;crop=0px%2C0px%2C400px%2C400px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/239-2/profile/">Daniel Montgomery</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actor-part-3/page/18/#post-1204431724">
					Oscars 2022 Predictions: Best Actor (Part 3)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
</ul>
</section></aside><!-- #secondary -->
	</div><!-- #primary -->

			<div class="footer-ad">
							</div>

		</div><!-- #content -->

		<div class="expert-newslater">
			<div class="mail-info">
				<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/mail.png" alt=""><h3 class="news-text">Stay informed with our weekly Newsletter</h3>
			</div>
			<div class="header-n-form">
				<a href="https://pages.email.goldderby.com/signup/" target="_blank">
					<div class="input-like-box">
						Get our free, urgent prediction updates and news
					</div>
					<div class="submit-like-btn">
						Sign Up
					</div>
				</a>
			</div>
		</div>
		<div id="gd-newsletter-subscription-msg"></div>

				<footer id="footer" class="site-footer wrap" role="contentinfo">
			<div id="other-pmc-properties">
				<section class="footer-links"><ul><li><a href="/about-goldderby/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="http://pages.email.goldderby.com/signup/" title="Newsletter" class="" rel="nofollow">Newsletter</a></li><li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="California Privacy Rights" class="" rel="nofollow">California Privacy Rights</a></li><li><a href="https://optout.aboutads.info/" title="AdChoices" class="" rel="nofollow">AdChoices</a></li><li><a href="#" title="EU Privacy Preferences" class="privacy-consent" rel="nofollow">EU Privacy Preferences</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li><li><a href="https://pmc.com/opt-out/" title="Do Not Sell My Personal Information" class="" rel="nofollow">Do Not Sell My Personal Information</a></li><li><a href="https://www.goldderby.com/accessibility/" title="Accessibility" class="" rel="nofollow">Accessibility</a></li></ul></section><section class="pmc-links">
	<h3>
		<a href="http://www.pmc.com/" title="PMC Network" >
			<span class="pmc-logo logos"></span>
		</a>
	</h3>
	<nav>
		<ul class="pmc-properties icon-pmc-logos">
								<li class=" deadline-logo logos"><a title="Deadline" href="http://www.deadline.com/" >Deadline</a></li>
										<li class=" variety-logo logos"><a title="variety.com" href="http://www.variety.com/" >variety.com</a></li>
										<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com/" >Hollywoodlife</a></li>
										<li class=" indiewire-logo logos"><a title="IndieWire" href="http://www.indiewire.com" >IndieWire</a></li>
										<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com/" >TV Line</a></li>
										<li class=" bgr-logo logos"><a title="BGR" href="http://bgr.com/" >BGR</a></li>
										<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" >WWD</a></li>
										<li class=" fn-logo logos"><a title="Footwearnews" href="http://footwearnews.com/" >Footwearnews</a></li>
					
		</ul>
	</nav>
</section>

<p class="copyright">
	<small>&copy; Copyright 2021 Gold Derby, a subsidiary of Penske Business Media, LLC.</small>
	<br /><small>Deadline Media</small>
</p>
	<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2021/big-brother-23-schedule-double-evictions/" data-widget-id="TR_1" data-ob-template="GoldDerby" ></div>
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js" class="optanon-category-C0004"></script>
				</div><!-- closes wrap -->
		</footer>
			</div><!-- #page -->

			<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		
<script type="text/javascript" class="optanon-category-C0004" async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out\/']" );
	var gdpr = document.querySelector( ".footer-links a.privacy-consent" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	ccpa = ( ccpa.parentNode.nodeName.toLowerCase() === 'li' ) ? ccpa.parentElement : ccpa;
	gdpr = ( gdpr.parentNode.nodeName.toLowerCase() === 'li' ) ? gdpr.parentElement : gdpr;
	ca_privacy_link = ( ca_privacy_link.parentNode.nodeName.toLowerCase() === 'li' ) ? ca_privacy_link.parentElement : ca_privacy_link;

	if ( ccpa && gdpr && ca_privacy_link ) {
		if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.continent !== 'EU' ) {
			ccpa.remove();
			gdpr.remove();
			ca_privacy_link.remove();
		} else if ( pmc_fastly_geo_data.region === 'CA' ) {
			gdpr.remove();

			ccpa.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
			ccpa.remove();
			ca_privacy_link.remove();

			gdpr.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}
</script>
<div class="gd-fixedbar">
	<div id="expanded_div" class="gd-boxfloat">
		<div class="boxfloat-title-div">
			<div class="boxfloat-title">
				Must Read
			</div>
			<div class="boxfloat-hide-show">
				<i class="fa fa-minus-circle"></i> Hide Articles			</div>
		</div>
		<div class="floatbox-div">
							<div class="floating-bar-box">
					<div class="article-img">
						<img src="https://www.goldderby.com/wp-content/uploads/2021/03/bachelor-2.jpg" width="69" height="41" />
					</div>
					<div class="article-title">
						<a href="https://www.goldderby.com/article/2021/dancing-with-the-stars-rumors-season-30-cast/?fbclid=IwAR3CSE4wXgIlzG_RK6CcxfkR7UotbVaEFdDwjmO7797I9rW-E07kmI5UJmc">
							The Press Is Buzzing And The Rumors Are Real About &quot;The Bachelor&quot; Read More!						</a>
					</div>
				</div>
								<div class="floating-bar-box">
					<div class="article-img">
						<img src="https://www.goldderby.com/wp-content/uploads/2021/09/the-circle-season-3-cast-Calvin.jpg" width="69" height="41" />
					</div>
					<div class="article-title">
						<a href="https://www.goldderby.com/feature/the-circle-season-3-cast-release-date-netflix-1204428637/?fbclid=IwAR1JokwGvHPuFJQet5JS8T5Wa47VvI1G0tLrSqiGEh14whvIPKM1TtuZS9U">
							Netflix Has Announced There Will Be A Season 3 for &quot;The Circle&quot; Here&#039;s More!						</a>
					</div>
				</div>
								<div class="floating-bar-box">
					<div class="article-img">
						<img src="https://www.goldderby.com/wp-content/uploads/2021/08/new-forumz-predictions-todo.jpg" width="69" height="41" />
					</div>
					<div class="article-title">
						<a href="https://www.goldderby.com/odds/user-odds/box-office-predictions-2021-september-3-september-5/">
							The Latest Box Office Predictions For This Weekend, See Here!						</a>
					</div>
				</div>
								<div class="floating-bar-box">
					<div class="article-img">
						<img src="https://www.goldderby.com/wp-content/uploads/2021/06/justin-bieber-1.jpg" width="69" height="41" />
					</div>
					<div class="article-title">
						<a href="https://www.goldderby.com/article/2021/justin-bieber-vmas-performers/?fbclid=IwAR1FuNCbjiWE2bSL4Yxl3jpiaiz8Oir7Z5JTy7suLMw0p1oDA_tKBIEFc8k">
							Justin Bieber To Perform At The VMA&#039;s For The First Time Since 2015, This Is Surely Noteworthy!						</a>
					</div>
				</div>
						</div>
	</div>
	<div id="collapsed_div" class="gd-boxfloat1 height">
		<div class="boxfloat-title-div">
			<div class="boxfloat-title">
				Must Read
			</div>
			<div class="boxfloat-hide-show">
				<i class="fa fa-plus-circle"></i> Show Articles			</div>
		</div>
	</div>
</div>
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"selector":"li#make_predictions a","category":"personal-menu","label":"Make Predictions"},{"selector":"li#current_predictions a","category":"personal-menu","label":"Current Predictions"},{"selector":"li#past_predictions a","category":"personal-menu","label":"Past Predictions"},{"selector":"li#leaderboards a","category":"personal-menu","label":"Leaderboards"},{"selector":"li#view_profile a","category":"personal-menu","label":"View Profile"},{"selector":"li#messages a","category":"personal-menu","label":"Messages"},{"selector":"li#email_alerts a","category":"personal-menu","label":"Manage Email Alerts"},{"action":"click","selector":"a[custom-ga-track=click]","custom":true},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true},{"action":"inview","selector":"#main article header.entry-header h1.entry-title","category":"article-page","label":"headline-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:first","category":"article-page","label":"top-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"mid-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:last","category":"article-page","label":"bottom-post-view","nonInteraction":true},{"action":"inview","selector":"#footer","category":"article-page","label":"footer-view","nonInteraction":true},{"action":"content-consumed","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"content-consumed","nonInteraction":true},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2020\/big-brother-recap-season-22-episode-25-triple-eviction-live-blog']","category":"inline_hyperlink","label":"1204431861_link1_https:\/\/www.goldderby.com\/article\/2020\/big-brother-recap-season-22-episode-25-triple-eviction-live-blog\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/feature\/big-brother-meaning-show-title-name-explained-1204377360']","category":"inline_hyperlink","label":"1204431861_link2_https:\/\/www.goldderby.com\/feature\/big-brother-meaning-show-title-name-explained-1204377360\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2021\/big-brother-23-episode-25-recap-sarah-beth-evicted']","category":"inline_hyperlink","label":"1204431861_link3_https:\/\/www.goldderby.com\/article\/2021\/big-brother-23-episode-25-recap-sarah-beth-evicted\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/gallery\/big-brother-winners-complete-list']","category":"inline_hyperlink","label":"1204431861_link4_https:\/\/www.goldderby.com\/gallery\/big-brother-winners-complete-list\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/odds\/combined-odds\/big-brother-23-predictions-live-episode-8']","category":"inline_hyperlink","label":"1204431861_link5_https:\/\/www.goldderby.com\/odds\/combined-odds\/big-brother-23-predictions-live-episode-8\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/odds\/combined-odds\/big-brother-23-predictions-live-episode-9']","category":"inline_hyperlink","label":"1204431861_link6_https:\/\/www.goldderby.com\/odds\/combined-odds\/big-brother-23-predictions-live-episode-9\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/leagues']","category":"inline_hyperlink","label":"1204431861_link7_https:\/\/www.goldderby.com\/leagues","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/official-contest-rules']","category":"inline_hyperlink","label":"1204431861_link8_https:\/\/www.goldderby.com\/official-contest-rules\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/forum\/reality-tv']","category":"inline_hyperlink","label":"1204431861_link9_https:\/\/www.goldderby.com\/forum\/reality-tv\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com']","category":"inline_hyperlink","label":"1204431861_link10_https:\/\/www.goldderby.com\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/pages.email.goldderby.com\/signup']","category":"inline_hyperlink","label":"1204431861_link11_https:\/\/pages.email.goldderby.com\/signup\/","nonInteraction":false}],"device":"[D]"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyVUdFuhCAQ/KEimkvMvVz6LSts6VpgLYta/77onYlNfKhPwMwyM9nR86AMx4wx6/yJAUVPNOghGOXYW4upW/TgR0dRtIeMkhVbK2om6zCLBpH16M/Yqpc3fcUAUibjUXWcMwf14RkyRac6SAejI7xbUDR+tLjxhkModirh4JcqUDwbGmOxFsMJjxN70j3QGvN4n8giFwQWTKvK8w1W/ivQi/LUJUi0LgKj5fTEv0dMi8Kf8luIy3RT1efMlbxndi9BihPhvNn8Qa7IO2ZX6hojTWWZ4BVE8EvpcFsxTmsLOYH5Km29dN/Do2lvddvU7e3e/wKcdPAH'></script>
<script src='https://s.swiftypecdn.com/cc/zjRx99SuNtvrsKbnrmjQ.js?ver=2.0' id='pmc-swiftype-crawler-js'></script>
<script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"zjRx99SuNtvrsKbnrmjQ","redirect_to":"\/results","home_url":"https:\/\/www.goldderby.com\/","placeholder_image":"","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"name":null},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","goldderby-video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"search_fields":{"page":["member_name^4","title^3","author^2"]},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyl0jsOwjAMgOELkaYQqWJBDByBE5TUCU7zUp209PZUvNSBhbBZlv5PHsynyGTwCXzi0WaNnnh0kq1nmlClOQJviSARN8TPr9UpuBj8ElPl0FeGNrwMfK/kB2QIf3hLolDnoU0Y/Lfb0hUcEB8xPggdbNfBcJlXhm9H1E/g95h6jMyi75kKMhNTeCtQOlGNovB8sij70hYsyLSrVLa2JJcDxuUnDB3dYduIutnWjdibO2xP6j8='></script>
<script src='https://www.lightboxcdn.com/vendor/c50b80ce-1dee-472e-840e-875c53354232/lightbox_inline.js?ver=5.8' id='digioh-lightbox-js -js'></script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJylkltOwzAQRTfE1C2VIn4Qa7EzI+PIr3qcpOnqa4dCIkCiKX9+XJ9zpbEYI7TBZ/JZ5HdyxGIwUUTXgg4WkZKahGSmzKJjEROhabMJHqLUtOv4SfyLAGxNiTwA6k49pWln5WWyQeLdhGh7bTwLRZxh1YbbkMqDRfB7YLPn1JsLWJL1NMiEa8WPu810K3OtGRAZPMyVP3rCaFBXzWL7K/td/umo5vVaooPhuRLn5Dn30paAnMocnfH3YoYy+HB7V2FaQjduxyxtVAiOkvRaqN5YFMYjnR/4WRpBqTJ4Zsgh2K+hGN/aHmnOlC05RXhr+uZeD81x3xz2zfGluwLu6UDz'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/www.goldderby.com","initOptions":{"wordpress":true,"appId":"7e6f34ea-fbcf-465c-9a96-5290d7ba8231","welcomeNotification":{"title":"","message":""},"path":"https:\/\/www.goldderby.com\/onesignal-api\/js\/","safari_web_id":"web.onesignal.auto.4bead971-106d-461b-853f-83aecbd62d40","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"updater","service_worker_path":"worker","service_worker_scope":"\/pmc-onesignal.serviceworker\/","should_use_pmc_custom_sdk_init":"1"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/wp-content/plugins/pmc-plugins/onesignal-free-web-push-notifications/sdk_files/init.js?m=1630610637g'></script>
<script src='//widgets.outbrain.com/outbrain.js?ver=5.8' id='pmc_outbrain_partner_js-js'></script>
<script src='https://stats.wp.com/e-202135.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'147861860',post:'1204431861',tz:'-7',srv:'www.goldderby.com'} ]);
	_stq.push([ 'clickTrackerInit', '147861860', '1204431861' ]);
</script>
<!-- Begin Quantcast Tag, Part 2 -->
<script type="text/javascript">
	_qevents.push({
		qacct:"p-3fYA_jjXdhqZ-"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fYA_jjXdhqZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast Tag, Part 2 -->

<!-- Begin comScore Tag -->
<script type="text/javascript" class="optanon-category-C0004">
	var _comscore = _comscore || []; _comscore.push(
		{ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }
	); (function()
		{ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); }
	)();
</script>
<!-- End comScore Tag -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript" class="optanon-category-C0004">
	function global_urlhashchanged() {
				/**
		* Track pageview
		*/
		// Build the current domain name
		var tmp_td = document.domain.split('.');
		var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

		// Build the current image
		var imgname = location.hash.replace('#','');
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

			COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
		} catch(err) {}

		// Track Quantcast
		try {
			_qevents.push([
				{ qacct:"p-3fYA_jjXdhqZ-" }, // Gold Derby P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			]);
		} catch(err) {}

		/**
		* Track pageview end
		*/
	}
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/goldderbycom/v0/keywee.min.js" type="text/javascript" async></script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
	<!-- #test commit  end-->
	</body>
</html>
