<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="apple-itunes-app" content="app-id=1460576753">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.goldderby.com/xmlrpc.php" />

	<title>Dancing with the Stars Season 30: Finale dances, songs - GoldDerby</title><!-- pmc-tags-head Venatus --><!-- Venatus Ad Manager -->

<script id="pmcTagsVenatus" type="text/javascript">
	(function(){
		function pmcLoadVenatus() {
			var container     = document.getElementById( 'pmcTagsVenatus' ).parentElement;
			var venatusScript = document.createElement('script');

			venatusScript.setAttribute('type', 'text/javascript');
			venatusScript.setAttribute('class', 'optanon-category-C0004');
			venatusScript.setAttribute('src', 'https://hb.vntsm.com/v3/live/ad-manager.min.js');
			venatusScript.setAttribute('data-site-id','58dcc74746e0fb0001b87f3a');
			venatusScript.setAttribute('data-mode','scan');
			venatusScript.setAttribute('async','async');

			container.appendChild( venatusScript );
		}

		var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

		if ( ! scrollSubscriber ) {
			pmcLoadVenatus();
		}
	})();
</script>
<!-- / Venatus Ad Manager -->
<!-- end pmc-tags-head Venatus --><!-- pmc-tags-head permutive -->
<!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1204586670","title":"The &#8216;Dancing with the Stars&#8217; finale lineup features a lotta fusion and some Spice","authors":["Joyce Eng"],"section":"Reality TV","publishedAt":"2021-11-21T22:00:08+00:00","keywords":["ABC","Dancing With the Stars","Reality TV"],"categories":["Reality TV"],"verticals":[],"pageLevelData":["Reality TV","ABC","Dancing With the Stars"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
</script>
<script type="text/javascript" class="optanon-category-C0004" src='https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js' async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
var blogherads = blogherads || {};
blogherads.adq = blogherads.adq || [];
blogherads.adq.push(function () {
	try {
		var fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1204586670","title":"The &#8216;Dancing with the Stars&#8217; finale lineup features a lotta fusion and some Spice","authors":["Joyce Eng"],"section":"Reality TV","publishedAt":"2021-11-21T22:00:08+00:00","keywords":["ABC","Dancing With the Stars","Reality TV"],"categories":["Reality TV"],"verticals":[],"pageLevelData":["Reality TV","ABC","Dancing With the Stars"],"pageAccessLevel":""}};

		blogherads.setPageMetaData( fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end pmc-tags-head permutive -->
<!-- Begin Quantcast Tag, Part 1 -->
<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>
<!-- End Quantcast Tag, Part 1 -->

	<script type="text/javascript">
		var original   = "01110111 01110111 01110111 00101110 01100111 01101111 01101100 01100100 01100100 01100101 01110010 01100010 01111001 00101110 01100011 01101111 01101101";
		var translated = original.split(/\s/g).map((x) => x = String.fromCharCode(parseInt(x, 2))).join("");
		if( window.location.hostname !== translated ) {
			window.stop();
		}
	</script>
	
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on GoldDerby and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="The remaining final couples will perform twice, including the freestyle, for Mirrorball glory." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="ABC, Dancing With the Stars, Reality TV" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["ABC","Dancing With the Stars","Reality TV"],"author":["Joyce Eng"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "goldderby." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

		<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//www.lightboxcdn.com' />
<link rel='dns-prefetch' href='//appleid.cdn-apple.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Feed" href="https://www.goldderby.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Comments Feed" href="https://www.goldderby.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; The &#8216;Dancing with the Stars&#8217; finale lineup features a lotta fusion and some Spice Comments Feed" href="https://www.goldderby.com/article/2021/dancing-with-the-stars-season-30-finale-dances-songs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goldderby.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/_static/??-eJylUu1OwzAMfCGybFSwX4hnSRM3ZHM+FLut8vakK5ROGlDGv5ytu5x9lmMSOgaGwDJhb10g2fbGlJSB6jMJD76FTFJPEKM+k5xLO+/CrlYf5P0adCXigsbeAMnT1DdOAYKfVNcgoSqQBYJVumyjj5ODL/yj8eS1WL8txlah6Pqg2cUwz7BqxAFydvXXzYpdjAx50ZnhZjaNruOSQCoi4NkOcUHYrJABFYMR6ML5DnqHUbELVgx16ri2sXRO4xzSnxadVOZQgyWdI+LVeJeKuG2T32qmJAeX5lQiGgO5Lb/v51vmp6sAIyFwTYcEORv69A/RFVNHX4eFesJq6kWVzeYtQSX7/wxlFSLkIkZnLPD9V6SMF8PjcsUTvC3g+4V3Ak5Kn8Vhv2suzI/CxHn1L4fn5tg0T8f94R2UhbxU' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2021.2"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				current_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				fb_channel_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>

		<script type="text/javascript" class="">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1204586670","dimension4":"joyce eng","dimension5":"reality-tv","dimension6":"abc|dancing-with-the-stars|reality-tv","dimension8":"reality-tv","dimension10":"2021","dimension11":"11","dimension12":"21","dimension13":"14","dimension14":"00","dimension25":"2021-11-21T22:00:08+00:00","dimension26":"2021-11-21 14:00:08","dimension27":"Sunday","dimension29":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35","page-variant-name":"36","pageview-id":"37"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			pmc_ga_dimensions["dimension37"] = window._skmPageViewId;
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-19545934-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( utms !== '' ) {
						// the utm params are gone already so add them back
						ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.goldderby.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylkd0OgjAMhV/IOQlRrozPMkYZg62d68Dw9iI/CRdeaEiatD1pv5ym8hWERe36Cli2Uzx7iOOazt7iueWTnIY0YQJMMrjeWGQZvBb72jgqlRN1jzpZwh1MeGuiSnCU9tEjeBpApKh0Z9EcxS36P8Y0edYUYSNs/VEnDVHHv0LqaLkEkIoZ0oxYlW+XpAb89NvBhsUAuaqCWI67bUdm3nv4e3bLizy/FpesfQOnVcpI" ></script><script src='https://appleid.cdn-apple.com/appleauth/static/jsapi/appleid/1/en_US/appleid.auth.js?ver=5.8.2' id='Apple-Sign-In-js'></script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"DrmMcxI6","cgid":""};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJyNzM0OgjAQBOAXsqxIlJPxWaBdcZt223SXEt5e8Cfx6G1mkvlgycYmVmQFfWBEgUoZcrRmSsE5LOMKOcwTsQDjIgFVsYgRmnjOMIigCngBsYWyNl4O8GN+rzv4mwcXTT3tv5zCeqcQgHiH0SolNmkULBVLE4n/NSs5TNsyrFhe8rb55d0/zi1e20vXd925P7b+CRCoXrQ=" ></script><script onload="pmc_jwplayer.add();"  src='https://content.jwplatform.com/libraries/DrmMcxI6.js?ver=5.8.2' id='pmc-video-player-library-js'></script>
<script async="async" src='https://ads.blogherads.com/sk/00/000/00000/27268/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script async="async" src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="714b8893-05e1-4e58-a77f-b49fe6c97e86"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.goldderby.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goldderby.com/wp-json/wp/v2/posts/1204586670" /><meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.goldderby.com/?p=1204586670' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fdancing-with-the-stars-season-30-finale-dances-songs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fdancing-with-the-stars-season-30-finale-dances-songs%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.goldderby.com/wp-admin/admin-ajax.php';</script>

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="author" content="Joyce Eng">			<meta property="fb:pages" content="114131918640206" />
							<meta property="ia:markup_url" content="https://www.goldderby.com/article/2021/dancing-with-the-stars-season-30-finale-dances-songs/?ia_markup=1" />
				
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
				<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1204586670" />
<meta class="swiftype" name="title" data-type="string" content="The &#039;Dancing with the Stars&#039; finale lineup features a lotta fusion and some Spice" />
<meta class="swiftype" name="author" data-type="string" content="Joyce Eng" />
<meta class="swiftype" name="published_at" data-type="date" content="2021-11-21 14:00:08" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.goldderby.com/wp-content/uploads/2021/11/dwts-8.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="ABC" />
<meta class="swiftype" name="tags" data-type="string" content="Dancing With the Stars" />
<meta class="swiftype" name="tags" data-type="string" content="Reality TV" />
<meta class="swiftype" name="topics" data-type="string" content="Reality TV" />
<meta class="swiftype" name="body" data-type="text" content="It&#039;s time for the last dance(s) on &quot;Dancing with the Stars&quot; Season 30. The final four couples will face off for the final time on Monday with two routines -- and in a twist, one of them is not their favorite dance of the season.

Instead, the remaining four pairs will perform a fusion dance of two styles in addition to their highly anticipated freestyles before a couple is crowned. Three of the four fusions feature the cha-cha, with Amanda Kloots and Alan Bersten the odd ones out. Probably could&#039;ve gotten a bit more variety in there.

See the full list of dances below.

Amanda Kloots and Alan Bersten: Viennese waltz and paso doble fusion (“Never Tear Us Apart” by Bishop Briggs); freestyle (“A Sky Full of Stars” by Coldplay)

Cody Rigsby and Cheryl Burke: paso doble and cha-cha fusion (“Free Your Mind” by En Vogue); freestyle (medley of “Beethoven’s Fifth” and “Nails, Hair, Hips, Heels [Just Dance Version]” by Todrick Hall)

Iman Shumpert and Daniella Karagach: cha-cha and foxtrot fusion (“September” by Earth, Wind &amp; Fire); freestyle (medley of “Lose Control” by Missy Elliot feat. Ciara and Fat Man Scoop, and “Bounce” by DJ Clent)

JoJo Siwa and Jenna Johnson: tango and cha-cha fusion (“I Love It” by Icona Pop feat. Charli XCX); freestyle (“Born This Way” by Lady Gaga)

SEE Derek Hough contracts breakthrough COVID less than a week before the &#039;Dancing with the Stars&#039; finale

All 15 contestants this season will open the show with a routine to BTS&#039; “Dynamite,” choreographed by Tessandra Chavez. To pad out the two-hour show, there will also be a pro number to “Pour Some Sugar On Me” by Def Leppard, and performances by Melanie C (Spice Girls&#039; “2 Become 1”) and Jimmie Allen (&quot;Good Times Roll&quot;).

ABC did not address Derek Hough&#039;s status for the finale after the judge announced on Tuesday that he had tested positive for a breakthrough case of COVID-19 and is quarantining.

Voting is still the same: Fans nationwide can vote while the show is airing in the Eastern and Central time zones on Monday. Votes will be combined with the judges&#039; scores to determine the Season 30 winners.

The &quot;Dancing with the Stars&quot; finale airs Monday at 8/7c on ABC.

PREDICT who will win &#039;Dancing with the Stars&#039;

Make your predictions at Gold Derby now. Download our free and easy app for Apple/iPhone devices or Android (Google Play) to compete against legions of other fans plus our experts and editors for best prediction accuracy scores. See our latest prediction champs. Can you top our esteemed leaderboards next? Always remember to keep your predictions updated because they impact our latest racetrack odds, which terrify Hollywood chiefs and stars. Don&#039;t miss the fun. Speak up and share your huffy opinions in our famous forums where 5,000 showbiz leaders lurk every day to track latest awards buzz. Everybody wants to know: What do you think? Who do you predict and why?" />
<!-- Swiftype Meta Tags End -->

<link rel="canonical" href="https://www.goldderby.com/article/2021/dancing-with-the-stars-season-30-finale-dances-songs/" />
<meta name="robots" content="max-image-preview:large"><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.tbyqqreol.pbz","hostname":"www.goldderby.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "GoldDerby",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.goldderby.com/article/2021/dancing-with-the-stars-season-30-finale-dances-songs/"
    },
    "headline": "Dancing with the Stars Season 30: Finale dances, songs",
    "datePublished": "2021-11-21T22:00:08+00:00",
    "dateModified": "2021-11-19T06:23:45+00:00",
    "description": "It&#8217;s time for the last dance(s) on &#8220;Dancing with the Stars&#8221; Season 30. The final four couples will face off for the final time on Monday with two routines &#8212; and in a twist, one of them is not their favorite dance of the season. Instead, the remaining four pairs will perform a fusion dance [&hellip;]",
    "author": {
        "@type": "Person",
        "name": "Joyce Eng"
    },
    "publisher": {
        "@type": "Organization",
        "name": "GoldDerby",
        "url": "https://www.goldderby.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.goldderby.com/wp-content/uploads/2021/11/dwts-8.jpg"
    }
}</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'tv' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1204586670' );
blogherads.setTargeting( 'tag', ["abc","dancing-with-the-stars","reality-tv"] );
blogherads.setTargeting( 'kw', ["reality-tv","abc","dancing-with-the-stars"] );
blogherads.setTargeting( 'admants', ["fail","fail_disabled"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

		} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://www.goldderby.com/article/2021/dancing-with-the-stars-season-30-finale-dances-songs/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The &#8216;Dancing with the Stars&#8217; finale lineup features a lotta fusion and some Spice" />
<meta property="og:url" content="https://www.goldderby.com/article/2021/dancing-with-the-stars-season-30-finale-dances-songs/" />
<meta property="og:description" content="It&#8217;s time for the last dance(s) on &#8220;Dancing with the Stars&#8221; Season 30. The final four couples will face off for the final time on Monday with two routines &#8212; and in a twist, …" />
<meta property="article:published_time" content="2021-11-21T22:00:08+00:00" />
<meta property="article:modified_time" content="2021-11-19T14:23:45+00:00" />
<meta property="og:site_name" content="GoldDerby" />
<meta property="og:image" content="https://www.goldderby.com/wp-content/uploads/2021/11/dwts-8.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="Dancing with the Stars" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GoldDerby" />
<meta name="twitter:site" content="@GoldDerby" />
<meta name="twitter:text:title" content="The &#8216;Dancing with the Stars&#8217; finale lineup features a lotta fusion and some Spice" />
<meta name="twitter:image" content="https://www.goldderby.com/wp-content/uploads/2021/11/dwts-8.jpg?w=640" />
<meta name="twitter:image:alt" content="Dancing with the Stars" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["ABC","Dancing With the Stars","Reality TV"],"author":["Joyce Eng"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=270" />
<!-- PMCBA-753 -->
<!-- Hotjar Tracking Code for http://goldderby.com/ -->
<script type="text/javascript" class="optanon-category-C0004">
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:624224,hjsv:5};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


</head>

<body class="bp-legacy post-template-default single single-post postid-1204586670 single-format-standard pmc-gallery__ group-blog dancing-with-the-stars-season-30-finale-dances-songs post pmc-desktop pmc-no-tablet pmc-no-mobile geo-us no-js">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2TNCH"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script type="text/javascript" class="optanon-category-C0004">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T2TNCH');</script>
	<!-- End Google Tag Manager -->

	<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="page">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-gd-ros-skin-uid2"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-gd-ros-skin-uid2' )
								.setTargeting( 'pos', 'skin' )
								.setSubAdUnitPath("news\/skin")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

	<div id="page" class="site shadow-wrapper">
		<div class="content-cover"></div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<div class="header-ad above-header-ad // a-prepare-for-header-leaderboard-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style="min-width:50px;min-height:50px;"
	class="pmc-adm-boomerang-pub-div ">
	<div id="div-gpt-gd-news-728x90-uid3"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'div-gpt-gd-news-728x90-uid3' )
								.setTargeting( 'pos', ["leaderboard","atf","top"] )
								.setSubAdUnitPath("news\/leaderboard")
												.addSize([[1000,300],[1000,150],[970,251],[970,66],[3,1]])
												;
								blogherads.setFirstSlot("div-gpt-gd-news-728x90-uid3");
							});
		</script>
	</div>
</div>
			</div>
						<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-dsk-tab-news-oop-int-uid4"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'inlineoop', 'gpt-dsk-tab-news-oop-int-uid4' )
								.setTargeting( 'pos', 'top' )
								.setSubAdUnitPath("news\/interstitial")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
		</div>
		
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.goldderby.com/" rel="home">GoldDerby</a></p>
				
				<div class="logo-tagline">Predict Hollywood Races</div>
			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-user-container menu-container user-not-logged-in">
					<div class="header-n-form">
						<a href="https://pages.email.goldderby.com/signup/" target="_blank">
							<div class="input-like-box">
								Get our free, urgent prediction updates and news
							</div>
							<div class="submit-like-btn">
								Sign Up
							</div>
						</a>
					</div>
					<ul class="user-info">
															<li>
																				<a href="https://www.goldderby.com/member-login/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=13a93039bf">Log In</a>
									</li>
																		<li>
																				<a href="https://www.goldderby.com/member-register/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=13a93039bf">Register</a>
									</li>
																				</ul>
				</div>

				<div class="menu-primary-container menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1201673559" class="height-300 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673559"><a href="https://www.goldderby.com/leagues/">Predictions</a>
<ul class="sub-menu">
	<li id="menu-item-1201673540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201673540"><a href="https://www.goldderby.com/c/theater/tony-awards/">Predictions by Experts, Editors, Users</a>
	<ul class="sub-menu">
		<li id="menu-item-1203851360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203851360"><a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2022-predictions/sort/recent/">Oscar Predictions 2022 by Experts</a></li>
		<li id="menu-item-1204141124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204141124"><a href="https://www.goldderby.com/awardshows/editor-predictions/oscars-nominations-2022-predictions/sort/recent/">Oscar Predictions 2022 by Editors</a></li>
		<li id="menu-item-1203696631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203696631"><a href="https://www.goldderby.com/awardshows/star24-predictions/oscars-nominations-2022-predictions/picture/sort/recent/">Oscar Predictions 2022 by Top 24 All Stars</a></li>
		<li id="menu-item-1204236342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204236342"><a href="https://www.goldderby.com/charts/combined-graphs/oscars-nominations-2022-predictions/">Oscar Predictions Graphs: Who&#8217;s moving up &#8211; and down</a></li>
		<li id="menu-item-1203909310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909310"><a href="https://www.goldderby.com/leagues/">Lobby: Make Your Predictions</a></li>
		<li id="menu-item-1204155923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204155923"><a href="https://www.goldderby.com/awardshows/expert-predictions/sag-awards-film-nominations-2022-predictions/sort/recent/">SAG Film Predictions by Experts</a></li>
		<li id="menu-item-1204513500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204513500"><a href="https://www.goldderby.com/awardshows/expert-predictions/sag-awards-tv-nominations-2022-predictions/sort/recent/">SAG TV Predictions by Experts</a></li>
		<li id="menu-item-1204135800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204135800"><a href="https://www.goldderby.com/awardshows/editor-predictions/grammy-nominations-2022-predictions/album/sort/recent/">Grammys Predictions by Editors</a></li>
		<li id="menu-item-1201823664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201823664"><a href="https://www.goldderby.com/awardshows/top24-predictions/grammy-nominations-2022-predictions/album/sort/recent/">Grammy Predictions by Top 24 Users</a></li>
		<li id="menu-item-1203477231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477231"><a href="https://www.goldderby.com/article/2020/gold-derby-instructions-how-to-make-predictions/">How to Make Predictions at Gold Derby</a></li>
	</ul>
</li>
	<li id="menu-item-1201940891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201940891"><a href="https://www.goldderby.com/c/film/">Odds &#038; Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-1204293586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204293586"><a href="https://www.goldderby.com/odds/user-odds/box-office-predictions-2021-november-19-november-21/">Box Office Predictions Odds</a></li>
		<li id="menu-item-1204440326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204440326"><a href="https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/">Oscar Predictions 2022 Odds by Experts</a></li>
		<li id="menu-item-1204155927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204155927"><a href="https://www.goldderby.com/odds/editor-odds/oscars-nominations-2022-predictions/">Oscar Predictions 2022 Odds by Editors</a></li>
		<li id="menu-item-1203612954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203612954"><a href="https://www.goldderby.com/odds/star24-odds/oscars-nominations-2022-predictions/">Oscar Predictions 2022 Odds by Top 24 All Stars</a></li>
		<li id="menu-item-1204346199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204346199"><a href="https://www.goldderby.com/odds/combined-odds/oscars-nominations-2022-predictions/">Oscar Predictions 2022 Odds: Combined</a></li>
		<li id="menu-item-1204108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204108814"><a href="https://www.goldderby.com/odds/combined-odds/sag-awards-film-nominations-2022-predictions/">SAG Film Predictions Odds: Combined</a></li>
		<li id="menu-item-1204513503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204513503"><a href="https://www.goldderby.com/odds/combined-odds/sag-awards-tv-nominations-2022-predictions/">SAG TV Predictions Odds: Combined</a></li>
		<li id="menu-item-1203422013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203422013"><a href="https://www.goldderby.com/odds/top24-odds/grammy-nominations-2022-predictions/">Grammy Predictions: Our Top 24 Users</a></li>
		<li id="menu-item-1202438292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202438292"><a href="https://www.goldderby.com/odds/combined-odds/grammy-nominations-2022-predictions/">Grammy Predictions Odds: Combined</a></li>
	</ul>
</li>
	<li id="menu-item-1203409470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409470"><a href="https://www.goldderby.com/c/other/">Leaderboards: See All Past Prediction Accuracy Scores</a>
	<ul class="sub-menu">
		<li id="menu-item-1202079464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202079464"><a href="https://www.goldderby.com/all-leaderboards/">Leaderboards: Best Prediction Accuracy Scores for Film, TV and Music Awards</a></li>
		<li id="menu-item-1203853993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203853993"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">Leaderboards: Best TV Show Predictions by Gold Derby Users</a></li>
		<li id="menu-item-1204313002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204313002"><a href="https://www.goldderby.com/season-long-leaderboard/box-office-predictions-2021/">Leaderboards: Box Office Accuracy Scores</a></li>
		<li id="menu-item-1203409452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203409452"><a href="https://www.goldderby.com/best-prediction-scores/awards/league-data/">Best Prediction Scores: Recent</a></li>
		<li id="menu-item-1203477237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477237"><a href="https://www.goldderby.com/points-leaderboard/">Leaderboards: Points scores</a></li>
		<li id="menu-item-1202080943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202080943"><a href="https://www.goldderby.com/accuracy/">Predictions: Compare Accuracy Rates</a></li>
		<li id="menu-item-1202017158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202017158"><a href="https://www.goldderby.com/official-contest-rules/">Official Game &#038; Contest Rules</a></li>
		<li id="menu-item-1203909328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909328"><a href="https://www.goldderby.com/article/2020/gold-derby-instructions-how-to-make-predictions/">How to Make Predictions at Gold Derby</a></li>
	</ul>
</li>
	<li id="menu-item-1203566778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1203566778"><a href="https://apps.apple.com/us/app/id1460576753">Find a User or Expert / Download Gold Derby&#8217;s Free, New App</a>
	<ul class="sub-menu">
		<li id="menu-item-1203975853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203975853"><a href="https://www.goldderby.com/find-a-user-expert/">Find a User or Expert</a></li>
		<li id="menu-item-1203566785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566785"><a href="https://apps.apple.com/us/app/id1460576753">Down free from Apple Store</a></li>
		<li id="menu-item-1203566786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566786"><a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby">Download free from Google Play (Android)</a></li>
	</ul>
</li>
	<li id="menu-item-1203409459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409459"><a href="https://www.goldderby.com/c/other/">Free News Alerts &#038; Trivia Quizzes</a>
	<ul class="sub-menu">
		<li id="menu-item-1202081308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202081308"><a href="https://pages.email.goldderby.com/signup/">Sign Up: For Our FREE Urgent Newsletter</a></li>
		<li id="menu-item-1202684419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202684419"><a href="https://www.goldderby.com/quizzes">Trivia Quizzes</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673553" class="height-200 menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-item-1201673553"><a href="https://www.goldderby.com/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-1201673576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673576"><a href="/forums/">Popular</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818347" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-1201818347"><a href="https://www.goldderby.com/forums/">Forums</a></li>
		<li id="menu-item-1201673546" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673546"><a href="https://www.goldderby.com/forum/movies/">Movies</a></li>
		<li id="menu-item-1201673549" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673549"><a href="https://www.goldderby.com/forum/tv/">Television</a></li>
		<li id="menu-item-1201673547" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673547"><a href="https://www.goldderby.com/forum/music/">Music</a></li>
		<li id="menu-item-1201673550" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673550"><a href="https://www.goldderby.com/forum/theater/">Theater</a></li>
		<li id="menu-item-1201673544" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673544"><a href="https://www.goldderby.com/forum/daytime-tv/">Daytime TV</a></li>
		<li id="menu-item-1201673548" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673548"><a href="https://www.goldderby.com/forum/reality-tv/">Reality TV</a></li>
		<li id="menu-item-1201673545" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673545"><a href="https://www.goldderby.com/forum/general-discussion/">General Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-1201818366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201818366"><a href="/forums/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818467" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818467"><a href="https://www.goldderby.com/forum/games-lets-play-games/">Games! Let’s Play Games!</a></li>
		<li id="menu-item-1201818469" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818469"><a href="https://www.goldderby.com/forum/polls/">Polls!</a></li>
		<li id="menu-item-1201935353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201935353"><a href="/members/">Members</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201819190" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201819190"><a href="/#main">Reality TV</a>
<ul class="sub-menu">
	<li id="menu-item-1204180072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1204180072"><a href="https://www.goldderby.com/c/tv/reality-tv/">Dancing with the Stars Season 30</a>
	<ul class="sub-menu">
		<li id="menu-item-1204194835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204194835"><a href="https://www.goldderby.com/odds/combined-odds/dancing-with-the-stars-30-finale-predictions/">Dancing with the Stars Predictions: Finale</a></li>
		<li id="menu-item-1204203721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204203721"><a href="https://www.goldderby.com/season-long-leaderboard/dancing-with-the-stars-30/">Dancing with the Stars Users Leaderboard</a></li>
		<li id="menu-item-1204180095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180095"><a href="https://www.goldderby.com/t/dancing-with-the-stars/">Dancing with the Stars News &#038; Recaps</a></li>
		<li id="menu-item-1204180085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180085"><a href="https://www.goldderby.com/forum/reality-tv/">SPEAK UP: Dancing with the Stars forum discussion</a></li>
		<li id="menu-item-1204180096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180096"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win Dancing with the Stars?</a></li>
		<li id="menu-item-1204180104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180104"><a href="https://www.goldderby.com/gallery/dancing-with-the-stars-past-winners/">PHOTOS: Dancing with the Stars winners list (all seasons)</a></li>
	</ul>
</li>
	<li id="menu-item-1203731232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1203731232"><a href="https://www.goldderby.com/c/tv/reality-tv/">The Masked Singer Season 6</a>
	<ul class="sub-menu">
		<li id="menu-item-1204106348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204106348"><a href="https://www.goldderby.com/odds/user-odds/the-masked-singer-6-predictions-episode-11/">The Masked Singer Predictions: Episode 11</a></li>
		<li id="menu-item-1203731235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731235"><a href="https://www.goldderby.com/season-long-leaderboard/the-masked-singer-6-predictions/">The Masked Singer Users Leaderboard</a></li>
		<li id="menu-item-1203419451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419451"><a href="https://www.goldderby.com/t/the-masked-singer/">The Masked Singer News &#038; Recaps</a></li>
		<li id="menu-item-1203697397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697397"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win The Masked Singer?</a></li>
		<li id="menu-item-1203731236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731236"><a href="https://www.goldderby.com/gallery/the-masked-singer-reveals-all-seasons/">PHOTOS: The Masked Singer reveals for all seasons</a></li>
	</ul>
</li>
	<li id="menu-item-1202058929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1202058929"><a href="https://www.goldderby.com/c/tv/">Survivor Season 41</a>
	<ul class="sub-menu">
		<li id="menu-item-1204251654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204251654"><a href="https://www.goldderby.com/odds/user-odds/survivor-41-predictions-episode-10/">Survivor Predictions: Episode 10</a></li>
		<li id="menu-item-1204326136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204326136"><a href="https://www.goldderby.com/season-long-leaderboard/survivor-41-predictions/">Survivor Users Leaderboard</a></li>
		<li id="menu-item-1202950069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202950069"><a href="https://www.goldderby.com/t/survivor/">Survivor News &#038; Recaps</a></li>
		<li id="menu-item-1203697419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697419"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win Survivor?</a></li>
		<li id="menu-item-1204231780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204231780"><a href="https://www.goldderby.com/forum/reality-tv/">SPEAK UP: Survivor forum discussion</a></li>
		<li id="menu-item-1203697860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697860"><a href="https://www.goldderby.com/gallery/survivor-winners-list/">PHOTOS: Survivor winners list</a></li>
	</ul>
</li>
	<li id="menu-item-1203419384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1203419384"><a href="https://www.goldderby.com/c/tv/reality-tv/">The Voice Season 21</a>
	<ul class="sub-menu">
		<li id="menu-item-1203697433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697433"><a href="https://www.goldderby.com/odds/combined-odds/the-voice-21-predictions-top-11/">The Voice Predictions: Top 11</a></li>
		<li id="menu-item-1203697420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697420"><a href="https://www.goldderby.com/season-long-leaderboard/the-voice-21-predictions/">The Voice Users Leaderboard</a></li>
		<li id="menu-item-1203419450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419450"><a href="https://www.goldderby.com/t/the-voice/">The Voice News &#038; Recaps</a></li>
		<li id="menu-item-1203697434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697434"><a href="https://www.goldderby.com/gallery/the-voice-past-winners-adam-levine-blake-shelton-pharrell-williams-usher/">PHOTOS: The Voice winners list</a></li>
		<li id="menu-item-1202535885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202535885"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">All Reality TV Leaderboards</a></li>
		<li id="menu-item-1203697437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697437"><a href="https://www.goldderby.com/gallery-list/reality-tv/">All Reality TV Photo Galleries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201745467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201745467"><a href="/gallery/">Galleries</a></li>
<li id="menu-item-1201745468" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201745468"><a href="/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-1201973836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201973836"><a href="https://www.goldderby.com/video/playlist/experts-smackdowns/">Videos: Stars, Experts &#038; Editors</a>
	<ul class="sub-menu">
		<li id="menu-item-1201974176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201974176"><a href="https://www.goldderby.com/video/playlist/2022-oscar-contenders/">Exclusive Q&#038;As: 2022 Oscar Contenders</a></li>
		<li id="menu-item-1203890092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203890092"><a href="https://www.goldderby.com/video/playlist/2021-emmy-meet-the-btl-experts-panels/">Watch our chats with top BTL awards contenders:  costumes, music, docs, cinematography and &#8230;</a></li>
		<li id="menu-item-1202604494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202604494"><a href="https://www.goldderby.com/video/playlist/2021-emmy-predictions/">Emmy Predictions slugfests: Experts, Gold Derby Editors</a></li>
		<li id="menu-item-1204014145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204014145"><a href="https://www.goldderby.com/t/gold-derby-virtual-sundance-studio/">Exclusive Q&#038;As: Sundance Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1203895499" class="special-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-1203895499"><a href="/leagues/">Make Your Predictions!</a></li>
</ul></div>				<div class="menu-secondary-container menu-container">
					<ul class="secondary-navigation">
						<li id="sn-search" class="sn-search">
							<div class="search-wrapper">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
							<a href="#" class="fa fa-search"></a>
						</li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->
					<div id="header-slider" class="header-slider">
				<section id="gd_header_slider_widget-9" class="widget widget_gd_header_slider_widget"><div class="header-slider slick-slider" data-slick='{"dots":false,"infinite":true,"speed":300,"slidesToShow":4,"slidesToScroll":4,"responsive":[{"breakpoint":1024,"settings":{"slidesToShow":3,"slidesToScroll":3,"infinite":true,"dots":false}},{"breakpoint":768,"settings":{"slidesToShow":2,"slidesToScroll":2}},{"breakpoint":480,"settings":{"slidesToShow":1,"slidesToScroll":1}}]}'>
			<div class="slide slide-section" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
			<h3 title="Oscars Nominations 2022">Oscars Nominations 2022</h3>
			<h5>
			Experts' Predictions			</h5>
		</div>
					<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Picture">Best Picture</h4>
				<ul>
												<li>
								<span title="The Power of the Dog" class="text">The Power of the Dog</span>
								<span class="predictions-odds ">
									7/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Belfast" class="text">Belfast</span>
								<span class="predictions-odds ">
									15/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Dune" class="text">Dune</span>
								<span class="predictions-odds ">
									19/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Director">Best Director</h4>
				<ul>
												<li>
								<span title="Jane Campion " class="text">Jane Campion </span>
								<span class="predictions-odds ">
									17/5									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Kenneth Branagh " class="text">Kenneth Branagh </span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Denis Villeneuve " class="text">Denis Villeneuve </span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Actress">Best Actress</h4>
				<ul>
												<li>
								<span title="Kristen Stewart " class="text">Kristen Stewart </span>
								<span class="predictions-odds ">
									37/10									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Jessica Chastain " class="text">Jessica Chastain </span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Olivia Colman " class="text">Olivia Colman </span>
								<span class="predictions-odds ">
									7/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Actor">Best Actor</h4>
				<ul>
												<li>
								<span title="Will Smith " class="text">Will Smith </span>
								<span class="predictions-odds ">
									10/3									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Benedict Cumberbatch " class="text">Benedict Cumberbatch </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Denzel Washington " class="text">Denzel Washington </span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Supporting Actress">Best Supporting Actress</h4>
				<ul>
												<li>
								<span title="Kirsten Dunst " class="text">Kirsten Dunst </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Aunjanue Ellis " class="text">Aunjanue Ellis </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Caitriona Balfe " class="text">Caitriona Balfe </span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Supporting Actor">Best Supporting Actor</h4>
				<ul>
												<li>
								<span title="Kodi Smit-McPhee " class="text">Kodi Smit-McPhee </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Jared Leto " class="text">Jared Leto </span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Richard Jenkins " class="text">Richard Jenkins </span>
								<span class="predictions-odds ">
									17/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Adapted Screenplay">Best Adapted Screenplay</h4>
				<ul>
												<li>
								<span title="The Power of the Dog" class="text">The Power of the Dog</span>
								<span class="predictions-odds ">
									10/3									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Nightmare Alley" class="text">Nightmare Alley</span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="The Tragedy of Macbeth" class="text">The Tragedy of Macbeth</span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Original Screenplay">Best Original Screenplay</h4>
				<ul>
												<li>
								<span title="Licorice Pizza" class="text">Licorice Pizza</span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Belfast" class="text">Belfast</span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="King Richard" class="text">King Richard</span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Picture">Best Picture</h4>
				<ul>
												<li>
								<span title="The Power of the Dog" class="text">The Power of the Dog</span>
								<span class="predictions-odds ">
									7/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Belfast" class="text">Belfast</span>
								<span class="predictions-odds ">
									15/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="King Richard" class="text">King Richard</span>
								<span class="predictions-odds ">
									17/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
			</div>
</section>			</div>
			
		
		
		<div id="content" class="site-content">

	<div id="content-wrapper" class="content-area sidebar-content white-background shadow-wrapper">
		<main id="main" class="site-main white-background" role="main">

		
<article id="post-1204586670" class="post-1204586670 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-abc tag-dancing-with-the-stars tag-reality-tv">
	<header class="entry-header">
		<h1 class="entry-title">The &#8216;Dancing with the Stars&#8217; finale lineup features a lotta fusion and some Spice</h1>			<div class="entry-meta author-section">
				<ul class="fl">
					<span class="vcard author vcard-childs">
						<span class="fn">
										<li>
							<div class="fl">
					<a class="author-block" href="https://www.goldderby.com/author/joyce-eng/" title="Joyce Eng">
						<img src="https://graph.facebook.com/10104319653860944/picture?width=150&#038;height=150" alt="" width="35" height="35" />
					</a>
				</div>
						<div class="fl ">
				<a class="author-block" href="https://www.goldderby.com/author/joyce-eng/" title="Joyce Eng">
					Joyce Eng				</a>
							</div>

			</li>
												</span>
					</span>

											<li class="vcard-category-if-no-twitter-handle">
							<a href="https://www.goldderby.com/c/tv/reality-tv/">Reality TV</a>
						</li>
										</ul>
				<ul class="fl">
					<li class="vcard-if-no-twitter-handle">
						<time itemprop="datePublished" datetime="2021-11-21T22:00:08+00:00" class="date updated published">
							November 21, 2021 2:00PM						</time>
					</li>
				</ul>
			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

	<div class="entry-content margin-top">
					<div class="d-all featured-image">
				<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2021/11/dwts-8.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image wp-post-image" alt="Dancing with the Stars" loading="lazy" />					<div class="featured-image-credit">ABC/Christopher Willard</div>
								</div>
					<div class="article-content">
					<div class="share-group share-group-sticky">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fdancing-with-the-stars-season-30-finale-dances-songs%2F&#038;t=The+%27Dancing+with+the+Stars%27+finale+lineup+features+a+lotta+fusion+and+some+Spice" target="_blank" class="share-item share-facebook" rel="nofollow"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fdancing-with-the-stars-season-30-finale-dances-songs%2F&#038;text=The+%27Dancing+with+the+Stars%27+finale+lineup+features+a+lotta+fusion+and+some+Spice&#038;via=goldderby" target="_blank" class="share-item share-twitter" rel="nofollow"><i class="fa fa-twitter"></i></a>
						<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fdancing-with-the-stars-season-30-finale-dances-songs%2F&#038;title=The+%27Dancing+with+the+Stars%27+finale+lineup+features+a+lotta+fusion+and+some+Spice" target="_blank" class="share-item share-reddit" rel="nofollow"><i class="fa fa-reddit-alien"></i></a>
						<a href="https://tumblr.com/share?s=&#038;v=3&#038;t=The+%27Dancing+with+the+Stars%27+finale+lineup+features+a+lotta+fusion+and+some+Spice&#038;u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fdancing-with-the-stars-season-30-finale-dances-songs%2F" target="_blank" class="share-item share-tumblr" rel="nofollow"><i class="fa fa-tumblr"></i></a>
						<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fdancing-with-the-stars-season-30-finale-dances-songs%2F&#038;description=The+%27Dancing+with+the+Stars%27+finale+lineup+features+a+lotta+fusion+and+some+Spice" target="_blank" class="share-item share-pinterest" rel="nofollow"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fdancing-with-the-stars-season-30-finale-dances-songs%2F&#038;title=The+%27Dancing+with+the+Stars%27+finale+lineup+features+a+lotta+fusion+and+some+Spice&#038;summary=It%27s+time+for+the+last+dance%28s%29+on+%22Dancing+with+the+Stars%22+Season+30.+The+final+four+couples+will+face+off+for+the+final+time+on+Monday+with+two+routines+--+and+in+a+twist%2C+one+of+them+is+not+their+favorite+dance+of+the+season.Instead%2C+the+remaining+four+pairs+will+perform+a+fusion+dance+of+two+styles+in+addition+to+their+highly+anticipated&#038;source=Deadline" target="_blank" class="share-item share-linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a>
						<a href="mailto:?subject=The+%27Dancing+with+the+Stars%27+finale+lineup+features+a+lotta+fusion+and+some+Spice&#038;body=Check+out+this+update+from+GoldDerby%3A+https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fdancing-with-the-stars-season-30-finale-dances-songs%2F" target="_blank" class="share-item share-email" rel="nofollow"><i class="fa fa-envelope"></i></a>
					</div>
		<p>It&#8217;s time for the last dance(s) on &#8220;<a href="https://www.goldderby.com/t/dancing-with-the-stars/" id="auto-tag_dancing-with-the-stars_1" data-tag="dancing-with-the-stars">Dancing with the Stars</a>&#8221; Season 30. The final four couples will face off for the final time on Monday with two routines &#8212; and in a twist, one of them is not their favorite dance of the season.</p>
<p>Instead, the remaining four pairs will perform a fusion dance of two styles in addition to their highly anticipated freestyles before a couple is crowned. Three of the four fusions feature the cha-cha, with <strong>Amanda Kloots</strong> and <strong>Alan Bersten</strong> the odd ones out. Probably could&#8217;ve gotten a bit more variety in there.</p>
<p>See the full list of dances below.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-news-mid-article-uid0"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-news-mid-article-uid0' )
								.setTargeting( 'pos', ["mid","mid-article1","mid-article"] )
								.setSubAdUnitPath("news\/mid-article")
												.addSize([[2,2],[300,250],[300,251],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p><strong>Amanda Kloots</strong> and <strong>Alan Bersten</strong>: Viennese waltz and paso doble fusion (&ldquo;Never Tear Us Apart&rdquo; by <strong>Bishop Briggs</strong>); freestyle (&ldquo;A Sky Full of Stars&rdquo; by <strong>Coldplay</strong>)</p>
<p><strong>Cody Rigsby</strong> and <strong>Cheryl Burke</strong>: paso doble and cha-cha fusion (&ldquo;Free Your Mind&rdquo; by <strong>En Vogue</strong>); freestyle (medley of &ldquo;Beethoven&rsquo;s Fifth&rdquo; and &ldquo;Nails, Hair, Hips, Heels [Just Dance Version]&rdquo; by <strong>Todrick Hall</strong>)</p>
<p><strong>Iman Shumpert</strong> and <strong>Daniella Karagach</strong>: cha-cha and foxtrot fusion (&ldquo;September&rdquo; by <strong>Earth, Wind &amp; Fire</strong>); freestyle (medley of &ldquo;Lose Control&rdquo; by <strong>Missy Elliot</strong> feat. <strong>Ciara</strong> and <strong>Fat Man Scoop</strong>, and &ldquo;Bounce&rdquo; by <strong>DJ Clent</strong>)</p>
<p><strong>JoJo Siwa</strong> and <strong>Jenna Johnson</strong>: tango and cha-cha fusion (&ldquo;I Love It&rdquo; by <strong>Icona Pop</strong> feat. <strong>Charli XCX</strong>); freestyle (&ldquo;Born This Way&rdquo; by <strong>Lady Gaga</strong>)</p>
<p><strong>SEE</strong> <a href="https://www.goldderby.com/article/2021/derek-hough-covid-positive-dancing-with-the-stars/">Derek Hough contracts breakthrough COVID less than a week before the &#8216;Dancing with the Stars&#8217; finale</a></p>
<p>All 15 contestants this season will open the show with a routine to BTS&#8217; &ldquo;Dynamite,&rdquo; choreographed by <strong>Tessandra Chavez</strong>. To pad out the two-hour show, there will also be a pro number to &ldquo;Pour Some Sugar On Me&rdquo; by <strong>Def Leppard</strong>, and performances by <strong>Melanie C</strong> (<strong>Spice Girls</strong>&#8216; &ldquo;2 Become 1&rdquo;) and <strong>Jimmie Allen</strong> (&#8220;Good Times Roll&#8221;).</p>
<p><a href="https://www.goldderby.com/t/abc/" id="auto-tag_abc_1" data-tag="abc">ABC</a> did not address <strong>Derek Hough</strong>&#8216;s status for the finale after the judge announced on Tuesday that he had <a href="https://www.goldderby.com/article/2021/derek-hough-covid-positive-dancing-with-the-stars/" target="_blank" rel="noopener">tested positive</a> for a breakthrough case of COVID-19 and is quarantining.</p>
<p>Voting is still the same: Fans nationwide can vote while the show is airing in the Eastern and Central time zones on Monday. Votes will be combined with the judges&#8217; scores to determine the Season 30 winners.</p>
<p>The &#8220;Dancing with the Stars&#8221; finale airs Monday at 8/7c on ABC.</p>
<p><strong>PREDICT&nbsp;</strong><a title="who will win 'Dancing with the Stars'" href="https://www.goldderby.com/leagues/" target="_blank" rel="noopener">who will win &#8216;Dancing with the Stars&#8217;</a></p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-dsk-tab-news-mid-article2-uid1"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-news-mid-article2-uid1' )
								.setTargeting( 'pos', ["mid","mid-article","mid-article2","300x251"] )
								.setSubAdUnitPath("news\/mid-article2")
												.addSize([[300,250],[300,251],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p><a href="https://www.goldderby.com/leagues/">Make your predictions</a> at Gold Derby now. Download our free and easy app for <a href="https://apps.apple.com/us/app/id1460576753">Apple/iPhone devices</a> or <a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby">Android (Google Play)</a> to compete against legions of other fans plus our experts and editors for best prediction accuracy scores. See our <a href="https://www.goldderby.com/best-prediction-scores/awards/league-data/">latest prediction champs</a>. Can you top our esteemed leaderboards next? Always remember to keep your predictions updated because they impact our latest racetrack odds, which terrify Hollywood chiefs and stars. Don&#8217;t miss the fun. Speak up and share your huffy opinions in our <a href="https://www.goldderby.com/forums/">famous forums</a> where 5,000 showbiz leaders lurk every day to track latest awards buzz. Everybody wants to know: What do you think? Who do you predict and why?<a href="https://pages.email.goldderby.com/signup/"><img class="alignleft" src="https://www.goldderby.com/wp-content/uploads/2020/11/Newsletter-signup-insert.jpg"></a></p>

		<script onload="pmc_jwplayer.add();" type='text/javascript' src='https://content.jwplatform.com/libraries/DrmMcxI6.js'></script>
			<div id='jwplayer_7axUbxGp_DrmMcxI6_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				pmc_jwplayer('jwplayer_7axUbxGp_DrmMcxI6_div').setup(
				{"vloc":"auto","floating":true,"playlist":"https:\/\/content.jwplatform.com\/feeds\/7axUbxGp.json","ph":2}
			);
		</script>
	
		</div><!-- .article-content -->
				<div class="second-linked-gallery-container">
					</div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-1">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-620x250-uid5"
		class="adw-620 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x250-uid5' )
								.setTargeting( 'pos', ["btf","river-mid","river","mid"] )
								.setSubAdUnitPath("news\/river-mid")
												.addSize([[620,250],[300,250],[500,280]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>

							<div id="article-comments-container" data-post-id="1204586670" data-nosnippet ></div>
						<div>
				<interaction data-token="57e3c8d3203aa70102c53b2d" data-context="true" data-tags="" data-fallback="true"></interaction>
			</div>
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-2">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-620x251-uid6"
		class="adw-620 adh-251" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x251-uid6' )
								.setTargeting( 'pos', ["BTF","river-bottom","river"] )
								.setSubAdUnitPath("news\/river-bottom")
												.addSize([[620,251],[300,250],[500,280]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>
			
					<div id="article-river">
				<header class="header">
					<h4 class="page-title">More News from GoldDerby</h4>
				</header>
				<div class="article-river">
					<div data-post-id="1204586670" class="goldderby-lazy-load-posts">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif"
							alt="Loading" class="loading"/>
					</div>
				</div>
			</div>
					</main><!-- #main -->
		
<aside id="sidebar" class="site-sidebar" role="complementary">
	<section id="pmc-ads-widget-2" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-news-dt-tab-300x600">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:160px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-300x600-uid7"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'div-gpt-gd-news-300x600-uid7' )
								.setTargeting( 'pos', ["rail-top","top","atf"] )
								.setSubAdUnitPath("news\/rail-top")
												.addSize([[300,601],[300,600],[300,1050],[160,600],[300,250]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section><section id="text-23" class="widget widget_text"><h3 class="widget-title">Watch our chats with top Oscar contenders</h3>			<div class="textwidget"><p><a href="https://goldderbyfilmproductiondesign.splashthat.com/">WATCH OUR &#8216;MEET THE EXPERTS&#8217; SERIES FOCUSING ON TALENT IN CONTENTION FOR MAJOR HOLLYWOOD AWARDS</a></p>
<div style="height: 10px;"></div>
<p><a href="https://goldderbyfilmproductiondesign.splashthat.com/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/11/Film-Production-Design-620.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://goldderbyfilmproductiondesign.splashthat.com"><strong>RSVP NOW to our Q&amp;As today at 5 p.m. PT with leading Production Designers and Art Directors of &#8216;Being the Ricardos,&#8217; &#8216;The Power of the Dog,&#8217; &#8216;Respect&#8217; and &#8216;The French Dispatch</strong></a></p>
<div style="height: 10px;"></div>
<p>Watch our interviews with <strong>Jon Hutman</strong> (&#8216;Being the Ricardos&#8217;), <strong>Adam Stockhausen</strong> (&#8216;The French Dispatch&#8217;), <strong>Grant Major</strong> (&#8216;Power of the Dog&#8217;) and <strong>Ina Mayhew</strong> (&#8216;Respect&#8217;). Followed by a lively roundtable discussion moderated by <strong>Daniel Montgomery</strong>.</p>
<p><strong><a href="https://goldderbymeetthebtlexperts2021.splashthat.com/">SEE INTERVIEWS READY TO VIEW NOW</a></strong> as part of our ‘Meet the Experts’ series featuring solo chats with top award contenders followed by a lively group discussion.</p>
<div style="height: 10px;"></div>
<p><strong><a href="https://goldderbymeetthebtlexperts2021.splashthat.com/">RSVP FOR OUR UPCOMING Q&amp;A PREMIERES:</a></strong> Production Designers (Nov. 19), Film Directors (Nov. 22), Film Animation (Nov. 23) and International Films (Nov. 29).</p>
</div>
		</section><section id="gd_latest_odds_n_best_scores_widget-3" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title">Latest Odds and Best Prediction Scores</h3><div id="latest_odds_n_best_score_main_div_one">
			<div id="latest_odds_main_div">
			<div class="widget_heading">
				Latest Odds on Award Shows			</div>
			<div class="top-nav-container">
				<div id="latest_odds_widget_tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
				<div id="latest_odds_widget_awards" class="top-nav-item active-desktop-main-top">Awards</div>
				<div class="clearfix margin-bottom"></div>
			</div>

			<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
				<div id="latest-odds-widget-container">
					<div id="latest-odds-loading-image" class="hide">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
					<div id="latest-odds-dynamic-area">
						<div class="top-navigation top-navigation-desktop-home-top">
																<div class="item" id="1203819289">
										Grammys									</div>
																		<div class="item" id="1204530066">
										Gotham Awards									</div>
																		<div class="item" id="1204517414">
										Critics Choice Film Awards									</div>
																		<div class="item" id="1204440682">
										SAG Awards (Film)									</div>
																		<div class="item" id="1204498100">
										SAG Awards (TV)									</div>
																		<div class="item active" id="1204328492">
										Oscars									</div>
																		<div class="item" id="1201883590">
										Tonys									</div>
																		<div class="item" id="1201883955">
										Critics Choice Film Awards									</div>
																		<div class="item" id="1201901672">
										TCA Awards									</div>
																		<div class="item" id="1201907159">
										MTV Video Music Awards									</div>
															</div>
						<div id="second_sec">
							<div id="latest-odds-loading-image2" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
							<div class="league_title league_title_desktop_home_top">
								Oscars Nominations 2022							</div>
							<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
								<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top">
									<select id="category_dropdown">
																						<option value="3" selected='selected'>Best Picture</option>
																								<option value="7">Best Director</option>
																								<option value="4">Best Actress</option>
																								<option value="2">Best Actor</option>
																								<option value="6">Best Supporting Actress</option>
																								<option value="5">Best Supporting Actor</option>
																								<option value="8">Best Adapted Screenplay</option>
																								<option value="9">Best Original Screenplay</option>
																								<option value="12">Best Cinematography</option>
																								<option value="13">Best Costume Design</option>
																								<option value="14">Best Film Editing</option>
																								<option value="1">Best Production Design</option>
																								<option value="19">Best Sound</option>
																								<option value="20">Best Visual Effects</option>
																								<option value="10">Best Animated Feature</option>
																					</select>
								</span>
																	<span class="custom-dropdown custom-dropdown-desktop-main-top flr">
										<select id="user_type_dropdown">
											<option value="combined" selected='selected'>Combined</option>
											<option value="expert">Experts</option>
											<option value="editor">Editors</option>
											<option value="top24">Top 24 All Stars</option>
											<option value="star24">Top 24 All Stars</option>
											<option value="users">Users</option>
										</select>
									</span>
																</div>
							<div class="data-heading">
								<div class="f_column">
									Nominees
								</div>
								<div class="s_column">
									Top Choice
								</div>
								<div class="t_column">
									Odds
								</div>
							</div>
							<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
								<div id="latest-odds-loading-image3" class="hide">
									<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
								</div>
																		<div class="user-data">
											<div class="data1">
												1.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/The-Power-of-the-Dog-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Power of the Dog											</div>
											<div class="data4">
												1,244											</div>
											<div class="data5">
												7/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												2.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Belfast.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Belfast											</div>
											<div class="data4">
												1,413											</div>
											<div class="data5">
												7/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												3.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Dune.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Dune											</div>
											<div class="data4">
												163											</div>
											<div class="data5">
												19/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												4.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Nightmare-Alley.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Nightmare Alley											</div>
											<div class="data4">
												311											</div>
											<div class="data5">
												19/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												5.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/King-Richard-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												King Richard											</div>
											<div class="data4">
												70											</div>
											<div class="data5">
												10/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												6.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Licorice-Pizza.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Licorice Pizza											</div>
											<div class="data4">
												266											</div>
											<div class="data5">
												10/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												7.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/09/The-Tragedy-of-Macbeth-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Tragedy of Macbeth											</div>
											<div class="data4">
												82											</div>
											<div class="data5">
												14/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												8.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/09/West-Side-Story-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												West Side Story											</div>
											<div class="data4">
												35											</div>
											<div class="data5">
												18/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												9.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Dont-Look-Up.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Don&#039;t Look Up											</div>
											<div class="data4">
												44											</div>
											<div class="data5">
												20/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												10.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/House-of-Gucci.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												House of Gucci											</div>
											<div class="data4">
												94											</div>
											<div class="data5">
												28/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												11.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/CODA.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												CODA											</div>
											<div class="data4">
												12											</div>
											<div class="data5">
												28/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												12.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Being-the-Ricardos-SQ.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Being the Ricardos											</div>
											<div class="data4">
												8											</div>
											<div class="data5">
												30/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												13.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Spencer-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Spencer											</div>
											<div class="data4">
												21											</div>
											<div class="data5">
												35/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												14.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/tick-tick-boom.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												tick, tick... Boom!											</div>
											<div class="data4">
												7											</div>
											<div class="data5">
												50/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												15.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/08/The-Lost-Daughter-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Lost Daughter											</div>
											<div class="data4">
												8											</div>
											<div class="data5">
												95/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												16.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Mass-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Mass											</div>
											<div class="data4">
												9											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												17.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/08/The-French-Dispatch.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The French Dispatch											</div>
											<div class="data4">
												14											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												18.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Parallel-Mothers.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Parallel Mothers											</div>
											<div class="data4">
												8											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												19.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Cmon-Cmon.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												C&#039;mon C&#039;mon											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												20.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Passing.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Passing											</div>
											<div class="data4">
												5											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												21.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Cyrano.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Cyrano											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												22.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/The-Hand-of-God.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Hand of God											</div>
											<div class="data4">
												3											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												23.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/no-time-to-die-200.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												No Time to Die											</div>
											<div class="data4">
												3											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												24.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/The-Last-Duel-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Last Duel											</div>
											<div class="data4">
												6											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												25.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/pig-sq-pmc.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Pig											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												26.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/The-Humans.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Humans											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												27.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/06/In-the-Heights-200.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												In the Heights											</div>
											<div class="data4">
												10											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												28.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/A-Hero-SQ.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												A Hero											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												29.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Respect.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Respect											</div>
											<div class="data4">
												7											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												30.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/08/Shang-Chi-and-the-Legend-of-the-Ten-Rings-200.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Shang-Chi and the Legend of the Ten Rings											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												31.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Last-Night-in-Soho.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Last Night in Soho											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												32.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Titane.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Titane											</div>
											<div class="data4">
												5											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												33.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Worst-Person-in-the-World.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Worst Person in the World											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												34.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/09/the-eyes-of-tammy-faye-200.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Eyes of Tammy Faye											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												35.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Eternals.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Eternals											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												36.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/Flee.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Flee											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												37.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/10/The-Card-Counter-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Card Counter											</div>
											<div class="data4">
												3											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												38.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/08/Blue-Bayou.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Blue Bayou											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												39.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/06/luca-200.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Luca											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												40.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Stillwater-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Stillwater											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												41.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/the-green-knight-200.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Green Knight											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												42.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/08/Red-Rocket.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Red Rocket											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												43.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/The-Many-Saints-of-Newark-200.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Many Saints of Newark											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												44.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/08/The-Harder-They-Fall.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Harder They Fall											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												45.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/dear-evan-hansen-200.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Dear Evan Hansen											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												46.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Memoria.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Memoria											</div>
											<div class="data4">
												5											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												47.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Annette-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Annette											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												48.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/09/cry-macho-200.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Cry Macho											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												49.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Everybodys-Talking-About-Jamie.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Everybody&#039;s Talking About Jamie											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												50.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Electrical-Life-of-Louis-Wain.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Electrical Life of Louis Wain											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												51.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Mothering-Sunday.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Mothering Sunday											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												52.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Jockey.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jockey											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												53.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/08/The-Courier.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Courier											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												54.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/The-Guilty.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Guilty											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												55.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/The-Mitchells-vs-the-Machines.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Mitchells vs the Machines											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												56.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Bruised.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Bruised											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												57.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/08/The-Tender-Bar.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Tender Bar											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												58.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Finch.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Finch											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												59.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Official-Competition.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Official Competition											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												60.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Nitram.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Nitram											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												61.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/The-Starling.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Starling											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												62.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Benjamin-Cleary.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Swan Song											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												63.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Nora-Fingscheidt.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Unforgivable											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												64.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/A-Journal-for-Jordan.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												A Journal for Jordan											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												65.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/joe-bell-200.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Joe Bell											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												66.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/The-Forgiven.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Forgiven											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												67.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Flag-Day.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Flag Day											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												68.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Encounter.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Encounter											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												69.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Woman-in-the-Window.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Woman in the Window											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																		<div id="odds_widget_current_event" class="hide">
									1204328492								</div>
								<div id="odds_widget_current_category_id" class="hide">
									3								</div>
								<div id="odds_widget_current_user_type" class="hide">
									combined								</div>
								<div id="odds_widget_current_game_type" class="hide">
									awardshows
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="latest-odds-widget-more-link-main-div">
				<div class="lateset-odds-widget-more-link-text">
										<a href="/odds/combined-odds/oscars-nominations-2022-predictions/">See more</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>

			<div class="links-container-desktop-main-top">
				<div id="make-update-predix-link-container">
					<div class="make-update-predix-link-desktop-main-top">
						<a href="/leagues/">Make or update my predictions</a>
					</div>
					<div class="right-arrow-container right-arrow-container-desktop-main-top">
						<div class="right-arrow-desktop-main-top"></div>
					</div>
				</div>
			</div>
		</div>
			<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="6">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item active-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">CMA Awards 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/11/1635144902441-4.png?w=414&#038;crop=34px%2C0px%2C331px%2C331px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">TomJerry</div>
											<div class="data4">70.00</div>
											<div class="data4">42913</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/bc309dad60175ac48042a0ce0be9980f?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Gmoore4</div>
											<div class="data4">70.00</div>
											<div class="data4">10675</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/IMG_20200709_172358.jpg?w=350&#038;crop=0px%2C119px%2C348px%2C348px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Maiko.</div>
											<div class="data4">70.00</div>
											<div class="data4">5404</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/cma-awards-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Tony Awards 2020</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/08/giphy-2.gif?w=450&#038;crop=97px%2C0px%2C253px%2C253px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Nkb325</div>
											<div class="data4">92.00</div>
											<div class="data4">7135</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/9945/59668d95c12e8-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Eduardoramirez</div>
											<div class="data4">88.00</div>
											<div class="data4">22490</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/74aecf8aabc3bca8bf999ee6019fe256?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Franco1</div>
											<div class="data4">88.00</div>
											<div class="data4">22210</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/tony-awards-2020">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Emmy Awards Winners 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/24560/575f3560948eb-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Perfectly weird</div>
											<div class="data4">77.78</div>
											<div class="data4">57014</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/35306ad1443f4ca69f543af9f98a6814?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">24picks</div>
											<div class="data4">77.78</div>
											<div class="data4">21647</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/17415/1402665881-joyce-eng-200-x-250-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Joyce Eng</div>
											<div class="data4">77.78</div>
											<div class="data4">12499</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/primetime-emmy-awards-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">MTV Video Music Awards 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/11/1635144902441-4.png?w=414&#038;crop=34px%2C0px%2C331px%2C331px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">TomJerry</div>
											<div class="data4">71.43</div>
											<div class="data4">13814</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/8c5da9f94b191cb2f72f89560a8ddac6?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Yuh</div>
											<div class="data4">64.29</div>
											<div class="data4">7685</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/11/3B080AE1-6D8E-405E-ADF6-D798DAA4EA17.jpeg?w=404&#038;crop=43px%2C8px%2C345px%2C345px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Treacherous</div>
											<div class="data4">57.14</div>
											<div class="data4">128620</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/mtv-video-music-awards-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Creative Arts Emmy Awards 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/01/image.jpeg?w=450&#038;crop=74px%2C0px%2C209px%2C209px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Benjabobbler</div>
											<div class="data4">64.00</div>
											<div class="data4">22601</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/54a4bb5a976437d3ad32825b54351365?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Ecnorules</div>
											<div class="data4">64.00</div>
											<div class="data4">9072</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/052636b64f5779fbfd4f0ced86771b7d?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Jsnappy</div>
											<div class="data4">64.00</div>
											<div class="data4">8414</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/creative-arts-emmy-awards-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Emmy Awards Nominations 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/7a4b5de79db30b0dd0b718b2436421be?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Marcelo Henn</div>
											<div class="data4">77.78</div>
											<div class="data4">53621</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-26-at-1.31.26-AM.png?w=450&#038;crop=77px%2C7px%2C372px%2C372px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Lovelylovely</div>
											<div class="data4">77.78</div>
											<div class="data4">46353</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/06/diane-nguyen-1.jpg?w=450&#038;crop=115px%2C44px%2C214px%2C214px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Camryn</div>
											<div class="data4">77.78</div>
											<div class="data4">21161</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/emmy-awards-nominations-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="gd_latest_odds_n_best_scores_widget-6" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title"></h3><div id="latest_odds_n_best_score_main_div_one">
			<div id="latest_odds_main_div">
			<div class="widget_heading">
				Latest Odds on Reality TV Shows			</div>
			<div class="top-nav-container">
				<div id="latest_odds_widget_tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
				<div id="latest_odds_widget_awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
				<div class="clearfix margin-bottom"></div>
			</div>

			<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
				<div id="latest-odds-widget-container">
					<div id="latest-odds-loading-image" class="hide">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
					<div id="latest-odds-dynamic-area">
						<div class="top-navigation top-navigation-desktop-home-top">
																<div class="item" id="1204581098">
										Dancing with the Stars 30 Predictions									</div>
																		<div class="item" id="1204583216">
										The Voice 21 Predictions									</div>
																		<div class="item" id="1204584990">
										The Masked Singer 6 Predictions									</div>
																		<div class="item" id="1204584994">
										Survivor 41 Predictions									</div>
																		<div class="item" id="1204587978">
										Billboard 200 Predictions 2021									</div>
																		<div class="item" id="1204587444">
										Project Runway 19 Predictions									</div>
															</div>
						<div id="second_sec">
							<div id="latest-odds-loading-image2" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
							<div class="league_title league_title_desktop_home_top">
								The Masked Singer 5: Episode 2							</div>
							<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
								<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top cat-dropdown-full-width">
									<select id="category_dropdown">
																						<option value="2059" selected='selected'>Who will win &#039;The Masked Singer&#039;?</option>
																								<option value="2060">Who will be eliminated?</option>
																								<option value="2061">Will ROBIN correctly guess unmasked singer&#039;s identity?</option>
																								<option value="2062">Will JENNY correctly guess unmasked singer&#039;s identity?</option>
																								<option value="2063">Will KEN correctly guess unmasked singer&#039;s identity?</option>
																								<option value="2064">Will NICOLE correctly guess unmasked singer&#039;s identity?</option>
																					</select>
								</span>
															</div>
							<div class="data-heading">
								<div class="f_column">
									Nominees
								</div>
								<div class="s_column">
									Top Choice
								</div>
								<div class="t_column">
									Odds
								</div>
							</div>
							<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
								<div id="latest-odds-loading-image3" class="hide">
									<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
								</div>
																		<div class="user-data">
											<div class="data1">
												1.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/black-swan-the-masked-singer-season-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Black Swan											</div>
											<div class="data4">
												67											</div>
											<div class="data5">
												13/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												2.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Seashell-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Seashell											</div>
											<div class="data4">
												21											</div>
											<div class="data5">
												8/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												3.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Piglet-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Piglet											</div>
											<div class="data4">
												4											</div>
											<div class="data5">
												10/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												4.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/02/chameleon-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Chameleon											</div>
											<div class="data4">
												6											</div>
											<div class="data5">
												13/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												5.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/russian-doll-the-masked-singer-season-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Russian Dolls											</div>
											<div class="data4">
												6											</div>
											<div class="data5">
												25/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												6.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Porcupine-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Robopine											</div>
											<div class="data4">
												10											</div>
											<div class="data5">
												25/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												7.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/02/phoenix-the-masked-singer-season-5-costumes.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Phoenix											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												72/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												8.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Raccoon-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Raccoon											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												9.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/02/grandpa-monster-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Grandpa Monster											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																		<div id="odds_widget_current_event" class="hide">
									1204106344								</div>
								<div id="odds_widget_current_category_id" class="hide">
									2059								</div>
								<div id="odds_widget_current_user_type" class="hide">
									combined								</div>
								<div id="odds_widget_current_game_type" class="hide">
									awardshows
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="latest-odds-widget-more-link-main-div">
				<div class="lateset-odds-widget-more-link-text">
										<a href="/odds/combined-odds/the-masked-singer-5-episode-2-predictions/">See more</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>

			<div class="links-container-desktop-main-top">
				<div id="make-update-predix-link-container">
					<div class="make-update-predix-link-desktop-main-top">
						<a href="/leagues/">Make or update my predictions</a>
					</div>
					<div class="right-arrow-container right-arrow-container-desktop-main-top">
						<div class="right-arrow-desktop-main-top"></div>
					</div>
				</div>
			</div>
		</div>
			<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="4">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">Survivor 41 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 9</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/10/882709_4997581450895_362926735_o.jpg?w=450&#038;crop=24px%2C1px%2C426px%2C426px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Kevin Jacobsen</div>
											<div class="data4">100.00</div>
											<div class="data4">17657</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/2643/57efce4bbb6a8-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Tariq Khan</div>
											<div class="data4">100.00</div>
											<div class="data4">6697</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/8989/59bb662063559-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Jimmyneri</div>
											<div class="data4">100.00</div>
											<div class="data4">6296</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/survivor-41-predictions-episode-9">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">The Masked Singer 6 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 10</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/4669/57d0cb315253e-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Denton Davidson</div>
											<div class="data4">100.00</div>
											<div class="data4">18949</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/09/image-100.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Jamesalabama101</div>
											<div class="data4">100.00</div>
											<div class="data4">18905</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/ed4aaf966ab3636b271f80bb5edda1cb?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Caburr1982</div>
											<div class="data4">100.00</div>
											<div class="data4">10449</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/the-masked-singer-6-predictions-episode-10">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">The Voice 21 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Top 13</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/27b4e098105500f32fa3208e8ca9ad99?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Brulash82</div>
											<div class="data4">100.00</div>
											<div class="data4">4714</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/6d4ce0e36d6be7cd37e0899a2aa6fda9?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Wesleysiems</div>
											<div class="data4">100.00</div>
											<div class="data4">4382</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/05/image-3.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Jahiegel</div>
											<div class="data4">100.00</div>
											<div class="data4">4224</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/the-voice-21-predictions-top-13">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Dancing with the Stars 30</div>
								<div class="episode-name episode-name-desktop-main-top">Week 9 Predictions</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/11/6F12A38B-4DAB-4E6A-B500-9360EB0633E5.jpeg?w=404&#038;crop=51px%2C4px%2C251px%2C251px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Alokin</div>
											<div class="data4">57.14</div>
											<div class="data4">7247</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/4f17a98bdec15f94a3958d5af4e03e5b?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Patrickk_del</div>
											<div class="data4">57.14</div>
											<div class="data4">5392</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/09/image-2.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">JacksonFleming</div>
											<div class="data4">57.14</div>
											<div class="data4">2540</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/dancing-with-the-stars-30-week-9-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="text-41" class="widget widget_text"><h3 class="widget-title">Get latest Oscars buzz &#8212; and join in!</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/forums/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/07/popup-32454-forumz-adobe.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://www.goldderby.com/forums/"><strong>Join the lively discussion going on right now in Gold Derby&#8217;s famous forums monitored every day by thousands of Hollywood chiefs and stars tracking the latest awards buzz! Share your opinions!</strong></a></p>
<div style="height: 20px;"></div>
<p><a href="https://pages.email.goldderby.com/signup/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/02/predictz-forumz-predix-620.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://pages.email.goldderby.com/signup/"><strong>Sign up for our free newsletters full of latest Oscar predictions, news and analysis by Hollywood&#8217;s leading experts.</strong></a></p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/article/2021/gold-derby-instructions-how-to-make-predictions/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/02/forumz-123-many-hands-adobe.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://www.goldderby.com/article/2021/gold-derby-instructions-how-to-make-predictions/"><strong>Here&#8217;s how to make your award and TV predictions at Gold Derby and join the fun.</strong></a></p>
<div style="height: 10px;"></div>
</div>
		</section><section id="text-40" class="widget widget_text"><h3 class="widget-title">Exclusive 2022 Oscar Contenders Chats</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/video/playlist/2022-oscar-contenders/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/11/Jon-Bernthal.jpg" /></a><br />
<a href="https://www.goldderby.com/video/playlist/2022-oscar-contenders/"><strong>Watch our lively chats with Jon Bernthal (&#8220;King Richard&#8221;) and dozens more performers, directors, producers, crafts people and more, including&#8230; </strong></a></p>
<ul>
<li><strong>Reed Birney</strong> (&#8220;Mass&#8221;)</li>
<li><strong>Eugenio Derbez</strong> (&#8220;CODA&#8221;)</li>
<li><strong>Isabelle Fuhrman</strong> (&#8220;The Novice&#8221;)</li>
<li><strong>Rebecca Hall</strong> (&#8220;Passing&#8221; director)</li>
<li><strong>Sian Heder</strong> (&#8220;CODA&#8221; director)</li>
<li><strong>Simon Helberg</strong> (&#8220;Annette&#8221;)</li>
<li><strong>Jason Isaacs</strong> (&#8220;Mass&#8221;)</li>
<li><strong>Harvey Keitel</strong> (&#8220;Lansky&#8221;)</li>
<li><strong>Fran Kranz</strong> (&#8220;Mass&#8221; director)</li>
<li><strong>John Krasinski</strong> (&#8220;A Quiet Place II&#8221; director)</li>
<li><strong>Pablo Larrain</strong> (&#8220;Spencer&#8221; director)</li>
<li><strong>Tim Blake Nelson</strong> (&#8220;Old Henry&#8221;)</li>
<li><strong>Jeymes Samuel</strong> (&#8220;The Harder They Fall&#8221; director)</li>
<li><strong>Millicent Simmonds</strong> (&#8220;A Quiet Place II&#8221; director)</li>
<li><strong>Will Sharpe</strong> (&#8220;Electrical Life of Louis Wain&#8221; director)</li>
</ul>
</div>
		</section><section id="pmc-ads-widget-7" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-dsk-tab-news-300x250">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-300x250-uid8"
		class="adw-300 adh-250 slot-rotate-rail-bottom" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-300x250-uid8' )
								.setTargeting( 'pos', ["rail-bottom","btf","bottom","300x251"] )
								.setSubAdUnitPath("news\/rail-bottom")
												.addSize([[300,250],[300,251]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section>
		<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2021/dancing-with-the-stars-season-30-finale-dances-songs"
			data-widget-id="SB_1"
			data-ob-template="GoldDerby">
		</div>

		<section id="pmc_related_articles_widget-4" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/project-runway-season-19-episode-6-recap-fashion-is-back-baby/" title="&#8216;Project Runway&#8217; season 19 episode 6 recap: &#8216;Fashion Is Back, Baby!&#8217; brought an avalanche of custom accessories">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/11/project-runway-fashion-is-back-baby.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="project runway fashion is back baby anna zhou bones jones" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/project-runway-season-19-episode-6-recap-fashion-is-back-baby/" title="&#039;Project Runway&#039; season 19 episode 6 recap: &#039;Fashion Is Back, Baby!&#039; brought an avalanche of custom accessories" class="post" rel="">&#039;Project Runway&#039; season 19 episode 6 recap: &#039;Fashion Is Back, Baby!&#039; brought an avalanche of custom&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/the-challenge-all-stars-season-2-episode-2-recap/" title="&#8216;The Challenge: All Stars&#8217; season 2 episode 2 recap: Who was eliminated in &#8216;It&#8217;s So Hard to Say Goodbye&#8217;?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/11/the-challenge-all-stars-logo.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="the challenge all stars logo" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/the-challenge-all-stars-season-2-episode-2-recap/" title="&#039;The Challenge: All Stars&#039; season 2 episode 2 recap: Who was eliminated in &#039;It&#039;s So Hard to Say Goodbye&#039;?" class="post" rel="">&#039;The Challenge: All Stars&#039; season 2 episode 2 recap: Who was eliminated in &#039;It&#039;s So Hard to Say&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/rupauls-drag-race-uk-series-3-episode-9-recap/" title="‘RuPaul’s Drag Race UK’ 3 episode 9 recap: Top 4 play devil and the angel in &#8216;The Pearly Gates Roast&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/09/Drag-Race-UK-Series-3.png?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Drag Race UK Series 3 Logo" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/rupauls-drag-race-uk-series-3-episode-9-recap/" title="&#039;RuPaul&#039;s Drag Race UK&#039; 3 episode 9 recap: Top 4 play devil and the angel in &#039;The Pearly Gates Roast&#039;" class="post" rel="">&#039;RuPaul&#039;s Drag Race UK&#039; 3 episode 9 recap: Top 4 play devil and the angel in &#039;The Pearly Gates Roast&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/erin-andrews-dancing-with-the-stars-firing-best-thing/" title="Erin Andrews explains why getting fired from &#8216;Dancing with the Stars&#8217; was the &#8216;best thing for me&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/07/dwts-5.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/erin-andrews-dancing-with-the-stars-firing-best-thing/" title="Erin Andrews explains why getting fired from &#039;Dancing with the Stars&#039; was the &#039;best thing for me&#039;" class="post" rel="">Erin Andrews explains why getting fired from &#039;Dancing with the Stars&#039; was the &#039;best thing for me&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/favorite-survivor-41-castaway-poll/" title="Who&#8217;s your favorite &#8216;Survivor 41&#8217; castaway? Only 8 remain in the running to win $1 million [POLL]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/10/survivor-black-alliance.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="survivor black alliance" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/favorite-survivor-41-castaway-poll/" title="Who&#039;s your favorite &#039;Survivor 41&#039; castaway? Only 8 remain in the running to win $1 million [POLL]" class="post" rel="">Who&#039;s your favorite &#039;Survivor 41&#039; castaway? Only 8 remain in the running to win $1 million&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/bobby-berk-the-masked-singer-caterpillar-interview/" title="Bobby Berk (&#8216;The Masked Singer&#8217; Caterpillar) unmasked interview: &#8216;I can go on tour with your husband,&#8217; he offers Jenny McCarthy">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/11/Bobby-Berk-Caterpillar.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Bobby Berk Caterpillar" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/bobby-berk-the-masked-singer-caterpillar-interview/" title="Bobby Berk (&#039;The Masked Singer&#039; Caterpillar) unmasked interview: &#039;I can go on tour with your husband,&#039; he offers Jenny McCarthy" class="post" rel="">Bobby Berk (&#039;The Masked Singer&#039; Caterpillar) unmasked interview: &#039;I can go on tour with your husband,&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/willie-robertson-the-masked-singer-mallard-interview/" title="Willie Robertson (&#8216;The Masked Singer&#8217; Mallard) unmasked interview: I&#8217;m friends with &#8216;most of the people that you named&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/11/Willie-Robertson-Mallard.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Willie Robertson Mallard" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/willie-robertson-the-masked-singer-mallard-interview/" title="Willie Robertson (&#039;The Masked Singer&#039; Mallard) unmasked interview: I&#039;m friends with &#039;most of the people that you named&#039;" class="post" rel="">Willie Robertson (&#039;The Masked Singer&#039; Mallard) unmasked interview: I&#039;m friends with &#039;most of the people&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/alter-ego-season-1-episode-9-recap/" title="&#8216;Alter Ego&#8217; season 1 episode 9 recap: &#8216;The Semi-Finals Part 1&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/09/alter-ego-logo.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="alter ego logo" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/alter-ego-season-1-episode-9-recap/" title="&#039;Alter Ego&#039; season 1 episode 9 recap: &#039;The Semi-Finals Part 1&#039;" class="post" rel="">&#039;Alter Ego&#039; season 1 episode 9 recap: &#039;The Semi-Finals Part 1&#039;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/the-masked-singer-season-6-episode-10-recap-group-b-semi-final/" title="&#8216;The Masked Singer&#8217; season 6 episode 10 recap: Which 2 celebs were unmasked in &#8216;Group B Semi-Final&#8217;? [UPDATING LIVE BLOG]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/09/caterpillar-the-masked-singer-6.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="caterpillar the masked singer 6" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/the-masked-singer-season-6-episode-10-recap-group-b-semi-final/" title="&#039;The Masked Singer&#039; season 6 episode 10 recap: Which 2 celebs were unmasked in &#039;Group B Semi-Final&#039;? [UPDATING LIVE BLOG]" class="post" rel="">&#039;The Masked Singer&#039; season 6 episode 10 recap: Which 2 celebs were unmasked in &#039;Group B Semi-Final&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/survivor-41-episode-9-recap-whos-who-in-the-zoo/" title="&#8216;Survivor 41&#8217; episode 9 recap: Which 2 players were voted out in &#8216;Who&#8217;s Who in the Zoo&#8217;? [UPDATING LIVE BLOG]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/11/survivor-danny-xander-naseer.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="survivor danny xander naseer" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/survivor-41-episode-9-recap-whos-who-in-the-zoo/" title="&#039;Survivor 41&#039; episode 9 recap: Which 2 players were voted out in &#039;Who&#039;s Who in the Zoo&#039;? [UPDATING LIVE BLOG]" class="post" rel="">&#039;Survivor 41&#039; episode 9 recap: Which 2 players were voted out in &#039;Who&#039;s Who in the Zoo&#039;? [UPDATING LIVE&hellip;</a>
</div></section><section id="gd_recent_forum_list_widget-4" class="widget advanced_widget_display_recent_forums"><a href="/forums/"><h3 class="widget-title">Forums</h3></a><ul>
	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/tv/succession-season-3-part-2/page/18/#post-1204592821">
					"I don’t get the criticisms at all. The last episode, and the r..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2021/03/conan-tilda-swinton_3201.jpg?w=450&#038;crop=40px%2C0px%2C240px%2C240px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/fastlikeanascar/profile/">marty</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/tv/succession-season-3-part-2/page/18/#post-1204592821">
							Succession &#8211; Season 3 (Part 2)						</a>
					</span>
			<p class="forum-recent-reply-time">
				38 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/tv/ahs-10-double-feature/page/7/#post-1204592817">
					"Nope Part 2 was truly woeful. Paulson was great in the finale bu..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2018/10/93a73887eb056b911e02371398852b63.gif?w=450&#038;crop=123px%2C0px%2C225px%2C225px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/forwardswill/profile/">forwardswill</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/tv/ahs-10-double-feature/page/7/#post-1204592817">
							American Horror Story 10: Double Feature						</a>
					</span>
			<p class="forum-recent-reply-time">
				41 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/unpopular-opinions-sequel/#post-1204592826">
					"RIDLEY SCOTT wrote:
 Maybe. That movie is very popular Worldwide..."				</a>
			</div>
						<img src="//www.gravatar.com/avatar/e2442c8747f024f65a06a120faeaa377?s=12&#038;r=pg&#038;d=monsterid" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/chitanda170/profile/">Chitanda170</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/unpopular-opinions-sequel/#post-1204592826">
							Unpopular Opinions Movies: Sequel.						</a>
					</span>
			<p class="forum-recent-reply-time">
				33 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-picture-and-director-part-17/page/3/#post-1204592859">
					"Paul, Pablo and Paolo!
Same name in three different languages.
M..."				</a>
			</div>
						<img src="//www.gravatar.com/avatar/b75a374cb4d744ec17e56d1e1ef93e88?s=12&#038;r=pg&#038;d=monsterid" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/10961/profile/">ThiagoGarcia</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-picture-and-director-part-17/page/3/#post-1204592859">
							Oscars 2022 Predictions: Best Picture and Director (Part 17)						</a>
					</span>
			<p class="forum-recent-reply-time">
				7 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/music/adele-new-album-thread-part-2/page/37/#post-1204592803">
					"Gabarnes43 wrote:
do you think any songs apart from Easy on Me w..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2020/11/tay.jpg?w=450&#038;crop=0px%2C0px%2C449px%2C449px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/blackwidow12/profile/">blackwidow12</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/music/adele-new-album-thread-part-2/page/37/#post-1204592803">
							Adele ‘30’ Album Thread (PART 2)						</a>
					</span>
			<p class="forum-recent-reply-time">
				49 mins ago			</p>
		</li>

	
</ul>
</section><section id="gd_most_popular_forum_topics_widget-3" class="widget advanced_widget_display_most_popular_forum_topics"><a href="/forums/"><h3 class="widget-title">Forums</h3></a><ul>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-27/page/38/#post-1204577923">
					Oscars 2022 Predictions: Best Actress (Part 27)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-28/page/37/#post-1204581817">
					Oscars 2022 Predictions: Best Actress (Part 28)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-picture-and-director-part-16/page/36/#post-1204592161">
					Oscars 2022 Predictions: Best Picture and Director (Part 16)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						6 days ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-29/page/35/#post-1204587809">
					Oscars 2022 Predictions: Best Actress (Part 29)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						5 days ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-30/page/23/#post-1204592766">
					Oscars 2022 Predictions: Best Actress (Part 30)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						3 days ago					</div>
				</div>
			</div>
		</li>

	
</ul>
</section></aside><!-- #secondary -->
	</div><!-- #primary -->

			<div class="footer-ad">
							</div>

		</div><!-- #content -->

		<div class="expert-newslater">
			<div class="mail-info">
				<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/mail.png" alt=""><h3 class="news-text">Stay informed with our weekly Newsletter</h3>
			</div>
			<div class="header-n-form">
				<a href="https://pages.email.goldderby.com/signup/" target="_blank">
					<div class="input-like-box">
						Get our free, urgent prediction updates and news
					</div>
					<div class="submit-like-btn">
						Sign Up
					</div>
				</a>
			</div>
		</div>
		<div id="gd-newsletter-subscription-msg"></div>

		<div id="new-message-notifications" style="display: none">
			<input type="hidden" id="new-message-notifications-nonce" value="f17cccd092" />

			<div class="message-header">
				New Message Notification
				<i class="fa fa-times-circle close-icon" aria-hidden="true"></i>
			</div>

			<div class="heading-subject">
				<div class="message-heading"></div>
				<div class="message-subject"></div>
			</div>
			<div class="message-content"></div>

			<div class="buttons-area">
				<div class="button view-button">
					View
					<i class="fa fa-envelope-o" aria-hidden="true"></i>
				</div>
				<div class="button settings-button">
					Settings
					<i class="fa fa-gear" aria-hidden="true"></i>
				</div>

				<div class="button close-button">
					Close
					<i class="fa fa-times" aria-hidden="true"></i>
				</div>
			</div>
		</div>

				<footer id="footer" class="site-footer wrap" role="contentinfo">
			<div id="other-pmc-properties">
				<section class="footer-links"><ul><li><a href="/about-goldderby/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="http://pages.email.goldderby.com/signup/" title="Newsletter" class="" rel="nofollow">Newsletter</a></li><li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="California Privacy Rights" class="" rel="nofollow">California Privacy Rights</a></li><li><a href="https://optout.aboutads.info/" title="AdChoices" class="" rel="nofollow">AdChoices</a></li><li><a href="#" title="EU Privacy Preferences" class="privacy-consent" rel="nofollow">EU Privacy Preferences</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li><li><a href="https://pmc.com/opt-out/" title="Do Not Sell My Personal Information" class="" rel="nofollow">Do Not Sell My Personal Information</a></li><li><a href="https://www.goldderby.com/accessibility/" title="Accessibility" class="" rel="nofollow">Accessibility</a></li></ul></section><section class="pmc-links">
	<h3>
		<a href="http://www.pmc.com/" title="PMC Network" >
			<span class="pmc-logo logos"></span>
		</a>
	</h3>
	<nav>
		<ul class="pmc-properties icon-pmc-logos">
								<li class=" deadline-logo logos"><a title="Deadline" href="http://www.deadline.com/" >Deadline</a></li>
										<li class=" variety-logo logos"><a title="variety.com" href="http://www.variety.com/" >variety.com</a></li>
										<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com/" >Hollywoodlife</a></li>
										<li class=" indiewire-logo logos"><a title="IndieWire" href="http://www.indiewire.com" >IndieWire</a></li>
										<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com/" >TV Line</a></li>
										<li class=" bgr-logo logos"><a title="BGR" href="http://bgr.com/" >BGR</a></li>
										<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" >WWD</a></li>
										<li class=" fn-logo logos"><a title="Footwearnews" href="http://footwearnews.com/" >Footwearnews</a></li>
					
		</ul>
	</nav>
</section>

<p class="copyright">

	<small>Gold Derby is a part of Penske Media Corporation. &copy; 2021 Gold Derby Media, LLC. All Rights Reserved.</small>
	<br /><small>Deadline Media</small>
</p>
	<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2021/dancing-with-the-stars-season-30-finale-dances-songs/" data-widget-id="TR_1" data-ob-template="GoldDerby" ></div>
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js" class="optanon-category-C0004"></script>
				</div><!-- closes wrap -->
		</footer>
			</div><!-- #page -->

			<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		
<script type="text/javascript" class="optanon-category-C0004" async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out\/']" );
	var gdpr = document.querySelector( ".footer-links a.privacy-consent" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	ccpa = ( ccpa.parentNode.nodeName.toLowerCase() === 'li' ) ? ccpa.parentElement : ccpa;
	gdpr = ( gdpr.parentNode.nodeName.toLowerCase() === 'li' ) ? gdpr.parentElement : gdpr;
	ca_privacy_link = ( ca_privacy_link.parentNode.nodeName.toLowerCase() === 'li' ) ? ca_privacy_link.parentElement : ca_privacy_link;

	if ( ccpa && gdpr && ca_privacy_link ) {
		if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.continent !== 'EU' ) {
			ccpa.remove();
			gdpr.remove();
			ca_privacy_link.remove();
		} else if ( pmc_fastly_geo_data.region === 'CA' ) {
			gdpr.remove();

			ccpa.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
			ccpa.remove();
			ca_privacy_link.remove();

			gdpr.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}
</script>
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"selector":"li#make_predictions a","category":"personal-menu","label":"Make Predictions"},{"selector":"li#current_predictions a","category":"personal-menu","label":"Current Predictions"},{"selector":"li#past_predictions a","category":"personal-menu","label":"Past Predictions"},{"selector":"li#leaderboards a","category":"personal-menu","label":"Leaderboards"},{"selector":"li#view_profile a","category":"personal-menu","label":"View Profile"},{"selector":"li#messages a","category":"personal-menu","label":"Messages"},{"selector":"li#email_alerts a","category":"personal-menu","label":"Manage Email Alerts"},{"action":"click","selector":"a[custom-ga-track=click]","custom":true},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true},{"action":"inview","selector":"#main article header.entry-header h1.entry-title","category":"article-page","label":"headline-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:first","category":"article-page","label":"top-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"mid-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:last","category":"article-page","label":"bottom-post-view","nonInteraction":true},{"action":"inview","selector":"#footer","category":"article-page","label":"footer-view","nonInteraction":true},{"action":"content-consumed","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"content-consumed","nonInteraction":true},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2021\/derek-hough-covid-positive-dancing-with-the-stars']","category":"inline_hyperlink","label":"1204586670_link1_https:\/\/www.goldderby.com\/article\/2021\/derek-hough-covid-positive-dancing-with-the-stars\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/leagues']","category":"inline_hyperlink","label":"1204586670_link2_https:\/\/www.goldderby.com\/leagues\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/apps.apple.com\/us\/app\/id1460576753']","category":"inline_hyperlink","label":"1204586670_link3_https:\/\/apps.apple.com\/us\/app\/id1460576753","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/play.google.com\/store\/apps\/details']","category":"inline_hyperlink","label":"1204586670_link4_https:\/\/play.google.com\/store\/apps\/details?id=com.pmc.goldDerby","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/best-prediction-scores\/awards\/league-data']","category":"inline_hyperlink","label":"1204586670_link5_https:\/\/www.goldderby.com\/best-prediction-scores\/awards\/league-data\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/forums']","category":"inline_hyperlink","label":"1204586670_link6_https:\/\/www.goldderby.com\/forums\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/pages.email.goldderby.com\/signup']","category":"inline_hyperlink","label":"1204586670_link7_https:\/\/pages.email.goldderby.com\/signup\/","nonInteraction":false}],"device":"[D]"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylUUFuxCAM/FAJG0Xtnqq+hQWLOiU2xZBsft+Q3UiplB6inoDxMDO29RSVZcpAWedPGED0iFHHwSrPwTlIt1nHUDyS6GAySFbsnKgJnYcs2ojUoz+qNr286DMGPSNV9ghJTEYmFTmWuDP5g7E5IdlQHKxUy8OwuKoEMczNgHREKrQkEMsJ9owt8Jarpt3fR3TAC2JmSFXl8TZOzoj0ogLekklYZwLkOD3w7wJpVnBffsvSoei2uRxX/mv3FEQaEabV5hdyRt4z+wCqEK6rCcqQCXNGu44ZxrqJnIz9QvJP3Y/hvX3rrl33er20/Q+CwPTu" ></script><script src='https://s.swiftypecdn.com/cc/zjRx99SuNtvrsKbnrmjQ.js?ver=2.0' id='pmc-swiftype-crawler-js'></script>
<script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"zjRx99SuNtvrsKbnrmjQ","redirect_to":"\/results","home_url":"https:\/\/www.goldderby.com\/","placeholder_image":"","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"name":null},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","goldderby-video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"search_fields":{"page":["member_name^4","title^3","author^2"]},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script id='pmc-floating-video-js-extra'>
var pmcFloatingVideoOptions = {"preroll_not_required":"1","jwplayer_style_v2":"1","jwplayer_floating_placement":"4"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylkEFOxDAMRS9EGoYIZoVYcAROkEmd4NZJrDht6e0pA1QVYkHLzvrWe7K/nli5nCqkqpmGgEk0R6e2s0zo68ygrQhU0Z3ol6/oOUfOaYGliZiaTm70MeF35FahQviHb0E8hqHYijntuc1TXpgU1Igt5I1xXXQTk52h7LGyLTVBUeJKJtr+fQ0+cuSlxB+6+goRRI/IV0vI1LZQLvNGkOyI4fPL/bD0yIow9cpnN4jy+HbA0ppmNL+18ZcLCF1/lAUCV+8aPxAdwdfOn+Lj6cGcjbk/3566dwayKX8=" ></script><script type='text/javascript' class='optanon-category-C0004'  src='https://www.lightboxcdn.com/vendor/c50b80ce-1dee-472e-840e-875c53354232/lightbox_inline.js?ver=5.8.2' id='digioh-lightbox-js -js'></script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylkltOwzAQRTfE1JQI+oVYi50ZGUd+NWMnTVdfOxQSARJN+fPj+pwrjcUYoQ0+kU8ivZMjFoOJIroWdLCI1KtJSGZKLDoWsSc0bTLBQ5Sadh0/iH8RgK0pkTtA3TFTP+2sPE82SLyZEG3WxrNQxAlWbbgNfXmwCH4PbPYcszmDJVlPg+xxrfhxt5luZao1AyKDh7nyR08YDeqqWWx/Zb/LPx3VvF5LdDA8VeKcPKUsbQnIqczRGX8rZiiDD9d3FaYldON2zNJGheCol14LlY1FYTzS6Y6fpRGUKoNnhhSC/RqK8a3NSHOmbMkpwmvTN/e6f2kOTfN8eNx3F+8eQPU=" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/www.goldderby.com","initOptions":{"wordpress":true,"appId":"7e6f34ea-fbcf-465c-9a96-5290d7ba8231","welcomeNotification":{"title":"","message":""},"path":"https:\/\/www.goldderby.com\/onesignal-api\/js\/","safari_web_id":"web.onesignal.auto.4bead971-106d-461b-853f-83aecbd62d40","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"updater","service_worker_path":"worker","service_worker_scope":"\/pmc-onesignal.serviceworker\/","should_use_pmc_custom_sdk_init":"1"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/onesignal-free-web-push-notifications/sdk_files/init.js?m=1637335701g" ></script><script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'147861860',post:'1204586670',tz:'-8',srv:'www.goldderby.com'} ]);
	_stq.push([ 'clickTrackerInit', '147861860', '1204586670' ]);
</script>
<script>
(function(){
    function pmcLoadOutbrain() {

        var outbrainContainer = document.querySelector("footer");
        var outbrainWidget    = document.createElement('script');

        outbrainWidget.setAttribute('type', 'text/javascript');
        outbrainWidget.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
        outbrainWidget.setAttribute('async','async');

        outbrainContainer.appendChild( outbrainWidget );
    }

    var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

    if ( ! scrollSubscriber ) {
        pmcLoadOutbrain();
    }
})();
</script>
<!-- pmc-tags-footer Scroll -->
<script type="text/javascript" class="optanon-category-C0003" async src="https://static.scroll.com/js/scroll.js"></script>
<!-- end pmc-tags-footer Scroll --><!-- Begin Quantcast Tag, Part 2 -->
<script type="text/javascript">
	_qevents.push({
		qacct:"p-3fYA_jjXdhqZ-"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fYA_jjXdhqZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast Tag, Part 2 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript" class="optanon-category-C0004">
	function global_urlhashchanged() {
				/**
		* Track pageview
		*/
		// Build the current domain name
		var tmp_td = document.domain.split('.');
		var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

		// Build the current image
		var imgname = location.hash.replace('#','');
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

			COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
		} catch(err) {}

		// Track Quantcast
		try {
			_qevents.push([
				{ qacct:"p-3fYA_jjXdhqZ-" }, // Gold Derby P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			]);
		} catch(err) {}

		/**
		* Track pageview end
		*/
	}
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/goldderbycom/v0/keywee.min.js" type="text/javascript" async></script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
<!-- pmc-tags-footer Scroll -->
<script type="text/javascript" class="optanon-category-C0003" async src="https://static.scroll.com/js/scroll.js"></script>
<!-- end pmc-tags-footer Scroll -->	<!-- #test commit  end-->
	</body>
</html>
