<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="apple-itunes-app" content="app-id=1460576753">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.goldderby.com/xmlrpc.php" />

	<title>Leslie Odom Jr or H.E.R.? Who Gave Best 2021 Oscars Performance? - GoldDerby</title><!-- pmc-tags-head Venatus --><!-- Venatus Ad Manager -->

<script type="text/javascript" class="optanon-category-C0004" src="https://hb.vntsm.com/v3/live/ad-manager.min.js" data-site-id="58dcc74746e0fb0001b87f3a" data-mode="scan" async></script>
<!-- / Venatus Ad Manager -->
<!-- end pmc-tags-head Venatus --><!-- pmc-tags-head permutive -->
<!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1204221820","title":"Who gave best musical performance during 2021 Oscars pre-show: Leslie Odom Jr,  H.E.R., Celeste &#8230; ? [POLL]","authors":["Marcus James Dixon"],"section":"Film","publishedAt":"2021-04-25T23:45:56+00:00","keywords":["Best Song","FYC","Judas and the Black Messiah","One Night in Miami"],"categories":["Film","Oscars"],"verticals":[],"pageLevelData":["Film","Oscars","Best Song","FYC","Judas and the Black Messiah","One Night in Miami"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
</script>
<script type="text/javascript" class="optanon-category-C0004" src='https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js' async></script>
<!--END Permutive Tag-->
<!-- end pmc-tags-head permutive -->
<!-- Begin Quantcast Tag, Part 1 -->
<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>
<!-- End Quantcast Tag, Part 1 -->

	<script type="text/javascript">
		var original   = "01110111 01110111 01110111 00101110 01100111 01101111 01101100 01100100 01100100 01100101 01110010 01100010 01111001 00101110 01100011 01101111 01101101";
		var translated = original.split(/\s/g).map((x) => x = String.fromCharCode(parseInt(x, 2))).join("");
		if( window.location.hostname !== translated ) {
			window.stop();
		}
	</script>
	
<meta name="description" content="For the first time in Academy Awards history, the performances were recorded in advance and shown during ABC&#039;s pre-show." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Best Song, FYC, Judas and the Black Messiah, One Night in Miami" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Film","primary-vertical":"","vertical":"","category":["Film","Oscars"],"tag":["Best Song","FYC","Judas and the Black Messiah","One Night in Miami"],"author":["Marcus James Dixon"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "goldderby." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

		<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//www.lightboxcdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Feed" href="https://www.goldderby.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Comments Feed" href="https://www.goldderby.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Who gave best musical performance during 2021 Oscars pre-show: Leslie Odom Jr,  H.E.R., Celeste &#8230; ? [POLL] Comments Feed" href="https://www.goldderby.com/article/2021/leslie-odom-jr-best-2021-oscars-performance-poll/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goldderby.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/_static/??-eJylkd1OhDAQRl/IboMmRC6Mz1Lab7Ey/UlngPD2u4gSLnTF9a7fTM7pTKunrGyKgig609D5yLodnJtzAV+PWQWEFoW1XSIl27NeS6fg4+lafdD3O/imJAer9ueOUmtInYdoxae4+naNNKIU78CHjeeUBGXzrPEwzZM/y5yhDTNkHYdlJhw2FJAROEU+9jdweUMA69Hndd1EzqG08+8X/0h+TRExMUGua7Ni38Uh/0O6I20K2RQogll6yRT39+E6Q4Qyq8m7DnL/MxsX1Pi4ffMSvxeEYePeIdnYXjWn+gP8zAvyGl6qumqemrp6ri+fjDrj' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				current_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				fb_channel_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1204221820","dimension4":"marcusjamesdixon","dimension5":"film|oscars","dimension6":"best-song|fyc|judas-and-the-black-messiah|one-night-in-miami","dimension8":"film","dimension10":"2021","dimension11":"04","dimension12":"25","dimension13":"16","dimension14":"45","dimension25":"2021-04-25T23:45:56+00:00","dimension26":"2021-04-25 16:45:56","dimension27":"Sunday","dimension29":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-19545934-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( utms !== '' ) {
						// the utm params are gone already so add them back
						ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyljsEKAjEMRH/IbilCcQ/it9QYS2qT1jZV/HtX3MPeFwZmGIbH2Hc1JJDHDbtNi54D22e1iUmm1A92GUERRVFb84gk3VYGs80xl2vI5j4ElIpsYIYptqC4l/brG3J5odEW4EES9+L+/Xrswmfn3XycvTv59AXJFmjQ'></script>
<script id='qmerce_js_sdk-js-extra'>
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
</script>
<script async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=5.7.1' id='qmerce_js_sdk-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.goldderby.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"DrmMcxI6"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyVkOEOgjAMhF/IuaAJ0R/GZ4GtYLFbl3VAeHsRMEGjCf7rXXJfrqf7oAz7BD7pQG2NXnRwRq1vw04MR9DNu943stMb8jVxWZCqWm8S8mgunBvzXbZCqohSAuhCBNKEWJy9Q/8JSTdwILrDMBdgshZiOazSxPUfuVcTD70QpARRlGDt27BCiokY0taHCutUd5i2YBoqJNLon2CYVlJcCsQO4rf/fjE7tMCjUwwQXys3/axHxtVdsjw7H895dsqbB/VzvtY='></script>
<script onload="pmc_jwplayer.add();"  src='https://content.jwplatform.com/libraries/DrmMcxI6.js?ver=5.7.1' id='pmc-video-player-library-js'></script>
<script src='https://ads.blogherads.com/sk/00/000/00000/27268/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="714b8893-05e1-4e58-a77f-b49fe6c97e86"></script>
<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.goldderby.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goldderby.com/wp-json/wp/v2/posts/1204221820" /><meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.goldderby.com/?p=1204221820' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fleslie-odom-jr-best-2021-oscars-performance-poll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fleslie-odom-jr-best-2021-oscars-performance-poll%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.goldderby.com/wp-admin/admin-ajax.php';</script>

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="author" content="Marcus James Dixon">
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1204221820" />
<meta class="swiftype" name="title" data-type="string" content="Who gave best musical performance during 2021 Oscars pre-show: Leslie Odom Jr,  H.E.R., Celeste ... ? [POLL]" />
<meta class="swiftype" name="author" data-type="string" content="Marcus James Dixon" />
<meta class="swiftype" name="published_at" data-type="date" content="2021-04-25 16:45:56" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.goldderby.com/wp-content/uploads/2021/03/Oscars-2021-Best-Song.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Best Song" />
<meta class="swiftype" name="tags" data-type="string" content="FYC" />
<meta class="swiftype" name="tags" data-type="string" content="Judas and the Black Messiah" />
<meta class="swiftype" name="tags" data-type="string" content="One Night in Miami" />
<meta class="swiftype" name="topics" data-type="string" content="Film" />
<meta class="swiftype" name="topics" data-type="string" content="Oscars" />
<meta class="swiftype" name="body" data-type="text" content="For the first time in Academy Awards history, performances for the five Best Song nominees were recorded in advance and shown during ABC&#039;s Oscars pre-show. They were: Celeste and Daniel Pemberton (“Hear My Voice” from “The Trial of the Chicago 7”), H.E.R. (“Fight for You” from “Judas and the Black Messiah”), Leslie Odom Jr. (“Speak Now” from “One Night in Miami”), Laura Pausini and Diane Warren (“Io Si: Seen” from “The Life Ahead”) and Molly Sanden (“Husavik” from “Eurovision Song Contest”). So who gave the best 2021 Oscars performance? Vote in our poll below.



This year&#039;s group contains a record five female nominees, including most notably Warren (music and lyrics for &quot;Io Si: Seen&quot;), who&#039;s up for her 12th individual Oscar. (See her previous 11 nominations right here.) The other women are all first-time contenders: Pausini (lyrics for &quot;Io Si: Seen&quot;), Celeste (lyrics for &quot;Hear My Voice&quot;), H.E.R. (music and lyrics for &quot;Fight for You&quot;) and Tiara Thomas (lyrics for &quot;Fight for You&quot;).

Four of the songs really got the tears flowing on Sunday, as they&#039;re emotional ballads about the struggle for equality: &quot;Hear My Voice,&quot; &quot;Fight for You,&quot; &quot;Speak Now&quot; and &quot;Io Si: Seen.&quot; As for the last contender, &quot;Husavik,&quot; it&#039;s an ode to a real-life hometown in Iceland. Sanden took over for Will Ferrell and Rachel McAdams, who memorably performed the song during &quot;Eurovision Song Contest.&quot; The other four songs didn&#039;t appear until the end credits of their films.



All five performances were pre-recorded last week, some of them on the rooftop of the Academy Museum of Motion Pictures in Los Angeles, as first reported by Variety. The long-delayed museum will now officially open on September 30, much later than expected due in part to the Covid-19 pandemic. For logistical reasons, this year&#039;s Oscars take place at the historic Union Station instead of the oft-used Dolby Theatre. Only nominees and their guests were invited to the intimate venue, and all had to be tested for the coronavirus prior to gaining entrance to the ceremony.


&nbsp;


Who gave best musical performance during 2021 Oscars pre-show?





Celeste and Daniel Pemberton (“Hear My Voice”)
H.E.R. (“Fight for You”)
Leslie Odom Jr. (“Speak Now”)
Laura Pausini and Diane Warren (“Io Si: Seen”)
Molly Sanden (“Husavik”)













Create your own Polls" />
<!-- Swiftype Meta Tags End -->

<link rel="canonical" href="https://www.goldderby.com/article/2021/leslie-odom-jr-best-2021-oscars-performance-poll/" />
<meta name="robots" content="max-image-preview:large"><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.tbyqqreol.pbz","hostname":"www.goldderby.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "GoldDerby",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.goldderby.com/article/2021/leslie-odom-jr-best-2021-oscars-performance-poll/"
    },
    "headline": "Leslie Odom Jr or H.E.R.? Who Gave Best 2021 Oscars Performance?",
    "datePublished": "2021-04-25T23:45:56+00:00",
    "dateModified": "2021-04-25T14:49:57+00:00",
    "description": "For the first time in Academy Awards history, performances for the five Best Song nominees were recorded in advance and shown during ABC&#8217;s Oscars pre-show. They were: Celeste and Daniel Pemberton (&ldquo;Hear My Voice&rdquo; from &ldquo;The Trial of the Chicago 7&rdquo;), H.E.R. (&ldquo;Fight for You&rdquo; from &ldquo;Judas and the Black Messiah&rdquo;), Leslie Odom Jr. (&ldquo;Speak [&hellip;]",
    "author": {
        "@type": "Person",
        "name": "Marcus James Dixon"
    },
    "publisher": {
        "@type": "Organization",
        "name": "GoldDerby",
        "url": "https://www.goldderby.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.goldderby.com/wp-content/uploads/2021/03/Oscars-2021-Best-Song.jpg"
    }
}</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'film' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1204221820' );
blogherads.setTargeting( 'tag', ["best-song","fyc","judas-and-the-black-messiah","one-night-in-miami"] );
blogherads.setTargeting( 'kw', ["film","oscars","best-song","fyc","judas-and-the-black-messiah","one-night-in-miami"] );
blogherads.setTargeting( 'admants', ["Death and Injury","Infectious-Diseases-Test-SP","Keyword_Negative","PMC_Oscars","SM_All_Content to Avoid","SM_Arts & Entertainment","SM_Coronavirus Content","SM_Entertainment & streaming","SM_Health","SM_Positive","SM_TEST_Women","S_4530","S_4681","S_4700","S_4970","S_4975","S_6310","S_6878","S_7075","docu-filmfest","gen_events","gen_medical health","gen_music","pmc_brandsafety","sm-celebrity-gossip"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

		} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://www.goldderby.com/article/2021/leslie-odom-jr-best-2021-oscars-performance-poll/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Who gave best musical performance during 2021 Oscars pre-show: Leslie Odom Jr,  H.E.R., Celeste &#8230; ? [POLL]" />
<meta property="og:url" content="https://www.goldderby.com/article/2021/leslie-odom-jr-best-2021-oscars-performance-poll/" />
<meta property="og:description" content="For the first time in Academy Awards history, performances for the five Best Song nominees were recorded in advance and shown during ABC&#8217;s Oscars pre-show. They were: Celeste and Daniel Pembe…" />
<meta property="article:published_time" content="2021-04-25T23:45:56+00:00" />
<meta property="article:modified_time" content="2021-04-25T21:49:57+00:00" />
<meta property="og:site_name" content="GoldDerby" />
<meta property="og:image" content="https://www.goldderby.com/wp-content/uploads/2021/03/Oscars-2021-Best-Song.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="eurovision judas and the black messiah one night in miami the life ahead trial of the chicago 7" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GoldDerby" />
<meta name="twitter:site" content="@GoldDerby" />
<meta name="twitter:text:title" content="Who gave best musical performance during 2021 Oscars pre-show: Leslie Odom Jr,  H.E.R., Celeste &#8230; ? [POLL]" />
<meta name="twitter:image" content="https://www.goldderby.com/wp-content/uploads/2021/03/Oscars-2021-Best-Song.jpg?w=640" />
<meta name="twitter:image:alt" content="eurovision judas and the black messiah one night in miami the life ahead trial of the chicago 7" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Film","primary-vertical":"","vertical":"","category":["Film","Oscars"],"tag":["Best Song","FYC","Judas and the Black Messiah","One Night in Miami"],"author":["Marcus James Dixon"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=270" />
<!-- PMCBA-753 -->
<!-- Hotjar Tracking Code for http://goldderby.com/ -->
<script>
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:624224,hjsv:5};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


</head>

<body class="bp-legacy post-template-default single single-post postid-1204221820 single-format-standard pmc-gallery__ group-blog leslie-odom-jr-best-2021-oscars-performance-poll post pmc-desktop pmc-no-tablet pmc-no-mobile geo-us no-js">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2TNCH"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T2TNCH');</script>
	<!-- End Google Tag Manager -->

	<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="page">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-gd-ros-skin-uid2"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-gd-ros-skin-uid2' )
								.setTargeting( 'pos', 'skin' )
								.setSubAdUnitPath("news\/skin")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

	<div id="page" class="site shadow-wrapper">
		<div class="content-cover"></div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.goldderby.com/" rel="home">GoldDerby</a></p>
				
				<div class="logo-tagline">Predict Hollywood Races</div>
			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-user-container menu-container user-not-logged-in">
					<div class="header-n-form">
						<a href="https://pages.email.goldderby.com/signup/" target="_blank">
							<div class="input-like-box">
								Get our free, urgent prediction updates and news
							</div>
							<div class="submit-like-btn">
								Sign Up
							</div>
						</a>
					</div>
					<ul class="user-info">
															<li>
																				<a href="https://www.goldderby.com/member-login/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=999a2d4dcb">Log In</a>
									</li>
																		<li>
																				<a href="https://www.goldderby.com/member-register/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=999a2d4dcb">Register</a>
									</li>
																				</ul>
				</div>

				<div class="menu-primary-container menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1201673559" class="height-300 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673559"><a href="https://www.goldderby.com/leagues/">Predictions</a>
<ul class="sub-menu">
	<li id="menu-item-1201673540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201673540"><a href="https://www.goldderby.com/c/theater/tony-awards/">Predictions</a>
	<ul class="sub-menu">
		<li id="menu-item-1203909310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909310"><a href="https://www.goldderby.com/leagues/">Main Lobby Page</a></li>
		<li id="menu-item-1201673641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201673641"><a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-2021-predictions/sort/recent/">Oscar Predictions: Experts</a></li>
		<li id="menu-item-1203696631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203696631"><a href="https://www.goldderby.com/awardshows/editor-predictions/oscars-2021-predictions/picture/sort/recent/">Oscar Predictions: Editors</a></li>
		<li id="menu-item-1204135800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204135800"><a href="https://www.goldderby.com/awardshows/top24-predictions/oscars-2021-predictions/sort/recent/">Oscar Predictions: Top 24 Users</a></li>
		<li id="menu-item-1201673578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201673578"><a href="https://www.goldderby.com/awardshows/top24-predictions/razzie-awards-2021-predictions/sort/recent/">Razzie Predictions: Top 24 Users</a></li>
		<li id="menu-item-1204141124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204141124"><a href="https://www.goldderby.com/awardshows/expert-predictions/independent-spirit-awards-2021-predictions/sort/recent/">Spirit Predictions: Experts</a></li>
		<li id="menu-item-1203851360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203851360"><a href="https://www.goldderby.com/awardshows/top24-predictions/emmy-awards-nominations-2021-predictions/comedy-series/sort/recent/">Emmy Noms Predictions: Top 24 Users</a></li>
		<li id="menu-item-1204108813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204108813"><a href="https://www.goldderby.com/awardshows/editor-predictions/emmy-awards-nominations-2021-predictions/sort/recent/">Emmy Noms Predictions: Editors</a></li>
		<li id="menu-item-1201823664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201823664"><a href="https://www.goldderby.com/awardshows/expert-predictions/tony-awards-2020/sort/recent/">Tony Predictions: Experts</a></li>
		<li id="menu-item-1203477231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477231"><a href="https://www.goldderby.com/article/2020/gold-derby-instructions-how-to-make-predictions/">How to Make Predictions at Gold Derby</a></li>
	</ul>
</li>
	<li id="menu-item-1201940891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201940891"><a href="https://www.goldderby.com/c/film/">Odds &#038; Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-1203612954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203612954"><a href="https://www.goldderby.com/odds/combined-odds/oscars-2021-predictions/">Oscar Predictions Odds: Combined</a></li>
		<li id="menu-item-1203696635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203696635"><a href="https://www.goldderby.com/odds/expert-odds/oscars-2021-predictions/">Oscar Predictions Odds: Experts</a></li>
		<li id="menu-item-1203696624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203696624"><a href="https://www.goldderby.com/odds/editor-odds/oscars-2021-predictions/">Oscar Predictions Odds: Editors</a></li>
		<li id="menu-item-1203613039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203613039"><a href="https://www.goldderby.com/odds/top24-odds/oscars-2021-predictions/">Oscar Predictions Odds: Top 24</a></li>
		<li id="menu-item-1203613032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203613032"><a href="https://www.goldderby.com/odds/star24-odds/oscars-2021-predictions/">Oscar Predictions Odds: All-Stars</a></li>
		<li id="menu-item-1204155927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204155927"><a href="https://www.goldderby.com/odds/combined-odds/razzie-awards-2021-predictions/">Razzie Predictions Odds: Combined</a></li>
		<li id="menu-item-1204155923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204155923"><a href="https://www.goldderby.com/odds/combined-odds/independent-spirit-awards-2021-predictions/">Spirit Predictions Odds: Combined</a></li>
		<li id="menu-item-1204108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204108814"><a href="https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2021-predictions/">Emmy Noms Predictions Odds: Combined</a></li>
		<li id="menu-item-1202438292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202438292"><a href="https://www.goldderby.com/odds/combined-odds/grammy-nominations-2022-predictions/">Grammy Noms Predictions Odds: Combined</a></li>
		<li id="menu-item-1203422013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203422013"><a href="https://www.goldderby.com/odds/expert-odds/tony-awards-2020/">Tony Predictions Odds: Experts</a></li>
	</ul>
</li>
	<li id="menu-item-1203409470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409470"><a href="https://www.goldderby.com/c/other/">Leaderboards: See All Past Prediction Accuracy Scores</a>
	<ul class="sub-menu">
		<li id="menu-item-1202079464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202079464"><a href="https://www.goldderby.com/all-leaderboards/">Leaderboards: Best Prediction Accuracy Scores for Film, TV and Music Awards</a></li>
		<li id="menu-item-1203853993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203853993"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">Leaderboards; Best TV Show Predictions by Gold Derby Users</a></li>
		<li id="menu-item-1203409452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203409452"><a href="https://www.goldderby.com/best-prediction-scores/awards/league-data/">Best Prediction Scores: Recent</a></li>
		<li id="menu-item-1203477237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477237"><a href="https://www.goldderby.com/points-leaderboard/">Leaderboards: Points scores</a></li>
		<li id="menu-item-1202080943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202080943"><a href="https://www.goldderby.com/accuracy/">Predictions: Compare Accuracy Rates</a></li>
		<li id="menu-item-1202017158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202017158"><a href="https://www.goldderby.com/official-contest-rules/">Official Game &#038; Contest Rules</a></li>
		<li id="menu-item-1203909328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909328"><a href="https://www.goldderby.com/article/2020/gold-derby-instructions-how-to-make-predictions/">How to Make Predictions at Gold Derby</a></li>
	</ul>
</li>
	<li id="menu-item-1203566778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1203566778"><a href="https://apps.apple.com/us/app/id1460576753">Find a User or Expert / Download Gold Derby&#8217;s Free, New App</a>
	<ul class="sub-menu">
		<li id="menu-item-1203975853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203975853"><a href="https://www.goldderby.com/find-a-user-expert/">Find a User or Expert</a></li>
		<li id="menu-item-1203566785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566785"><a href="https://apps.apple.com/us/app/id1460576753">Down free from Apple Store</a></li>
		<li id="menu-item-1203566786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566786"><a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby">Download free from Google Play (Android)</a></li>
	</ul>
</li>
	<li id="menu-item-1203409459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409459"><a href="https://www.goldderby.com/c/other/">Free News Alerts &#038; Trivia Quizzes</a>
	<ul class="sub-menu">
		<li id="menu-item-1202081308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202081308"><a href="https://pages.email.goldderby.com/signup/">Sign Up: For Our FREE Urgent Newsletter</a></li>
		<li id="menu-item-1202684419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202684419"><a href="https://www.goldderby.com/quizzes">Trivia Quizzes</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673553" class="height-200 menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-item-1201673553"><a href="https://www.goldderby.com/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-1201673576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673576"><a href="/forums/">Popular</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818347" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-1201818347"><a href="https://www.goldderby.com/forums/">Forums</a></li>
		<li id="menu-item-1201673546" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673546"><a href="https://www.goldderby.com/forum/movies/">Movies</a></li>
		<li id="menu-item-1201673549" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673549"><a href="https://www.goldderby.com/forum/television/">TV</a></li>
		<li id="menu-item-1201673547" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673547"><a href="https://www.goldderby.com/forum/music/">Music</a></li>
		<li id="menu-item-1201673550" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673550"><a href="https://www.goldderby.com/forum/theater/">Theater</a></li>
		<li id="menu-item-1201673544" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673544"><a href="https://www.goldderby.com/forum/daytime-tv/">Daytime TV</a></li>
		<li id="menu-item-1201673548" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673548"><a href="https://www.goldderby.com/forum/reality-tv/">Reality TV</a></li>
		<li id="menu-item-1201673545" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673545"><a href="https://www.goldderby.com/forum/general-discussion/">General Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-1201818366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201818366"><a href="/forums/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818467" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818467"><a href="https://www.goldderby.com/forum/games-lets-play-games/">Games! Let’s Play Games!</a></li>
		<li id="menu-item-1201818469" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818469"><a href="https://www.goldderby.com/forum/polls/">Polls!</a></li>
		<li id="menu-item-1201935353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201935353"><a href="/members/">Members</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201819190" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201819190"><a href="/#main">Reality TV</a>
<ul class="sub-menu">
	<li id="menu-item-1204180072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1204180072"><a href="https://www.goldderby.com/c/tv/reality-tv/">&#8216;American Idol&#8217; Season 19</a>
	<ul class="sub-menu">
		<li id="menu-item-1204194835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204194835"><a href="https://www.goldderby.com/odds/combined-odds/american-idol-19-top-10-predictions/">&#8216;American Idol&#8217; 19: Top 10 Predictions</a></li>
		<li id="menu-item-1204180067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180067"><a href="https://www.goldderby.com/odds/combined-odds/american-idol-19-top-12-predictions/">&#8216;American Idol&#8217; 19: Top 12 Predictions</a></li>
		<li id="menu-item-1204203721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204203721"><a href="https://www.goldderby.com/season-long-leaderboard/american-idol-19/">&#8216;American Idol&#8217; Users Leaderboard</a></li>
		<li id="menu-item-1204180095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180095"><a href="https://www.goldderby.com/t/american-idol/">&#8216;American Idol&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1204180085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180085"><a href="https://www.goldderby.com/forum/reality-tv/american-idol-season-19/">SOUND OFF: &#8216;American Idol&#8217; Forum Discussion</a></li>
		<li id="menu-item-1204180096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180096"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win &#8216;American Idol&#8217;?</a></li>
		<li id="menu-item-1204180104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180104"><a href="https://www.goldderby.com/gallery/american-idol-winners-list/">PHOTOS: &#8216;American Idol&#8217; Winners List (All Seasons)</a></li>
	</ul>
</li>
	<li id="menu-item-1203731232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203731232"><a href="https://www.goldderby.com/c/tv/reality-tv/">&#8216;The Masked Singer&#8217; Season 5</a>
	<ul class="sub-menu">
		<li id="menu-item-1204106348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204106348"><a href="https://www.goldderby.com/odds/combined-odds/the-masked-singer-5-episode-8-predictions/">&#8216;The Masked Singer&#8217; Predictions: Episode 8</a></li>
		<li id="menu-item-1203747551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203747551"><a href="https://www.goldderby.com/odds/combined-odds/the-masked-singer-5-episode-7-predictions/">&#8216;The Masked Singer&#8217; Predictions: Episode 7</a></li>
		<li id="menu-item-1203731235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731235"><a href="https://www.goldderby.com/season-long-leaderboard/the-masked-singer-5/">&#8216;The Masked Singer&#8217; Users Leaderboard</a></li>
		<li id="menu-item-1203419451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419451"><a href="https://www.goldderby.com/t/the-masked-singer/">&#8216;The Masked Singer&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203697397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697397"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win &#8216;The Masked Singer&#8217;?</a></li>
		<li id="menu-item-1203731236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731236"><a href="https://www.goldderby.com/gallery/the-masked-singer-reveals-all-seasons/">PHOTOS: &#8216;Masked Singer&#8217; reveals for all seasons</a></li>
	</ul>
</li>
	<li id="menu-item-1202058929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1202058929"><a href="https://www.goldderby.com/c/tv/">&#8216;Rupaul&#8217;s Drag Race&#8217; Season 13</a>
	<ul class="sub-menu">
		<li id="menu-item-1203971072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203971072"><a href="https://www.goldderby.com/odds/combined-odds/rupauls-drag-race-13-finale-predictions/">&#8216;Rupaul&#8217;s Drag Race&#8217; Predictions: Finale</a></li>
		<li id="menu-item-1203714219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203714219"><a href="https://www.goldderby.com/odds/combined-odds/rupauls-drag-race-13-episode-14-predictions/">&#8216;Rupaul&#8217;s Drag Race&#8217; Predictions: Episode 14</a></li>
		<li id="menu-item-1202403374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202403374"><a href="https://www.goldderby.com/season-long-leaderboard/rupauls-drag-race-12/">&#8216;Rupaul&#8217;s Drag Race&#8217; Users Leaderboard</a></li>
		<li id="menu-item-1202950069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202950069"><a href="https://www.goldderby.com/t/rupauls-drag-race/">&#8216;Rupaul&#8217;s Drag Race&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203697419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697419"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win &#8216;Rupaul&#8217;s Drag Race&#8217;?</a></li>
		<li id="menu-item-1203697860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697860"><a href="https://www.goldderby.com/gallery/rupauls-drag-race-winners-list-rupaul-charles/">PHOTOS: &#8216;RuPaul&#8217;s Drag Race&#8217; winners list</a></li>
	</ul>
</li>
	<li id="menu-item-1203419384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203419384"><a href="https://www.goldderby.com/c/tv/reality-tv/">More Reality TV Shows</a>
	<ul class="sub-menu">
		<li id="menu-item-1202535885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202535885"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">All Reality TV Leaderboards</a></li>
		<li id="menu-item-1203697437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697437"><a href="https://www.goldderby.com/gallery-list/reality-tv/">All Reality TV Photo Galleries</a></li>
		<li id="menu-item-1203697433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697433"><a href="https://www.goldderby.com/forum/reality-tv/">Join the Discussion in our Reality TV Forums</a></li>
		<li id="menu-item-1203018735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203018735"><a href="https://www.goldderby.com/t/americas-got-talent/">&#8216;AGT&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203697420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697420"><a href="https://www.goldderby.com/t/the-bachelor/">&#8216;The Bachelor&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203419453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419453"><a href="https://www.goldderby.com/t/big-brother/">&#8216;Big Brother&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203697434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697434"><a href="https://www.goldderby.com/t/hells-kitchen/">&#8216;Hell&#8217;s Kitchen&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203419385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419385"><a href="https://www.goldderby.com/t/survivor/">&#8216;Survivor&#8217; News &#038; Recaps</a></li>
		<li id="menu-item-1203419450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419450"><a href="https://www.goldderby.com/t/the-voice/">&#8216;The Voice&#8217; News &#038; Recaps</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201745467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201745467"><a href="/gallery/">Galleries</a></li>
<li id="menu-item-1201745468" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201745468"><a href="/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-1201973836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201973836"><a href="https://www.goldderby.com/video/playlist/experts-smackdowns/">Videos: Stars, Experts &#038; Editors</a>
	<ul class="sub-menu">
		<li id="menu-item-1203890092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203890092"><a href="https://www.goldderby.com/video/playlist/2021-meet-the-experts-panels/">Watch our chats with top BTL awards contenders:  costumes, music, docs, cinematography and &#8230;</a></li>
		<li id="menu-item-1202604494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202604494"><a href="https://www.goldderby.com/t/slugfest/">Oscar Predictions slugfests: Experts, Gold Derby Editors &#038; Users</a></li>
		<li id="menu-item-1201974176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201974176"><a href="https://www.goldderby.com/video/playlist/2021-oscar-contenders/">Exclusive Q&#038;As: 2021 Oscar Contenders</a></li>
		<li id="menu-item-1204014145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204014145"><a href="https://www.goldderby.com/t/gold-derby-virtual-sundance-studio/">Exclusive Q&#038;As: Sundance Film Festival</a></li>
		<li id="menu-item-1203890083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203890083"><a href="https://www.goldderby.com/video/playlist/2021-emmy-contenders/">Exclusive Q&#038;As: 2021 Emmy, Globe, SAG TV contenders</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1203895499" class="special-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-1203895499"><a href="/leagues/">Make Your Predictions!</a></li>
</ul></div>				<div class="menu-secondary-container menu-container">
					<ul class="secondary-navigation">
						<li id="sn-search" class="sn-search">
							<div class="search-wrapper">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
							<a href="#" class="fa fa-search"></a>
						</li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->
					<div id="header-slider" class="header-slider">
				<section id="gd_header_slider_widget-9" class="widget widget_gd_header_slider_widget"><div class="header-slider slick-slider" data-slick='{"dots":false,"infinite":true,"speed":300,"slidesToShow":4,"slidesToScroll":4,"responsive":[{"breakpoint":1024,"settings":{"slidesToShow":3,"slidesToScroll":3,"infinite":true,"dots":false}},{"breakpoint":768,"settings":{"slidesToShow":2,"slidesToScroll":2}},{"breakpoint":480,"settings":{"slidesToShow":1,"slidesToScroll":1}}]}'>
			<div class="slide slide-section">
			<h3 title="Oscars 2021">Oscars 2021</h3>
			<h5>
			Predictions			</h5>
		</div>
					<div class="slide">
				<h4 title="Best Picture">Best Picture</h4>
				<ul>
												<li>
								<span title="Nomadland" class="text">Nomadland</span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="The Trial of the Chicago 7" class="text">The Trial of the Chicago 7</span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Minari" class="text">Minari</span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide">
				<h4 title="Best International Film">Best International Film</h4>
				<ul>
												<li>
								<span title="Another Round" class="text">Another Round</span>
								<span class="predictions-odds ">
									3/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Quo Vadis, Aida?" class="text">Quo Vadis, Aida?</span>
								<span class="predictions-odds ">
									39/10									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Collective" class="text">Collective</span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
					<div class="slide slide-section">
			<h3 title="Oscars Nominations 2021">Oscars Nominations 2021</h3>
			<h5>
			Predictions			</h5>
		</div>
					<div class="slide">
				<h4 title="Best Director">Best Director</h4>
				<ul>
												<li>
								<span title="Chloe Zhao " class="text">Chloe Zhao </span>
								<span class="predictions-odds ">
									16/5									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="David Fincher " class="text">David Fincher </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Lee Isaac Chung " class="text">Lee Isaac Chung </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide">
				<h4 title="Best Actress">Best Actress</h4>
				<ul>
												<li>
								<span title="Carey Mulligan " class="text">Carey Mulligan </span>
								<span class="predictions-odds ">
									69/20									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Viola Davis " class="text">Viola Davis </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Frances McDormand " class="text">Frances McDormand </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide">
				<h4 title="Best Actor">Best Actor</h4>
				<ul>
												<li>
								<span title="Chadwick Boseman " class="text">Chadwick Boseman </span>
								<span class="predictions-odds ">
									16/5									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Anthony Hopkins " class="text">Anthony Hopkins </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Riz Ahmed " class="text">Riz Ahmed </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide">
				<h4 title="Best Supporting Actress">Best Supporting Actress</h4>
				<ul>
												<li>
								<span title="Yuh-Jung Youn " class="text">Yuh-Jung Youn </span>
								<span class="predictions-odds ">
									19/5									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Olivia Colman " class="text">Olivia Colman </span>
								<span class="predictions-odds ">
									39/10									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Maria Bakalova " class="text">Maria Bakalova </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide">
				<h4 title="Best Supporting Actor">Best Supporting Actor</h4>
				<ul>
												<li>
								<span title="Daniel Kaluuya " class="text">Daniel Kaluuya </span>
								<span class="predictions-odds ">
									10/3									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Sacha Baron Cohen " class="text">Sacha Baron Cohen </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Leslie Odom, Jr. " class="text">Leslie Odom, Jr. </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide">
				<h4 title="Best Adapted Screenplay">Best Adapted Screenplay</h4>
				<ul>
												<li>
								<span title="Nomadland" class="text">Nomadland</span>
								<span class="predictions-odds ">
									10/3									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="One Night in Miami" class="text">One Night in Miami</span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="The Father" class="text">The Father</span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide">
				<h4 title="Best Original Screenplay">Best Original Screenplay</h4>
				<ul>
												<li>
								<span title="The Trial of the Chicago 7" class="text">The Trial of the Chicago 7</span>
								<span class="predictions-odds ">
									69/20									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Promising Young Woman" class="text">Promising Young Woman</span>
								<span class="predictions-odds ">
									39/10									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Minari" class="text">Minari</span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
			</div>
</section>			</div>
			
		<div class="header-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="div-gpt-gd-news-728x90-uid3"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'div-gpt-gd-news-728x90-uid3' )
								.setTargeting( 'pos', ["leaderboard","atf","top"] )
								.setSubAdUnitPath("news\/leaderboard")
												.addSize([[970,250],[728,90],[970,66],[970,90],[970,300],[1000,150],[2,1]])
												;
								blogherads.setFirstSlot("div-gpt-gd-news-728x90-uid3");
							});
		</script>
	</div>
</div>
			</div>
						<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-dsk-tab-news-oop-int-uid4"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'inlineoop', 'gpt-dsk-tab-news-oop-int-uid4' )
								.setTargeting( 'pos', 'top' )
								.setSubAdUnitPath("news\/interstitial")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
		</div>

		
		<div id="content" class="site-content">

	<div id="content-wrapper" class="content-area sidebar-content white-background shadow-wrapper">
		<main id="main" class="site-main white-background" role="main">

		
<article id="post-1204221820" class="post-1204221820 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-oscars tag-best-song tag-fyc tag-judas-and-the-black-messiah tag-one-night-in-miami">
	<header class="entry-header">
		<h1 class="entry-title">Who gave best musical performance during 2021 Oscars pre-show: Leslie Odom Jr,  H.E.R., Celeste &#8230; ? [POLL]</h1>			<div class="entry-meta author-section">
				<ul class="fl">
					<span class="vcard author vcard-twitter-block">
						<span class="fn">
										<li>
							<div class="fl">
					<a class="author-block" href="https://www.goldderby.com/author/marcusjamesdixon/" title="Marcus James Dixon">
						<img src="https://www.goldderby.com/wp-content/uploads/2018/10/marcus-james-dixon-profile-photo.jpg?w=450&#038;crop=0px%2C0px%2C450px%2C450px&#038;resize=35%2C35&#038;strip=info" alt="" width="35" height="35" />
					</a>
				</div>
						<div class="fl author-twitter-block">
				<a class="author-block" href="https://www.goldderby.com/author/marcusjamesdixon/" title="Marcus James Dixon">
					Marcus James Dixon				</a>
									<a href="http://twitter.com/@marcusdixon" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
<span class="twitter-handle">@marcusdixon</span></a>
							</div>

			</li>
												</span>
					</span>

											<li class="vcard-category-if-twitter-handle">
							<a href="https://www.goldderby.com/c/film/">Film</a>
						</li>
										</ul>
				<ul class="fl">
					<li class="vcard-if-twitter-handle">
						<time itemprop="datePublished" datetime="2021-04-25T23:45:56+00:00" class="date updated published">
							April 25, 2021 4:45PM						</time>
					</li>
				</ul>
			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

	<div class="entry-content margin-top">
					<div class="d-all featured-image">
				<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2021/03/Oscars-2021-Best-Song.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image wp-post-image" alt="eurovision judas and the black messiah one night in miami the life ahead trial of the chicago 7" loading="lazy" />					<div class="featured-image-credit">Netflix; Warner Bros; Amazon; Netflix; Netflix; Courtesy of AMPAS</div>
								</div>
					<div class="article-content">
					<div class="share-group share-group-sticky">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fleslie-odom-jr-best-2021-oscars-performance-poll%2F&#038;t=Who+gave+best+musical+performance+during+2021+Oscars+pre-show%3A+Leslie+Odom+Jr%2C++H.E.R.%2C+Celeste+...+%3F+%5BPOLL%5D" target="_blank" class="share-item share-facebook" rel="nofollow"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fleslie-odom-jr-best-2021-oscars-performance-poll%2F&#038;text=Who+gave+best+musical+performance+during+2021+Oscars+pre-show%3A+Leslie+Odom+Jr%2C++H.E.R.%2C+Celeste+...+%3F+%5BPOLL%5D&#038;via=goldderby" target="_blank" class="share-item share-twitter" rel="nofollow"><i class="fa fa-twitter"></i></a>
						<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fleslie-odom-jr-best-2021-oscars-performance-poll%2F&#038;title=Who+gave+best+musical+performance+during+2021+Oscars+pre-show%3A+Leslie+Odom+Jr%2C++H.E.R.%2C+Celeste+...+%3F+%5BPOLL%5D" target="_blank" class="share-item share-reddit" rel="nofollow"><i class="fa fa-reddit-alien"></i></a>
						<a href="https://tumblr.com/share?s=&#038;v=3&#038;t=Who+gave+best+musical+performance+during+2021+Oscars+pre-show%3A+Leslie+Odom+Jr%2C++H.E.R.%2C+Celeste+...+%3F+%5BPOLL%5D&#038;u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fleslie-odom-jr-best-2021-oscars-performance-poll%2F" target="_blank" class="share-item share-tumblr" rel="nofollow"><i class="fa fa-tumblr"></i></a>
						<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fleslie-odom-jr-best-2021-oscars-performance-poll%2F&#038;description=Who+gave+best+musical+performance+during+2021+Oscars+pre-show%3A+Leslie+Odom+Jr%2C++H.E.R.%2C+Celeste+...+%3F+%5BPOLL%5D" target="_blank" class="share-item share-pinterest" rel="nofollow"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fleslie-odom-jr-best-2021-oscars-performance-poll%2F&#038;title=Who+gave+best+musical+performance+during+2021+Oscars+pre-show%3A+Leslie+Odom+Jr%2C++H.E.R.%2C+Celeste+...+%3F+%5BPOLL%5D&#038;summary=For+the+first+time+in+Academy+Awards+history%2C+performances+for+the+five+Best+Song+nominees+were+recorded+in+advance+and+shown+during+ABC%27s+Oscars+pre-show.+They+were%3A+Celeste+and+Daniel+Pemberton+%28%22Hear+My+Voice%22+from+%22The+Trial+of+the+Chicago+7%22%29%2C+H.E.R.+%28%22Fight+for+You%22+from+%22Judas+and+the+Black+Messiah%22%29%2C+Leslie+Odom+Jr.+%28%22Speak+Now%22+from+%22One&#038;source=Deadline" target="_blank" class="share-item share-linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a>
						<a href="mailto:?subject=Who+gave+best+musical+performance+during+2021+Oscars+pre-show%3A+Leslie+Odom+Jr%2C++H.E.R.%2C+Celeste+...+%3F+%5BPOLL%5D&#038;body=Check+out+this+update+from+GoldDerby%3A+https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fleslie-odom-jr-best-2021-oscars-performance-poll%2F" target="_blank" class="share-item share-email" rel="nofollow"><i class="fa fa-envelope"></i></a>
					</div>
		<p>For the first time in Academy Awards history, performances for the five <a href="https://www.goldderby.com/odds/graph/oscars-2021-predictions/best-song/">Best Song</a> nominees were <a href="https://www.goldderby.com/article/2021/2021-oscars-presenters-riz-ahmed-viola-davis-ceremony/">recorded in advance</a> and shown during ABC&#8217;s Oscars pre-show. They were: <strong>Celeste</strong> and <strong>Daniel Pemberton</strong> (&ldquo;Hear My Voice&rdquo; from &ldquo;The Trial of the Chicago 7&rdquo;), <strong>H.E.R.</strong> (&ldquo;Fight for You&rdquo; from &ldquo;<a href="https://www.goldderby.com/t/judas-and-the-black-messiah/" id="auto-tag_judas-and-the-black-messiah" data-tag="judas-and-the-black-messiah">Judas and the Black Messiah</a>&rdquo;), <strong>Leslie Odom Jr.</strong> (&ldquo;Speak Now&rdquo; from &ldquo;<a href="https://www.goldderby.com/t/one-night-in-miami/" id="auto-tag_one-night-in-miami" data-tag="one-night-in-miami">One Night in Miami</a>&rdquo;), <strong>Laura Pausini</strong> and <strong>Diane Warren</strong> (&ldquo;Io Si: Seen&rdquo; from &ldquo;The Life Ahead&rdquo;) and <strong>Molly Sanden</strong> (&ldquo;Husavik&rdquo; from &ldquo;Eurovision Song Contest&rdquo;). So who gave the best 2021 Oscars performance? Vote in our poll below.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-news-mid-article-uid0"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-news-mid-article-uid0' )
								.setTargeting( 'pos', ["mid","mid-article1","mid-article"] )
								.setSubAdUnitPath("news\/mid-article")
												.addSize([[2,2],[300,250],[300,251],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<aside class="pmc-related-link see">
			<strong class="pmc-related-type">SEE</strong><a target="_blank" href="https://www.goldderby.com/article/2021/oscars-2021-how-to-watch/" title="Everything to know about the 2021 Oscars">Everything to know about the 2021 Oscars</a>
		</aside>
<p>This year&#8217;s group contains a <a href="https://www.goldderby.com/feature/2021-oscars-best-original-song-records-1204209356/">record five female nominees</a>, including most notably Warren (music and lyrics for &#8220;Io Si: Seen&#8221;), who&#8217;s up for her 12th individual Oscar. (<a href="https://www.goldderby.com/gallery/diane-warren-songs-oscar-nominations-because-you-loved-me/">See her previous 11 nominations right here</a>.) The other women are all first-time contenders: Pausini (lyrics for &#8220;Io Si: Seen&#8221;), Celeste (lyrics for &#8220;Hear My Voice&#8221;), H.E.R. (music and lyrics for &#8220;Fight for You&#8221;) and <strong>Tiara Thomas</strong> (lyrics for &#8220;Fight for You&#8221;).</p>
<p>Four of the songs really got the tears flowing on Sunday, as they&#8217;re emotional ballads about the struggle for equality: &#8220;Hear My Voice,&#8221; &#8220;Fight for You,&#8221; &#8220;Speak Now&#8221; and &#8220;Io Si: Seen.&#8221; As for the last contender, &#8220;Husavik,&#8221; it&#8217;s an ode to a real-life hometown in Iceland. Sanden took over for <strong>Will Ferrell</strong> and <strong>Rachel McAdams</strong>, who memorably performed the song during &#8220;Eurovision Song Contest.&#8221; The other four songs didn&#8217;t appear until the end credits of their films.</p>
<aside class="pmc-related-link see">
			<strong class="pmc-related-type">SEE</strong><a target="_blank" href="https://www.goldderby.com/feature/where-to-watch-the-2021-oscar-nominees-1204135636/" title="Where to watch all the 2021 Oscar nominees">Where to watch all the 2021 Oscar nominees</a>
		</aside>
<p>All five performances were pre-recorded last week, some of them on the rooftop of the Academy Museum of Motion Pictures in Los Angeles, as first reported by <a href="https://variety.com/2021/awards/awards/oscars-song-performances-academy-museum-1234951613/">Variety</a>. The long-delayed museum will now officially open on September 30, much later than expected due in part to the Covid-19 pandemic. For logistical reasons, this year&#8217;s Oscars take place at the historic Union Station instead of the oft-used Dolby Theatre. Only nominees and their guests were invited to the intimate venue, and all had to be tested for the coronavirus prior to gaining entrance to the ceremony.</p>
<div id="qp_all3612197" style="width: 100%; max-width: 600px;">
<p>&nbsp;</p>
<div id="qp_main3612197" style="padding: 15px; background: #485563; /* fallback for old browsers */ background: -webkit-linear-gradient(to right, #29323c, #485563); /* chrome 10-25, safari 5.1-6 */ background: linear-gradient(to right, #29323c, #485563); /* w3c, ie 10+/ edge, firefox 16+, chrome 26+, opera 12+, safari 7+ */ font-size: 12px; text-align: left; background-size: 100%; background-repeat: no-repeat; background-attachment: local; margin: 0 auto; max-width: 820px; color: white; box-sizing: border-box; order: initial;">
<div style="color: #fff; font-size: 2.0em; font-family: 'Roboto',sans-serif,Arial; margin-bottom: 0.8em;">
<div style="padding: 0; display: table-cell; vertical-align: middle; text-align: left; line-height: 1.3em;">Who gave best musical performance during 2021 Oscars pre-show?</div>
</div>
<form id="qp_form3612197" style="display: inline; margin: 0px; padding: 0px;" action="//www.poll-maker.com/results3612197x4F1c4437-109" method="post" target="_blank">
<div style="padding: 0px;">
<p><input name="qp_d3612197" type="hidden" value="44312.2635300947-44312.2635589206"></p>
<div class="qp_a" style="clear: both; padding: 20px 5px; margin-bottom: 0.8em; display: block; background: #ffffff1f; color: #fff; font-family: 'Roboto',sans-serif; font-size: 1.3em; line-height: 1; box-shadow: 0 1px 2px rgba(0,0,0,.4);"><span style="padding-left: 2em; display: inline-block; cursor: inherit;"><input style="float: left; width: 20px; height: 20px; padding: 0px; margin-left: -25px; margin-top: 2px; line-height: 2em; -webkit-appearance: radio;" name="qp_v3612197" type="radio" value="1">Celeste and Daniel Pemberton (&ldquo;Hear My Voice&rdquo;)</span></div>
<div class="qp_a" style="clear: both; padding: 20px 5px; margin-bottom: 0.8em; display: block; background: #ffffff1f; color: #fff; font-family: 'Roboto',sans-serif; font-size: 1.3em; line-height: 1; box-shadow: 0 1px 2px rgba(0,0,0,.4);"><span style="padding-left: 2em; display: inline-block; cursor: inherit;"><input style="float: left; width: 20px; height: 20px; padding: 0px; margin-left: -25px; margin-top: 2px; line-height: 2em; -webkit-appearance: radio;" name="qp_v3612197" type="radio" value="2">H.E.R. (&ldquo;Fight for You&rdquo;)</span></div>
<div class="qp_a" style="clear: both; padding: 20px 5px; margin-bottom: 0.8em; display: block; background: #ffffff1f; color: #fff; font-family: 'Roboto',sans-serif; font-size: 1.3em; line-height: 1; box-shadow: 0 1px 2px rgba(0,0,0,.4);"><span style="padding-left: 2em; display: inline-block; cursor: inherit;"><input style="float: left; width: 20px; height: 20px; padding: 0px; margin-left: -25px; margin-top: 2px; line-height: 2em; -webkit-appearance: radio;" name="qp_v3612197" type="radio" value="3">Leslie Odom Jr. (&ldquo;Speak Now&rdquo;)</span></div>
<div class="qp_a" style="clear: both; padding: 20px 5px; margin-bottom: 0.8em; display: block; background: #ffffff1f; color: #fff; font-family: 'Roboto',sans-serif; font-size: 1.3em; line-height: 1; box-shadow: 0 1px 2px rgba(0,0,0,.4);"><span style="padding-left: 2em; display: inline-block; cursor: inherit;"><input style="float: left; width: 20px; height: 20px; padding: 0px; margin-left: -25px; margin-top: 2px; line-height: 2em; -webkit-appearance: radio;" name="qp_v3612197" type="radio" value="4">Laura Pausini and Diane Warren (&ldquo;Io Si: Seen&rdquo;)</span></div>
<div class="qp_a" style="clear: both; padding: 20px 5px; margin-bottom: 0.8em; display: block; background: #ffffff1f; color: #fff; font-family: 'Roboto',sans-serif; font-size: 1.3em; line-height: 1; box-shadow: 0 1px 2px rgba(0,0,0,.4);"><span style="padding-left: 2em; display: inline-block; cursor: inherit;"><input style="float: left; width: 20px; height: 20px; padding: 0px; margin-left: -25px; margin-top: 2px; line-height: 2em; -webkit-appearance: radio;" name="qp_v3612197" type="radio" value="5">Molly Sanden (&ldquo;Husavik&rdquo;)</span></div>
</div>
<div style="clear: both; padding-left: 0px; text-align: left; margin: 0.8em 0 0.8em 0;"><a class="qp_btna" style="display: inline-block; padding-right: 0px; box-sizing: border-box; -webkit-box-sizing: border-box; -moz-box-sizing: border-box; -ms-box-sizing: border-box; -o-box-sizing: border-box; text-decoration: none; width: 100%;" href="#"><input style="border: .08em solid rgba(0,0,0,.1); background: #33333352; color: #fff; font-family: 'Roboto',sans-serif,Arial; font-size: 1.4em; cursor: hand; -webkit-appearance: none; box-shadow: 0 1px 2px rgba(0,0,0,.2); width: 100%; padding: 20px 5px; box-sizing: border-box; line-height: 1;" name="qp_b3612197" type="submit" value="Vote"></a><a class="qp_btna" style="padding: 0px; box-sizing: border-box; -webkit-box-sizing: border-box; -moz-box-sizing: border-box; -ms-box-sizing: border-box; -o-box-sizing: border-box; text-decoration: nonewidth: 100%; margin-top: 15px; display: none;" href="#"><input style="border: .08em solid rgba(0,0,0,.1); background: #33333352; color: #fff; font-family: 'Roboto',sans-serif,Arial; font-size: 1.4em; cursor: hand; -webkit-appearance: none; box-shadow: 0 1px 2px rgba(0,0,0,.2); width: 100%; padding: 20px 5px; box-sizing: border-box; line-height: 1;" name="qp_b3612197" type="submit" value="Results"></a></div>
</form>
<div style="display: none;">
<div id="qp_rp3612197" style="position: absolute; right: 5px; top: 15px; width: 5ex; height: 2.5em; font-size: 1em; text-align: right; overflow: hidden; line-height: 2.5em;"></div>
<div id="qp_rv3612197" style="width: 0%; padding-right: 3px; color: #f4f4f4; font-size: .9em; line-height: 2.5em; text-align: right; box-sizing: border-box;"></div>
<div id="qp_rb3612197" style="margin-top: 2.5em; display: block; color: #ffffff; font-size: 0.9em; line-height: 1.5em; opacity: 0;"></div>
<div id="qp_rva3612197" style="background-color: #000000; line-height: 44px; margin-bottom: -15px; margin-top: -0px;"></div>
<div id="qp_rvb3612197" style="background-color: #000000; line-height: 44px; margin-bottom: -15px; margin-top: -0px;"></div>
<div id="qp_rvc3612197" style="background-color: #000000; line-height: 44px; margin-bottom: -15px; margin-top: -0px;"></div>
</div>
</div>
<p><script>try{</script></p>
<p>}catch(e){console.log(&#8216;error&#8217;,e)}</p>
<div style="text-align: center; margin: 5px;">Create your own <a id="qp_foot3612197" href="https://www.poll-maker.com/poll3612197x7388A3a7-109">Polls</a></div>
</div>
<p><script src="//scripts.poll-maker.com/3012/scpolls.js" language="javascript"></script></p>
<p><a href="https://pages.email.goldderby.com/signup/"><img class="alignleft" src="https://www.goldderby.com/wp-content/uploads/2020/11/Newsletter-signup-insert.jpg"></a></p>
		</div><!-- .article-content -->
				<div class="second-linked-gallery-container">
						<h3 class="entry-title">30 best songs that lost the Oscar, ranked</h3>
			<div class="linked-gallery">
							<div class="d-all">
						<a href="https://www.goldderby.com/gallery/best-songs-lost-oscar-ranked/">
							<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2021/04/best-Movie-songs-that-lost-the-oscar-Happy-DM2.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image" alt="best Movie songs that lost the oscar happy" loading="lazy" />							<i class="fa fa-camera-retro fa-2x"></i>
						</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/best-songs-lost-oscar-ranked/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2021/04/best-Movie-songs-that-lost-the-oscar-alfie.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="best Movie songs that lost the oscar alfie" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/best-songs-lost-oscar-ranked/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2021/04/best-Movie-songs-that-lost-til-it-happens-to-you.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="best Movie songs that lost the oscar Til It Happens to You" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/best-songs-lost-oscar-ranked/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2021/04/best-Movie-songs-that-lost-the-oscar-Mahogany.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="best Movie songs that lost the oscar Mahogany" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 d-last transparent-overlay">
						<a href="https://www.goldderby.com/gallery/best-songs-lost-oscar-ranked/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2021/04/best-Movie-songs-Up-close-and-personal.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="best Movie songs that lost the oscar Because You Loved Me" loading="lazy" />															<div class="gallery-more-count">
									+25 More								</div>
														</a>
					</div>
						</div>
	<div class="clearfix"></div>
		</div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-1">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-620x250-uid5"
		class="adw-620 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x250-uid5' )
								.setTargeting( 'pos', ["btf","river-mid","river","mid"] )
								.setSubAdUnitPath("news\/river-mid")
												.addSize([[620,250],[300,250],[500,280]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>

							<div id="article-comments-container" data-post-id="1204221820" data-nosnippet ></div>
						<div>
				<interaction data-token="57e3c8d3203aa70102c53b2d" data-context="true" data-tags="" data-fallback="true"></interaction>
			</div>
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-2">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-620x251-uid6"
		class="adw-620 adh-251" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x251-uid6' )
								.setTargeting( 'pos', ["BTF","river-bottom","river"] )
								.setSubAdUnitPath("news\/river-bottom")
												.addSize([[620,251],[300,250],[500,280]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>
			
					<div id="article-river">
				<header class="header">
					<h4 class="page-title">More News from GoldDerby</h4>
				</header>
				<div class="article-river">
					<div data-post-id="1204221820" class="goldderby-lazy-load-posts">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif"
							alt="Loading" class="loading"/>
					</div>
				</div>
			</div>
					</main><!-- #main -->
		
<aside id="sidebar" class="site-sidebar" role="complementary">
	<section id="pmc-ads-widget-2" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-news-dt-tab-300x600">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-300x600-uid7"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'div-gpt-gd-news-300x600-uid7' )
								.setTargeting( 'pos', ["rail-top","top","atf"] )
								.setSubAdUnitPath("news\/rail-top")
												.addSize([[300,600],[300,1050],[160,600],[300,250]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section><section id="text-40" class="widget widget_text"><h3 class="widget-title">Complete Oscar Coverage</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/article/2021/steal-these-oscar-predictions-4-top-experts-reveal-who-will-win-and-why/"><img loading="lazy" class="aligncenter wp-image-1204211808 size-full" src="https://www.goldderby.com/wp-content/uploads/2021/04/Oscar-Predictions-Slugfest-final-620.jpg" alt="zach marcus daniel slugfest" width="620" height="360" /></a></p>
<p><a href="https://www.goldderby.com/article/2021/steal-these-oscar-predictions-4-top-experts-reveal-who-will-win-and-why/">Steal These Oscar Predictions: <strong>Anne Thompson</strong> (Indiewire), <strong>Pete Hammond</strong> (Deadline), <strong>Tom O&#8217;Neil</strong> (Gold Derby) and <strong>Tim Gray</strong> (Variety)</a></p>
<p><a href="https://www.goldderby.com/article/2021/oscar-predictions-video-who-will-win-actress-experts/"><img loading="lazy" class="aligncenter size-full wp-image-1204049272" src="https://www.goldderby.com/wp-content/uploads/2021/04/3-predictions.jpg" alt="" width="620" height="360" /></a></p>
<p><a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-2021-predictions/sort/recent/">See latest Oscar predictions by 33 Experts including <strong>Pete Hammond</strong>, <strong>Dave Karger</strong>, <strong>Hanh Nguyen</strong> and ..</a></p>
<div style="margin: 0 0 5px 10px;"></div>
<p><a href="https://goldderby.com/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/04/preshow-3.jpg" /></a><br />
<a href="https://www.youtube.com/watch?v=5UR6mGSrwJk"><strong>WATCH OUR OSCAR PRE-SHOW TODAY AT 3-5 P.M. PT (6-8 P.M. PT)</strong></a> &#8211; Featuring in-depth Oscar prognostication and gutsy predictions on Gold Derby&#8217;s home page.</p>
<p><a href="https://www.youtube.com/watch?v=HL-pdi4D8Tw"><strong>SEE OUR LIVE POST SHOW:</strong></a> Immediately after the Oscars are over, come back to Gold Derby!</p>
</div>
		</section><section id="text-31" class="widget widget_text"><h3 class="widget-title">Special Gold Derby Videos</h3>			<div class="textwidget"><div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/video/playlist/2021-meet-the-experts-panels/"><img src="https://www.goldderby.com/wp-content/uploads/2021/01/Minari-Chicago-7.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://www.goldderby.com/video/playlist/2021-meet-the-experts-panels/"><strong>WATCH 85 CHATS IN OUR SPECIAL &#8216;MEET THE BTL EXPERTS&#8217; SERIES </strong></a></p>
<p>&nbsp;</p>
<div style="height: 10px;"></div>
<p><a href="https://www.goldderby.com/t/slugfest/"><img src="https://www.goldderby.com/wp-content/uploads/2021/01/slugfest-1-row.jpg" /></a><br />
<a href="https://www.goldderby.com/t/slugfest/"><strong>OUR OSCAR PREDICTIONS SLUGFESTS</strong></a></p>
</div>
		</section><section id="gd_latest_odds_n_best_scores_widget-5" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title"></h3><div id="latest_odds_n_best_score_main_div_one">
	<div id="latest_odds_main_div">
		<div class="widget_heading">
			Latest Odds on Award Shows		</div>
		<div class="top-nav-container">
			<div id="latest_odds_widget_tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
			<div id="latest_odds_widget_awards" class="top-nav-item active-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
			<div id="latest-odds-widget-container">
				<div id="latest-odds-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="latest-odds-dynamic-area">
					<div class="top-navigation top-navigation-desktop-home-top">
														<div class="item" id="1204055515">
									Primetime Emmys								</div>
																<div class="item active" id="1204133139">
									Oscars								</div>
																<div class="item" id="1204210245">
									MTV Movie and TV Awards								</div>
																<div class="item" id="1203776444">
									Tonys								</div>
																<div class="item" id="1203819289">
									Grammys								</div>
																<div class="item" id="1201883590">
									Tonys								</div>
																<div class="item" id="1201883955">
									Critics Choice Film Awards								</div>
																<div class="item" id="1201901672">
									TCA Awards								</div>
																<div class="item" id="1201907159">
									MTV Video Music Awards								</div>
																<div class="item" id="1201906364">
									MTV Video Music Awards								</div>
													</div>
					<div id="second_sec">
						<div id="latest-odds-loading-image2" class="hide">
							<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
						</div>
						<div class="league_title league_title_desktop_home_top">
							Oscars 2021						</div>
						<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
							<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top">
							<select id="category_dropdown">
																		<option value="3">Best Picture</option>
																				<option value="7">Best Director</option>
																				<option value="4">Best Actress</option>
																				<option value="2">Best Actor</option>
																				<option value="6" selected='selected'>Best Supporting Actress</option>
																				<option value="5">Best Supporting Actor</option>
																				<option value="8">Best Adapted Screenplay</option>
																				<option value="9">Best Original Screenplay</option>
																				<option value="12">Best Cinematography</option>
																				<option value="13">Best Costume Design</option>
																				<option value="14">Best Film Editing</option>
																				<option value="15">Best Makeup and Hairstyling</option>
																				<option value="1">Best Production Design</option>
																				<option value="16">Best Score</option>
																				<option value="17">Best Song</option>
																				<option value="19">Best Sound</option>
																				<option value="20">Best Visual Effects</option>
																				<option value="10">Best Animated Feature</option>
																				<option value="22">Best Documentary Feature</option>
																				<option value="11">Best International Film</option>
																				<option value="21">Best Animated Short</option>
																				<option value="23">Best Documentary Short</option>
																				<option value="24">Best Live Action Short</option>
																	</select>
								</span><span class="custom-dropdown custom-dropdown-desktop-main-top flr">
							<select id="user_type_dropdown">
								<option value="combined" selected='selected'>Combined</option>
								<option value="expert">Experts</option>
								<option value="editor">Editors</option>
								<option value="top24">Top 24 All Stars</option>
								<option value="star24">Top 24 All Stars</option>
								<option value="users">Users</option>
							</select>
							</span>
						</div>
						<div class="data-heading">
							<div class="f_column">
								Nominees
							</div>
							<div class="s_column">
								Top Choice
							</div>
							<div class="t_column">
								Odds
							</div>
						</div>
						<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
							<div id="latest-odds-loading-image3" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
																<div class="user-data">
										<div class="data1">
											1.
										</div>
										<div class="data2">
											<img src="https://www.goldderby.com/wp-content/uploads/2020/08/Yuh-Jung-Youn-1.jpg?w=75&#038;h=75&#038;crop=1">
										</div>
										<div class="data3">
											Yuh-Jung Youn 										</div>
										<div class="data4">
											7,351										</div>
										<div class="data5">
											3/1										</div>
									</div>
																		<div class="user-data">
										<div class="data1">
											2.
										</div>
										<div class="data2">
											<img src="https://www.goldderby.com/wp-content/uploads/2020/10/Maria-Bakalova-1.jpg?w=75&#038;h=75&#038;crop=1">
										</div>
										<div class="data3">
											Maria Bakalova 										</div>
										<div class="data4">
											514										</div>
										<div class="data5">
											4/1										</div>
									</div>
																		<div class="user-data">
										<div class="data1">
											3.
										</div>
										<div class="data2">
											<img src="https://www.goldderby.com/wp-content/uploads/2010/11/Glenn-Close-1.jpg?w=75&#038;h=75&#038;crop=1">
										</div>
										<div class="data3">
											Glenn Close 										</div>
										<div class="data4">
											469										</div>
										<div class="data5">
											4/1										</div>
									</div>
																		<div class="user-data">
										<div class="data1">
											4.
										</div>
										<div class="data2">
											<img src="https://www.goldderby.com/wp-content/uploads/2020/07/olivia-colman-1.jpg?w=75&#038;h=75&#038;crop=1">
										</div>
										<div class="data3">
											Olivia Colman 										</div>
										<div class="data4">
											203										</div>
										<div class="data5">
											9/2										</div>
									</div>
																		<div class="user-data">
										<div class="data1">
											5.
										</div>
										<div class="data2">
											<img src="https://www.goldderby.com/wp-content/uploads/2012/03/Amanda-Seyfried-1.jpg?w=75&#038;h=75&#038;crop=1">
										</div>
										<div class="data3">
											Amanda Seyfried 										</div>
										<div class="data4">
											190										</div>
										<div class="data5">
											9/2										</div>
									</div>
																<div id="odds_widget_current_event" class="hide">
								1204133139							</div>
							<div id="odds_widget_current_category_id" class="hide">
								6							</div>
							<div id="odds_widget_current_user_type" class="hide">
								combined							</div>
							<div id="odds_widget_current_game_type" class="hide">
								awardshows
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="latest-odds-widget-more-link-main-div">
			<div class="lateset-odds-widget-more-link-text">
								<a href="/odds/combined-odds/oscars-2021-predictions/">See more</a>
			</div>
			<div class="right-arrow-container right-arrow-container-desktop-main-top">
				<div class="right-arrow-desktop-main-top"></div>
			</div>
		</div>

		<div class="links-container-desktop-main-top">
			<div id="make-update-predix-link-container">
				<div class="make-update-predix-link-desktop-main-top">
					<a href="/leagues/">Make or update my predictions</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>
		</div>
	</div>
	<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="4">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item active-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">Razzie Awards 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/e70b2576d741725a98f5473bf759105b?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Natedoggg</div>
											<div class="data4">100.00</div>
											<div class="data4">6100</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/2718/1430287274-mms_img1505551014-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Gatorfan</div>
											<div class="data4">88.89</div>
											<div class="data4">23425</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/6522/57887887eda43-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Green-eyed Hummingbird</div>
											<div class="data4">88.89</div>
											<div class="data4">21125</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/razzie-awards-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Independent Spirit Awards 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/02/unnamed.jpg?w=450&#038;crop=0px%2C3px%2C450px%2C450px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Hector Ha</div>
											<div class="data4">100.00</div>
											<div class="data4">29150</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/1119/e36ab8009776d49880b18c475a9dceb3-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">CharlesBright</div>
											<div class="data4">100.00</div>
											<div class="data4">10006</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/image-112.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Zack</div>
											<div class="data4">100.00</div>
											<div class="data4">9981</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/independent-spirit-awards-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">American Society of Cinematographers Awards 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/8b1fb46322816242eeb8d87ff49d7ea6?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Michael Eduard</div>
											<div class="data4">66.67</div>
											<div class="data4">6580</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/1e322cadf74125fbae47efe523b366ba?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Abeflix2002</div>
											<div class="data4">66.67</div>
											<div class="data4">6230</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/11/6F12A38B-4DAB-4E6A-B500-9360EB0633E5.jpeg?w=404&#038;crop=51px%2C4px%2C251px%2C251px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Alokin</div>
											<div class="data4">66.67</div>
											<div class="data4">6005</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/american-society-of-cinematographers-awards-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Cinema Audio Society Awards 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/1260/img_3122_1355383425-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Max</div>
											<div class="data4">83.33</div>
											<div class="data4">19025</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/24560/575f3560948eb-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Perfectly weird</div>
											<div class="data4">83.33</div>
											<div class="data4">18225</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/f254071e92ff7861a6c457d4c43c0046?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Paul_Borcherding</div>
											<div class="data4">83.33</div>
											<div class="data4">17005</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/cinema-audio-society-awards-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="gd_latest_odds_n_best_scores_widget-6" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title"></h3><div id="latest_odds_n_best_score_main_div_one">
	<div id="latest_odds_main_div">
		<div class="widget_heading">
			Latest Odds on Reality TV Shows		</div>
		<div class="top-nav-container">
			<div id="latest_odds_widget_tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
			<div id="latest_odds_widget_awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
			<div id="latest-odds-widget-container">
				<div id="latest-odds-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="latest-odds-dynamic-area">
					<div class="top-navigation top-navigation-desktop-home-top">
														<div class="item" id="1204208251">
									American Idol 19								</div>
																<div class="item" id="1204214254">
									The Masked Singer 5								</div>
													</div>
					<div id="second_sec">
						<div id="latest-odds-loading-image2" class="hide">
							<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
						</div>
						<div class="league_title league_title_desktop_home_top">
							The Masked Singer 5: Episode 2						</div>
						<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
							<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top">
							<select id="category_dropdown">
																		<option value="2059" selected='selected'>Who will win &#039;The Masked Singer&#039;?</option>
																				<option value="2060">Who will be eliminated this week?</option>
																				<option value="2061">Will ROBIN correctly guess unmasked singer&#039;s identity?</option>
																				<option value="2062">Will JENNY correctly guess unmasked singer&#039;s identity?</option>
																				<option value="2063">Will KEN correctly guess unmasked singer&#039;s identity?</option>
																				<option value="2064">Will NICOLE correctly guess unmasked singer&#039;s identity?</option>
																	</select>
								</span><span class="custom-dropdown custom-dropdown-desktop-main-top flr">
							<select id="user_type_dropdown">
								<option value="combined" selected='selected'>Combined</option>
								<option value="expert">Experts</option>
								<option value="editor">Editors</option>
								<option value="top24">Top 24 All Stars</option>
								<option value="star24">Top 24 All Stars</option>
								<option value="users">Users</option>
							</select>
							</span>
						</div>
						<div class="data-heading">
							<div class="f_column">
								Nominees
							</div>
							<div class="s_column">
								Top Choice
							</div>
							<div class="t_column">
								Odds
							</div>
						</div>
						<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
							<div id="latest-odds-loading-image3" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
																<div class="user-data">
										<div class="data1">
											1.
										</div>
										<div class="data2">
											<img src="https://www.goldderby.com/wp-content/uploads/2021/03/black-swan-the-masked-singer-season-5.jpg?w=75&#038;h=75&#038;crop=1">
										</div>
										<div class="data3">
											Black Swan										</div>
										<div class="data4">
											67										</div>
										<div class="data5">
											13/2										</div>
									</div>
																		<div class="user-data">
										<div class="data1">
											2.
										</div>
										<div class="data2">
											<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Seashell-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
										</div>
										<div class="data3">
											Seashell										</div>
										<div class="data4">
											21										</div>
										<div class="data5">
											8/1										</div>
									</div>
																		<div class="user-data">
										<div class="data1">
											3.
										</div>
										<div class="data2">
											<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Piglet-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
										</div>
										<div class="data3">
											Piglet										</div>
										<div class="data4">
											4										</div>
										<div class="data5">
											10/1										</div>
									</div>
																		<div class="user-data">
										<div class="data1">
											4.
										</div>
										<div class="data2">
											<img src="https://www.goldderby.com/wp-content/uploads/2021/02/chameleon-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
										</div>
										<div class="data3">
											Chameleon										</div>
										<div class="data4">
											6										</div>
										<div class="data5">
											13/1										</div>
									</div>
																		<div class="user-data">
										<div class="data1">
											5.
										</div>
										<div class="data2">
											<img src="https://www.goldderby.com/wp-content/uploads/2021/03/russian-doll-the-masked-singer-season-5.jpg?w=75&#038;h=75&#038;crop=1">
										</div>
										<div class="data3">
											Russian Dolls										</div>
										<div class="data4">
											6										</div>
										<div class="data5">
											25/1										</div>
									</div>
																		<div class="user-data">
										<div class="data1">
											6.
										</div>
										<div class="data2">
											<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Porcupine-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
										</div>
										<div class="data3">
											Robopine										</div>
										<div class="data4">
											10										</div>
										<div class="data5">
											25/1										</div>
									</div>
																		<div class="user-data">
										<div class="data1">
											7.
										</div>
										<div class="data2">
											<img src="https://www.goldderby.com/wp-content/uploads/2021/02/phoenix-the-masked-singer-season-5-costumes.jpg?w=75&#038;h=75&#038;crop=1">
										</div>
										<div class="data3">
											Phoenix										</div>
										<div class="data4">
											0										</div>
										<div class="data5">
											72/1										</div>
									</div>
																		<div class="user-data">
										<div class="data1">
											8.
										</div>
										<div class="data2">
											<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Raccoon-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
										</div>
										<div class="data3">
											Raccoon										</div>
										<div class="data4">
											2										</div>
										<div class="data5">
											100/1										</div>
									</div>
																		<div class="user-data">
										<div class="data1">
											9.
										</div>
										<div class="data2">
											<img src="https://www.goldderby.com/wp-content/uploads/2021/02/grandpa-monster-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
										</div>
										<div class="data3">
											Grandpa Monster										</div>
										<div class="data4">
											0										</div>
										<div class="data5">
											100/1										</div>
									</div>
																<div id="odds_widget_current_event" class="hide">
								1204106344							</div>
							<div id="odds_widget_current_category_id" class="hide">
								2059							</div>
							<div id="odds_widget_current_user_type" class="hide">
								combined							</div>
							<div id="odds_widget_current_game_type" class="hide">
								awardshows
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="latest-odds-widget-more-link-main-div">
			<div class="lateset-odds-widget-more-link-text">
								<a href="/odds/combined-odds/the-masked-singer-5-episode-2-predictions/">See more</a>
			</div>
			<div class="right-arrow-container right-arrow-container-desktop-main-top">
				<div class="right-arrow-desktop-main-top"></div>
			</div>
		</div>

		<div class="links-container-desktop-main-top">
			<div id="make-update-predix-link-container">
				<div class="make-update-predix-link-desktop-main-top">
					<a href="/leagues/">Make or update my predictions</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>
		</div>
	</div>
	<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="4">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">Rupauls Drag Race 13</div>
								<div class="episode-name episode-name-desktop-main-top">Finale</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/41002/57934f711b3d7-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">JonCan</div>
											<div class="data4">80.00</div>
											<div class="data4">58015</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/ab6acb9ff741ac57d016b11a540029dc?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Chicano1616</div>
											<div class="data4">80.00</div>
											<div class="data4">54245</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/04/image-178.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">JedReifer</div>
											<div class="data4">80.00</div>
											<div class="data4">25170</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/rupauls-drag-race-13-finale-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">The Masked Singer 5</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 7</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/2722f59944ddcddf829ac22f34ad440f?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">EliGrant</div>
											<div class="data4">100.00</div>
											<div class="data4">6970</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/10/marcus-james-dixon-profile-photo.jpg?w=450&#038;crop=0px%2C0px%2C450px%2C450px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Marcus James Dixon</div>
											<div class="data4">80.00</div>
											<div class="data4">25700</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/4669/57d0cb315253e-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Denton Davidson</div>
											<div class="data4">80.00</div>
											<div class="data4">24945</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/the-masked-singer-5-episode-7-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">American Idol 19</div>
								<div class="episode-name episode-name-desktop-main-top">Top 12 Predictions</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/B0B1F22A-ABF0-4025-AD71-9BD61342EBD4.gif?w=365&#038;crop=14px%2C0px%2C254px%2C254px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Vinny</div>
											<div class="data4">91.67</div>
											<div class="data4">17435</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/c7c2b54ffe1027131f166cf36d06867b?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Scott_Kiehlmeier</div>
											<div class="data4">91.67</div>
											<div class="data4">14823</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/08/566099EE-6E18-4799-BE93-24094B0C991F.png?w=450&#038;crop=98px%2C100px%2C225px%2C225px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Ryan Lapierre</div>
											<div class="data4">91.67</div>
											<div class="data4">7925</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/american-idol-19-top-12-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">The Masked Singer 5</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 6</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/1260/img_3122_1355383425-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Max</div>
											<div class="data4">100.00</div>
											<div class="data4">53400</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/image-112.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Zack</div>
											<div class="data4">100.00</div>
											<div class="data4">53355</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/2643/57efce4bbb6a8-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Tariq Khan</div>
											<div class="data4">100.00</div>
											<div class="data4">5625</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/the-masked-singer-5-episode-6-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="text-23" class="widget widget_text"><h3 class="widget-title">Download New Gold Derby App</h3>			<div class="textwidget"><p><a href="https://apps.apple.com/us/app/id1460576753"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/10/Gold-Derby-app-620-x-360.jpg" /></a></p>
<p>Download at the Apple or Google Play Stores to compete for best accuracy scores against our Experts, Editors and Users while predicting the Oscars, &#8221;, &#8216;Dancing with the Stars,&#8221; &#8220;Big Brother&#8221; and all Hollywood races!</p>
<div style="height: 10px;"></div>
<div class="mobile-app-badges"><a href="https://apps.apple.com/us/app/id1460576753" target="_blank" rel="noopener"><img loading="lazy" src="/wp-content/themes/vip/pmc-goldderby/assets/images/app/app_store.svg" width="120" height="40" /></a><a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby" target="_blank" rel="noopener"><img src="/wp-content/themes/vip/pmc-goldderby/assets/images/app/google_play.png" width="150" /></a></div>
<div style="height: 10px;"></div>
</div>
		</section><section id="gd_must_visit_links-9" class="widget must-visit-links"><h3 class="widget-title"></h3><div class="must-visit-widget-wrapper">
	<ul>
				<li>
			<a href="https://www.goldderby.com/odds/user-odds/oscars-nominations-2021-predictions/">
				<img src="https://www.goldderby.com/wp-content/uploads/2020/11/ocscar-small-2.jpg"
					alt="Latest prediction odds on Oscar frontrunners"
					title="Latest prediction odds on Oscar frontrunners"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/odds/user-odds/oscars-nominations-2021-predictions/">
					Latest prediction odds on Oscar frontrunners				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/leagues/">
				<img src="https://www.goldderby.com/wp-content/uploads/2020/11/cheer-115-x-67.jpg"
					alt="Make YOUR predictions at Gold Derby: Win prizes!"
					title="Make YOUR predictions at Gold Derby: Win prizes!"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/leagues/">
					Make YOUR predictions at Gold Derby: Win prizes!				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2021-predictions/picture/sort/recent/">
				<img src="https://www.goldderby.com/wp-content/uploads/2020/04/4-experts-4.jpg"
					alt="See latest Oscar predictions by our top Experts"
					title="See latest Oscar predictions by our top Experts"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2021-predictions/picture/sort/recent/">
					See latest Oscar predictions by our top Experts				</a>
			</span>
		</li>
				<li>
			<a href="http://www.goldderby.com/forums/">
				<img src="https://www.goldderby.com/wp-content/uploads/2020/11/scream-at-comuter-115.jpg"
					alt="Join our fierce discussions right now in our famous forums"
					title="Join our fierce discussions right now in our famous forums"/>
			</a>
			<span class="title">
				<a href="http://www.goldderby.com/forums/">
					Join our fierce discussions right now in our famous forums				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/all-leaderboards/">
				<img src="https://www.goldderby.com/wp-content/uploads/2017/06/forumz-pointz-8394.jpg"
					alt="Leaderboards: See who has best predictions at Gold Derby! Do YOU?"
					title="Leaderboards: See who has best predictions at Gold Derby! Do YOU?"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/all-leaderboards/">
					Leaderboards: See who has best predictions at Gold Derby! Do YOU?				</a>
			</span>
		</li>
				<li>
			<a href="https://www.goldderby.com/accuracy/">
				<img src="https://www.goldderby.com/wp-content/uploads/2019/03/Forumz-predictz-777.jpg"
					alt="How accurate are Gold Derby&#039;s predictions?"
					title="How accurate are Gold Derby&#039;s predictions?"/>
			</a>
			<span class="title">
				<a href="https://www.goldderby.com/accuracy/">
					How accurate are Gold Derby's predictions?				</a>
			</span>
		</li>
		
	</ul>
</div>
</section><section id="text-19" class="widget widget_text"><h3 class="widget-title">Exclusive 2021 Oscars Nominees Chats</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/video/playlist/2021-oscar-contenders/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/04/Yuh-Jung-Youn-Leslie-Odom.jpg" /></a><br />
<a href="https://www.goldderby.com/video/playlist/2021-oscar-contenders/"><strong>Watch our lively chats with 2021 Oscars nominees Yuh-Jung Youn (&#8220;Minari&#8221;) and Leslie Odom, Jr. (&#8220;One Night in Miami&#8221;) plus dozens more, including &#8230; </strong></a></p>
<ul>
<li><strong>Riz Ahmed</strong> (&#8220;Sound of Metal&#8221;)</li>
<li><strong>Ramin Bahrani</strong> (&#8220;The White Tiger&#8221;)</li>
<li><strong>Maria Bakalova</strong> (&#8220;Borat Subsequent Moviefilm&#8221;)</li>
<li><strong>Lee Isaac Chung</strong> (&#8220;Minari&#8221;)</li>
<li><strong>Andra Day</strong> (&#8220;United States vs. Billie Holiday&#8221;)</li>
<li><strong>Emerald Fennell</strong> (&#8220;Promising Young Woman&#8221;)</li>
<li><strong>Daniel Kaluuya</strong> (&#8220;Judas and the Black Messiah&#8221;)</li>
<li><strong>Shaka King</strong> (&#8220;Judas and the Black Messiah&#8221;)</li>
<li><strong>Vanessa Kirby</strong> (&#8220;Pieces of a Woman&#8221;)</li>
<li><strong>Keith and Kenny Lucas</strong> (&#8220;Judas and the Black Messiah&#8221;)</li>
<li><strong>Darius Marder</strong> (&#8220;Sound of Metal&#8221;)</li>
<li><strong>Gary Oldman</strong> (&#8220;Mank&#8221;)</li>
<li><strong>Kemp Powers</strong> (&#8220;One Night in Miami&#8221;)</li>
<li><strong>Paul Raci</strong> (&#8220;Sound of Metal&#8221;)</li>
<li><strong>Amanda Seyfried</strong> (&#8220;Mank&#8221;)</li>
<li><strong>Aaron Sorkin</strong> (&#8220;Trial of the Chicago 7&#8221;)</li>
<li><strong>LaKeith Stanfield</strong> (&#8220;Judas and the Black Messiah&#8221;)</li>
<li><strong>Steven Yeun</strong> (&#8220;Minari&#8221;)</li>
<li><strong>Florian Zeller</strong> (&#8220;The Father&#8221;)</li>
</ul>
</div>
		</section><section id="pmc-ads-widget-7" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-dsk-tab-news-300x250">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-300x250-uid8"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-300x250-uid8' )
								.setTargeting( 'pos', ["rail-bottom","btf","bottom","300x251"] )
								.setSubAdUnitPath("news\/rail-bottom")
												.addSize([[300,250],[300,251]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section>
		<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2021/leslie-odom-jr-best-2021-oscars-performance-poll"
			data-widget-id="SB_1"
			data-ob-template="GoldDerby">
		</div>

		<section id="pmc_related_articles_widget-4" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/2021-oscars-best-director-records-1204198641/" title="2021 Oscars: Best Director nominees have already made history">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/03/Oscars-2021-Best-Director.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="chloe zhao david fincher emerald fennell lee isaac chung thomas vinterberg" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/2021-oscars-best-director-records-1204198641/" title="2021 Oscars: Best Director nominees have already made history" class="post" rel="">2021 Oscars: Best Director nominees have already made history</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/2021-oscars-best-actor-records-1204198597/" title="2021 Oscars: Best Actor lineup is the most diverse ever">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/03/Oscars-2021-Best-Actor.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="anthony hopkins chadwick boseman gary oldman riz ahmed steven yeun" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/2021-oscars-best-actor-records-1204198597/" title="2021 Oscars: Best Actor lineup is the most diverse ever" class="post" rel="">2021 Oscars: Best Actor lineup is the most diverse ever</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/2021-oscars-best-actress-records-1204198613/" title="2021 Oscar: Best Actress nominees looking to set records">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/03/Oscars-2021-Best-Actress.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="andra day carey mulligan frances mcdormand vanessa kirby viola davis" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/2021-oscars-best-actress-records-1204198613/" title="2021 Oscar: Best Actress nominees looking to set records" class="post" rel="">2021 Oscar: Best Actress nominees looking to set records</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/oscar-predictions-can-promising-young-woman-win-best-picture-204221879/" title="Chris Rosen has the AUDACITY to pick &#8216;Promising Young Woman&#8217; to win Best Picture Oscar">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/04/Chris-Rosen-Oscar-predictions.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/oscar-predictions-can-promising-young-woman-win-best-picture-204221879/" title="Chris Rosen has the AUDACITY to pick &#039;Promising Young Woman&#039; to win Best Picture Oscar" class="post" rel="">Chris Rosen has the AUDACITY to pick &#039;Promising Young Woman&#039; to win Best Picture Oscar</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/oscars-2021-how-to-watch/" title="Everything to know about the 2021 Oscars">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/03/2021-oscars-logo-3.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="2021 oscars logo 3" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/oscars-2021-how-to-watch/" title="Everything to know about the 2021 Oscars" class="post" rel="">Everything to know about the 2021 Oscars</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/where-to-watch-the-2021-oscar-nominees-1204135636/" title="Where to watch all the 2021 Oscar nominees">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/03/Oscars-Best-Picture-2021.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="judas and the black messiah mank minari nomadland promising young woman sound of metal the father trial of the chicago 7" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/where-to-watch-the-2021-oscar-nominees-1204135636/" title="Where to watch all the 2021 Oscar nominees" class="post" rel="">Where to watch all the 2021 Oscar nominees</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/when-are-the-oscars-1204044408/" title="When are the Oscars 2021? Academy Awards date, time, and everything to know">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/03/2021-oscars-logo-2.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="2021 oscars logo 2" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/when-are-the-oscars-1204044408/" title="When are the Oscars 2021? Academy Awards date, time, and everything to know" class="post" rel="">When are the Oscars 2021? Academy Awards date, time, and everything to know</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/watch-oscars-2021-live-streaming-pre-show-final-predictions-who-will-win/" title="Watch our live 2021 Oscars streaming pre-show with last minute final predictions">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/04/Live-Oscars-Pre-Show.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Live Oscars Pre Show" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/watch-oscars-2021-live-streaming-pre-show-final-predictions-who-will-win/" title="Watch our live 2021 Oscars streaming pre-show with last minute final predictions" class="post" rel="">Watch our live 2021 Oscars streaming pre-show with last minute final predictions</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/watch-2021-oscars-live-stream/" title="How to watch the Oscars">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/03/2021-oscars-logo-4.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="2021 oscars logo 4" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/watch-2021-oscars-live-stream/" title="How to watch the Oscars" class="post" rel="">How to watch the Oscars</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/2021-oscars-nomination-list-academy-awards/" title="2021 Oscar nominations: Full list of nominees in all 23 categories at the 93rd Academy Awards">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/04/2021-Oscars-Logo-Stylized.jpeg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="2021-Oscars-Logo-Stylized" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/2021-oscars-nomination-list-academy-awards/" title="2021 Oscar nominations: Full list of nominees in all 23 categories at the 93rd Academy Awards" class="post" rel="">2021 Oscar nominations: Full list of nominees in all 23 categories at the 93rd Academy Awards</a>
</div></section><section id="gd_recent_forum_list_widget-4" class="widget advanced_widget_display_recent_forums"><a href="/forums/"><h3 class="widget-title">Forums</h3></a><ul>
	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/oscars-2021-ceremony-reactions-part-1/page/5/#post-1204222458">
					"The queen arrived!

⭐Best Actress - Carey Mulligan
⭐Best Sup..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2021/02/3eaa4-tumblr_ngo266i8yw1qeysf2o5_250.gif?w=450&#038;crop=13px%2C6px%2C373px%2C373px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/marrowbone-3/profile/">Marrowbone</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/oscars-2021-ceremony-reactions-part-1/page/5/#post-1204222458">
							Oscars 2021 Ceremony Reactions (Part 1)						</a>
					</span>
			<p class="forum-recent-reply-time">
				2 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/television/emmys-2021-drama-predictions-part-6/page/3/#post-1204222356">
					"Michael Dorman should at the very least be added in the predicti..."				</a>
			</div>
						<img src="//www.gravatar.com/avatar/c9782ca262c011e4c960648b72084eaa?s=12&#038;r=pg&#038;d=monsterid" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/paola_andrade/profile/">Paola_Andrade</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/television/emmys-2021-drama-predictions-part-6/page/3/#post-1204222356">
							Emmys 2021 Drama Predictions (Part 6)						</a>
					</span>
			<p class="forum-recent-reply-time">
				51 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/oscars-2021-predictions-best-actress-part-50/page/8/#post-1204222452">
					"Chris Beachum wrote:
If you continue to post false leaks (or sup..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2021/04/3DF66B14-CDAB-45E5-AA63-C7D5AF88222C.jpeg?w=404&#038;crop=11px%2C6px%2C376px%2C376px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/george_ehret/profile/">George Ehret</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/oscars-2021-predictions-best-actress-part-50/page/8/#post-1204222452">
							Oscars 2021 Predictions: Best Actress (Part 50)						</a>
					</span>
			<p class="forum-recent-reply-time">
				3 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/television/for-all-mankind-apple-tv/#post-1204222343">
					"Yeah, that&#8217;s the one storyline that was completely unneces..."				</a>
			</div>
						<img src="//www.gravatar.com/avatar/c9782ca262c011e4c960648b72084eaa?s=12&#038;r=pg&#038;d=monsterid" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/paola_andrade/profile/">Paola_Andrade</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/television/for-all-mankind-apple-tv/#post-1204222343">
							For All Mankind (Apple TV+)						</a>
					</span>
			<p class="forum-recent-reply-time">
				55 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/television/flawless-television-episodes/page/2/#post-1204222331">
					"Sharp Objects, Episode 8!!!!"				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2020/11/7DF13041-9555-4B90-A637-6322F1E07E7A.jpeg?w=450&#038;crop=135px%2C4px%2C225px%2C225px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/113354/profile/">Chloe Sevigny stan &lt;3</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/television/flawless-television-episodes/page/2/#post-1204222331">
							Flawless Television Episodes						</a>
					</span>
			<p class="forum-recent-reply-time">
				58 mins ago			</p>
		</li>

	
</ul>
</section></aside><!-- #secondary -->
	</div><!-- #primary -->

			<div class="footer-ad">
							</div>

		</div><!-- #content -->

		<div class="expert-newslater">
			<div class="mail-info">
				<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/mail.png" alt=""><h3 class="news-text">Stay informed with our weekly Newsletter</h3>
			</div>
			<div class="header-n-form">
				<a href="https://pages.email.goldderby.com/signup/" target="_blank">
					<div class="input-like-box">
						Get our free, urgent prediction updates and news
					</div>
					<div class="submit-like-btn">
						Sign Up
					</div>
				</a>
			</div>
		</div>
		<div id="gd-newsletter-subscription-msg"></div>

				<footer id="footer" class="site-footer wrap" role="contentinfo">
			<div id="other-pmc-properties">
				<section class="footer-links"><ul><li><a href="/about-goldderby/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="http://pages.email.goldderby.com/signup/" title="Newsletter" class="" rel="nofollow">Newsletter</a></li><li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="California Privacy Rights" class="" rel="nofollow">California Privacy Rights</a></li><li><a href="https://optout.aboutads.info/" title="AdChoices" class="" rel="nofollow">AdChoices</a></li><li><a href="#" title="EU Privacy Preferences" class="privacy-consent" rel="nofollow">EU Privacy Preferences</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li><li><a href="https://pmc.com/opt-out/" title="Do Not Sell My Personal Information" class="" rel="nofollow">Do Not Sell My Personal Information</a></li><li><a href="https://www.goldderby.com/accessibility/" title="Accessibility" class="" rel="nofollow">Accessibility</a></li></ul></section><section class="pmc-links">
	<h3>
		<a href="http://www.pmc.com/" title="PMC Network" >
			<span class="pmc-logo logos"></span>
		</a>
	</h3>
	<nav>
		<ul class="pmc-properties icon-pmc-logos">
								<li class=" deadline-logo logos"><a title="Deadline" href="http://www.deadline.com/" >Deadline</a></li>
										<li class=" variety-logo logos"><a title="variety.com" href="http://www.variety.com/" >variety.com</a></li>
										<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com/" >Hollywoodlife</a></li>
										<li class=" indiewire-logo logos"><a title="IndieWire" href="http://www.indiewire.com" >IndieWire</a></li>
										<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com/" >TV Line</a></li>
										<li class=" bgr-logo logos"><a title="BGR" href="http://bgr.com/" >BGR</a></li>
										<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" >WWD</a></li>
										<li class=" fn-logo logos"><a title="Footwearnews" href="http://footwearnews.com/" >Footwearnews</a></li>
					
		</ul>
	</nav>
</section>

<p class="copyright">
	<small>&copy; Copyright 2021 Gold Derby, a subsidiary of Penske Business Media, LLC.</small>
	<br /><small>Deadline Media</small>
</p>
	<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2021/leslie-odom-jr-best-2021-oscars-performance-poll/" data-widget-id="TR_1" data-ob-template="GoldDerby" ></div>
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js" class="optanon-category-C0004"></script>
				</div><!-- closes wrap -->
		</footer>
			</div><!-- #page -->

			<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		
<script type="text/javascript" class="optanon-category-C0004" async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out\/']" );
	var gdpr = document.querySelector( ".footer-links a.privacy-consent" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	ccpa = ( ccpa.parentNode.nodeName.toLowerCase() === 'li' ) ? ccpa.parentElement : ccpa;
	gdpr = ( gdpr.parentNode.nodeName.toLowerCase() === 'li' ) ? gdpr.parentElement : gdpr;
	ca_privacy_link = ( ca_privacy_link.parentNode.nodeName.toLowerCase() === 'li' ) ? ca_privacy_link.parentElement : ca_privacy_link;

	if ( ccpa && gdpr && ca_privacy_link ) {
		if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.region !== 'NY' && pmc_fastly_geo_data.continent !== 'EU' ) {
			ccpa.remove();
			gdpr.remove();
			ca_privacy_link.remove();
		} else if ( pmc_fastly_geo_data.region === 'CA' || pmc_fastly_geo_data.region === 'NY' ) {
			gdpr.remove();

			ccpa.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
			ccpa.remove();
			ca_privacy_link.remove();

			gdpr.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}
</script>
<div class="gd-fixedbar">
	<div id="expanded_div" class="gd-boxfloat">
		<div class="boxfloat-title-div">
			<div class="boxfloat-title">
				Must Read
			</div>
			<div class="boxfloat-hide-show">
				<i class="fa fa-minus-circle"></i> Hide Articles			</div>
		</div>
		<div class="floatbox-div">
							<div class="floating-bar-box">
					<div class="article-img">
						<img src="https://www.goldderby.com/wp-content/uploads/2018/11/independent-spirit-awards.jpg" width="69" height="41" />
					</div>
					<div class="article-title">
						<a href="https://www.goldderby.com/feature/2021-independent-spirit-awards-winners-list-1204213121/">
							2021 Independent Spirit Awards: Winners list in all film and TV categories						</a>
					</div>
				</div>
								<div class="floating-bar-box">
					<div class="article-img">
						<img src="https://www.goldderby.com/wp-content/uploads/2021/04/Riz-Ahmed-Viola-Davis.jpg" width="69" height="41" />
					</div>
					<div class="article-title">
						<a href="https://www.goldderby.com/article/2021/2021-oscars-presenters-riz-ahmed-viola-davis-ceremony/">
							2021 Oscars presenters: Riz Ahmed and Viola Davis join 15 other stars for Sunday’s ceremony						</a>
					</div>
				</div>
								<div class="floating-bar-box">
					<div class="article-img">
						<img src="https://www.goldderby.com/wp-content/uploads/2021/04/sound-of-metal-underground-railroad-small-axe.jpg" width="69" height="41" />
					</div>
					<div class="article-title">
						<a href="https://www.goldderby.com/article/2021/amazon-oscars-emmys-sound-of-metal/">
							Could Amazon take the streaming crown by becoming the first platform to win top Oscar and Emmy in the same year?						</a>
					</div>
				</div>
								<div class="floating-bar-box">
					<div class="article-img">
						<img src="https://www.goldderby.com/wp-content/uploads/2020/10/maraineysblackbottom.jpg" width="69" height="41" />
					</div>
					<div class="article-title">
						<a href="https://www.goldderby.com/article/2021/oscar-predictions-viola-davis-best-actress-experts/">
							Viola Davis is now the predicted Best Actress Oscar winner among our Experts, but she’s still shy of the top spot						</a>
					</div>
				</div>
						</div>
	</div>
	<div id="collapsed_div" class="gd-boxfloat1 height">
		<div class="boxfloat-title-div">
			<div class="boxfloat-title">
				Must Read
			</div>
			<div class="boxfloat-hide-show">
				<i class="fa fa-plus-circle"></i> Show Articles			</div>
		</div>
	</div>
</div>
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"selector":"li#make_predictions a","category":"personal-menu","label":"Make Predictions"},{"selector":"li#current_predictions a","category":"personal-menu","label":"Current Predictions"},{"selector":"li#past_predictions a","category":"personal-menu","label":"Past Predictions"},{"selector":"li#leaderboards a","category":"personal-menu","label":"Leaderboards"},{"selector":"li#view_profile a","category":"personal-menu","label":"View Profile"},{"selector":"li#messages a","category":"personal-menu","label":"Messages"},{"selector":"li#email_alerts a","category":"personal-menu","label":"Manage Email Alerts"},{"action":"click","selector":"a[custom-ga-track=click]","custom":true},{"action":"inview","selector":"#main article header.entry-header h1.entry-title","category":"article-page","label":"headline-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:first","category":"article-page","label":"top-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"mid-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:last","category":"article-page","label":"bottom-post-view","nonInteraction":true},{"action":"inview","selector":"#footer","category":"article-page","label":"footer-view","nonInteraction":true},{"action":"content-consumed","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"content-consumed","nonInteraction":true},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/odds\/graph\/oscars-2021-predictions\/best-song']","category":"inline_hyperlink","label":"1204221820_link1_https:\/\/www.goldderby.com\/odds\/graph\/oscars-2021-predictions\/best-song\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2021\/2021-oscars-presenters-riz-ahmed-viola-davis-ceremony']","category":"inline_hyperlink","label":"1204221820_link2_https:\/\/www.goldderby.com\/article\/2021\/2021-oscars-presenters-riz-ahmed-viola-davis-ceremony\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2021\/oscars-2021-how-to-watch']","category":"inline_hyperlink","label":"1204221820_link3_https:\/\/www.goldderby.com\/article\/2021\/oscars-2021-how-to-watch\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/feature\/2021-oscars-best-original-song-records-1204209356']","category":"inline_hyperlink","label":"1204221820_link4_https:\/\/www.goldderby.com\/feature\/2021-oscars-best-original-song-records-1204209356\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/gallery\/diane-warren-songs-oscar-nominations-because-you-loved-me']","category":"inline_hyperlink","label":"1204221820_link5_https:\/\/www.goldderby.com\/gallery\/diane-warren-songs-oscar-nominations-because-you-loved-me\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/feature\/where-to-watch-the-2021-oscar-nominees-1204135636']","category":"inline_hyperlink","label":"1204221820_link6_https:\/\/www.goldderby.com\/feature\/where-to-watch-the-2021-oscar-nominees-1204135636\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/variety.com\/2021\/awards\/awards\/oscars-song-performances-academy-museum-1234951613']","category":"inline_hyperlink","label":"1204221820_link7_https:\/\/variety.com\/2021\/awards\/awards\/oscars-song-performances-academy-museum-1234951613\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.poll-maker.com\/results3612197x4F1c4437-109']","category":"inline_hyperlink","label":"1204221820_link8_\/\/www.poll-maker.com\/results3612197x4F1c4437-109","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.poll-maker.com\/poll3612197x7388A3a7-109']","category":"inline_hyperlink","label":"1204221820_link9_https:\/\/www.poll-maker.com\/poll3612197x7388A3a7-109","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/scripts.poll-maker.com\/3012\/scpolls.js']","category":"inline_hyperlink","label":"1204221820_link10_\/\/scripts.poll-maker.com\/3012\/scpolls.js","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/pages.email.goldderby.com\/signup']","category":"inline_hyperlink","label":"1204221820_link11_https:\/\/pages.email.goldderby.com\/signup\/","nonInteraction":false}],"device":"[D]"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyVUcFuhSAQ/KEiNU1M36Hpt6ywpWuBtSxo/fui75nYxEM9ATPLzGRHz6MyHDPGrPMnBhQ90ajHYJRjby2mftGjL46iaA8ZJSu2VtRM1mEWDSLrMZyxzSBP+ooBpEzGo+o5Zw7qwzNkik71kA5GR3i3oGh8sbjxhkOodirh6JcmUDwbKrFai+GEx4k96R5ojXm8T2SRKwILplXl/gYr/xUYRHnqEyRaF4HRcrrj3wXTovCn/hbiOt02z+fMlbxndg9BihPhvNn8Qa7IO2ZX6yqRprpM8Aoi+KV2uK0Yp7WFnMB81bYeuu/hre3a28uta1+74Rec2vAX'></script>
<script src='https://s.swiftypecdn.com/cc/zjRx99SuNtvrsKbnrmjQ.js?ver=2.0' id='pmc-swiftype-crawler-js'></script>
<script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"zjRx99SuNtvrsKbnrmjQ","redirect_to":"\/results","home_url":"https:\/\/www.goldderby.com\/","placeholder_image":"","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"name":null},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","goldderby-video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"search_fields":{"page":["member_name^4","title^3","author^2"]},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJyl0jsOwjAMgOELkUSlUkUHxMAROEFJneA0L9VJS29PxUsMLITNsvR/8mAxRyaDT+CTiDZr9CSik+xzphlVWiKIjggSCUPi9Fwdg4vBrzFxh54b2ogy8LWSb5Ah/OGtiUKdxy5h8N9uSxdwQGLCeCd0sH0P43n5MHw3oX4Av8c0YGQW/cBUkJmYwmuB0td8qgvPJ4tyKG3BgkxbrrK1JbkcMa4/Yejg9lVTtXXbVLvG3ABstepP'></script>
<script src='https://www.lightboxcdn.com/vendor/c50b80ce-1dee-472e-840e-875c53354232/lightbox_inline.js?ver=5.7.1' id='digioh-lightbox-js -js'></script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJylkdFOwzAMRX8IzxpIFXtAfEtSWyFVEoc6bdd9PWkZdEJIbOMtka7PsXxxytBKKpwKljeOrDj6jDm24CQQcW9nNKpcFDvF3DP5tnhJkI3jXacP+C8CaPA1cgeoex+4n3fBnOYghq4m5DA4nxQta4GLbbSVvg5sgt8DN3uCKQtIiBQSrNBPEkye3OLalH9lf8q/HIv58m0owvi4ENfksQwm1ICZ66WjT9dixlqNnOcWmDPQTbdjtm2sSOTeJId28IHQJ+LjHd07AmtrNapQRMJ3KT61YSBeM/XL0TKdN32NL/tmf3g6NPvnpvsAiRAc6g=='></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.1' async='async' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/www.goldderby.com","initOptions":{"wordpress":true,"appId":"7e6f34ea-fbcf-465c-9a96-5290d7ba8231","welcomeNotification":{"title":"","message":""},"path":"https:\/\/www.goldderby.com\/onesignal-api\/js\/","safari_web_id":"web.onesignal.auto.4bead971-106d-461b-853f-83aecbd62d40","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"updater","service_worker_path":"worker","service_worker_scope":"\/pmc-onesignal.serviceworker\/","should_use_pmc_custom_sdk_init":"1"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/wp-content/plugins/pmc-plugins/onesignal-free-web-push-notifications/sdk_files/init.js?m=1619396186g'></script>
<script src='//widgets.outbrain.com/outbrain.js?ver=5.7.1' id='pmc_outbrain_partner_js-js'></script>
<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'147861860',post:'1204221820',tz:'-7',srv:'www.goldderby.com'} ]);
	_stq.push([ 'clickTrackerInit', '147861860', '1204221820' ]);
</script>
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript" class="optanon-category-C0004">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Film");tag.addEchoKeyValue("SUBCATEGORY","Oscars"); } </script>
<script type="text/javascript" class="optanon-category-C0004" src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar --><!-- Begin Quantcast Tag, Part 2 -->
<script type="text/javascript">
	_qevents.push({
		qacct:"p-3fYA_jjXdhqZ-"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fYA_jjXdhqZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast Tag, Part 2 -->

<!-- Begin comScore Tag -->
<script type="text/javascript" class="optanon-category-C0004">
	var _comscore = _comscore || []; _comscore.push(
		{ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }
	); (function()
		{ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); }
	)();
</script>
<!-- End comScore Tag -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript" class="optanon-category-C0004">
	function global_urlhashchanged() {
				/**
		* Track pageview
		*/
		// Build the current domain name
		var tmp_td = document.domain.split('.');
		var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

		// Build the current image
		var imgname = location.hash.replace('#','');
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

			COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
		} catch(err) {}

		// Track Quantcast
		try {
			_qevents.push([
				{ qacct:"p-3fYA_jjXdhqZ-" }, // Gold Derby P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			]);
		} catch(err) {}

		/**
		* Track pageview end
		*/
	}
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/goldderbycom/v0/keywee.min.js" type="text/javascript" async></script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript" class="optanon-category-C0004">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Film");tag.addEchoKeyValue("SUBCATEGORY","Oscars"); } </script>
<script type="text/javascript" class="optanon-category-C0004" src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar -->	<!-- #test commit  end-->
	</body>
</html>
