<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="apple-itunes-app" content="app-id=1460576753">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.goldderby.com/xmlrpc.php" />

	<title>Squid Game: Netflix phenom could be SAG Awards front-runner - GoldDerby</title><!-- pmc-tags-head permutive -->
<!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1204528295","title":"Why &#8216;Squid Game&#8217; will win at SAG Awards: It&#8217;s like &#8216;Stranger Things&#8217; and &#8216;Parasite&#8217; rolled into one","authors":["Daniel Montgomery"],"section":"SAG Awards (TV)","publishedAt":"2021-10-26T18:00:50+00:00","keywords":["FYC","Netflix","Squid Game"],"categories":["SAG Awards (TV)","TV"],"verticals":[],"pageLevelData":["SAG Awards (TV)","TV","FYC","Netflix","Squid Game"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
</script>
<script type="text/javascript" class="optanon-category-C0004" src='https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js' async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
var blogherads = blogherads || {};
blogherads.adq = blogherads.adq || [];
blogherads.adq.push(function () {
	try {
		var fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1204528295","title":"Why &#8216;Squid Game&#8217; will win at SAG Awards: It&#8217;s like &#8216;Stranger Things&#8217; and &#8216;Parasite&#8217; rolled into one","authors":["Daniel Montgomery"],"section":"SAG Awards (TV)","publishedAt":"2021-10-26T18:00:50+00:00","keywords":["FYC","Netflix","Squid Game"],"categories":["SAG Awards (TV)","TV"],"verticals":[],"pageLevelData":["SAG Awards (TV)","TV","FYC","Netflix","Squid Game"],"pageAccessLevel":""}};

		blogherads.setPageMetaData( fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end pmc-tags-head permutive --><!-- pmc-tags-head Venatus --><!-- Venatus Ad Manager -->

<script id="pmcTagsVenatus" type="text/javascript">
	(function(){
		function pmcLoadVenatus() {
			var container     = document.getElementById( 'pmcTagsVenatus' ).parentElement;
			var venatusScript = document.createElement('script');

			venatusScript.setAttribute('type', 'text/javascript');
			venatusScript.setAttribute('class', 'optanon-category-C0004');
			venatusScript.setAttribute('src', 'https://hb.vntsm.com/v3/live/ad-manager.min.js');
			venatusScript.setAttribute('data-site-id','58dcc74746e0fb0001b87f3a');
			venatusScript.setAttribute('data-mode','scan');
			venatusScript.setAttribute('async','async');

			container.appendChild( venatusScript );
		}

		var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

		if ( ! scrollSubscriber ) {
			pmcLoadVenatus();
		}
	})();
</script>
<!-- / Venatus Ad Manager -->
<!-- end pmc-tags-head Venatus -->
<!-- Begin Quantcast Tag, Part 1 -->
<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>
<!-- End Quantcast Tag, Part 1 -->

	<script type="text/javascript">
		var original   = "01110111 01110111 01110111 00101110 01100111 01101111 01101100 01100100 01100100 01100101 01110010 01100010 01111001 00101110 01100011 01101111 01101101";
		var translated = original.split(/\s/g).map((x) => x = String.fromCharCode(parseInt(x, 2))).join("");
		if( window.location.hostname !== translated ) {
			window.stop();
		}
	</script>
	
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on GoldDerby and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="It&#039;s a water-cooler Netflix hit with powerful word of mouth and a strong rooting factor. That could make it the show to beat." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="FYC, Netflix, Squid Game" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"SAG Awards (TV)","primary-vertical":"","vertical":"","category":["SAG Awards (TV)","TV"],"tag":["FYC","Netflix","Squid Game"],"author":["Daniel Montgomery"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "goldderby." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

		<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//www.lightboxcdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Feed" href="https://www.goldderby.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Comments Feed" href="https://www.goldderby.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Why &#8216;Squid Game&#8217; will win at SAG Awards: It&#8217;s like &#8216;Stranger Things&#8217; and &#8216;Parasite&#8217; rolled into one Comments Feed" href="https://www.goldderby.com/article/2021/squid-game-netflix-sag-awards-predictions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goldderby.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/_static/??-eJylUu1OxCAQfCE5vDN6+sP4LBS2SG/5CEvb8PZC0FqTU2v9x+xkhtkPPgcmvUvgEg84auOId6NSOUSg8gzMgu0gEpcVopcX4q10sMYdSvWG7/egLybGSRwVEB8qr4wABFtd1yCgyBAZghYyb5PPNcEn/jF4sJKt3xp9J5D1o5PJeNd6WBF+ghhN+XWzY+99grj4NLhZTbPpUw7ABRGkFodSRtjsEAFFAsXQuMsOeY9eJOM0m0rXfh1jYYa5LenqoNNrWQLxyYQ2Ro9KQezy7w19q/yI52AmhFTGSYyMdmP4h+lKKb0NIkK5OVE5L6L6ezgtECFmNhulIe1fn1CWTaflfCq8bmDHRTdACkJe2PH20JTvhap5sc/Hh7v70/l0fnp8A5SaiNI=' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				current_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				fb_channel_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>

		<script type="text/javascript" class="">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1204528295","dimension4":"daniel-montgomery","dimension5":"sag-awards-tv|tv","dimension6":"fyc|netflix|squid-game","dimension8":"sag-awards-tv","dimension10":"2021","dimension11":"10","dimension12":"26","dimension13":"11","dimension14":"00","dimension25":"2021-10-26T18:00:50+00:00","dimension26":"2021-10-26 11:00:50","dimension27":"Tuesday","dimension29":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-19545934-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( utms !== '' ) {
						// the utm params are gone already so add them back
						ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.goldderby.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"DrmMcxI6","cgid":""};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJylkU1uxCAMhS9UBjVVO+2i6lkIcRhnAFMbEuX2zeRHyqKLiSIhgZ/wp+dnPSSF0frSgOhuOr8FeFyvS8B46eRFT58sxQwx6+SLwyg6Bav2b+epNl61JdqMFHcwFdCxyXCW9tAZAvWgMht7x+jO4hb9iDFLQSwxbIStPuvkRnSXZyEto9QA2ohAnhGr8t8k+QZh2m2PaTFAvmmA63HX7ckd6NucRBjEQ87AogRdLGmHFMuY8rMDmSaovpqzID+26L3G+ADDnJKiWoB74COb6rEBmhQzAm8pd8NSr5yf8P368fZeXavr12f3B1Y/Je0='></script>
<script onload="pmc_jwplayer.add();"  src='https://content.jwplatform.com/libraries/DrmMcxI6.js?ver=5.8.1' id='pmc-video-player-library-js'></script>
<script async="async" src='https://ads.blogherads.com/sk/00/000/00000/27268/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script async="async" src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="714b8893-05e1-4e58-a77f-b49fe6c97e86"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.goldderby.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goldderby.com/wp-json/wp/v2/posts/1204528295" /><meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.goldderby.com/?p=1204528295' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fsquid-game-netflix-sag-awards-predictions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fsquid-game-netflix-sag-awards-predictions%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.goldderby.com/wp-admin/admin-ajax.php';</script>

<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="author" content="Daniel Montgomery">			<meta property="fb:pages" content="114131918640206" />
			
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
				<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1204528295" />
<meta class="swiftype" name="title" data-type="string" content="Why &#039;Squid Game&#039; will win at SAG Awards: It&#039;s like &#039;Stranger Things&#039; and &#039;Parasite&#039; rolled into one" />
<meta class="swiftype" name="author" data-type="string" content="Daniel Montgomery" />
<meta class="swiftype" name="published_at" data-type="date" content="2021-10-26 11:00:50" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.goldderby.com/wp-content/uploads/2021/10/squid-game-cast.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="1" />
<meta class="swiftype" name="tags" data-type="string" content="FYC" />
<meta class="swiftype" name="tags" data-type="string" content="Netflix" />
<meta class="swiftype" name="tags" data-type="string" content="Squid Game" />
<meta class="swiftype" name="topics" data-type="string" content="SAG Awards (TV)" />
<meta class="swiftype" name="topics" data-type="string" content="TV" />
<meta class="swiftype" name="body" data-type="text" content="&quot;Squid Game&quot; has been an unlikely phenomenon for Netflix. The nine-episode series is a Korean-language social commentary about class, inequality, and exploitation, but it has taken the world by storm. Despite being a Korean production, it&#039;s eligible for awards here in the US, including the SAG Awards, where the series is a contender for best TV drama ensemble. And it could easily win.



As of this writing, &quot;Succession&quot; is the front-runner to take top honors, according to the combined predictions of Gold Derby users. In fact, the HBO drama has unanimous support from the Expert journalists we&#039;ve surveyed thus far, as well as all of the Top 24 Users who had the best predictions scores when betting on last year&#039;s SAG Award nominees for TV. This is despite the fact that &quot;Succession&quot; wasn&#039;t nominated for a single SAG Award for either of its two previous seasons. But it&#039;s not uncommon for SAG-AFTRA members to be late to the party. Voters also snubbed &quot;Homeland&quot; and &quot;The Marvelous Mrs. Maisel&quot; before those shows became established awards phenomenons.

&quot;Squid Game,&quot; meanwhile, has climbed up to seventh place since we added it to our predictions center, with a couple of our Experts now betting on it to be nominated (Gold Derby&#039;s own Joyce Eng and Kaitlin Thomas) and two of our Editors saying it will win (Matt Noble and myself). Indeed, if it gets in, there could be no stopping it. Nominations are decided by a couple thousand randomly selected members who serve as the nomination committee. But winners are decided by SAG-AFTRA as a whole, and there are well over 100,000 members. So popularity makes a big difference.



We&#039;ve seen many instances of populist hits prevailing at these awards, including both films (&quot;The Help,&quot; &quot;Hidden Figures,&quot; &quot;Black Panther&quot;) and TV shows (&quot;CSI,&quot; &quot;Grey&#039;s Anatomy,&quot; &quot;Orange is the New Black&quot;). Netflix in particular has such accessibility and reach that it has come to dominate these awards in recent years (it won almost half of the TV categories this past year, as well as the film ensemble prize for &quot;The Trial of the Chicago 7&quot;). So when one of their shows becomes a phenomenon, watch out. That&#039;s reminiscent of how &quot;Stranger Things&quot; broke out in the summer of 2016 and beat three-time SAG Awards champ &quot;Downton Abbey&quot; for the drama ensemble prize despite not having many well-known A-list actors in its cast.

&quot;Squid Game&quot; has also hit the zeitgeist in a manner similar to recent film ensemble winner &quot;Parasite,&quot; and not just because both are Korean. What unites them is that they both became underdog success stories, word-of-mouth hits that were discovered organically by fans and had a powerful rooting factor. They also told stories that resonated for modern audiences about the struggles of the working class, a theme that&#039;s even more relevant now. In a pandemic era that has forced many to choose between their lives and their livelihoods, it&#039;s like the whole world is playing &quot;Squid Game,&quot; and at the very least the cast of this series could come away as the winners.



Make your predictions at Gold Derby now. Download our free and easy app for Apple/iPhone devices or Android (Google Play) to compete against legions of other fans plus our experts and editors for best prediction accuracy scores. See our latest prediction champs. Can you top our esteemed leaderboards next? Always remember to keep your predictions updated because they impact our latest racetrack odds, which terrify Hollywood chiefs and stars. Don&#039;t miss the fun. Speak up and share your huffy opinions in our famous forums where 5,000 showbiz leaders lurk every day to track latest awards buzz. Everybody wants to know: What do you think? Who do you predict and why?" />
<!-- Swiftype Meta Tags End -->

<link rel="canonical" href="https://www.goldderby.com/article/2021/squid-game-netflix-sag-awards-predictions/" />
<meta name="robots" content="max-image-preview:large"><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.tbyqqreol.pbz","hostname":"www.goldderby.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "GoldDerby",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.goldderby.com/article/2021/squid-game-netflix-sag-awards-predictions/"
    },
    "headline": "Squid Game: Netflix phenom could be SAG Awards front-runner",
    "datePublished": "2021-10-26T18:00:50+00:00",
    "dateModified": "2021-10-25T11:54:08+00:00",
    "description": "&#8220;Squid Game&#8221; has been an unlikely phenomenon for Netflix. The nine-episode series is a Korean-language social commentary about class, inequality, and exploitation, but it has taken the world by storm. Despite being a Korean production, it&#8217;s eligible for awards here in the US, including the SAG Awards, where the series is a contender for best [&hellip;]",
    "author": {
        "@type": "Person",
        "name": "Daniel Montgomery"
    },
    "publisher": {
        "@type": "Organization",
        "name": "GoldDerby",
        "url": "https://www.goldderby.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.goldderby.com/wp-content/uploads/2021/10/squid-game-cast.jpg"
    }
}</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'tv' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1204528295' );
blogherads.setTargeting( 'tag', ["fyc","netflix","squid-game"] );
blogherads.setTargeting( 'kw', ["sag-awards-tv","tv","fyc","netflix","squid-game"] );
blogherads.setTargeting( 'admants', ["fail","fail_disabled"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

		} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://www.goldderby.com/article/2021/squid-game-netflix-sag-awards-predictions/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why &#8216;Squid Game&#8217; will win at SAG Awards: It&#8217;s like &#8216;Stranger Things&#8217; and &#8216;Parasite&#8217; rolled into one" />
<meta property="og:url" content="https://www.goldderby.com/article/2021/squid-game-netflix-sag-awards-predictions/" />
<meta property="og:description" content="&#8220;Squid Game&#8221; has been an unlikely phenomenon for Netflix. The nine-episode series is a Korean-language social commentary about class, inequality, and exploitation, but it has taken the …" />
<meta property="article:published_time" content="2021-10-26T18:00:50+00:00" />
<meta property="article:modified_time" content="2021-10-25T18:54:08+00:00" />
<meta property="og:site_name" content="GoldDerby" />
<meta property="og:image" content="https://www.goldderby.com/wp-content/uploads/2021/10/squid-game-cast.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="squid game cast netflix Lee Jung jae Park Hae soo Jung Ho yeon" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GoldDerby" />
<meta name="twitter:site" content="@GoldDerby" />
<meta name="twitter:text:title" content="Why &#8216;Squid Game&#8217; will win at SAG Awards: It&#8217;s like &#8216;Stranger Things&#8217; and &#8216;Parasite&#8217; rolled into one" />
<meta name="twitter:image" content="https://www.goldderby.com/wp-content/uploads/2021/10/squid-game-cast.jpg?w=640" />
<meta name="twitter:image:alt" content="squid game cast netflix Lee Jung jae Park Hae soo Jung Ho yeon" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"SAG Awards (TV)","primary-vertical":"","vertical":"","category":["SAG Awards (TV)","TV"],"tag":["FYC","Netflix","Squid Game"],"author":["Daniel Montgomery"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=270" />
<!-- PMCBA-753 -->
<!-- Hotjar Tracking Code for http://goldderby.com/ -->
<script type="text/javascript" class="optanon-category-C0004">
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:624224,hjsv:5};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


</head>

<body class="bp-legacy post-template-default single single-post postid-1204528295 single-format-standard pmc-gallery__ group-blog squid-game-netflix-sag-awards-predictions post pmc-desktop pmc-no-tablet pmc-no-mobile geo-us no-js">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2TNCH"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script type="text/javascript" class="optanon-category-C0004">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T2TNCH');</script>
	<!-- End Google Tag Manager -->

	<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="page">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-gd-ros-skin-uid2"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-gd-ros-skin-uid2' )
								.setTargeting( 'pos', 'skin' )
								.setSubAdUnitPath("news\/skin")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

	<div id="page" class="site shadow-wrapper">
		<div class="content-cover"></div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<div class="header-ad above-header-ad // a-prepare-for-header-leaderboard-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style="min-width:50px;min-height:50px;"
	class="pmc-adm-boomerang-pub-div ">
	<div id="div-gpt-gd-news-728x90-uid3"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'div-gpt-gd-news-728x90-uid3' )
								.setTargeting( 'pos', ["leaderboard","atf","top"] )
								.setSubAdUnitPath("news\/leaderboard")
												.addSize([[1000,300],[1000,150],[970,251],[970,66],[3,1]])
												;
								blogherads.setFirstSlot("div-gpt-gd-news-728x90-uid3");
							});
		</script>
	</div>
</div>
			</div>
						<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-dsk-tab-news-oop-int-uid4"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'inlineoop', 'gpt-dsk-tab-news-oop-int-uid4' )
								.setTargeting( 'pos', 'top' )
								.setSubAdUnitPath("news\/interstitial")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
		</div>
		
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.goldderby.com/" rel="home">GoldDerby</a></p>
				
				<div class="logo-tagline">Predict Hollywood Races</div>
			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-user-container menu-container user-not-logged-in">
					<div class="header-n-form">
						<a href="https://pages.email.goldderby.com/signup/" target="_blank">
							<div class="input-like-box">
								Get our free, urgent prediction updates and news
							</div>
							<div class="submit-like-btn">
								Sign Up
							</div>
						</a>
					</div>
					<ul class="user-info">
															<li>
																				<a href="https://www.goldderby.com/member-login/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=235a7af560">Log In</a>
									</li>
																		<li>
																				<a href="https://www.goldderby.com/member-register/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=235a7af560">Register</a>
									</li>
																				</ul>
				</div>

				<div class="menu-primary-container menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1201673559" class="height-300 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673559"><a href="https://www.goldderby.com/leagues/">Predictions</a>
<ul class="sub-menu">
	<li id="menu-item-1201673540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201673540"><a href="https://www.goldderby.com/c/theater/tony-awards/">Predictions by Experts, Editors, Users</a>
	<ul class="sub-menu">
		<li id="menu-item-1203851360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203851360"><a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2022-predictions/sort/recent/">Oscar Predictions 2022 by Experts</a></li>
		<li id="menu-item-1204141124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204141124"><a href="https://www.goldderby.com/awardshows/editor-predictions/oscars-nominations-2022-predictions/sort/recent/">Oscar Predictions 2022 by Editors</a></li>
		<li id="menu-item-1203696631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203696631"><a href="https://www.goldderby.com/awardshows/star24-predictions/oscars-nominations-2022-predictions/picture/sort/recent/">Oscar Predictions 2022 by Top 24 All Stars</a></li>
		<li id="menu-item-1204236342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204236342"><a href="https://www.goldderby.com/charts/combined-graphs/oscars-nominations-2022-predictions/">Oscar Predictions Graphs: Who&#8217;s moving up &#8211; and down</a></li>
		<li id="menu-item-1203909310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909310"><a href="https://www.goldderby.com/leagues/">Lobby: Make Your Predictions</a></li>
		<li id="menu-item-1204155923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204155923"><a href="https://www.goldderby.com/awardshows/expert-predictions/sag-awards-film-nominations-2022-predictions/sort/recent/">SAG Film Predictions by Experts</a></li>
		<li id="menu-item-1204513500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204513500"><a href="https://www.goldderby.com/awardshows/expert-predictions/sag-awards-tv-nominations-2022-predictions/sort/recent/">SAG TV Predictions by Experts</a></li>
		<li id="menu-item-1204135800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204135800"><a href="https://www.goldderby.com/awardshows/editor-predictions/grammy-nominations-2022-predictions/album/sort/recent/">Grammys Predictions by Editors</a></li>
		<li id="menu-item-1201823664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201823664"><a href="https://www.goldderby.com/awardshows/top24-predictions/grammy-nominations-2022-predictions/album/sort/recent/">Grammy Predictions by Top 24 Users</a></li>
		<li id="menu-item-1203477231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477231"><a href="https://www.goldderby.com/article/2020/gold-derby-instructions-how-to-make-predictions/">How to Make Predictions at Gold Derby</a></li>
	</ul>
</li>
	<li id="menu-item-1201940891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201940891"><a href="https://www.goldderby.com/c/film/">Odds &#038; Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-1204293586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204293586"><a href="https://www.goldderby.com/odds/user-odds/box-office-predictions-2021-october-29-october-31/">Box Office Predictions Odds</a></li>
		<li id="menu-item-1204440326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204440326"><a href="https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/">Oscar Predictions 2022 Odds by Experts</a></li>
		<li id="menu-item-1204155927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204155927"><a href="https://www.goldderby.com/odds/editor-odds/oscars-nominations-2022-predictions/">Oscar Predictions 2022 Odds by Editors</a></li>
		<li id="menu-item-1203612954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203612954"><a href="https://www.goldderby.com/odds/star24-odds/oscars-nominations-2022-predictions/">Oscar Predictions 2022 Odds by Top 24 All Stars</a></li>
		<li id="menu-item-1204346199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204346199"><a href="https://www.goldderby.com/odds/combined-odds/oscars-nominations-2022-predictions/">Oscar Predictions 2022 Odds: Combined</a></li>
		<li id="menu-item-1204108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204108814"><a href="https://www.goldderby.com/odds/combined-odds/sag-awards-film-nominations-2022-predictions/">SAG Film Predictions Odds: Combined</a></li>
		<li id="menu-item-1204513503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204513503"><a href="https://www.goldderby.com/odds/combined-odds/sag-awards-tv-nominations-2022-predictions/">SAG TV Predictions Odds: Combined</a></li>
		<li id="menu-item-1203422013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203422013"><a href="https://www.goldderby.com/odds/top24-odds/grammy-nominations-2022-predictions/">Grammy Predictions: Our Top 24 Users</a></li>
		<li id="menu-item-1202438292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202438292"><a href="https://www.goldderby.com/odds/combined-odds/grammy-nominations-2022-predictions/">Grammy Predictions Odds: Combined</a></li>
	</ul>
</li>
	<li id="menu-item-1203409470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409470"><a href="https://www.goldderby.com/c/other/">Leaderboards: See All Past Prediction Accuracy Scores</a>
	<ul class="sub-menu">
		<li id="menu-item-1202079464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202079464"><a href="https://www.goldderby.com/all-leaderboards/">Leaderboards: Best Prediction Accuracy Scores for Film, TV and Music Awards</a></li>
		<li id="menu-item-1203853993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203853993"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">Leaderboards: Best TV Show Predictions by Gold Derby Users</a></li>
		<li id="menu-item-1204313002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204313002"><a href="https://www.goldderby.com/season-long-leaderboard/box-office-predictions-2021/">Leaderboards: Box Office Accuracy Scores</a></li>
		<li id="menu-item-1203409452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203409452"><a href="https://www.goldderby.com/best-prediction-scores/awards/league-data/">Best Prediction Scores: Recent</a></li>
		<li id="menu-item-1203477237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477237"><a href="https://www.goldderby.com/points-leaderboard/">Leaderboards: Points scores</a></li>
		<li id="menu-item-1202080943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202080943"><a href="https://www.goldderby.com/accuracy/">Predictions: Compare Accuracy Rates</a></li>
		<li id="menu-item-1202017158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202017158"><a href="https://www.goldderby.com/official-contest-rules/">Official Game &#038; Contest Rules</a></li>
		<li id="menu-item-1203909328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909328"><a href="https://www.goldderby.com/article/2020/gold-derby-instructions-how-to-make-predictions/">How to Make Predictions at Gold Derby</a></li>
	</ul>
</li>
	<li id="menu-item-1203566778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1203566778"><a href="https://apps.apple.com/us/app/id1460576753">Find a User or Expert / Download Gold Derby&#8217;s Free, New App</a>
	<ul class="sub-menu">
		<li id="menu-item-1203975853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203975853"><a href="https://www.goldderby.com/find-a-user-expert/">Find a User or Expert</a></li>
		<li id="menu-item-1203566785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566785"><a href="https://apps.apple.com/us/app/id1460576753">Down free from Apple Store</a></li>
		<li id="menu-item-1203566786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566786"><a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby">Download free from Google Play (Android)</a></li>
	</ul>
</li>
	<li id="menu-item-1203409459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409459"><a href="https://www.goldderby.com/c/other/">Free News Alerts &#038; Trivia Quizzes</a>
	<ul class="sub-menu">
		<li id="menu-item-1202081308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202081308"><a href="https://pages.email.goldderby.com/signup/">Sign Up: For Our FREE Urgent Newsletter</a></li>
		<li id="menu-item-1202684419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202684419"><a href="https://www.goldderby.com/quizzes">Trivia Quizzes</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673553" class="height-200 menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-item-1201673553"><a href="https://www.goldderby.com/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-1201673576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673576"><a href="/forums/">Popular</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818347" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-1201818347"><a href="https://www.goldderby.com/forums/">Forums</a></li>
		<li id="menu-item-1201673546" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673546"><a href="https://www.goldderby.com/forum/movies/">Movies</a></li>
		<li id="menu-item-1201673549" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673549"><a href="https://www.goldderby.com/forum/tv/">Television</a></li>
		<li id="menu-item-1201673547" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673547"><a href="https://www.goldderby.com/forum/music/">Music</a></li>
		<li id="menu-item-1201673550" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673550"><a href="https://www.goldderby.com/forum/theater/">Theater</a></li>
		<li id="menu-item-1201673544" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673544"><a href="https://www.goldderby.com/forum/daytime-tv/">Daytime TV</a></li>
		<li id="menu-item-1201673548" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673548"><a href="https://www.goldderby.com/forum/reality-tv/">Reality TV</a></li>
		<li id="menu-item-1201673545" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673545"><a href="https://www.goldderby.com/forum/general-discussion/">General Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-1201818366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201818366"><a href="/forums/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818467" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818467"><a href="https://www.goldderby.com/forum/games-lets-play-games/">Games! Let’s Play Games!</a></li>
		<li id="menu-item-1201818469" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818469"><a href="https://www.goldderby.com/forum/polls/">Polls!</a></li>
		<li id="menu-item-1201935353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201935353"><a href="/members/">Members</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201819190" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201819190"><a href="/#main">Reality TV</a>
<ul class="sub-menu">
	<li id="menu-item-1204180072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1204180072"><a href="https://www.goldderby.com/c/tv/reality-tv/">Dancing with the Stars Season 30</a>
	<ul class="sub-menu">
		<li id="menu-item-1204194835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204194835"><a href="https://www.goldderby.com/odds/combined-odds/dancing-with-the-stars-30-week-3-predictions/">Dancing with the Stars Predictions: Week 3 (Britney Spears Night)</a></li>
		<li id="menu-item-1204203721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204203721"><a href="https://www.goldderby.com/season-long-leaderboard/dancing-with-the-stars-30/">Dancing with the Stars Users Leaderboard</a></li>
		<li id="menu-item-1204180095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180095"><a href="https://www.goldderby.com/t/dancing-with-the-stars/">Dancing with the Stars News &#038; Recaps</a></li>
		<li id="menu-item-1204180085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180085"><a href="https://www.goldderby.com/forum/reality-tv/">SPEAK UP: Dancing with the Stars forum discussion</a></li>
		<li id="menu-item-1204180096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180096"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win Dancing with the Stars?</a></li>
		<li id="menu-item-1204180104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180104"><a href="https://www.goldderby.com/gallery/dancing-with-the-stars-past-winners/">PHOTOS: Dancing with the Stars winners list (all seasons)</a></li>
	</ul>
</li>
	<li id="menu-item-1203731232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203731232"><a href="https://www.goldderby.com/c/tv/reality-tv/">Masked Singer Season 6</a>
	<ul class="sub-menu">
		<li id="menu-item-1204106348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204106348"><a href="https://www.goldderby.com/odds/user-odds/the-masked-singer-6-predictions-episode-7/">Masked Singer Predictions: Episode 7</a></li>
		<li id="menu-item-1203731235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731235"><a href="https://www.goldderby.com/season-long-leaderboard/the-masked-singer-6-predictions/">Masked Singer Users Leaderboard</a></li>
		<li id="menu-item-1203419451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419451"><a href="https://www.goldderby.com/t/the-masked-singer/">Masked Singer News &#038; Recaps</a></li>
		<li id="menu-item-1203697397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697397"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win Masked Singer?</a></li>
		<li id="menu-item-1203731236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731236"><a href="https://www.goldderby.com/gallery/the-masked-singer-reveals-all-seasons/">PHOTOS: &#8216;Masked Singer&#8217; reveals for all seasons</a></li>
	</ul>
</li>
	<li id="menu-item-1202058929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1202058929"><a href="https://www.goldderby.com/c/tv/">Survivor Season 41</a>
	<ul class="sub-menu">
		<li id="menu-item-1204251654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204251654"><a href="https://www.goldderby.com/odds/user-odds/survivor-41-predictions-episode-6/">Survivor Predictions: Episode 6</a></li>
		<li id="menu-item-1204326136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204326136"><a href="https://www.goldderby.com/season-long-leaderboard/survivor-41-predictions/">Survivor Users Leaderboard</a></li>
		<li id="menu-item-1202950069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202950069"><a href="https://www.goldderby.com/t/survivor/">Survivor News &#038; Recaps</a></li>
		<li id="menu-item-1203697419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697419"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win Survivor?</a></li>
		<li id="menu-item-1204231780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204231780"><a href="https://www.goldderby.com/forum/reality-tv/">SPEAK UP: Survivor forum discussion</a></li>
		<li id="menu-item-1203697860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697860"><a href="https://www.goldderby.com/gallery/survivor-winners-list/">PHOTOS: Survivor winners list</a></li>
	</ul>
</li>
	<li id="menu-item-1203419384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203419384"><a href="https://www.goldderby.com/c/tv/reality-tv/">More Reality TV Shows</a>
	<ul class="sub-menu">
		<li id="menu-item-1202535885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202535885"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">All Reality TV Leaderboards</a></li>
		<li id="menu-item-1203697437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697437"><a href="https://www.goldderby.com/gallery-list/reality-tv/">All Reality TV Photo Galleries</a></li>
		<li id="menu-item-1203697433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697433"><a href="https://www.goldderby.com/forum/reality-tv/">Join the Discussion in our Reality TV Forums</a></li>
		<li id="menu-item-1203697420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697420"><a href="https://www.goldderby.com/t/the-bachelor/">The Bachelor News &#038; Recaps</a></li>
		<li id="menu-item-1203419385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419385"><a href="https://www.goldderby.com/t/big-brother/">Big Brother News &#038; Recaps</a></li>
		<li id="menu-item-1203697434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697434"><a href="https://www.goldderby.com/t/hells-kitchen/">Hell&#8217;s Kitchen News &#038; Recaps</a></li>
		<li id="menu-item-1203419453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419453"><a href="https://www.goldderby.com/t/masterchef/">MasterChef News &#038; Recaps</a></li>
		<li id="menu-item-1203018735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203018735"><a href="https://www.goldderby.com/t/rupauls-drag-race/">RuPaul&#8217;s Drag Race News &#038; Recaps</a></li>
		<li id="menu-item-1203419450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419450"><a href="https://www.goldderby.com/t/the-voice/">The Voice News &#038; Recaps</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201745467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201745467"><a href="/gallery/">Galleries</a></li>
<li id="menu-item-1201745468" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201745468"><a href="/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-1201973836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201973836"><a href="https://www.goldderby.com/video/playlist/experts-smackdowns/">Videos: Stars, Experts &#038; Editors</a>
	<ul class="sub-menu">
		<li id="menu-item-1201974176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201974176"><a href="https://www.goldderby.com/video/playlist/2021-emmy-nominees/">Exclusive Q&#038;As: 2021 Emmy Nominees</a></li>
		<li id="menu-item-1203890092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203890092"><a href="https://www.goldderby.com/video/playlist/2021-emmy-meet-the-btl-experts-panels/">Watch our chats with top BTL awards contenders:  costumes, music, docs, cinematography and &#8230;</a></li>
		<li id="menu-item-1202604494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202604494"><a href="https://www.goldderby.com/video/playlist/2021-emmy-predictions/">Emmy Predictions slugfests: Experts, Gold Derby Editors</a></li>
		<li id="menu-item-1204014145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204014145"><a href="https://www.goldderby.com/t/gold-derby-virtual-sundance-studio/">Exclusive Q&#038;As: Sundance Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1203895499" class="special-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-1203895499"><a href="/leagues/">Make Your Predictions!</a></li>
</ul></div>				<div class="menu-secondary-container menu-container">
					<ul class="secondary-navigation">
						<li id="sn-search" class="sn-search">
							<div class="search-wrapper">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
							<a href="#" class="fa fa-search"></a>
						</li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->
					<div id="header-slider" class="header-slider">
				<section id="gd_header_slider_widget-9" class="widget widget_gd_header_slider_widget"><div class="header-slider slick-slider" data-slick='{"dots":false,"infinite":true,"speed":300,"slidesToShow":4,"slidesToScroll":4,"responsive":[{"breakpoint":1024,"settings":{"slidesToShow":3,"slidesToScroll":3,"infinite":true,"dots":false}},{"breakpoint":768,"settings":{"slidesToShow":2,"slidesToScroll":2}},{"breakpoint":480,"settings":{"slidesToShow":1,"slidesToScroll":1}}]}'>
			<div class="slide slide-section" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
			<h3 title="Oscars Nominations 2022">Oscars Nominations 2022</h3>
			<h5>
			Experts' Predictions			</h5>
		</div>
					<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Picture">Best Picture</h4>
				<ul>
												<li>
								<span title="The Power of the Dog" class="text">The Power of the Dog</span>
								<span class="predictions-odds ">
									15/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Belfast" class="text">Belfast</span>
								<span class="predictions-odds ">
									15/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Nightmare Alley" class="text">Nightmare Alley</span>
								<span class="predictions-odds ">
									23/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Director">Best Director</h4>
				<ul>
												<li>
								<span title="Jane Campion " class="text">Jane Campion </span>
								<span class="predictions-odds ">
									19/5									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Denis Villeneuve " class="text">Denis Villeneuve </span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Kenneth Branagh " class="text">Kenneth Branagh </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Actress">Best Actress</h4>
				<ul>
												<li>
								<span title="Kristen Stewart " class="text">Kristen Stewart </span>
								<span class="predictions-odds ">
									19/5									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Jessica Chastain " class="text">Jessica Chastain </span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Penelope Cruz " class="text">Penelope Cruz </span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Actor">Best Actor</h4>
				<ul>
												<li>
								<span title="Will Smith " class="text">Will Smith </span>
								<span class="predictions-odds ">
									10/3									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Denzel Washington " class="text">Denzel Washington </span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Benedict Cumberbatch " class="text">Benedict Cumberbatch </span>
								<span class="predictions-odds ">
									5/1									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Supporting Actress">Best Supporting Actress</h4>
				<ul>
												<li>
								<span title="Ann Dowd " class="text">Ann Dowd </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Kirsten Dunst " class="text">Kirsten Dunst </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Aunjanue Ellis " class="text">Aunjanue Ellis </span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Supporting Actor">Best Supporting Actor</h4>
				<ul>
												<li>
								<span title="Richard Jenkins " class="text">Richard Jenkins </span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Bradley Cooper " class="text">Bradley Cooper </span>
								<span class="predictions-odds ">
									11/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Kodi Smit-McPhee " class="text">Kodi Smit-McPhee </span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Adapted Screenplay">Best Adapted Screenplay</h4>
				<ul>
												<li>
								<span title="The Power of the Dog" class="text">The Power of the Dog</span>
								<span class="predictions-odds ">
									17/5									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Nightmare Alley" class="text">Nightmare Alley</span>
								<span class="predictions-odds ">
									7/1									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="The Tragedy of Macbeth" class="text">The Tragedy of Macbeth</span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Original Screenplay">Best Original Screenplay</h4>
				<ul>
												<li>
								<span title="Licorice Pizza" class="text">Licorice Pizza</span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Belfast" class="text">Belfast</span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Don&#039;t Look Up" class="text">Don&#039;t Look Up</span>
								<span class="predictions-odds ">
									7/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/'">
				<h4 title="Best Picture">Best Picture</h4>
				<ul>
												<li>
								<span title="Belfast" class="text">Belfast</span>
								<span class="predictions-odds ">
									15/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="The Power of the Dog" class="text">The Power of the Dog</span>
								<span class="predictions-odds ">
									15/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="King Richard" class="text">King Richard</span>
								<span class="predictions-odds ">
									9/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
			</div>
</section>			</div>
			
		
		
		<div id="content" class="site-content">

	<div id="content-wrapper" class="content-area sidebar-content white-background shadow-wrapper">
		<main id="main" class="site-main white-background" role="main">

		
<article id="post-1204528295" class="post-1204528295 post type-post status-publish format-standard has-post-thumbnail hentry category-sag-awards-tv category-tv tag-fyc tag-netflix tag-squid-game">
	<header class="entry-header">
		<h1 class="entry-title">Why &#8216;Squid Game&#8217; will win at SAG Awards: It&#8217;s like &#8216;Stranger Things&#8217; and &#8216;Parasite&#8217; rolled into one</h1>			<div class="entry-meta author-section">
				<ul class="fl">
					<span class="vcard author vcard-twitter-block">
						<span class="fn">
										<li>
							<div class="fl">
					<a class="author-block" href="https://www.goldderby.com/author/daniel-montgomery/" title="Daniel Montgomery">
						<img src="https://www.goldderby.com/wp-content/uploads/2016/04/dlm-profile-photo1.jpg" alt="" width="35" height="35" />
					</a>
				</div>
						<div class="fl author-twitter-block">
				<a class="author-block" href="https://www.goldderby.com/author/daniel-montgomery/" title="Daniel Montgomery">
					Daniel Montgomery				</a>
									<a href="http://twitter.com/dan_something" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
<span class="twitter-handle">dan_something</span></a>
							</div>

			</li>
												</span>
					</span>

											<li class="vcard-category-if-twitter-handle">
							<a href="https://www.goldderby.com/c/tv/">TV</a>
						</li>
										</ul>
				<ul class="fl">
					<li class="vcard-if-twitter-handle">
						<time itemprop="datePublished" datetime="2021-10-26T18:00:50+00:00" class="date updated published">
							October 26, 2021 11:00AM						</time>
					</li>
				</ul>
			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

	<div class="entry-content margin-top">
					<div class="d-all featured-image">
				<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2021/10/squid-game-cast.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image wp-post-image" alt="squid game cast netflix Lee Jung jae Park Hae soo Jung Ho yeon" loading="lazy" />					<div class="featured-image-credit">Noh Juhan/Netflix</div>
								</div>
					<div class="article-content">
					<div class="share-group share-group-sticky">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fsquid-game-netflix-sag-awards-predictions%2F&#038;t=Why+%27Squid+Game%27+will+win+at+SAG+Awards%3A+It%27s+like+%27Stranger+Things%27+and+%27Parasite%27+rolled+into+one" target="_blank" class="share-item share-facebook" rel="nofollow"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fsquid-game-netflix-sag-awards-predictions%2F&#038;text=Why+%27Squid+Game%27+will+win+at+SAG+Awards%3A+It%27s+like+%27Stranger+Things%27+and+%27Parasite%27+rolled+into+one&#038;via=goldderby" target="_blank" class="share-item share-twitter" rel="nofollow"><i class="fa fa-twitter"></i></a>
						<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fsquid-game-netflix-sag-awards-predictions%2F&#038;title=Why+%27Squid+Game%27+will+win+at+SAG+Awards%3A+It%27s+like+%27Stranger+Things%27+and+%27Parasite%27+rolled+into+one" target="_blank" class="share-item share-reddit" rel="nofollow"><i class="fa fa-reddit-alien"></i></a>
						<a href="https://tumblr.com/share?s=&#038;v=3&#038;t=Why+%27Squid+Game%27+will+win+at+SAG+Awards%3A+It%27s+like+%27Stranger+Things%27+and+%27Parasite%27+rolled+into+one&#038;u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fsquid-game-netflix-sag-awards-predictions%2F" target="_blank" class="share-item share-tumblr" rel="nofollow"><i class="fa fa-tumblr"></i></a>
						<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fsquid-game-netflix-sag-awards-predictions%2F&#038;description=Why+%27Squid+Game%27+will+win+at+SAG+Awards%3A+It%27s+like+%27Stranger+Things%27+and+%27Parasite%27+rolled+into+one" target="_blank" class="share-item share-pinterest" rel="nofollow"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fsquid-game-netflix-sag-awards-predictions%2F&#038;title=Why+%27Squid+Game%27+will+win+at+SAG+Awards%3A+It%27s+like+%27Stranger+Things%27+and+%27Parasite%27+rolled+into+one&#038;summary=%22Squid+Game%22+has+been+an+unlikely+phenomenon+for+Netflix.+The+nine-episode+series+is+a+Korean-language+social+commentary+about+class%2C+inequality%2C+and+exploitation%2C+but+it+has+taken+the+world+by+storm.+Despite+being+a+Korean+production%2C+it%27s+eligible+for+awards+here+in+the+US%2C+including+the+SAG+Awards%2C+where+the+series+is+a+contender+for+best+TV&#038;source=Deadline" target="_blank" class="share-item share-linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a>
						<a href="mailto:?subject=Why+%27Squid+Game%27+will+win+at+SAG+Awards%3A+It%27s+like+%27Stranger+Things%27+and+%27Parasite%27+rolled+into+one&#038;body=Check+out+this+update+from+GoldDerby%3A+https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2021%2Fsquid-game-netflix-sag-awards-predictions%2F" target="_blank" class="share-item share-email" rel="nofollow"><i class="fa fa-envelope"></i></a>
					</div>
		<p>&#8220;<a href="https://www.goldderby.com/t/squid-game/" id="auto-tag_squid-game" data-tag="squid-game">Squid Game</a>&#8221; has been an <a href="https://www.cnbc.com/2021/10/19/squid-game-watched-by-two-thirds-of-netflix-users-few-new-us-subs.html">unlikely phenomenon for Netflix</a>. The nine-episode series is a Korean-language social commentary about class, inequality, and exploitation, but it has <a href="https://www.goldderby.com/article/2021/squid-game-netflix-ratings/">taken the world by storm</a>. Despite being a Korean production, it&#8217;s <a href="https://www.goldderby.com/article/2021/netflix-squid-game-eligible-emmys/">eligible for awards here in the US</a>, including the SAG Awards, where the series is a contender for best TV drama ensemble. And it could easily win.</p>
<aside class="pmc-related-link see">
			<strong class="pmc-related-type">SEE</strong><a target="_blank" href="https://www.goldderby.com/article/2021/netflix-squid-game-eligible-emmys/" title="Yes, Netflix&rsquo;s &lsquo;Squid Game&rsquo; is eligible at 2022 Emmys, but there&rsquo;s a twist (of course there is)">Yes, Netflix&rsquo;s &lsquo;Squid Game&rsquo; is eligible at 2022 Emmys, but there&rsquo;s a twist (of course there is)</a>
		</aside>
<p>As of this writing, &#8220;<a href="https://www.goldderby.com/article/2021/succession-reactions-season-3-premiere/">Succession</a>&#8221; is the <a href="https://www.goldderby.com/odds/graph/sag-awards-tv-nominations-2022-predictions/tv-drama-ensemble/">front-runner to take top honors</a>, according to the <a href="https://www.goldderby.com/odds/combined-odds/sag-awards-tv-nominations-2022-predictions/">combined predictions</a> of Gold Derby users. In fact, the HBO drama has unanimous support from the <a href="https://www.goldderby.com/awardshows/expert-predictions/sag-awards-tv-nominations-2022-predictions/drama-ensemble/sort/recent/">Expert journalists</a> we&#8217;ve surveyed thus far, as well as all of the <a href="https://www.goldderby.com/awardshows/top24-predictions/sag-awards-tv-nominations-2022-predictions/drama-ensemble/sort/recent/">Top 24 Users</a> who had the best predictions scores when betting on last year&#8217;s SAG Award nominees for TV. This is despite the fact that &#8220;Succession&#8221; wasn&#8217;t nominated for a single SAG Award for either of its two previous seasons. But it&#8217;s not uncommon for SAG-AFTRA members to be late to the party. Voters also snubbed &#8220;Homeland&#8221; and &#8220;The Marvelous Mrs. Maisel&#8221; before those shows became established awards phenomenons.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-news-mid-article-uid0"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-news-mid-article-uid0' )
								.setTargeting( 'pos', ["mid","mid-article1","mid-article"] )
								.setSubAdUnitPath("news\/mid-article")
												.addSize([[2,2],[300,250],[300,251],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p>&#8220;Squid Game,&#8221; meanwhile, has climbed up to seventh place since we added it to our predictions center, with a couple of our Experts now betting on it to be nominated (Gold Derby&#8217;s own <strong>Joyce Eng</strong> and <strong>Kaitlin Thomas</strong>) and two of our <a href="https://www.goldderby.com/awardshows/editor-predictions/sag-awards-tv-nominations-2022-predictions/drama-ensemble/sort/recent/">Editors</a> saying it will win (<strong>Matt Noble</strong> and myself). Indeed, if it gets in, there could be no stopping it. Nominations are decided by a couple thousand randomly selected members who serve as the nomination committee. But winners are decided by SAG-AFTRA as a whole, and there are well over 100,000 members. So popularity makes a big difference.</p>
<aside class="pmc-related-link see">
			<strong class="pmc-related-type">SEE</strong><a target="_self" href="https://www.goldderby.com/article/2021/squid-game-netflix-ratings/" title="Netflix says &lsquo;Squid Game&rsquo; is its biggest show ever by a wide margin">Netflix says &lsquo;Squid Game&rsquo; is its biggest show ever by a wide margin</a>
		</aside>
<p>We&#8217;ve seen many instances of populist hits prevailing at these awards, including both films (&#8220;The Help,&#8221; &#8220;Hidden Figures,&#8221; &#8220;Black Panther&#8221;) and TV shows (&#8220;CSI,&#8221; &#8220;Grey&#8217;s Anatomy,&#8221; &#8220;Orange is the New Black&#8221;). <a href="https://www.goldderby.com/t/netflix/" id="auto-tag_netflix" data-tag="netflix">Netflix</a> in particular has such accessibility and reach that it has come to dominate these awards in recent years (it won almost half of the TV categories this past year, as well as the film ensemble prize for &#8220;The Trial of the Chicago 7&#8221;). So when one of their shows becomes a phenomenon, watch out. That&#8217;s reminiscent of how &#8220;Stranger Things&#8221; broke out in the summer of 2016 and beat three-time SAG Awards champ &#8220;Downton Abbey&#8221; for the drama ensemble prize despite not having many well-known A-list actors in its cast.</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-dsk-tab-news-mid-article2-uid1"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-news-mid-article2-uid1' )
								.setTargeting( 'pos', ["mid","mid-article","mid-article2","300x251"] )
								.setSubAdUnitPath("news\/mid-article2")
												.addSize([[300,250],[300,251],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p>&#8220;Squid Game&#8221; has also hit the zeitgeist in a manner similar to recent film ensemble winner &#8220;Parasite,&#8221; and not just because both are Korean. What unites them is that they both became underdog success stories, word-of-mouth hits that were discovered organically by fans and had a powerful rooting factor. They also told stories that resonated for modern audiences about the struggles of the working class, a theme that&#8217;s even more relevant now. In a pandemic era that has forced many to choose between their lives and their livelihoods, it&#8217;s like the whole world is playing &#8220;Squid Game,&#8221; and at the very least the cast of this series could come away as the winners.</p>
<aside class="pmc-related-link predict">
			<strong class="pmc-related-type">PREDICT</strong><a target="_blank" href="https://www.goldderby.com/leagues/" title="the 2022 SAG Awards nominations">the 2022 SAG Awards nominations</a>
		</aside>
<p><a href="https://www.goldderby.com/leagues/">Make your predictions</a> at Gold Derby now. Download our free and easy app for <a href="https://apps.apple.com/us/app/id1460576753">Apple/iPhone devices</a> or <a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby">Android (Google Play)</a> to compete against legions of other fans plus our experts and editors for best prediction accuracy scores. See our <a href="https://www.goldderby.com/best-prediction-scores/awards/league-data/">latest prediction champs</a>. Can you top our esteemed leaderboards next? Always remember to keep your predictions updated because they impact our latest racetrack odds, which terrify Hollywood chiefs and stars. Don&#8217;t miss the fun. Speak up and share your huffy opinions in our <a href="https://www.goldderby.com/forums/">famous forums</a> where 5,000 showbiz leaders lurk every day to track latest awards buzz. Everybody wants to know: What do you think? Who do you predict and why?</p>


		<script onload="pmc_jwplayer.add();" type='text/javascript' src='https://content.jwplatform.com/libraries/DrmMcxI6.js'></script>
			<div id='jwplayer_ARaumOSf_DrmMcxI6_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				pmc_jwplayer('jwplayer_ARaumOSf_DrmMcxI6_div').setup(
				{"vloc":"auto","floating":true,"playlist":"https:\/\/content.jwplatform.com\/feeds\/ARaumOSf.json","ph":2}
			);
		</script>
	
		</div><!-- .article-content -->
				<div class="second-linked-gallery-container">
						<h3 class="entry-title">30 best Halloween TV episodes ranked</h3>
			<div class="linked-gallery">
							<div class="d-all">
						<a href="https://www.goldderby.com/gallery/best-tv-halloween-episodes-ranked/">
							<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2020/10/TV-Halloween-Episodes-ranked-THe-Brady-bunch.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image" alt="TV Halloween Episodes ranked The Brady Bunch" loading="lazy" />							<i class="fa fa-camera-retro fa-2x"></i>
						</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/best-tv-halloween-episodes-ranked/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2020/10/TV-Halloween-Episodes-ranked-family-matters.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="TV Halloween Episodes ranked Family Matters" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/best-tv-halloween-episodes-ranked/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2020/10/TV-Halloween-Episodes-ranked-The-addams-family.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="TV Halloween Episodes ranked The Addams Family" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/best-tv-halloween-episodes-ranked/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2020/10/TV-Halloween-Episodes-ranked-The-Haunted-House.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="TV Halloween Episodes ranked The Andy Griffith Show" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 d-last transparent-overlay">
						<a href="https://www.goldderby.com/gallery/best-tv-halloween-episodes-ranked/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2020/10/TV-Halloween-Episodes-ranked-30-rock.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="TV Halloween Episodes ranked" loading="lazy" />															<div class="gallery-more-count">
									+25 More								</div>
														</a>
					</div>
						</div>
	<div class="clearfix"></div>
		</div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-1">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-620x250-uid5"
		class="adw-620 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x250-uid5' )
								.setTargeting( 'pos', ["btf","river-mid","river","mid"] )
								.setSubAdUnitPath("news\/river-mid")
												.addSize([[620,250],[300,250],[500,280]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>

							<div id="article-comments-container" data-post-id="1204528295" data-nosnippet ></div>
						<div>
				<interaction data-token="57e3c8d3203aa70102c53b2d" data-context="true" data-tags="" data-fallback="true"></interaction>
			</div>
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-2">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-620x251-uid6"
		class="adw-620 adh-251" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x251-uid6' )
								.setTargeting( 'pos', ["BTF","river-bottom","river"] )
								.setSubAdUnitPath("news\/river-bottom")
												.addSize([[620,251],[300,250],[500,280]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>
			
					<div id="article-river">
				<header class="header">
					<h4 class="page-title">More News from GoldDerby</h4>
				</header>
				<div class="article-river">
					<div data-post-id="1204528295" class="goldderby-lazy-load-posts">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif"
							alt="Loading" class="loading"/>
					</div>
				</div>
			</div>
					</main><!-- #main -->
		
<aside id="sidebar" class="site-sidebar" role="complementary">
	<section id="pmc-ads-widget-2" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-news-dt-tab-300x600">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:160px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-300x600-uid7"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'div-gpt-gd-news-300x600-uid7' )
								.setTargeting( 'pos', ["rail-top","top","atf"] )
								.setSubAdUnitPath("news\/rail-top")
												.addSize([[300,600],[300,1050],[160,600],[300,250]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section><section id="text-41" class="widget widget_text"><h3 class="widget-title">Get latest Oscars buzz &#8212; and join in!</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/forums/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/07/popup-32454-forumz-adobe.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://www.goldderby.com/forums/"><strong>Join the lively discussion going on right now in Gold Derby&#8217;s famous forums monitored every day by thousands of Hollywood chiefs and stars tracking the latest awards buzz! Share your opinions!</strong></a></p>
<div style="height: 20px;"></div>
<p><a href="https://pages.email.goldderby.com/signup/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/02/predictz-forumz-predix-620.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://pages.email.goldderby.com/signup/"><strong>Sign up for our free newsletters full of latest Oscar predictions, news and analysis by Hollywood&#8217;s leading experts.</strong></a></p>
<div style="height: 20px;"></div>
<p><a href="https://www.goldderby.com/article/2021/gold-derby-instructions-how-to-make-predictions/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/02/forumz-123-many-hands-adobe.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://www.goldderby.com/article/2021/gold-derby-instructions-how-to-make-predictions/"><strong>Here&#8217;s how to make your award and TV predictions at Gold Derby and join the fun.</strong></a></p>
<div style="height: 10px;"></div>
</div>
		</section><section id="text-40" class="widget widget_text"><h3 class="widget-title">Watch our interviews with 2021 Emmy winners</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/video/playlist/2021-emmy-nominees/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/05/Jean-Smart.jpg" /></a><br />
<a href="https://www.goldderby.com/video/playlist/2021-emmy-nominees/"><strong>Watch our lively chats with 2021 Emmy winner Jean Smart (&#8220;Hacks&#8221;) and many more, including &#8230; </strong></a></p>
<ul>
<li><strong>Gillian Anderson</strong> (&#8220;The Crown&#8221;)</li>
<li><strong>Sterling K. Brown</strong> (&#8220;Lincoln: Divided We Stand&#8221;)</li>
<li><strong>Paapa Essiedu</strong> (&#8220;I May Destroy You&#8221;)</li>
<li><strong>Brett Goldstein</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Brendan Hunt</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Tobias Menzies</strong> (&#8220;The Crown&#8221;)</li>
<li><strong>Julianne Nicholson</strong> (&#8220;Mare of Easttown&#8221;)</li>
<li><strong>Evan Peters</strong> (&#8220;Mare of Easttown&#8221;)</li>
<li><strong>Maya Rudolph</strong> (&#8220;Big Mouth,&#8221; &#8220;SNL&#8221;)</li>
<li><strong>Jason Sudeikis</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Courtney B. Vance</strong> (&#8220;Lovecraft Country&#8221;)</li>
<li><strong>Hannah Waddingham</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Kate Winslet</strong> (&#8220;Mare of Easttown&#8221;)</li>
</ul>
</div>
		</section><section id="gd_latest_odds_n_best_scores_widget-5" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title"></h3><div id="latest_odds_n_best_score_main_div_one">
			<div id="latest_odds_main_div">
			<div class="widget_heading">
				Latest Odds on Award Shows			</div>
			<div class="top-nav-container">
				<div id="latest_odds_widget_tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
				<div id="latest_odds_widget_awards" class="top-nav-item active-desktop-main-top">Awards</div>
				<div class="clearfix margin-bottom"></div>
			</div>

			<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
				<div id="latest-odds-widget-container">
					<div id="latest-odds-loading-image" class="hide">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
					<div id="latest-odds-dynamic-area">
						<div class="top-navigation top-navigation-desktop-home-top">
																<div class="item" id="1204446601">
										CMA Awards									</div>
																		<div class="item" id="1203819289">
										Grammys									</div>
																		<div class="item" id="1204530066">
										Gotham Awards									</div>
																		<div class="item" id="1204517414">
										Critics Choice Film Awards									</div>
																		<div class="item" id="1204440682">
										SAG Awards (Film)									</div>
																		<div class="item" id="1204498100">
										SAG Awards (TV)									</div>
																		<div class="item" id="1204328492">
										Oscars									</div>
																		<div class="item" id="1201883590">
										Tonys									</div>
																		<div class="item" id="1201883955">
										Critics Choice Film Awards									</div>
																		<div class="item" id="1201901672">
										TCA Awards									</div>
															</div>
						<div id="second_sec">
							<div id="latest-odds-loading-image2" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
							<div class="league_title league_title_desktop_home_top">
								Emmy Awards Nominations 2021							</div>
							<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
								<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top">
									<select id="category_dropdown">
																						<option value="139">Comedy Series</option>
																								<option value="141" selected='selected'>Comedy Actress</option>
																								<option value="140">Comedy Actor</option>
																								<option value="143">Comedy Supporting Actress</option>
																								<option value="142">Comedy Supporting Actor</option>
																								<option value="256">Comedy Guest Actress</option>
																								<option value="255">Comedy Guest Actor</option>
																								<option value="134">Drama Series</option>
																								<option value="136">Drama Actress</option>
																								<option value="135">Drama Actor</option>
																								<option value="138">Drama Supporting Actress</option>
																								<option value="137">Drama Supporting Actor</option>
																								<option value="254">Drama Guest Actress</option>
																								<option value="253">Drama Guest Actor</option>
																								<option value="386">Limited Series</option>
																								<option value="144">TV Movie</option>
																								<option value="146">Movie/Limited Actress</option>
																								<option value="145">Movie/Limited Actor</option>
																								<option value="434">Movie/Limited Supporting Actress</option>
																								<option value="492">Movie/Limited Supporting Actor</option>
																								<option value="238">Animated Program</option>
																								<option value="888">Competition Program</option>
																								<option value="151">Reality Host</option>
																								<option value="152">Variety Talk Series</option>
																								<option value="685">Variety Sketch Series</option>
																					</select>
								</span>
																	<span class="custom-dropdown custom-dropdown-desktop-main-top flr">
										<select id="user_type_dropdown">
											<option value="combined" selected='selected'>Combined</option>
											<option value="expert">Experts</option>
											<option value="editor">Editors</option>
											<option value="top24">Top 24 All Stars</option>
											<option value="star24">Top 24 All Stars</option>
											<option value="users">Users</option>
										</select>
									</span>
																</div>
							<div class="data-heading">
								<div class="f_column">
									Nominees
								</div>
								<div class="s_column">
									Top Choice
								</div>
								<div class="t_column">
									Odds
								</div>
							</div>
							<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
								<div id="latest-odds-loading-image3" class="hide">
									<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
								</div>
																		<div class="user-data">
											<div class="data1">
												1.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Jean-Smart-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jean Smart 											</div>
											<div class="data4">
												1,053											</div>
											<div class="data5">
												7/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												2.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2011/05/Kaley-Cuoco.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Kaley Cuoco 											</div>
											<div class="data4">
												1,550											</div>
											<div class="data5">
												18/5											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												3.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2014/09/Tracee-Ellis-Ross.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Tracee Ellis Ross 											</div>
											<div class="data4">
												72											</div>
											<div class="data5">
												5/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												4.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Renee-Elise-Goldsberry.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Renee Elise Goldsberry 											</div>
											<div class="data4">
												10											</div>
											<div class="data5">
												15/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												5.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2012/01/Jane-Levy-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jane Levy 											</div>
											<div class="data4">
												40											</div>
											<div class="data5">
												13/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												6.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/10/Allison-Janney.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Allison Janney 											</div>
											<div class="data4">
												39											</div>
											<div class="data5">
												15/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												7.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/03/Maya-Erskine-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Maya Erskine 											</div>
											<div class="data4">
												21											</div>
											<div class="data5">
												18/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												8.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/06/Lena-Waithe-2.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Lena Waithe 											</div>
											<div class="data4">
												9											</div>
											<div class="data5">
												25/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												9.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/03/Anna-Konkle-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Anna Konkle 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												80/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												10.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/06/Robin-Thede-2.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Robin Thede 											</div>
											<div class="data4">
												3											</div>
											<div class="data5">
												82/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												11.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/04/Cristin-Milioti-2.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Cristin Milioti 											</div>
											<div class="data4">
												11											</div>
											<div class="data5">
												95/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												12.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2013/08/Sara-Bareilles-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Sara Bareilles 											</div>
											<div class="data4">
												5											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												13.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2010/10/Hailee-Steinfeld.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Hailee Steinfeld 											</div>
											<div class="data4">
												20											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												14.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/06/Ziwe.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Ziwe 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												15.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Lily-Collins-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Lily Collins 											</div>
											<div class="data4">
												13											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												16.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/02/Alia-Shawkat.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Alia Shawkat 											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												17.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2010/10/Gwyneth-Paltrow.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Gwyneth Paltrow 											</div>
											<div class="data4">
												8											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												18.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2014/01/Aidy-Bryant.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Aidy Bryant 											</div>
											<div class="data4">
												3											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												19.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/02/Sara-Gilbert.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Sara Gilbert 											</div>
											<div class="data4">
												4											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												20.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2011/06/Mayim-Bialik.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Mayim Bialik 											</div>
											<div class="data4">
												4											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												21.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2011/05/Sutton-Foster.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Sutton Foster 											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												22.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2012/01/Nasim-Pedrad.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Nasim Pedrad 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												23.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/03/Charlotte-Nicdao-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Charlotte Nicdao 											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												24.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/05/Jana-Schmieding-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jana Schmieding 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												25.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/Lauren-Ash-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Lauren Ash 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												26.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/09/Lauren-Graham-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Lauren Graham 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												27.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/02/Daisy-Haggard-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Daisy Haggard 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																		<div id="odds_widget_current_event" class="hide">
									1204055515								</div>
								<div id="odds_widget_current_category_id" class="hide">
									141								</div>
								<div id="odds_widget_current_user_type" class="hide">
									combined								</div>
								<div id="odds_widget_current_game_type" class="hide">
									awardshows
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="latest-odds-widget-more-link-main-div">
				<div class="lateset-odds-widget-more-link-text">
										<a href="/odds/combined-odds/emmy-awards-nominations-2021-predictions/">See more</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>

			<div class="links-container-desktop-main-top">
				<div id="make-update-predix-link-container">
					<div class="make-update-predix-link-desktop-main-top">
						<a href="/leagues/">Make or update my predictions</a>
					</div>
					<div class="right-arrow-container right-arrow-container-desktop-main-top">
						<div class="right-arrow-desktop-main-top"></div>
					</div>
				</div>
			</div>
		</div>
			<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="4">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item active-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">Tony Awards 2020</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/08/giphy-2.gif?w=450&#038;crop=97px%2C0px%2C253px%2C253px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Nkb325</div>
											<div class="data4">92.00</div>
											<div class="data4">7135</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/9945/59668d95c12e8-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Eduardoramirez</div>
											<div class="data4">88.00</div>
											<div class="data4">22490</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/74aecf8aabc3bca8bf999ee6019fe256?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Franco1</div>
											<div class="data4">88.00</div>
											<div class="data4">22210</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/tony-awards-2020">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Emmy Awards Winners 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/24560/575f3560948eb-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Perfectly weird</div>
											<div class="data4">77.78</div>
											<div class="data4">57014</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/35306ad1443f4ca69f543af9f98a6814?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">24picks</div>
											<div class="data4">77.78</div>
											<div class="data4">21647</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/17415/1402665881-joyce-eng-200-x-250-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Joyce Eng</div>
											<div class="data4">77.78</div>
											<div class="data4">12499</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/primetime-emmy-awards-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">MTV Video Music Awards 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/1635144650775-1.png?w=414&#038;crop=24px%2C0px%2C368px%2C368px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">TomJerry</div>
											<div class="data4">71.43</div>
											<div class="data4">13814</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/8c5da9f94b191cb2f72f89560a8ddac6?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Yuh</div>
											<div class="data4">64.29</div>
											<div class="data4">7685</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/11/3B080AE1-6D8E-405E-ADF6-D798DAA4EA17.jpeg?w=404&#038;crop=43px%2C8px%2C345px%2C345px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Treacherous</div>
											<div class="data4">57.14</div>
											<div class="data4">128620</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/mtv-video-music-awards-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Creative Arts Emmy Awards 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/01/image.jpeg?w=450&#038;crop=74px%2C0px%2C209px%2C209px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Benjabobbler</div>
											<div class="data4">64.00</div>
											<div class="data4">22601</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/54a4bb5a976437d3ad32825b54351365?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Ecnorules</div>
											<div class="data4">64.00</div>
											<div class="data4">9072</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/052636b64f5779fbfd4f0ced86771b7d?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Jsnappy</div>
											<div class="data4">64.00</div>
											<div class="data4">8414</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/creative-arts-emmy-awards-2021-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="gd_latest_odds_n_best_scores_widget-6" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title"></h3><div id="latest_odds_n_best_score_main_div_one">
			<div id="latest_odds_main_div">
			<div class="widget_heading">
				Latest Odds on Reality TV Shows			</div>
			<div class="top-nav-container">
				<div id="latest_odds_widget_tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
				<div id="latest_odds_widget_awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
				<div class="clearfix margin-bottom"></div>
			</div>

			<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
				<div id="latest-odds-widget-container">
					<div id="latest-odds-loading-image" class="hide">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
					<div id="latest-odds-dynamic-area">
						<div class="top-navigation top-navigation-desktop-home-top">
																<div class="item" id="1204529187">
										Survivor 41 Predictions									</div>
																		<div class="item" id="1204538470">
										Box Office Predictions 2021									</div>
																		<div class="item" id="1204531475">
										Project Runway 19 Predictions									</div>
																		<div class="item" id="1204531500">
										Billboard 200 Predictions 2021									</div>
																		<div class="item" id="1204538808">
										Dancing with the Stars 30 Predictions									</div>
																		<div class="item" id="1204529257">
										The Masked Singer 6 Predictions									</div>
															</div>
						<div id="second_sec">
							<div id="latest-odds-loading-image2" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
							<div class="league_title league_title_desktop_home_top">
								The Masked Singer 5: Episode 2							</div>
							<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
								<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top cat-dropdown-full-width">
									<select id="category_dropdown">
																						<option value="2059" selected='selected'>Who will win &#039;The Masked Singer&#039;?</option>
																								<option value="2060">Who will be eliminated?</option>
																								<option value="2061">Will ROBIN correctly guess unmasked singer&#039;s identity?</option>
																								<option value="2062">Will JENNY correctly guess unmasked singer&#039;s identity?</option>
																								<option value="2063">Will KEN correctly guess unmasked singer&#039;s identity?</option>
																								<option value="2064">Will NICOLE correctly guess unmasked singer&#039;s identity?</option>
																					</select>
								</span>
															</div>
							<div class="data-heading">
								<div class="f_column">
									Nominees
								</div>
								<div class="s_column">
									Top Choice
								</div>
								<div class="t_column">
									Odds
								</div>
							</div>
							<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
								<div id="latest-odds-loading-image3" class="hide">
									<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
								</div>
																		<div class="user-data">
											<div class="data1">
												1.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/black-swan-the-masked-singer-season-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Black Swan											</div>
											<div class="data4">
												67											</div>
											<div class="data5">
												13/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												2.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Seashell-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Seashell											</div>
											<div class="data4">
												21											</div>
											<div class="data5">
												8/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												3.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Piglet-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Piglet											</div>
											<div class="data4">
												4											</div>
											<div class="data5">
												10/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												4.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/02/chameleon-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Chameleon											</div>
											<div class="data4">
												6											</div>
											<div class="data5">
												13/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												5.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/russian-doll-the-masked-singer-season-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Russian Dolls											</div>
											<div class="data4">
												6											</div>
											<div class="data5">
												25/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												6.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Porcupine-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Robopine											</div>
											<div class="data4">
												10											</div>
											<div class="data5">
												25/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												7.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/02/phoenix-the-masked-singer-season-5-costumes.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Phoenix											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												72/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												8.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Raccoon-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Raccoon											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												9.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/02/grandpa-monster-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Grandpa Monster											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																		<div id="odds_widget_current_event" class="hide">
									1204106344								</div>
								<div id="odds_widget_current_category_id" class="hide">
									2059								</div>
								<div id="odds_widget_current_user_type" class="hide">
									combined								</div>
								<div id="odds_widget_current_game_type" class="hide">
									awardshows
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="latest-odds-widget-more-link-main-div">
				<div class="lateset-odds-widget-more-link-text">
										<a href="/odds/combined-odds/the-masked-singer-5-episode-2-predictions/">See more</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>

			<div class="links-container-desktop-main-top">
				<div id="make-update-predix-link-container">
					<div class="make-update-predix-link-desktop-main-top">
						<a href="/leagues/">Make or update my predictions</a>
					</div>
					<div class="right-arrow-container right-arrow-container-desktop-main-top">
						<div class="right-arrow-desktop-main-top"></div>
					</div>
				</div>
			</div>
		</div>
			<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="4">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">Dancing with the Stars 30</div>
								<div class="episode-name episode-name-desktop-main-top">Week 6 Predictions</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/dbf079f2640ab829eeff029be5d32858?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Lance</div>
											<div class="data4">57.14</div>
											<div class="data4">8714</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/6a6c35b45856ccc0cd843ba2ffb633bd?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Gracelikesgoose</div>
											<div class="data4">57.14</div>
											<div class="data4">4240</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/07/wp4056407.jpg?w=450&#038;crop=0px%2C196px%2C450px%2C450px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Sony</div>
											<div class="data4">57.14</div>
											<div class="data4">4040</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/dancing-with-the-stars-30-week-6-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Project Runway 19</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 2 Predictions</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/9324431d4ea72b91b9d91456591b1cb1?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Tprasert</div>
											<div class="data4">80.00</div>
											<div class="data4">3691</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/02/06.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Stepbalc</div>
											<div class="data4">80.00</div>
											<div class="data4">1752</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/2643/57efce4bbb6a8-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Tariq Khan</div>
											<div class="data4">60.00</div>
											<div class="data4">3992</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/project-runway-19-episode-2-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">The Masked Singer 6 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 6</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/96abdc9433d6853deb621947cc1f27f4?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">MonStar</div>
											<div class="data4">100.00</div>
											<div class="data4">3690</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/ef482334a492400daae5dd9eacc68b54?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Joshua_Paul</div>
											<div class="data4">100.00</div>
											<div class="data4">2431</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/07/44583_1412656515025_5632021_n-copy-2.jpg?w=450&#038;crop=40px%2C19px%2C154px%2C154px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">MellowDrama</div>
											<div class="data4">100.00</div>
											<div class="data4">2108</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/the-masked-singer-6-predictions-episode-6">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Survivor 41 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 5</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/a809b7bfc246100f46f0d1a3efca64a9?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Shsdow_Ghst</div>
											<div class="data4">100.00</div>
											<div class="data4">15537</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/03/vQg4GmJ-Imgur-1.jpg?w=450&#038;crop=110px%2C69px%2C225px%2C225px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Pandamonium</div>
											<div class="data4">100.00</div>
											<div class="data4">12124</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/d4e702fc47123c11751f1087eb549a8e?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Djpurdon</div>
											<div class="data4">100.00</div>
											<div class="data4">3884</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/survivor-41-predictions-episode-5">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="text-23" class="widget widget_text"><h3 class="widget-title">Download New Gold Derby App</h3>			<div class="textwidget"><p><a href="https://apps.apple.com/us/app/id1460576753"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2020/10/Gold-Derby-app-620-x-360.jpg" /></a></p>
<p>Download at the Apple or Google Play Stores to compete for best accuracy scores against our Experts, Editors and Users while predicting the Oscars, &#8221;, &#8216;Dancing with the Stars,&#8221; &#8220;Big Brother&#8221; and all Hollywood races!</p>
<div style="height: 10px;"></div>
<div class="mobile-app-badges"><a href="https://apps.apple.com/us/app/id1460576753" target="_blank" rel="noopener"><img loading="lazy" src="/wp-content/themes/vip/pmc-goldderby/assets/images/app/app_store.svg" width="120" height="40" /></a><a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby" target="_blank" rel="noopener"><img src="/wp-content/themes/vip/pmc-goldderby/assets/images/app/google_play.png" width="150" /></a></div>
<div style="height: 10px;"></div>
</div>
		</section><section id="pmc-ads-widget-7" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-dsk-tab-news-300x250">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-300x250-uid8"
		class="adw-300 adh-250 slot-rotate-rail-bottom" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-300x250-uid8' )
								.setTargeting( 'pos', ["rail-bottom","btf","bottom","300x251"] )
								.setSubAdUnitPath("news\/rail-bottom")
												.addSize([[300,250],[300,251]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section>
		<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2021/squid-game-netflix-sag-awards-predictions"
			data-widget-id="SB_1"
			data-ob-template="GoldDerby">
		</div>

		<section id="pmc_related_articles_widget-4" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/oscars-2022-predictions-best-actor-will-smith-denzel-washington/" title="Can Will Smith avenge his Oscar loss to Denzel Washington or will he join this dubious list?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/10/willsmithdenzelwashington.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Will Smith, King Richard; Denzel Washington, The Tragedy of Macbeth" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/oscars-2022-predictions-best-actor-will-smith-denzel-washington/" title="Can Will Smith avenge his Oscar loss to Denzel Washington or will he join this dubious list?" class="post" rel="">Can Will Smith avenge his Oscar loss to Denzel Washington or will he join this dubious list?</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/the-simpsons-treehouse-of-horror-episodes-ranked/" title="&#8216;The Simpsons&#8217;: &#8216;Treehouse of Horror&#8217; episodes ranked from worst to best">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/10/Treehouse-of-Horror-XXII.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Simpsons Treehouse of Horror XXII" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/the-simpsons-treehouse-of-horror-episodes-ranked/" title="&#039;The Simpsons&#039;: &#039;Treehouse of Horror&#039; episodes ranked from worst to best" class="post" rel="">&#039;The Simpsons&#039;: &#039;Treehouse of Horror&#039; episodes ranked from worst to best</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/billboard-200-young-thug-punk-number-one/" title="Billboard 200: Young Thug (&#8216;Punk&#8217;) debuts ahead of Mac Miller and Coldplay">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2020/10/Young-Thug.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Young Thug" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/billboard-200-young-thug-punk-number-one/" title="Billboard 200: Young Thug (&#039;Punk&#039;) debuts ahead of Mac Miller and Coldplay" class="post" rel="">Billboard 200: Young Thug (&#039;Punk&#039;) debuts ahead of Mac Miller and Coldplay</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/oscars-2022-best-supporting-actress-1204534320/" title="Oscars 2022: Best Supporting Actress Predictions and the state of the race">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/10/caitriona-balfe-belfast.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="caitriona balfe belfast oscars best supporting actress" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/oscars-2022-best-supporting-actress-1204534320/" title="Oscars 2022: Best Supporting Actress Predictions and the state of the race" class="post" rel="">Oscars 2022: Best Supporting Actress Predictions and the state of the race</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/dune-hbo-max-theaters-poll-results/" title="&#8216;Dune&#8217;: How many of our readers watched on the big screen vs. HBO Max? It was a close call [POLL RESULTS]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/10/dune-timothee-chalamet.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="dune timothee chalamet" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/dune-hbo-max-theaters-poll-results/" title="&#039;Dune&#039;: How many of our readers watched on the big screen vs. HBO Max? It was a close call [POLL RESULTS]" class="post" rel="">&#039;Dune&#039;: How many of our readers watched on the big screen vs. HBO Max? It was a close call [POLL&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/antlers-keri-russell-horror-movie/" title="&#8216;Antlers&#8217;: Will Keri Russell&#8217;s horror movie skewer box office competition this weekend?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/10/antlers.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="antlers" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/antlers-keri-russell-horror-movie/" title="&#039;Antlers&#039;: Will Keri Russell&#039;s horror movie skewer box office competition this weekend?" class="post" rel="">&#039;Antlers&#039;: Will Keri Russell&#039;s horror movie skewer box office competition this weekend?</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/jodie-comer-the-last-duel/" title="Jodie Comer: Emmy-winning &#8216;Killing Eve&#8217; star is red-hot Oscar contender for &#8216;The Last Duel&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/07/DF-36404_R.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="The Last Duel" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/jodie-comer-the-last-duel/" title="Jodie Comer: Emmy-winning &#039;Killing Eve&#039; star is red-hot Oscar contender for &#039;The Last Duel&#039;" class="post" rel="">Jodie Comer: Emmy-winning &#039;Killing Eve&#039; star is red-hot Oscar contender for &#039;The Last Duel&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2021/kodi-smit-mcphee-the-power-of-the-dog-oscars-2022-predictions/" title="&#8216;The Power of the Dog&#8217;s&#8217; Kodi Smit-McPhee would be second youngest Best Supporting Actor Oscar champ ever">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/10/kodismitmcphee.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Kodi Smit-McPhee, The Power of the Dog" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2021/kodi-smit-mcphee-the-power-of-the-dog-oscars-2022-predictions/" title="&#039;The Power of the Dog&#039;s&#039; Kodi Smit-McPhee would be second youngest Best Supporting Actor Oscar champ ever" class="post" rel="">&#039;The Power of the Dog&#039;s&#039; Kodi Smit-McPhee would be second youngest Best Supporting Actor Oscar champ&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/oscars-2022-best-actor-1204504926/" title="Oscars 2022: Best Actor predictions and the state of the race so far">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/09/denzelwashington.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Denzel Washington, The Tragedy of Macbeth" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/oscars-2022-best-actor-1204504926/" title="Oscars 2022: Best Actor predictions and the state of the race so far" class="post" rel="">Oscars 2022: Best Actor predictions and the state of the race so far</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/oscars-2022-best-actress-1204511666/" title="Oscars 2022: Best Actress predictions and the state of the race so far">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/09/spencer.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Kristen Stewart, Spencer" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/oscars-2022-best-actress-1204511666/" title="Oscars 2022: Best Actress predictions and the state of the race so far" class="post" rel="">Oscars 2022: Best Actress predictions and the state of the race so far</a>
</div></section><section id="gd_recent_forum_list_widget-4" class="widget advanced_widget_display_recent_forums"><a href="/forums/"><h3 class="widget-title">Forums</h3></a><ul>
	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-21/page/24/#post-1204540595">
					"Rachel615 wrote:
Since her win, she’s also given birth to her ..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2021/08/mary_and_max16.jpg?w=450&#038;crop=80px%2C0px%2C243px%2C243px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/kaziz3/profile/">kaziz</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-21/page/24/#post-1204540595">
							Oscars 2022 Predictions: Best Actress (Part 21)						</a>
					</span>
			<p class="forum-recent-reply-time">
				4 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/music/2022-grammy-award-nomination-predictions-part-18/page/22/#post-1204540598">
					"Yet no one predicts Lil Nas X for double noms? Lmao. For a Solo ..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2021/10/1635144650775-1.png?w=414&#038;crop=24px%2C0px%2C368px%2C368px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/tomandjerry/profile/">TomJerry</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/music/2022-grammy-award-nomination-predictions-part-18/page/22/#post-1204540598">
							2022 Grammy Award Nomination Predictions (Part 18)						</a>
					</span>
			<p class="forum-recent-reply-time">
				2 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-supporting-actress-part-5/page/15/#post-1204540535">
					"Clement wrote:
I think Aunjanue is really underestimated for the..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2021/08/mary_and_max16.jpg?w=450&#038;crop=80px%2C0px%2C243px%2C243px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/kaziz3/profile/">kaziz</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-supporting-actress-part-5/page/15/#post-1204540535">
							Oscars 2022 Predictions: Best Supporting Actress (Part 5)						</a>
					</span>
			<p class="forum-recent-reply-time">
				33 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-picture-and-director-part-13/page/34/#post-1204540575">
					"Eternals &amp; Dune making the amazing, wonderful, brilliant poi..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2021/08/mary_and_max16.jpg?w=450&#038;crop=80px%2C0px%2C243px%2C243px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/kaziz3/profile/">kaziz</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-picture-and-director-part-13/page/34/#post-1204540575">
							Oscars 2022 Predictions: Best Picture and Director (Part 13)						</a>
					</span>
			<p class="forum-recent-reply-time">
				15 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/music/2021-2022-grammy-pop-field-contenders-part-6/page/27/#post-1204540475">
					"aj wrote:
if it were up to me, he’d get 1 nom on pop for Lonel..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2021/07/image.gif?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/23041/profile/">Deemy</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/music/2021-2022-grammy-pop-field-contenders-part-6/page/27/#post-1204540475">
							2021/2022 GRAMMY Pop Field Contenders (Part 6)						</a>
					</span>
			<p class="forum-recent-reply-time">
				51 mins ago			</p>
		</li>

	
</ul>
</section><section id="gd_most_popular_forum_topics_widget-2" class="widget advanced_widget_display_most_popular_forum_topics"><a href="/forums/"><h3 class="widget-title">Most Popular Topics</h3></a><ul>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-picture-and-director-part-13/page/34/#post-1204540434">
					Oscars 2022 Predictions: Best Picture and Director (Part 13)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-21/page/24/#post-1204540483">
					Oscars 2022 Predictions: Best Actress (Part 21)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						5 days ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/music/2022-grammy-award-nomination-predictions-part-18/page/21/#post-1204540481">
					2022 Grammy Award Nomination Predictions (Part 18)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/dlm-profile-photo.jpg?w=450&#038;crop=0px%2C0px%2C400px%2C400px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/239-2/profile/">Daniel Montgomery</a>					</div>
					<div class="created_by_time">
						6 days ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/tv/emmys-2022-predictions-movie-limited-categories-part-4/page/18/#post-1204539608">
					Emmys 2022 Predictions: Movie/Limited Categories (Part 4)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/tv/emmys-2022-predictions-comedy-categories-part-5/page/7/#post-1204540195">
					Emmys 2022 Predictions: Comedy Categories (Part 5)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						4 days ago					</div>
				</div>
			</div>
		</li>

	
</ul>
</section></aside><!-- #secondary -->
	</div><!-- #primary -->

			<div class="footer-ad">
							</div>

		</div><!-- #content -->

		<div class="expert-newslater">
			<div class="mail-info">
				<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/mail.png" alt=""><h3 class="news-text">Stay informed with our weekly Newsletter</h3>
			</div>
			<div class="header-n-form">
				<a href="https://pages.email.goldderby.com/signup/" target="_blank">
					<div class="input-like-box">
						Get our free, urgent prediction updates and news
					</div>
					<div class="submit-like-btn">
						Sign Up
					</div>
				</a>
			</div>
		</div>
		<div id="gd-newsletter-subscription-msg"></div>

				<footer id="footer" class="site-footer wrap" role="contentinfo">
			<div id="other-pmc-properties">
				<section class="footer-links"><ul><li><a href="/about-goldderby/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="http://pages.email.goldderby.com/signup/" title="Newsletter" class="" rel="nofollow">Newsletter</a></li><li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="California Privacy Rights" class="" rel="nofollow">California Privacy Rights</a></li><li><a href="https://optout.aboutads.info/" title="AdChoices" class="" rel="nofollow">AdChoices</a></li><li><a href="#" title="EU Privacy Preferences" class="privacy-consent" rel="nofollow">EU Privacy Preferences</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li><li><a href="https://pmc.com/opt-out/" title="Do Not Sell My Personal Information" class="" rel="nofollow">Do Not Sell My Personal Information</a></li><li><a href="https://www.goldderby.com/accessibility/" title="Accessibility" class="" rel="nofollow">Accessibility</a></li></ul></section><section class="pmc-links">
	<h3>
		<a href="http://www.pmc.com/" title="PMC Network" >
			<span class="pmc-logo logos"></span>
		</a>
	</h3>
	<nav>
		<ul class="pmc-properties icon-pmc-logos">
								<li class=" deadline-logo logos"><a title="Deadline" href="http://www.deadline.com/" >Deadline</a></li>
										<li class=" variety-logo logos"><a title="variety.com" href="http://www.variety.com/" >variety.com</a></li>
										<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com/" >Hollywoodlife</a></li>
										<li class=" indiewire-logo logos"><a title="IndieWire" href="http://www.indiewire.com" >IndieWire</a></li>
										<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com/" >TV Line</a></li>
										<li class=" bgr-logo logos"><a title="BGR" href="http://bgr.com/" >BGR</a></li>
										<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" >WWD</a></li>
										<li class=" fn-logo logos"><a title="Footwearnews" href="http://footwearnews.com/" >Footwearnews</a></li>
					
		</ul>
	</nav>
</section>

<p class="copyright">
	<small>&copy; Copyright 2021 Gold Derby, a subsidiary of Penske Business Media, LLC.</small>
	<br /><small>Deadline Media</small>
</p>
	<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2021/squid-game-netflix-sag-awards-predictions/" data-widget-id="TR_1" data-ob-template="GoldDerby" ></div>
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js" class="optanon-category-C0004"></script>
				</div><!-- closes wrap -->
		</footer>
			</div><!-- #page -->

			<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		
<script type="text/javascript" class="optanon-category-C0004" async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out\/']" );
	var gdpr = document.querySelector( ".footer-links a.privacy-consent" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	ccpa = ( ccpa.parentNode.nodeName.toLowerCase() === 'li' ) ? ccpa.parentElement : ccpa;
	gdpr = ( gdpr.parentNode.nodeName.toLowerCase() === 'li' ) ? gdpr.parentElement : gdpr;
	ca_privacy_link = ( ca_privacy_link.parentNode.nodeName.toLowerCase() === 'li' ) ? ca_privacy_link.parentElement : ca_privacy_link;

	if ( ccpa && gdpr && ca_privacy_link ) {
		if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.continent !== 'EU' ) {
			ccpa.remove();
			gdpr.remove();
			ca_privacy_link.remove();
		} else if ( pmc_fastly_geo_data.region === 'CA' ) {
			gdpr.remove();

			ccpa.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
			ccpa.remove();
			ca_privacy_link.remove();

			gdpr.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}
</script>
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-ga-event-tracking-js-extra'>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</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJylUdFOAyEQ/CE5bE2tPhi/hcIG94QFWeDk7wvXNqnJvTQ+scwOM5NBLlHoQBkoy/wFHlhWjDJ6LWxwxkA6NRldsUgsncrAWQRjWCxoLGSWinkc89Z2mvlJdgMk7YqBlaWD991MJIiuTR5pi1SoG7MOCe4Zt5y3OCPk/VzRQOiIapCGyuWuDD8iMrNweEoq4agCyIR0wX8KpCbgt79mDJ29m563N/+1uwoiVYRltfmDPCJvQ7AORCGsvVDlhCLlWka91gx1/EROSn8j2avup//Yvb4c9sf98f1tPgPwJsvt'></script>
<script src='https://s.swiftypecdn.com/cc/zjRx99SuNtvrsKbnrmjQ.js?ver=2.0' id='pmc-swiftype-crawler-js'></script>
<script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"zjRx99SuNtvrsKbnrmjQ","redirect_to":"\/results","home_url":"https:\/\/www.goldderby.com\/","placeholder_image":"","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"name":null},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","goldderby-video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"search_fields":{"page":["member_name^4","title^3","author^2"]},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script id='pmc-floating-video-js-extra'>
var pmcFloatingVideoOptions = {"preroll_not_required":"1","jwplayer_style_v2":"1","jwplayer_floating_placement":"4"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJylkk1OxDAMhS9EGtGKGVggFhyBE5TUCU4dx6rTlt5+Kn5GXbCZsLPe0/fpLWxXMS5zAS5WaA7IaiU5c7x1RV82AdurQlEb1b79RK85SeYd1iYhN1HvbJ3wN3JXoUH4h29HPIZ56gtmvmWbp7wzHMyCA+SD8VrEVajfYPrLWj4ggdoF5UsWMg0DTO/bwcP9guF71u2wjiiGkEfjs5vVePyssAxds3SV85XQjbUsELjSNn4mqsHdhLJ/WtSX9Hx/6h7ac3t+eowXNcQLNA=='></script>
<script type='text/javascript' class='optanon-category-C0004'  src='https://www.lightboxcdn.com/vendor/c50b80ce-1dee-472e-840e-875c53354232/lightbox_inline.js?ver=5.8.1' id='digioh-lightbox-js -js'></script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/_static/??-eJylkltOwzAQRTfE1CKoFD4Qa7EzI+PIr2bspOnqsUMhESDRlD8/rs+50liMEdrgE/kk0hs5YjGYKKJrQQeLSL2ahGSmxKJjEXtC0yYTPESpadfxnfgXAdiaErkB1B0z9dPOyvNkg8SrCdFmbTwLRZxg1Ybb0JcHi+D3wGbPMZszWJL1NMge14ofd5vpVqZaMyAyeJgrf/SE0aCumsX2V/a7/NNRzeu1RAdDU4lz8pSytCUgpzJHZ/y1mKEMPlzeVZiW0I3bMUsbFYKjXnotVDYWhfFIpxt+lkZQqgyeGVII9msoxrc2I82ZsiWnCC9NX93L/ePDvjk0h+en7h3vOUED'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/www.goldderby.com","initOptions":{"wordpress":true,"appId":"7e6f34ea-fbcf-465c-9a96-5290d7ba8231","welcomeNotification":{"title":"","message":""},"path":"https:\/\/www.goldderby.com\/onesignal-api\/js\/","safari_web_id":"web.onesignal.auto.4bead971-106d-461b-853f-83aecbd62d40","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"updater","service_worker_path":"worker","service_worker_scope":"\/pmc-onesignal.serviceworker\/","should_use_pmc_custom_sdk_init":"1"};
</script>
<script type='text/javascript' src='https://www.goldderby.com/wp-content/plugins/pmc-plugins/onesignal-free-web-push-notifications/sdk_files/init.js?m=1635272797g'></script>
<script src='//widgets.outbrain.com/outbrain.js?ver=5.8.1' id='pmc_outbrain_partner_js-js'></script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'147861860',post:'1204528295',tz:'-7',srv:'www.goldderby.com'} ]);
	_stq.push([ 'clickTrackerInit', '147861860', '1204528295' ]);
</script>
<!-- Begin Quantcast Tag, Part 2 -->
<script type="text/javascript">
	_qevents.push({
		qacct:"p-3fYA_jjXdhqZ-"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fYA_jjXdhqZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast Tag, Part 2 -->

<!-- Begin comScore Tag -->
<script type="text/javascript" class="optanon-category-C0004">
	var _comscore = _comscore || []; _comscore.push(
		{ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }
	); (function()
		{ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); }
	)();
</script>
<!-- End comScore Tag -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript" class="optanon-category-C0004">
	function global_urlhashchanged() {
				/**
		* Track pageview
		*/
		// Build the current domain name
		var tmp_td = document.domain.split('.');
		var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

		// Build the current image
		var imgname = location.hash.replace('#','');
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

			COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
		} catch(err) {}

		// Track Quantcast
		try {
			_qevents.push([
				{ qacct:"p-3fYA_jjXdhqZ-" }, // Gold Derby P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			]);
		} catch(err) {}

		/**
		* Track pageview end
		*/
	}
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/goldderbycom/v0/keywee.min.js" type="text/javascript" async></script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
	<!-- #test commit  end-->
	</body>
</html>
