<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="apple-itunes-app" content="app-id=1460576753">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.goldderby.com/xmlrpc.php" />

	<title>American Idol season 20 episode 11 recap: Top 24 sing for America - GoldDerby</title><!-- pmc-tags-head permutive -->
<!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1204913120","title":"&#8216;American Idol&#8217; recap of episode 11 season 20: Bebe Rexha mentors Night 2 of Top 24 performances [UPDATING LIVE BLOG]","authors":["Denton Davidson"],"section":"Reality TV","publishedAt":"2022-04-12T02:02:14+00:00","keywords":["American Idol","Katy Perry","Lionel Richie","Luke Bryan","Reality TV"],"categories":["Reality TV"],"verticals":[],"pageLevelData":["Reality TV","American Idol","Katy Perry","Lionel Richie","Luke Bryan"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
</script>
<script type="text/javascript" class="optanon-category-C0004" src='https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js' async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
var blogherads = blogherads || {};
blogherads.adq = blogherads.adq || [];

window.pmc_fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1204913120","title":"&#8216;American Idol&#8217; recap of episode 11 season 20: Bebe Rexha mentors Night 2 of Top 24 performances [UPDATING LIVE BLOG]","authors":["Denton Davidson"],"section":"Reality TV","publishedAt":"2022-04-12T02:02:14+00:00","keywords":["American Idol","Katy Perry","Lionel Richie","Luke Bryan","Reality TV"],"categories":["Reality TV"],"verticals":[],"pageLevelData":["Reality TV","American Idol","Katy Perry","Lionel Richie","Luke Bryan"],"pageAccessLevel":""}};

blogherads.adq.push(function () {
	try {
		blogherads.setPageMetaData( window.pmc_fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end pmc-tags-head permutive --><!-- pmc-tags-head Venatus --><!-- Venatus Ad Manager -->

<script id="pmcTagsVenatus" type="text/javascript">
	(function(){
		function pmcLoadVenatus() {
			var container     = document.getElementById( 'pmcTagsVenatus' ).parentElement;
			var venatusScript = document.createElement('script');

			venatusScript.setAttribute('type', 'text/javascript');
			venatusScript.setAttribute('class', 'optanon-category-C0004');
			venatusScript.setAttribute('src', 'https://hb.vntsm.com/v3/live/ad-manager.min.js');
			venatusScript.setAttribute('data-site-id','58dcc74746e0fb0001b87f3a');
			venatusScript.setAttribute('data-mode','scan');
			venatusScript.setAttribute('async','async');

			container.appendChild( venatusScript );
		}

		var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

		if ( ! scrollSubscriber ) {
			pmcLoadVenatus();
		}
	})();
</script>
<!-- / Venatus Ad Manager -->
<!-- end pmc-tags-head Venatus -->
<!-- Begin Quantcast Tag, Part 1 -->
<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>
<!-- End Quantcast Tag, Part 1 -->

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035310" });
	(function() {
		var s = document.createElement("script"),
			el = document.getElementsByTagName("script")[0];
		s.async = true;
		s.src = 'https://sb.scorecardresearch.com/cs/6035310/beacon.js';
		el.parentNode.insertBefore(s, el);
	})();
</script>

<noscript>
	<img src=https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035310&amp;cv=3.6.0&amp;cj=1>
</noscript>
<!-- End comScore Tag -->

	<script type="text/javascript">
		var original   = "01110111 01110111 01110111 00101110 01100111 01101111 01101100 01100100 01100100 01100101 01110010 01100010 01111001 00101110 01100011 01101111 01101101";
		var translated = original.split(/\s/g).map((x) => x = String.fromCharCode(parseInt(x, 2))).join("");
		if( window.location.hostname !== translated ) {
			window.stop();
		}
	</script>
	
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on GoldDerby and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="The Top 24 take the stage in Hawaii to sing for America&#039;s vote. Katy Perry, Luke Bryan and Lionel Richie judge. April 11 live blog!" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="American Idol, Katy Perry, Lionel Richie, Luke Bryan, Reality TV" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"goldderby","lob_genre":"Entertainment","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["American Idol","Katy Perry","Lionel Richie","Luke Bryan","Reality TV"],"author":["Denton Davidson"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "goldderby." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<link rel="preload" href="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/fonts/font-awesome/fontawesome-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" as="script" href="https://www.goldderby.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" />
				<link rel="preload" as="script" href="https://www.goldderby.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" />
				<link rel="preload" as="script" href="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=5.9.3" />
				<link rel="preload" as="script" href="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2021.4" />
		<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel='dns-prefetch' href='//sb.scorecardresearch.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//www.lightboxcdn.com' />
<link rel='dns-prefetch' href='//appleid.cdn-apple.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Feed" href="https://www.goldderby.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Comments Feed" href="https://www.goldderby.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; &#8216;American Idol&#8217; recap of episode 11 season 20: Bebe Rexha mentors Night 2 of Top 24 performances [UPDATING LIVE BLOG] Comments Feed" href="https://www.goldderby.com/article/2022/american-idol-season-20-episode-11-recap/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goldderby.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/_static/??-eJytkN0OgjAMhV/IMU2I6IXxWcZWSHV/WYdkb+8WJYI3SvSu7en5clo+eiadjWAj93ro0RJvB6WSD0C5LGoALkutnbwS1y4vsc4FUxm0VVY2/CPEgGkh0JzzGP2DQb9BVLLCoGTrYUJGvGFMi/eICBQnCWENrwsIVi3CPUerLiQSPSwohBFGVMCsiyjfMqGVelDZcCkPVShAgyn8eeO1SBCYhl7I9J19LFle/WQ6m9NuXx+b7aGp6zvUK/IR' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.goldderby.com/_static/??-eJylU9FuwjAM/KGFwISAPUz7lpC4XcCJo9ht1b9fSllVNCYqeIt9utOd7eguKUtRIIpO2NQ+sk7Bqvm7RjoaVFUTrXgqTcs3ALWQs3fAqwK86QWKFZFAnnTGcjGbO19Jn0AbZpDRDkuPsFghAxoBp9DH8xP0CsmIj7VqS2qa25iQU5fQ9CVU8HGxbjJZImTFNhPiTbxLR923Kd8QgHXr07gVQucgH/vH8/mX+esqQscIUrbDin0dm/SC6IxpKZSwoBDMgJHJ7jmdhoVCoYRQKH8P8GHAXK7AmpxAVOddPejO5As6gotXCIOVVyZeG0TI/dXN8yduXFDt+/TFhvK+QGgm3gkkGXtWm/XqcGFeGwPnK3xudtuP/fqw3+5+AJ7EmBw=' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2021.4"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				current_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				fb_channel_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>

		<script type="text/javascript" class="">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1204913120","dimension4":"dentondavidson","dimension5":"reality-tv","dimension6":"american-idol|katy-perry|lionel-richie|luke-bryan|reality-tv","dimension8":"reality-tv","dimension10":"2022","dimension11":"04","dimension12":"11","dimension13":"19","dimension14":"02","dimension25":"2022-04-12T02:02:14+00:00","dimension26":"2022-04-11 19:02:14","dimension27":"Monday","dimension29":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35","page-variant-name":"36","pageview-id":"37"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			pmc_ga_dimensions["dimension37"] = window._skmPageViewId;
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-19545934-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( utms !== '' ) {
						// the utm params are gone already so add them back
						ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		<script src='https://www.goldderby.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.goldderby.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"DrmMcxI6","cgid":"","ads_suppression":"","disable_floating":"","comscore":{"publisherId":6035310,"labelmapping":"c2=\"6035310\",c4=\"goldderby\",ns_st_st=\"goldderby\",ns_st_pu=\"goldderby\",ns_st_ge=\"Entertainment\",ns_st_tdt=\"*null\",ns_st_ddt=\"*null\""}};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1i/ITdZFZqfn5Ccl5uimleYll2TmAwWzIOJFqbn5Zam6JUWJydmZeel6WcU6+hQYBxHXy83MI9akssyU1HygSGJlahHMlKxyCB9qjn2uraGZiaW5gYW5iWkWACxlWGM=" ></script><script async onload="pmc_jwplayer.comscore.tracking.onload();" src='https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js?ver=5.9.3' id='pmc-jwplayer-streamingtag-plugin-js'></script>
<script onload="pmc_jwplayer.add();"  type='text/javascript' class='optanon-category-C0003'  src='https://content.jwplatform.com/libraries/DrmMcxI6.js?ver=5.9.3' id='pmc-video-player-library-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.goldderby.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-comscore/js/pmc-comscore.js?m=1649708745g" ></script><script src='https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=5.9.3' id='pmc-hooks-js'></script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJxNzMsKgCAQheEXyqZAshbRs1ROpnjDsaK3D6SFu8MP34Ensj34jD5DtJfSniC6ndX7SJo2RFiJMBMYgr+0TvvWUAPVST7RIcGtY7EqWCkxbW+lbVDFLW7uBz6JbhR8MB8m3DJh" ></script><script src='https://appleid.cdn-apple.com/appleauth/static/jsapi/appleid/1/en_US/appleid.auth.js?ver=5.9.3' id='Apple-Sign-In-js'></script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??/wp-content/themes/vip/pmc-goldderby/plugins/newsletters-signup/assets/js/script.js,/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/polyfill/intersection-observer.min.js?m=1649708746j" ></script><script async="async" src='https://ads.blogherads.com/sk/00/000/00000/27268/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script async="async" src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="714b8893-05e1-4e58-a77f-b49fe6c97e86"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.goldderby.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goldderby.com/wp-json/wp/v2/posts/1204913120" /><meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.goldderby.com/?p=1204913120' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2022%2Famerican-idol-season-20-episode-11-recap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2022%2Famerican-idol-season-20-episode-11-recap%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.goldderby.com/wp-admin/admin-ajax.php';</script>

<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="author" content="Denton Davidson">
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1204913120" />
<meta class="swiftype" name="title" data-type="string" content="&#039;American Idol&#039; recap of episode 11 season 20: Bebe Rexha mentors Night 2 of Top 24 performances [UPDATING LIVE BLOG]" />
<meta class="swiftype" name="author" data-type="string" content="Denton Davidson" />
<meta class="swiftype" name="published_at" data-type="date" content="2022-04-11 19:02:14" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.goldderby.com/wp-content/uploads/2022/04/American-Idol-Bebe-Rexha.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="American Idol" />
<meta class="swiftype" name="tags" data-type="string" content="Katy Perry" />
<meta class="swiftype" name="tags" data-type="string" content="Lionel Richie" />
<meta class="swiftype" name="tags" data-type="string" content="Luke Bryan" />
<meta class="swiftype" name="tags" data-type="string" content="Reality TV" />
<meta class="swiftype" name="topics" data-type="string" content="Reality TV" />
<meta class="swiftype" name="body" data-type="text" content="&quot;American Idol&quot; continues on April 11 for its fifth season on ABC and 20th overall. As always, Ryan Seacrest hosts the reality TV competition series while country superstar Luke Bryan, pop princess Katy Perry and Oscar-winning singer/songwriter Lionel Richie make up the judging panel. In this episode, half of the Top 24 perform for America&#039;s vote for the first time from Hawaii. If they survive this round they will return to Hollywood as part of this season&#039;s Top 20.

SEE Meet the Top 24 finalists competing for America&#039;s vote [PHOTOS]

This season the judges embark on yet another nationwide search for America&#039;s next singing sensation. Auditions were held in Nashville, Tennessee, Austin, Texas and Los Angeles, California. If given a golden ticket, hopeful idols advanced to the Hollywood round. In a new twist this season, three contestants were given a Platinum Ticket, which allowed them to skip the first phase of Hollywood week. Huntergirl, Kenedi Anderson and Jay Copeland. Each of them made the Top 24.

SEE Everything to know about &#039;American Idol&#039; Season 20

Below, follow along with all the action on Night 11 of Season 20 of &quot;American Idol.&quot;

8:00 p.m. -- Previously on &quot;American Idol,&quot; half of the Top 24 performed from Aulani, a Disney Resort and Spa in Ko Olina, Hawaii. They were mentored by &quot;Idol&quot; alum Jimmie Allen. Based on America&#039;s vote, two of last night&#039;s performers will be sent packing alongside two of tonight&#039;s singers during next week&#039;s episode. Let&#039;s get started!

8:10 p.m. -- Tonight&#039;s guest mentor is pop superstar Bebe Rexha. She will lend a hand to the remaining 12 performers from the Top 24 who have yet to sing. First up will is Cadence Baker singing &quot;Something&#039;s Got a Hold on Me&quot; by Etta James. Bebe helps Cadence come out of her shell and encourages the youngster to own the stage with confidence. When she takes the stage for her performance it&#039;s like an all new Cadence. This is a vast improvement from Hollywood Week and Cadence actually looks and sounds like a star. Lionel calls the growl in her voice and the presentation &quot;off the charts.&quot; Katy thinks Cadence had a &quot;fantastic arrangement.&quot; Luke says it&#039;s the best she&#039;s sounded since her original audition.

8:15 p.m. -- Next up is Sir Blayke who will sing &quot;Break Even&quot; by The Script. Bebe encourages him to fight on stage and believe in himself. I think this is actually the best I&#039;ve heard him sing all season, he just doesn&#039;t really stand out from the crowd. I think Sir Blayke is going to have a tough time making it through with this song. Katy calls it a &quot;totally different vibe&quot; with vocals she didn&#039;t know he had. Luke thinks Sir Blayke upped his game. Lionel tells him to remember to bring emotion to the stage.

8:25 p.m. -- Allegra Miles finally takes the stage after being ignored through much of the early rounds of this competition. She is singing &quot;Adore You&quot; by Harry Styles and thinks it will be freeing for her to not stand behind an instrument. Her voice sounds fantastic, even though she is a TINY bit of a mumbler. Allegra definitely has her own sound and vibe, which I appreciate. Luke says her voice sounds like it has a filter, but encourages her to enunciate a bit more. Lionel calls her a &quot;stylist&quot; and says he knows exactly who she is when she sings. Katy calls it &quot;mature&quot; and &quot;brilliant.&quot;

8:35 p.m. -- Kenedi Anderson is next singing &quot;Human&quot; by Christina Perri. She even gets an encouraging call from the songwriter beforehand, which makes her emotional. Kenedi really does look like a superstar on that stage. It&#039;s no surprise the judges gave her a Platinum ticket. This is her best performance to date and it&#039;s filled with emotion. But breaking news! Ryan makes a post-tape announcement to say that Kenedi has decided to drop out of the competition, so she won&#039;t be moving forward. Perhaps she got a more enticing record deal already? Whatever the reason is, we wish Kenedi the best.

8:40 p.m. -- Next up is Lady K who is singing a song from one of her own &quot;Idol&quot; inspiration, &quot;Before He Cheats&quot; by Carrie Underwood. It starts off a little shaky and the judges look concerned. As the song progresses, Lady K lets her vocals rip and Lionel is getting pumped up on the sidelines. This was a slow burn with an explosive ending, but far from perfect. She&#039;s one of my favorites this season, so hopefully it&#039;s enough to get her through to the next round. Luke thinks that going forward he would like to hear more &quot;angst&quot; from Lady K. Katy agrees with Luke and tells her to get even dirtier and nastier when she sings.

8:50 p.m. -- The next artist to sing is Ava Maybee singing &quot;Tell Me Something Good&quot; by Chaka Khan. She sounds pretty good, but I&#039;m not sure Chaka is the right lane for Ava. Chaka has one of the biggest, funkiest voices in music history. Ava is more of an indie vocalist and she hasn&#039;t changed the arrangement at all. I&#039;m not feeling it. Lionel applauds her for taking a risk. Katy calls it &quot;soulful&quot; and &quot;funky.&quot;

9:05 p.m. -- Noah Thompson is bringing some country to the stage with &quot;Blue Side of the Mountain&quot; by The SteelDrivers. As soon as he begins to sing, Noah sounds like a completely new artist. He&#039;s a country star! This is exactly the type of artist the &quot;American Idol&quot; audience eats up. He keeps his eyes closed way too much and there&#039;s much to improve on, but there&#039;s no way he won&#039;t make the cut this week. Katy calls it a &quot;solid, country effort&quot; but she wants more. Luke mentions how new all of this is for Noah. He&#039;ll be alright.

9:15 p.m. -- Next up is Leah Marlene singing &quot;Call Me&quot; by Blondie. Cool song choice! I love the arrangement she gives the song and her voice is definitely the centerpiece. She hasn&#039;t been given enough credit for vocals, but that&#039;s all about to change. Leah is a beast on that stage, not just a quirky personality. Lionel can&#039;t sit down after this performance and says Leah is in a lane all by herself. Luke says she has totally won him over, yet again. This was a big moment for Leah.

9:30 p.m. -- Up next is Cameron Whitcomb singing &quot;Bad Moon Rising&quot; by Creedence Clearwater Revival. Bebe thinks he&#039;s a star if he can harness his energy. He immediately kicks off the performance with a back flip and Bebe shakes her head in shame. Cameron continues to awkwardly move around the stage and fidget to everyone&#039;s amusement, all while singing pretty well! Then he finishes with a back flip. Katy doesn&#039;t know what &quot;kind of case study&quot; Cameron is, but everyone seems to enjoy it. Luke says telling him not to move around on stage is wasted breath.

9:40 p.m. -- Christian Guardino is next with &quot;Leave the Door Open&quot; by Silk Sonic. I love the musical direction he takes and his dedication to soul music. He&#039;s got a great range and does come crazy runs. It might be a little aggressive at times, but that was a great performance. Lionel tells Christian that God has given him an incredible gift. Katy says when Christian sings he flies.

9:50 p.m. -- Katyrah Love will be next on stage singing &quot;Blame it on the Boogie&quot; by The Jacksons. I&#039;m impressed with her. Katyrah is comfortable on stage and looks like a natural. I never feel like she&#039;s trying to put on some act of &quot;being an artist.&quot; She&#039;s doing what comes natural and her voice is fire tonight! This is one of the best of the night. Luke says she put on a show and it &quot;felt natural.&quot; Katy says Katyrah is a &quot;stallion of a singer.&quot;

9:59 p.m. -- The last artist of the night is Fritz Hager with &quot;Waves&quot; by Dean Lewis. He has really come out of nowhere to become one of this season&#039;s frontrunners. There&#039;s something magnetic  and artistic about him that doesn&#039;t feel pretentious or like he&#039;s trying too hard. The stage presence and voice on Fritz has also improved with each round. Katy calls him &quot;the real deal.&quot; Luke says Fritz showed &quot;different depths&quot; of who he is as an artist. Lionel calls Fritz a &quot;bulldog with attitude.&quot; Fritz says Hollywood Week was hell, but gave him the confidence he needed for this performance. And that&#039;s a wrap for Night 2!



&nbsp;

&nbsp;

&nbsp;

Make your predictions at Gold Derby now. Download our free and easy app for Apple/iPhone devices or Android (Google Play) to compete against legions of other fans plus our experts and editors for best prediction accuracy scores. See our latest prediction champs. Can you top our esteemed leaderboards next? Always remember to keep your predictions updated because they impact our latest racetrack odds, which terrify Hollywood chiefs and stars. Don’t miss the fun. Speak up and share your huffy opinions in our famous forums where 5,000 showbiz leaders lurk every day to track latest awards buzz. Everybody wants to know: What do you think? Who do you predict and why?

SIGN UP for Gold Derby’s free newsletter with latest predictions" />
<!-- Swiftype Meta Tags End -->

<link rel="canonical" href="https://www.goldderby.com/article/2022/american-idol-season-20-episode-11-recap/" />
<meta name="robots" content="max-image-preview:large">			<meta property="fb:pages" content="114131918640206" />
							<meta property="ia:markup_url" content="https://www.goldderby.com/article/2022/american-idol-season-20-episode-11-recap/?ia_markup=1" />
				<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.tbyqqreol.pbz","hostname":"www.goldderby.com","is_proxied":null};
var pmcadm_floating_preroll_data = {"cookie_name":"pmc-ads-8b2d408c401aa4fa4a429c8e76ee4871","media_id":"","playlist_id":"7ZMZKIfG","time_gap":"0"};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "GoldDerby",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.goldderby.com/article/2022/american-idol-season-20-episode-11-recap/"
    },
    "headline": "American Idol season 20 episode 11 recap: Top 24 sing for America",
    "datePublished": "2022-04-12T02:02:14+00:00",
    "dateModified": "2022-04-11T16:32:43+00:00",
    "description": "&#8220;American Idol&#8221; continues on April 11 for its fifth season on ABC and 20th overall. As always, Ryan Seacrest hosts the reality TV competition series while country superstar Luke Bryan, pop princess Katy Perry&nbsp;and Oscar-winning singer/songwriter Lionel Richie make up the judging panel. In this episode, half of the Top 24 perform for America&#8217;s vote [&hellip;]",
    "author": {
        "@type": "Person",
        "name": "Denton Davidson"
    },
    "publisher": {
        "@type": "Organization",
        "name": "GoldDerby",
        "url": "https://www.goldderby.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.goldderby.com/wp-content/uploads/2022/04/American-Idol-Bebe-Rexha.jpg"
    }
}</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'tv' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1204913120' );
blogherads.setTargeting( 'tag', ["american-idol","katy-perry","lionel-richie","luke-bryan","reality-tv"] );
blogherads.setTargeting( 'kw', ["reality-tv","american-idol","katy-perry","lionel-richie","luke-bryan"] );
blogherads.setTargeting( 'admants', ["fail","fail_disabled"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

		} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://www.goldderby.com/article/2022/american-idol-season-20-episode-11-recap/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;American Idol&#8217; recap of episode 11 season 20: Bebe Rexha mentors Night 2 of Top 24 performances [UPDATING LIVE BLOG]" />
<meta property="og:url" content="https://www.goldderby.com/article/2022/american-idol-season-20-episode-11-recap/" />
<meta property="og:description" content="&#8220;American Idol&#8221; continues on April 11 for its fifth season on ABC and 20th overall. As always, Ryan Seacrest hosts the reality TV competition series while country superstar Luke Bryan, …" />
<meta property="article:published_time" content="2022-04-12T02:02:14+00:00" />
<meta property="article:modified_time" content="2022-04-11T23:32:43+00:00" />
<meta property="og:site_name" content="GoldDerby" />
<meta property="og:image" content="https://www.goldderby.com/wp-content/uploads/2022/04/American-Idol-Bebe-Rexha.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="Bebe Rexha American Idol" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GoldDerby" />
<meta name="twitter:site" content="@GoldDerby" />
<meta name="twitter:text:title" content="&#8216;American Idol&#8217; recap of episode 11 season 20: Bebe Rexha mentors Night 2 of Top 24 performances [UPDATING LIVE BLOG]" />
<meta name="twitter:image" content="https://www.goldderby.com/wp-content/uploads/2022/04/American-Idol-Bebe-Rexha.jpg?w=640" />
<meta name="twitter:image:alt" content="Bebe Rexha American Idol" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["American Idol","Katy Perry","Lionel Richie","Luke Bryan","Reality TV"],"author":["Denton Davidson"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=270" />
<!-- PMCBA-753 -->
<!-- Hotjar Tracking Code for http://goldderby.com/ -->
<script type="text/javascript" class="optanon-category-C0004">
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:624224,hjsv:5};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


</head>

<body class="bp-legacy post-template-default single single-post postid-1204913120 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-gallery__ group-blog american-idol-season-20-episode-11-recap post no-js">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2TNCH"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script type="text/javascript" class="optanon-category-C0004">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T2TNCH');</script>
	<!-- End Google Tag Manager -->

	<!-- Placeholder for Floating Video Ad -->
<div class="floating-preroll-ad floating-preroll-ad-v2">
	<div class="floating-preroll-ad-container">
					<div class="floating-preroll-ad-title"></div>
				<span class="floating-preroll-ad-close">&times;</span>
		<div id="jwplayer_floating_preroll_ad"></div>
	</div>
</div>
<script type="text/javascript" class="optanon-category-C0003" id="pmcPrerollAd">
	(function(){
		function pmcLoadPrerollAd() {
			var container     = document.getElementById( 'pmcPrerollAd' ).parentElement;
			var prerollScript = document.createElement('script');

			prerollScript.setAttribute('onload', 'pmc_jwplayer.add()');
			prerollScript.setAttribute('type', 'text/javascript');
			prerollScript.setAttribute('src', 'https://content.jwplatform.com/libraries/ywFaGvID.js');

			container.appendChild( prerollScript );
		}

		if ( ! ( -1 < document.cookie.indexOf( 'scroll0=' ) ) ) {
			pmcLoadPrerollAd();
		}
	})();
</script>
<!-- End Placeholder Floating Video Ad -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="page">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="7"
>
	<div id="gpt-gd-ros-skin-uid3"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-gd-ros-skin-uid3' )
								.setTargeting( 'pos', 'skin' )
								.setSubAdUnitPath("news\/skin")
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

	<div id="page" class="site shadow-wrapper">
		<div class="content-cover"></div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<div class="header-ad above-header-ad // a-prepare-for-header-leaderboard-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style="min-width:50px;min-height:50px;"
	class="pmc-adm-boomerang-pub-div "
	data-priority="11"
>
	<div id="div-gpt-gd-news-728x90-uid4"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'div-gpt-gd-news-728x90-uid4' )
								.setTargeting( 'pos', ["leaderboard","atf","top"] )
								.setSubAdUnitPath("news\/leaderboard")
												.addSize([[1000,300],[1000,150],[970,251],[970,66],[3,1]])
																;
								blogherads.setFirstSlot("div-gpt-gd-news-728x90-uid4");
							});
		</script>
	</div>
</div>
			</div>
						<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="11"
>
	<div id="gpt-dsk-tab-news-oop-int-uid5"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'inlineoop', 'gpt-dsk-tab-news-oop-int-uid5' )
								.setTargeting( 'pos', 'top' )
								.setSubAdUnitPath("news\/interstitial")
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
		</div>
		
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.goldderby.com/" rel="home">GoldDerby</a></p>
				
				<div class="logo-tagline">Predict Hollywood Races</div>
			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-user-container menu-container user-not-logged-in">
					<div class="header-n-form">
						<a href="https://pages.email.goldderby.com/signup/" target="_blank">
							<div class="input-like-box">
								Get our free, urgent prediction updates and news
							</div>
							<div class="submit-like-btn">
								Sign Up
							</div>
						</a>
					</div>
					<ul class="user-info">
															<li>
																				<a href="https://www.goldderby.com/member-login/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=386fd5b1e0">Log In</a>
									</li>
																		<li>
																				<a href="https://www.goldderby.com/member-register/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=386fd5b1e0">Register</a>
									</li>
																				</ul>
				</div>

				<div class="menu-primary-container menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1201673559" class="height-300 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673559"><a href="https://www.goldderby.com/leagues/">Predictions</a>
<ul class="sub-menu">
	<li id="menu-item-1201673540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201673540"><a href="https://www.goldderby.com/c/theater/tony-awards/">Predictions by Experts, Editors, Users</a>
	<ul class="sub-menu">
		<li id="menu-item-1204667516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204667516"><a href="https://www.goldderby.com/awardshows/expert-predictions/emmy-awards-nominations-2022-predictions/comedy-series/sort/recent/">Emmy Noms Predictions by Experts</a></li>
		<li id="menu-item-1204513500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204513500"><a href="https://www.goldderby.com/awardshows/editor-predictions/emmy-awards-nominations-2022-predictions/sort/recent/">Emmy Noms Predictions by Editors</a></li>
		<li id="menu-item-1204155923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204155923"><a href="https://www.goldderby.com/awardshows/top24-predictions/emmy-awards-nominations-2022-predictions/comedy-series/sort/recent/">Emmy Noms Predictions by Top 24 Users</a></li>
		<li id="menu-item-1203477231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477231"><a href="https://www.goldderby.com/awardshows/star24-predictions/emmy-awards-nominations-2022-predictions/sort/recent/">Emmy Noms Predictions by All Star Users</a></li>
		<li id="menu-item-1204141124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204141124"><a href="https://www.goldderby.com/awardshows/expert-predictions/tony-awards-nominations-2022-predictions/best-musical/sort/recent/">Tony Noms Predictions by Experts</a></li>
		<li id="menu-item-1204135800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204135800"><a href="https://www.goldderby.com/awardshows/editor-predictions/tony-awards-nominations-2022-predictions/sort/recent/">Tony Noms Predictions by Editors</a></li>
		<li id="menu-item-1201823664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201823664"><a href="https://www.goldderby.com/awardshows/star24-predictions/tony-awards-nominations-2022-predictions/best-musical/sort/recent/">Tony Noms Predictions by All Star Users</a></li>
		<li id="menu-item-1203909310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909310"><a href="https://www.goldderby.com/leagues/">Lobby: Make Your Predictions</a></li>
	</ul>
</li>
	<li id="menu-item-1201940891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201940891"><a href="https://www.goldderby.com/c/film/">Odds &#038; Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-1204513503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204513503"><a href="https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2022-predictions/">Emmy Noms Predictions Odds: Combined</a></li>
		<li id="menu-item-1204440326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204440326"><a href="https://www.goldderby.com/odds/expert-odds/emmy-awards-nominations-2022-predictions/">Emmy Noms Predictions Odds by Experts</a></li>
		<li id="menu-item-1202438292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202438292"><a href="https://www.goldderby.com/odds/editor-odds/emmy-awards-nominations-2022-predictions/">Emmy Noms Predictions Odds by Editors</a></li>
		<li id="menu-item-1204108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204108814"><a href="https://www.goldderby.com/odds/top24-odds/emmy-awards-nominations-2022-predictions/">Emmy Noms Predictions Odds by Top 24 Users</a></li>
		<li id="menu-item-1203612954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203612954"><a href="https://www.goldderby.com/odds/star24-odds/emmy-awards-nominations-2022-predictions/">Emmy Noms Predictions Odds by All Star Users</a></li>
		<li id="menu-item-1204783284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204783284"><a href="https://www.goldderby.com/odds/combined-odds/tony-awards-nominations-2022-predictions/">Tonys Noms Predictions Odds: Combined</a></li>
		<li id="menu-item-1204293586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204293586"><a href="https://www.goldderby.com/odds/user-odds/box-office-predictions-2022-april-15-april-17/">Box Office Predictions Odds</a></li>
	</ul>
</li>
	<li id="menu-item-1203409470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409470"><a href="https://www.goldderby.com/c/other/">Leaderboards: See All Past Prediction Accuracy Scores</a>
	<ul class="sub-menu">
		<li id="menu-item-1202079464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202079464"><a href="https://www.goldderby.com/all-leaderboards/">Leaderboards: Best Prediction Accuracy Scores for Film, TV and Music Awards</a></li>
		<li id="menu-item-1203853993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203853993"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">Leaderboards: Best TV Show Predictions by Gold Derby Users</a></li>
		<li id="menu-item-1204313002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204313002"><a href="https://www.goldderby.com/season-long-leaderboard/box-office-predictions-2021/">Leaderboards: Box Office Accuracy Scores</a></li>
		<li id="menu-item-1203409452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203409452"><a href="https://www.goldderby.com/best-prediction-scores/awards/league-data/">Best Prediction Scores: Recent</a></li>
		<li id="menu-item-1203477237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477237"><a href="https://www.goldderby.com/points-leaderboard/">Leaderboards: Points scores</a></li>
		<li id="menu-item-1202080943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202080943"><a href="https://www.goldderby.com/accuracy/">Predictions: Compare Accuracy Rates</a></li>
		<li id="menu-item-1202017158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202017158"><a href="https://www.goldderby.com/official-contest-rules/">Official Game &#038; Contest Rules</a></li>
		<li id="menu-item-1203909328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909328"><a href="https://www.goldderby.com/article/2020/gold-derby-instructions-how-to-make-predictions/">How to Make Predictions at Gold Derby</a></li>
	</ul>
</li>
	<li id="menu-item-1203566778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1203566778"><a href="https://apps.apple.com/us/app/id1460576753">Find a User or Expert / Download Gold Derby&#8217;s Free, New App</a>
	<ul class="sub-menu">
		<li id="menu-item-1203975853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203975853"><a href="https://www.goldderby.com/find-a-user-expert/">Find a User or Expert</a></li>
		<li id="menu-item-1203566785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566785"><a href="https://apps.apple.com/us/app/id1460576753">Down free from Apple Store</a></li>
		<li id="menu-item-1203566786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566786"><a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby">Download free from Google Play (Android)</a></li>
	</ul>
</li>
	<li id="menu-item-1203409459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409459"><a href="https://www.goldderby.com/c/other/">Free News Alerts &#038; Trivia Quizzes</a>
	<ul class="sub-menu">
		<li id="menu-item-1202081308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202081308"><a href="https://pages.email.goldderby.com/signup/">Sign Up: For Our FREE Urgent Newsletter</a></li>
		<li id="menu-item-1202684419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202684419"><a href="https://www.goldderby.com/quizzes">Trivia Quizzes</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673553" class="height-200 menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-item-1201673553"><a href="https://www.goldderby.com/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-1201673576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673576"><a href="/forums/">Popular</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818347" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-1201818347"><a href="https://www.goldderby.com/forums/">Forums</a></li>
		<li id="menu-item-1201673546" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673546"><a href="https://www.goldderby.com/forum/movies/">Movies</a></li>
		<li id="menu-item-1201673549" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673549"><a href="https://www.goldderby.com/forum/tv/">Television</a></li>
		<li id="menu-item-1201673547" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673547"><a href="https://www.goldderby.com/forum/music/">Music</a></li>
		<li id="menu-item-1201673550" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673550"><a href="https://www.goldderby.com/forum/theater/">Theater</a></li>
		<li id="menu-item-1201673544" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673544"><a href="https://www.goldderby.com/forum/daytime-tv/">Daytime TV</a></li>
		<li id="menu-item-1201673548" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673548"><a href="https://www.goldderby.com/forum/reality-tv/">Reality TV</a></li>
		<li id="menu-item-1201673545" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673545"><a href="https://www.goldderby.com/forum/general-discussion/">General Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-1201818366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201818366"><a href="/forums/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818467" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818467"><a href="https://www.goldderby.com/forum/games-lets-play-games/">Games! Let’s Play Games!</a></li>
		<li id="menu-item-1201818469" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818469"><a href="https://www.goldderby.com/forum/polls/">Polls!</a></li>
		<li id="menu-item-1201935353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201935353"><a href="/members/">Members</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201819190" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201819190"><a href="/#main">Reality TV</a>
<ul class="sub-menu">
	<li id="menu-item-1204180072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1204180072"><a href="https://www.goldderby.com/c/tv/reality-tv/">RuPaul&#8217;s Drag Race 14</a>
	<ul class="sub-menu">
		<li id="menu-item-1204194835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204194835"><a href="https://www.goldderby.com/odds/combined-odds/rupauls-drag-race-14-predictions-finale/">RuPaul&#8217;s Drag Race 14 Predictions: Who will win?</a></li>
		<li id="menu-item-1204203721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204203721"><a href="https://www.goldderby.com/season-long-leaderboard/rupauls-drag-race-13/">RuPaul&#8217;s Drag Race Users Leaderboard</a></li>
		<li id="menu-item-1204180095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180095"><a href="https://www.goldderby.com/t/rupauls-drag-race/">RuPaul&#8217;s Drag Race News &#038; Recaps</a></li>
		<li id="menu-item-1204180085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180085"><a href="https://www.goldderby.com/forum/reality-tv/">SPEAK UP: RuPaul&#8217;s Drag Race forum discussion</a></li>
		<li id="menu-item-1204180096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180096"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win RuPaul&#8217;s Drag Race?</a></li>
		<li id="menu-item-1204180104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180104"><a href="https://www.goldderby.com/gallery/rupauls-drag-race-winners-list-rupaul-charles/">PHOTOS: RuPaul&#8217;s Drag Race winners list (all seasons)</a></li>
	</ul>
</li>
	<li id="menu-item-1202058929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1202058929"><a href="https://www.goldderby.com/c/tv/">Survivor 42</a>
	<ul class="sub-menu">
		<li id="menu-item-1204251654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204251654"><a href="https://www.goldderby.com/odds/user-odds/survivor-42-predictions-episode-6/">Survivor Predictions: Who will win?</a></li>
		<li id="menu-item-1204326136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204326136"><a href="https://www.goldderby.com/season-long-leaderboard/survivor-41-predictions/">Survivor Users Leaderboard</a></li>
		<li id="menu-item-1202950069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202950069"><a href="https://www.goldderby.com/t/survivor/">Survivor News &#038; Recaps</a></li>
		<li id="menu-item-1203697419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697419"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win Survivor?</a></li>
		<li id="menu-item-1204231780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204231780"><a href="https://www.goldderby.com/forum/reality-tv/">SPEAK UP: Survivor forum discussion</a></li>
		<li id="menu-item-1203697860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697860"><a href="https://www.goldderby.com/gallery/survivor-winners-list/">PHOTOS: Survivor winners list</a></li>
	</ul>
</li>
	<li id="menu-item-1203731232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1203731232"><a href="https://www.goldderby.com/c/tv/reality-tv/">Top Chef 19</a>
	<ul class="sub-menu">
		<li id="menu-item-1204106348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204106348"><a href="https://www.goldderby.com/odds/combined-odds/top-chef-19-episode-7-predictions/">Top Chef Predictions: Who will win?</a></li>
		<li id="menu-item-1203731235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731235"><a href="https://www.goldderby.com/season-long-leaderboard/top-chef-19-predictions/">Top Chef Users Leaderboard</a></li>
		<li id="menu-item-1203419451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419451"><a href="https://www.goldderby.com/t/top-chef/">Top Chef News &#038; Recaps</a></li>
		<li id="menu-item-1203697397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697397"><a href="https://www.goldderby.com/forum/reality-tv/">Join the Top Chef forum discussion</a></li>
		<li id="menu-item-1203731236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731236"><a href="https://www.goldderby.com/gallery/top-chef-winners-where-are-they-now-photos/">PHOTOS: Top Chef winners list</a></li>
	</ul>
</li>
	<li id="menu-item-1203419384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1203419384"><a href="https://www.goldderby.com/c/tv/reality-tv/">The Voice 21</a>
	<ul class="sub-menu">
		<li id="menu-item-1203697433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697433"><a href="https://www.goldderby.com/odds/combined-odds/the-voice-21-predictions-finale/">The Voice Predictions: Finale</a></li>
		<li id="menu-item-1203697420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697420"><a href="https://www.goldderby.com/season-long-leaderboard/the-voice-21-predictions/">The Voice Users Leaderboard</a></li>
		<li id="menu-item-1203419450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419450"><a href="https://www.goldderby.com/t/the-voice/">The Voice News &#038; Recaps</a></li>
		<li id="menu-item-1203697434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697434"><a href="https://www.goldderby.com/gallery/the-voice-past-winners-adam-levine-blake-shelton-pharrell-williams-usher/">PHOTOS: The Voice winners list</a></li>
		<li id="menu-item-1202535885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202535885"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">All Reality TV Leaderboards</a></li>
		<li id="menu-item-1203697437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697437"><a href="https://www.goldderby.com/gallery-list/reality-tv/">All Reality TV Photo Galleries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201745467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201745467"><a href="/gallery/">Galleries</a></li>
<li id="menu-item-1201745468" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201745468"><a href="/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-1201973836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201973836"><a href="https://www.goldderby.com/video/playlist/experts-smackdowns/">Videos: Stars, Experts &#038; Editors</a>
	<ul class="sub-menu">
		<li id="menu-item-1201974176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201974176"><a href="https://www.goldderby.com/video/playlist/2022-emmy-contenders/">Exclusive Q&#038;As: 2022 Emmy Contenders</a></li>
		<li id="menu-item-1203890092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203890092"><a href="https://www.goldderby.com/video/playlist/2022-meet-the-experts-panels/">Watch our video interviews with top awards contenders: directors, producers, below-the-line artisans and &#8230;</a></li>
		<li id="menu-item-1204014145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204014145"><a href="https://www.goldderby.com/video/playlist/slugfests/">Watch our lively predictions slugfests with Experts and Editors</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1203895499" class="special-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-1203895499"><a href="/leagues/">Make Your Predictions!</a></li>
</ul></div>				<div class="menu-secondary-container menu-container">
					<ul class="secondary-navigation">
						<li id="sn-search" class="sn-search">
							<div class="search-wrapper">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
							<a href="#" class="fa fa-search"></a>
						</li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->
					<div id="header-slider" class="header-slider">
				<section id="gd_header_slider_widget-9" class="widget widget_gd_header_slider_widget"></section>			</div>
			
		
		
		<div id='content' class='site-content'>
	<div id="content-wrapper" class="content-area sidebar-content white-background shadow-wrapper">
		<main id="main" class="site-main white-background" role="main">

		
<article id="post-1204913120" class="post-1204913120 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-american-idol tag-katy-perry tag-lionel-richie tag-luke-bryan tag-reality-tv">
	<header class="entry-header">
		<h1 class="entry-title">&#8216;American Idol&#8217; recap of episode 11 season 20: Bebe Rexha mentors Night 2 of Top 24 performances [UPDATING LIVE BLOG]</h1>			<div class="entry-meta author-section">
				<ul class="fl">
					<span class="vcard author vcard-twitter-block">
						<span class="fn">
										<li>
							<div class="fl">
					<a class="author-block" href="https://www.goldderby.com/author/dentondavidson/" title="Denton Davidson">
						<img src="https://graph.facebook.com/1003821266/picture?width=150&#038;height=150" alt="" width="35" height="35" />
					</a>
				</div>
						<div class="fl author-twitter-block">
				<a class="author-block" href="https://www.goldderby.com/author/dentondavidson/" title="Denton Davidson">
					Denton Davidson				</a>
									<a href="http://twitter.com/denton_davidson" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
<span class="twitter-handle">denton_davidson</span></a>
							</div>

			</li>
												</span>
					</span>

											<li class="vcard-category-if-twitter-handle">
							<a href="https://www.goldderby.com/c/tv/reality-tv/">Reality TV</a>
						</li>
										</ul>
				<ul class="fl">
					<li class="vcard-if-twitter-handle">
						<time itemprop="datePublished" datetime="2022-04-12T02:02:14+00:00" class="date updated published">
							April 11, 2022 7:02PM						</time>
					</li>
				</ul>
			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

	<div class="entry-content margin-top">
					<div class="d-all featured-image">
				<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2022/04/American-Idol-Bebe-Rexha.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image wp-post-image" alt="Bebe Rexha American Idol" />					<div class="featured-image-credit">ABC/Kent Phillips</div>
								</div>
					<div class="article-content">
					<div class="share-group share-group-sticky">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2022%2Famerican-idol-season-20-episode-11-recap%2F&#038;t=%27American+Idol%27+recap+of+episode+11+season+20%3A+Bebe+Rexha+mentors+Night+2+of+Top+24+performances+%5BUPDATING+LIVE+BLOG%5D" target="_blank" class="share-item share-facebook" rel="nofollow"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2022%2Famerican-idol-season-20-episode-11-recap%2F&#038;text=%27American+Idol%27+recap+of+episode+11+season+20%3A+Bebe+Rexha+mentors+Night+2+of+Top+24+performances+%5BUPDATING+LIVE+BLOG%5D&#038;via=goldderby" target="_blank" class="share-item share-twitter" rel="nofollow"><i class="fa fa-twitter"></i></a>
						<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2022%2Famerican-idol-season-20-episode-11-recap%2F&#038;title=%27American+Idol%27+recap+of+episode+11+season+20%3A+Bebe+Rexha+mentors+Night+2+of+Top+24+performances+%5BUPDATING+LIVE+BLOG%5D" target="_blank" class="share-item share-reddit" rel="nofollow"><i class="fa fa-reddit-alien"></i></a>
						<a href="https://tumblr.com/share?s=&#038;v=3&#038;t=%27American+Idol%27+recap+of+episode+11+season+20%3A+Bebe+Rexha+mentors+Night+2+of+Top+24+performances+%5BUPDATING+LIVE+BLOG%5D&#038;u=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2022%2Famerican-idol-season-20-episode-11-recap%2F" target="_blank" class="share-item share-tumblr" rel="nofollow"><i class="fa fa-tumblr"></i></a>
						<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2022%2Famerican-idol-season-20-episode-11-recap%2F&#038;description=%27American+Idol%27+recap+of+episode+11+season+20%3A+Bebe+Rexha+mentors+Night+2+of+Top+24+performances+%5BUPDATING+LIVE+BLOG%5D" target="_blank" class="share-item share-pinterest" rel="nofollow"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2022%2Famerican-idol-season-20-episode-11-recap%2F&#038;title=%27American+Idol%27+recap+of+episode+11+season+20%3A+Bebe+Rexha+mentors+Night+2+of+Top+24+performances+%5BUPDATING+LIVE+BLOG%5D&#038;summary=%22American+Idol%22+continues+on+April+11+for+its+fifth+season+on+ABC+and+20th+overall.+As+always%2C+Ryan+Seacrest+hosts+the+reality+TV+competition+series+while+country+superstar+Luke+Bryan%2C+pop+princess+Katy+Perry%C2%A0and+Oscar-winning+singer%2Fsongwriter+Lionel+Richie+make+up+the+judging+panel.+In+this+episode%2C+half+of+the+Top+24+perform+for+America%27s+vote&#038;source=Deadline" target="_blank" class="share-item share-linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a>
						<a href="mailto:?subject=%27American+Idol%27+recap+of+episode+11+season+20%3A+Bebe+Rexha+mentors+Night+2+of+Top+24+performances+%5BUPDATING+LIVE+BLOG%5D&#038;body=Check+out+this+update+from+GoldDerby%3A+https%3A%2F%2Fwww.goldderby.com%2Farticle%2F2022%2Famerican-idol-season-20-episode-11-recap%2F" target="_blank" class="share-item share-email" rel="nofollow"><i class="fa fa-envelope"></i></a>
					</div>
		<p>&#8220;<a href="https://www.goldderby.com/t/american-idol/" id="auto-tag_american-idol" data-tag="american-idol">American Idol</a>&#8221; continues on April 11 for its fifth season on ABC and 20th overall. As always, <strong>Ryan Seacrest</strong> hosts the <a href="https://www.goldderby.com/t/reality-tv/" id="auto-tag_reality-tv" data-tag="reality-tv">reality TV</a> competition series while country superstar <strong><a href="https://www.goldderby.com/t/luke-bryan/" id="auto-tag_luke-bryan" data-tag="luke-bryan">Luke Bryan</a></strong>, pop princess <strong><a href="https://www.goldderby.com/t/katy-perry/" id="auto-tag_katy-perry" data-tag="katy-perry">Katy Perry</a></strong>&nbsp;and Oscar-winning singer/songwriter <strong><a href="https://www.goldderby.com/t/lionel-richie/" id="auto-tag_lionel-richie" data-tag="lionel-richie">Lionel Richie</a></strong> make up the judging panel. In this episode, half of the Top 24 perform for America&#8217;s vote for the first time from Hawaii. If they survive this round they will return to Hollywood as part of this season&#8217;s Top 20.</p>
<p><strong>SEE</strong> <a href="http://Meet%20the%20Top%2024%20finalists%20competing%20for%20America's%20vote%20%5BPHOTOS%5D">Meet the Top 24 finalists competing for America&#8217;s vote [PHOTOS]</a></p>
<p>This season the judges embark on yet another nationwide search for America&#8217;s next singing sensation. Auditions were held in Nashville, Tennessee, Austin, Texas and Los Angeles, California. If given a golden ticket, hopeful idols advanced to the Hollywood round. In a new twist this season, three contestants were given a Platinum Ticket, which allowed them to skip the first phase of Hollywood week. <strong>Huntergirl</strong>, <strong>Kenedi Anderson </strong>and <strong>Jay Copeland</strong>. Each of them made the Top 24.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-news-mid-article-uid0"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-news-mid-article-uid0' )
								.setTargeting( 'pos', ["mid","mid-article1","mid-article"] )
								.setSubAdUnitPath("news\/mid-article")
												.addSize([[2,2],[300,250],[300,251],[2,4],[4,2]])
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p><strong>SEE </strong><a href="https://www.goldderby.com/feature/american-idol-season-20-premiere-judges-everything-to-know-1204424516/">Everything to know about &#8216;American Idol&#8217; Season 20</a></p>
<p>Below, follow along with all the action on Night 11 of Season 20 of &#8220;American Idol.&#8221;</p>
<p><strong>8:00 p.m.</strong> &#8212; <a href="https://www.goldderby.com/article/2022/american-idol-season-20-episode-10-recap/">Previously on &#8220;American Idol,&#8221;</a> half of the Top 24 performed from Aulani, a Disney Resort and Spa in Ko Olina, Hawaii. They were mentored by &#8220;Idol&#8221; alum <strong>Jimmie Allen</strong>. Based on America&#8217;s vote, two of last night&#8217;s performers will be sent packing alongside two of tonight&#8217;s singers during next week&#8217;s episode. Let&#8217;s get started!</p>
<p><strong>8:10 p.m.</strong> &#8212; Tonight&#8217;s guest mentor is pop superstar <strong>Bebe Rexha</strong>. She will lend a hand to the remaining 12 performers from the Top 24 who have yet to sing. First up will is <strong>Cadence Baker</strong> singing &#8220;Something&#8217;s Got a Hold on Me&#8221; by <strong>Etta James</strong>. Bebe helps Cadence come out of her shell and encourages the youngster to own the stage with confidence. When she takes the stage for her performance it&#8217;s like an all new Cadence. This is a vast improvement from Hollywood Week and Cadence actually looks and sounds like a star. Lionel calls the growl in her voice and the presentation &#8220;off the charts.&#8221; Katy thinks Cadence had a &#8220;fantastic arrangement.&#8221; Luke says it&#8217;s the best she&#8217;s sounded since her original audition.</p>
<p><strong>8:15 p.m.</strong> &#8212; Next up is <strong>Sir Blayke</strong> who will sing &#8220;Break Even&#8221; by <strong>The Script</strong>. Bebe encourages him to fight on stage and believe in himself. I think this is actually the best I&#8217;ve heard him sing all season, he just doesn&#8217;t really stand out from the crowd. I think Sir Blayke is going to have a tough time making it through with this song. Katy calls it a &#8220;totally different vibe&#8221; with vocals she didn&#8217;t know he had. Luke thinks Sir Blayke upped his game. Lionel tells him to remember to bring emotion to the stage.</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-dsk-tab-news-mid-article2-uid1"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-news-mid-article2-uid1' )
								.setTargeting( 'pos', ["mid","mid-article","mid-article2","300x251"] )
								.setSubAdUnitPath("news\/mid-article2")
												.addSize([[300,250],[300,251],[2,4],[4,2]])
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p><strong>8:25 p.m.</strong> &#8212; <strong>Allegra Miles</strong> finally takes the stage after being ignored through much of the early rounds of this competition. She is singing &#8220;Adore You&#8221; by <strong>Harry Styles</strong> and thinks it will be freeing for her to not stand behind an instrument. Her voice sounds fantastic, even though she is a TINY bit of a mumbler. Allegra definitely has her own sound and vibe, which I appreciate. Luke says her voice sounds like it has a filter, but encourages her to enunciate a bit more. Lionel calls her a &#8220;stylist&#8221; and says he knows exactly who she is when she sings. Katy calls it &#8220;mature&#8221; and &#8220;brilliant.&#8221;</p>
<p><strong>8:35 p.m.</strong> &#8212; <strong>Kenedi Anderson</strong> is next singing &#8220;Human&#8221; by <strong>Christina Perri</strong>. She even gets an encouraging call from the songwriter beforehand, which makes her emotional. Kenedi really does look like a superstar on that stage. It&#8217;s no surprise the judges gave her a Platinum ticket. This is her best performance to date and it&#8217;s filled with emotion. But breaking news! Ryan makes a post-tape announcement to say that Kenedi has decided to drop out of the competition, so she won&#8217;t be moving forward. Perhaps she got a more enticing record deal already? Whatever the reason is, we wish Kenedi the best.</p>
<p><strong>8:40 p.m.</strong> &#8212; Next up is <strong>Lady K</strong> who is singing a song from one of her own &#8220;Idol&#8221; inspiration, &#8220;Before He Cheats&#8221; by <strong>Carrie Underwood</strong>. It starts off a little shaky and the judges look concerned. As the song progresses, Lady K lets her vocals rip and Lionel is getting pumped up on the sidelines. This was a slow burn with an explosive ending, but far from perfect. She&#8217;s one of my favorites this season, so hopefully it&#8217;s enough to get her through to the next round. Luke thinks that going forward he would like to hear more &#8220;angst&#8221; from Lady K. Katy agrees with Luke and tells her to get even dirtier and nastier when she sings.</p>
<p><strong>8:50 p.m.</strong> &#8212; The next artist to sing is <strong>Ava Maybee</strong> singing &#8220;Tell Me Something Good&#8221; by <strong>Chaka Khan</strong>. She sounds pretty good, but I&#8217;m not sure Chaka is the right lane for Ava. Chaka has one of the biggest, funkiest voices in music history. Ava is more of an indie vocalist and she hasn&#8217;t changed the arrangement at all. I&#8217;m not feeling it. Lionel applauds her for taking a risk. Katy calls it &#8220;soulful&#8221; and &#8220;funky.&#8221;</p>
<p><strong>9:05 p.m.</strong> &#8212; <strong>Noah Thompson</strong> is bringing some country to the stage with &#8220;Blue Side of the Mountain&#8221; by <strong>The SteelDrivers</strong>. As soon as he begins to sing, Noah sounds like a completely new artist. He&#8217;s a country star! This is exactly the type of artist the &#8220;American Idol&#8221; audience eats up. He keeps his eyes closed way too much and there&#8217;s much to improve on, but there&#8217;s no way he won&#8217;t make the cut this week. Katy calls it a &#8220;solid, country effort&#8221; but she wants more. Luke mentions how new all of this is for Noah. He&#8217;ll be alright.</p>
<p><strong>9:15 p.m.&nbsp;</strong>&#8212; Next up is <strong>Leah Marlene</strong> singing &#8220;Call Me&#8221; by <strong>Blondie</strong>. Cool song choice! I love the arrangement she gives the song and her voice is definitely the centerpiece. She hasn&#8217;t been given enough credit for vocals, but that&#8217;s all about to change. Leah is a beast on that stage, not just a quirky personality. Lionel can&#8217;t sit down after this performance and says Leah is in a lane all by herself. Luke says she has totally won him over, yet again. This was a big moment for Leah.</p>
<p><strong>9:30 p.m.</strong> &#8212; Up next is <strong>Cameron Whitcomb</strong> singing &#8220;Bad Moon Rising&#8221; by <strong>Creedence Clearwater Revival</strong>. Bebe thinks he&#8217;s a star if he can harness his energy. He immediately kicks off the performance with a back flip and Bebe shakes her head in shame. Cameron continues to awkwardly move around the stage and fidget to everyone&#8217;s amusement, all while singing pretty well! Then he finishes with a back flip. Katy doesn&#8217;t know what &#8220;kind of case study&#8221; Cameron is, but everyone seems to enjoy it. Luke says telling him not to move around on stage is wasted breath.</p>
<p><strong>9:40 p.m.</strong> &#8212; <strong>Christian Guardino</strong> is next with &#8220;Leave the Door Open&#8221; by <strong>Silk Sonic</strong>. I love the musical direction he takes and his dedication to soul music. He&#8217;s got a great range and does come crazy runs. It might be a little aggressive at times, but that was a great performance. Lionel tells Christian that God has given him an incredible gift. Katy says when Christian sings he flies.</p>
<p>	<div class="admz" id="adm-inline-article-ad-x-15">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-dsk-tab-news-mid-articleX-uid2"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-news-mid-articleX-uid2' )
								.setTargeting( 'pos', ["mid","mid-articleX","mid-article","300x251"] )
								.setSubAdUnitPath("news\/mid-articleX")
												.addSize([[300,250],[300,251]])
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p><strong>9:50 p.m.</strong> &#8212; <strong>Katyrah Love</strong> will be next on stage singing &#8220;Blame it on the Boogie&#8221; by <strong>The Jacksons</strong>. I&#8217;m impressed with her. Katyrah is comfortable on stage and looks like a natural. I never feel like she&#8217;s trying to put on some act of &#8220;being an artist.&#8221; She&#8217;s doing what comes natural and her voice is fire tonight! This is one of the best of the night. Luke says she put on a show and it &#8220;felt natural.&#8221; Katy says Katyrah is a &#8220;stallion of a singer.&#8221;</p>
<p><strong>9:59 p.m.</strong> &#8212; The last artist of the night is <strong>Fritz Hager</strong> with &#8220;Waves&#8221; by <strong>Dean Lewis</strong>. He has really come out of nowhere to become one of this season&#8217;s frontrunners. There&#8217;s something magnetic&nbsp; and artistic about him that doesn&#8217;t feel pretentious or like he&#8217;s trying too hard. The stage presence and voice on Fritz has also improved with each round. Katy calls him &#8220;the real deal.&#8221; Luke says Fritz showed &#8220;different depths&#8221; of who he is as an artist. Lionel calls Fritz a &#8220;bulldog with attitude.&#8221; Fritz says Hollywood Week was hell, but gave him the confidence he needed for this performance. And that&#8217;s a wrap for Night 2!</p>
<p><a href="https://pages.email.goldderby.com/signup/"><img class="alignleft" src="https://www.goldderby.com/wp-content/uploads/2020/11/Newsletter-signup-insert.jpg"></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.goldderby.com/leagues/">Make your predictions</a>&nbsp;at Gold Derby now. Download our free and easy app for&nbsp;<a href="https://apps.apple.com/us/app/id1460576753">Apple/iPhone devices</a>&nbsp;or&nbsp;<a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby">Android (Google Play)</a>&nbsp;to compete against legions of other fans plus our experts and editors for best prediction accuracy scores. See our&nbsp;<a href="https://www.goldderby.com/best-prediction-scores/awards/league-data/">latest prediction champs</a>. Can you top our esteemed leaderboards next? Always remember to keep your predictions updated because they impact our latest racetrack odds, which terrify Hollywood chiefs and stars. Don&rsquo;t miss the fun. Speak up and share your huffy opinions in our&nbsp;<a href="https://www.goldderby.com/forums/">famous forums</a>&nbsp;where 5,000 showbiz leaders lurk every day to track latest awards buzz. Everybody wants to know: What do you think? Who do you predict and why?</p>
<p><strong>SIGN UP</strong>&nbsp;<a href="https://pages.email.goldderby.com/signup/">for Gold Derby&rsquo;s free newsletter with latest predictions</a></p>
		</div><!-- .article-content -->
				<div class="second-linked-gallery-container">
					</div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-1">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="11"
>
	<div id="div-gpt-gd-news-620x250-uid6"
		class="adw-620 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x250-uid6' )
								.setTargeting( 'pos', ["btf","river-mid","river","mid"] )
								.setSubAdUnitPath("news\/river-mid")
												.addSize([[620,250],[300,250],[500,280]])
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>

							<div id="article-comments-container" data-post-id="1204913120" data-nosnippet ></div>
						<div>
				<interaction data-token="57e3c8d3203aa70102c53b2d" data-context="true" data-tags="" data-fallback="true"></interaction>
			</div>
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-2">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="11"
>
	<div id="div-gpt-gd-news-620x251-uid7"
		class="adw-620 adh-251" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x251-uid7' )
								.setTargeting( 'pos', ["BTF","river-bottom","river"] )
								.setSubAdUnitPath("news\/river-bottom")
												.addSize([[620,251],[300,250],[500,280]])
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>
			
					<div id="article-river">
				<header class="header">
					<h4 class="page-title">More News from GoldDerby</h4>
				</header>
				<div class="article-river">
					<div data-post-id="1204913120" class="goldderby-lazy-load-posts">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif"
							alt="Loading" class="loading"/>
					</div>
				</div>
			</div>
					</main><!-- #main -->
		
<aside id="sidebar" class="site-sidebar" role="complementary">
	<section id="pmc-ads-widget-2" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-news-dt-tab-300x600">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:160px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="11"
>
	<div id="div-gpt-gd-news-300x600-uid8"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'div-gpt-gd-news-300x600-uid8' )
								.setTargeting( 'pos', ["rail-top","top","atf"] )
								.setSubAdUnitPath("news\/rail-top")
												.addSize([[300,601],[300,600],[300,1050],[160,600],[300,250]])
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section><section id="text-41" class="widget widget_text"><h3 class="widget-title">Join our live chats right now in our forums!</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/forums/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2022/03/forumz-rage-adobe-98ae.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://www.goldderby.com/forums/"><strong>Join the lively discussion in Gold Derby&#8217;s famous forums monitored closely by Hollywood chiefs. Share your views!</strong></a></p>
<div style="height: 10px;"></div>
<p><a href=" https://www.goldderby.com/member-login /"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2022/03/Ryan-Murphy-for-sidebar-2.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://www.goldderby.com/article/2021/gold-derby-instructions-how-to-make-predictions/"><strong>Here&#8217;s how to make your predictions at Gold Derby and join the fun.</strong></a></p>
</div>
		</section><section id="gd_latest_odds_n_best_scores_widget-5" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title"></h3><div id="latest_odds_n_best_score_main_div_one">
			<div id="latest_odds_main_div">
			<div class="widget_heading">
				Latest Odds: Awards &amp; TV Shows			</div>
			<div class="top-nav-container">
				<div id="latest_odds_widget_tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
				<div id="latest_odds_widget_awards" class="top-nav-item active-desktop-main-top">Awards</div>
				<div class="clearfix margin-bottom"></div>
			</div>

			<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
				<div id="latest-odds-widget-container">
					<div id="latest-odds-loading-image" class="hide">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
					<div id="latest-odds-dynamic-area">
						<div class="top-navigation top-navigation-desktop-home-top">
																<div class="item active" id="1204761852">
										Primetime Emmys									</div>
																		<div class="item" id="1204838574">
										Tonys									</div>
																		<div class="item" id="1204908807">
										Billboard Music Awards									</div>
																		<div class="item" id="1201883590">
										Tonys									</div>
																		<div class="item" id="1201883955">
										Critics Choice Film Awards									</div>
																		<div class="item" id="1201901672">
										TCA Awards									</div>
																		<div class="item" id="1201907159">
										MTV Video Music Awards									</div>
																		<div class="item" id="1201906364">
										MTV Video Music Awards									</div>
																		<div class="item" id="1201901674">
										Primetime Emmys									</div>
																		<div class="item" id="1201916266">
										CMA Awards									</div>
															</div>
						<div id="second_sec">
							<div id="latest-odds-loading-image2" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
							<div class="league_title league_title_desktop_home_top">
								Emmy Awards Nominations 2022							</div>
							<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
								<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top">
									<select id="category_dropdown">
																						<option value="139" selected='selected'>Comedy Series</option>
																								<option value="141">Comedy Actress</option>
																								<option value="140">Comedy Actor</option>
																								<option value="143">Comedy Supporting Actress</option>
																								<option value="142">Comedy Supporting Actor</option>
																								<option value="134">Drama Series</option>
																								<option value="136">Drama Actress</option>
																								<option value="135">Drama Actor</option>
																								<option value="138">Drama Supporting Actress</option>
																								<option value="137">Drama Supporting Actor</option>
																								<option value="386">Limited Series</option>
																								<option value="144">TV Movie</option>
																								<option value="146">Movie/Limited Actress</option>
																								<option value="145">Movie/Limited Actor</option>
																								<option value="434">Movie/Limited Supporting Actress</option>
																								<option value="492">Movie/Limited Supporting Actor</option>
																					</select>
								</span>
																	<span class="custom-dropdown custom-dropdown-desktop-main-top flr">
										<select id="user_type_dropdown">
											<option value="combined">Combined</option>
											<option value="expert" selected='selected'>Experts</option>
											<option value="editor">Editors</option>
											<option value="top24">Top 24 All Stars</option>
											<option value="star24">Top 24 All Stars</option>
											<option value="users">Users</option>
										</select>
									</span>
																</div>
							<div class="data-heading">
								<div class="f_column">
									Nominees
								</div>
								<div class="s_column">
									Top Choice
								</div>
								<div class="t_column">
									Odds
								</div>
							</div>
							<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
								<div id="latest-odds-loading-image3" class="hide">
									<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
								</div>
																		<div class="user-data">
											<div class="data1">
												1.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/10/Ted-Lasso.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Ted Lasso											</div>
											<div class="data4">
												6											</div>
											<div class="data5">
												9/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												2.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Hacks.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Hacks											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												5/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												3.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/Only-Murders-in-the-Building.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Only Murders in the Building											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												13/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												4.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/02/Barry-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Barry											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												8/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												5.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/10/Atlanta-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Atlanta											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												19/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												6.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Abbott-Elementary.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Abbott Elementary											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												10/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												7.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/11/The-Marvelous-Mrs-Maisel.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Marvelous Mrs. Maisel											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												23/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												8.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/01/What-We-Do-in-the-Shadows-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												What We Do in the Shadows											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												30/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												9.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/The-Afterparty.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Afterparty											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												30/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												10.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/02/The-Great.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Great											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												44/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												11.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/Reservation-Dogs.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Reservation Dogs											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												46/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												12.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Flight-Attendant.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Flight Attendant											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												92/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												13.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/03/Pen15.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												PEN15											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												99/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												14.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/09/Curb-Your-Enthusiasm-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Curb Your Enthusiasm											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												99/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												15.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Julia-HBO.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Julia											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												99/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												16.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/04/Resident-Alien.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Resident Alien											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												17.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Peacemaker.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Peacemaker											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												18.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Our-Flag-Means-Death.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Our Flag Means Death											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												19.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/02/The-Other-Two-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Other Two											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												20.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/09/The-Righteous-Gemstones.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Righteous Gemstones											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												21.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/02/Russian-Doll.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Russian Doll											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												22.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/Physical.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Physical											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												23.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/Schmigadoon.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Schmigadoon											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												24.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/03/Shining-Vale.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Shining Vale											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												25.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/The-Outlaws.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Outlaws											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												26.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/With-Love.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												With Love											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												27.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Harlem.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Harlem											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												28.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Killing-It.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Killing It											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												29.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/10/Young-Sheldon.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Young Sheldon											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												30.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/The-Wonder-Years.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Wonder Years											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												31.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Wolf-Like-Me.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Wolf Like Me											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												32.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/we-are-lady-parts-sq-peacock.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												We Are Lady Parts											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												33.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Trying.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Trying											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												34.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Single-Drunk-Female.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Single Drunk Female											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												35.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/02/Sex-Education.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Sex Education											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												36.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/02/Search-Party.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Search Party											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												37.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/02/Nora-from-Queens.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Nora from Queens											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												38.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Murderville.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Murderville											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												39.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/Ted-Danson-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Mr. Mayor											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												40.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/09/The-Conners.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Conners											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												41.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/06/Cobra-Kai.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Cobra Kai											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												42.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/The-Chair.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Chair											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												43.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/02/Chad.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Chad											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												44.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/04/Call-Me-Kat.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Call Me Kat											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												45.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/10/Brooklyn-Nine-Nine.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Brooklyn Nine-Nine											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												46.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/02/Black-Monday.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Black Monday											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												47.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/10/Black-ish.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Black-ish											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												48.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/10/Better-Things-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Better Things											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												49.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/09/And-Just-Like-That.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												And Just Like That											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												50.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/American-Auto.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												American Auto											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												51.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/03/After-Life.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												After Life											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												52.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/05/Dave.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Dave											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												53.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/04/Dear-White-People-Netflix.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Dear White People											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												54.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/MacGruber.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												MacGruber											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												55.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Love-Victor.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Love, Victor											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												56.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Life-and-Beth.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Life and Beth											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												57.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Kenan.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Kenan											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												58.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/10/Insecure-SQ.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Insecure											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												59.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2013/02/Vanessa-Bayer-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												I Love That For You											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												60.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/10/Grace-and-Frankie.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Grace and Frankie											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												61.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/04/Home-Economics.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Home Economics											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												62.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/04/Girls5eva.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Girls5eva											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												63.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/Ghosts.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Ghosts											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												64.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Emily-in-Paris.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Emily in Paris											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												65.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/09/Dickinson.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Dickinson											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												66.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Acapulco.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Acapulco											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																		<div id="odds_widget_current_event" class="hide">
									1204761852								</div>
								<div id="odds_widget_current_category_id" class="hide">
									139								</div>
								<div id="odds_widget_current_user_type" class="hide">
									expert								</div>
								<div id="odds_widget_current_game_type" class="hide">
									awardshows
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="latest-odds-widget-more-link-main-div">
				<div class="lateset-odds-widget-more-link-text">
										<a href="/odds/expert-odds/emmy-awards-nominations-2022-predictions/">See more</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>

			<div class="links-container-desktop-main-top">
				<div id="make-update-predix-link-container">
					<div class="make-update-predix-link-desktop-main-top">
						<a href="/leagues/">Make or update my predictions</a>
					</div>
					<div class="right-arrow-container right-arrow-container-desktop-main-top">
						<div class="right-arrow-desktop-main-top"></div>
					</div>
				</div>
			</div>
		</div>
			<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="4">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item active-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">Grammy Awards 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/10/DB767E13-1DBF-4922-807F-2CFFE3147A0A.gif?w=365&#038;crop=0px%2C17px%2C245px%2C245px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Kai</div>
											<div class="data4">72.73</div>
											<div class="data4">274956</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/fc5366e19f77146321bd77d38f4206ea?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Coffee (5s dupe)</div>
											<div class="data4">72.73</div>
											<div class="data4">23317</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/04/image.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Treacherous</div>
											<div class="data4">66.67</div>
											<div class="data4">304261</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/grammy-awards-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Oscars Winners 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/691c4b98a60aa2cddebddb15b069ef67?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Max_Dinenberg</div>
											<div class="data4">100.00</div>
											<div class="data4">21450</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/5e2f272c8a38b88ff694a9573f276be0?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Bertu_Yilmaz</div>
											<div class="data4">100.00</div>
											<div class="data4">16450</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/c8051d6c655a8e45450b0bd9e4fb6ec0?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Krokogeier</div>
											<div class="data4">100.00</div>
											<div class="data4">14228</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/oscars-winners-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Razzie Awards 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/23058949d151825b36e06234e51864d9?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Clark Kent</div>
											<div class="data4">80.00</div>
											<div class="data4">21380</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/cc9df42352fc5e8d811014541d7e2936?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Micaf22</div>
											<div class="data4">80.00</div>
											<div class="data4">12135</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/a2125c188f80d42729eb316b8c2c9b9c?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Kingdally</div>
											<div class="data4">80.00</div>
											<div class="data4">11320</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/razzie-awards-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Writers Guild Awards 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/61f180d210e8dc67073f1d5df64b3fc9?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Sean C</div>
											<div class="data4">70.00</div>
											<div class="data4">7244</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/11/615e4c349207fbcccc6924f6507fcfe7.jpg?w=450&#038;crop=0px%2C0px%2C244px%2C244px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Snuggle4</div>
											<div class="data4">70.00</div>
											<div class="data4">6813</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/4guAxF5U_400x400.jpg?w=450&#038;crop=0px%2C0px%2C400px%2C400px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">João Pedro</div>
											<div class="data4">70.00</div>
											<div class="data4">6671</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/writers-guild-awards-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="gd_latest_odds_n_best_scores_widget-6" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title"></h3><div id="latest_odds_n_best_score_main_div_one">
			<div id="latest_odds_main_div">
			<div class="widget_heading">
				Latest Odds on Reality TV Shows			</div>
			<div class="top-nav-container">
				<div id="latest_odds_widget_tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
				<div id="latest_odds_widget_awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
				<div class="clearfix margin-bottom"></div>
			</div>

			<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
				<div id="latest-odds-widget-container">
					<div id="latest-odds-loading-image" class="hide">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
					<div id="latest-odds-dynamic-area">
						<div class="top-navigation top-navigation-desktop-home-top">
																<div class="item" id="1204906815">
										Survivor 42 Predictions									</div>
																		<div class="item" id="1204908271">
										Top Chef 19 Predictions									</div>
																		<div class="item" id="1204912728">
										Box Office Predictions 2022									</div>
																		<div class="item" id="1204908900">
										Billboard 200 Predictions 2022									</div>
																		<div class="item" id="1204909750">
										RuPauls Drag Race 14 Predictions									</div>
															</div>
						<div id="second_sec">
							<div id="latest-odds-loading-image2" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
							<div class="league_title league_title_desktop_home_top">
								RuPauls Drag Race 14 Predictions: Episode 6							</div>
							<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
								<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top cat-dropdown-full-width">
									<select id="category_dropdown">
																						<option value="2276" selected='selected'>Who will win &#039;Drag Race&#039;?</option>
																								<option value="2277">Who will be eliminated?</option>
																								<option value="2278">Who will win the mini challenge?</option>
																								<option value="2279">Who will win the main challenge?</option>
																								<option value="2280">Who will win the lip sync?</option>
																								<option value="2308">Will a queen be saved by the golden candy?</option>
																					</select>
								</span>
															</div>
							<div class="data-heading">
								<div class="f_column">
									Nominees
								</div>
								<div class="s_column">
									Top Choice
								</div>
								<div class="t_column">
									Odds
								</div>
							</div>
							<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
								<div id="latest-odds-loading-image3" class="hide">
									<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
								</div>
																		<div class="user-data">
											<div class="data1">
												1.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Angeria-Paris-VanMicheals.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Angeria Paris VanMicheals											</div>
											<div class="data4">
												63											</div>
											<div class="data5">
												57/20											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												2.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Willow-Pill.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Willow Pill											</div>
											<div class="data4">
												77											</div>
											<div class="data5">
												59/20											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												3.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-bosco.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Bosco											</div>
											<div class="data4">
												33											</div>
											<div class="data5">
												69/20											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												4.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Lady-Camden.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Lady Camden											</div>
											<div class="data4">
												4											</div>
											<div class="data5">
												6/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												5.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Kerri-Colby.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Kerri Colby											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												18/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												6.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupaus-drag-race-Jasmine-Kennedie.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jasmine Kennedie											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												46/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												7.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Daya-Betty.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Daya Betty											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												62/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												8.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Maddy-Morphosis.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Maddy Morphosis											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												82/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												9.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-DeJa-Skye.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												DeJa Skye											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												10.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Jorgeous.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jorgeous											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																		<div id="odds_widget_current_event" class="hide">
									1204775729								</div>
								<div id="odds_widget_current_category_id" class="hide">
									2276								</div>
								<div id="odds_widget_current_user_type" class="hide">
									combined								</div>
								<div id="odds_widget_current_game_type" class="hide">
									awardshows
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="latest-odds-widget-more-link-main-div">
				<div class="lateset-odds-widget-more-link-text">
										<a href="/odds/combined-odds/rupauls-drag-race-14-predictions-episode-6/">See more</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>

			<div class="links-container-desktop-main-top">
				<div id="make-update-predix-link-container">
					<div class="make-update-predix-link-desktop-main-top">
						<a href="/leagues/">Make or update my predictions</a>
					</div>
					<div class="right-arrow-container right-arrow-container-desktop-main-top">
						<div class="right-arrow-desktop-main-top"></div>
					</div>
				</div>
			</div>
		</div>
			<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="4">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">RuPauls Drag Race 14 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 14</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/09/sad.jpeg?w=450&#038;crop=27px%2C0px%2C145px%2C145px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">BICTH</div>
											<div class="data4">75.00</div>
											<div class="data4">9035</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/10/moonlight.jpg?w=450&#038;crop=0px%2C0px%2C450px%2C450px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Benutty</div>
											<div class="data4">75.00</div>
											<div class="data4">5442</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/09/image-29.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Jad</div>
											<div class="data4">75.00</div>
											<div class="data4">4302</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/rupauls-drag-race-14-predictions-episode-14">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Top Chef 19</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 6 Predictions</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/05/image-3.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Jahiegel</div>
											<div class="data4">40.00</div>
											<div class="data4">19525</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/c2562ce192b7610e5850753cdf88c095?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">GusCruz</div>
											<div class="data4">40.00</div>
											<div class="data4">16010</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/10/dlm-profile-photo.jpg?w=450&#038;crop=0px%2C0px%2C400px%2C400px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Daniel Montgomery</div>
											<div class="data4">40.00</div>
											<div class="data4">710</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/top-chef-19-episode-6-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Survivor 42 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 5</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/01/Myself-1.jpeg?w=450&#038;crop=50px%2C88px%2C381px%2C381px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">POR160893</div>
											<div class="data4">100.00</div>
											<div class="data4">51461</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/10/moonlight.jpg?w=450&#038;crop=0px%2C0px%2C450px%2C450px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Benutty</div>
											<div class="data4">100.00</div>
											<div class="data4">29392</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/5de380df346250696ba44a7ab6824883?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Nvspirit</div>
											<div class="data4">100.00</div>
											<div class="data4">13503</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/survivor-42-predictions-episode-5">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">RuPauls Drag Race 14 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 13</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/04/ED7CF243-56C5-4282-8BFF-FD818E38D39D.jpeg?w=450&#038;crop=0px%2C0px%2C135px%2C135px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Predix</div>
											<div class="data4">100.00</div>
											<div class="data4">112800</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/47439/5897145eb8b96-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Reuven Malter</div>
											<div class="data4">100.00</div>
											<div class="data4">60400</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/09/image-29.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Jad</div>
											<div class="data4">100.00</div>
											<div class="data4">52608</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/rupauls-drag-race-14-predictions-episode-13">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="text-40" class="widget widget_text"><h3 class="widget-title">Exclusive 2022 Emmy Contender Chats</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/video/playlist/2022-emmy-contenders/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/06/Brett-Goldstein.jpg" /></a><br />
<a href="https://www.goldderby.com/video/playlist/2022-emmy-contenders/"><strong>Watch our lively chats with Brett Goldstein (&#8220;Ted Lasso&#8221;) and almost 50 more performers, showrunners and crafts people, including&#8230; </strong></a></p>
<ul>
<li><strong>Lucia Aniello</strong> (&#8220;Hacks&#8221;)</li>
<li><strong>Sarah Burgess</strong> (&#8220;Impeachment&#8221;)</li>
<li><strong>Cast and Creator</strong> (&#8220;Squid Game&#8221;)</li>
<li><strong>Jeff Daniels</strong> (&#8220;American Rust&#8221;)</li>
<li><strong>Jay Duplass</strong> (&#8220;The Chair&#8221;)</li>
<li><strong>Kerry Ehrin</strong> (&#8220;The Morning Show&#8221;)</li>
<li><strong>Zach Gilford</strong> (&#8220;Midnight Mass&#8221;)</li>
<li><strong>David S. Goyer </strong>(&#8220;Foundation&#8221;)</li>
<li><strong>John Hoffman</strong> (&#8220;Only Murders in the Building&#8221;)</li>
<li><strong>Rafe Judkins</strong> (&#8220;The Wheel of Time&#8221;)</li>
<li><strong>Mimi Leder</strong> (&#8220;The Morning Show&#8221;)</li>
<li><strong>Barry Levinson</strong> (&#8220;Dopesick&#8221;)</li>
<li><strong>Hamish Linklater</strong> (&#8220;Midnight Mass&#8221;)</li>
<li><strong>Ashley Lyle</strong> (&#8220;Yellowjackets&#8221;)</li>
<li><strong>Andie MacDowell</strong> (&#8220;Maid&#8221;)</li>
<li><strong>Hiro Murai</strong> (&#8220;Station Eleven&#8221;)</li>
<li><strong>Sandra Oh</strong> (&#8220;The Chair&#8221;)</li>
<li><strong>Amanda Peet</strong> (&#8220;The Chair&#8221;)</li>
<li><strong>Prentice Penny</strong> (&#8220;Insecure&#8221;)</li>
<li><strong>Clyde Phillips</strong> (&#8220;Dexter: New Blood&#8221;)</li>
<li><strong>Margaret Qualley</strong> (&#8220;Maid&#8221;)</li>
<li><strong>Kate Siegel</strong> (&#8220;Midnight Mass&#8221;)</li>
<li><strong>Paul Simms</strong> (&#8220;What We Do in the Shadows&#8221;)</li>
<li><strong>Sarah Snook</strong> (&#8220;Succession&#8221;)</li>
<li><strong>Jen Statsky</strong> (&#8220;Hacks&#8221;)</li>
<li><strong>Danny Strong</strong> (&#8220;Dopesick&#8221;)</li>
</ul>
</div>
		</section><section id="pmc-ads-widget-7" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-dsk-tab-news-300x250">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="11"
>
	<div id="div-gpt-gd-news-300x250-uid9"
		class="adw-300 adh-250 slot-rotate-rail-bottom" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-300x250-uid9' )
								.setTargeting( 'pos', ["rail-bottom","btf","bottom","300x251"] )
								.setSubAdUnitPath("news\/rail-bottom")
												.addSize([[300,250],[300,251]])
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section>
		<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2022/american-idol-season-20-episode-11-recap"
			data-widget-id="SB_1"
			data-ob-template="GoldDerby">
		</div>

		<section id="pmc_related_articles_widget-4" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/survivor-42-preview-jeff-probst-not-exactly-merged/" title="&#8216;Survivor 42&#8217; preview: Jeff Probst explains how the 12 remaining players are &#8216;not exactly&#8217; merged [WATCH]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/02/survivor-42-cast-Jeff-Probst.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="survivor 42 cast Jeff Probst" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/survivor-42-preview-jeff-probst-not-exactly-merged/" title="&#039;Survivor 42&#039; preview: Jeff Probst explains how the 12 remaining players are &#039;not exactly&#039; merged [WATCH]" class="post" rel="">&#039;Survivor 42&#039; preview: Jeff Probst explains how the 12 remaining players are &#039;not exactly&#039; merged&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/american-idol-how-to-vote-for-your-favorite-top-24-artist-of-season-20/" title="‘American Idol’: How to vote for your favorite Top 24 artist of Season 20">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/04/American-Idol-20.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="American Idol 20" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/american-idol-how-to-vote-for-your-favorite-top-24-artist-of-season-20/" title="&#039;American Idol&#039;: How to vote for your favorite Top 24 artist of Season 20" class="post" rel="">&#039;American Idol&#039;: How to vote for your favorite Top 24 artist of Season 20</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/whos-performing-american-song-contest-tonight-april-11/" title="Who&#8217;s performing on &#8216;American Song Contest&#8217; tonight? April 11 lineup includes Savannah Keyes, Allen Stone &#8230;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/03/american-song-contest-Utah-Savannah-Keyes.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="american song contest Utah Savannah Keyes" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/whos-performing-american-song-contest-tonight-april-11/" title="Who&#039;s performing on &#039;American Song Contest&#039; tonight? April 11 lineup includes Savannah Keyes, Allen Stone ..." class="post" rel="">Who&#039;s performing on &#039;American Song Contest&#039; tonight? April 11 lineup includes Savannah Keyes, Allen&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/american-idol-episode-10-performances-ranked/" title="‘American Idol’ Episode 10 performances ranked: All 12 Hawaii performances (Night 1) from worst to best">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/04/American-Idol-Hawaii-Night-1.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="American Idol Hawaii Night 1" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/american-idol-episode-10-performances-ranked/" title="&#039;American Idol&#039; Episode 10 performances ranked: All 12 Hawaii performances (Night 1) from worst to best" class="post" rel="">&#039;American Idol&#039; Episode 10 performances ranked: All 12 Hawaii performances (Night 1) from worst to&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/the-amazing-race-34-premiere-date-cast-everything-to-know-1204892540/" title="Everything to know about &#8216;The Amazing Race 34&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/04/theamazingrace.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Phil Keoghan, The Amazing Race 33" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/the-amazing-race-34-premiere-date-cast-everything-to-know-1204892540/" title="Everything to know about &#039;The Amazing Race 34&#039;" class="post" rel="">Everything to know about &#039;The Amazing Race 34&#039;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/drag-race-the-pit-stop-season-14-episode-14-video/" title="‘The Pit Stop’ for ‘Drag Race 14’ episode 14: Monet and Bob the Drag Queen are in full stan mode for Daya Betty after ‘Catwalk’">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2017/02/Monet-X-Change-rupauls-drag-race-all-stars-4-winner.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Monet-X-Change-rupauls-drag-race-all-stars-4-winner" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/drag-race-the-pit-stop-season-14-episode-14-video/" title="&#039;The Pit Stop&#039; for &#039;Drag Race 14&#039; episode 14: Monet and Bob the Drag Queen are in full stan mode for Daya Betty after &#039;Catwalk&#039;" class="post" rel="">&#039;The Pit Stop&#039; for &#039;Drag Race 14&#039; episode 14: Monet and Bob the Drag Queen are in full stan mode for&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/american-idol-season-20-episode-10-recap/" title="&#8216;American Idol&#8217; recap of episode 10 season 20: Half of the Top 24 perform for America&#8217;s vote [UPDATING LIVE BLOG]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/04/American-Idol-20-Hawaii.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="American Idol 20" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/american-idol-season-20-episode-10-recap/" title="&#039;American Idol&#039; recap of episode 10 season 20: Half of the Top 24 perform for America&#039;s vote [UPDATING LIVE BLOG]" class="post" rel="">&#039;American Idol&#039; recap of episode 10 season 20: Half of the Top 24 perform for America&#039;s vote [UPDATING&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/whos-performing-american-idol-tonight-top-24/" title="Who&#8217;s performing on &#8216;American Idol&#8217; tonight? Meet the Top 24 finalists competing for America&#8217;s vote [PHOTOS]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/04/American-Idol-20-Hawaii.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="American Idol 20" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/whos-performing-american-idol-tonight-top-24/" title="Who&#039;s performing on &#039;American Idol&#039; tonight? Meet the Top 24 finalists competing for America&#039;s vote [PHOTOS]" class="post" rel="">Who&#039;s performing on &#039;American Idol&#039; tonight? Meet the Top 24 finalists competing for America&#039;s vote&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/american-idol-top-24-poll-results-kelsie-dolin/" title="&#8216;American Idol&#8217; fans have spoken: Kelsie Dolin was robbed of Top 24 spot [POLL RESULTS]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/04/Kelsie-Dolin.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Kelsie Dolin American Idol" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/american-idol-top-24-poll-results-kelsie-dolin/" title="&#039;American Idol&#039; fans have spoken: Kelsie Dolin was robbed of Top 24 spot [POLL RESULTS]" class="post" rel="">&#039;American Idol&#039; fans have spoken: Kelsie Dolin was robbed of Top 24 spot [POLL RESULTS]</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/rupauls-drag-race-season-14-episode-14-recap/" title="‘RuPaul’s Drag Race’ season 14 episode 14 recap: The final five sing, dance and strut their way down the &#8216;Catwalk&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-cast.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="rupauls drag race 14 cast" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/rupauls-drag-race-season-14-episode-14-recap/" title="&#039;RuPaul&#039;s Drag Race&#039; season 14 episode 14 recap: The final five sing, dance and strut their way down the &#039;Catwalk&#039;" class="post" rel="">&#039;RuPaul&#039;s Drag Race&#039; season 14 episode 14 recap: The final five sing, dance and strut their way down the&hellip;</a>
</div></section><section id="gd_recent_forum_list_widget-4" class="widget advanced_widget_display_recent_forums"><a href="/forums/"><h3 class="widget-title">Forums</h3></a><ul>
	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/theater/former-broadway-co-stars-who-should-reunite-on-the-tonys/#post-1204913380">
					"I&#8217;d love to see an Into The Woods reunion with Chip Zien, ..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/avatars/24648/e58e92107ae3db49c13fb50c57b27790-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/alexmeyer/profile/">Awardsfan1990</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/theater/former-broadway-co-stars-who-should-reunite-on-the-tonys/#post-1204913380">
							Former Broadway Co-Stars Who Should Reunite on the Tonys						</a>
					</span>
			<p class="forum-recent-reply-time">
				1 hour ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/tv/guest-acting-emmys-2022/page/10/#post-1204913376">
					"Victor wrote:
GIRL THE SPOILER
He&#8217;s also in Outer Range on..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2022/01/manifesting.jpeg?w=450&#038;crop=132px%2C149px%2C169px%2C169px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/katiebstate/profile/">kat_ebbs</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/tv/guest-acting-emmys-2022/page/10/#post-1204913376">
							Guest Acting Emmys 2022						</a>
					</span>
			<p class="forum-recent-reply-time">
				1 hour ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/the-northmanrobert-eggers-alexander-skaarsgardnicole-kidmananya-taylor-joy/page/4/#post-1204913373">
					"DeBruge said something about the ending feeling &#8220;empty&amp;#82..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2022/03/16067874830111660282490-5.gif?w=350&#038;crop=298px%2C77px%2C15px%2C15px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/babypook/profile/">babypook</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/the-northmanrobert-eggers-alexander-skaarsgardnicole-kidmananya-taylor-joy/page/4/#post-1204913373">
							The Northman (Robert Eggers, Alexander Skaarsgard, Nicole Kidman, Anya Taylor-Joy)						</a>
					</span>
			<p class="forum-recent-reply-time">
				1 hour ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/tv/emmys-2022-predictions-drama-categories-part-14/page/15/#post-1204913462">
					"Allan Veríssimo wrote:
It’s already 2.9. My God… 
2.8 now&amp;#..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2022/03/9e9907b0feb3c56c1137b9d62ab091a2.jpg?w=450&#038;crop=73px%2C0px%2C304px%2C304px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/90234/profile/">wolfali</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/tv/emmys-2022-predictions-drama-categories-part-14/page/15/#post-1204913462">
							Emmys 2022 Predictions: Drama Categories (Part 14)						</a>
					</span>
			<p class="forum-recent-reply-time">
				14 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/theater/2021-2022-broadway-productions/page/36/#post-1204913364">
					"Thank you for your continued patience and support. ❤ News abou..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2020/05/13516512_10206228772509789_6481138335996703188_n-1.jpg?w=450&#038;crop=0px%2C0px%2C450px%2C450px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/9767/profile/">Jeffrey Kare</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/theater/2021-2022-broadway-productions/page/36/#post-1204913364">
							2021-2022 Broadway Productions						</a>
					</span>
			<p class="forum-recent-reply-time">
				1 hour ago			</p>
		</li>

	
</ul>
</section><section id="gd_most_popular_forum_topics_widget-2" class="widget advanced_widget_display_most_popular_forum_topics"><a href="/forums/"><h3 class="widget-title">Most Popular Topics</h3></a><ul>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/music/64th-grammy-awards-thoughts-and-predictions/page/116/#post-1204900220">
					64th Grammy Awards Thoughts and Predictions				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2021/11/MeganGif.gif?w=450&#038;crop=74px%2C2px%2C165px%2C165px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/naveand24/profile/">naveand</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/music/grammy-awards-2022-ceremony-reactions/page/36/#post-1204900863">
					Grammy Awards 2022 Ceremony Reactions!				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2021/11/21DE7AB4-ADFD-4537-A8CB-40A0726A852D.jpeg?w=404&#038;crop=0px%2C65px%2C384px%2C384px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/anna-artdeco/profile/">Anna Artdeco</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/music/grammy-awards-2022-ceremony-reactions-part-2/page/35/#post-1204901978">
					Grammy Awards 2022 Ceremony Reactions (Part 2)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/music/grammy-awards-2022-ceremony-reactions-part-3/page/31/#post-1204910618">
					Grammy Awards 2022 Ceremony Reactions (Part 3)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/tv/emmys-2022-predictions-drama-categories-part-14/page/15/#post-1204913525">
					Emmys 2022 Predictions: Drama Categories (Part 14)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						3 days ago					</div>
				</div>
			</div>
		</li>

	
</ul>
</section><section id="text-67" class="widget widget_text">			<div class="textwidget"></div>
		</section></aside><!-- #secondary -->
	</div><!-- #primary -->

			<div class="footer-ad">
							</div>

		</div><!-- #content -->

		<div class="expert-newslater">
			<div class="mail-info">
				<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/mail.png" alt=""><h3 class="news-text">Stay informed with our weekly Newsletter</h3>
			</div>
			<div class="header-n-form">
				<a href="https://pages.email.goldderby.com/signup/" target="_blank">
					<div class="input-like-box">
						Get our free, urgent prediction updates and news
					</div>
					<div class="submit-like-btn">
						Sign Up
					</div>
				</a>
			</div>
		</div>
		<div id="gd-newsletter-subscription-msg"></div>

		<div id="new-message-notifications" style="display: none">
			<input type="hidden" id="new-message-notifications-nonce" value="1a5d68d0fd" />

			<div class="message-header">
				Notifications
				<i class="fa fa-times-circle close-icon" aria-hidden="true"></i>
			</div>

			<div class="heading-subject">
				<div class="message-heading"></div>
				<div class="message-subject"></div>
			</div>
			<div class="message-content"></div>

			<div class="buttons-area">
				<div class="button view-button">
					View
					<i class="fa fa-envelope-o" aria-hidden="true"></i>
				</div>
				<div class="button settings-button">
					Settings
					<i class="fa fa-gear" aria-hidden="true"></i>
				</div>

				<div class="button close-button">
					Close
					<i class="fa fa-times" aria-hidden="true"></i>
				</div>
			</div>
		</div>

				<footer id="footer" class="site-footer wrap" role="contentinfo">
			<div id="other-pmc-properties">
				<section class="footer-links"><ul><li><a href="/about-goldderby/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="http://pages.email.goldderby.com/signup/" title="Newsletter" class="" rel="nofollow">Newsletter</a></li><li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="California Privacy Rights" class="" rel="nofollow">California Privacy Rights</a></li><li><a href="https://optout.aboutads.info/" title="AdChoices" class="" rel="nofollow">AdChoices</a></li><li><a href="#" title="EU Privacy Preferences" class="privacy-consent" rel="nofollow">EU Privacy Preferences</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li><li><a href="https://pmc.com/opt-out/" title="Do Not Sell My Personal Information" class="" rel="nofollow">Do Not Sell My Personal Information</a></li><li><a href="https://www.goldderby.com/accessibility/" title="Accessibility" class="" rel="nofollow">Accessibility</a></li></ul></section><section class="pmc-links">
	<h3>
		<a href="http://www.pmc.com/" title="PMC Network" >
			<span class="pmc-logo logos"></span>
		</a>
	</h3>
	<nav>
		<ul class="pmc-properties icon-pmc-logos">
								<li class=" deadline-logo logos"><a title="Deadline" href="http://www.deadline.com/" >Deadline</a></li>
										<li class=" variety-logo logos"><a title="variety.com" href="http://www.variety.com/" >variety.com</a></li>
										<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com/" >Hollywoodlife</a></li>
										<li class=" indiewire-logo logos"><a title="IndieWire" href="http://www.indiewire.com" >IndieWire</a></li>
										<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com/" >TV Line</a></li>
										<li class=" bgr-logo logos"><a title="BGR" href="http://bgr.com/" >BGR</a></li>
										<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" >WWD</a></li>
										<li class=" fn-logo logos"><a title="Footwearnews" href="http://footwearnews.com/" >Footwearnews</a></li>
					
		</ul>
	</nav>
</section>

<p class="copyright">

	<small>Gold Derby is a part of Penske Media Corporation. &copy; 2022 Gold Derby Media, LLC. All Rights Reserved.</small>
	<br /><small>Deadline Media</small>
</p>
	<div class="OUTBRAIN" data-src="https://www.goldderby.com/article/2022/american-idol-season-20-episode-11-recap/" data-widget-id="TR_1" data-ob-template="GoldDerby" ></div>
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js" class="optanon-category-C0004"></script>
				</div><!-- closes wrap -->
		</footer>
			</div><!-- #page -->

			<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		
<script type="text/javascript" class="optanon-category-C0004" async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out\/']" );
	var gdpr = document.querySelector( ".footer-links a.privacy-consent" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	ccpa = ( ccpa.parentNode.nodeName.toLowerCase() === 'li' ) ? ccpa.parentElement : ccpa;
	gdpr = ( gdpr.parentNode.nodeName.toLowerCase() === 'li' ) ? gdpr.parentElement : gdpr;
	ca_privacy_link = ( ca_privacy_link.parentNode.nodeName.toLowerCase() === 'li' ) ? ca_privacy_link.parentElement : ca_privacy_link;

	if ( ccpa && gdpr && ca_privacy_link ) {
		if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.continent !== 'EU' ) {
			ccpa.remove();
			gdpr.remove();
			ca_privacy_link.remove();
		} else if ( pmc_fastly_geo_data.region === 'CA' ) {
			gdpr.remove();

			ccpa.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
			ccpa.remove();
			ca_privacy_link.remove();

			gdpr.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}
</script>
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"selector":"li#make_predictions a","category":"personal-menu","label":"Make Predictions"},{"selector":"li#current_predictions a","category":"personal-menu","label":"Current Predictions"},{"selector":"li#past_predictions a","category":"personal-menu","label":"Past Predictions"},{"selector":"li#leaderboards a","category":"personal-menu","label":"Leaderboards"},{"selector":"li#view_profile a","category":"personal-menu","label":"View Profile"},{"selector":"li#messages a","category":"personal-menu","label":"Messages"},{"selector":"li#email_alerts a","category":"personal-menu","label":"Manage Email Alerts"},{"action":"click","selector":"a[custom-ga-track=click]","custom":true},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true},{"action":"inview","selector":"#main article header.entry-header h1.entry-title","category":"article-page","label":"headline-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:first","category":"article-page","label":"top-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"mid-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:last","category":"article-page","label":"bottom-post-view","nonInteraction":true},{"action":"inview","selector":"#footer","category":"article-page","label":"footer-view","nonInteraction":true},{"action":"content-consumed","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"content-consumed","nonInteraction":true},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/feature\/american-idol-season-20-premiere-judges-everything-to-know-1204424516']","category":"inline_hyperlink","label":"1204913120_link1_https:\/\/www.goldderby.com\/feature\/american-idol-season-20-premiere-judges-everything-to-know-1204424516\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2022\/american-idol-season-20-episode-10-recap']","category":"inline_hyperlink","label":"1204913120_link2_https:\/\/www.goldderby.com\/article\/2022\/american-idol-season-20-episode-10-recap\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/pages.email.goldderby.com\/signup']","category":"inline_hyperlink","label":"1204913120_link3_https:\/\/pages.email.goldderby.com\/signup\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/leagues']","category":"inline_hyperlink","label":"1204913120_link5_https:\/\/www.goldderby.com\/leagues\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/apps.apple.com\/us\/app\/id1460576753']","category":"inline_hyperlink","label":"1204913120_link6_https:\/\/apps.apple.com\/us\/app\/id1460576753","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/play.google.com\/store\/apps\/details']","category":"inline_hyperlink","label":"1204913120_link7_https:\/\/play.google.com\/store\/apps\/details?id=com.pmc.goldDerby","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/best-prediction-scores\/awards\/league-data']","category":"inline_hyperlink","label":"1204913120_link8_https:\/\/www.goldderby.com\/best-prediction-scores\/awards\/league-data\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/forums']","category":"inline_hyperlink","label":"1204913120_link9_https:\/\/www.goldderby.com\/forums\/","nonInteraction":false}],"device":"[D]"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylkU1uAyEMhS9UQiJFSbuoehYCFjUFm2KYydy+85NI0ypdjLICP5v3GVv3WVmmClR1/YQEojvMOierPEfnoFwGnWPzSKKjqSBVsXOienQeqmgjMh3hUXYX5EVvAQRGmqo7KGIqMqnMueUV5J+KOwnJxuZgLrWc0khVBXIcdgnpbzt36tTL+t6hAx4VM0CZjLxRoV/Ctc2a1Wj8iFgu8AxoiY2TLSZBVMRLMQWn0QI5Lov+3aAMCq7jaxkHJfqw2z/OPIu7GSJ1CP2M+aVssffMPoJqhPOGozJk4lDRzmOGblpoLcZ+Ifmb70d6P5yOb+f96/l4Cj+kvQ/O" ></script><script src='https://s.swiftypecdn.com/cc/zjRx99SuNtvrsKbnrmjQ.js?ver=2.0' id='pmc-swiftype-crawler-js'></script>
<script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"zjRx99SuNtvrsKbnrmjQ","redirect_to":"\/results","home_url":"https:\/\/www.goldderby.com\/","placeholder_image":"","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"name":null},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","goldderby-video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"search_fields":{"page":["member_name^4","title^3","author^2"]},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script id='pmc-floating-video-js-extra'>
var pmcFloatingVideoOptions = {"preroll_not_required":"1","jwplayer_style_v2":"1","jwplayer_floating_placement":"4"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylkEFOxDAMRS9EGmBGM7BALDgCJwipE9y6jhWnLb09ZYCqQixo2Vnfek/2t6MYn7gAFyvUR2S10nmznnXEUCYB61ShqG3UPn9FT6mTxDOsVYdcNXpl9wm/I78IDcI/fDMSMPbZFUy85bZAaWY4mgFrSCvjsmhGITdB3mIVlwtDNupzIlr/fQk+cpS5xB+68godqB1QLpaYqK4hv0wrAbsB4+eX22FtUQwhtyYk36sJ+LbDUh+q4fBbG3+5gNC3e1kg8OW2Cj3RHnzp/LF7uDkd78/Xd+fjqXkHBvopjw==" ></script><script type='text/javascript' class='optanon-category-C0004'  src='https://www.lightboxcdn.com/vendor/c50b80ce-1dee-472e-840e-875c53354232/lightbox_inline.js?ver=5.9.3' id='digioh-lightbox-js -js'></script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylktFOAyEQRX/IKWqaVh+M3wI7E2QDDGWg7fbrhRrTjZrorm8E7txzZwZ1SjBwLBSLKm8USNTRJZXCAJY9ImUzKS1CRdQoKmVCNxTHEZK2tBnlTv3LAcS7JllhNB4q5Wnj9WXyrPHPDslX66IoQ1JglkYGzq3gBvhZsJhzqO4CnnS/ZZ1xjvj2tmIOQ5XCoVWE0CqW5/O69EYZUSDCtemPTuHk0HbIjfWb9iv8k9HJ87PGAMfHa/quPJeqfRPoqf2E4OJyG8McKOtolanOo3IR6bximBbBmLZzESjMvk/zNbw87LbP+/un/XY3vgOeLjPg" ></script><script type="text/javascript" class="optanon-category-C0004" src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/www.goldderby.com","initOptions":{"wordpress":true,"appId":"7e6f34ea-fbcf-465c-9a96-5290d7ba8231","welcomeNotification":{"title":"","message":""},"path":"https:\/\/www.goldderby.com\/onesignal-api\/js\/","safari_web_id":"web.onesignal.auto.4bead971-106d-461b-853f-83aecbd62d40","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"updater","service_worker_path":"worker","service_worker_scope":"\/pmc-onesignal.serviceworker\/","should_use_pmc_custom_sdk_init":"1"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/onesignal-free-web-push-notifications/sdk_files/init.js?m=1649708745g" ></script><script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'147861860',post:'1204913120',tz:'-7',srv:'www.goldderby.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '147861860', '1204913120' ]);
</script>
<script type="text/javascript" class="optanon-category-C0004">
(function(){
    function pmcLoadOutbrain() {

        var outbrainContainer = document.querySelector("footer");
        var outbrainWidget    = document.createElement('script');

        outbrainWidget.setAttribute('type', 'text/javascript');
        outbrainWidget.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
        outbrainWidget.setAttribute('async','async');

        outbrainContainer.appendChild( outbrainWidget );
    }

    var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

    if ( ! scrollSubscriber ) {
        pmcLoadOutbrain();
    }
})();
</script>
<!-- pmc-tags-footer Scroll -->
<script type="text/javascript" class="optanon-category-C0003" async src="https://static.scroll.com/js/scroll.js"></script>
<!-- end pmc-tags-footer Scroll --><!-- Begin Quantcast Tag, Part 2 -->
<script type="text/javascript">
	_qevents.push({
		qacct:"p-3fYA_jjXdhqZ-"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fYA_jjXdhqZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast Tag, Part 2 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript" class="optanon-category-C0004">
	function global_urlhashchanged() {
				window.pmc.analytics = window.pmc.analytics || [];
		/**
		* Track pageview
		*/
		// Build the current domain name
		var tmp_td = document.domain.split('.');
		var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

		// Build the current image
		var imgname = location.hash.replace('#','');
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Comscore unless it's a gallery and the slide been tracked
		if ( window.pmc.comscoreTracked && -1 === window.pmc.comscoreTracked.indexOf( document.location.href ) ) {
			try {
				setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

				COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
			} catch(err) {}
		}
		// Track Quantcast
		try {
			_qevents.push([
				{ qacct:"p-3fYA_jjXdhqZ-" }, // Gold Derby P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			]);
		} catch(err) {}

		/**
		* Track pageview end
		*/
	}
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/goldderbycom/v0/keywee.min.js" type="text/javascript" async></script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
<!-- pmc-tags-footer Scroll -->
<script type="text/javascript" class="optanon-category-C0003" async src="https://static.scroll.com/js/scroll.js"></script>
<!-- end pmc-tags-footer Scroll -->	<!-- #test commit  end-->
	</body>
</html>
