<!DOCTYPE html><html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="apple-itunes-app" content="app-id=1460576753">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.goldderby.com/xmlrpc.php" />

	<title>American Horror Story Season 11 theme, cast &#8212; everything to know - GoldDerby</title><!-- pmc-tags-head Venatus --><!-- Venatus Ad Manager -->

<script id="pmcTagsVenatus" type="text/javascript">
	(function(){
		function pmcLoadVenatus() {
			var container     = document.getElementById( 'pmcTagsVenatus' ).parentElement;
			var venatusScript = document.createElement('script');

			venatusScript.setAttribute('type', 'text/javascript');
			venatusScript.setAttribute('class', 'optanon-category-C0004');
			venatusScript.setAttribute('src', 'https://hb.vntsm.com/v3/live/ad-manager.min.js');
			venatusScript.setAttribute('data-site-id','58dcc74746e0fb0001b87f3a');
			venatusScript.setAttribute('data-mode','scan');
			venatusScript.setAttribute('async','async');

			container.appendChild( venatusScript );
		}

		var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

		if ( ! scrollSubscriber ) {
			pmcLoadVenatus();
		}
	})();
</script>
<!-- / Venatus Ad Manager -->
<!-- end pmc-tags-head Venatus -->
<!-- Begin Quantcast Tag, Part 1 -->
<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>
<!-- End Quantcast Tag, Part 1 -->

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035310" });
	(function() {
		var s = document.createElement("script"),
			el = document.getElementsByTagName("script")[0];
		s.async = true;
		s.src = 'https://sb.scorecardresearch.com/cs/6035310/beacon.js';
		el.parentNode.insertBefore(s, el);
	})();
</script>

<noscript>
	<img src=https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035310&amp;cv=3.6.0&amp;cj=1>
</noscript>
<!-- End comScore Tag -->

	<script type="text/javascript">
		var original   = "01110111 01110111 01110111 00101110 01100111 01101111 01101100 01100100 01100100 01100101 01110010 01100010 01111001 00101110 01100011 01101111 01101101";
		var translated = original.split(/\s/g).map((x) => x = String.fromCharCode(parseInt(x, 2))).join("");
		if( window.location.hostname !== translated ) {
			window.stop();
		}
	</script>
	
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on GoldDerby and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="In January 2020, FX made the bold decision to renew &quot;AHS&quot; for three more installments -- Season 11, Season 12 and Season 13." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="American Horror Story, FX, FYC" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"goldderby","lob_genre":"Entertainment","page-type":"article","env":"desktop","primary-category":"Emmys","primary-vertical":"","vertical":"","category":["Emmys","TV"],"tag":["American Horror Story","FX","FYC"],"author":["Marcus James Dixon"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":"evergreen-content"};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "goldderby." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<link rel="preload" href="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/fonts/font-awesome/fontawesome-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" as="script" href="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5" />
				<link rel="preload" as="script" href="https://www.goldderby.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" />
				<link rel="preload" as="script" href="https://www.goldderby.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" />
				<link rel="preload" as="script" href="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0" />
		<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel="canonical" href="https://www.goldderby.com/feature/american-horror-story-season-11-theme-cast-1204983321/" />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//www.lightboxcdn.com' />
<link rel='dns-prefetch' href='//appleid.cdn-apple.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Feed" href="https://www.goldderby.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Comments Feed" href="https://www.goldderby.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Everything to know about &#8216;American Horror Story&#8217; Season 11 Comments Feed" href="https://www.goldderby.com/feature/american-horror-story-season-11-theme-cast-1204983321/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goldderby.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/_static/??-eJytkEsOwjAMRC9EGvFpxQZxljRxK0N+ilOq3J5EUNGygQp2tsfzNDYfPZPORrCRez30aIm3g1LJB6BcFjUAl6XWTl6Ja5eXWOeCqQzaKisb/hFiwLQQaM55jP7BoN8gKllhULL1MCEj3jCmxXtEBIqThLCG1wUEqxbhnqNVFxKJHhYUwggjKmDWRZRvmdBKPahsuJSHKhSgwRT+vPFaJAhMQy9k+s4+liyvfjKdzWnb1PV+t2+OhzvT+vIK' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.goldderby.com/_static/??-eJylk+tOxCAQhV9IJO4t/jE+C4UpogNDmGlr316auk3NxmzT/QecnC9nLughK0tJIInO2PmQWOdo1frskRqDqu2SlUD10fIfgXooJTjg5yo86Q3ElkigLJz5utnNQ2hlzKANM8gch2VE2EwogEbAKQzpa4e9RTISkld9rZrWMRblc8hoxlpUDGkzN5siCYpiWwjxym26gE6H5OD7hiQfEIF1H/I8EELnoDTj/db867wGSjAwgtTBsOLgU5cfgK6clmKtExSCmTQyxe3jdCwUqyXGarndvbsFlroA1pQMoobg/MRd4as6i5unB1OURzruDSKU8TfN/u02Lqr+sPyu6boA3uPby+V8Ph6Ol9fTD0IMg1Y=' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				current_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				fb_channel_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>
		<script type="text/javascript" class="">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1204983321","dimension4":"marcusjamesdixon","dimension5":"emmys|tv","dimension6":"american-horror-story|fx|fyc","dimension8":"emmys","dimension10":"2022","dimension11":"06","dimension12":"15","dimension13":"17","dimension14":"00","dimension25":"2022-06-16T00:00:29+00:00","dimension26":"2022-06-15 17:00:29","dimension27":"Wednesday","dimension29":"anonymous","dimension34":"evergreen-content"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35","page-variant-name":"36","pageview-id":"37"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			pmc_ga_dimensions["dimension37"] = window._skmPageViewId;
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-19545934-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( '' !== utms ) {
						var location_url = location.href;

						if ( '' !== location.search ) {
							if ( -1 === location.search.search('utm_') ) {
								location_url = location.href.split('#')[0] + '&' + utms;
							} else {
								location_url = location.href;
							}
						} else {
							location_url = location.href.split('#')[0] + '?' + utms;
						}

						ga('set', 'location', location_url);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		<script src='https://www.goldderby.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.goldderby.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"DrmMcxI6","cgid":"","ads_suppression":"","disable_floating":"","content_mask":"content.jwplatform.com","comscore":{"publisherId":6035310,"labelmapping":"c2=\"6035310\",c4=\"goldderby\",ns_st_st=\"goldderby\",ns_st_pu=\"goldderby\",ns_st_ge=\"Entertainment\",ns_st_tdt=\"*null\",ns_st_ddt=\"*null\""}};
</script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.goldderby.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJyljEEKwyAQRS9UM7SYQBelZzFmKlp1xNGE3L6CDXQZ6G7++38ebEloigVjgeSrsZEhBS1+79UuSI2oHTMoZiwMc7V+AdcHbuvl4PgCJ4TG06y8eNWoi6UGv56MgVYUJSv9ttH8q+t8CDaeNWkKrCnjYThy+3+Gx3Uax5ucpLy7DwR4dCs=" ></script><script src='https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0' id='pmc-hooks-js'></script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??/wp-content/plugins/pmc-plugins/pmc-partner-scroll/assets/build/index.js,/wp-content/themes/vip/pmc-goldderby/assets/js/login.js?m=1655323684j" ></script><script src='https://appleid.cdn-apple.com/appleauth/static/jsapi/appleid/1/en_US/appleid.auth.js?ver=6.0' id='Apple-Sign-In-js'></script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??/wp-content/themes/vip/pmc-goldderby/plugins/newsletters-signup/assets/js/script.js,/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/polyfill/intersection-observer.min.js?m=1655246449j" ></script><script async="async" src='https://ads.blogherads.com/sk/00/000/00000/27268/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script async="async" src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="714b8893-05e1-4e58-a77f-b49fe6c97e86"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.goldderby.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goldderby.com/wp-json/wp/v2/posts/1204983321" /><meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.goldderby.com/?p=1204983321' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-horror-story-season-11-theme-cast-1204983321%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-horror-story-season-11-theme-cast-1204983321%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.goldderby.com/wp-admin/admin-ajax.php';</script>

<style>img#wpstats{display:none}</style>
	<meta name="author" content="Marcus James Dixon"><!-- PMC First Party Data v1.0 --><!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
		!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	blogherads.adq.push( function() {
		if ( blogherads.getConf('permutive_disable_data_gathering') == 1 ) {
			window.permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1204983321","title":"Everything to know about &#8216;American Horror Story&#8217; Season 11","authors":["Marcus James Dixon"],"section":"Emmys","publishedAt":"2022-06-16T00:00:29+00:00","keywords":["American Horror Story","FX","FYC"],"categories":["Emmys","TV"],"verticals":[],"pageLevelData":["Emmys","TV","American Horror Story","FX","FYC"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
		}
	} );
</script>

<script type="text/javascript" class="optanon-category-C0004" src="https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js" async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

window.pmc_fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1204983321","title":"Everything to know about &#8216;American Horror Story&#8217; Season 11","authors":["Marcus James Dixon"],"section":"Emmys","publishedAt":"2022-06-16T00:00:29+00:00","keywords":["American Horror Story","FX","FYC"],"categories":["Emmys","TV"],"verticals":[],"pageLevelData":["Emmys","TV","American Horror Story","FX","FYC"],"pageAccessLevel":""}};
blogherads.adq.push(function () {
	try {
		blogherads.setPageMetaData( window.pmc_fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end PMC First Party Data v1.0 -->
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1204983321" />
<meta class="swiftype" name="title" data-type="string" content="Everything to know about &#039;American Horror Story&#039; Season 11" />
<meta class="swiftype" name="author" data-type="string" content="Marcus James Dixon" />
<meta class="swiftype" name="published_at" data-type="date" content="2022-06-15 17:00:29" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.goldderby.com/wp-content/uploads/2022/06/american-horror-story-season-11.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="American Horror Story" />
<meta class="swiftype" name="tags" data-type="string" content="FX" />
<meta class="swiftype" name="tags" data-type="string" content="FYC" />
<meta class="swiftype" name="topics" data-type="string" content="Emmys" />
<meta class="swiftype" name="topics" data-type="string" content="TV" />
<meta class="swiftype" name="body" data-type="text" content="In January 2020, FX made the bold decision to renew &quot;American Horror Story&quot; for three more installments -- Season 11, Season 12 and Season 13. That ensures its flagship horror anthology series, created by Ryan Murphy and Brad Falchuk, will be on our TV screens through at least the year 2024. Scary good! After the 10th season (otherwise known as &quot;American Horror Story: Double Feature&quot;) was delayed for an entire year due to the Covid-19 pandemic, Hollywood productions have now somewhat returned to normalcy, which means we&#039;ll likely see the next cycle of &quot;AHS&quot; air in Fall 2022.

Here&#039;s everything to know about &quot;American Horror Story&quot; Season 11: theme, cast, release date, etc. Bookmark this page as we&#039;ll be updating it when new information is revealed.



&quot;American Horror Story&quot; Season 11 Theme
FX Chairman John Landgraf told The Wrap in February that the 11th installment of the Emmy-winning series will not be another &quot;double feature&quot; like Season 10, which was split into two parts titled &quot;Red Tide&quot; and &quot;Death Valley.&quot; “What I can tell you is that the concept for Season 11 is one story,” he confirmed. “It actually takes place in different timelines but it’s one subject, one story, with a beginning, middle and an end, like many of the prior stories.” Landgraf remained tight-lipped about the theme of the upcoming cycle, only saying, &quot;I actually really like this idea too, I think it’s really cool.&quot; If history is any indication, Ryan Murphy will be the one to break the news of the fresh plot, at a time and place of his own choosing.

&quot;American Horror Story&quot; Season 11 Cast
As of June 2022, there are still no confirmed cast members for the 11th season of the show. That&#039;s a far cry from last time around, when the cast of &quot;AHS: Season 10&quot; was announced in February 2020, far ahead of the assumed Fall 2020 premiere date. Of course, that season didn&#039;t end up airing until August 2021 because of the Covid-19 pandemic. Cast members who have appeared in five or more installments include Sarah Paulson, Evan Peters, Denis O&#039;Hare, Jessica Lange, Lily Rabe, Frances Conroy, Emma Roberts, Kathy Bates, Finn Wittrock, Angela Bassett, Adina Porter and Jamie Brewer. It&#039;s likely that several of those folks will be tapped to appear in &quot;AHS: Season 11&quot; in some capacity.

&quot;American Horror Story&quot; Season 11 Release Date
FX has yet to announce a specific air date for the new season, but we can make an educated guess. Since all of the other seasons debuted in either October (Seasons 1-5), September (Seasons 6-9) or August (Season 10), it&#039;s a safe bet to assume that Season 11 will be released in Fall 2022. It&#039;s also likely &quot;AHS: Season 11&quot; will air one episode every Wednesday night until the finale. Get ready to set your DVRs accordingly.



&quot;American Horror Story&quot; Season 11 Episode Count
You can expect the new cycle to be composed of approximately 10 hour-length episodes. The only season to go below that number was &quot;AHS: Season 9,&quot; which made due with just nine episodes for that &quot;1984&quot;-set installment. Seasons 6, 8 and 10 produced 10 episodes, Season 7 was 11 episodes, Seasons 1 and 5 aired 12 episodes, and Seasons 2, 3 and 4 had 13 episodes.

&quot;American Horror Story&quot; Season 11 Filming
According to The AHS Zone, filming for the upcoming episodes began on June 14 in New York. (Fire Island has been rumored to be this season&#039;s location.) This marks the first time the program is traveling to New York, though not the first time it&#039;s visiting the East Coast. After filming in Los Angeles and New Orleans for multiple cycles, production went to Provincetown, Massachusetts for the &quot;Red Tide&quot; portion of &quot;AHS: Season 10&quot; in 2021.

What is &quot;American Horror Stories&quot;?
Don&#039;t be confused, &quot;AHS&quot; fans. &quot;American Horror Stories&quot; (with a plural ending) is FX on Hulu&#039;s anthology spin-off series where every episode tells a different spooky story. Season 1 streamed in Summer 2021 for seven episodes and was such a hit that it was renewed for Season 2. The eight new episodes will be doled out between July 21 and September 8. Some of the rumored episode titles for &quot;Stories&quot; Season 2 are &quot;Dollhouse,&quot; &quot;Necro,&quot; &quot;Aura,&quot; &quot;Drive&quot; and &quot;Bloody Mary.&quot;" />
<!-- Swiftype Meta Tags End -->

<meta name="robots" content="max-image-preview:large">			<meta property="fb:pages" content="114131918640206" />
			<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.tbyqqreol.pbz","hostname":"www.goldderby.com","is_proxied":null};
var pmcadm_floating_preroll_data = {"cookie_name":"pmc-ads-f6cd55c4d9fc66c93d3b045b09c8ea58","media_id":"","player_id":"ywFaGvID","playlist_id":"mKqTh3fC","time_gap":"0"};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "GoldDerby",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.goldderby.com/feature/american-horror-story-season-11-theme-cast-1204983321/"
    },
    "headline": "American Horror Story Season 11 theme, cast -- everything to know",
    "datePublished": "2022-06-16T00:00:29+00:00",
    "dateModified": "2022-06-15T16:31:48+00:00",
    "description": "In January 2020, FX made the bold decision to renew &#8220;American Horror Story&#8221; for three more installments &#8212; Season 11, Season 12 and Season 13. That ensures its flagship horror anthology series, created by Ryan Murphy and Brad Falchuk, will be on our TV screens through at least the year 2024. Scary good! After the [&hellip;]",
    "author": {
        "@type": "Person",
        "name": "Marcus James Dixon"
    },
    "publisher": {
        "@type": "Organization",
        "name": "GoldDerby",
        "url": "https://www.goldderby.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.goldderby.com/wp-content/uploads/2022/06/american-horror-story-season-11.jpg"
    }
}</script>

<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'tv' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1204983321' );
blogherads.setTargeting( 'tag', ["american-horror-story","fx","fyc"] );
blogherads.setTargeting( 'kw', ["emmys","tv","american-horror-story","fx","fyc"] );
blogherads.setTargeting( 'admants', ["fail","fail_disabled"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

		} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://www.goldderby.com/feature/american-horror-story-season-11-theme-cast-1204983321/amp/"><script type="text/javascript" class="optanon-category-C0003">
	if (window.pmc_jwplayer) {
		window.pmc_jwplayer.init({"players":["DrmMcxI6"]});
	}
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Everything to know about &#8216;American Horror Story&#8217; Season 11" />
<meta property="og:url" content="https://www.goldderby.com/feature/american-horror-story-season-11-theme-cast-1204983321/" />
<meta property="og:description" content="In January 2020, FX made the bold decision to renew &#8220;American Horror Story&#8221; for three more installments &#8212; Season 11, Season 12 and Season 13. That ensures its flagship horror anth…" />
<meta property="article:published_time" content="2022-06-16T00:00:29+00:00" />
<meta property="article:modified_time" content="2022-06-15T23:31:48+00:00" />
<meta property="og:site_name" content="GoldDerby" />
<meta property="og:image" content="https://www.goldderby.com/wp-content/uploads/2022/06/american-horror-story-season-11.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="american horror story season 11" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GoldDerby" />
<meta name="twitter:site" content="@GoldDerby" />
<meta name="twitter:text:title" content="Everything to know about &#8216;American Horror Story&#8217; Season 11" />
<meta name="twitter:image" content="https://www.goldderby.com/wp-content/uploads/2022/06/american-horror-story-season-11.jpg?w=640" />
<meta name="twitter:image:alt" content="american horror story season 11" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=270" />
<!-- PMCBA-753 -->
<!-- Hotjar Tracking Code for http://goldderby.com/ -->
<script type="text/javascript" class="optanon-category-C0004">
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:624224,hjsv:5};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


</head>

<body class="bp-legacy post-template-default single single-post postid-1204983321 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-gallery__ group-blog american-horror-story-season-11-theme-cast post no-js">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2TNCH"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script type="text/javascript" class="optanon-category-C0004">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T2TNCH');</script>
	<!-- End Google Tag Manager -->

	<!-- Placeholder for Floating Video Ad -->
<div class="floating-preroll-ad floating-preroll-ad-v2">
	<div class="floating-preroll-ad-container">
					<div class="floating-preroll-ad-title"></div>
				<span class="floating-preroll-ad-close">&times;</span>
		<div id="jwplayer_floating_preroll_ad"></div>
	</div>
</div>
<script type="text/javascript">
	window.pmc_jwplayer.load("ywFaGvID");
</script>
<!-- End Placeholder Floating Video Ad -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="page">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="7"
>
	<div id="gpt-gd-ros-skin-uid2"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-gd-ros-skin-uid2' )
								.setTargeting( 'pos', 'skin' )
								.setSubAdUnitPath("news\/skin")
																								;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

	<div id="page" class="site shadow-wrapper">
		<div class="content-cover"></div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<div class="header-ad above-header-ad // a-prepare-for-header-leaderboard-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style="min-width:50px;min-height:50px;"
	class="pmc-adm-boomerang-pub-div "
	data-priority="11"
>
	<div id="div-gpt-gd-news-728x90-uid3"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'div-gpt-gd-news-728x90-uid3' )
								.setTargeting( 'pos', ["leaderboard","atf","top"] )
								.setSubAdUnitPath("news\/leaderboard")
												.addSize([[1000,300],[1000,150],[970,251],[970,66],[3,1]])
																				;
								blogherads.setFirstSlot("div-gpt-gd-news-728x90-uid3");
							});
		</script>
	</div>
</div>
			</div>
						<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="11"
>
	<div id="gpt-dsk-tab-news-oop-int-uid4"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'inlineoop', 'gpt-dsk-tab-news-oop-int-uid4' )
								.setTargeting( 'pos', 'top' )
								.setSubAdUnitPath("news\/interstitial")
																								;
							});
		</script>
	</div>
</div>
			</div>
				</div>
		</div>
		
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.goldderby.com/" rel="home">GoldDerby</a></p>
					
				<div class="logo-tagline">Predict Hollywood Races</div>
			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-user-container menu-container user-not-logged-in">
					<div class="header-n-form">
						<a href="https://pages.email.goldderby.com/signup/" target="_blank">
							<div class="input-like-box">
								Get our free, urgent prediction updates and news
							</div>
							<div class="submit-like-btn">
								Sign Up
							</div>
						</a>
					</div>
					<ul class="user-info">
															<li>
																				<a href="https://www.goldderby.com/member-login/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=8fcf994258">Log In</a>
									</li>
																		<li>
																				<a href="https://www.goldderby.com/member-register/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=8fcf994258">Register</a>
									</li>
																				</ul>
				</div>

				<div class="menu-primary-container menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1201673559" class="height-300 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673559"><a href="https://www.goldderby.com/leagues/">Predictions</a>
<ul class="sub-menu">
	<li id="menu-item-1201673540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201673540"><a href="https://www.goldderby.com/c/theater/tony-awards/">Predictions by Experts, Editors, Users</a>
	<ul class="sub-menu">
		<li id="menu-item-1204667516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204667516"><a href="https://www.goldderby.com/awardshows/expert-predictions/emmy-awards-nominations-2022-predictions/comedy-series/sort/recent/">Emmy Noms Predictions by Experts</a></li>
		<li id="menu-item-1204513500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204513500"><a href="https://www.goldderby.com/awardshows/editor-predictions/emmy-awards-nominations-2022-predictions/sort/recent/">Emmy Noms Predictions by Editors</a></li>
		<li id="menu-item-1204155923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204155923"><a href="https://www.goldderby.com/awardshows/top24-predictions/emmy-awards-nominations-2022-predictions/comedy-series/sort/recent/">Emmy Noms Predictions by Top 24 Users</a></li>
		<li id="menu-item-1203477231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477231"><a href="https://www.goldderby.com/awardshows/star24-predictions/emmy-awards-nominations-2022-predictions/sort/recent/">Emmy Noms Predictions by All Star Users</a></li>
		<li id="menu-item-1204141124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204141124"><a href="https://www.goldderby.com/awardshows/expert-predictions/tony-awards-2022-predictions/best-musical/sort/recent/">Tony Awards 2022 Predictions by Experts</a></li>
		<li id="menu-item-1204135800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204135800"><a href="https://www.goldderby.com/awardshows/editor-predictions/tony-awards-2022-predictions/sort/recent/">Tony Awards 2022 Predictions by Editors</a></li>
		<li id="menu-item-1204950164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204950164"><a href="https://www.goldderby.com/awardshows/top24-predictions/tony-awards-2022-predictions/best-musical/sort/recent/">Tony Awards 2022 Predictions by Top 24 Users</a></li>
		<li id="menu-item-1201823664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201823664"><a href="https://www.goldderby.com/awardshows/star24-predictions/tony-awards-2022-predictions/best-musical/sort/recent/">Tony Awards 2022 Predictions by All Star Users</a></li>
		<li id="menu-item-1204953925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204953925"><a href="https://www.goldderby.com/awardshows/editor-predictions/grammy-nominations-2023-predictions/album/sort/recent/">Grammy Noms Predictions by Editors</a></li>
		<li id="menu-item-1204953924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204953924"><a href="https://www.goldderby.com/awardshows/top24-predictions/grammy-nominations-2023-predictions/album/sort/recent/">Grammy Noms Predictions by Top 24 Users</a></li>
		<li id="menu-item-1204953921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204953921"><a href="https://www.goldderby.com/awardshows/star24-predictions/grammy-nominations-2023-predictions/sort/recent/">Grammy Noms Predictions by All Star Users</a></li>
		<li id="menu-item-1203909310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909310"><a href="https://www.goldderby.com/leagues/">Lobby: Make Your Predictions</a></li>
	</ul>
</li>
	<li id="menu-item-1201940891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201940891"><a href="https://www.goldderby.com/c/film/">Odds &#038; Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-1204513503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204513503"><a href="https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2022-predictions/">Emmy Noms Predictions Odds: Combined</a></li>
		<li id="menu-item-1204440326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204440326"><a href="https://www.goldderby.com/odds/expert-odds/emmy-awards-nominations-2022-predictions/">Emmy Noms Predictions Odds by Experts</a></li>
		<li id="menu-item-1202438292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202438292"><a href="https://www.goldderby.com/odds/editor-odds/emmy-awards-nominations-2022-predictions/">Emmy Noms Predictions Odds by Editors</a></li>
		<li id="menu-item-1204108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204108814"><a href="https://www.goldderby.com/odds/top24-odds/emmy-awards-nominations-2022-predictions/">Emmy Noms Predictions Odds by Top 24 Users</a></li>
		<li id="menu-item-1203612954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203612954"><a href="https://www.goldderby.com/odds/star24-odds/emmy-awards-nominations-2022-predictions/">Emmy Noms Predictions Odds by All Star Users</a></li>
		<li id="menu-item-1204952362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204952362"><a href="https://www.goldderby.com/odds/expert-odds/tony-awards-2022-predictions/">Tony Awards Prediction Odds by Experts</a></li>
		<li id="menu-item-1204783284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204783284"><a href="https://www.goldderby.com/odds/combined-odds/tony-awards-2022-predictions/">Tony Awards 2022 Predictions Odds: Combined</a></li>
		<li id="menu-item-1204293586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204293586"><a href="https://www.goldderby.com/odds/user-odds/box-office-predictions-2022-june-3-june-5/">Box Office Predictions Odds</a></li>
	</ul>
</li>
	<li id="menu-item-1203409470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409470"><a href="https://www.goldderby.com/c/other/">Leaderboards: See All Past Prediction Accuracy Scores</a>
	<ul class="sub-menu">
		<li id="menu-item-1202079464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202079464"><a href="https://www.goldderby.com/all-leaderboards/">Leaderboards: Best Prediction Accuracy Scores for Film, TV and Music Awards</a></li>
		<li id="menu-item-1203853993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203853993"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">Leaderboards: Best TV Show Predictions by Gold Derby Users</a></li>
		<li id="menu-item-1204313002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204313002"><a href="https://www.goldderby.com/season-long-leaderboard/box-office-predictions-2021/">Leaderboards: Box Office Accuracy Scores</a></li>
		<li id="menu-item-1203409452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203409452"><a href="https://www.goldderby.com/best-prediction-scores/awards/league-data/">Best Prediction Scores: Recent</a></li>
		<li id="menu-item-1203477237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477237"><a href="https://www.goldderby.com/points-leaderboard/">Leaderboards: Points scores</a></li>
		<li id="menu-item-1202080943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202080943"><a href="https://www.goldderby.com/accuracy/">Predictions: Compare Accuracy Rates</a></li>
		<li id="menu-item-1202017158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202017158"><a href="https://www.goldderby.com/official-contest-rules/">Official Game &#038; Contest Rules</a></li>
		<li id="menu-item-1203909328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909328"><a href="https://www.goldderby.com/article/2020/gold-derby-instructions-how-to-make-predictions/">How to Make Predictions at Gold Derby</a></li>
	</ul>
</li>
	<li id="menu-item-1203566778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1203566778"><a href="https://apps.apple.com/us/app/id1460576753">Find a User or Expert / Download Gold Derby&#8217;s Free, New App</a>
	<ul class="sub-menu">
		<li id="menu-item-1203975853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203975853"><a href="https://www.goldderby.com/find-a-user-expert/">Find a User or Expert</a></li>
		<li id="menu-item-1203566785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566785"><a href="https://apps.apple.com/us/app/id1460576753">Down free from Apple Store</a></li>
		<li id="menu-item-1203566786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566786"><a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby">Download free from Google Play (Android)</a></li>
	</ul>
</li>
	<li id="menu-item-1203409459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409459"><a href="https://www.goldderby.com/c/other/">Free News Alerts &#038; Trivia Quizzes</a>
	<ul class="sub-menu">
		<li id="menu-item-1202081308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202081308"><a href="https://pages.email.goldderby.com/signup/">Sign Up: For Our FREE Urgent Newsletter</a></li>
		<li id="menu-item-1202684419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202684419"><a href="https://www.goldderby.com/quizzes">Trivia Quizzes</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673553" class="height-200 menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-item-1201673553"><a href="https://www.goldderby.com/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-1201673576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673576"><a href="/forums/">Popular</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818347" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-1201818347"><a href="https://www.goldderby.com/forums/">Forums</a></li>
		<li id="menu-item-1201673546" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673546"><a href="https://www.goldderby.com/forum/movies/">Movies</a></li>
		<li id="menu-item-1201673549" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673549"><a href="https://www.goldderby.com/forum/tv/">Television</a></li>
		<li id="menu-item-1201673547" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673547"><a href="https://www.goldderby.com/forum/music/">Music</a></li>
		<li id="menu-item-1201673550" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673550"><a href="https://www.goldderby.com/forum/theater/">Theater</a></li>
		<li id="menu-item-1201673544" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673544"><a href="https://www.goldderby.com/forum/daytime-tv/">Daytime TV</a></li>
		<li id="menu-item-1201673548" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673548"><a href="https://www.goldderby.com/forum/reality-tv/">Reality TV</a></li>
		<li id="menu-item-1201673545" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673545"><a href="https://www.goldderby.com/forum/general-discussion/">General Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-1201818366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201818366"><a href="/forums/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818467" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818467"><a href="https://www.goldderby.com/forum/games-lets-play-games/">Games! Let’s Play Games!</a></li>
		<li id="menu-item-1201818469" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818469"><a href="https://www.goldderby.com/forum/polls/">Polls!</a></li>
		<li id="menu-item-1201935353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201935353"><a href="/members/">Members</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201819190" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201819190"><a href="/#main">Reality TV</a>
<ul class="sub-menu">
	<li id="menu-item-1203419384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203419384"><a href="https://www.goldderby.com/c/tv/reality-tv/">American Idol 20</a>
	<ul class="sub-menu">
		<li id="menu-item-1203697433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697433"><a href="https://www.goldderby.com/odds/combined-odds/american-idol-20-predictions-finale/">American Idol Predictions: Who will win?</a></li>
		<li id="menu-item-1203697420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697420"><a href="https://www.goldderby.com/season-long-leaderboard/american-idol-20-predictions/">American Idol Users Leaderboard</a></li>
		<li id="menu-item-1203419450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419450"><a href="https://www.goldderby.com/t/american-idol/">American Idol News &#038; Recaps</a></li>
		<li id="menu-item-1203697434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697434"><a href="https://www.goldderby.com/gallery/american-idol-winners-list/">PHOTOS: American Idol winners list</a></li>
		<li id="menu-item-1202535885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202535885"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">All Reality TV Leaderboards</a></li>
		<li id="menu-item-1203697437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697437"><a href="https://www.goldderby.com/gallery-list/reality-tv/">All Reality TV Photo Galleries</a></li>
	</ul>
</li>
	<li id="menu-item-1204180072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1204180072"><a href="https://www.goldderby.com/c/tv/reality-tv/">American Song Contest 1</a>
	<ul class="sub-menu">
		<li id="menu-item-1204194835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204194835"><a href="https://www.goldderby.com/odds/combined-odds/american-song-contest-1-predictions-finale/">American Song Contest 1 Predictions: Who will win?</a></li>
		<li id="menu-item-1204203721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204203721"><a href="https://www.goldderby.com/season-long-leaderboard/american-song-contest-1-predictions/">American Song Contest Users Leaderboard</a></li>
		<li id="menu-item-1204180095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180095"><a href="https://www.goldderby.com/t/american-song-contest/">American Song Contest News &#038; Recaps</a></li>
		<li id="menu-item-1204180085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180085"><a href="https://www.goldderby.com/forum/reality-tv/">SPEAK UP: American Song Contest forum discussion</a></li>
		<li id="menu-item-1204180096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180096"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win American Song Contest?</a></li>
	</ul>
</li>
	<li id="menu-item-1202058929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1202058929"><a href="https://www.goldderby.com/c/tv/">Survivor 42</a>
	<ul class="sub-menu">
		<li id="menu-item-1204251654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204251654"><a href="https://www.goldderby.com/odds/user-odds/survivor-42-predictions-finale/">Survivor Predictions: Who will win?</a></li>
		<li id="menu-item-1204326136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204326136"><a href="https://www.goldderby.com/season-long-leaderboard/survivor-41-predictions/">Survivor Users Leaderboard</a></li>
		<li id="menu-item-1202950069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202950069"><a href="https://www.goldderby.com/t/survivor/">Survivor News &#038; Recaps</a></li>
		<li id="menu-item-1203697419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697419"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win Survivor?</a></li>
		<li id="menu-item-1204231780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204231780"><a href="https://www.goldderby.com/forum/reality-tv/">SPEAK UP: Survivor forum discussion</a></li>
		<li id="menu-item-1203697860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697860"><a href="https://www.goldderby.com/gallery/survivor-winners-list/">PHOTOS: Survivor winners list</a></li>
	</ul>
</li>
	<li id="menu-item-1203731232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203731232"><a href="https://www.goldderby.com/c/tv/reality-tv/">Top Chef 19</a>
	<ul class="sub-menu">
		<li id="menu-item-1204106348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204106348"><a href="https://www.goldderby.com/odds/combined-odds/top-chef-19-episode-12-predictions/">Top Chef Predictions: Who will win?</a></li>
		<li id="menu-item-1203731235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731235"><a href="https://www.goldderby.com/season-long-leaderboard/top-chef-19-predictions/">Top Chef Users Leaderboard</a></li>
		<li id="menu-item-1203419451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419451"><a href="https://www.goldderby.com/t/top-chef/">Top Chef News &#038; Recaps</a></li>
		<li id="menu-item-1203697397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697397"><a href="https://www.goldderby.com/forum/reality-tv/">Join the Top Chef forum discussion</a></li>
		<li id="menu-item-1203731236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731236"><a href="https://www.goldderby.com/gallery/top-chef-winners-where-are-they-now-photos/">PHOTOS: Top Chef winners list</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201745467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201745467"><a href="/gallery/">Galleries</a></li>
<li id="menu-item-1201745468" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201745468"><a href="/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-1201973836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201973836"><a href="https://www.goldderby.com/video/playlist/experts-smackdowns/">Videos: Stars, Experts &#038; Editors</a>
	<ul class="sub-menu">
		<li id="menu-item-1201974176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201974176"><a href="https://www.goldderby.com/video/playlist/2022-emmy-contenders/">Exclusive Q&#038;As: 2022 Emmy Contenders</a></li>
		<li id="menu-item-1203890092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203890092"><a href="https://www.goldderby.com/video/playlist/2022-meet-the-experts-panels/">Watch our video interviews with top awards contenders: directors, producers, below-the-line artisans and &#8230;</a></li>
		<li id="menu-item-1204014145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204014145"><a href="https://www.goldderby.com/video/playlist/slugfests/">Watch our lively predictions slugfests with Experts and Editors</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1203895499" class="special-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-1203895499"><a href="/leagues/">Make Your Predictions!</a></li>
</ul></div>				<div class="menu-secondary-container menu-container">
					<ul class="secondary-navigation">
						<li id="sn-search" class="sn-search">
							<div class="search-wrapper">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
							<a href="#" class="fa fa-search"></a>
						</li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->
					<div id="header-slider" class="header-slider">
				<section id="gd_header_slider_widget-9" class="widget widget_gd_header_slider_widget"><div class="header-slider slick-slider" data-slick='{"dots":false,"infinite":true,"speed":300,"slidesToShow":4,"slidesToScroll":4,"responsive":[{"breakpoint":1024,"settings":{"slidesToShow":3,"slidesToScroll":3,"infinite":true,"dots":false}},{"breakpoint":768,"settings":{"slidesToShow":2,"slidesToScroll":2}},{"breakpoint":480,"settings":{"slidesToShow":1,"slidesToScroll":1}}]}'>
			<div class="slide slide-section" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2022-predictions/'">
			<h3 title="Emmy Awards Nominations 2022">Emmy Awards Nominations 2022</h3>
			<h5>
			Predictions			</h5>
		</div>
					<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2022-predictions/'">
				<h4 title="Drama Series">Drama Series</h4>
				<ul>
												<li>
								<span title="Succession" class="text">Succession</span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Squid Game" class="text">Squid Game</span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Ozark" class="text">Ozark</span>
								<span class="predictions-odds ">
									7/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2022-predictions/'">
				<h4 title="Comedy Series">Comedy Series</h4>
				<ul>
												<li>
								<span title="Ted Lasso" class="text">Ted Lasso</span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Hacks" class="text">Hacks</span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Barry" class="text">Barry</span>
								<span class="predictions-odds ">
									7/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2022-predictions/'">
				<h4 title="Limited Series">Limited Series</h4>
				<ul>
												<li>
								<span title="Dopesick" class="text">Dopesick</span>
								<span class="predictions-odds ">
									19/5									<i class="fa arrow-blue" aria-hidden="true">-</i>
								</span>
							</li>
														<li>
								<span title="The White Lotus" class="text">The White Lotus</span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Maid" class="text">Maid</span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2022-predictions/'">
				<h4 title="Drama Actress">Drama Actress</h4>
				<ul>
												<li>
								<span title="Zendaya " class="text">Zendaya </span>
								<span class="predictions-odds ">
									19/5									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Laura Linney " class="text">Laura Linney </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Melanie Lynskey " class="text">Melanie Lynskey </span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2022-predictions/'">
				<h4 title="Comedy Actress">Comedy Actress</h4>
				<ul>
												<li>
								<span title="Jean Smart " class="text">Jean Smart </span>
								<span class="predictions-odds ">
									7/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Rachel Brosnahan " class="text">Rachel Brosnahan </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Quinta Brunson " class="text">Quinta Brunson </span>
								<span class="predictions-odds ">
									6/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2022-predictions/'">
				<h4 title="Movie/Limited Actress">Movie/Limited Actress</h4>
				<ul>
												<li>
								<span title="Amanda Seyfried " class="text">Amanda Seyfried </span>
								<span class="predictions-odds ">
									19/5									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Margaret Qualley " class="text">Margaret Qualley </span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Jessica Chastain " class="text">Jessica Chastain </span>
								<span class="predictions-odds ">
									15/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/emmy-awards-nominations-2022-predictions/'">
				<h4 title="Movie/Limited Actor">Movie/Limited Actor</h4>
				<ul>
												<li>
								<span title="Michael Keaton " class="text">Michael Keaton </span>
								<span class="predictions-odds ">
									7/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Andrew Garfield " class="text">Andrew Garfield </span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Ben Foster " class="text">Ben Foster </span>
								<span class="predictions-odds ">
									13/2									<i class="fa fa-arrow-down arrow-red" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
					<div class="slide slide-section" onclick="window.location='https://www.goldderby.com/odds/combined-odds/tony-awards-nominations-2022-predictions/'">
			<h3 title="Tony Awards Nominations 2022">Tony Awards Nominations 2022</h3>
			<h5>
			Predictions			</h5>
		</div>
					<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/tony-awards-nominations-2022-predictions/'">
				<h4 title="Best Musical">Best Musical</h4>
				<ul>
												<li>
								<span title="A Strange Loop" class="text">A Strange Loop</span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="SIX" class="text">SIX</span>
								<span class="predictions-odds ">
									9/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Girl From the North Country" class="text">Girl From the North Country</span>
								<span class="predictions-odds ">
									11/2									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
						<div class="slide" onclick="window.location='https://www.goldderby.com/odds/combined-odds/tony-awards-nominations-2022-predictions/'">
				<h4 title="Best Play">Best Play</h4>
				<ul>
												<li>
								<span title="The Lehman Trilogy" class="text">The Lehman Trilogy</span>
								<span class="predictions-odds ">
									4/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="The Minutes" class="text">The Minutes</span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
														<li>
								<span title="Hangmen" class="text">Hangmen</span>
								<span class="predictions-odds ">
									5/1									<i class="fa fa-arrow-up arrow-green" aria-hidden="true"></i>
								</span>
							</li>
											</ul>
			</div>
			</div>
</section>			</div>
			
		
		
		<div id='content' class='site-content'>
	<div id="content-wrapper" class="content-area sidebar-content white-background shadow-wrapper">
		<main id="main" class="site-main white-background" role="main">

		
<article id="post-1204983321" class="post-1204983321 post type-post status-publish format-standard has-post-thumbnail hentry category-emmys category-tv tag-american-horror-story tag-fx tag-fyc">
	<header class="entry-header">
		<h1 class="entry-title">Everything to know about &#8216;American Horror Story&#8217; Season 11</h1>			<div class="entry-meta author-section">
				<ul class="fl">
					<span class="vcard author vcard-twitter-block">
						<span class="fn">
										<li>
							<div class="fl">
					<a class="author-block" href="https://www.goldderby.com/author/marcusjamesdixon/" title="Marcus James Dixon">
						<img src="https://www.goldderby.com/wp-content/uploads/2018/10/marcus-james-dixon-profile-photo.jpg?w=450&#038;crop=0px%2C0px%2C450px%2C450px&#038;resize=35%2C35&#038;strip=info" alt="" width="35" height="35" />
					</a>
				</div>
						<div class="fl author-twitter-block">
				<a class="author-block" href="https://www.goldderby.com/author/marcusjamesdixon/" title="Marcus James Dixon">
					Marcus James Dixon				</a>
									<a href="http://twitter.com/@marcusdixon" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
<span class="twitter-handle">@marcusdixon</span></a>
							</div>

			</li>
												</span>
					</span>

											<li class="vcard-category-if-twitter-handle">
							<a href="https://www.goldderby.com/c/tv/">TV</a>
						</li>
										</ul>
				<ul class="fl">
					<li class="vcard-if-twitter-handle">
						<time itemprop="datePublished" datetime="2022-06-16T00:00:29+00:00" class="date updated published">
							June 15, 2022 5:00PM						</time>
					</li>
				</ul>
			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

	<div class="entry-content margin-top">
					<div class="d-all featured-image">
				<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2022/06/american-horror-story-season-11.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image wp-post-image" alt="american horror story season 11" loading="lazy" />					<div class="featured-image-credit">FX</div>
								</div>
					<div class="article-content">
					<div class="share-group share-group-sticky">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-horror-story-season-11-theme-cast-1204983321%2F&#038;t=Everything+to+know+about+%27American+Horror+Story%27+Season+11" target="_blank" class="share-item share-facebook" rel="nofollow"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-horror-story-season-11-theme-cast-1204983321%2F&#038;text=Everything+to+know+about+%27American+Horror+Story%27+Season+11&#038;via=goldderby" target="_blank" class="share-item share-twitter" rel="nofollow"><i class="fa fa-twitter"></i></a>
						<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-horror-story-season-11-theme-cast-1204983321%2F&#038;title=Everything+to+know+about+%27American+Horror+Story%27+Season+11" target="_blank" class="share-item share-reddit" rel="nofollow"><i class="fa fa-reddit-alien"></i></a>
						<a href="https://tumblr.com/share?s=&#038;v=3&#038;t=Everything+to+know+about+%27American+Horror+Story%27+Season+11&#038;u=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-horror-story-season-11-theme-cast-1204983321%2F" target="_blank" class="share-item share-tumblr" rel="nofollow"><i class="fa fa-tumblr"></i></a>
						<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-horror-story-season-11-theme-cast-1204983321%2F&#038;description=Everything+to+know+about+%27American+Horror+Story%27+Season+11" target="_blank" class="share-item share-pinterest" rel="nofollow"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-horror-story-season-11-theme-cast-1204983321%2F&#038;title=Everything+to+know+about+%27American+Horror+Story%27+Season+11&#038;summary=In+January+2020%2C+FX+made+the+bold+decision+to+renew+%22American+Horror+Story%22+for+three+more+installments+--+Season+11%2C+Season+12+and+Season+13.+That+ensures+its+flagship+horror+anthology+series%2C+created+by+Ryan+Murphy+and+Brad+Falchuk%2C+will+be+on+our+TV+screens+through+at+least+the+year+2024.+Scary+good%21+After+the+10th+season+%28otherwise+known+as&#038;source=Deadline" target="_blank" class="share-item share-linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a>
						<a href="mailto:?subject=Everything+to+know+about+%27American+Horror+Story%27+Season+11&#038;body=Check+out+this+update+from+GoldDerby%3A+https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-horror-story-season-11-theme-cast-1204983321%2F" target="_blank" class="share-item share-email" rel="nofollow"><i class="fa fa-envelope"></i></a>
					</div>
		<p>In January 2020, <a href="https://www.goldderby.com/t/fx/" id="auto-tag_fx" data-tag="fx">FX</a> made the bold decision to renew &#8220;<a href="https://www.goldderby.com/t/american-horror-story/" id="auto-tag_american-horror-story" data-tag="american-horror-story">American Horror Story</a>&#8221; for three more installments &#8212; Season 11, Season 12 <em>and</em> Season 13. That ensures its flagship horror anthology series, created by <strong>Ryan Murphy</strong> and <strong>Brad Falchuk</strong>, will be on our TV screens through at least the year 2024. Scary good! After the 10th season (otherwise known as &#8220;American Horror Story: Double Feature&#8221;) was delayed for an entire year due to the Covid-19 pandemic, Hollywood productions have now somewhat returned to normalcy, which means we&#8217;ll likely see the next cycle of &#8220;AHS&#8221; air in Fall 2022.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-news-mid-article-uid0"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-news-mid-article-uid0' )
								.setTargeting( 'pos', ["mid","mid-article1","mid-article"] )
								.setSubAdUnitPath("news\/mid-article")
												.addSize([[2,2],[300,250],[300,251],[2,4],[4,2]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p>Here&#8217;s everything to know about &#8220;American Horror Story&#8221; Season 11: theme, cast, release date, etc. Bookmark this page as we&#8217;ll be updating it when new information is revealed.</p>
<aside class="pmc-related-link see">
			<strong class="pmc-related-type">SEE</strong><a target="_blank" href="https://www.goldderby.com/feature/american-horror-story-aliens-explained-1204494303/" title="&lsquo;American Horror Story&rsquo; aliens explained: How does &lsquo;Asylum&rsquo; connect to &lsquo;Double Feature: Death Valley&rsquo;?">&lsquo;American Horror Story&rsquo; aliens explained: How does &lsquo;Asylum&rsquo; connect to &lsquo;Double Feature: Death Valley&rsquo;?</a>
		</aside>
<p><strong>&#8220;American Horror Story&#8221; Season 11 Theme</strong><br />
FX Chairman <strong>John Landgraf</strong> told <a href="https://www.thewrap.com/ahs-season-11-details-timelines-not-double-feature/">The Wrap</a> in February that the 11th installment of the <a href="https://www.goldderby.com/gallery/american-horror-story-emmy-wins/">Emmy-winning series</a> will not be another &#8220;double feature&#8221; like Season 10, which was split into two parts titled &#8220;Red Tide&#8221; and &#8220;Death Valley.&#8221; &ldquo;What I can tell you is that the concept for Season 11 is one story,&rdquo; he confirmed. &ldquo;It actually takes place in different timelines but it&rsquo;s one subject, one story, with a beginning, middle and an end, like many of the prior stories.&rdquo; Landgraf remained tight-lipped about the theme of the upcoming cycle, only saying, &#8220;I actually really like this idea too, I think it&rsquo;s really cool.&#8221; If history is any indication, Ryan Murphy will be the one to break the news of the fresh plot, at a time and place of his own choosing.</p>
<p><strong>&#8220;American Horror Story&#8221; Season 11 Cast</strong><br />
As of June 2022, there are still no confirmed cast members for the 11th season of the show. That&#8217;s a far cry from last time around, when the <a href="https://www.goldderby.com/gallery/ahs-season-10-cast-photos-american-horror-story-2020/">cast of &#8220;AHS: Season 10&#8221; was announced</a> in February 2020, far ahead of the assumed Fall 2020 premiere date. Of course, that season didn&#8217;t end up airing until August 2021 because of the Covid-19 pandemic. Cast members who have appeared in five or more installments include <strong>Sarah Paulson</strong>, <strong>Evan Peters</strong>, <strong>Denis O&#8217;Hare</strong>, <strong>Jessica Lange</strong>, <strong>Lily Rabe</strong>, <strong>Frances Conroy</strong>, <strong>Emma Roberts</strong>, <strong>Kathy Bates</strong>, <strong>Finn Wittrock</strong>, <strong>Angela Bassett</strong>, <strong>Adina Porter</strong> and <strong>Jamie Brewer</strong>. It&#8217;s likely that several of those folks will be tapped to appear in &#8220;AHS: Season 11&#8221; in some capacity.</p>
<p><strong>&#8220;American Horror Story&#8221; Season 11 Release Date</strong><br />
FX has yet to announce a specific air date for the new season, but we can make an educated guess. Since all of the other seasons debuted in either October (Seasons 1-5), September (Seasons 6-9) or August (Season 10), it&#8217;s a safe bet to assume that Season 11 will be released in Fall 2022. It&#8217;s also likely &#8220;AHS: Season 11&#8221; will air one episode every Wednesday night until the finale. Get ready to set your DVRs accordingly.</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-dsk-tab-news-mid-article2-uid1"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-news-mid-article2-uid1' )
								.setTargeting( 'pos', ["mid","mid-article","mid-article2","300x251"] )
								.setSubAdUnitPath("news\/mid-article2")
												.addSize([[300,250],[300,251],[2,4],[4,2]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<aside class="pmc-related-link see">
			<strong class="pmc-related-type">SEE</strong><a target="_blank" href="https://www.goldderby.com/feature/evan-peters-best-american-horror-story-characters-1204519238/" title="Evan Peters&rsquo; 5 best &lsquo;American Horror Story&rsquo; characters, ranked">Evan Peters&rsquo; 5 best &lsquo;American Horror Story&rsquo; characters, ranked</a>
		</aside>
<p><strong>&#8220;American Horror Story&#8221; Season 11 Episode Count</strong><br />
You can expect the new cycle to be composed of approximately 10 hour-length episodes. The only season to go below that number was &#8220;AHS: Season 9,&#8221; which made due with just nine episodes for that &#8220;1984&#8221;-set installment. Seasons 6, 8 and 10 produced 10 episodes, Season 7 was 11 episodes, Seasons 1 and 5 aired 12 episodes, and Seasons 2, 3 and 4 had 13 episodes.</p>
<p><strong>&#8220;American Horror Story&#8221; Season 11 Filming</strong><br />
According to <a href="https://twitter.com/ahszone/status/1534713334855045120">The AHS Zone</a>, filming for the upcoming episodes began on June 14 in New York. (Fire Island has been rumored to be this season&#8217;s location.) This marks the first time the program is traveling to New York, though not the first time it&#8217;s visiting the East Coast. After filming in Los Angeles and New Orleans for multiple cycles, production went to Provincetown, Massachusetts for the &#8220;Red Tide&#8221; portion of &#8220;AHS: Season 10&#8221; in 2021.</p>
<p><strong>What is &#8220;American Horror Stories&#8221;?</strong><br />
Don&#8217;t be confused, &#8220;AHS&#8221; fans. &#8220;American Horror Stories&#8221; (with a plural ending) is FX on Hulu&#8217;s anthology spin-off series where every episode tells a different spooky story. Season 1 streamed in Summer 2021 for seven episodes and was such a hit that it was renewed for Season 2. The eight new episodes will be doled out between July 21 and September 8. Some of the rumored episode titles for &#8220;Stories&#8221; Season 2 are &#8220;Dollhouse,&#8221; &#8220;Necro,&#8221; &#8220;Aura,&#8221; &#8220;Drive&#8221; and &#8220;Bloody Mary.&#8221;</p>
<p><a href="https://pages.email.goldderby.com/signup/"><img class="alignleft" src="https://www.goldderby.com/wp-content/uploads/2020/11/Newsletter-signup-insert.jpg" data-wp-editing="1"></a></p>
		</div><!-- .article-content -->
				<div class="second-linked-gallery-container">
						<h3 class="entry-title">&#039;American Horror Story&#039; Emmy wins through the years</h3>
			<div class="linked-gallery">
							<div class="d-all">
						<a href="https://www.goldderby.com/gallery/american-horror-story-emmy-wins/">
							<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2020/11/american-horror-story-emmy-wins-outstanding-supporting-actress-murderhouse.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image" alt="american horror story emmy wins Outstanding Supporting Actress murder house" loading="lazy" />							<i class="fa fa-camera-retro fa-2x"></i>
						</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/american-horror-story-emmy-wins/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2020/11/american-horror-story-emmy-wins-hairstyle-Murderhouse.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="american horror story emmy wins Hairstyling murder house" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/american-horror-story-emmy-wins/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2020/11/american-horror-story-emmy-wins-outstanding-supporting-actor-asylum.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="american horror story emmy wins Outstanding Supporting Actor asylum" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/american-horror-story-emmy-wins/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2020/11/american-horror-story-emmy-wins-editing-asylum.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="american horror story emmy wins Outstanding Sound Editing asylum" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 d-last transparent-overlay">
						<a href="https://www.goldderby.com/gallery/american-horror-story-emmy-wins/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2020/11/american-horror-story-emmy-wins-outstanding-lead-actress-jessica-lange.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="american horror story emmy wins Outstanding Lead Actress coven" loading="lazy" />															<div class="gallery-more-count">
									+11 More								</div>
														</a>
					</div>
						</div>
	<div class="clearfix"></div>
		</div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-1">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="11"
>
	<div id="div-gpt-gd-news-620x250-uid5"
		class="adw-620 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x250-uid5' )
								.setTargeting( 'pos', ["btf","river-mid","river","mid"] )
								.setSubAdUnitPath("news\/river-mid")
												.addSize([[620,250],[300,250],[500,280]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>

							<div id="article-comments-container" data-post-id="1204983321" data-nosnippet ></div>
						<div>
				<interaction data-token="57e3c8d3203aa70102c53b2d" data-context="true" data-tags="" data-fallback="true"></interaction>
			</div>
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-2">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="11"
>
	<div id="div-gpt-gd-news-620x251-uid6"
		class="adw-620 adh-251" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x251-uid6' )
								.setTargeting( 'pos', ["BTF","river-bottom","river"] )
								.setSubAdUnitPath("news\/river-bottom")
												.addSize([[620,251],[300,250],[500,280]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>
			
					<div id="article-river">
				<header class="header">
					<h4 class="page-title">More News from GoldDerby</h4>
				</header>
				<div class="article-river">
					<div data-post-id="1204983321" class="goldderby-lazy-load-posts">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif"
							alt="Loading" class="loading"/>
					</div>
				</div>
			</div>
					</main><!-- #main -->
		
<aside id="sidebar" class="site-sidebar" role="complementary">
	<section id="pmc-ads-widget-2" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-news-dt-tab-300x600">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:160px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="11"
>
	<div id="div-gpt-gd-news-300x600-uid7"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'div-gpt-gd-news-300x600-uid7' )
								.setTargeting( 'pos', ["rail-top","top","atf"] )
								.setSubAdUnitPath("news\/rail-top")
												.addSize([[300,601],[300,600],[300,1050],[160,600],[300,250]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section><section id="text-73" class="widget widget_text"><h3 class="widget-title">Special Panels for Emmy Contenders</h3>			<div class="textwidget"><p><a href="https://goldderby.swoogo.com/spotlightserieslatelateshow"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2022/06/James-Corden.jpg" /></a><br />
<a href="https://goldderby.swoogo.com/spotlightserieslatelateshow"><strong>Click here to RSVP for our lively &#8220;Late, Late Show with James Corden&#8221; panel on Thursday, June 16, at 8:00 ET; 5:00 PT.</p>
<p>Our guests are James Corden, plus executive producers Ben Winston and Rob Crabbe. Hosts are Gold Derby founder Tom O&#8217;Neil and senior editor Joyce Eng.</strong></a></p>
<div style="height: 10px;"></div>
<div>
</div>
<p><strong>BELOW:</strong> <strong>See our 40-minute &#8220;Making Of&#8221; roundtable panels, including a mix of showrunners, cast members, producers, writers and/or crafts artisans.</strong></p>
<div style="height: 10px;"></div>
<p><strong>CLICK EACH TITLE TO WATCH:</strong></p>
<p>&nbsp;</p>
<p><a href="https://www.goldderby.com/feature/yellowstone-roundtable-panel-crafts-artisans-video-interview-1204957327/">&#8220;Yellowstone&#8221;</a> (view now)</p>
<p>&nbsp;</p>
<p><a href="https://www.goldderby.com/feature/making-of-schmigadoon-roundtable-panel-video-interview-1204970095/">&#8220;Schmigadoon&#8221;</a> (view now)</p>
<p>&nbsp;</p>
<p><a href="https://www.goldderby.com/feature/making-of-upload-special-roundtable-panel-video-interview-1204957331/">&#8220;Upload&#8221;</a> (view now)</p>
<p>&nbsp;</p>
<p><a href="https://www.goldderby.com/feature/making-of-severance-roundtable-panel-video-interview-1204974029/">&#8220;Severance&#8221;</a> (view now)</p>
<p>&nbsp;</p>
<p><a href="https://www.goldderby.com/feature/making-of-the-outlaws-special-roundtable-panel-stephen-merchant-interview-1204973103/">&#8220;The Outlaws&#8221;</a> (view now)</p>
<p>&nbsp;</p>
<p><a href="https://www.goldderby.com/feature/making-of-better-call-saul-roundtable-panel-producers-video-interview-1204975839/">&#8220;Better Call Saul&#8221;</a> (view now)</p>
<p>&nbsp;</p>
<p><a href="https://www.goldderby.com/feature/the-afterparty-roundtable-panel-video-interview-1204974256/">&#8220;The Afterparty&#8221;</a> (view now)</p>
<p>&nbsp;</p>
<p><a href="https://www.goldderby.com/feature/making-of-night-sky-panel-1204977275/">&#8220;Night Sky&#8221;</a> (view now)</p>
<p>&nbsp;</p>
<p><strong>COMING SOON:</strong></p>
<p>&#8220;Gaslit&#8221; (June 15)</p>
<p>&#8220;61st Street&#8221; (June 16)</p>
<p>&#8220;Slow Horses&#8221; (June 20)</p>
</div>
		</section><section id="text-40" class="widget widget_text"><h3 class="widget-title">Exclusive 2022 Emmy Contender Chats</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/video/playlist/2022-emmy-contenders/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2022/06/Melanie-Lynskey.jpg" /></a><br />
<a href="https://www.goldderby.com/video/playlist/2022-emmy-contenders/"><strong>Watch our lively chats with Melanie Lynskey (&#8220;Yellowjackets,&#8221; &#8220;Candy&#8221;) and over 400 more performers, showrunners and crafts people, including the most recent&#8230; </strong></a></p>
<ul>
<li><strong>Jessica Biel</strong> (&#8220;Candy&#8221;)</li>
<li><strong>Courteney Cox</strong> (&#8220;Shining Vale&#8221;)</li>
<li><strong>Kaitlyn Dever</strong> (&#8220;Dopesick&#8221;)</li>
<li><strong>Michelle Dockery</strong> (&#8220;Anatomy of a Scandal&#8221;)</li>
<li><strong>Ansel Elgort</strong> (&#8220;Tokyo Vice&#8221;)</li>
<li><strong>Brett Goldstein</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Tony Goldwyn</strong> (&#8220;The Hot Zone: Anthrax&#8221;)</li>
<li><strong>Tom Hiddleston</strong> (&#8220;Loki&#8221;)</li>
<li><strong>Jung Ho-yeon</strong> (&#8220;Squid Game&#8221;)</li>
<li><strong>Devery Jacobs</strong> (&#8220;Reservation Dogs&#8221;)</li>
<li><strong>Natasha Lyonne</strong> (&#8220;Russian Doll&#8221;)</li>
<li><strong>Ralph Macchio</strong> (&#8220;Cobra Kai&#8221;)</li>
<li><strong>Matthew Macfadyen</strong> (&#8220;Succession&#8221;)</li>
<li><strong>Danny McBride</strong> (&#8220;The Righteous Gemstones&#8221;)</li>
<li><strong>Gary Oldman</strong> (&#8220;Slow Horses&#8221;)</li>
<li><strong>Sarah Paulson</strong> (&#8220;Impeachment&#8221;)</li>
<li><strong>Stephen Root</strong> (&#8220;Barry&#8221;)</li>
<li><strong>Adam Scott</strong> (&#8220;Severance&#8221;)</li>
<li><strong>Christian Slater</strong> (&#8220;Dr. Death&#8221;)</li>
<li><strong>Jean Smart</strong> (&#8220;Hacks&#8221;)</li>
<li><strong>Juno Temple</strong> (&#8220;The Offer,&#8221; &#8220;Ted Lasso&#8221;)</li>
<li><strong>Hannah Waddingham</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Taika Waititi</strong> (&#8220;Our Flag Means Death&#8221;)</li>
</ul>
</div>
		</section><section id="text-41" class="widget widget_text"><h3 class="widget-title">Join our live chats right now in our forums!</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/forums/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2022/03/forumz-new-adobe-7777.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://www.goldderby.com/forums/"><strong>Join the lively discussion in Gold Derby&#8217;s famous forums monitored closely by Hollywood chiefs. Share your views!</strong></a></p>
<div style="height: 10px;"></div>
<p><a href=" https://www.goldderby.com/member-login /"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2022/03/Ryan-Murphy-for-sidebar-2.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://www.goldderby.com/article/2021/gold-derby-instructions-how-to-make-predictions/"><strong>Here&#8217;s how to make your predictions at Gold Derby and join the fun.</strong></a></p>
</div>
		</section><section id="gd_latest_odds_n_best_scores_widget-3" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title">Latest Odds and Best Prediction Scores</h3><div id="latest_odds_n_best_score_main_div_one">
			<div id="latest_odds_main_div">
			<div class="widget_heading">
				Latest Odds on Award Shows			</div>
			<div class="top-nav-container">
				<div id="latest_odds_widget_tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
				<div id="latest_odds_widget_awards" class="top-nav-item active-desktop-main-top">Awards</div>
				<div class="clearfix margin-bottom"></div>
			</div>

			<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
				<div id="latest-odds-widget-container">
					<div id="latest-odds-loading-image" class="hide">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
					<div id="latest-odds-dynamic-area">
						<div class="top-navigation top-navigation-desktop-home-top">
																<div class="item active" id="1204761852">
										Primetime Emmys									</div>
																		<div class="item" id="1204944519">
										Daytime Emmys									</div>
																		<div class="item" id="1204905325">
										Grammys									</div>
																		<div class="item" id="1201883590">
										Tonys									</div>
																		<div class="item" id="1201883955">
										Critics Choice Film Awards									</div>
																		<div class="item" id="1201901672">
										TCA Awards									</div>
																		<div class="item" id="1201907159">
										MTV Video Music Awards									</div>
																		<div class="item" id="1201906364">
										MTV Video Music Awards									</div>
																		<div class="item" id="1201901674">
										Primetime Emmys									</div>
																		<div class="item" id="1201916266">
										CMA Awards									</div>
															</div>
						<div id="second_sec">
							<div id="latest-odds-loading-image2" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
							<div class="league_title league_title_desktop_home_top">
								Emmy Awards Nominations 2022							</div>
							<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
								<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top">
									<select id="category_dropdown">
																						<option value="139">Comedy Series</option>
																								<option value="141">Comedy Actress</option>
																								<option value="140">Comedy Actor</option>
																								<option value="143">Comedy Supporting Actress</option>
																								<option value="142">Comedy Supporting Actor</option>
																								<option value="134">Drama Series</option>
																								<option value="136" selected='selected'>Drama Actress</option>
																								<option value="135">Drama Actor</option>
																								<option value="138">Drama Supporting Actress</option>
																								<option value="137">Drama Supporting Actor</option>
																								<option value="386">Limited Series</option>
																								<option value="144">TV Movie</option>
																								<option value="146">Movie/Limited Actress</option>
																								<option value="145">Movie/Limited Actor</option>
																								<option value="434">Movie/Limited Supporting Actress</option>
																								<option value="492">Movie/Limited Supporting Actor</option>
																					</select>
								</span>
																	<span class="custom-dropdown custom-dropdown-desktop-main-top flr">
										<select id="user_type_dropdown">
											<option value="combined" selected='selected'>Combined</option>
											<option value="expert">Experts</option>
											<option value="editor">Editors</option>
											<option value="top24">Top 24 All Stars</option>
											<option value="star24">Top 24 All Stars</option>
											<option value="users">Users</option>
										</select>
									</span>
																</div>
							<div class="data-heading">
								<div class="f_column">
									Nominees
								</div>
								<div class="s_column">
									Top Choice
								</div>
								<div class="t_column">
									Odds
								</div>
							</div>
							<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
								<div id="latest-odds-loading-image3" class="hide">
									<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
								</div>
																		<div class="user-data">
											<div class="data1">
												1.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/09/Zendaya-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Zendaya 											</div>
											<div class="data4">
												1,507											</div>
											<div class="data5">
												19/5											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												2.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/laura-linney-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Laura Linney 											</div>
											<div class="data4">
												530											</div>
											<div class="data5">
												4/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												3.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2012/05/Melanie-Lynskey.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Melanie Lynskey 											</div>
											<div class="data4">
												111											</div>
											<div class="data5">
												11/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												4.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/jennifer-aniston-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jennifer Aniston 											</div>
											<div class="data4">
												30											</div>
											<div class="data5">
												13/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												5.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/jodie-comer-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jodie Comer 											</div>
											<div class="data4">
												19											</div>
											<div class="data5">
												21/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												6.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/09/Mandy-Moore-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Mandy Moore 											</div>
											<div class="data4">
												77											</div>
											<div class="data5">
												13/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												7.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/04/Sandra-Oh-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Sandra Oh 											</div>
											<div class="data4">
												34											</div>
											<div class="data5">
												18/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												8.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2012/10/Kelly-Reilly.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Kelly Reilly 											</div>
											<div class="data4">
												10											</div>
											<div class="data5">
												33/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												9.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/06/CarrieCoon-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Carrie Coon 											</div>
											<div class="data4">
												7											</div>
											<div class="data5">
												44/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												10.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/02/Christine-Baranski.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Christine Baranski 											</div>
											<div class="data4">
												5											</div>
											<div class="data5">
												85/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												11.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/reese-witherspoon-2.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Reese Witherspoon 											</div>
											<div class="data4">
												7											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												12.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2015/03/Juliette-Lewis.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Juliette Lewis 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												13.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/09/Caitriona-Balfe-WWD.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Caitriona Balfe 											</div>
											<div class="data4">
												5											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												14.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/elisabeth-moss-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Elisabeth Moss 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												15.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2010/10/Kristin-Scott-Thomas-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Kristin Scott Thomas 											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												16.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/05/Britt-Lower.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Britt Lower 											</div>
											<div class="data4">
												12											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												17.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Simone-Ashley.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Simone Ashley 											</div>
											<div class="data4">
												4											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												18.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/octavia-spencer-2.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Octavia Spencer 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												19.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/Katja-Herbers.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Katja Herbers 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												20.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/angela-bassett-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Angela Bassett 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												21.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/nicole-kidman-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Nicole Kidman 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												22.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Tawny-Cypress.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Tawny Cypress 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												23.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2015/02/Sissy-Spacek-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Sissy Spacek 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												24.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/emily-hampshire-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Emily Hampshire 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												25.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2012/10/Queen-Latifah-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Queen Latifah 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												26.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/09/Winona-Ryder-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Winona Ryder 											</div>
											<div class="data4">
												3											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												27.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2011/05/Rosamund-Pike.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Rosamund Pike 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												28.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Julianne-Moore.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Julianne Moore 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												29.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2012/03/Uma-Thurman-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Uma Thurman 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												30.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/01/Amanda-Collin-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Amanda Collin 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												31.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2012/02/Lauren-Ambrose.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Lauren Ambrose 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												32.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Aunjanue-Ellis-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Aunjanue Ellis 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												33.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Jennifer-Connelly-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jennifer Connelly 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												34.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/03/Sonequa-Martin-Green-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Sonequa Martin-Green 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												35.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/06/Imogen-Poots.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Imogen Poots 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												36.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/Daniella-Pineda.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Daniella Pineda 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												37.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/toni-collette-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Toni Collette 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												38.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/09/Rutina-Wesley-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Rutina Wesley 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												39.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/05/Elodie-Yung-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Elodie Yung 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												40.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/04/Niv-Sultan.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Niv Sultan 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												41.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Catalina-Sandino-Moreno.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Catalina Sandino Moreno 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												42.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Maura-Tierney.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Maura Tierney 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												43.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Naomie-Harris-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Naomie Harris 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												44.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2014/02/Ming-Na-Wen.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Ming-Na Wen 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																		<div id="odds_widget_current_event" class="hide">
									1204761852								</div>
								<div id="odds_widget_current_category_id" class="hide">
									136								</div>
								<div id="odds_widget_current_user_type" class="hide">
									combined								</div>
								<div id="odds_widget_current_game_type" class="hide">
									awardshows
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="latest-odds-widget-more-link-main-div">
				<div class="lateset-odds-widget-more-link-text">
										<a href="/odds/combined-odds/emmy-awards-nominations-2022-predictions/">See more</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>

			<div class="links-container-desktop-main-top">
				<div id="make-update-predix-link-container">
					<div class="make-update-predix-link-desktop-main-top">
						<a href="/leagues/">Make or update my predictions</a>
					</div>
					<div class="right-arrow-container right-arrow-container-desktop-main-top">
						<div class="right-arrow-desktop-main-top"></div>
					</div>
				</div>
			</div>
		</div>
			<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="6">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item active-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">Grammy Awards 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/10/DB767E13-1DBF-4922-807F-2CFFE3147A0A.gif?w=365&#038;crop=0px%2C17px%2C245px%2C245px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Kai</div>
											<div class="data4">72.73</div>
											<div class="data4">274956</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/fc5366e19f77146321bd77d38f4206ea?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Coffee (5s dupe)</div>
											<div class="data4">72.73</div>
											<div class="data4">23317</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/04/image.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Treacherous</div>
											<div class="data4">66.67</div>
											<div class="data4">304261</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/grammy-awards-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Tony Awards 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/eb3f26cc8ef8ed62f48c1fd66d051e63?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Christine_Chen</div>
											<div class="data4">88.46</div>
											<div class="data4">14093</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/33fe9210ad10a309f2196745041ceb3d?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Kent_Allin</div>
											<div class="data4">84.62</div>
											<div class="data4">10229</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/cd0785f1bb431df0eaa13b90cef79a43?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Devin_Herbert</div>
											<div class="data4">80.77</div>
											<div class="data4">12836</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/tony-awards-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Billboard Music Awards 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/ab67616d0000b273318443aab3531a0558e79a4d.jpeg?w=450&#038;crop=0px%2C0px%2C450px%2C450px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Deto</div>
											<div class="data4">86.67</div>
											<div class="data4">17285</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/98e44054e61e49b759db4675d8f6ef65edfc64c6_hq.jpg?w=450&#038;crop=353px%2C0px%2C97px%2C97px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Matt2019</div>
											<div class="data4">80.00</div>
											<div class="data4">27275</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="?crop=2px%2C9px%2C363px%2C363px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">LawC</div>
											<div class="data4">80.00</div>
											<div class="data4">25950</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/billboard-music-awards-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Tony Awards Nominations 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/02/IMG_20180320_190119_607.jpg?w=350&#038;crop=74px%2C53px%2C269px%2C269px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Dynasty86</div>
											<div class="data4">78.65</div>
											<div class="data4">54020</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/04/sameckmann-headshot2.jpg?w=450&#038;crop=0px%2C0px%2C388px%2C388px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Sam Eckmann</div>
											<div class="data4">78.65</div>
											<div class="data4">53503</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/05/IMG_4507.jpg?w=450&#038;crop=107px%2C152px%2C136px%2C136px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Sean Soper</div>
											<div class="data4">78.65</div>
											<div class="data4">46163</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/tony-awards-nominations-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">CMT Music Awards 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/79572468e303d7de4b320261f0555673?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Aric_Ferguson</div>
											<div class="data4">66.67</div>
											<div class="data4">4400</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/54118f97a43d2c1dc4cea139d0d4334a?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">ADouble</div>
											<div class="data4">66.67</div>
											<div class="data4">4058</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/d858f7184153839f67665c20d51d598d?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Davisclaralundrigan</div>
											<div class="data4">66.67</div>
											<div class="data4">3657</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/cmt-music-awards-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Oscars Winners 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/691c4b98a60aa2cddebddb15b069ef67?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Max_Dinenberg</div>
											<div class="data4">100.00</div>
											<div class="data4">21450</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/5e2f272c8a38b88ff694a9573f276be0?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Bertu_Yilmaz</div>
											<div class="data4">100.00</div>
											<div class="data4">16450</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/c8051d6c655a8e45450b0bd9e4fb6ec0?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Krokogeier</div>
											<div class="data4">100.00</div>
											<div class="data4">14228</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/oscars-winners-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="gd_latest_odds_n_best_scores_widget-6" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title"></h3><div id="latest_odds_n_best_score_main_div_one">
			<div id="latest_odds_main_div">
			<div class="widget_heading">
				Latest Odds on Reality TV Shows			</div>
			<div class="top-nav-container">
				<div id="latest_odds_widget_tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
				<div id="latest_odds_widget_awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
				<div class="clearfix margin-bottom"></div>
			</div>

			<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
				<div id="latest-odds-widget-container">
					<div id="latest-odds-loading-image" class="hide">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
					<div id="latest-odds-dynamic-area">
						<div class="top-navigation top-navigation-desktop-home-top">
																<div class="item" id="1204979388">
										Box Office Predictions 2022									</div>
																		<div class="item" id="1204979512">
										RuPauls Drag Race All Stars 7 Predictions									</div>
															</div>
						<div id="second_sec">
							<div id="latest-odds-loading-image2" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
							<div class="league_title league_title_desktop_home_top">
								RuPauls Drag Race 14 Predictions: Episode 6							</div>
							<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
								<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top cat-dropdown-full-width">
									<select id="category_dropdown">
																						<option value="2276" selected='selected'>Who will win &#039;Drag Race&#039;?</option>
																								<option value="2277">Who will be eliminated?</option>
																								<option value="2278">Who will win the mini challenge?</option>
																								<option value="2279">Who will win the main challenge?</option>
																								<option value="2280">Who will win the lip sync?</option>
																								<option value="2308">Will a queen be saved by the golden candy?</option>
																					</select>
								</span>
															</div>
							<div class="data-heading">
								<div class="f_column">
									Nominees
								</div>
								<div class="s_column">
									Top Choice
								</div>
								<div class="t_column">
									Odds
								</div>
							</div>
							<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
								<div id="latest-odds-loading-image3" class="hide">
									<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
								</div>
																		<div class="user-data">
											<div class="data1">
												1.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Angeria-Paris-VanMicheals.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Angeria Paris VanMicheals											</div>
											<div class="data4">
												63											</div>
											<div class="data5">
												57/20											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												2.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Willow-Pill.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Willow Pill											</div>
											<div class="data4">
												77											</div>
											<div class="data5">
												59/20											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												3.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-bosco.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Bosco											</div>
											<div class="data4">
												33											</div>
											<div class="data5">
												69/20											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												4.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Lady-Camden.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Lady Camden											</div>
											<div class="data4">
												4											</div>
											<div class="data5">
												6/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												5.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Kerri-Colby.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Kerri Colby											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												18/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												6.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupaus-drag-race-Jasmine-Kennedie.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jasmine Kennedie											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												46/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												7.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Daya-Betty.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Daya Betty											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												62/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												8.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Maddy-Morphosis.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Maddy Morphosis											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												82/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												9.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-DeJa-Skye.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												DeJa Skye											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												10.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Jorgeous.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jorgeous											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																		<div id="odds_widget_current_event" class="hide">
									1204775729								</div>
								<div id="odds_widget_current_category_id" class="hide">
									2276								</div>
								<div id="odds_widget_current_user_type" class="hide">
									combined								</div>
								<div id="odds_widget_current_game_type" class="hide">
									awardshows
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="latest-odds-widget-more-link-main-div">
				<div class="lateset-odds-widget-more-link-text">
										<a href="/odds/combined-odds/rupauls-drag-race-14-predictions-episode-6/">See more</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>

			<div class="links-container-desktop-main-top">
				<div id="make-update-predix-link-container">
					<div class="make-update-predix-link-desktop-main-top">
						<a href="/leagues/">Make or update my predictions</a>
					</div>
					<div class="right-arrow-container right-arrow-container-desktop-main-top">
						<div class="right-arrow-desktop-main-top"></div>
					</div>
				</div>
			</div>
		</div>
			<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="4">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">RuPauls Drag Race All Stars 7 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 5</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Sydsalvojr</div>
											<div class="data4">100.00</div>
											<div class="data4">15500</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/b3296ed70ab735193b20d4f10f0939ae?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">R2w77</div>
											<div class="data4">100.00</div>
											<div class="data4">1885</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/47439/5897145eb8b96-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Reuven Malter</div>
											<div class="data4">75.00</div>
											<div class="data4">2970</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/rupauls-drag-race-all-stars-7-predictions-episode-5">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Billboard 200 Predictions 2022</div>
								<div class="episode-name episode-name-desktop-main-top">Tracking week June 3 to 9</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/04/michelle.jpeg?w=450&#038;crop=126px%2C0px%2C299px%2C299px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Almanzarlamarcarlile</div>
											<div class="data4">100.00</div>
											<div class="data4">65064</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/11/IMG_-x7xprl.jpg?w=402&#038;crop=3px%2C3px%2C399px%2C399px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Nils Sjoberg</div>
											<div class="data4">100.00</div>
											<div class="data4">55486</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/977c32687adfeb32d0c79cf176243382?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Moonline</div>
											<div class="data4">100.00</div>
											<div class="data4">30802</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/billboard-200-predictions-2022-june-3-to-9">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Box Office Predictions 2022</div>
								<div class="episode-name episode-name-desktop-main-top">June 3 - June 5</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/547/57fe6b36f151a-bpfull.png?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Tonyrandall</div>
											<div class="data4">100.00</div>
											<div class="data4">8532</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/D29706F8-2924-444F-B6A2-8DCE8F399D44.jpeg?w=365&#038;crop=11px%2C0px%2C272px%2C272px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Paulhardister</div>
											<div class="data4">100.00</div>
											<div class="data4">8478</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/03/18978024-75A9-4EE3-8121-6FC9A98B4B88.jpeg?w=380&#038;crop=47px%2C29px%2C308px%2C308px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Punch</div>
											<div class="data4">100.00</div>
											<div class="data4">2144</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/box-office-predictions-2022-june-3-june-5">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Top Chef 19</div>
								<div class="episode-name episode-name-desktop-main-top">Finale</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/1260/img_3122_1355383425-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Max</div>
											<div class="data4">100.00</div>
											<div class="data4">103800</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/6333e1d973bbfc758c55b4aee1a7e022?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Diane Franet</div>
											<div class="data4">100.00</div>
											<div class="data4">62200</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/4-star.jpg?w=450&#038;crop=128px%2C0px%2C321px%2C321px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">JohnnySueded</div>
											<div class="data4">100.00</div>
											<div class="data4">3850</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/top-chef-19-finale-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="pmc-ads-widget-7" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-dsk-tab-news-300x250">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="11"
>
	<div id="div-gpt-gd-news-300x250-uid8"
		class="adw-300 adh-250 slot-rotate-rail-bottom" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-300x250-uid8' )
								.setTargeting( 'pos', ["rail-bottom","btf","bottom","300x251"] )
								.setSubAdUnitPath("news\/rail-bottom")
												.addSize([[300,250],[300,251]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section><section id="pmc_related_articles_widget-4" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/simon-dennis-impeachment-cinematographer-video-interview-1204979759/" title="Simon Dennis (&#8216;Impeachment&#8217; cinematographer) on using windows to convey Monica Lewinsky&#8217;s restrictive setting [Exclusive Video Interview]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/04/3-Impeachment.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Impeachment" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/simon-dennis-impeachment-cinematographer-video-interview-1204979759/" title="Simon Dennis (&#039;Impeachment&#039; cinematographer) on using windows to convey Monica Lewinsky&#039;s restrictive setting [Exclusive Video Interview]" class="post" rel="">Simon Dennis (&#039;Impeachment&#039; cinematographer) on using windows to convey Monica Lewinsky&#039;s restrictive&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/the-staircase-emmy-hbo-max/" title="5 reasons why &#8216;The Staircase&#8217; can bring home Emmy gold for HBO Max">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/04/3-The-Staircase.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="The Staircase" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/the-staircase-emmy-hbo-max/" title="5 reasons why &#039;The Staircase&#039; can bring home Emmy gold for HBO Max" class="post" rel="">5 reasons why &#039;The Staircase&#039; can bring home Emmy gold for HBO Max</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/christopher-miller-phil-lord-the-afterparty-video-interview-1204979530/" title="How Christopher Miller and Phil Lord turned &#8216;The Afterparty&#8217; movie script into its &#8216;best self&#8217; as a TV series [Exclusive Video Interview]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/04/1-The-Afterparty.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="The Afterparty" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/christopher-miller-phil-lord-the-afterparty-video-interview-1204979530/" title="How Christopher Miller and Phil Lord turned &#039;The Afterparty&#039; movie script into its &#039;best self&#039; as a TV series [Exclusive Video Interview]" class="post" rel="">How Christopher Miller and Phil Lord turned &#039;The Afterparty&#039; movie script into its &#039;best self&#039; as a TV&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/oscars-playback-1996-ceremony/" title="Oscars Playback: Revisiting the 1996 ceremony when &#8216;Braveheart&#8217; roared to an upset win [WATCH]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/06/slugfest-1.png?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Oscars Playback slugfest" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/oscars-playback-1996-ceremony/" title="Oscars Playback: Revisiting the 1996 ceremony when &#039;Braveheart&#039; roared to an upset win [WATCH]" class="post" rel="">Oscars Playback: Revisiting the 1996 ceremony when &#039;Braveheart&#039; roared to an upset win [WATCH]</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/christine-baranski-cynthia-nixon-the-gilded-age-video-interview-1204982509/" title="Christine Baranski and Cynthia Nixon (‘The Gilded Age’) on the &#8216;Dickensian&#8217; series and their &#8216;acerbic&#8217; and &#8216;optimist&#8217; characters [Exclusive Video Interview]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/06/Christine-Baranski-Cynthia-Nixon.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Christine Baranski Cynthia Nixon" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/christine-baranski-cynthia-nixon-the-gilded-age-video-interview-1204982509/" title="Christine Baranski and Cynthia Nixon (&#039;The Gilded Age&#039;) on the &#039;Dickensian&#039; series and their &#039;acerbic&#039; and &#039;optimist&#039; characters [Exclusive Video Interview]" class="post" rel="">Christine Baranski and Cynthia Nixon (&#039;The Gilded Age&#039;) on the &#039;Dickensian&#039; series and their &#039;acerbic&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/2023-grammys-best-new-artist-predictions/" title="2023 Grammy race for Best New Artist is wide open: Is there even a front-runner?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/06/latto-gayle-tate-mcrae.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="latto gayle tate mcrae" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/2023-grammys-best-new-artist-predictions/" title="2023 Grammy race for Best New Artist is wide open: Is there even a front-runner?" class="post" rel="">2023 Grammy race for Best New Artist is wide open: Is there even a front-runner?</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/chris-redd-saturday-night-live-kenan-bust-down-video-interview-1204979235/" title="Chris Redd on balancing &#8216;SNL,&#8217; &#8216;Kenan&#8217; and&#8217; Bust Down&#8217;: &#8216;I haven&#8217;t slept in two years&#8217; [Exclusive Video Interview]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/05/Chris-Redd.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Chris Redd" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/chris-redd-saturday-night-live-kenan-bust-down-video-interview-1204979235/" title="Chris Redd on balancing &#039;SNL,&#039; &#039;Kenan&#039; and&#039; Bust Down&#039;: &#039;I haven&#039;t slept in two years&#039; [Exclusive Video Interview]" class="post" rel="">Chris Redd on balancing &#039;SNL,&#039; &#039;Kenan&#039; and&#039; Bust Down&#039;: &#039;I haven&#039;t slept in two years&#039; [Exclusive Video&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/lightyear-box-office-preview/" title="Weekend box office preview: ‘Lightyear’ brings Pixar back to movie theaters after over 2 years">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/06/lightyear.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="lightyear" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/lightyear-box-office-preview/" title="Weekend box office preview: &#039;Lightyear&#039; brings Pixar back to movie theaters after over 2 years" class="post" rel="">Weekend box office preview: &#039;Lightyear&#039; brings Pixar back to movie theaters after over 2 years</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/busy-philipps-girls5eva-video-interview-1204978859/" title="&#8216;Girls5eva&#8217;s&#8217; Busy Philipps: &#8216;I love to see Summer take ownership of her life&#8217; [Exclusive Video Interview]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/05/Busy-Phillips.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Busy Phillips" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/busy-philipps-girls5eva-video-interview-1204978859/" title="&#039;Girls5eva&#039;s&#039; Busy Philipps: &#039;I love to see Summer take ownership of her life&#039; [Exclusive Video Interview]" class="post" rel="">&#039;Girls5eva&#039;s&#039; Busy Philipps: &#039;I love to see Summer take ownership of her life&#039; [Exclusive Video&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/emmys-flashback-20-years-ago-to-2002/" title="Emmys flashback 20 years ago to 2002, when &#8216;Friends&#8217; finally won and &#8216;The West Wing&#8217; dominated">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/02/Friends-Guest-stars.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Friends Guest stars" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/emmys-flashback-20-years-ago-to-2002/" title="Emmys flashback 20 years ago to 2002, when &#039;Friends&#039; finally won and &#039;The West Wing&#039; dominated" class="post" rel="">Emmys flashback 20 years ago to 2002, when &#039;Friends&#039; finally won and &#039;The West Wing&#039&hellip;</a>
</div></section><section id="gd_recent_forum_list_widget-4" class="widget advanced_widget_display_recent_forums"><a href="/forums/"><h3 class="widget-title">Forums</h3></a><ul>
	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/tv/emmys-2022-predictions-movie-limited-categories-part-12/page/30/#post-1204984688">
					"Victor wrote:
The way Julia Garner is probably happening for tha..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2022/04/fargo-season-2-2-before-the-law-mike-miligan-kitchen-brothers-middle-finger-bokeem-woodbine-brad-mann-todd-mann-review-episode-guide-list.jpg?w=450&#038;crop=95px%2C11px%2C284px%2C284px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/probably/profile/">probablyROB</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/tv/emmys-2022-predictions-movie-limited-categories-part-12/page/30/#post-1204984688">
							Emmys 2022 Predictions: Movie/Limited Categories (Part 12)						</a>
					</span>
			<p class="forum-recent-reply-time">
				16 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/tv/emmys-writing-and-directing-2022/page/13/#post-1204984633">
					"Couverture wrote:
That’s why Bateman wasn’t on the ballot fo..."				</a>
			</div>
						<img src="//www.gravatar.com/avatar/f656f7e450fd74c4ff2c684e4b325b00?s=12&#038;r=pg&#038;d=monsterid" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/55168/profile/">wilfredpickles</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/tv/emmys-writing-and-directing-2022/page/13/#post-1204984633">
							Emmys – Writing and Directing 2022						</a>
					</span>
			<p class="forum-recent-reply-time">
				1 hour ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/tv/barry-s3-hbo/page/7/#post-1204984630">
					"Awardsfunyay wrote:
Does anyone know who BARRY is submitting for..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2020/04/22382190_1583465368372949_8675835949557216722_o.jpg?w=450&#038;crop=131px%2C91px%2C225px%2C225px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/verissimoallan/profile/">Allan Veríssimo</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/tv/barry-s3-hbo/page/7/#post-1204984630">
							Barry S3 (HBO)						</a>
					</span>
			<p class="forum-recent-reply-time">
				1 hour ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/tv/emmys-2022-predictions-drama-categories-part-18/page/5/#post-1204984679">
					"I&#8217;m honestly really sad that none of the kids from Yellowj..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2019/11/Untitled-11.jpg?w=450&#038;crop=1px%2C1px%2C269px%2C269px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/queerfilmnerd/profile/">CuriousHedgehog</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/tv/emmys-2022-predictions-drama-categories-part-18/page/5/#post-1204984679">
							Emmys 2022 Predictions: Drama Categories (Part 18)						</a>
					</span>
			<p class="forum-recent-reply-time">
				40 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/barbie-starring-margot-robbie/page/14/#post-1204984604">
					"vinny wrote:
And just like that Ryan Gosling keeps proving how h..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2022/04/218CFC6D-D431-40E2-9B28-7A6AFBB57F6A.jpeg?w=380&#038;crop=0px%2C33px%2C184px%2C184px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/emmastoner/profile/">crabbie</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/barbie-starring-margot-robbie/page/14/#post-1204984604">
							Barbie (starring Margot Robbie)						</a>
					</span>
			<p class="forum-recent-reply-time">
				2 hours ago			</p>
		</li>

	
</ul>
</section><section id="gd_most_popular_forum_topics_widget-3" class="widget advanced_widget_display_most_popular_forum_topics"><a href="/forums/"><h3 class="widget-title">Forums</h3></a><ul>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/theater/75th-annual-tony-awards-ceremony-reactions-part-1/page/6/#post-1204984354">
					75th Annual Tony Awards Ceremony Reactions (Part 1)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						3 days ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/tv/emmys-2022-predictions-drama-categories-part-18/page/5/#post-1204984440">
					Emmys 2022 Predictions: Drama Categories (Part 18)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						4 days ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/joker-folie-a-deux-todd-phillips-joaquin-phoenix-confirmed-returning/page/5/#post-1204984423">
					Joker 2: Folie à Deux &#8211; Gaga in talks with Joaquin returning in sequel				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2022/03/0D9F8062-7C22-4C9B-8667-4B4C3CE10389.jpeg?w=450&#038;crop=88px%2C0px%2C307px%2C307px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/xohours/profile/">xohours</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/music/grammys-to-add-new-category-songwriter-of-the-year/page/4/#post-1204979582">
					Grammys to add new category Songwriter of the Year				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2020/09/8904896.jpeg?w=450&#038;crop=0px%2C0px%2C450px%2C450px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/donchano/profile/">epiphany</a>					</div>
					<div class="created_by_time">
						6 days ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/music/beyonce-7th-solo-album-thread/page/4/#post-1204984119">
					Beyoncé &#8211; 7th solo album. THREAD				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2022/04/FPhO4abVIAUuKIz.jpg?w=450&#038;crop=52px%2C33px%2C372px%2C372px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/huerco/profile/">Huerco</a>					</div>
					<div class="created_by_time">
						4 days ago					</div>
				</div>
			</div>
		</li>

	
</ul>
</section><section id="text-67" class="widget widget_text"><h3 class="widget-title">Oscars Playback</h3>			<div class="textwidget"><div class="jetpack-video-wrapper"><iframe loading="lazy" title="Oscars Playback: Revisiting the 1998 ceremony when &#039;Titanic&#039; was the king of the world" src="https://www.youtube.com/embed/se9SFZEFJ4g?start=3940&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><b>Is &#8216;Titanic&#8217; still the king of the world? On this week&#8217;s episode of Oscars Playback, experts Joyce Eng and Christopher Rosen look back on the biggest Academy Awards ever, when James Cameron ruled and Matt and Ben were mere newcomers.</b></p>
</div>
		</section></aside><!-- #secondary -->
	</div><!-- #primary -->

			<div class="footer-ad">
							</div>

		</div><!-- #content -->

		<div class="expert-newslater">
			<div class="mail-info">
				<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/mail.png" alt=""><h3 class="news-text">Stay informed with our weekly Newsletter</h3>
			</div>
			<div class="header-n-form">
				<a href="https://pages.email.goldderby.com/signup/" target="_blank">
					<div class="input-like-box">
						Get our free, urgent prediction updates and news
					</div>
					<div class="submit-like-btn">
						Sign Up
					</div>
				</a>
			</div>
		</div>
		<div id="gd-newsletter-subscription-msg"></div>

		<div id="new-message-notifications" style="display: none">
			<input type="hidden" id="new-message-notifications-nonce" value="4794b4c5e3" />

			<div class="message-header">
				Notifications
				<i class="fa fa-times-circle close-icon" aria-hidden="true"></i>
			</div>

			<div class="heading-subject">
				<div class="message-heading"></div>
				<div class="message-subject"></div>
			</div>
			<div class="message-content"></div>

			<div class="buttons-area">
				<div class="button view-button">
					View
					<i class="fa fa-envelope-o" aria-hidden="true"></i>
				</div>
				<div class="button settings-button">
					Settings
					<i class="fa fa-gear" aria-hidden="true"></i>
				</div>

				<div class="button close-button">
					Close
					<i class="fa fa-times" aria-hidden="true"></i>
				</div>
			</div>
		</div>

				<footer id="footer" class="site-footer wrap" role="contentinfo">
			<div id="other-pmc-properties">
				<section class="footer-links"><ul><li><a href="/about-goldderby/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="http://pages.email.goldderby.com/signup/" title="Newsletter" class="" rel="nofollow">Newsletter</a></li><li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="California Privacy Rights" class="" rel="nofollow">California Privacy Rights</a></li><li><a href="https://optout.aboutads.info/" title="AdChoices" class="" rel="nofollow">AdChoices</a></li><li><a href="#" title="EU Privacy Preferences" class="privacy-consent" rel="nofollow">EU Privacy Preferences</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li><li><a href="https://pmc.com/opt-out/" title="Do Not Sell My Personal Information" class="" rel="nofollow">Do Not Sell My Personal Information</a></li><li><a href="https://www.goldderby.com/accessibility/" title="Accessibility" class="" rel="nofollow">Accessibility</a></li></ul></section><section class="pmc-links">
	<h3>
		<a href="http://www.pmc.com/" title="PMC Network" >
			<span class="pmc-logo logos"></span>
		</a>
	</h3>
	<nav>
		<ul class="pmc-properties icon-pmc-logos">
								<li class=" deadline-logo logos"><a title="Deadline" href="http://www.deadline.com/" >Deadline</a></li>
										<li class=" variety-logo logos"><a title="variety.com" href="http://www.variety.com/" >variety.com</a></li>
										<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com/" >Hollywoodlife</a></li>
										<li class=" indiewire-logo logos"><a title="IndieWire" href="http://www.indiewire.com" >IndieWire</a></li>
										<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com/" >TV Line</a></li>
										<li class=" bgr-logo logos"><a title="BGR" href="http://bgr.com/" >BGR</a></li>
										<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" >WWD</a></li>
										<li class=" fn-logo logos"><a title="Footwearnews" href="http://footwearnews.com/" >Footwearnews</a></li>
					
		</ul>
	</nav>
</section>

<p class="copyright">

	<small>Gold Derby is a part of Penske Media Corporation. &copy; 2022 Gold Derby Media, LLC. All Rights Reserved.</small>
	<br /><small>Deadline Media</small>
</p>
			</div><!-- closes wrap -->
		</footer>
			</div><!-- #page -->

			<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		
<script type="text/javascript" class="optanon-category-C0004" async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<script>
	/**
	 * Remove all elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_remove_elements( selectors ) {
		if ( 'object' !== typeof selectors ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.remove();
		}
	}

	/**
	 * Toggle clicks of elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_toggle_clicks( selectors ) {
		if ( 'object' !== typeof selectors || 'object' !== typeof OneTrust ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.addEventListener( 'click', function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}

	if ( 'object' === typeof pmc_fastly_geo_data ) {
		var ccpa = document.querySelectorAll( "a[href='https:\/\/pmc.com\/opt-out\/']" );
		var gdpr = document.querySelectorAll( ".footer-links a.privacy-consent" );
		var ca_privacy_link = document.querySelectorAll( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

		if ( 'CA' !== pmc_fastly_geo_data.region && 'EU' !== pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( gdpr );
			pmc_onetrust_remove_elements( ca_privacy_link );
		} else if ( 'CA' === pmc_fastly_geo_data.region ) {
			pmc_onetrust_remove_elements( gdpr );

			pmc_onetrust_toggle_clicks( ccpa );
		} else if ( 'EU' === pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( ca_privacy_link );

			pmc_onetrust_toggle_clicks( gdpr );
		}
	}
</script>
<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/wp-content/mu-plugins/jetpack-11.0/modules/theme-tools/responsive-videos/responsive-videos.css?m=1654261646g' type='text/css' media='all' />
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"selector":"li#make_predictions a","category":"personal-menu","label":"Make Predictions"},{"selector":"li#current_predictions a","category":"personal-menu","label":"Current Predictions"},{"selector":"li#past_predictions a","category":"personal-menu","label":"Past Predictions"},{"selector":"li#leaderboards a","category":"personal-menu","label":"Leaderboards"},{"selector":"li#view_profile a","category":"personal-menu","label":"View Profile"},{"selector":"li#messages a","category":"personal-menu","label":"Messages"},{"selector":"li#email_alerts a","category":"personal-menu","label":"Manage Email Alerts"},{"action":"click","selector":"a[custom-ga-track=click]","custom":true},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true},{"action":"inview","selector":"#main article header.entry-header h1.entry-title","category":"article-page","label":"headline-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:first","category":"article-page","label":"top-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"mid-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:last","category":"article-page","label":"bottom-post-view","nonInteraction":true},{"action":"inview","selector":"#footer","category":"article-page","label":"footer-view","nonInteraction":true},{"action":"content-consumed","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"content-consumed","nonInteraction":true},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/feature\/american-horror-story-aliens-explained-1204494303']","category":"inline_hyperlink","label":"1204983321_link1_https:\/\/www.goldderby.com\/feature\/american-horror-story-aliens-explained-1204494303\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.thewrap.com\/ahs-season-11-details-timelines-not-double-feature']","category":"inline_hyperlink","label":"1204983321_link2_https:\/\/www.thewrap.com\/ahs-season-11-details-timelines-not-double-feature\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/gallery\/american-horror-story-emmy-wins']","category":"inline_hyperlink","label":"1204983321_link3_https:\/\/www.goldderby.com\/gallery\/american-horror-story-emmy-wins\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/gallery\/ahs-season-10-cast-photos-american-horror-story-2020']","category":"inline_hyperlink","label":"1204983321_link4_https:\/\/www.goldderby.com\/gallery\/ahs-season-10-cast-photos-american-horror-story-2020\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/feature\/evan-peters-best-american-horror-story-characters-1204519238']","category":"inline_hyperlink","label":"1204983321_link5_https:\/\/www.goldderby.com\/feature\/evan-peters-best-american-horror-story-characters-1204519238\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/twitter.com\/ahszone\/status\/1534713334855045120']","category":"inline_hyperlink","label":"1204983321_link6_https:\/\/twitter.com\/ahszone\/status\/1534713334855045120","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/pages.email.goldderby.com\/signup']","category":"inline_hyperlink","label":"1204983321_link7_https:\/\/pages.email.goldderby.com\/signup\/","nonInteraction":false}],"device":"[D]"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylUdFuwyAM/KFR1nWt9jLtWyhYzBnYDEPS/P1C2kiZlD1EewLOx93Z1kNSlqkAFV0+IYLoHpNO0SrPwTnI11GnUD2S6GAKSFHsnKgBnYci2oi0o9uqHjp50nsMOkZq7B6ymIJMKnGqaWXyB2NxQrKhOpiplmOcXFWGFMZDRNoiVZoSiOUMa8YSeMnV0q7vPTrgCTEj5KZyfxsne0Q6UQGv2WRsMwFynO/4d4U8KrhNv2XqUPTx8Lxd+a/dQxCpRxhmm1/IHnnP7AOoSjivJihDJowF7Txm6NsmSjb2C8k/dD/i+/FyPp9eTpe31+4Hgsz09Q==" ></script><script src='https://s.swiftypecdn.com/cc/zjRx99SuNtvrsKbnrmjQ.js?ver=2.1' id='pmc-swiftype-crawler-js'></script>
<script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"zjRx99SuNtvrsKbnrmjQ","redirect_to":"\/results","home_url":"https:\/\/www.goldderby.com\/","placeholder_image":"","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"name":null},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","goldderby-video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"search_fields":{"page":["member_name^4","title^3","author^2"]},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script id='pmc-floating-video-js-extra'>
var pmcFloatingVideoOptions = {"preroll_not_required":"1","jwplayer_style_v2":"1","jwplayer_floating_placement":"4"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylkjFuwzAMRS9UWWjcBFmKDj1CT+DKlEKZoghTtuvb12iTwEOXqBvxP97DH2gXMS5zAS5WaArIaiU5s791QV9WAdupQlEb1X5co/ecJPMGa5OQm6hPtk54i9xdaBD+4dsQj2Eau4KZH9nmKW8MBzNjD3lnvBdxEepWGP+ylgskUDuj/MhCpr6H8XPdebibMfzOehzWAcUQ8mB8dpMaj18Vlr5t5rZyvhK6oZYFAlcOjZ+IanA3omyfFvUtvT6fjsf20J7OL/EbNbULLQ==" ></script><script type='text/javascript' class='optanon-category-C0004'  src='https://www.lightboxcdn.com/vendor/c50b80ce-1dee-472e-840e-875c53354232/lightbox_inline.js?ver=6.0' id='digioh-lightbox-js -js'></script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylktFuwjAMRX9oxgMG2su0b0lrq0uXxKFOCuXrl5ZtVANpg71FzvU9105wH6GWkDgkTG/sWbG3EaOvoRFHxF01oFHlpNgqxo7J1slKgGgaXrT6gP9yAHW2SO4waneZu2HhzHFwYujPDtHlxgbFijXBLI3W0pWGM+C64GbOLtsjODZjVUxHc8TF3R17qLMm8aXD+9Jxez5n0jioECkEmIY+TQp7S80IObN+0/6EfzFG8vxsyEO/mtKPykPKxhWBGcpP8DbcblOJeO5MaLDK1hHaQHy4Y5kNQVWVN1eFJOIutunzd4CWUzT1OyyXi0f0QtkV7wlxasXiEiWo7Rn68sflSuVz2Ff/stxuNuvVevv81H4AjVJZLA==" ></script><script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'147861860',post:'1204983321',tz:'-7',srv:'www.goldderby.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '147861860', '1204983321' ]);
</script>
<!-- pmc-tags-footer Scroll -->
<script type="text/javascript" class="optanon-category-C0003" async src="https://static.scroll.com/js/scroll.js"></script>
<!-- end pmc-tags-footer Scroll --><!-- Begin Quantcast Tag, Part 2 -->
<script type="text/javascript">
	_qevents.push({
		qacct:"p-3fYA_jjXdhqZ-"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fYA_jjXdhqZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast Tag, Part 2 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript" class="optanon-category-C0004">
	function global_urlhashchanged() {
				window.pmc.analytics = window.pmc.analytics || [];
		/**
		* Track pageview
		*/
		// Build the current domain name
		var tmp_td = document.domain.split('.');
		var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

		// Build the current image
		var imgname = location.hash.replace('#','');
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Comscore unless it's a gallery and the slide been tracked
		if ( window.pmc.comscoreTracked && -1 === window.pmc.comscoreTracked.indexOf( document.location.href ) ) {
			try {
				setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

				COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
			} catch(err) {}
		}
		// Track Quantcast
		try {
			_qevents.push([
				{ qacct:"p-3fYA_jjXdhqZ-" }, // Gold Derby P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			]);
		} catch(err) {}

		/**
		* Track pageview end
		*/
	}
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/goldderbycom/v0/keywee.min.js" type="text/javascript" async></script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
<!-- pmc-tags-footer Scroll -->
<script type="text/javascript" class="optanon-category-C0003" async src="https://static.scroll.com/js/scroll.js"></script>
<!-- end pmc-tags-footer Scroll -->	<!-- #test commit  end-->
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c8454aa091","applicationID":"130950866","transactionName":"ZwYHYhBRC0JWURILX15MJFUWWQpfGEEPDFdcBg==","queueTime":0,"applicationTime":441,"atts":"S0EQFFhLGB0VU0RYS00e","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
