<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="apple-itunes-app" content="app-id=1460576753">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.goldderby.com/xmlrpc.php" />

	<title>American Idol Season 20: Premiere, judges, everything to know - GoldDerby</title><!-- pmc-tags-head permutive -->
<!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1204424516","title":"Everything to know about &#8216;American Idol&#8217; Season 20","authors":["Paul Sheehan"],"section":"Reality TV","publishedAt":"2022-01-17T19:00:48+00:00","keywords":["American Idol","Katy Perry","Lionel Richie","Luke Bryan","Reality TV","Ryan Seacrest"],"categories":["Reality TV"],"verticals":[],"pageLevelData":["Reality TV","American Idol","Katy Perry","Lionel Richie","Luke Bryan","Ryan Seacrest"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
</script>
<script type="text/javascript" class="optanon-category-C0004" src='https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js' async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
var blogherads = blogherads || {};
blogherads.adq = blogherads.adq || [];

window.pmc_fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1204424516","title":"Everything to know about &#8216;American Idol&#8217; Season 20","authors":["Paul Sheehan"],"section":"Reality TV","publishedAt":"2022-01-17T19:00:48+00:00","keywords":["American Idol","Katy Perry","Lionel Richie","Luke Bryan","Reality TV","Ryan Seacrest"],"categories":["Reality TV"],"verticals":[],"pageLevelData":["Reality TV","American Idol","Katy Perry","Lionel Richie","Luke Bryan","Ryan Seacrest"],"pageAccessLevel":""}};

blogherads.adq.push(function () {
	try {
		blogherads.setPageMetaData( window.pmc_fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end pmc-tags-head permutive --><!-- pmc-tags-head Venatus --><!-- Venatus Ad Manager -->

<script id="pmcTagsVenatus" type="text/javascript">
	(function(){
		function pmcLoadVenatus() {
			var container     = document.getElementById( 'pmcTagsVenatus' ).parentElement;
			var venatusScript = document.createElement('script');

			venatusScript.setAttribute('type', 'text/javascript');
			venatusScript.setAttribute('class', 'optanon-category-C0004');
			venatusScript.setAttribute('src', 'https://hb.vntsm.com/v3/live/ad-manager.min.js');
			venatusScript.setAttribute('data-site-id','58dcc74746e0fb0001b87f3a');
			venatusScript.setAttribute('data-mode','scan');
			venatusScript.setAttribute('async','async');

			container.appendChild( venatusScript );
		}

		var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

		if ( ! scrollSubscriber ) {
			pmcLoadVenatus();
		}
	})();
</script>
<!-- / Venatus Ad Manager -->
<!-- end pmc-tags-head Venatus -->
<!-- Begin Quantcast Tag, Part 1 -->
<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>
<!-- End Quantcast Tag, Part 1 -->

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035310" });
	(function() {
		var s = document.createElement("script"),
			el = document.getElementsByTagName("script")[0];
		s.async = true;
		s.src = 'https://sb.scorecardresearch.com/cs/6035310/beacon.js';
		el.parentNode.insertBefore(s, el);
	})();
</script>

<noscript>
	<img src=https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035310&amp;cv=3.6.0&amp;cj=1>
</noscript>
<!-- End comScore Tag -->

	<script type="text/javascript">
		var original   = "01110111 01110111 01110111 00101110 01100111 01101111 01101100 01100100 01100100 01100101 01110010 01100010 01111001 00101110 01100011 01101111 01101101";
		var translated = original.split(/\s/g).map((x) => x = String.fromCharCode(parseInt(x, 2))).join("");
		if( window.location.hostname !== translated ) {
			window.stop();
		}
	</script>
	
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on GoldDerby and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="&quot;American Idol&quot; returns to ABC this winter with host Ryan Seacrest and judges Luke Bryan, Katy Perry and Lionel Richie." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="American Idol, Katy Perry, Lionel Richie, Luke Bryan, Reality TV, Ryan Seacrest" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"goldderby","lob_genre":"Entertainment","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["American Idol","Katy Perry","Lionel Richie","Luke Bryan","Reality TV","Ryan Seacrest"],"author":["Paul Sheehan"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":"evergreen-content"};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "goldderby." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<link rel="preload" as="script" href="https://www.goldderby.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" />
				<link rel="preload" as="script" href="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/jquery-migrate.min.js?ver=1.4.1-wp" />
				<link rel="preload" as="script" href="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=5.8.3" />
				<link rel="preload" as="script" href="https://static.adsafeprotected.com/vans-adapter-google-ima.js" />
				<link rel="preload" as="script" href="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2021.4" />
		<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//www.lightboxcdn.com' />
<link rel='dns-prefetch' href='//appleid.cdn-apple.com' />
<link rel='dns-prefetch' href='//sb.scorecardresearch.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Feed" href="https://www.goldderby.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Comments Feed" href="https://www.goldderby.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Everything to know about &#8216;American Idol&#8217; Season 20 Comments Feed" href="https://www.goldderby.com/feature/american-idol-season-20-premiere-judges-everything-to-know-1204424516/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goldderby.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/_static/??-eJylU1tygzAMvFAdJxn6+On0LMYW1In8GEvAcPvaoaVkJm0p+fNKs8tKK+QQhQ6ewbOM2LXWk6w7Y8aYgPIzCgeuhkRSF4hBn0lOpZ2zfperD3K7Bl2JWK+xM0DyVPrGKkBwRXUJIqoRkkBolR7X0Yfi4Bv/ajw6LZbvFkOtUDSd12yDn2ZYNEIPKdn81dWKTQgMadaZ4Go2DbbhMYJURMCTHeIRYbVCAlQMRqD15w30BoNi61vR56nD0sbcOQ1TSP9adFSJfQ6WdAqIV+NdKuK2TX7PmZLsbZxSCWgMpHr8ez8/Mr9ceRgIgXM6JMi2vot3iC6YOrg8LOQTVqUXVDLbdDri4DLFlatef4BQGPcsplWIkEYxWNMCb79EZZzoj/OfUOBtAdfNvBNwVPosDvvd44X5WSicN/d6eKqOVbU/vDx/ADUs1lo=' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2021.4"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				current_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				fb_channel_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>

		<script type="text/javascript" class="">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1204424516","dimension4":"paul-sheehan-1","dimension5":"reality-tv","dimension6":"american-idol|katy-perry|lionel-richie|luke-bryan|reality-tv|ryan-seacrest","dimension8":"reality-tv","dimension10":"2022","dimension11":"01","dimension12":"17","dimension13":"11","dimension14":"00","dimension25":"2022-01-17T19:00:48+00:00","dimension26":"2022-01-17 11:00:48","dimension27":"Monday","dimension29":"anonymous","dimension34":"evergreen-content"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35","page-variant-name":"36","pageview-id":"37"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			pmc_ga_dimensions["dimension37"] = window._skmPageViewId;
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-19545934-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( utms !== '' ) {
						// the utm params are gone already so add them back
						ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		<script src='https://www.goldderby.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/jquery-migrate.min.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.goldderby.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJyljMsKgCAQRX8oE3vRJvqWGkw0Z0bU6vcLImgZtLv3wDnyCAKYsqYsg9+MpSQDgnhv43mevFg2gmz5gu7mUSPvWuQ4wWrJlC4V8kfu5iVa+loCxgQc9VN4/uWPOKiuqVTf161yJ2XRVVw=" ></script><script src='https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=5.8.3' id='pmc-hooks-js'></script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJxNzMsKgCAQheEXKge70SZ6lrTJFEelsaK3D6KFu8MP34E71TqGjCFD8qexgSGRrsu9HZYVIizMmBkcw18E2SAcV1Cc5B0JGS6bPmuiX1c81FNoH83nZprk0DVyHNteuhcmkzJU" ></script><script src='https://appleid.cdn-apple.com/appleauth/static/jsapi/appleid/1/en_US/appleid.auth.js?ver=5.8.3' id='Apple-Sign-In-js'></script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"DrmMcxI6","cgid":"","ads_suppression":"","comscore":{"publisherId":6035310,"labelmapping":"c2=\"6035310\",c4=\"goldderby\",ns_st_st=\"goldderby\",ns_st_pu=\"goldderby\",ns_st_ge=\"Entertainment\",ns_st_tdt=\"*null\",ns_st_ddt=\"*null\""}};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJyNzEsOgzAMBNALNVjQj9hUPQskLnWUOFFsgrh9oR+py+5mRpoHSzY2sSIr6AMjClTKkKM1UwrOYRlXyGGeiAUYFwmoikWM0MRzhkEEVcALiC2UtfFygB/ze93B3zy4aGq3/3IK651CAOIdRquU2KRRsFQsTST+16zkMG3LsGJ5ydvml3f/OLd4bS+nru3747n1TxCnXrc=" ></script><script async onload="pmc_jwplayer.comscore.tracking.onload();" src='https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js?ver=5.8.3' id='pmc-jwplayer-streamingtag-plugin-js'></script>
<script onload="pmc_jwplayer.add();"  src='https://content.jwplatform.com/libraries/DrmMcxI6.js?ver=5.8.3' id='pmc-video-player-library-js'></script>
<script async="async" src='https://ads.blogherads.com/sk/00/000/00000/27268/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script async="async" src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="714b8893-05e1-4e58-a77f-b49fe6c97e86"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.goldderby.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goldderby.com/wp-json/wp/v2/posts/1204424516" /><meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.goldderby.com/?p=1204424516' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-idol-season-20-premiere-judges-everything-to-know-1204424516%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-idol-season-20-premiere-judges-everything-to-know-1204424516%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.goldderby.com/wp-admin/admin-ajax.php';</script>

<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="author" content="Paul Sheehan">
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
				<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1204424516" />
<meta class="swiftype" name="title" data-type="string" content="Everything to know about &#039;American Idol&#039; Season 20" />
<meta class="swiftype" name="author" data-type="string" content="Paul Sheehan" />
<meta class="swiftype" name="published_at" data-type="date" content="2022-01-17 11:00:48" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.goldderby.com/wp-content/uploads/2018/04/american-idol-judges-ryan-seacrest-lionel-richie-katy-perry-luke-bryan.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="American Idol" />
<meta class="swiftype" name="tags" data-type="string" content="Katy Perry" />
<meta class="swiftype" name="tags" data-type="string" content="Lionel Richie" />
<meta class="swiftype" name="tags" data-type="string" content="Luke Bryan" />
<meta class="swiftype" name="tags" data-type="string" content="Reality TV" />
<meta class="swiftype" name="tags" data-type="string" content="Ryan Seacrest" />
<meta class="swiftype" name="topics" data-type="string" content="Reality TV" />
<meta class="swiftype" name="body" data-type="text" content="&quot;American Idol&quot; will be back for season 20 in the winter. This is the fifth season of the reality competition series on ABC. It ran for 15 seasons on FOX from 2002 to 2016. After a two-year break, ABC revived the show that is the granddaddy of TV talent shows. Keep reading for everything to know about &quot;American Idol 20.&quot;

It will premiere in the winter
Season 20 is set to debut on Sunday, February 27, 2022, maintaining the series&#039; usual day and time slot. It will likely have around 18 episodes and wrap up in late May.

Ryan Seacrest will be back as host
Ryan Seacrest is set to return as host. He was the only talent associated with the show on FOX who returned for the reboot on ABC.

There will be three judges again
Also returning are the same trio of judges who have been with &quot;American Idol&quot; since it re-launched on ABC in 2018: country superstar Luke Bryan, pop princess Katy Perry and singer/songwriter Lionel Richie. This will be their fifth year together. That puts them second on the list of panels behind the original trio of Paula Abdul, Simon Cowell and Randy Jackson who were together eight years.

Bobby Bones won&#039;t be back
The popular radio personality had served as a music mentor for several seasons and even pinch-hit as host in season 19. But he his work with another network meant that he couldn&#039;t fit this into his busy schedule.

SEE ‘American Idol’ judges rankings: All 14 judges ranked from worst to best

The auditions were both in-person and online
The in-person auditions were held during the late summer in Los Angeles, Austin and Nashville. Those who wanted to audition in front of an &quot;American Idol&quot; producer could sign up for a virtual session. Dates were assigned on a regional basis throughout the late summer. This was the way that season 19 winner Chayce Beckham started his journey.

There is a new platinum ticket
At each of the three in-person audition sites, the panel handed out three platinum tickets that allowed the holders to skip the first day of Hollywood Week.

The format remains the same
The Hollywood Week shows were taped in November. Fifty-nine contestants made the cut and then took part in the Showcase Round in December. These hopefuls were winnowed down to just two dozen. Those Top 24 will compete in both solo performances and celebrity duets. From these, we will get the Top 16, who will be cut down to the Top 12. It will be only those dozen artists who get to compete on the live shows scheduled to start in mid April.

SEE &#039;American Idol&#039; Winners: Where Are They Now (Seasons 1 - 19)?" />
<!-- Swiftype Meta Tags End -->

<link rel="canonical" href="https://www.goldderby.com/feature/american-idol-season-20-premiere-judges-everything-to-know-1204424516/" />
<meta name="robots" content="max-image-preview:large">			<meta property="fb:pages" content="114131918640206" />
							<meta property="ia:markup_url" content="https://www.goldderby.com/feature/american-idol-season-20-premiere-judges-everything-to-know-1204424516/?ia_markup=1" />
				<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.tbyqqreol.pbz","hostname":"www.goldderby.com","is_proxied":null};
var pmcadm_floating_preroll_data = {"cookie_name":"pmc-ads-8b2d408c401aa4fa4a429c8e76ee4871","media_id":"","playlist_id":"7ZMZKIfG","time_gap":"0"};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "GoldDerby",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.goldderby.com/feature/american-idol-season-20-premiere-judges-everything-to-know-1204424516/"
    },
    "headline": "American Idol Season 20: Premiere, judges, everything to know",
    "datePublished": "2022-01-17T19:00:48+00:00",
    "dateModified": "2022-01-17T11:00:37+00:00",
    "description": "&#8220;American Idol&#8221; will be back for season 20 in the winter. This is the fifth season of the reality competition series on ABC. It ran for 15 seasons on FOX from 2002 to 2016. After a two-year break, ABC revived the show that is the granddaddy of TV talent shows. Keep reading for everything to [&hellip;]",
    "author": {
        "@type": "Person",
        "name": "Paul Sheehan"
    },
    "publisher": {
        "@type": "Organization",
        "name": "GoldDerby",
        "url": "https://www.goldderby.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.goldderby.com/wp-content/uploads/2018/04/american-idol-judges-ryan-seacrest-lionel-richie-katy-perry-luke-bryan.jpg"
    }
}</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'tv' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1204424516' );
blogherads.setTargeting( 'tag', ["american-idol","katy-perry","lionel-richie","luke-bryan","reality-tv","ryan-seacrest"] );
blogherads.setTargeting( 'kw', ["reality-tv","american-idol","katy-perry","lionel-richie","luke-bryan","ryan-seacrest"] );
blogherads.setTargeting( 'admants', ["fail","fail_disabled"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

		} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://www.goldderby.com/feature/american-idol-season-20-premiere-judges-everything-to-know-1204424516/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Everything to know about &#8216;American Idol&#8217; Season 20" />
<meta property="og:url" content="https://www.goldderby.com/feature/american-idol-season-20-premiere-judges-everything-to-know-1204424516/" />
<meta property="og:description" content="&#8220;American Idol&#8221; will be back for season 20 in the winter. This is the fifth season of the reality competition series on ABC. It ran for 15 seasons on FOX from 2002 to 2016. After a two-…" />
<meta property="article:published_time" content="2022-01-17T19:00:48+00:00" />
<meta property="article:modified_time" content="2022-01-17T19:00:37+00:00" />
<meta property="og:site_name" content="GoldDerby" />
<meta property="og:image" content="https://www.goldderby.com/wp-content/uploads/2018/04/american-idol-judges-ryan-seacrest-lionel-richie-katy-perry-luke-bryan.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="american-idol-judges-ryan-seacrest-lionel-richie-katy-perry-luke-bryan" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GoldDerby" />
<meta name="twitter:site" content="@GoldDerby" />
<meta name="twitter:text:title" content="Everything to know about &#8216;American Idol&#8217; Season 20" />
<meta name="twitter:image" content="https://www.goldderby.com/wp-content/uploads/2018/04/american-idol-judges-ryan-seacrest-lionel-richie-katy-perry-luke-bryan.jpg?w=640" />
<meta name="twitter:image:alt" content="american-idol-judges-ryan-seacrest-lionel-richie-katy-perry-luke-bryan" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"goldderby","page-type":"article","env":"desktop","primary-category":"Reality TV","primary-vertical":"","vertical":"","category":["Reality TV"],"tag":["American Idol","Katy Perry","Lionel Richie","Luke Bryan","Reality TV","Ryan Seacrest"],"author":["Paul Sheehan"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=270" />
<!-- PMCBA-753 -->
<!-- Hotjar Tracking Code for http://goldderby.com/ -->
<script type="text/javascript" class="optanon-category-C0004">
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:624224,hjsv:5};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


</head>

<body class="bp-legacy post-template-default single single-post postid-1204424516 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-gallery__ group-blog american-idol-season-20-premiere-judges-everything-to-know post no-js">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2TNCH"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script type="text/javascript" class="optanon-category-C0004">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T2TNCH');</script>
	<!-- End Google Tag Manager -->

	<!-- Placeholder for Floating Video Ad -->
<div class="floating-preroll-ad floating-preroll-ad-v2">
	<div class="floating-preroll-ad-container">
					<div class="floating-preroll-ad-title"></div>
				<span class="floating-preroll-ad-close">&times;</span>
		<div id="jwplayer_floating_preroll_ad"></div>
	</div>
</div>

<script id="pmcPrerollAd">
	(function(){
		function pmcLoadPrerollAd() {
			var container     = document.getElementById( 'pmcPrerollAd' ).parentElement;
			var prerollScript = document.createElement('script');

			prerollScript.setAttribute('onload', 'pmc_jwplayer.add()');
			prerollScript.setAttribute('type', 'text/javascript');
			prerollScript.setAttribute('src', 'https://content.jwplatform.com/libraries/ywFaGvID.js');

			container.appendChild( prerollScript );
		}

		if ( ! ( -1 < document.cookie.indexOf( 'scroll0=' ) ) ) {
			pmcLoadPrerollAd();
		}
	})();
</script>
<!-- End Placeholder Floating Video Ad -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="page">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-gd-ros-skin-uid2"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-gd-ros-skin-uid2' )
								.setTargeting( 'pos', 'skin' )
								.setSubAdUnitPath("news\/skin")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

	<div id="page" class="site shadow-wrapper">
		<div class="content-cover"></div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<div class="header-ad above-header-ad // a-prepare-for-header-leaderboard-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style="min-width:50px;min-height:50px;"
	class="pmc-adm-boomerang-pub-div ">
	<div id="div-gpt-gd-news-728x90-uid3"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'div-gpt-gd-news-728x90-uid3' )
								.setTargeting( 'pos', ["leaderboard","atf","top"] )
								.setSubAdUnitPath("news\/leaderboard")
												.addSize([[1000,300],[1000,150],[970,251],[970,66],[3,1]])
												;
								blogherads.setFirstSlot("div-gpt-gd-news-728x90-uid3");
							});
		</script>
	</div>
</div>
			</div>
						<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-dsk-tab-news-oop-int-uid4"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'inlineoop', 'gpt-dsk-tab-news-oop-int-uid4' )
								.setTargeting( 'pos', 'top' )
								.setSubAdUnitPath("news\/interstitial")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
		</div>
		
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.goldderby.com/" rel="home">GoldDerby</a></p>
				
				<div class="logo-tagline">Predict Hollywood Races</div>
			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-user-container menu-container user-not-logged-in">
					<div class="header-n-form">
						<a href="https://pages.email.goldderby.com/signup/" target="_blank">
							<div class="input-like-box">
								Get our free, urgent prediction updates and news
							</div>
							<div class="submit-like-btn">
								Sign Up
							</div>
						</a>
					</div>
					<ul class="user-info">
															<li>
																				<a href="https://www.goldderby.com/member-login/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=809cc2d2d3">Log In</a>
									</li>
																		<li>
																				<a href="https://www.goldderby.com/member-register/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=809cc2d2d3">Register</a>
									</li>
																				</ul>
				</div>

				<div class="menu-primary-container menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1201673559" class="height-300 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673559"><a href="https://www.goldderby.com/leagues/">Predictions</a>
<ul class="sub-menu">
	<li id="menu-item-1201673540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201673540"><a href="https://www.goldderby.com/c/theater/tony-awards/">Predictions by Experts, Editors, Users</a>
	<ul class="sub-menu">
		<li id="menu-item-1203851360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203851360"><a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2022-predictions/sort/recent/">Oscar Predictions by Experts</a></li>
		<li id="menu-item-1204141124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204141124"><a href="https://www.goldderby.com/awardshows/editor-predictions/oscars-nominations-2022-predictions/sort/recent/">Oscar Predictions by Editors</a></li>
		<li id="menu-item-1203696631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203696631"><a href="https://www.goldderby.com/awardshows/star24-predictions/oscars-nominations-2022-predictions/picture/sort/recent/">Oscar Predictions by All Star Users</a></li>
		<li id="menu-item-1204236342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204236342"><a href="https://www.goldderby.com/charts/combined-graphs/oscars-nominations-2022-predictions/">Oscar Predictions Graphs: Who&#8217;s moving up &#8211; and down</a></li>
		<li id="menu-item-1203909310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909310"><a href="https://www.goldderby.com/leagues/">Lobby: Make Your Predictions</a></li>
		<li id="menu-item-1204155923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204155923"><a href="https://www.goldderby.com/awardshows/expert-predictions/sag-awards-film-2022-predictions/sort/recent/">SAG Film Predictions by Experts</a></li>
		<li id="menu-item-1204513500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204513500"><a href="https://www.goldderby.com/awardshows/editor-predictions/sag-awards-tv-2022-predictions/sort/recent/">SAG TV Predictions by Editors</a></li>
		<li id="menu-item-1204667516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204667516"><a href="https://www.goldderby.com/awardshows/expert-predictions/critics-choice-film-awards-2022-predictions/picture/sort/recent/">Critics Choice Film Predictions: Experts</a></li>
		<li id="menu-item-1201823664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201823664"><a href="https://www.goldderby.com/awardshows/editor-predictions/critics-choice-tv-awards-2022-predictions/comedy-series/sort/recent/">Critics Choice TV Predictions by Editors</a></li>
		<li id="menu-item-1204724601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204724601"><a href="https://www.goldderby.com/awardshows/top24-predictions/bafta-film-nominations-2022-predictions/sort/recent/">BAFTA Predictions by Top 24 Users</a></li>
		<li id="menu-item-1204135800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204135800"><a href="https://www.goldderby.com/awardshows/top24-predictions/grammy-awards-2022-predictions/album/sort/recent/">Grammy Predictions by Top 24 Users</a></li>
		<li id="menu-item-1203477231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477231"><a href="https://www.goldderby.com/article/2020/gold-derby-instructions-how-to-make-predictions/">How to Make Predictions at Gold Derby</a></li>
	</ul>
</li>
	<li id="menu-item-1201940891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201940891"><a href="https://www.goldderby.com/c/film/">Odds &#038; Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-1204293586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204293586"><a href="https://www.goldderby.com/odds/user-odds/box-office-predictions-2022-january-21-january-23/">Box Office Predictions Odds</a></li>
		<li id="menu-item-1204440326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204440326"><a href="https://www.goldderby.com/odds/expert-odds/oscars-nominations-2022-predictions/">Oscar Predictions Odds by Experts</a></li>
		<li id="menu-item-1204155927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204155927"><a href="https://www.goldderby.com/odds/editor-odds/oscars-nominations-2022-predictions/">Oscar Predictions Odds by Editors</a></li>
		<li id="menu-item-1203612954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203612954"><a href="https://www.goldderby.com/odds/star24-odds/oscars-nominations-2022-predictions/">Oscar Predictions Odds by All Star Users</a></li>
		<li id="menu-item-1204346199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204346199"><a href="https://www.goldderby.com/odds/combined-odds/oscars-nominations-2022-predictions/">Oscar Predictions Odds: Combined</a></li>
		<li id="menu-item-1204108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204108814"><a href="https://www.goldderby.com/odds/combined-odds/sag-awards-film-2022-predictions/">SAG Film Predictions Odds: Combined</a></li>
		<li id="menu-item-1204513503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204513503"><a href="https://www.goldderby.com/odds/combined-odds/sag-awards-tv-2022-predictions/">SAG TV Predictions Odds: Combined</a></li>
		<li id="menu-item-1204651969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204651969"><a href="https://www.goldderby.com/odds/combined-odds/critics-choice-film-awards-2022-predictions/">Critics Choice Film Predictions Odds: Combined</a></li>
		<li id="menu-item-1202438292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202438292"><a href="https://www.goldderby.com/odds/combined-odds/critics-choice-tv-awards-2022-predictions/">Critics Choice TV Predictions Odds: Combined</a></li>
		<li id="menu-item-1204724595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204724595"><a href="https://www.goldderby.com/odds/combined-odds/bafta-film-nominations-2022-predictions/">BAFTA Predictions Odds: Combined</a></li>
		<li id="menu-item-1203422013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203422013"><a href="https://www.goldderby.com/odds/top24-odds/grammy-awards-2022-predictions/">Grammy Predictions: Top 24 Users</a></li>
	</ul>
</li>
	<li id="menu-item-1203409470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409470"><a href="https://www.goldderby.com/c/other/">Leaderboards: See All Past Prediction Accuracy Scores</a>
	<ul class="sub-menu">
		<li id="menu-item-1202079464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202079464"><a href="https://www.goldderby.com/all-leaderboards/">Leaderboards: Best Prediction Accuracy Scores for Film, TV and Music Awards</a></li>
		<li id="menu-item-1203853993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203853993"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">Leaderboards: Best TV Show Predictions by Gold Derby Users</a></li>
		<li id="menu-item-1204313002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204313002"><a href="https://www.goldderby.com/season-long-leaderboard/box-office-predictions-2021/">Leaderboards: Box Office Accuracy Scores</a></li>
		<li id="menu-item-1203409452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203409452"><a href="https://www.goldderby.com/best-prediction-scores/awards/league-data/">Best Prediction Scores: Recent</a></li>
		<li id="menu-item-1203477237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477237"><a href="https://www.goldderby.com/points-leaderboard/">Leaderboards: Points scores</a></li>
		<li id="menu-item-1202080943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202080943"><a href="https://www.goldderby.com/accuracy/">Predictions: Compare Accuracy Rates</a></li>
		<li id="menu-item-1202017158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202017158"><a href="https://www.goldderby.com/official-contest-rules/">Official Game &#038; Contest Rules</a></li>
		<li id="menu-item-1203909328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909328"><a href="https://www.goldderby.com/article/2020/gold-derby-instructions-how-to-make-predictions/">How to Make Predictions at Gold Derby</a></li>
	</ul>
</li>
	<li id="menu-item-1203566778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1203566778"><a href="https://apps.apple.com/us/app/id1460576753">Find a User or Expert / Download Gold Derby&#8217;s Free, New App</a>
	<ul class="sub-menu">
		<li id="menu-item-1203975853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203975853"><a href="https://www.goldderby.com/find-a-user-expert/">Find a User or Expert</a></li>
		<li id="menu-item-1203566785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566785"><a href="https://apps.apple.com/us/app/id1460576753">Down free from Apple Store</a></li>
		<li id="menu-item-1203566786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566786"><a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby">Download free from Google Play (Android)</a></li>
	</ul>
</li>
	<li id="menu-item-1203409459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409459"><a href="https://www.goldderby.com/c/other/">Free News Alerts &#038; Trivia Quizzes</a>
	<ul class="sub-menu">
		<li id="menu-item-1202081308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202081308"><a href="https://pages.email.goldderby.com/signup/">Sign Up: For Our FREE Urgent Newsletter</a></li>
		<li id="menu-item-1202684419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202684419"><a href="https://www.goldderby.com/quizzes">Trivia Quizzes</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673553" class="height-200 menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-item-1201673553"><a href="https://www.goldderby.com/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-1201673576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673576"><a href="/forums/">Popular</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818347" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-1201818347"><a href="https://www.goldderby.com/forums/">Forums</a></li>
		<li id="menu-item-1201673546" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673546"><a href="https://www.goldderby.com/forum/movies/">Movies</a></li>
		<li id="menu-item-1201673549" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673549"><a href="https://www.goldderby.com/forum/tv/">Television</a></li>
		<li id="menu-item-1201673547" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673547"><a href="https://www.goldderby.com/forum/music/">Music</a></li>
		<li id="menu-item-1201673550" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673550"><a href="https://www.goldderby.com/forum/theater/">Theater</a></li>
		<li id="menu-item-1201673544" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673544"><a href="https://www.goldderby.com/forum/daytime-tv/">Daytime TV</a></li>
		<li id="menu-item-1201673548" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673548"><a href="https://www.goldderby.com/forum/reality-tv/">Reality TV</a></li>
		<li id="menu-item-1201673545" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673545"><a href="https://www.goldderby.com/forum/general-discussion/">General Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-1201818366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201818366"><a href="/forums/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818467" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818467"><a href="https://www.goldderby.com/forum/games-lets-play-games/">Games! Let’s Play Games!</a></li>
		<li id="menu-item-1201818469" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818469"><a href="https://www.goldderby.com/forum/polls/">Polls!</a></li>
		<li id="menu-item-1201935353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201935353"><a href="/members/">Members</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201819190" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201819190"><a href="/#main">Reality TV</a>
<ul class="sub-menu">
	<li id="menu-item-1203731232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1203731232"><a href="https://www.goldderby.com/c/tv/reality-tv/">The Masked Singer Season 6</a>
	<ul class="sub-menu">
		<li id="menu-item-1204106348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204106348"><a href="https://www.goldderby.com/odds/user-odds/the-masked-singer-6-predictions-finale/">The Masked Singer Predictions: Finale</a></li>
		<li id="menu-item-1203731235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731235"><a href="https://www.goldderby.com/season-long-leaderboard/the-masked-singer-6-predictions/">The Masked Singer Users Leaderboard</a></li>
		<li id="menu-item-1203419451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419451"><a href="https://www.goldderby.com/t/the-masked-singer/">The Masked Singer News &#038; Recaps</a></li>
		<li id="menu-item-1203697397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697397"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win The Masked Singer?</a></li>
		<li id="menu-item-1203731236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731236"><a href="https://www.goldderby.com/gallery/the-masked-singer-reveals-all-seasons/">PHOTOS: The Masked Singer reveals for all seasons</a></li>
	</ul>
</li>
	<li id="menu-item-1204180072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1204180072"><a href="https://www.goldderby.com/c/tv/reality-tv/">RuPaul&#8217;s Drag Race Season 14</a>
	<ul class="sub-menu">
		<li id="menu-item-1204194835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204194835"><a href="https://www.goldderby.com/odds/combined-odds/rupauls-drag-race-14-predictions-episode-3/">RuPaul&#8217;s Drag Race 14 Predictions: Who will win?</a></li>
		<li id="menu-item-1204203721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204203721"><a href="https://www.goldderby.com/season-long-leaderboard/rupauls-drag-race-13/">RuPaul&#8217;s Drag Race Users Leaderboard</a></li>
		<li id="menu-item-1204180095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180095"><a href="https://www.goldderby.com/t/rupauls-drag-race/">RuPaul&#8217;s Drag Race News &#038; Recaps</a></li>
		<li id="menu-item-1204180085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180085"><a href="https://www.goldderby.com/forum/reality-tv/">SPEAK UP: RuPaul&#8217;s Drag Race forum discussion</a></li>
		<li id="menu-item-1204180096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180096"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win RuPaul&#8217;s Drag Race?</a></li>
		<li id="menu-item-1204180104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180104"><a href="https://www.goldderby.com/gallery/rupauls-drag-race-winners-list-rupaul-charles/">PHOTOS: RuPaul&#8217;s Drag Race winners list (all seasons)</a></li>
	</ul>
</li>
	<li id="menu-item-1202058929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1202058929"><a href="https://www.goldderby.com/c/tv/">Survivor Season 41</a>
	<ul class="sub-menu">
		<li id="menu-item-1204251654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204251654"><a href="https://www.goldderby.com/odds/user-odds/survivor-41-predictions-finale/">Survivor Predictions: Finale</a></li>
		<li id="menu-item-1204326136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204326136"><a href="https://www.goldderby.com/season-long-leaderboard/survivor-41-predictions/">Survivor Users Leaderboard</a></li>
		<li id="menu-item-1202950069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202950069"><a href="https://www.goldderby.com/t/survivor/">Survivor News &#038; Recaps</a></li>
		<li id="menu-item-1203697419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697419"><a href="https://www.goldderby.com/leagues/">PREDICT NOW: Who will win Survivor?</a></li>
		<li id="menu-item-1204231780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204231780"><a href="https://www.goldderby.com/forum/reality-tv/">SPEAK UP: Survivor forum discussion</a></li>
		<li id="menu-item-1203697860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697860"><a href="https://www.goldderby.com/gallery/survivor-winners-list/">PHOTOS: Survivor winners list</a></li>
	</ul>
</li>
	<li id="menu-item-1203419384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1203419384"><a href="https://www.goldderby.com/c/tv/reality-tv/">The Voice Season 21</a>
	<ul class="sub-menu">
		<li id="menu-item-1203697433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697433"><a href="https://www.goldderby.com/odds/combined-odds/the-voice-21-predictions-finale/">The Voice Predictions: Finale</a></li>
		<li id="menu-item-1203697420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697420"><a href="https://www.goldderby.com/season-long-leaderboard/the-voice-21-predictions/">The Voice Users Leaderboard</a></li>
		<li id="menu-item-1203419450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419450"><a href="https://www.goldderby.com/t/the-voice/">The Voice News &#038; Recaps</a></li>
		<li id="menu-item-1203697434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697434"><a href="https://www.goldderby.com/gallery/the-voice-past-winners-adam-levine-blake-shelton-pharrell-williams-usher/">PHOTOS: The Voice winners list</a></li>
		<li id="menu-item-1202535885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202535885"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">All Reality TV Leaderboards</a></li>
		<li id="menu-item-1203697437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697437"><a href="https://www.goldderby.com/gallery-list/reality-tv/">All Reality TV Photo Galleries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201745467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201745467"><a href="/gallery/">Galleries</a></li>
<li id="menu-item-1201745468" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201745468"><a href="/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-1201973836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201973836"><a href="https://www.goldderby.com/video/playlist/experts-smackdowns/">Videos: Stars, Experts &#038; Editors</a>
	<ul class="sub-menu">
		<li id="menu-item-1201974176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201974176"><a href="https://www.goldderby.com/video/playlist/2022-oscar-contenders/">Exclusive Q&#038;As: 2022 Oscar Contenders</a></li>
		<li id="menu-item-1203890092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203890092"><a href="https://www.goldderby.com/video/playlist/2021-emmy-meet-the-btl-experts-panels/">Watch our chats with top BTL awards contenders:  costumes, music, docs, cinematography and &#8230;</a></li>
		<li id="menu-item-1204014145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204014145"><a href="https://www.goldderby.com/t/gold-derby-virtual-sundance-studio/">Exclusive Q&#038;As: Sundance Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1203895499" class="special-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-1203895499"><a href="/leagues/">Make Your Predictions!</a></li>
</ul></div>				<div class="menu-secondary-container menu-container">
					<ul class="secondary-navigation">
						<li id="sn-search" class="sn-search">
							<div class="search-wrapper">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
							<a href="#" class="fa fa-search"></a>
						</li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->
					<div id="header-slider" class="header-slider">
				<section id="gd_header_slider_widget-9" class="widget widget_gd_header_slider_widget"></section>			</div>
			
		
		
					<div id="content" class="site-content">
		
	<div id="content-wrapper" class="content-area sidebar-content white-background shadow-wrapper">
		<main id="main" class="site-main white-background" role="main">

		
<article id="post-1204424516" class="post-1204424516 post type-post status-publish format-standard has-post-thumbnail hentry category-reality-tv tag-american-idol tag-katy-perry tag-lionel-richie tag-luke-bryan tag-reality-tv tag-ryan-seacrest">
	<header class="entry-header">
		<h1 class="entry-title">Everything to know about &#8216;American Idol&#8217; Season 20</h1>			<div class="entry-meta author-section">
				<ul class="fl">
					<span class="vcard author vcard-childs">
						<span class="fn">
										<li>
							<div class="fl">
					<a class="author-block" href="https://www.goldderby.com/author/paul-sheehan-1/" title="Paul Sheehan">
						<img src="https://www.goldderby.com/wp-content/uploads/2016/04/paul-sheehan.jpg" alt="" width="35" height="35" />
					</a>
				</div>
						<div class="fl ">
				<a class="author-block" href="https://www.goldderby.com/author/paul-sheehan-1/" title="Paul Sheehan">
					Paul Sheehan				</a>
							</div>

			</li>
												</span>
					</span>

											<li class="vcard-category-if-no-twitter-handle">
							<a href="https://www.goldderby.com/c/tv/reality-tv/">Reality TV</a>
						</li>
										</ul>
				<ul class="fl">
					<li class="vcard-if-no-twitter-handle">
						<time itemprop="datePublished" datetime="2022-01-17T19:00:48+00:00" class="date updated published">
							January 17, 2022 11:00AM						</time>
					</li>
				</ul>
			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

	<div class="entry-content margin-top">
					<div class="d-all featured-image">
				<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2018/04/american-idol-judges-ryan-seacrest-lionel-richie-katy-perry-luke-bryan.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image wp-post-image" alt="american-idol-judges-ryan-seacrest-lionel-richie-katy-perry-luke-bryan" loading="lazy" />					<div class="featured-image-credit">ABC/Craig Sjodin</div>
								</div>
					<div class="article-content">
					<div class="share-group share-group-sticky">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-idol-season-20-premiere-judges-everything-to-know-1204424516%2F&#038;t=Everything+to+know+about+%27American+Idol%27+Season+20" target="_blank" class="share-item share-facebook" rel="nofollow"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-idol-season-20-premiere-judges-everything-to-know-1204424516%2F&#038;text=Everything+to+know+about+%27American+Idol%27+Season+20&#038;via=goldderby" target="_blank" class="share-item share-twitter" rel="nofollow"><i class="fa fa-twitter"></i></a>
						<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-idol-season-20-premiere-judges-everything-to-know-1204424516%2F&#038;title=Everything+to+know+about+%27American+Idol%27+Season+20" target="_blank" class="share-item share-reddit" rel="nofollow"><i class="fa fa-reddit-alien"></i></a>
						<a href="https://tumblr.com/share?s=&#038;v=3&#038;t=Everything+to+know+about+%27American+Idol%27+Season+20&#038;u=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-idol-season-20-premiere-judges-everything-to-know-1204424516%2F" target="_blank" class="share-item share-tumblr" rel="nofollow"><i class="fa fa-tumblr"></i></a>
						<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-idol-season-20-premiere-judges-everything-to-know-1204424516%2F&#038;description=Everything+to+know+about+%27American+Idol%27+Season+20" target="_blank" class="share-item share-pinterest" rel="nofollow"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-idol-season-20-premiere-judges-everything-to-know-1204424516%2F&#038;title=Everything+to+know+about+%27American+Idol%27+Season+20&#038;summary=%22American+Idol%22+will+be+back+for+season+20+in+the+winter.+This+is+the+fifth+season+of+the+reality+competition+series+on+ABC.+It+ran+for+15+seasons+on+FOX+from+2002+to+2016.+After+a+two-year+break%2C+ABC+revived+the+show+that+is+the+granddaddy+of+TV+talent+shows.+Keep+reading+for+everything+to+know+about+%22American+Idol+20.%22It+will+premiere+in+the&#038;source=Deadline" target="_blank" class="share-item share-linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a>
						<a href="mailto:?subject=Everything+to+know+about+%27American+Idol%27+Season+20&#038;body=Check+out+this+update+from+GoldDerby%3A+https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Famerican-idol-season-20-premiere-judges-everything-to-know-1204424516%2F" target="_blank" class="share-item share-email" rel="nofollow"><i class="fa fa-envelope"></i></a>
					</div>
		<p>&#8220;<a href="https://www.goldderby.com/t/american-idol/" id="auto-tag_american-idol" data-tag="american-idol">American Idol</a>&#8221; will be back for season 20 in the winter. This is the fifth season of the reality competition series on ABC. It ran for 15 seasons on FOX from 2002 to 2016. After a two-year break, ABC revived the show that is the granddaddy of TV talent shows. Keep reading for everything to know about &#8220;American Idol 20.&#8221;</p>
<p><strong>It will premiere in the winter</strong><br />
Season 20 is set to debut on Sunday, February 27, 2022, maintaining the series&#8217; usual day and time slot. It will likely have around 18 episodes and wrap up in late May.</p>
<p><strong><a href="https://www.goldderby.com/t/ryan-seacrest/" id="auto-tag_ryan-seacrest" data-tag="ryan-seacrest">Ryan Seacrest</a> will be back as host</strong><br /><strong>Ryan Seacrest</strong> is set to return as host. He was the only talent associated with the show on FOX who returned for the reboot on ABC.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-news-mid-article-uid0"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-news-mid-article-uid0' )
								.setTargeting( 'pos', ["mid","mid-article1","mid-article"] )
								.setSubAdUnitPath("news\/mid-article")
												.addSize([[2,2],[300,250],[300,251],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p><strong>There will be three judges again</strong><br />
Also returning are the same trio of judges who have been with &#8220;American Idol&#8221; since it re-launched on ABC in 2018: country superstar <strong><a href="https://www.goldderby.com/t/luke-bryan/" id="auto-tag_luke-bryan" data-tag="luke-bryan">Luke Bryan</a></strong>, pop princess <strong><a href="https://www.goldderby.com/t/katy-perry/" id="auto-tag_katy-perry" data-tag="katy-perry">Katy Perry</a></strong> and singer/songwriter <strong><a href="https://www.goldderby.com/t/lionel-richie/" id="auto-tag_lionel-richie" data-tag="lionel-richie">Lionel Richie</a></strong>. This will be their fifth year together. That puts them second on the list of panels behind the original trio of <strong>Paula Abdul</strong>, <strong>Simon Cowell</strong> and <strong>Randy Jackson</strong> who were together eight years.</p>
<p><strong>Bobby Bones won&#8217;t be back</strong><br />
The popular radio personality had served as a music mentor for several seasons and even pinch-hit as host in season 19. But he his work with another network meant that he couldn&#8217;t fit this into his busy schedule.</p>
<p><strong>SEE</strong><a href="https://www.goldderby.com/feature/american-idol-judges-ranked-1204267905/"> &lsquo;American Idol&rsquo; judges rankings: All 14 judges ranked from worst to best</a></p>
<p><strong>The auditions were both in-person and online</strong><br />
The in-person auditions were held during the late summer in Los Angeles, Austin and Nashville. Those who wanted to audition in front of an &#8220;American Idol&#8221; producer could sign up for a virtual session. Dates were assigned on a regional basis throughout the late summer. This was the way that <a href="https://www.goldderby.com/feature/american-idol-winners-ranked-1204267935/">season 19 winner</a> <strong>Chayce Beckham</strong> started his journey.</p>
<p><strong>There is a new platinum ticket</strong><br />
At each of the three in-person audition sites, the panel handed out three platinum tickets that allowed the holders to skip the first day of Hollywood Week.</p>
<p><strong>The format remains the same</strong><br />
The Hollywood Week shows were taped in November. Fifty-nine contestants made the cut and then took part in the Showcase Round in December. These hopefuls were winnowed down to just two dozen. Those Top 24 will compete in both solo performances and celebrity duets. From these, we will get the Top 16, who will be cut down to the Top 12. It will be only those dozen artists who get to compete on the live shows scheduled to start in mid April.</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-dsk-tab-news-mid-article2-uid1"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-news-mid-article2-uid1' )
								.setTargeting( 'pos', ["mid","mid-article","mid-article2","300x251"] )
								.setSubAdUnitPath("news\/mid-article2")
												.addSize([[300,250],[300,251],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p><strong>SEE</strong> <a href="http://www.goldderby.com/article/2018/american-idol-winners-where-are-they-now/">&#8216;American Idol&#8217; Winners: Where Are They Now (Seasons 1 &#8211; 19)?</a></p>
		</div><!-- .article-content -->
				<div class="second-linked-gallery-container">
						<h3 class="entry-title">&#039;American Idol&#039; Winners Ranked From Worst to Best</h3>
			<div class="linked-gallery">
							<div class="d-all">
						<a href="https://www.goldderby.com/gallery/american-idol-winners-ranked-best-worst/">
							<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2018/03/American-Idol-Season-12-Winner-Candice-Glover.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image" alt="American-Idol-Season-12-Winner-Candice-Glover" loading="lazy" />							<i class="fa fa-camera-retro fa-2x"></i>
						</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/american-idol-winners-ranked-best-worst/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2018/03/American-Idol-Season-14-Winner-Nick-Fradiani.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="American-Idol-Season-14-Winner-Nick-Fradiani" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/american-idol-winners-ranked-best-worst/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2018/03/American-Idol-Season-13-Winner-Caleb-Johnson.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="American-Idol-Season-13-Winner-Caleb-Johnson" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/american-idol-winners-ranked-best-worst/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2020/05/just-sam-wins-american-idol.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="just-sam-wins-american-idol" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 d-last transparent-overlay">
						<a href="https://www.goldderby.com/gallery/american-idol-winners-ranked-best-worst/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2018/03/American-Idol-Season-11-Winner-Phillip-Phillips.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="American-Idol-Season-11-Winner-Phillip-Phillips" loading="lazy" />															<div class="gallery-more-count">
									+13 More								</div>
														</a>
					</div>
						</div>
	<div class="clearfix"></div>
		</div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-1">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-620x250-uid5"
		class="adw-620 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x250-uid5' )
								.setTargeting( 'pos', ["btf","river-mid","river","mid"] )
								.setSubAdUnitPath("news\/river-mid")
												.addSize([[620,250],[300,250],[500,280]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>

							<div id="article-comments-container" data-post-id="1204424516" data-nosnippet ></div>
						<div>
				<interaction data-token="57e3c8d3203aa70102c53b2d" data-context="true" data-tags="" data-fallback="true"></interaction>
			</div>
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-2">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-620x251-uid6"
		class="adw-620 adh-251" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x251-uid6' )
								.setTargeting( 'pos', ["BTF","river-bottom","river"] )
								.setSubAdUnitPath("news\/river-bottom")
												.addSize([[620,251],[300,250],[500,280]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>
			
					<div id="article-river">
				<header class="header">
					<h4 class="page-title">More News from GoldDerby</h4>
				</header>
				<div class="article-river">
					<div data-post-id="1204424516" class="goldderby-lazy-load-posts">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif"
							alt="Loading" class="loading"/>
					</div>
				</div>
			</div>
					</main><!-- #main -->
		
<aside id="sidebar" class="site-sidebar" role="complementary">
	<section id="pmc-ads-widget-2" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-news-dt-tab-300x600">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:160px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-300x600-uid7"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'div-gpt-gd-news-300x600-uid7' )
								.setTargeting( 'pos', ["rail-top","top","atf"] )
								.setSubAdUnitPath("news\/rail-top")
												.addSize([[300,601],[300,600],[300,1050],[160,600],[300,250]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section><section id="text-48" class="widget widget_text"><h3 class="widget-title">What was the WORST snub at the SAG nominations?</h3>			<div class="textwidget"><p><script>var pd_tags = new Array;pd_tags["11015446-src"]="poll-oembed-simple";</script><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/11015446.js"></script><noscript><iframe title="What was the worst snub among the SAG nominations?" src="https://poll.fm/11015446/embed" frameborder="0" class="cs-iframe-embed"></iframe></noscript></p>
</div>
		</section><section id="text-59" class="widget widget_text"><h3 class="widget-title">&#8216;Meet the Experts&#8217; Series with Oscar Contenders</h3>			<div class="textwidget"><p><a href="https://goldderbymeetthebtlexperts2021.splashthat.com/"><img src="https://www.goldderby.com/wp-content/uploads/2022/01/BTL-group-panel-1b.png" /></a></p>
<div style="height: 10px"></div>
<p><strong><a href="https://goldderbymeetthebtlexperts2021.splashthat.com/">RSVP NOW to our “Meet the Experts” Oscar chats with contenders for best sound, music scores and songs, documentaries, shorts and more. Each event includes solo Q&amp;As followed by a lively roundtable discussion. RSVP here for the full series.</a></strong></p>
<div style="height: 10px"></div>
<p><strong>BEST SOUND: Jan. 18 (Tues. at 4 p.m. PT):</strong> ‘Belfast,” “Last Night in Soho,” “The Power of the Dog,” “A Quiet Place, Part II,” “Spiderman: No Way Home,” “Tick, Tick … Boom!” – <a href="https://goldderbyfilmsound.splashthat.com/">RSVP &amp; READ MORE</a></p>
<div style="height: 10px"></div>
<p><strong>BEST FILM COMPOSERS: SONGS: Jan. 18</strong> (Tuesday at 6 pm PT): “Annette,” “Cinderella,” “CODA,” “Don’t Look Up,” “Four Good Days,” “Respect” – <a href="https://goldderbyfilmcomposers-songs.splashthat.com/">RSVP &amp; READ MORE</a></p>
<div style="height: 10px"></div>
<p><strong>BEST FILM COMPOSERS: SCORES: Jan 19</strong> (Wednesday at 4 pm PT): “Being the Ricardos,” “Candyman,” “Encanto,” “The Tragedy of Macbeth,” “Don’t Look Up” – <a href="https://filmcomposers.splashthat.com/">RSVP &amp; READ MORE</a></p>
<div style="height: 10px"></div>
<p><strong>BEST FILM DOCUMENTARY 1: Jan. 19</strong> (Wednesday at 6 pm PT): “Attica,” “Billie Eilish: The World’s a Little Blurry,” “Procession,” “The Rescue,” “Simple as Water” – <a href="https://filmdocumentary.splashthat.com/">RSVP &amp; READ MORE</a></p>
<div style="height: 10px"></div>
<p><a href="https://goldderbymeetthebtlexperts2021.splashthat.com/">SEE ABOUT MORE FUTURE ‘MEET THE EXPERTS’ EVENTS</a></p>
<div style="height: 10px"></div>
<p><a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2022-predictions/sort/recent/"><img src=" https://www.goldderby.com/wp-content/uploads/2022/01/4-Best-Pictures-a.jpg" /></a></p>
<p><a href="https://www.goldderby.com/awardshows/expert-predictions/oscars-nominations-2022-predictions/sort/recent/"><strong>NEWLY UPDATED: See latest predictions by our Oscar Experts now that we all know the SAG nominees and BAFTA longlists</strong></a></p>
<p>&nbsp;</p>
</div>
		</section><section id="gd_latest_odds_n_best_scores_widget-5" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title"></h3><div id="latest_odds_n_best_score_main_div_one">
			<div id="latest_odds_main_div">
			<div class="widget_heading">
				Latest Odds: Awards &amp; TV Shows			</div>
			<div class="top-nav-container">
				<div id="latest_odds_widget_tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
				<div id="latest_odds_widget_awards" class="top-nav-item active-desktop-main-top">Awards</div>
				<div class="clearfix margin-bottom"></div>
			</div>

			<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
				<div id="latest-odds-widget-container">
					<div id="latest-odds-loading-image" class="hide">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
					<div id="latest-odds-dynamic-area">
						<div class="top-navigation top-navigation-desktop-home-top">
																<div class="item" id="1204599998">
										Grammys									</div>
																		<div class="item" id="1204696959">
										Society of Composers and Lyricists									</div>
																		<div class="item" id="1204718069">
										BAFTA Film Awards									</div>
																		<div class="item active" id="1204328492">
										Oscars									</div>
																		<div class="item" id="1204715505">
										Make-Up and Hair Stylists Guild Awards									</div>
																		<div class="item" id="1204719657">
										SAG Awards (Film)									</div>
																		<div class="item" id="1204720261">
										SAG Awards (TV)									</div>
																		<div class="item" id="1204653401">
										Independent Spirit									</div>
																		<div class="item" id="1204650802">
										Critics Choice Film Awards									</div>
																		<div class="item" id="1204630701">
										Critics Choice TV Awards									</div>
															</div>
						<div id="second_sec">
							<div id="latest-odds-loading-image2" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
							<div class="league_title league_title_desktop_home_top">
								Oscars Nominations 2022							</div>
							<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
								<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top">
									<select id="category_dropdown">
																						<option value="3">Best Picture</option>
																								<option value="7">Best Director</option>
																								<option value="4" selected='selected'>Best Actress</option>
																								<option value="2">Best Actor</option>
																								<option value="6">Best Supporting Actress</option>
																								<option value="5">Best Supporting Actor</option>
																								<option value="8">Best Adapted Screenplay</option>
																								<option value="9">Best Original Screenplay</option>
																								<option value="12">Best Cinematography</option>
																								<option value="13">Best Costume Design</option>
																								<option value="14">Best Film Editing</option>
																								<option value="15">Best Makeup and Hairstyling</option>
																								<option value="1">Best Production Design</option>
																								<option value="16">Best Score</option>
																								<option value="17">Best Song</option>
																								<option value="19">Best Sound</option>
																								<option value="20">Best Visual Effects</option>
																								<option value="10">Best Animated Feature</option>
																								<option value="22">Best Documentary Feature</option>
																								<option value="11">Best International Film</option>
																								<option value="21">Best Animated Short</option>
																								<option value="23">Best Documentary Short</option>
																								<option value="24">Best Live Action Short</option>
																					</select>
								</span>
																	<span class="custom-dropdown custom-dropdown-desktop-main-top flr">
										<select id="user_type_dropdown">
											<option value="combined">Combined</option>
											<option value="expert" selected='selected'>Experts</option>
											<option value="editor">Editors</option>
											<option value="top24">Top 24 All Stars</option>
											<option value="star24">Top 24 All Stars</option>
											<option value="users">Users</option>
										</select>
									</span>
																</div>
							<div class="data-heading">
								<div class="f_column">
									Nominees
								</div>
								<div class="s_column">
									Top Choice
								</div>
								<div class="t_column">
									Odds
								</div>
							</div>
							<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
								<div id="latest-odds-loading-image3" class="hide">
									<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
								</div>
																		<div class="user-data">
											<div class="data1">
												1.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/olivia-colman-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Olivia Colman 											</div>
											<div class="data4">
												5											</div>
											<div class="data5">
												9/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												2.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Kristen-Stewart-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Kristen Stewart 											</div>
											<div class="data4">
												12											</div>
											<div class="data5">
												9/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												3.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/nicole-kidman-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Nicole Kidman 											</div>
											<div class="data4">
												6											</div>
											<div class="data5">
												5/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												4.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2010/10/Lady-Gaga-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Lady Gaga 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												6/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												5.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Jessica-Chastain-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jessica Chastain 											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												13/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												6.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2011/07/Penelope-Cruz-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Penelope Cruz 											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												21/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												7.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2011/05/Jennifer-Hudson.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jennifer Hudson 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												28/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												8.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/09/Alana-Haim.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Alana Haim 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												28/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												9.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Rachel-Zegler.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Rachel Zegler 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												46/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												10.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2011/05/Frances-McDormand.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Frances McDormand 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												11.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Emilia-Jones.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Emilia Jones 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												12.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/07/Renate-Reinsve.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Renate Reinsve 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												13.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Amy-Adams-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Amy Adams 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												14.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/07/Tessa-Thompson.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Tessa Thompson 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												15.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/octavia-spencer-2.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Octavia Spencer 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												16.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Rooney-Mara-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Rooney Mara 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												17.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/11/Isabelle-Fuhrman-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Isabelle Fuhrman 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												18.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2013/02/Olivia-Munn.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Olivia Munn 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												19.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/taylour-paige-sq-pmc.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Taylour Paige 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												20.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/rachel-sennott-sq-mega.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Rachel Sennott 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												21.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/brittany-s-hall-sq-mega.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Brittany S. Hall 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												22.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/Patti-Harrison.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Patti Harrison 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												23.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Marion-Cotillard-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Marion Cotillard 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												24.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2011/05/Sandra-Bullock-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Sandra Bullock 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												25.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/08/Halle-Berry.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Halle Berry 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												26.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Jennifer-Lawrence.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jennifer Lawrence 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												27.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2010/12/Angelina-Jolie-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Angelina Jolie 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												28.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Jessica-Chastain-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jessica Chastain 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												29.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/12/Beanie-Feldstein-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Beanie Feldstein 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												30.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/jodie-comer-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jodie Comer 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												31.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/08/Thomasin-McKenzie-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Thomasin McKenzie 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												32.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/08/Tilda-Swinton.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Tilda Swinton 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												33.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/01/Odessa-Young.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Odessa Young 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												34.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2011/07/Penelope-Cruz-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Penelope Cruz 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												35.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/Melissa-McCarthy-2.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Melissa McCarthy 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												36.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/08/Naomie-Harris-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Naomie Harris 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												37.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/Kali-Reis.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Kali Reis 											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																		<div id="odds_widget_current_event" class="hide">
									1204328492								</div>
								<div id="odds_widget_current_category_id" class="hide">
									4								</div>
								<div id="odds_widget_current_user_type" class="hide">
									expert								</div>
								<div id="odds_widget_current_game_type" class="hide">
									awardshows
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="latest-odds-widget-more-link-main-div">
				<div class="lateset-odds-widget-more-link-text">
										<a href="/odds/expert-odds/oscars-nominations-2022-predictions/">See more</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>

			<div class="links-container-desktop-main-top">
				<div id="make-update-predix-link-container">
					<div class="make-update-predix-link-desktop-main-top">
						<a href="/leagues/">Make or update my predictions</a>
					</div>
					<div class="right-arrow-container right-arrow-container-desktop-main-top">
						<div class="right-arrow-desktop-main-top"></div>
					</div>
				</div>
			</div>
		</div>
			<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="4">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item active-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">SAG Awards Film Nominations 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/08/566099EE-6E18-4799-BE93-24094B0C991F.png?w=450&#038;crop=98px%2C100px%2C225px%2C225px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Ryan Lapierre</div>
											<div class="data4">80.00</div>
											<div class="data4">38544</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/897/575cd8a2a5262-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Tommy</div>
											<div class="data4">76.00</div>
											<div class="data4">37488</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/ACEB8B29-D714-49A9-A973-FBEFEF5274DA.gif?w=404&#038;crop=0px%2C0px%2C280px%2C280px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Honey</div>
											<div class="data4">76.00</div>
											<div class="data4">29018</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/sag-awards-film-nominations-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">SAG Awards TV Nominations 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/08/64211469_1358771420927953_8678804586410016768_n.jpg?w=450&#038;crop=0px%2C0px%2C450px%2C450px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Pranshu</div>
											<div class="data4">87.50</div>
											<div class="data4">15490</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/4f17a98bdec15f94a3958d5af4e03e5b?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Patrickk_del</div>
											<div class="data4">87.50</div>
											<div class="data4">13038</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/228ec22dfbf90ffe8cd437c10966e647?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Larapredicts</div>
											<div class="data4">87.50</div>
											<div class="data4">8214</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/sag-awards-tv-nominations-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Critics&#039; Choice Film Nominations 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/image-112.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Zack</div>
											<div class="data4">91.80</div>
											<div class="data4">69507</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/11/wGCsk0RI_400x400.jpg?w=450&#038;crop=0px%2C0px%2C400px%2C400px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Nate</div>
											<div class="data4">91.80</div>
											<div class="data4">51082</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/3905/5a289c1b86010-bpfull.png?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">BestDirectorDennisDugan</div>
											<div class="data4">91.80</div>
											<div class="data4">43708</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/critics-choice-film-nominations-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Gotham Awards 2021</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/1bf871cb7db15314e892433006511e96?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Hpatino</div>
											<div class="data4">75.00</div>
											<div class="data4">4826</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/897/575cd8a2a5262-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Tommy</div>
											<div class="data4">66.67</div>
											<div class="data4">13664</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/dd38829a07c696ffeb5c8c9acc1d3b92?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Aitorji13</div>
											<div class="data4">66.67</div>
											<div class="data4">12014</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/gotham-awards-2021-predictions-2">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="gd_latest_odds_n_best_scores_widget-6" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title"></h3><div id="latest_odds_n_best_score_main_div_one">
			<div id="latest_odds_main_div">
			<div class="widget_heading">
				Latest Odds on Reality TV Shows			</div>
			<div class="top-nav-container">
				<div id="latest_odds_widget_tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
				<div id="latest_odds_widget_awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
				<div class="clearfix margin-bottom"></div>
			</div>

			<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
				<div id="latest-odds-widget-container">
					<div id="latest-odds-loading-image" class="hide">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
					<div id="latest-odds-dynamic-area">
						<div class="top-navigation top-navigation-desktop-home-top">
																<div class="item" id="1204725890">
										Project Runway 19 Predictions									</div>
																		<div class="item" id="1204727077">
										Billboard 200 Predictions 2022									</div>
																		<div class="item" id="1204728865">
										RuPauls Drag Race 14 Predictions									</div>
															</div>
						<div id="second_sec">
							<div id="latest-odds-loading-image2" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
							<div class="league_title league_title_desktop_home_top">
								The Masked Singer 5: Episode 2							</div>
							<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
								<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top cat-dropdown-full-width">
									<select id="category_dropdown">
																						<option value="2059" selected='selected'>Who will win &#039;The Masked Singer&#039;?</option>
																								<option value="2060">Who will be eliminated?</option>
																								<option value="2061">Will ROBIN correctly guess unmasked singer&#039;s identity?</option>
																								<option value="2062">Will JENNY correctly guess unmasked singer&#039;s identity?</option>
																								<option value="2063">Will KEN correctly guess unmasked singer&#039;s identity?</option>
																								<option value="2064">Will NICOLE correctly guess unmasked singer&#039;s identity?</option>
																					</select>
								</span>
															</div>
							<div class="data-heading">
								<div class="f_column">
									Nominees
								</div>
								<div class="s_column">
									Top Choice
								</div>
								<div class="t_column">
									Odds
								</div>
							</div>
							<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
								<div id="latest-odds-loading-image3" class="hide">
									<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
								</div>
																		<div class="user-data">
											<div class="data1">
												1.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/black-swan-the-masked-singer-season-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Black Swan											</div>
											<div class="data4">
												67											</div>
											<div class="data5">
												13/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												2.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Seashell-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Seashell											</div>
											<div class="data4">
												21											</div>
											<div class="data5">
												8/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												3.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Piglet-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Piglet											</div>
											<div class="data4">
												4											</div>
											<div class="data5">
												10/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												4.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/02/chameleon-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Chameleon											</div>
											<div class="data4">
												6											</div>
											<div class="data5">
												13/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												5.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/russian-doll-the-masked-singer-season-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Russian Dolls											</div>
											<div class="data4">
												6											</div>
											<div class="data5">
												25/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												6.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Porcupine-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Robopine											</div>
											<div class="data4">
												10											</div>
											<div class="data5">
												25/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												7.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/02/phoenix-the-masked-singer-season-5-costumes.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Phoenix											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												72/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												8.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Raccoon-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Raccoon											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												9.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/02/grandpa-monster-the-masked-singer-5.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Grandpa Monster											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																		<div id="odds_widget_current_event" class="hide">
									1204106344								</div>
								<div id="odds_widget_current_category_id" class="hide">
									2059								</div>
								<div id="odds_widget_current_user_type" class="hide">
									combined								</div>
								<div id="odds_widget_current_game_type" class="hide">
									awardshows
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="latest-odds-widget-more-link-main-div">
				<div class="lateset-odds-widget-more-link-text">
										<a href="/odds/combined-odds/the-masked-singer-5-episode-2-predictions/">See more</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>

			<div class="links-container-desktop-main-top">
				<div id="make-update-predix-link-container">
					<div class="make-update-predix-link-desktop-main-top">
						<a href="/leagues/">Make or update my predictions</a>
					</div>
					<div class="right-arrow-container right-arrow-container-desktop-main-top">
						<div class="right-arrow-desktop-main-top"></div>
					</div>
				</div>
			</div>
		</div>
			<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="4">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">RuPauls Drag Race 14 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 2</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/47439/5897145eb8b96-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Reuven Malter</div>
											<div class="data4">100.00</div>
											<div class="data4">86650</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/07/44583_1412656515025_5632021_n-copy-2.jpg?w=450&#038;crop=40px%2C19px%2C154px%2C154px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">MellowDrama</div>
											<div class="data4">100.00</div>
											<div class="data4">86650</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/image-169.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">JoshStanford</div>
											<div class="data4">100.00</div>
											<div class="data4">85850</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/rupauls-drag-race-14-predictions-episode-2">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">RuPauls Drag Race 14 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 1</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/07/44583_1412656515025_5632021_n-copy-2.jpg?w=450&#038;crop=40px%2C19px%2C154px%2C154px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">MellowDrama</div>
											<div class="data4">100.00</div>
											<div class="data4">121200</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/206ebdc2703610072582500917ca9c4e?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Pedrohdtl</div>
											<div class="data4">100.00</div>
											<div class="data4">111300</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/image-169.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">JoshStanford</div>
											<div class="data4">100.00</div>
											<div class="data4">14075</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/rupauls-drag-race-14-predictions-episode-1">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Project Runway 19</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 10 Predictions</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/1a47d8f0b26d90bc764e02923f169c62?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Anmlady</div>
											<div class="data4">50.00</div>
											<div class="data4">1215</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/02/001.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Fedor</div>
											<div class="data4">50.00</div>
											<div class="data4">1000</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/09/Untitled-1.png?w=450&#038;crop=107px%2C0px%2C227px%2C227px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Llydlester</div>
											<div class="data4">25.00</div>
											<div class="data4">4005</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/project-runway-19-episode-10-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Box Office Predictions 2022</div>
								<div class="episode-name episode-name-desktop-main-top">January 7 - January 9</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/96abdc9433d6853deb621947cc1f27f4?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">MonStar</div>
											<div class="data4">100.00</div>
											<div class="data4">53499</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/1260/img_3122_1355383425-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Max</div>
											<div class="data4">100.00</div>
											<div class="data4">52474</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/44d1937daf4b488a0c7034cf9bfb501f?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Ntanner17</div>
											<div class="data4">100.00</div>
											<div class="data4">52204</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/box-office-predictions-2022-january-7-january-9">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="text-41" class="widget widget_text"><h3 class="widget-title">Get latest Oscars buzz &#8212; and join in!</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/forums/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/07/popup-32454-forumz-adobe.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://www.goldderby.com/forums/"><strong>Join the lively discussion going on right now in Gold Derby&#8217;s famous forums monitored every day by thousands of Hollywood chiefs and stars tracking the latest awards buzz! Share your opinions!</strong></a></p>
<div style="height: 20px;"></div>
<p><a href="https://pages.email.goldderby.com/signup/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/02/predictz-forumz-predix-620.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://pages.email.goldderby.com/signup/"><strong>Sign up for our free newsletters full of latest Oscar predictions, news and analysis by Hollywood&#8217;s leading experts.</strong></a></p>
<p><a href="https://www.goldderby.com/article/2021/gold-derby-instructions-how-to-make-predictions/"><strong>Here&#8217;s how to make your award and TV predictions at Gold Derby and join the fun.</strong></a></p>
<div style="height: 10px;"></div>
</div>
		</section><section id="text-40" class="widget widget_text"><h3 class="widget-title">Exclusive 2022 Oscar Contenders Chats</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/video/playlist/2022-oscar-contenders/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/12/mcu-oscar-nominated-actors-andrew-garfield.jpg" /></a><br />
<a href="https://www.goldderby.com/video/playlist/2022-oscar-contenders/"><strong>Watch our lively chats with Andrew Garfield (&#8220;tick, tick&#8230; Boom!&#8221;) and almost 200 more performers, directors, producers, crafts people and more, including&#8230; </strong></a></p>
<ul>
<li><strong>David Alvarez</strong> (&#8220;West Side Story&#8221;)</li>
<li><strong>Nina Arianda</strong> (&#8220;Being the Ricardos&#8221;)</li>
<li><strong>Caitriona Balfe</strong> (&#8220;Belfast&#8221;)</li>
<li><strong>Javier Bardem</strong> (&#8220;Being the Ricardos&#8221;)</li>
<li><strong>Halle Berry</strong> (&#8220;Bruised&#8221;)</li>
<li><strong>Reed Birney</strong> (&#8220;Mass&#8221;)</li>
<li><strong>Jessica Chastain</strong> (&#8220;The Eyes of Tammy Faye&#8221;)</li>
<li><strong>Clifton Collins, Jr.</strong> (&#8220;Jockey&#8221;)</li>
<li><strong>Jodie Comer</strong> (&#8220;The Last Duel&#8221;)</li>
<li><strong>Penelope Cruz</strong> (&#8220;Parallel Mothers&#8221;)</li>
<li><strong>Ariana DeBose</strong> (&#8220;West Side Story&#8221;)</li>
<li><strong>Jamie Dornan</strong> (&#8220;Belfast&#8221;)</li>
<li><strong>Ann Dowd</strong> (&#8220;Mass&#8221;)</li>
<li><strong>Kirsten Dunst</strong> (&#8220;The Power of the Dog&#8221;)</li>
<li><strong>Daniel Durant</strong> (&#8220;CODA&#8221;)</li>
<li><strong>Mike Faist</strong> (&#8220;West Side Story&#8221;)</li>
<li><strong>Isabelle Fuhrman</strong> (&#8220;The Novice&#8221;)</li>
<li><strong>Corey Hawkins</strong> (&#8220;The Tragedy of Macbeth&#8221;)</li>
<li><strong>Jennifer Hudson</strong> (&#8220;Respect&#8221;)</li>
<li><strong>Jason Isaacs</strong> (&#8220;Mass&#8221;)</li>
<li><strong>Richard Jenkins</strong> (&#8220;The Humans,&#8221; &#8220;Nightmare Alley&#8221;)</li>
<li><strong>Emilia Jones</strong> (&#8220;CODA&#8221;)</li>
<li><strong>Troy Kotsur</strong> (&#8220;CODA&#8221;)</li>
<li><strong>Jared Leto</strong> (&#8220;House of Gucci&#8221;)</li>
<li><strong>Marlee Matlin</strong> (&#8220;CODA&#8221;)</li>
<li><strong>Olga Merediz</strong> (&#8220;In the Heights&#8221;)</li>
<li><strong>Ruth Negga</strong> (&#8220;Passing&#8221;)</li>
<li><strong>Woody Norman</strong> (&#8220;C&#8217;mon, C&#8217;mon&#8221;)</li>
<li><strong>Leslie Odom Jr.</strong> (&#8220;The Many Saints of Newark&#8221;)</li>
<li><strong>Jesse Plemons</strong> (&#8220;The Power of the Dog&#8221;)</li>
<li><strong>Martha Plimpton</strong> (&#8220;Mass&#8221;)</li>
<li><strong>Simon Rex</strong> (&#8220;Red Rocket&#8221;)</li>
<li><strong>Filippo Scotti</strong> (&#8220;The Hand of God&#8221;)</li>
<li><strong>Amy Schumer</strong> (&#8220;The Humans&#8221;)</li>
<li><strong>J.K. Simmons</strong> (&#8220;Being the Ricardos&#8221;)</li>
<li><strong>Kodi Smit-McPhee</strong> (&#8220;The Power of the Dog&#8221;)</li>
<li><strong>Tessa Thompson</strong> (&#8220;Passing&#8221;)</li>
<li><strong>Marlon Wayans</strong> (&#8220;Respect&#8221;)</li>
<li><strong>Rachel Zegler</strong> (&#8220;West Side Story&#8221;)</li>
</ul>
</div>
		</section><section id="pmc-ads-widget-7" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-dsk-tab-news-300x250">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-gd-news-300x250-uid8"
		class="adw-300 adh-250 slot-rotate-rail-bottom" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-300x250-uid8' )
								.setTargeting( 'pos', ["rail-bottom","btf","bottom","300x251"] )
								.setSubAdUnitPath("news\/rail-bottom")
												.addSize([[300,250],[300,251]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section>
		<div class="OUTBRAIN" data-src="https://www.goldderby.com/feature/american-idol-season-20-premiere-judges-everything-to-know-1204424516"
			data-widget-id="SB_1"
			data-ob-template="GoldDerby">
		</div>

		<section id="pmc_related_articles_widget-4" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/rupauls-drag-race-season-14-episode-2-recap/" title="&#8216;RuPaul&#8217;s Drag Race&#8217; season 14 episode 2 recap: Which queen joins Orion Story with a &#8216;Big Opening&#8217; part two sashay?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-cast.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="rupauls drag race 14 cast" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/rupauls-drag-race-season-14-episode-2-recap/" title="&#039;RuPaul&#039;s Drag Race&#039; season 14 episode 2 recap: Which queen joins Orion Story with a &#039;Big Opening&#039; part two sashay?" class="post" rel="">&#039;RuPaul&#039;s Drag Race&#039; season 14 episode 2 recap: Which queen joins Orion Story with a &#039;Big Opening&#039; part&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/project-runway-season-19-episode-11-recap-haute-hair/" title="‘Project Runway’ season 19 episode 11 recap: &#8216;Haute Hair&#8217; challenged designers to match the clothes to the coif">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/01/project-runway-haute-hair.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="project runway haute hair chasity sereal" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/project-runway-season-19-episode-11-recap-haute-hair/" title="&#039;Project Runway&#039; season 19 episode 11 recap: &#039;Haute Hair&#039; challenged designers to match the clothes to the coif" class="post" rel="">&#039;Project Runway&#039; season 19 episode 11 recap: &#039;Haute Hair&#039; challenged designers to match the clothes to&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/rupauls-drag-race-sneak-peek-video-group-2/" title="&#8216;RuPaul&#8217;s Drag Race&#8217; sneak peek video: Group 2&#8217;s queens are &#8216;gorgeous, sickening, campy&#8217; [WATCH]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Jorgeous.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="rupauls drag race 14 Jorgeous" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/rupauls-drag-race-sneak-peek-video-group-2/" title="&#039;RuPaul&#039;s Drag Race&#039; sneak peek video: Group 2&#039;s queens are &#039;gorgeous, sickening, campy&#039; [WATCH]" class="post" rel="">&#039;RuPaul&#039;s Drag Race&#039; sneak peek video: Group 2&#039;s queens are &#039;gorgeous, sickening, campy&#039&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/the-amazing-race-33-episode-3-recap-live-blog/" title="&#8216;The Amazing Race 33&#8217; episode 3 recap: Who was eliminated before COVID-19 suspended production? [UPDATING LIVE BLOG]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/12/the-amazing-race-33-marianela-lulu-marissa-lala-gonzalez.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Lulu &amp; Lala Gonzalez of &#039;The Amazing Race 33&#039;" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/the-amazing-race-33-episode-3-recap-live-blog/" title="&#039;The Amazing Race 33&#039; episode 3 recap: Who was eliminated before COVID-19 suspended production? [UPDATING LIVE BLOG]" class="post" rel="">&#039;The Amazing Race 33&#039; episode 3 recap: Who was eliminated before COVID-19 suspended production&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/rupauls-drag-race-second-group-season-14-queens-photos/" title="&#8216;RuPaul&#8217;s Drag Race&#8217;: Meet the second group of Season 14 queens [PHOTOS]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Maddy-Morphosis.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="rupauls drag race 14 Maddy Morphosis" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/rupauls-drag-race-second-group-season-14-queens-photos/" title="&#039;RuPaul&#039;s Drag Race&#039;: Meet the second group of Season 14 queens [PHOTOS]" class="post" rel="">&#039;RuPaul&#039;s Drag Race&#039;: Meet the second group of Season 14 queens [PHOTOS]</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/anna-zhou-project-runway-elimination/" title="Anna Zhou (&#8216;Project Runway&#8217;) stands by her eliminated &#8216;Real Housewives&#8217; look, but wishes she got Dr. Wendy instead">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/01/project-runway-anna-zhou.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="project runway the housewives anna zhou kristina kharlashkina" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/anna-zhou-project-runway-elimination/" title="Anna Zhou (&#039;Project Runway&#039;) stands by her eliminated &#039;Real Housewives&#039; look, but wishes she got Dr. Wendy instead" class="post" rel="">Anna Zhou (&#039;Project Runway&#039;) stands by her eliminated &#039;Real Housewives&#039; look, but wishes she got Dr&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/the-amazing-race-33-premiere-date-cast-everything-to-know-1204571557/" title="Everything to know about &#8216;The Amazing Race 33&#8217;">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/12/theamazingrace.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="The Amazing Race 33" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/the-amazing-race-33-premiere-date-cast-everything-to-know-1204571557/" title="Everything to know about &#039;The Amazing Race 33&#039;" class="post" rel="">Everything to know about &#039;The Amazing Race 33&#039;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/celebrity-big-brother-season-3-premiere-cast-everything-to-know-1204501115/" title="Everything to know about &#8216;Celebrity Big Brother&#8217; Season 3">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/10/cbb.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Julie Chen Moonves, Celebrity Big Brother" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/celebrity-big-brother-season-3-premiere-cast-everything-to-know-1204501115/" title="Everything to know about &#039;Celebrity Big Brother&#039; Season 3" class="post" rel="">Everything to know about &#039;Celebrity Big Brother&#039; Season 3</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/rupauls-drag-race-season-14-episode-1-recap/" title="&#8216;RuPaul&#8217;s Drag Race&#8217; season 14 episode 1 recap: Which queen is sent packing in &#8216;Big Opening&#8217; part one?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-cast.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="rupauls drag race 14 cast" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/rupauls-drag-race-season-14-episode-1-recap/" title="&#039;RuPaul&#039;s Drag Race&#039; season 14 episode 1 recap: Which queen is sent packing in &#039;Big Opening&#039; part one?" class="post" rel="">&#039;RuPaul&#039;s Drag Race&#039; season 14 episode 1 recap: Which queen is sent packing in &#039;Big Opening&#039; part&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/project-runway-season-19-episode-10-recap-the-housewives/" title="&#8216;Project Runway&#8217; season 19 episode 10 recap: Did the fur fly when &#8216;The Housewives&#8217; modeled reunion dresses?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/01/project-runway-the-housewives.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="project runway the housewives" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/project-runway-season-19-episode-10-recap-the-housewives/" title="&#039;Project Runway&#039; season 19 episode 10 recap: Did the fur fly when &#039;The Housewives&#039; modeled reunion dresses?" class="post" rel="">&#039;Project Runway&#039; season 19 episode 10 recap: Did the fur fly when &#039;The Housewives&#039; modeled reunion&hellip;</a>
</div></section><section id="gd_recent_forum_list_widget-4" class="widget advanced_widget_display_recent_forums"><a href="/forums/"><h3 class="widget-title">Forums</h3></a><ul>
	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-61/page/11/#post-1204733763">
					"oxymoron wrote:
Peak delusion. Colman is a glorified sitcom actr..."				</a>
			</div>
						<img src="//www.gravatar.com/avatar/9dac59db838f6bfaa263ea956afa2aa4?s=12&#038;r=pg&#038;d=monsterid" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/musterd/profile/">musterd</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-61/page/11/#post-1204733763">
							Oscars 2022 Predictions: Best Actress (Part 61)						</a>
					</span>
			<p class="forum-recent-reply-time">
				5 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/2021-2022-film-awards-part-4/page/34/#post-1204733760">
					"Seattle Film Critics Society has started announcing.

The 2021 @..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2020/12/image-89.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/alittle03/profile/">alittle03</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/2021-2022-film-awards-part-4/page/34/#post-1204733760">
							2021/2022 Film Awards (Part 4)						</a>
					</span>
			<p class="forum-recent-reply-time">
				6 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actor-part-11/page/15/#post-1204733709">
					"Ava96 wrote:
https://platform.twitter.com/embed/Tweet.html?dnt=t..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2021/12/download-5.jpg?w=450&#038;crop=42px%2C39px%2C337px%2C337px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/string-cheese-theory/profile/">String Cheese Theory</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actor-part-11/page/15/#post-1204733709">
							Oscars 2022 Predictions: Best Actor (Part 11)						</a>
					</span>
			<p class="forum-recent-reply-time">
				31 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/tv/sag-awards-2022-tv-nominations-reactions/page/21/#post-1204733751">
					"Versace would have won Ensemble over Sharp Object"				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2020/03/ezgif.com-crop-1.gif?w=450&#038;crop=54px%2C23px%2C143px%2C143px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/138564/profile/">hopelesstar</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/tv/sag-awards-2022-tv-nominations-reactions/page/21/#post-1204733751">
							SAG Awards 2022 TV Nominations Reactions						</a>
					</span>
			<p class="forum-recent-reply-time">
				9 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/unpopular-opinions-sequel/page/12/#post-1204733747">
					"Spider-Man No Way Home is the worst MCU movie by a country mile ..."				</a>
			</div>
						<img src="//www.gravatar.com/avatar/a29e400d42b3dc82150e775205d1dfdc?s=12&#038;r=pg&#038;d=monsterid" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/butz/profile/">Butz</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/unpopular-opinions-sequel/page/13/#post-1204733747">
							Unpopular Opinions Movies: Sequel.						</a>
					</span>
			<p class="forum-recent-reply-time">
				14 mins ago			</p>
		</li>

	
</ul>
</section><section id="gd_most_popular_forum_topics_widget-3" class="widget advanced_widget_display_most_popular_forum_topics"><a href="/forums/"><h3 class="widget-title">Forums</h3></a><ul>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-54/page/54/#post-1204712335">
					Oscars 2022 Predictions: Best Actress (Part 54)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-60/page/43/#post-1204732903">
					Oscars 2022 Predictions: Best Actress (Part 60)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						2 days ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-59/page/42/#post-1204728835">
					Oscars 2022 Predictions: Best Actress (Part 59)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						4 days ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-58/page/39/#post-1204725108">
					Oscars 2022 Predictions: Best Actress (Part 58)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						5 days ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/oscars-2022-predictions-best-actress-part-53/page/39/#post-1204707576">
					Oscars 2022 Predictions: Best Actress (Part 53)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
</ul>
</section></aside><!-- #secondary -->
	</div><!-- #primary -->

			<div class="footer-ad">
							</div>

		</div><!-- #content -->

		<div class="expert-newslater">
			<div class="mail-info">
				<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/mail.png" alt=""><h3 class="news-text">Stay informed with our weekly Newsletter</h3>
			</div>
			<div class="header-n-form">
				<a href="https://pages.email.goldderby.com/signup/" target="_blank">
					<div class="input-like-box">
						Get our free, urgent prediction updates and news
					</div>
					<div class="submit-like-btn">
						Sign Up
					</div>
				</a>
			</div>
		</div>
		<div id="gd-newsletter-subscription-msg"></div>

		<div id="new-message-notifications" style="display: none">
			<input type="hidden" id="new-message-notifications-nonce" value="760174851b" />

			<div class="message-header">
				Notifications
				<i class="fa fa-times-circle close-icon" aria-hidden="true"></i>
			</div>

			<div class="heading-subject">
				<div class="message-heading"></div>
				<div class="message-subject"></div>
			</div>
			<div class="message-content"></div>

			<div class="buttons-area">
				<div class="button view-button">
					View
					<i class="fa fa-envelope-o" aria-hidden="true"></i>
				</div>
				<div class="button settings-button">
					Settings
					<i class="fa fa-gear" aria-hidden="true"></i>
				</div>

				<div class="button close-button">
					Close
					<i class="fa fa-times" aria-hidden="true"></i>
				</div>
			</div>
		</div>

				<footer id="footer" class="site-footer wrap" role="contentinfo">
			<div id="other-pmc-properties">
				<section class="footer-links"><ul><li><a href="/about-goldderby/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="http://pages.email.goldderby.com/signup/" title="Newsletter" class="" rel="nofollow">Newsletter</a></li><li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="California Privacy Rights" class="" rel="nofollow">California Privacy Rights</a></li><li><a href="https://optout.aboutads.info/" title="AdChoices" class="" rel="nofollow">AdChoices</a></li><li><a href="#" title="EU Privacy Preferences" class="privacy-consent" rel="nofollow">EU Privacy Preferences</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li><li><a href="https://pmc.com/opt-out/" title="Do Not Sell My Personal Information" class="" rel="nofollow">Do Not Sell My Personal Information</a></li><li><a href="https://www.goldderby.com/accessibility/" title="Accessibility" class="" rel="nofollow">Accessibility</a></li></ul></section><section class="pmc-links">
	<h3>
		<a href="http://www.pmc.com/" title="PMC Network" >
			<span class="pmc-logo logos"></span>
		</a>
	</h3>
	<nav>
		<ul class="pmc-properties icon-pmc-logos">
								<li class=" deadline-logo logos"><a title="Deadline" href="http://www.deadline.com/" >Deadline</a></li>
										<li class=" variety-logo logos"><a title="variety.com" href="http://www.variety.com/" >variety.com</a></li>
										<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com/" >Hollywoodlife</a></li>
										<li class=" indiewire-logo logos"><a title="IndieWire" href="http://www.indiewire.com" >IndieWire</a></li>
										<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com/" >TV Line</a></li>
										<li class=" bgr-logo logos"><a title="BGR" href="http://bgr.com/" >BGR</a></li>
										<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" >WWD</a></li>
										<li class=" fn-logo logos"><a title="Footwearnews" href="http://footwearnews.com/" >Footwearnews</a></li>
					
		</ul>
	</nav>
</section>

<p class="copyright">

	<small>Gold Derby is a part of Penske Media Corporation. &copy; 2022 Gold Derby Media, LLC. All Rights Reserved.</small>
	<br /><small>Deadline Media</small>
</p>
	<div class="OUTBRAIN" data-src="https://www.goldderby.com/feature/american-idol-season-20-premiere-judges-everything-to-know-1204424516/" data-widget-id="TR_1" data-ob-template="GoldDerby" ></div>
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js" class="optanon-category-C0004"></script>
				</div><!-- closes wrap -->
		</footer>
			</div><!-- #page -->

			<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		
<script type="text/javascript" class="optanon-category-C0004" async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out\/']" );
	var gdpr = document.querySelector( ".footer-links a.privacy-consent" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	ccpa = ( ccpa.parentNode.nodeName.toLowerCase() === 'li' ) ? ccpa.parentElement : ccpa;
	gdpr = ( gdpr.parentNode.nodeName.toLowerCase() === 'li' ) ? gdpr.parentElement : gdpr;
	ca_privacy_link = ( ca_privacy_link.parentNode.nodeName.toLowerCase() === 'li' ) ? ca_privacy_link.parentElement : ca_privacy_link;

	if ( ccpa && gdpr && ca_privacy_link ) {
		if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.continent !== 'EU' ) {
			ccpa.remove();
			gdpr.remove();
			ca_privacy_link.remove();
		} else if ( pmc_fastly_geo_data.region === 'CA' ) {
			gdpr.remove();

			ccpa.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
			ccpa.remove();
			ca_privacy_link.remove();

			gdpr.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}
</script>
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"selector":"li#make_predictions a","category":"personal-menu","label":"Make Predictions"},{"selector":"li#current_predictions a","category":"personal-menu","label":"Current Predictions"},{"selector":"li#past_predictions a","category":"personal-menu","label":"Past Predictions"},{"selector":"li#leaderboards a","category":"personal-menu","label":"Leaderboards"},{"selector":"li#view_profile a","category":"personal-menu","label":"View Profile"},{"selector":"li#messages a","category":"personal-menu","label":"Messages"},{"selector":"li#email_alerts a","category":"personal-menu","label":"Manage Email Alerts"},{"action":"click","selector":"a[custom-ga-track=click]","custom":true},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true},{"action":"inview","selector":"#main article header.entry-header h1.entry-title","category":"article-page","label":"headline-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:first","category":"article-page","label":"top-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"mid-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:last","category":"article-page","label":"bottom-post-view","nonInteraction":true},{"action":"inview","selector":"#footer","category":"article-page","label":"footer-view","nonInteraction":true},{"action":"content-consumed","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"content-consumed","nonInteraction":true},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/feature\/american-idol-judges-ranked-1204267905']","category":"inline_hyperlink","label":"1204424516_link1_https:\/\/www.goldderby.com\/feature\/american-idol-judges-ranked-1204267905\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/feature\/american-idol-winners-ranked-1204267935']","category":"inline_hyperlink","label":"1204424516_link2_https:\/\/www.goldderby.com\/feature\/american-idol-winners-ranked-1204267935\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/article\/2018\/american-idol-winners-where-are-they-now']","category":"inline_hyperlink","label":"1204424516_link3_http:\/\/www.goldderby.com\/article\/2018\/american-idol-winners-where-are-they-now\/","nonInteraction":false}],"device":"[D]"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylUdFSxCAM/CE5rKfOvTh+CwcZTIUECbT27y2960ydqQ8dn4DNsrtJ9JiUZSpARZcPiCB6wKRTtMpzcA7yddIpVI8kOpgCUhQ7J2pE56GINiLt6Peqp14e9BGDnpEae4AspiCTSpxq2pj8wVidkGyoDhaq5RhnV5UhhekUkfZIleYEYjnDlrEGXnO1tNv7gA54RswEuanc3sbJEZFeVMBrNhnbTIAc5xv+VSFPCr7n3zJ3KLo7Pe5X/mt3F0QaEMbF5hdyRN4z+wCqEi6rCcqQCVNBu4wZhraJko39RPJ33ff41r0+P3WXy/ml638Agr/08Q==" ></script><script src='https://s.swiftypecdn.com/cc/zjRx99SuNtvrsKbnrmjQ.js?ver=2.0' id='pmc-swiftype-crawler-js'></script>
<script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"zjRx99SuNtvrsKbnrmjQ","redirect_to":"\/results","home_url":"https:\/\/www.goldderby.com\/","placeholder_image":"","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"name":null},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","goldderby-video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"search_fields":{"page":["member_name^4","title^3","author^2"]},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script id='pmc-floating-video-js-extra'>
var pmcFloatingVideoOptions = {"preroll_not_required":"1","jwplayer_style_v2":"1","jwplayer_floating_placement":"4"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylkEFOxDAMRS9EGnUKaDaIBUfgBCF1glsnseK0pbefzgBVhVjQsrO+9Z7srydWNsUCsWimwWMUzcGq7SwTujIzaCMCRXQn+vUrekmBU1xgqQLGqpM7fUz4HdlVqBD+4VsQh37IpmCKe25zlBYmejViC2ljXBfdxGRmyHusbHKJkJXYnIi2f9+Ca468lPhDV94hgOgR+WbxidoW8tu8EUQzov/8cj8sPbIijL1yyQ6iHH4csLRNNTa/tfGXCwhtf5QFAltOlRuIjuBr58/hqX68P9Xnc/NQdxcGsSmC" ></script><script type='text/javascript' class='optanon-category-C0004'  src='https://www.lightboxcdn.com/vendor/c50b80ce-1dee-472e-840e-875c53354232/lightbox_inline.js?ver=5.8.3' id='digioh-lightbox-js -js'></script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylkt1OwzAMhV8IL+oYaDeIZ0lqK6RK4q5O2nVPT1oGrQCJddzl5/h8x4nV0ELNMVFMKr1RIFG9a1UbarDsEakzo9IilEQ1otqO0NXJcYRWW9o18qD+5QDiXZHcYdScMnXjzuvL6FnjzQ6tz9ZFUYYkwSqN1NyVggXwu2Az55TdBTzp6ZR1h2vEj7s73qHOkjiUihBKxfZ8XqepUUYUiDA3/dEpDA7tBFlYf2m/wz8ZE3m91hig38/pJ+U5Ze2LQI9lEoKLt9r0ZXT4WjeZWQ3NsN1mSWOYA3U6WmWy86hcRDrf8ScWwZgyOiKQmP3Xp7hY+4w0a8qWgiG8Jn0NL9XzYV8dj49PVfMOI0FaIw==" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/www.goldderby.com","initOptions":{"wordpress":true,"appId":"7e6f34ea-fbcf-465c-9a96-5290d7ba8231","welcomeNotification":{"title":"","message":""},"path":"https:\/\/www.goldderby.com\/onesignal-api\/js\/","safari_web_id":"web.onesignal.auto.4bead971-106d-461b-853f-83aecbd62d40","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"updater","service_worker_path":"worker","service_worker_scope":"\/pmc-onesignal.serviceworker\/","should_use_pmc_custom_sdk_init":"1"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/onesignal-free-web-push-notifications/sdk_files/init.js?m=1642188351g" ></script><script src='https://stats.wp.com/e-202203.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'147861860',post:'1204424516',tz:'-8',srv:'www.goldderby.com'} ]);
	_stq.push([ 'clickTrackerInit', '147861860', '1204424516' ]);
</script>
<script>
(function(){
    function pmcLoadOutbrain() {

        var outbrainContainer = document.querySelector("footer");
        var outbrainWidget    = document.createElement('script');

        outbrainWidget.setAttribute('type', 'text/javascript');
        outbrainWidget.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
        outbrainWidget.setAttribute('async','async');

        outbrainContainer.appendChild( outbrainWidget );
    }

    var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

    if ( ! scrollSubscriber ) {
        pmcLoadOutbrain();
    }
})();
</script>
<!-- pmc-tags-footer Scroll -->
<script type="text/javascript" class="optanon-category-C0003" async src="https://static.scroll.com/js/scroll.js"></script>
<!-- end pmc-tags-footer Scroll --><!-- Begin Quantcast Tag, Part 2 -->
<script type="text/javascript">
	_qevents.push({
		qacct:"p-3fYA_jjXdhqZ-"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fYA_jjXdhqZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast Tag, Part 2 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript" class="optanon-category-C0004">
	function global_urlhashchanged() {
				/**
		* Track pageview
		*/
		// Build the current domain name
		var tmp_td = document.domain.split('.');
		var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

		// Build the current image
		var imgname = location.hash.replace('#','');
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

			COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
		} catch(err) {}

		// Track Quantcast
		try {
			_qevents.push([
				{ qacct:"p-3fYA_jjXdhqZ-" }, // Gold Derby P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			]);
		} catch(err) {}

		/**
		* Track pageview end
		*/
	}
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/goldderbycom/v0/keywee.min.js" type="text/javascript" async></script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
<!-- pmc-tags-footer Scroll -->
<script type="text/javascript" class="optanon-category-C0003" async src="https://static.scroll.com/js/scroll.js"></script>
<!-- end pmc-tags-footer Scroll -->	<!-- #test commit  end-->
	</body>
</html>
