<!DOCTYPE html><html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="apple-itunes-app" content="app-id=1460576753">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.goldderby.com/xmlrpc.php" />

	<title>10 Oldest Emmy Winners: Supporting Actor in a Drama Series - GoldDerby</title>
<!-- Begin Quantcast Tag, Part 1 -->
<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();
</script>
<!-- End Quantcast Tag, Part 1 -->

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035310" });
	(function() {
		var s = document.createElement("script"),
			el = document.getElementsByTagName("script")[0];
		s.async = true;
		s.src = 'https://sb.scorecardresearch.com/cs/6035310/beacon.js';
		el.parentNode.insertBefore(s, el);
	})();
</script>

<noscript>
	<img src=https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035310&amp;cv=3.6.0&amp;cj=1>
</noscript>
<!-- End comScore Tag -->

	<script type="text/javascript">
		var original   = "01110111 01110111 01110111 00101110 01100111 01101111 01101100 01100100 01100100 01100101 01110010 01100010 01111001 00101110 01100011 01101111 01101101";
		var translated = original.split(/\s/g).map((x) => x = String.fromCharCode(parseInt(x, 2))).join("");
		if( window.location.hostname !== translated ) {
			window.stop();
		}
	</script>
	
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on GoldDerby and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="Check out our photo gallery to find out who ranks ahead of Michael Conrad on the list of 10 oldest Best Drama Supporting Actor Emmy winners." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Emmy Awards, Emmys, FYC" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"goldderby","lob_genre":"Entertainment","page-type":"article","env":"desktop","primary-category":"Emmys","primary-vertical":"","vertical":"","category":["Emmys","TV"],"tag":["Emmy Awards","Emmys","FYC"],"author":["Matthew Stewart"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":"evergreen-content"};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "goldderby." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<link rel="preload" href="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/fonts/font-awesome/fontawesome-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" as="script" href="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5" />
				<link rel="preload" as="script" href="https://www.goldderby.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" />
				<link rel="preload" as="script" href="https://www.goldderby.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" />
				<link rel="preload" as="script" href="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0.1" />
		<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel="canonical" href="https://www.goldderby.com/feature/oldest-emmy-winners-drama-series-supporting-actor-1204323943/" />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//www.lightboxcdn.com' />
<link rel='dns-prefetch' href='//appleid.cdn-apple.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Feed" href="https://www.goldderby.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; Comments Feed" href="https://www.goldderby.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GoldDerby &raquo; 10 oldest Emmy winners of Best Drama Supporting Actor: Which recordbreaker barely makes the cut now? Comments Feed" href="https://www.goldderby.com/feature/oldest-emmy-winners-drama-series-supporting-actor-1204323943/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.goldderby.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/_static/??-eJytkN0OgjAMhV/IsUCC0Qvjs4ytkOr+sg7J3t4tSgRvlOhd29Pz5bR88kw6G8FG7vU4oCXejUolH4ByWdQAXJZaO3klrl1eYr0LpjJoq6zs+EeIAdNBoCXnMfoHg36DqGSFQcm2w4SMeMOYVu8RESjOEsIWXh8QrFqFe442XUgkBlhRCCNMqIBZF1G+ZUIr9aiy4VIeqlCABlP4y8ZrkSAwDYOQ6Tv7VLK8+tl0Nqd63x7rpj60zR3UAPIH' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.goldderby.com/_static/??-eJylk91OxCAQhV9IJN24Ri+Mz0JhiujAEGba2reXpm5TszHbdO+Ak/PlzA96zMpSEkiiM/Y+JNY5WrU9e6TWoOr6ZCVQfbT8R6ABSgkO+LEKD3oHsSMSKCtnue528xg6mTJowwyyxGGZEHYTCqARcApD+jpg75CMhOTVUKumbYxV+RwzmqkWFUPazc2mSIKi2BZCvHDbPqDTITn4viLJB0RgPYS8DITQOSjtdLs1/zovgRKMjCB1MKw4+NTnO6Abp6VY6wSFYGaNTHHHOD0LxWqJsVqud+9mgaUugDUlg6gxOD9zN/iqLuLu6cEc5Z6Oe4MIZfpNc3y7jYtqOK2/a76ugPf41jyfX5tT83J++gFCFINV' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				current_theme_uri: 'https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/',
				fb_channel_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>
		<script type="text/javascript" class="">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1204323943","dimension4":"MStewart91","dimension5":"emmys|tv","dimension6":"emmy-awards|emmys|fyc","dimension8":"emmys","dimension10":"2022","dimension11":"07","dimension12":"30","dimension13":"08","dimension14":"00","dimension25":"2022-07-30T15:00:24+00:00","dimension26":"2022-07-30 08:00:24","dimension27":"Saturday","dimension29":"anonymous","dimension34":"evergreen-content"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35","page-variant-name":"36","pageview-id":"37"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			pmc_ga_dimensions["dimension37"] = window._skmPageViewId;
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);
						if (!window.hasOwnProperty('dataLayer') || !window.dataLayer.hasOwnProperty('push')) {
				window.dataLayer = [];
			}
			if (pmc_ga_mapped_dimensions) {
				var pmc_ga_mapped_values = {};
				Object.keys(pmc_ga_mapped_dimensions).map(function(k){ pmc_ga_mapped_values[k]= pmc_ga_dimensions['dimension'+ pmc_ga_mapped_dimensions[k]] ? pmc_ga_dimensions['dimension'+ pmc_ga_mapped_dimensions[k]] : false });
				window.dataLayer.push(pmc_ga_mapped_values);
			} else {
				window.dataLayer.push(pmc_ga_dimensions);
			}
			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-19545934-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( '' !== utms ) {
						var location_url = location.href;

						if ( '' !== location.search ) {
							if ( -1 === location.search.search('utm_') ) {
								location_url = location.href.split('#')[0] + '&' + utms;
							} else {
								location_url = location.href;
							}
						} else {
							location_url = location.href.split('#')[0] + '?' + utms;
						}

						ga('set', 'location', location_url);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		<script src='https://www.goldderby.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.goldderby.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"DrmMcxI6","cgid":"","ads_suppression":"","disable_floating":"","content_mask":"content.jwplatform.com","comscore":{"publisherId":6035310,"labelmapping":"c2=\"6035310\",c4=\"goldderby\",ns_st_st=\"goldderby\",ns_st_pu=\"goldderby\",ns_st_ge=\"Entertainment\",ns_st_tdt=\"*null\",ns_st_ddt=\"*null\""}};
</script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.goldderby.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJyljMsOwiAQRX9IOkFTowvjt9DpSEBgCI82/XtJsInLJu7mnnvnwBoFcigUCkRXtQkZokfxey9mJm5EbZRA5Uwlw1SNm8H2gV17Odh8ggNC7XhSTrxqwGK4wa8nkeeFREkK3ybof3WdD96EoyZkn5ET7YY9t/+nf8jreJdneRsv9gMEc3Qm" ></script><script src='https://www.goldderby.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0.1' id='pmc-hooks-js'></script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??/wp-content/plugins/pmc-plugins/pmc-partner-scroll/assets/build/index.js,/wp-content/themes/vip/pmc-goldderby/assets/js/login.js?m=1659121854j" ></script><script src='https://appleid.cdn-apple.com/appleauth/static/jsapi/appleid/1/en_US/appleid.auth.js?ver=6.0.1' id='Apple-Sign-In-js'></script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??/wp-content/themes/vip/pmc-goldderby/plugins/newsletters-signup/assets/js/script.js,/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/polyfill/intersection-observer.min.js?m=1659121854j" ></script><script async="async" src='https://ads.blogherads.com/sk/00/000/00000/27268/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script async="async" src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="714b8893-05e1-4e58-a77f-b49fe6c97e86"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof window.pmc_onetrust ) {
			window.pmc_onetrust.init();
			console.log('PMC OneTrust initialized');
		} else {
			console.warn('PMC custom OneTrust logic was not loaded due to user region');
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.goldderby.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goldderby.com/wp-json/wp/v2/posts/1204323943" /><meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.goldderby.com/?p=1204323943' />
<link rel="alternate" type="application/json+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Foldest-emmy-winners-drama-series-supporting-actor-1204323943%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goldderby.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Foldest-emmy-winners-drama-series-supporting-actor-1204323943%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.goldderby.com/wp-admin/admin-ajax.php';</script>

<style>img#wpstats{display:none}</style>
	<meta name="author" content="Matthew Stewart"><!-- PMC First Party Data v1.0 --><!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
		!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	</script>

<script type="text/javascript" class="optanon-category-C0004" src="https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js" async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

window.pmc_fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1204323943","title":"10 oldest Emmy winners of Best Drama Supporting Actor: Which recordbreaker barely makes the cut now?","authors":["Matthew Stewart"],"section":"Emmys","publishedAt":"2022-07-30T15:00:24+00:00","keywords":["Emmy Awards","Emmys","FYC"],"categories":["Emmys","TV"],"verticals":[],"pageLevelData":["Emmys","TV","Emmy Awards","FYC"],"pageAccessLevel":""}};
blogherads.adq.push(function () {
	try {
		blogherads.setPageMetaData( window.pmc_fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end PMC First Party Data v1.0 -->
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1204323943" />
<meta class="swiftype" name="title" data-type="string" content="10 oldest Emmy winners of Best Drama Supporting Actor: Which recordbreaker barely makes the cut now?" />
<meta class="swiftype" name="author" data-type="string" content="Matthew Stewart" />
<meta class="swiftype" name="published_at" data-type="date" content="2022-07-30 08:00:24" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.goldderby.com/wp-content/uploads/2022/03/Emmy-Award-trophy-statuette-atmosphere-3-Adobe-forumz.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Emmy Awards" />
<meta class="swiftype" name="tags" data-type="string" content="Emmys" />
<meta class="swiftype" name="tags" data-type="string" content="FYC" />
<meta class="swiftype" name="topics" data-type="string" content="Emmys" />
<meta class="swiftype" name="topics" data-type="string" content="TV" />
<meta class="swiftype" name="body" data-type="text" content="As Primetime Emmy anomalies go, the 1982 Best Drama Supporting Actor lineup stands out as one of the most noteworthy. For the first and only time in any category, every nominee was a cast member on the same program, namely the police procedural “Hill Street Blues.” The five contenders - Taurean Blaque, Michael Conrad, Charles Haid, Michael Warren, and Bruce Weitz - ranged in age from 36 to 56, with their characters varying in rank from officer to sergeant. Conrad, the eldest, was ultimately chosen as the victor for the second year in a row.

“Hill Street Blues” also achieved its second of four consecutive Best Drama Series victories in 1982, along with wins for Best Actor (Daniel J. Travanti) and Best Writing. Conrad, who was originally the third oldest man to prevail in his category, has since been surpassed by seven others, five of whom were over 70.

Since 1959, a total of 39 actors have won for their supporting roles on continuing drama programs, beginning with Dennis Weaver (“Gunsmoke”). Five featured players besides Conrad have pulled off multiple victories.

Check out our photo gallery to find out who ranks ahead of Conrad on the list of 10 oldest Supporting Actor in a Drama Series Emmy winners.

Make your predictions at Gold Derby now. Download our free and easy app for Apple/iPhone devices or Android (Google Play) to compete against legions of other fans plus our experts and editors for best prediction accuracy scores. See our latest prediction champs. Can you top our esteemed leaderboards next? Always remember to keep your predictions updated because they impact our latest racetrack odds, which terrify Hollywood chiefs and stars. Don&#039;t miss the fun. Speak up and share your huffy opinions in our famous forums where 5,000 showbiz leaders lurk every day to track latest awards buzz. Everybody wants to know: What do you think? Who do you predict and why?" />
<!-- Swiftype Meta Tags End -->

<meta name="robots" content="max-image-preview:large">			<meta property="fb:pages" content="114131918640206" />
							<meta property="ia:markup_url" content="https://www.goldderby.com/feature/oldest-emmy-winners-drama-series-supporting-actor-1204323943/?ia_markup=1" />
				<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.tbyqqreol.pbz","hostname":"www.goldderby.com","is_proxied":null};
var pmcadm_floating_preroll_data = {"cookie_name":"pmc-ads-f6cd55c4d9fc66c93d3b045b09c8ea58","media_id":"","player_id":"ywFaGvID","playlist_id":"mKqTh3fC","time_gap":"0"};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "GoldDerby",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.goldderby.com/feature/oldest-emmy-winners-drama-series-supporting-actor-1204323943/"
    },
    "headline": "10 Oldest Emmy Winners: Supporting Actor in a Drama Series",
    "datePublished": "2022-07-30T15:00:24+00:00",
    "dateModified": "2022-07-27T04:31:06+00:00",
    "description": "As Primetime Emmy anomalies go, the 1982 Best Drama Supporting Actor lineup stands out as one of the most noteworthy. For the first and only time in any category, every nominee was a cast member on the same program, namely the police procedural &ldquo;Hill Street Blues.&rdquo; The five contenders &#8211; Taurean Blaque, Michael Conrad, Charles [&hellip;]",
    "author": {
        "@type": "Person",
        "name": "Matthew Stewart"
    },
    "publisher": {
        "@type": "Organization",
        "name": "GoldDerby",
        "url": "https://www.goldderby.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.goldderby.com/wp-content/uploads/2022/03/Emmy-Award-trophy-statuette-atmosphere-3-Adobe-forumz.jpg"
    }
}</script>

<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'tv' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1204323943' );
blogherads.setTargeting( 'tag', ["emmy-awards","emmys","fyc"] );
blogherads.setTargeting( 'kw', ["emmys","tv","emmy-awards","fyc"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

					} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://www.goldderby.com/feature/oldest-emmy-winners-drama-series-supporting-actor-1204323943/amp/"><script type="text/javascript" class="optanon-category-C0003">
	if (window.pmc_jwplayer) {
		window.pmc_jwplayer.init({"players":["DrmMcxI6"]});
	}
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="10 oldest Emmy winners of Best Drama Supporting Actor: Which recordbreaker barely makes the cut now?" />
<meta property="og:url" content="https://www.goldderby.com/feature/oldest-emmy-winners-drama-series-supporting-actor-1204323943/" />
<meta property="og:description" content="As Primetime Emmy anomalies go, the 1982 Best Drama Supporting Actor lineup stands out as one of the most noteworthy. For the first and only time in any category, every nominee was a cast member on…" />
<meta property="article:published_time" content="2022-07-30T15:00:24+00:00" />
<meta property="article:modified_time" content="2022-07-27T11:31:06+00:00" />
<meta property="og:site_name" content="GoldDerby" />
<meta property="og:image" content="https://www.goldderby.com/wp-content/uploads/2022/03/Emmy-Award-trophy-statuette-atmosphere-3-Adobe-forumz.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="Emmy Award trophy statuette atmosphere forumz" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GoldDerby" />
<meta name="twitter:site" content="@GoldDerby" />
<meta name="twitter:text:title" content="10 oldest Emmy winners of Best Drama Supporting Actor: Which recordbreaker barely makes the cut now?" />
<meta name="twitter:image" content="https://www.goldderby.com/wp-content/uploads/2022/03/Emmy-Award-trophy-statuette-atmosphere-3-Adobe-forumz.jpg?w=640" />
<meta name="twitter:image:alt" content="Emmy Award trophy statuette atmosphere forumz" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.goldderby.com/wp-content/uploads/2018/04/cropped-gd_favicon-1.png?w=270" />
<!-- PMCBA-753 -->
<!-- Hotjar Tracking Code for http://goldderby.com/ -->
<script type="text/javascript" class="optanon-category-C0004">
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:624224,hjsv:5};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


</head>

<body class="bp-legacy post-template-default single single-post postid-1204323943 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-gallery__ group-blog oldest-emmy-winners-drama-series-supporting-actor post no-js">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2TNCH"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script type="text/javascript" class="optanon-category-C0004">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-T2TNCH');</script>
	<!-- End Google Tag Manager -->

	<!-- Placeholder for Floating Video Ad -->
<div class="floating-preroll-ad floating-preroll-ad-v2">
	<div class="floating-preroll-ad-container">
					<div class="floating-preroll-ad-title"></div>
				<span class="floating-preroll-ad-close">&times;</span>
		<div id="jwplayer_floating_preroll_ad"></div>
	</div>
</div>
<script type="text/javascript">
	window.pmc_jwplayer.load("ywFaGvID");
</script>
<!-- End Placeholder Floating Video Ad -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="page">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="7"
>
	<div id="gpt-gd-ros-skin-uid1"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-gd-ros-skin-uid1' )
								.setTargeting( 'pos', 'skin' )
								.setSubAdUnitPath("news\/skin")
																								;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

	<div id="page" class="site shadow-wrapper">
		<div class="content-cover"></div>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<div class="header-ad above-header-ad // a-prepare-for-header-leaderboard-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style="min-width:50px;min-height:50px;"
	class="pmc-adm-boomerang-pub-div "
	data-priority="11"
>
	<div id="div-gpt-gd-news-728x90-uid2"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'div-gpt-gd-news-728x90-uid2' )
								.setTargeting( 'pos', ["leaderboard","atf","top"] )
								.setSubAdUnitPath("news\/leaderboard")
												.addSize([[1000,300],[1000,150],[970,251],[970,66],[3,1]])
																				;
								blogherads.setFirstSlot("div-gpt-gd-news-728x90-uid2");
							});
		</script>
	</div>
</div>
			</div>
						<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="11"
>
	<div id="gpt-dsk-tab-news-oop-int-uid3"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'inlineoop', 'gpt-dsk-tab-news-oop-int-uid3' )
								.setTargeting( 'pos', 'top' )
								.setSubAdUnitPath("news\/interstitial")
																								;
							});
		</script>
	</div>
</div>
			</div>
				</div>
		</div>
		
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.goldderby.com/" rel="home">GoldDerby</a></p>
					
				<div class="logo-tagline">Predict Hollywood Races</div>
			</div><!-- .site-branding -->

			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-user-container menu-container user-not-logged-in">
					<div class="header-n-form">
						<a href="https://pages.email.goldderby.com/signup/" target="_blank">
							<div class="input-like-box">
								Get our free, urgent prediction updates and news
							</div>
							<div class="submit-like-btn">
								Sign Up
							</div>
						</a>
					</div>
					<ul class="user-info">
															<li>
																				<a href="https://www.goldderby.com/member-login/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=4ee4a4002c">Log In</a>
									</li>
																		<li>
																				<a href="https://www.goldderby.com/member-register/?redirect_to=https%3A%2F%2Fwww.goldderby.com%2Fleagues&#038;login-nonce=4ee4a4002c">Register</a>
									</li>
																				</ul>
				</div>

				<div class="menu-primary-container menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1201673559" class="height-300 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673559"><a href="https://www.goldderby.com/leagues/">Predictions</a>
<ul class="sub-menu">
	<li id="menu-item-1201673540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201673540"><a href="https://www.goldderby.com/c/theater/tony-awards/">Predictions by Experts, Editors, Users</a>
	<ul class="sub-menu">
		<li id="menu-item-1204667516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204667516"><a href="https://www.goldderby.com/awardshows/expert-predictions/primetime-emmy-awards-2022-predictions/sort/recent/">Primetime Emmys Predictions by Experts</a></li>
		<li id="menu-item-1204513500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204513500"><a href="https://www.goldderby.com/awardshows/editor-predictions/primetime-emmy-awards-2022-predictions/comedy-series/sort/recent/">Primetime Emmys Predictions by Editors</a></li>
		<li id="menu-item-1204155923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204155923"><a href="https://www.goldderby.com/awardshows/top24-predictions/primetime-emmy-awards-2022-predictions/comedy-series/sort/recent/">Primetime Emmys Predictions by Top 24 Users</a></li>
		<li id="menu-item-1203477231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477231"><a href="https://www.goldderby.com/awardshows/star24-predictions/primetime-emmy-awards-2022-predictions/comedy-series/sort/recent/">Primetime Emmys Predictions by All Star Users</a></li>
		<li id="menu-item-1204953921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204953921"><a href="https://www.goldderby.com/awardshows/editor-predictions/creative-arts-emmy-awards-2022-predictions/drama-guest-actress/sort/recent/">Creative Arts Emmys Predictions by Editors</a></li>
		<li id="menu-item-1204953924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204953924"><a href="https://www.goldderby.com/awardshows/star24-predictions/creative-arts-emmy-awards-2022-predictions/drama-guest-actress/sort/recent/">Creative Arts Emmys Predictions by All Star Users</a></li>
		<li id="menu-item-1205015634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1205015634"><a href="https://www.goldderby.com/awardshows/top24-predictions/oscars-nominations-2023-predictions/picture/sort/recent/">Oscar Noms Predictions by Top 24 Users</a></li>
		<li id="menu-item-1204953925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204953925"><a href="https://www.goldderby.com/awardshows/editor-predictions/grammy-nominations-2023-predictions/album/sort/recent/">Grammy Noms Predictions by Editors</a></li>
		<li id="menu-item-1203909310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909310"><a href="https://www.goldderby.com/leagues/">Lobby: Make Your Predictions</a></li>
	</ul>
</li>
	<li id="menu-item-1201940891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201940891"><a href="https://www.goldderby.com/c/film/">Odds &#038; Rankings</a>
	<ul class="sub-menu">
		<li id="menu-item-1204513503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204513503"><a href="https://www.goldderby.com/odds/combined-odds/primetime-emmy-awards-2022-predictions/">Primetime Emmys Predictions Odds: Combined</a></li>
		<li id="menu-item-1204440326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204440326"><a href="https://www.goldderby.com/odds/expert-odds/primetime-emmy-awards-2022-predictions/">Primetime Emmys Predictions Odds: Experts</a></li>
		<li id="menu-item-1202438292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202438292"><a href="https://www.goldderby.com/odds/editor-odds/primetime-emmy-awards-2022-predictions/">Primetime Emmys Predictions Odds: Editors</a></li>
		<li id="menu-item-1205013271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1205013271"><a href="https://www.goldderby.com/odds/combined-odds/creative-arts-emmy-awards-2022-predictions/">Creative Arts Emmys Predictions Odds: Combined</a></li>
		<li id="menu-item-1204108814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204108814"><a href="https://www.goldderby.com/odds/top24-odds/creative-arts-emmy-awards-2022-predictions/">Creative Arts Emmys Predictions Odds: Top 24 Users</a></li>
		<li id="menu-item-1203612954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203612954"><a href="https://www.goldderby.com/odds/star24-odds/creative-arts-emmy-awards-2022-predictions/">Creative Arts Emmys Predictions Odds: All Star Users</a></li>
		<li id="menu-item-1205013292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1205013292"><a href="https://www.goldderby.com/odds/combined-odds/oscars-nominations-2023-predictions/">Oscar Nominations Predictions Odds: Combined</a></li>
		<li id="menu-item-1205013296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1205013296"><a href="https://www.goldderby.com/odds/expert-odds/oscars-nominations-2023-predictions/">Oscar Nominations Predictions Odds: Experts</a></li>
		<li id="menu-item-1205013294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1205013294"><a href="https://www.goldderby.com/odds/combined-odds/grammy-nominations-2023-predictions/">Grammy Nominations Predictions Odds: Combined</a></li>
		<li id="menu-item-1205013299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1205013299"><a href="https://www.goldderby.com/odds/editor-odds/grammy-nominations-2023-predictions/">Grammy Nominations Predictions Odds: Editors</a></li>
		<li id="menu-item-1204293586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204293586"><a href="https://www.goldderby.com/odds/user-odds/box-office-predictions-2022-august-5-august-7/">Box Office Predictions Odds</a></li>
	</ul>
</li>
	<li id="menu-item-1203409470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409470"><a href="https://www.goldderby.com/c/other/">Leaderboards: See All Past Prediction Accuracy Scores</a>
	<ul class="sub-menu">
		<li id="menu-item-1202079464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202079464"><a href="https://www.goldderby.com/all-leaderboards/">Leaderboards: Best Prediction Accuracy Scores for Film, TV and Music Awards</a></li>
		<li id="menu-item-1203853993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203853993"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">Leaderboards: Best TV Show Predictions by Gold Derby Users</a></li>
		<li id="menu-item-1204313002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204313002"><a href="https://www.goldderby.com/season-long-leaderboard/box-office-predictions-2021/">Leaderboards: Box Office Accuracy Scores</a></li>
		<li id="menu-item-1203409452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203409452"><a href="https://www.goldderby.com/best-prediction-scores/awards/league-data/">Best Prediction Scores: Recent</a></li>
		<li id="menu-item-1203477237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203477237"><a href="https://www.goldderby.com/points-leaderboard/">Leaderboards: Points scores</a></li>
		<li id="menu-item-1202080943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202080943"><a href="https://www.goldderby.com/accuracy/">Predictions: Compare Accuracy Rates</a></li>
		<li id="menu-item-1202017158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202017158"><a href="https://www.goldderby.com/official-contest-rules/">Official Game &#038; Contest Rules</a></li>
		<li id="menu-item-1203909328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203909328"><a href="https://www.goldderby.com/article/2020/gold-derby-instructions-how-to-make-predictions/">How to Make Predictions at Gold Derby</a></li>
	</ul>
</li>
	<li id="menu-item-1203566778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1203566778"><a href="https://apps.apple.com/us/app/id1460576753">Find a User or Expert / Download Gold Derby&#8217;s Free, New App</a>
	<ul class="sub-menu">
		<li id="menu-item-1203975853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203975853"><a href="https://www.goldderby.com/find-a-user-expert/">Find a User or Expert</a></li>
		<li id="menu-item-1203566785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566785"><a href="https://apps.apple.com/us/app/id1460576753">Down free from Apple Store</a></li>
		<li id="menu-item-1203566786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203566786"><a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby">Download free from Google Play (Android)</a></li>
	</ul>
</li>
	<li id="menu-item-1203409459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203409459"><a href="https://www.goldderby.com/c/other/">Free News Alerts &#038; Trivia Quizzes</a>
	<ul class="sub-menu">
		<li id="menu-item-1202081308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202081308"><a href="https://pages.email.goldderby.com/signup/">Sign Up: For Our FREE Urgent Newsletter</a></li>
		<li id="menu-item-1202684419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202684419"><a href="https://www.goldderby.com/quizzes">Trivia Quizzes</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201673553" class="height-200 menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-has-children menu-item-1201673553"><a href="https://www.goldderby.com/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-1201673576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201673576"><a href="/forums/">Popular</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818347" class="menu-item menu-item-type-post_type_archive menu-item-object-forum menu-item-1201818347"><a href="https://www.goldderby.com/forums/">Forums</a></li>
		<li id="menu-item-1201673546" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673546"><a href="https://www.goldderby.com/forum/movies/">Movies</a></li>
		<li id="menu-item-1201673549" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673549"><a href="https://www.goldderby.com/forum/tv/">Television</a></li>
		<li id="menu-item-1201673547" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673547"><a href="https://www.goldderby.com/forum/music/">Music</a></li>
		<li id="menu-item-1201673550" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673550"><a href="https://www.goldderby.com/forum/theater/">Theater</a></li>
		<li id="menu-item-1201673544" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673544"><a href="https://www.goldderby.com/forum/daytime-tv/">Daytime TV</a></li>
		<li id="menu-item-1201673548" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673548"><a href="https://www.goldderby.com/forum/reality-tv/">Reality TV</a></li>
		<li id="menu-item-1201673545" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201673545"><a href="https://www.goldderby.com/forum/general-discussion/">General Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-1201818366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201818366"><a href="/forums/">More</a>
	<ul class="sub-menu">
		<li id="menu-item-1201818467" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818467"><a href="https://www.goldderby.com/forum/games-lets-play-games/">Games! Let’s Play Games!</a></li>
		<li id="menu-item-1201818469" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-1201818469"><a href="https://www.goldderby.com/forum/polls/">Polls!</a></li>
		<li id="menu-item-1201935353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201935353"><a href="/members/">Members</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201819190" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201819190"><a href="/#main">Reality TV</a>
<ul class="sub-menu">
	<li id="menu-item-1204180072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1204180072"><a href="https://www.goldderby.com/c/tv/reality-tv/">Big Brother 24</a>
	<ul class="sub-menu">
		<li id="menu-item-1204194835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204194835"><a href="https://www.goldderby.com/odds/combined-odds/big-brother-24-predictions-live-episode-3/">Big Brother Predictions: Who will win?</a></li>
		<li id="menu-item-1204203721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204203721"><a href="https://www.goldderby.com/season-long-leaderboard/big-brother-24-predictions/">Big Brother Users Leaderboard</a></li>
		<li id="menu-item-1204180095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180095"><a href="https://www.goldderby.com/t/big-brother/">Big Brother News &#038; Recaps</a></li>
		<li id="menu-item-1204180085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180085"><a href="https://www.goldderby.com/forum/reality-tv/">SPEAK UP: Big Brother forum discussion</a></li>
		<li id="menu-item-1204180096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204180096"><a href="https://www.goldderby.com/gallery/big-brother-winners-complete-list/">PHOTOS: Big Brother winners list</a></li>
	</ul>
</li>
	<li id="menu-item-1203419384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203419384"><a href="https://www.goldderby.com/c/tv/reality-tv/">RuPaul&#8217;s Drag Race All Stars 7</a>
	<ul class="sub-menu">
		<li id="menu-item-1203697433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697433"><a href="https://www.goldderby.com/odds/combined-odds/rupauls-drag-race-all-stars-7-predictions-finale/">Drag Race Predictions: Who will win?</a></li>
		<li id="menu-item-1203697420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697420"><a href="https://www.goldderby.com/season-long-leaderboard/rupauls-drag-race-all-stars-7-predictions/">Drag Race Users Leaderboard</a></li>
		<li id="menu-item-1203419450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419450"><a href="https://www.goldderby.com/t/rupauls-drag-race-all-stars/">Drag Race News &#038; Recaps</a></li>
		<li id="menu-item-1203697434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697434"><a href="https://www.goldderby.com/gallery/rupauls-drag-race-winners-list-rupaul-charles/">PHOTOS: Drag Race winners list</a></li>
		<li id="menu-item-1202535885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202535885"><a href="https://www.goldderby.com/all-leaderboards/tvshows/recent/">All Reality TV Leaderboards</a></li>
		<li id="menu-item-1203697437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697437"><a href="https://www.goldderby.com/gallery-list/reality-tv/">All Reality TV Photo Galleries</a></li>
	</ul>
</li>
	<li id="menu-item-1202058929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1202058929"><a href="https://www.goldderby.com/c/tv/">Survivor 42</a>
	<ul class="sub-menu">
		<li id="menu-item-1204251654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204251654"><a href="https://www.goldderby.com/odds/user-odds/survivor-42-predictions-finale/">Survivor Predictions: Who will win?</a></li>
		<li id="menu-item-1204326136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204326136"><a href="https://www.goldderby.com/season-long-leaderboard/survivor-42-predictions/">Survivor Users Leaderboard</a></li>
		<li id="menu-item-1202950069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202950069"><a href="https://www.goldderby.com/t/survivor/">Survivor News &#038; Recaps</a></li>
		<li id="menu-item-1204231780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204231780"><a href="https://www.goldderby.com/forum/reality-tv/">SPEAK UP: Survivor forum discussion</a></li>
		<li id="menu-item-1203697860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697860"><a href="https://www.goldderby.com/gallery/survivor-winners-list/">PHOTOS: Survivor winners list</a></li>
	</ul>
</li>
	<li id="menu-item-1203731232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1203731232"><a href="https://www.goldderby.com/c/tv/reality-tv/">Top Chef 19</a>
	<ul class="sub-menu">
		<li id="menu-item-1204106348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204106348"><a href="https://www.goldderby.com/odds/combined-odds/top-chef-19-episode-12-predictions/">Top Chef Predictions: Who will win?</a></li>
		<li id="menu-item-1203731235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731235"><a href="https://www.goldderby.com/season-long-leaderboard/top-chef-19-predictions/">Top Chef Users Leaderboard</a></li>
		<li id="menu-item-1203419451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203419451"><a href="https://www.goldderby.com/t/top-chef/">Top Chef News &#038; Recaps</a></li>
		<li id="menu-item-1203697397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203697397"><a href="https://www.goldderby.com/forum/reality-tv/">Join the Top Chef forum discussion</a></li>
		<li id="menu-item-1203731236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203731236"><a href="https://www.goldderby.com/gallery/top-chef-winners-where-are-they-now-photos/">PHOTOS: Top Chef winners list</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1201745467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201745467"><a href="/gallery/">Galleries</a></li>
<li id="menu-item-1201745468" class="height-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201745468"><a href="/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-1201973836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201973836"><a href="https://www.goldderby.com/video/playlist/experts-smackdowns/">Videos: Stars, Experts &#038; Editors</a>
	<ul class="sub-menu">
		<li id="menu-item-1201974176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201974176"><a href="https://www.goldderby.com/video/playlist/2022-emmy-contenders/">Exclusive Q&#038;As: 2022 Emmy Contenders</a></li>
		<li id="menu-item-1203890092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1203890092"><a href="https://www.goldderby.com/video/playlist/2022-meet-the-experts-panels/">Watch our video interviews with top awards contenders: directors, producers, below-the-line artisans and &#8230;</a></li>
		<li id="menu-item-1204014145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204014145"><a href="https://www.goldderby.com/video/playlist/slugfests/">Watch our lively predictions slugfests with Experts and Editors</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1203895499" class="special-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-1203895499"><a href="/leagues/">Make Your Predictions!</a></li>
</ul></div>				<div class="menu-secondary-container menu-container">
					<ul class="secondary-navigation">
						<li id="sn-search" class="sn-search">
							<div class="search-wrapper">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
							<a href="#" class="fa fa-search"></a>
						</li>
					</ul>
				</div>
			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->
					<div id="header-slider" class="header-slider">
				<section id="gd_header_slider_widget-9" class="widget widget_gd_header_slider_widget"></section>			</div>
			
		
		
		<div id='content' class='site-content'>
	<div id="content-wrapper" class="content-area sidebar-content white-background shadow-wrapper">
		<main id="main" class="site-main white-background" role="main">

		
<article id="post-1204323943" class="post-1204323943 post type-post status-publish format-standard has-post-thumbnail hentry category-emmys category-tv tag-emmy-awards tag-emmys tag-fyc">
	<header class="entry-header">
		<h1 class="entry-title">10 oldest Emmy winners of Best Drama Supporting Actor: Which recordbreaker barely makes the cut now?</h1>			<div class="entry-meta author-section">
				<ul class="fl">
					<span class="vcard author vcard-twitter-block">
						<span class="fn">
										<li>
							<div class="fl">
					<a class="author-block" href="https://www.goldderby.com/author/mstewart91/" title="Matthew Stewart">
						<img src="https://www.goldderby.com/wp-content/uploads/2021/01/Matthew-Stewart-4.jpg?w=450&#038;crop=0px%2C14px%2C270px%2C270px&#038;resize=35%2C35&#038;strip=info" alt="" width="35" height="35" />
					</a>
				</div>
						<div class="fl author-twitter-block">
				<a class="author-block" href="https://www.goldderby.com/author/mstewart91/" title="Matthew Stewart">
					Matthew Stewart				</a>
									<a href="http://twitter.com/@MatthewAStewart" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i>
<span class="twitter-handle">@MatthewAStewart</span></a>
							</div>

			</li>
												</span>
					</span>

											<li class="vcard-category-if-twitter-handle">
							<a href="https://www.goldderby.com/c/tv/">TV</a>
						</li>
										</ul>
				<ul class="fl">
					<li class="vcard-if-twitter-handle">
						<time itemprop="datePublished" datetime="2022-07-30T15:00:24+00:00" class="date updated published">
							July 30, 2022 8:00AM						</time>
					</li>
				</ul>
			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

	<div class="entry-content margin-top">
			<div class="linked-gallery">
							<div class="d-all">
						<a href="https://www.goldderby.com/gallery/oldest-emmy-winners-drama-series-supporting-actor/">
							<img width="620" height="360" src="https://www.goldderby.com/wp-content/uploads/2021/05/Conrad-Hill-Street-Blues.jpg?w=620&amp;h=360&amp;crop=1" class="attachment-main-image size-main-image" alt="Michael Conrad Hill Street Blues" loading="lazy" />							<i class="fa fa-camera-retro fa-2x"></i>
						</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/oldest-emmy-winners-drama-series-supporting-actor/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2021/05/Elizondo-Chicago-Hope.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="Hector Elizondo Chicago Hope" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/oldest-emmy-winners-drama-series-supporting-actor/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2021/05/Dysart-LA-Law.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="Richard Dysart LA Law" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 ">
						<a href="https://www.goldderby.com/gallery/oldest-emmy-winners-drama-series-supporting-actor/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2021/05/Stone-Gunsmoke2.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="Milburn Stone Gunsmoke" loading="lazy" />													</a>
					</div>
										<div class="d-1of4 d-last transparent-overlay">
						<a href="https://www.goldderby.com/gallery/oldest-emmy-winners-drama-series-supporting-actor/">
							<img width="190" height="130" src="https://www.goldderby.com/wp-content/uploads/2021/05/Alda-The-West-Wing.jpg?w=190&amp;h=130&amp;crop=1" class="attachment-river-small size-river-small" alt="" loading="lazy" />															<div class="gallery-more-count">
									+5 More								</div>
														</a>
					</div>
						</div>
	<div class="clearfix"></div>
		<div class="article-content">
					<div class="share-group share-group-sticky">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Foldest-emmy-winners-drama-series-supporting-actor-1204323943%2F&#038;t=10+oldest+Emmy+winners+of+Best+Drama+Supporting+Actor%3A+Which+recordbreaker+barely+makes+the+cut+now%3F" target="_blank" class="share-item share-facebook" rel="nofollow"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Foldest-emmy-winners-drama-series-supporting-actor-1204323943%2F&#038;text=10+oldest+Emmy+winners+of+Best+Drama+Supporting+Actor%3A+Which+recordbreaker+barely+makes+the+cut+now%3F&#038;via=goldderby" target="_blank" class="share-item share-twitter" rel="nofollow"><i class="fa fa-twitter"></i></a>
						<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Foldest-emmy-winners-drama-series-supporting-actor-1204323943%2F&#038;title=10+oldest+Emmy+winners+of+Best+Drama+Supporting+Actor%3A+Which+recordbreaker+barely+makes+the+cut+now%3F" target="_blank" class="share-item share-reddit" rel="nofollow"><i class="fa fa-reddit-alien"></i></a>
						<a href="https://tumblr.com/share?s=&#038;v=3&#038;t=10+oldest+Emmy+winners+of+Best+Drama+Supporting+Actor%3A+Which+recordbreaker+barely+makes+the+cut+now%3F&#038;u=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Foldest-emmy-winners-drama-series-supporting-actor-1204323943%2F" target="_blank" class="share-item share-tumblr" rel="nofollow"><i class="fa fa-tumblr"></i></a>
						<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Foldest-emmy-winners-drama-series-supporting-actor-1204323943%2F&#038;description=10+oldest+Emmy+winners+of+Best+Drama+Supporting+Actor%3A+Which+recordbreaker+barely+makes+the+cut+now%3F" target="_blank" class="share-item share-pinterest" rel="nofollow"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/shareArticle?mini=truemini=true&#038;url=https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Foldest-emmy-winners-drama-series-supporting-actor-1204323943%2F&#038;title=10+oldest+Emmy+winners+of+Best+Drama+Supporting+Actor%3A+Which+recordbreaker+barely+makes+the+cut+now%3F&#038;summary=As+Primetime+Emmy+anomalies+go%2C+the+1982+Best+Drama+Supporting+Actor+lineup+stands+out+as+one+of+the+most+noteworthy.+For+the+first+and+only+time+in+any+category%2C+every+nominee+was+a+cast+member+on+the+same+program%2C+namely+the+police+procedural+%22Hill+Street+Blues.%22+The+five+contenders+-+Taurean+Blaque%2C+Michael+Conrad%2C+Charles+Haid%2C+Michael+Warren&#038;source=Deadline" target="_blank" class="share-item share-linkedin" rel="nofollow"><i class="fa fa-linkedin"></i></a>
						<a href="mailto:?subject=10+oldest+Emmy+winners+of+Best+Drama+Supporting+Actor%3A+Which+recordbreaker+barely+makes+the+cut+now%3F&#038;body=Check+out+this+update+from+GoldDerby%3A+https%3A%2F%2Fwww.goldderby.com%2Ffeature%2Foldest-emmy-winners-drama-series-supporting-actor-1204323943%2F" target="_blank" class="share-item share-email" rel="nofollow"><i class="fa fa-envelope"></i></a>
					</div>
		<p><span style="font-weight: 400;">As Primetime Emmy anomalies go, the 1982 Best Drama Supporting Actor lineup stands out as one of the most noteworthy. For the first and only time in any category, every nominee was a cast member on the same program, namely the police procedural &ldquo;Hill Street Blues.&rdquo; The five contenders &#8211; <strong>Taurean Blaque</strong>, <strong>Michael Conrad</strong>, <strong>Charles Haid</strong>, <strong>Michael Warren</strong>, and <strong>Bruce Weitz</strong> &#8211; ranged in age from 36 to 56, with their characters varying in rank from officer to sergeant. Conrad, the eldest, was ultimately chosen as the victor for the second year in a row.</span></p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-news-mid-article-uid0"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-news-mid-article-uid0' )
								.setTargeting( 'pos', ["mid","mid-article1","mid-article"] )
								.setSubAdUnitPath("news\/mid-article")
												.addSize([[2,2],[300,250],[300,251],[2,4],[4,2]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p><span style="font-weight: 400;">&ldquo;Hill Street Blues&rdquo; also achieved its second of four consecutive Best Drama Series victories in 1982, along with wins for Best Actor (<strong>Daniel J. Travanti</strong>) and Best Writing. Conrad, who was originally the third oldest man to prevail in his category, has since been surpassed by seven others, five of whom were over 70.</span></p>
<p><span style="font-weight: 400;">Since 1959, a total of 39 actors have won for their supporting roles on continuing drama programs, beginning with <strong>Dennis Weaver</strong> (&ldquo;Gunsmoke&rdquo;). Five featured players besides Conrad have pulled off multiple victories.</span></p>
<p><span style="font-weight: 400;">Check out our photo gallery to find out who ranks ahead of Conrad on the list of 10 oldest Supporting Actor in a Drama Series Emmy winners.</span></p>
<p><a href="https://www.goldderby.com/leagues/">Make your predictions</a> at Gold Derby now. Download our free and easy app for <a href="https://apps.apple.com/us/app/id1460576753">Apple/iPhone devices</a> or <a href="https://play.google.com/store/apps/details?id=com.pmc.goldDerby">Android (Google Play)</a> to compete against legions of other fans plus our experts and editors for best prediction accuracy scores. See our <a href="https://www.goldderby.com/best-prediction-scores/awards/league-data/">latest prediction champs</a>. Can you top our esteemed leaderboards next? Always remember to keep your predictions updated because they impact our latest racetrack odds, which terrify Hollywood chiefs and stars. Don&#8217;t miss the fun. Speak up and share your huffy opinions in our <a href="https://www.goldderby.com/forums/">famous forums</a> where 5,000 showbiz leaders lurk every day to track latest awards buzz. Everybody wants to know: What do you think? Who do you predict and why?</p>
<p><a href="https://pages.email.goldderby.com/signup/"><img class="alignleft" src="https://www.goldderby.com/wp-content/uploads/2020/11/Newsletter-signup-insert.jpg" data-wp-editing="1"></a></p>
		</div><!-- .article-content -->
				<div class="second-linked-gallery-container">
					</div>
	</div><!-- .entry-content -->

</article><!-- #post-## -->
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-1">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="11"
>
	<div id="div-gpt-gd-news-620x250-uid4"
		class="adw-620 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x250-uid4' )
								.setTargeting( 'pos', ["btf","river-mid","river","mid"] )
								.setSubAdUnitPath("news\/river-mid")
												.addSize([[620,250],[300,250],[500,280]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>

							<div id="article-comments-container" data-post-id="1204323943" data-nosnippet ></div>
						<div>
				<interaction data-token="57e3c8d3203aa70102c53b2d" data-context="true" data-tags="" data-fallback="true"></interaction>
			</div>
			<div class="margin-bottom">
					<div class="admz" id="adm-belt-2">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="11"
>
	<div id="div-gpt-gd-news-620x251-uid5"
		class="adw-620 adh-251" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-620x251-uid5' )
								.setTargeting( 'pos', ["BTF","river-bottom","river"] )
								.setSubAdUnitPath("news\/river-bottom")
												.addSize([[620,251],[300,250],[500,280]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>
			
					<div id="article-river">
				<header class="header">
					<h4 class="page-title">More News from GoldDerby</h4>
				</header>
				<div class="article-river">
					<div data-post-id="1204323943" class="goldderby-lazy-load-posts">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif"
							alt="Loading" class="loading"/>
					</div>
				</div>
			</div>
					</main><!-- #main -->
		
<aside id="sidebar" class="site-sidebar" role="complementary">
	<section id="pmc-ads-widget-2" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-news-dt-tab-300x600">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:160px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="11"
>
	<div id="div-gpt-gd-news-300x600-uid6"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'div-gpt-gd-news-300x600-uid6' )
								.setTargeting( 'pos', ["rail-top","top","atf"] )
								.setSubAdUnitPath("news\/rail-top")
												.addSize([[300,601],[300,600],[300,1050],[160,600],[300,250]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section><section id="text-73" class="widget widget_text"><h3 class="widget-title">2022 Gold Derby TV Awards Nominations</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/feature/2022-gold-derby-tv-awards-nominations-announcement-1205006741/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2021/03/Gold-Derby-Awards-620.jpg" /></a><br />
<a href="https://www.goldderby.com/feature/2022-gold-derby-tv-awards-nominations-announcement-1205006741/"><strong>Click the video below to watch our exciting live nominations announcement for the 2022 Gold Derby TV Awards</strong></a></p>
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="Gold Derby TV Awards 2022 Nominations (Exciting Live Announcement for 30 Categories)" src="https://www.youtube.com/embed/3bY2V6ZGGb4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div>
		</section><section id="text-40" class="widget widget_text"><h3 class="widget-title">Exclusive 2022 Emmy Nominee Chats</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/video/playlist/2022-emmy-contenders/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2022/07/Lily-James-Oscars-red-carpet.jpg" /></a><br />
<a href="https://www.goldderby.com/video/playlist/2022-emmy-contenders/"><strong>Watch our lively chats with Lily James (&#8220;Pam and Tommy&#8221;)</strong></a> <a href="https://www.goldderby.com/video/playlist/2022-emmy-contenders/"><strong>and over 150 more nominees, including&#8230; </strong></a></p>
<ul>
<li><strong>Adrien Brody</strong> (&#8220;Succession&#8221;)</li>
<li><strong>Anthony Carrigan</strong> (&#8220;Barry&#8221;)</li>
<li><strong>Kaitlyn Dever</strong> (&#8220;Dopesick&#8221;)</li>
<li><strong>Colman Domingo</strong> (&#8220;Euphoria&#8221;)</li>
<li><strong>Hannah Einbinder</strong> (&#8220;Hacks&#8221;)</li>
<li><strong>Elle Fanning</strong> (&#8220;The Great&#8221;)</li>
<li><strong>Brett Goldstein</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Regina Hall</strong> (&#8220;The Oscars&#8221;)</li>
<li><strong>Oscar Isaac</strong> (&#8220;Scenes from a Marriage&#8221;)</li>
<li><strong>Jung Ho-yeon</strong> (&#8220;Squid Game&#8221;)</li>
<li><strong>James Lance</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Nathan Lane</strong> (&#8220;Only Murders in the Building&#8221;)</li>
<li><strong>Lee Jung-jae</strong> (&#8220;Squid Game&#8221;)</li>
<li><strong>Melanie Lynskey</strong> (&#8220;Yellowjackets&#8221;)</li>
<li><strong>Matthew Macfadyen</strong> (&#8220;Succession&#8221;)</li>
<li><strong>Christopher McDonald</strong> (&#8220;Hacks&#8221;)</li>
<li><strong>Nick Mohammed</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Sarah Niles</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Oh Yeong-su</strong> (&#8220;Squid Game&#8221;)</li>
<li><strong>Himesh Patel</strong> (&#8220;Station Eleven&#8221;)</li>
<li><strong>Sarah Paulson</strong> (&#8220;Impeachment&#8221;)</li>
<li><strong>Sheryl Lee Ralph</strong> (&#8220;Abbott Elementary&#8221;)</li>
<li><strong>Christina Ricci</strong> (&#8220;Yellowjackets&#8221;)</li>
<li><strong>Adam Scott</strong> (&#8220;Severance&#8221;)</li>
<li><strong>Rhea Seehorn</strong> (&#8220;Better Call Saul&#8221;)</li>
<li><strong>Tony Shalhoub</strong> (&#8220;Marvelous Mrs. Maisel&#8221;)</li>
<li><strong>Jean Smart</strong> (&#8220;Hacks&#8221;)</li>
<li><strong>Sebastian Stan</strong> (&#8220;Pam and Tommy&#8221;)</li>
<li><strong>Sydney Sweeney</strong> (&#8220;Euphoria,&#8221; &#8220;The White Lotus&#8221;)</li>
<li><strong>Juno Temple</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>John Turturro</strong> (&#8220;Severance&#8221;)</li>
<li><strong>Hannah Waddingham</strong> (&#8220;Ted Lasso&#8221;)</li>
<li><strong>Harriet Walter</strong> (&#8220;Ted Lasso,&#8221; &#8220;Succession&#8221;)</li>
<li><strong>Tyler James Williams</strong> (&#8220;Abbott Elementary&#8221;)</li>
<li><strong>Henry Winkler</strong> (&#8220;Barry&#8221;)</li>
</ul>
</div>
		</section><section id="text-41" class="widget widget_text"><h3 class="widget-title">Join our live chats right now in our forums!</h3>			<div class="textwidget"><p><a href="https://www.goldderby.com/forums/"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2022/03/forumz-new-adobe-7777.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://www.goldderby.com/forums/"><strong>Join the lively discussion in Gold Derby&#8217;s famous forums monitored closely by Hollywood chiefs. Share your views!</strong></a></p>
<div style="height: 10px;"></div>
<p><a href=" https://www.goldderby.com/member-login /"><img class="aligncenter" src="https://www.goldderby.com/wp-content/uploads/2022/03/Ryan-Murphy-for-sidebar-2.jpg" /></a></p>
<div style="height: 10px;"></div>
<p><a href="https://www.goldderby.com/article/2021/gold-derby-instructions-how-to-make-predictions/"><strong>Here&#8217;s how to make your predictions at Gold Derby and join the fun.</strong></a></p>
</div>
		</section><section id="gd_latest_odds_n_best_scores_widget-5" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title"></h3><div id="latest_odds_n_best_score_main_div_one">
			<div id="latest_odds_main_div">
			<div class="widget_heading">
				Latest Odds: Awards &amp; TV Shows			</div>
			<div class="top-nav-container">
				<div id="latest_odds_widget_tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
				<div id="latest_odds_widget_awards" class="top-nav-item active-desktop-main-top">Awards</div>
				<div class="clearfix margin-bottom"></div>
			</div>

			<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
				<div id="latest-odds-widget-container">
					<div id="latest-odds-loading-image" class="hide">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
					<div id="latest-odds-dynamic-area">
						<div class="top-navigation top-navigation-desktop-home-top">
																<div class="item" id="1205011266">
										Primetime Emmys									</div>
																		<div class="item" id="1205024906">
										MTV Video Music Awards									</div>
																		<div class="item" id="1205011421">
										Creative Arts Emmys									</div>
																		<div class="item" id="1204905325">
										Grammys									</div>
																		<div class="item" id="1205005790">
										Oscars									</div>
																		<div class="item" id="1201883590">
										Tonys									</div>
																		<div class="item" id="1201883955">
										Critics Choice Film Awards									</div>
																		<div class="item" id="1201901672">
										TCA Awards									</div>
																		<div class="item" id="1201907159">
										MTV Video Music Awards									</div>
																		<div class="item" id="1201906364">
										MTV Video Music Awards									</div>
															</div>
						<div id="second_sec">
							<div id="latest-odds-loading-image2" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
							<div class="league_title league_title_desktop_home_top">
								Emmy Awards Nominations 2022							</div>
							<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
								<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top">
									<select id="category_dropdown">
																						<option value="139" selected='selected'>Comedy Series</option>
																								<option value="141">Comedy Actress</option>
																								<option value="140">Comedy Actor</option>
																								<option value="143">Comedy Supporting Actress</option>
																								<option value="142">Comedy Supporting Actor</option>
																								<option value="256">Comedy Guest Actress</option>
																								<option value="255">Comedy Guest Actor</option>
																								<option value="134">Drama Series</option>
																								<option value="136">Drama Actress</option>
																								<option value="135">Drama Actor</option>
																								<option value="138">Drama Supporting Actress</option>
																								<option value="137">Drama Supporting Actor</option>
																								<option value="254">Drama Guest Actress</option>
																								<option value="253">Drama Guest Actor</option>
																								<option value="386">Limited Series</option>
																								<option value="144">TV Movie</option>
																								<option value="146">Movie/Limited Actress</option>
																								<option value="145">Movie/Limited Actor</option>
																								<option value="434">Movie/Limited Supporting Actress</option>
																								<option value="492">Movie/Limited Supporting Actor</option>
																								<option value="888">Competition Program</option>
																								<option value="151">Reality Host</option>
																								<option value="152">Variety Talk Series</option>
																								<option value="685">Variety Sketch Series</option>
																								<option value="238">Animated Program</option>
																					</select>
								</span>
																	<span class="custom-dropdown custom-dropdown-desktop-main-top flr">
										<select id="user_type_dropdown">
											<option value="combined">Combined</option>
											<option value="expert" selected='selected'>Experts</option>
											<option value="editor">Editors</option>
											<option value="top24">Top 24 All Stars</option>
											<option value="star24">Top 24 All Stars</option>
											<option value="users">Users</option>
										</select>
									</span>
																</div>
							<div class="data-heading">
								<div class="f_column">
									Nominees
								</div>
								<div class="s_column">
									Top Choice
								</div>
								<div class="t_column">
									Odds
								</div>
							</div>
							<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
								<div id="latest-odds-loading-image3" class="hide">
									<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
								</div>
																		<div class="user-data">
											<div class="data1">
												1.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/10/Ted-Lasso.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Ted Lasso											</div>
											<div class="data4">
												11											</div>
											<div class="data5">
												5/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												2.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Hacks.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Hacks											</div>
											<div class="data4">
												11											</div>
											<div class="data5">
												5/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												3.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/02/Barry-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Barry											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												13/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												4.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/Only-Murders-in-the-Building.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Only Murders in the Building											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												7/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												5.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Abbott-Elementary.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Abbott Elementary											</div>
											<div class="data4">
												2											</div>
											<div class="data5">
												15/2											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												6.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/11/The-Marvelous-Mrs-Maisel.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Marvelous Mrs. Maisel											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												12/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												7.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/10/Atlanta-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Atlanta											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												13/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												8.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/Reservation-Dogs.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Reservation Dogs											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												22/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												9.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/01/What-We-Do-in-the-Shadows-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												What We Do in the Shadows											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												33/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												10.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/Ghosts.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Ghosts											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												44/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												11.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/09/Curb-Your-Enthusiasm-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Curb Your Enthusiasm											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												52/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												12.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/02/The-Great.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Great											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												13.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/10/Black-ish.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Black-ish											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												14.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Our-Flag-Means-Death.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Our Flag Means Death											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												15.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/02/The-Other-Two-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Other Two											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												16.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Flight-Attendant.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Flight Attendant											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												17.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Peacemaker.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Peacemaker											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												18.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/10/Insecure-SQ.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Insecure											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												19.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/06/Somebody-Somewhere.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Somebody Somewhere											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												20.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/Schmigadoon.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Schmigadoon											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												21.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/04/Resident-Alien.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Resident Alien											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												22.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/09/The-Righteous-Gemstones.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Righteous Gemstones											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												23.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Trying.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Trying											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												24.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/02/Search-Party.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Search Party											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												25.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/02/Russian-Doll.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Russian Doll											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												26.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Single-Drunk-Female.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Single Drunk Female											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												27.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Wolf-Like-Me.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Wolf Like Me											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												28.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/06/Starstruck.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Starstruck											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												29.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/Upload.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Upload											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												30.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/09/Hawkeye.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Hawkeye											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												31.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/04/Sex-Lives-of-College-Girls.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Sex Lives of College Girls											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												32.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/04/The-Pentaverate.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Pentaverate											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												33.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/04/Minx.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Minx											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												34.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/03/Shining-Vale.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Shining Vale											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												35.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/The-Outlaws.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Outlaws											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												36.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/With-Love.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												With Love											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												37.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Harlem.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Harlem											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												38.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Killing-It.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Killing It											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												39.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Julia-HBO.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Julia											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												40.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/10/Young-Sheldon.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Young Sheldon											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												41.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/The-Wonder-Years.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Wonder Years											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												42.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/05/Blindspotting.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Blindspotting											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												43.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/we-are-lady-parts-sq-peacock.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												We Are Lady Parts											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												44.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/Physical.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Physical											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												45.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/03/Pen15.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												PEN15											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												46.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/05/Dave.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Dave											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												47.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/09/The-Conners.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Conners											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												48.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/06/Cobra-Kai.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Cobra Kai											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												49.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/10/The-Chair.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Chair											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												50.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/04/Call-Me-Kat.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Call Me Kat											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												51.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/10/Brooklyn-Nine-Nine.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Brooklyn Nine-Nine											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												52.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/02/Black-Monday.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Black Monday											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												53.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/10/Better-Things-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Better Things											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												54.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/09/And-Just-Like-That.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												And Just Like That											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												55.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/American-Auto.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												American Auto											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												56.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/The-Afterparty.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												The Afterparty											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												57.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/03/After-Life.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												After Life											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												58.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2017/04/Dear-White-People-Netflix.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Dear White People											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												59.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2019/09/Dickinson.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Dickinson											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												60.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/02/Nora-from-Queens.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Nora from Queens											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												61.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Murderville.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Murderville											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												62.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/12/Mr-Mayor-1.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Mr. Mayor											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												63.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/MacGruber.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												MacGruber											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												64.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Love-Victor.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Love, Victor											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												65.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Life-and-Beth.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Life and Beth											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												66.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/Kenan.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Kenan											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												67.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/I-Love-That-For-You.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												I Love That For You											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												68.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2016/10/Grace-and-Frankie.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Grace and Frankie											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												69.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/04/Home-Economics.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Home Economics											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												70.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/04/Girls5eva.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Girls5eva											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												71.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/09/Emily-in-Paris.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Emily in Paris											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												72.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/02/Acapulco.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Acapulco											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																		<div id="odds_widget_current_event" class="hide">
									1204761852								</div>
								<div id="odds_widget_current_category_id" class="hide">
									139								</div>
								<div id="odds_widget_current_user_type" class="hide">
									expert								</div>
								<div id="odds_widget_current_game_type" class="hide">
									awardshows
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="latest-odds-widget-more-link-main-div">
				<div class="lateset-odds-widget-more-link-text">
										<a href="/odds/expert-odds/emmy-awards-nominations-2022-predictions/">See more</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>

			<div class="links-container-desktop-main-top">
				<div id="make-update-predix-link-container">
					<div class="make-update-predix-link-desktop-main-top">
						<a href="/leagues/">Make or update my predictions</a>
					</div>
					<div class="right-arrow-container right-arrow-container-desktop-main-top">
						<div class="right-arrow-desktop-main-top"></div>
					</div>
				</div>
			</div>
		</div>
			<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="4">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item inactive-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item active-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">Daytime Emmys 2022 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/84b7e4d94ffd988aec1af25c3aeb53a3?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Becca</div>
											<div class="data4">100.00</div>
											<div class="data4">10996</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/1260/img_3122_1355383425-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Max</div>
											<div class="data4">55.56</div>
											<div class="data4">61689</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2020/07/insert-watermark-in-word-document-featured.png?w=450&#038;crop=32px%2C54px%2C336px%2C336px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Msb0120</div>
											<div class="data4">55.56</div>
											<div class="data4">8313</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/daytime-emmys-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Emmy Awards Nominations 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/66755/5a2399bbdf24c-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Migue1reyes</div>
											<div class="data4">78.21</div>
											<div class="data4">52665</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/49b2a9eade6d3777f4c84e7881459d50?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Nacho</div>
											<div class="data4">78.21</div>
											<div class="data4">27169</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/01/18301585_1113519115427068_2832219426048680725_n.jpg?w=450&#038;crop=62px%2C30px%2C325px%2C325px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Lasse_Galsgaard</div>
											<div class="data4">78.21</div>
											<div class="data4">20539</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/emmy-awards-nominations-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Tony Awards 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/eb3f26cc8ef8ed62f48c1fd66d051e63?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Christine_Chen</div>
											<div class="data4">88.46</div>
											<div class="data4">14093</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/33fe9210ad10a309f2196745041ceb3d?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Kent_Allin</div>
											<div class="data4">84.62</div>
											<div class="data4">10229</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/cd0785f1bb431df0eaa13b90cef79a43?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Devin_Herbert</div>
											<div class="data4">80.77</div>
											<div class="data4">12836</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/tony-awards-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Billboard Music Awards 2022</div>
								<div class="episode-name episode-name-desktop-main-top"></div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/ab67616d0000b273318443aab3531a0558e79a4d.jpeg?w=450&#038;crop=0px%2C0px%2C450px%2C450px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Deto</div>
											<div class="data4">86.67</div>
											<div class="data4">17285</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/98e44054e61e49b759db4675d8f6ef65edfc64c6_hq.jpg?w=450&#038;crop=353px%2C0px%2C97px%2C97px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Matt2019</div>
											<div class="data4">80.00</div>
											<div class="data4">27275</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="?crop=2px%2C9px%2C363px%2C363px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">LawC</div>
											<div class="data4">80.00</div>
											<div class="data4">25950</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/billboard-music-awards-2022-predictions">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="gd_latest_odds_n_best_scores_widget-6" class="widget latest-odds-n-best-scores-widget"><h3 class="widget-title"></h3><div id="latest_odds_n_best_score_main_div_one">
			<div id="latest_odds_main_div">
			<div class="widget_heading">
				Latest Odds on Reality TV Shows			</div>
			<div class="top-nav-container">
				<div id="latest_odds_widget_tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
				<div id="latest_odds_widget_awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
				<div class="clearfix margin-bottom"></div>
			</div>

			<div class="data-container data-container-desktop-main-top" id="latest-odds-data-container-main">
				<div id="latest-odds-widget-container">
					<div id="latest-odds-loading-image" class="hide">
						<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
					</div>
					<div id="latest-odds-dynamic-area">
						<div class="top-navigation top-navigation-desktop-home-top">
																<div class="item" id="1205028261">
										Big Brother 24 Predictions									</div>
																		<div class="item" id="1205028346">
										Box Office Predictions 2022									</div>
																		<div class="item" id="1205028667">
										Billboard 200 Predictions 2022									</div>
															</div>
						<div id="second_sec">
							<div id="latest-odds-loading-image2" class="hide">
								<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
							</div>
							<div class="league_title league_title_desktop_home_top">
								RuPauls Drag Race 14 Predictions: Episode 6							</div>
							<div class="cat-usertype-dropdown-div cat-usertype-dropdown-div-desktop-home-top">
								<span class="custom-dropdown cat-dropdown custom-dropdown-desktop-main-top cat-dropdown-full-width">
									<select id="category_dropdown">
																						<option value="2276" selected='selected'>Who will win &#039;Drag Race&#039;?</option>
																								<option value="2277">Who will be eliminated?</option>
																								<option value="2278">Who will win the mini challenge?</option>
																								<option value="2279">Who will win the main challenge?</option>
																								<option value="2280">Who will win the lip sync?</option>
																								<option value="2308">Will a queen be saved by the golden candy?</option>
																					</select>
								</span>
															</div>
							<div class="data-heading">
								<div class="f_column">
									Nominees
								</div>
								<div class="s_column">
									Top Choice
								</div>
								<div class="t_column">
									Odds
								</div>
							</div>
							<div class="latest-odds-user-data-container latest-odds-user-data-container-desktop-main-top">
								<div id="latest-odds-loading-image3" class="hide">
									<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
								</div>
																		<div class="user-data">
											<div class="data1">
												1.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Angeria-Paris-VanMicheals.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Angeria Paris VanMicheals											</div>
											<div class="data4">
												63											</div>
											<div class="data5">
												57/20											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												2.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Willow-Pill.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Willow Pill											</div>
											<div class="data4">
												77											</div>
											<div class="data5">
												59/20											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												3.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-bosco.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Bosco											</div>
											<div class="data4">
												33											</div>
											<div class="data5">
												69/20											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												4.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Lady-Camden.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Lady Camden											</div>
											<div class="data4">
												4											</div>
											<div class="data5">
												6/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												5.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Kerri-Colby.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Kerri Colby											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												18/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												6.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupaus-drag-race-Jasmine-Kennedie.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jasmine Kennedie											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												46/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												7.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Daya-Betty.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Daya Betty											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												62/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												8.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Maddy-Morphosis.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Maddy Morphosis											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												82/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												9.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-DeJa-Skye.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												DeJa Skye											</div>
											<div class="data4">
												0											</div>
											<div class="data5">
												100/1											</div>
										</div>
																				<div class="user-data">
											<div class="data1">
												10.
											</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/12/rupauls-drag-race-14-Jorgeous.jpg?w=75&#038;h=75&#038;crop=1">
											</div>
											<div class="data3">
												Jorgeous											</div>
											<div class="data4">
												1											</div>
											<div class="data5">
												100/1											</div>
										</div>
																		<div id="odds_widget_current_event" class="hide">
									1204775729								</div>
								<div id="odds_widget_current_category_id" class="hide">
									2276								</div>
								<div id="odds_widget_current_user_type" class="hide">
									combined								</div>
								<div id="odds_widget_current_game_type" class="hide">
									awardshows
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="latest-odds-widget-more-link-main-div">
				<div class="lateset-odds-widget-more-link-text">
										<a href="/odds/combined-odds/rupauls-drag-race-14-predictions-episode-6/">See more</a>
				</div>
				<div class="right-arrow-container right-arrow-container-desktop-main-top">
					<div class="right-arrow-desktop-main-top"></div>
				</div>
			</div>

			<div class="links-container-desktop-main-top">
				<div id="make-update-predix-link-container">
					<div class="make-update-predix-link-desktop-main-top">
						<a href="/leagues/">Make or update my predictions</a>
					</div>
					<div class="right-arrow-container right-arrow-container-desktop-main-top">
						<div class="right-arrow-desktop-main-top"></div>
					</div>
				</div>
			</div>
		</div>
			<div id="best_predix_main_div">
		<div class="widget_heading">
			Our Users&#039; Best Prediction Scores		</div>
		<input type="hidden" id="best-predix-no_of_events" name="best-predix-no_of_events" value="4">
		<div class="top-nav-container">
			<div id="tvshow" class="top-nav-item active-desktop-main-top">TV Shows</div>
			<div id="awards" class="top-nav-item inactive-desktop-main-top">Awards</div>
			<div class="clearfix margin-bottom"></div>
		</div>

		<div class="data-container data-container-desktop-main-top" id="best-predix-data-container-main">
			<div id="best-predix-data-container">
				<div id="best-predix-loading-image" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div class="second-nav-container">
					<div class="second-nav">
						<div class="second-nav-item-desktop-main-top" id="season_scores">Season Scores</div>
						<div class="second-nav-item-desktop-main-top active-desktop-main-top" id="week_scores">Recent Week Scores</div>
					</div>
				</div>
				<div id="best-predix-loading-image2" class="hide">
					<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/loading.gif" alt="Loading..." />
				</div>
				<div id="week_score_data">
					<div class="best-predix-container best-predix-container-tv">
														<div class="league-name league-name-desktop-main-top">RuPauls Drag Race All Stars 7 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Finale</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/219cd013a96c4bd35569cfb42472f251?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Chris</div>
											<div class="data4">100.00</div>
											<div class="data4">57250</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/47439/5897145eb8b96-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Reuven Malter</div>
											<div class="data4">100.00</div>
											<div class="data4">11750</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2018/10/marcus-james-dixon-profile-photo.jpg?w=450&#038;crop=0px%2C0px%2C450px%2C450px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Marcus James Dixon</div>
											<div class="data4">100.00</div>
											<div class="data4">10600</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/rupauls-drag-race-all-stars-7-predictions-finale">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Big Brother 24 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Live Episode 2</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/48696/5a835bdc53400-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Robert Chardello</div>
											<div class="data4">100.00</div>
											<div class="data4">52282</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/05/image-3.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Jahiegel</div>
											<div class="data4">100.00</div>
											<div class="data4">33934</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/6f5012ede12f1f275871ae16298f06f1?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Jasonnolette</div>
											<div class="data4">100.00</div>
											<div class="data4">17164</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/big-brother-24-predictions-live-episode-2">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">Box Office Predictions 2022</div>
								<div class="episode-name episode-name-desktop-main-top">July 22 - July 24</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/48696/5a835bdc53400-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Robert Chardello</div>
											<div class="data4">100.00</div>
											<div class="data4">12419</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2022/01/image-30.jpg?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Ashbouk11</div>
											<div class="data4">100.00</div>
											<div class="data4">7472</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/2021/03/DIVVIJ-KAK.jpg?w=450&#038;crop=150px%2C75px%2C150px%2C150px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Divij Kak</div>
											<div class="data4">100.00</div>
											<div class="data4">6953</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/box-office-predictions-2022-july-22-july-24">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
																<div class="league-name league-name-desktop-main-top">RuPauls Drag Race All Stars 7 Predictions</div>
								<div class="episode-name episode-name-desktop-main-top">Episode 11</div>
								<div class="data-header-container">
									<div class="head1">Username</div>
									<div class="head2">Accuracy %</div>
									<div class="head2">Points Won</div>
								</div>
																		<div class="user-data-container">
											<div class="data1">1.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/219cd013a96c4bd35569cfb42472f251?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Chris</div>
											<div class="data4">100.00</div>
											<div class="data4">8846</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">2.</div>
											<div class="data2">
												<img src="https://www.goldderby.com/wp-content/uploads/avatars/47439/5897145eb8b96-bpfull.jpg?w=0&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=96%2C96&#038;strip=info">
											</div>
											<div class="data3">Reuven Malter</div>
											<div class="data4">100.00</div>
											<div class="data4">4715</div>
										</div>
																				<div class="user-data-container">
											<div class="data1">3.</div>
											<div class="data2">
												<img src="//www.gravatar.com/avatar/ee8b491bea801ffdb662538accb3e42c?s=96&#038;r=pg&#038;d=monsterid">
											</div>
											<div class="data3">Andre_S_B</div>
											<div class="data4">100.00</div>
											<div class="data4">4485</div>
										</div>
																		<div class="see-more-container see-more-container-desktop-main-top">
									<div class="see-more">
										<a href="/leaderboard/rupauls-drag-race-all-stars-7-predictions-episode-11">See more</a>
									</div>
									<div class="right-arrow-container">
										<div class="right-arrow"></div>
									</div>
								</div>
													</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="see-all-leaderboards-link-container">
						<div class="see-all-leaderboard-link-desktop-main-top">
							<a href="/all-leaderboards/tvshows/recent/">See All TV Shows Leaderboards</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
				<div class="links-container-desktop-main-top">
					<div id="make-update-predix-link-container">
						<div class="make-update-predix-link-desktop-main-top">
							<a href="/leagues/">Make or update my predictions</a>
						</div>
						<div class="right-arrow-container right-arrow-container-desktop-main-top">
							<div class="right-arrow-desktop-main-top"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section><section id="pmc-ads-widget-7" class="widget widget_pmc-ads-widget no-margin-bottom">	<div class="admz" id="adm-widget-b-dsk-tab-news-300x250">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="11"
>
	<div id="div-gpt-gd-news-300x250-uid7"
		class="adw-300 adh-250 slot-rotate-rail-bottom" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-gd-news-300x250-uid7' )
								.setTargeting( 'pos', ["rail-bottom","btf","bottom","300x251"] )
								.setSubAdUnitPath("news\/rail-bottom")
												.addSize([[300,250],[300,251]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</section><section id="pmc_related_articles_widget-4" class="widget widget_pmc_related_articles_widget no-margin-bottom"><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/long-wait-emmy-nominations-1205026142/" title="Long wait for Emmy nominations: 26 series regulars who reaped their first bids after 6+ seasons">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/07/Meloni-Hemsley-Seehorn.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Christopher Meloni Law and Order SVU Sherman Hemsley The Jeffersons Rhea Seehorn Better Call Saul" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/long-wait-emmy-nominations-1205026142/" title="Long wait for Emmy nominations: 26 series regulars who reaped their first bids after 6+ seasons" class="post" rel="">Long wait for Emmy nominations: 26 series regulars who reaped their first bids after 6+ seasons</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/andrew-rossi-the-andy-warhol-diaries-director-writer-video-interview-1205026408/" title="Andrew Rossi (&#8216;The Andy Warhol Diaries&#8217;) on exploring &#8216;the romance and the humanity&#8217; of the famed pop artist [Exclusive Video Interview]">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/07/Andy-Warhol-Diaries.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Andy Warhol Diaries" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/andrew-rossi-the-andy-warhol-diaries-director-writer-video-interview-1205026408/" title="Andrew Rossi (&#039;The Andy Warhol Diaries&#039;) on exploring &#039;the romance and the humanity&#039; of the famed pop artist [Exclusive Video Interview]" class="post" rel="">Andrew Rossi (&#039;The Andy Warhol Diaries&#039;) on exploring &#039;the romance and the humanity&#039; of the famed pop&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/2022-emmys-episode-submissions-best-movie-limited-supporting-actress-1205026096/" title="Emmys 2022 episode submissions revealed for all 7 Best Movie/Limited Supporting Actress nominees">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/07/Limited-Supporting-Actress.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="2022 Emmy nominees collage Movie/Limited Supporting Actress" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/2022-emmys-episode-submissions-best-movie-limited-supporting-actress-1205026096/" title="Emmys 2022 episode submissions revealed for all 7 Best Movie/Limited Supporting Actress nominees" class="post" rel="">Emmys 2022 episode submissions revealed for all 7 Best Movie/Limited Supporting Actress nominees</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/beyonce-renaissance-reactions-opinions/" title="Beyonce &#8216;Renaissance&#8217; reactions and hot takes: Is it her &#8216;most fun album in years&#8217; or &#8216;way too repetitive&#8217;?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/03/beyonce.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="beyonce" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/beyonce-renaissance-reactions-opinions/" title="Beyonce &#039;Renaissance&#039; reactions and hot takes: Is it her &#039;most fun album in years&#039; or &#039;way too repetitive&#039;?" class="post" rel="">Beyonce &#039;Renaissance&#039; reactions and hot takes: Is it her &#039;most fun album in years&#039; or &#039;way too&hellip;</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/matthew-macfadyen-succession-emmys-2022-episode-submission-1205025421/" title="Matthew Macfadyen (&#8216;Succession&#8217;): Emmys 2022 episode submission revealed">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/05/Matthew-Macfadyen.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Matthew Macfadyen" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/matthew-macfadyen-succession-emmys-2022-episode-submission-1205025421/" title="Matthew Macfadyen (&#039;Succession&#039;): Emmys 2022 episode submission revealed" class="post" rel="">Matthew Macfadyen (&#039;Succession&#039;): Emmys 2022 episode submission revealed</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/article/2022/2022-emmy-predictions-amanda-seyfried-lily-james-experts/" title="Emmy Experts Typing: Can Amanda Seyfried hold off a surging Lily James?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/07/amandaseyfriedlilyjames.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Amanda Seyfried, The Dropout; Lily James, Pam &amp; Tommy" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/article/2022/2022-emmy-predictions-amanda-seyfried-lily-james-experts/" title="Emmy Experts Typing: Can Amanda Seyfried hold off a surging Lily James?" class="post" rel="">Emmy Experts Typing: Can Amanda Seyfried hold off a surging Lily James?</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/kaley-cuoco-the-flight-attendant-emmys-2022-episode-submission-1205025439/" title="Kaley Cuoco (&#8216;The Flight Attendant&#8217;): Emmys 2022 episode submission revealed">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/07/Kaley-Cuoco.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Kaley Cuoco" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/kaley-cuoco-the-flight-attendant-emmys-2022-episode-submission-1205025439/" title="Kaley Cuoco (&#039;The Flight Attendant&#039;): Emmys 2022 episode submission revealed" class="post" rel="">Kaley Cuoco (&#039;The Flight Attendant&#039;): Emmys 2022 episode submission revealed</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/youngest-emmy-winners-comedy-series-supporting-actress-1204327470/" title="10 youngest Emmy winners of Best Comedy Supporting Actress: Which trailblazer barely makes the list?">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/03/Emmy-Award-trophy-statuette-atmosphere-3-Adobe-forumz.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Emmy Award trophy statuette atmosphere forumz" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/youngest-emmy-winners-comedy-series-supporting-actress-1204327470/" title="10 youngest Emmy winners of Best Comedy Supporting Actress: Which trailblazer barely makes the list?" class="post" rel="">10 youngest Emmy winners of Best Comedy Supporting Actress: Which trailblazer barely makes the list?</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/bowen-yang-saturday-night-live-emmys-2022-episode-submission-1205027692/" title="Bowen Yang (&#8216;Saturday Night Live&#8217;): Emmys 2022 episode submission revealed">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/07/Bowen-Yang-red-carpet.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="Bowen Yang red carpet" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/bowen-yang-saturday-night-live-emmys-2022-episode-submission-1205027692/" title="Bowen Yang (&#039;Saturday Night Live&#039;): Emmys 2022 episode submission revealed" class="post" rel="">Bowen Yang (&#039;Saturday Night Live&#039;): Emmys 2022 episode submission revealed</a>
</div><div class="gd-related-article">		
	<div class="post-thumbnail">		<a class="thumbnail-link" href="https://www.goldderby.com/feature/j-smith-cameron-succession-emmys-2022-episode-submission-1205025335/" title="J. Smith-Cameron (‘Succession’): Emmys 2022 episode submission revealed">
			<img width="75" height="75" src="https://www.goldderby.com/wp-content/uploads/2022/05/J-Smith-Cameron.jpg?w=75&amp;h=75&amp;crop=1" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="J. Smith-Cameron" loading="lazy" />		</a>
		</div>
	<a href="https://www.goldderby.com/feature/j-smith-cameron-succession-emmys-2022-episode-submission-1205025335/" title="J. Smith-Cameron (&#039;Succession&#039;): Emmys 2022 episode submission revealed" class="post" rel="">J. Smith-Cameron (&#039;Succession&#039;): Emmys 2022 episode submission revealed</a>
</div></section><section id="gd_recent_forum_list_widget-4" class="widget advanced_widget_display_recent_forums"><a href="/forums/"><h3 class="widget-title">Forums</h3></a><ul>
	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/what-are-your-favorite-final-acts-in-a-film/page/2/#post-1205029698">
					"cialis cost Propecia 0.5mg"				</a>
			</div>
						<img src="//www.gravatar.com/avatar/2b66d0b7ec084e1c3ca92e5afada0282?s=12&#038;r=pg&#038;d=monsterid" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/restaft/profile/">restaft</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/what-are-your-favorite-final-acts-in-a-film/page/2/#post-1205029698">
							What are your Favorite Final Acts In A Film?						</a>
					</span>
			<p class="forum-recent-reply-time">
				42 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/music/23rd-latin-grammy-awards-predictions/page/12/#post-1205029696">
					"Mother Dináh wrote:
I wonder if Bad Bunny &amp; ROSALÍA attemp..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2022/03/saoko-e1643953415707-1024x567-1.jpg?w=450&#038;crop=106px%2C1px%2C188px%2C188px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/133810/profile/">Boz</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/music/23rd-latin-grammy-awards-predictions/page/12/#post-1205029696">
							23rd Latin Grammy Awards Predictions						</a>
					</span>
			<p class="forum-recent-reply-time">
				51 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/tv/2022-emmy-episode-submissions/page/23/#post-1205029703">
					"None of the Succession actors deserve to win with their bizarre ..."				</a>
			</div>
						<img src="//www.gravatar.com/avatar/1ca458533849d8b3f0c479a15c0935ee?s=12&#038;r=pg&#038;d=monsterid" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/aziz_sliti/profile/">Aziz_Sliti</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/tv/2022-emmy-episode-submissions/page/23/#post-1205029703">
							2022 Emmy Episode Submissions						</a>
					</span>
			<p class="forum-recent-reply-time">
				22 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/most-underrated-actors-and-actresses/#post-1205029692">
					"Levitra Generico Acquisto buy cialis online usa Viagra For Men"				</a>
			</div>
						<img src="//www.gravatar.com/avatar/2b66d0b7ec084e1c3ca92e5afada0282?s=12&#038;r=pg&#038;d=monsterid" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/restaft/profile/">restaft</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/most-underrated-actors-and-actresses/#post-1205029692">
							Most Underrated Actors and Actresses						</a>
					</span>
			<p class="forum-recent-reply-time">
				58 mins ago			</p>
		</li>

	
		<li>
			<div class="forum-recent-reply">
								<a href="https://www.goldderby.com/forum/movies/2023-oscars-best-actress-part-3/page/8/#post-1205029690">
					"Time to clock some people here. Those who drag Ana&#8217;s accen..."				</a>
			</div>
						<img src="https://www.goldderby.com/wp-content/uploads/2022/07/cameron-diaz-red-carpet-pic.webp?w=450&#038;crop=0px%2C0px%2C450px%2C450px&#038;resize=12%2C0&#038;strip=info" class="avatar photo" width="12" height="12">

			<span class="forum-recent-reply-author">
						<a href="https://www.goldderby.com/members/sashasashasasha/profile/">SashaSashaSasha</a>					</span>
			on
			<span class="bbp-advanced-forum-title">
						<a href="https://www.goldderby.com/forum/movies/2023-oscars-best-actress-part-3/page/8/#post-1205029690">
							2023 Oscars: Best Actress (Part 3)						</a>
					</span>
			<p class="forum-recent-reply-time">
				1 hour ago			</p>
		</li>

	
</ul>
</section><section id="gd_most_popular_forum_topics_widget-3" class="widget advanced_widget_display_most_popular_forum_topics"><a href="/forums/"><h3 class="widget-title">Forums</h3></a><ul>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/music/grammys-2023-predictions-part-6/page/11/#post-1205029574">
					Grammys 2023 Predictions (Part 6)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/dlm-profile-photo.jpg?w=450&#038;crop=0px%2C0px%2C400px%2C400px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/239-2/profile/">Daniel Montgomery</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/2023-oscars-best-actress-part-3/page/8/#post-1205029751">
					2023 Oscars: Best Actress (Part 3)				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2018/10/Chris-Beachum2.jpg?w=450&#038;crop=0px%2C0px%2C300px%2C300px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/chris-beachum/profile/">Chris Beachum</a>					</div>
					<div class="created_by_time">
						5 days ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/music/2023-grammy-rb-field-predictions/page/3/#post-1205028369">
					2023 Grammy R&amp;B Field Predictions				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2022/04/image.gif?w=450&#038;crop=0px%2C0px%2C250px%2C250px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/23041/profile/">Deemy</a>					</div>
					<div class="created_by_time">
						1 week ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/tv/what-are-the-greatest-lineups-in-each-emmy-category/page/2/#post-1205029558">
					What are the greatest lineups in each Emmy category?				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="https://www.goldderby.com/wp-content/uploads/2022/05/0622_TVPortfolio_embed006.webp?w=450&#038;crop=0px%2C56px%2C450px%2C450px&#038;resize=40%2C0&#038;strip=info" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/90234/profile/">wolfali</a>					</div>
					<div class="created_by_time">
						6 days ago					</div>
				</div>
			</div>
		</li>

	
		<li>
			<div class="most-popular-forum-topics">
								<a href="https://www.goldderby.com/forum/movies/wakanda-forever-thread/page/2/#post-1205029430">
					Wakanda Forever Thread				</a>
			</div>
			<div class="most_popular_forum_topic_created_by">
				<div class="most_popular_forum_topic_avatar">
										<img src="//www.gravatar.com/avatar/c485aeec4c32932eaf58b2b7f7f4a487?s=40&#038;r=pg&#038;d=monsterid" class="avatar photo" width="40" height="40">
				</div>
				<div class="most_popular_forum_topic_user">
					<div class="created_by_text">Started by</div>
					<div class="created_by_user">
						<a href="https://www.goldderby.com/members/screamingfirehawk22/profile/">ScreamingFirehawk22</a>					</div>
					<div class="created_by_time">
						7 days ago					</div>
				</div>
			</div>
		</li>

	
</ul>
</section><section id="text-67" class="widget widget_text"><h3 class="widget-title">Oscars Playback</h3>			<div class="textwidget"><div class="jetpack-video-wrapper"><iframe loading="lazy" title="Oscars Playback: Revisiting the 1998 ceremony when &#039;Titanic&#039; was the king of the world" src="https://www.youtube.com/embed/se9SFZEFJ4g?start=3940&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><b>Is &#8216;Titanic&#8217; still the king of the world? On this week&#8217;s episode of Oscars Playback, experts Joyce Eng and Christopher Rosen look back on the biggest Academy Awards ever, when James Cameron ruled and Matt and Ben were mere newcomers.</b></p>
</div>
		</section><section id="text-78" class="widget widget_text">			<div class="textwidget"></div>
		</section></aside><!-- #secondary -->
	</div><!-- #primary -->

			<div class="footer-ad">
							</div>

		</div><!-- #content -->

		<div class="expert-newslater">
			<div class="mail-info">
				<img src="https://www.goldderby.com/wp-content/themes/vip/pmc-goldderby/assets/images/mail.png" alt=""><h3 class="news-text">Stay informed with our weekly Newsletter</h3>
			</div>
			<div class="header-n-form">
				<a href="https://pages.email.goldderby.com/signup/" target="_blank">
					<div class="input-like-box">
						Get our free, urgent prediction updates and news
					</div>
					<div class="submit-like-btn">
						Sign Up
					</div>
				</a>
			</div>
		</div>
		<div id="gd-newsletter-subscription-msg"></div>

		<div id="new-message-notifications" style="display: none">
			<input type="hidden" id="new-message-notifications-nonce" value="2ceb376a2d" />

			<div class="message-header">
				Notifications
				<i class="fa fa-times-circle close-icon" aria-hidden="true"></i>
			</div>

			<div class="heading-subject">
				<div class="message-heading"></div>
				<div class="message-subject"></div>
			</div>
			<div class="message-content"></div>

			<div class="buttons-area">
				<div class="button view-button">
					View
					<i class="fa fa-envelope-o" aria-hidden="true"></i>
				</div>
				<div class="button settings-button">
					Settings
					<i class="fa fa-gear" aria-hidden="true"></i>
				</div>

				<div class="button close-button">
					Close
					<i class="fa fa-times" aria-hidden="true"></i>
				</div>
			</div>
		</div>

				<footer id="footer" class="site-footer wrap" role="contentinfo">
			<div id="other-pmc-properties">
				<section class="footer-links"><ul><li><a href="/about-goldderby/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="http://pages.email.goldderby.com/signup/" title="Newsletter" class="" rel="nofollow">Newsletter</a></li><li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="California Privacy Rights" class="" rel="nofollow">California Privacy Rights</a></li><li><a href="https://optout.aboutads.info/" title="AdChoices" class="" rel="nofollow">AdChoices</a></li><li><a href="#" title="EU Privacy Preferences" class="privacy-consent" rel="nofollow">EU Privacy Preferences</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li><li><a href="https://pmc.com/opt-out/" title="Do Not Sell My Personal Information" class="" rel="nofollow">Do Not Sell My Personal Information</a></li><li><a href="https://www.goldderby.com/accessibility/" title="Accessibility" class="" rel="nofollow">Accessibility</a></li></ul></section><section class="pmc-links">
	<h3>
		<a href="http://www.pmc.com/" title="PMC Network" >
			<span class="pmc-logo logos"></span>
		</a>
	</h3>
	<nav>
		<ul class="pmc-properties icon-pmc-logos">
								<li class=" deadline-logo logos"><a title="Deadline" href="http://www.deadline.com/" >Deadline</a></li>
										<li class=" variety-logo logos"><a title="variety.com" href="http://www.variety.com/" >variety.com</a></li>
										<li class=" hollywoodlife-logo logos"><a title="Hollywoodlife" href="http://hollywoodlife.com/" >Hollywoodlife</a></li>
										<li class=" indiewire-logo logos"><a title="IndieWire" href="http://www.indiewire.com" >IndieWire</a></li>
										<li class=" tvline-logo logos"><a title="TV Line" href="http://tvline.com/" >TV Line</a></li>
										<li class=" bgr-logo logos"><a title="BGR" href="http://bgr.com/" >BGR</a></li>
										<li class=" wwd-logo logos"><a title="WWD" href="http://wwd.com/" >WWD</a></li>
										<li class=" fn-logo logos"><a title="Footwearnews" href="http://footwearnews.com/" >Footwearnews</a></li>
					
		</ul>
	</nav>
</section>

<p class="copyright">

	<small>Gold Derby is a part of Penske Media Corporation. &copy; 2022 Gold Derby Media, LLC. All Rights Reserved.</small>
	<br /><small>Deadline Media</small>
</p>
			</div><!-- closes wrap -->
		</footer>
			</div><!-- #page -->

			<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		
<script type="text/javascript" class="optanon-category-C0004" async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<script>
	/**
	 * Remove all elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_remove_elements( selectors ) {
		if ( 'object' !== typeof selectors ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.remove();
		}
	}

	/**
	 * Toggle clicks of elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_toggle_clicks( selectors ) {
		if ( 'object' !== typeof selectors || 'object' !== typeof OneTrust ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.addEventListener( 'click', function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}

	if ( 'object' === typeof pmc_fastly_geo_data ) {
		var ccpa = document.querySelectorAll( "a[href='https:\/\/pmc.com\/opt-out\/']" );
		var gdpr = document.querySelectorAll( ".footer-links a.privacy-consent" );
		var ca_privacy_link = document.querySelectorAll( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

		if ( 'CA' !== pmc_fastly_geo_data.region && 'EU' !== pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( gdpr );
			pmc_onetrust_remove_elements( ca_privacy_link );
		} else if ( 'CA' === pmc_fastly_geo_data.region ) {
			pmc_onetrust_remove_elements( gdpr );

			pmc_onetrust_toggle_clicks( ccpa );
		} else if ( 'EU' === pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( ca_privacy_link );

			pmc_onetrust_toggle_clicks( gdpr );
		}
	}
</script>
<link rel='stylesheet' id='all-css-0' href='https://www.goldderby.com/wp-content/mu-plugins/jetpack-11.1/modules/theme-tools/responsive-videos/responsive-videos.css?m=1658393437g' type='text/css' media='all' />
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"selector":"li#make_predictions a","category":"personal-menu","label":"Make Predictions"},{"selector":"li#current_predictions a","category":"personal-menu","label":"Current Predictions"},{"selector":"li#past_predictions a","category":"personal-menu","label":"Past Predictions"},{"selector":"li#leaderboards a","category":"personal-menu","label":"Leaderboards"},{"selector":"li#view_profile a","category":"personal-menu","label":"View Profile"},{"selector":"li#messages a","category":"personal-menu","label":"Messages"},{"selector":"li#email_alerts a","category":"personal-menu","label":"Manage Email Alerts"},{"action":"click","selector":"a[custom-ga-track=click]","custom":true},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true},{"action":"inview","selector":"#main article header.entry-header h1.entry-title","category":"article-page","label":"headline-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:first","category":"article-page","label":"top-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"mid-post-view","nonInteraction":true},{"action":"inview","selector":"#main article .entry-content .article-content p:last","category":"article-page","label":"bottom-post-view","nonInteraction":true},{"action":"inview","selector":"#footer","category":"article-page","label":"footer-view","nonInteraction":true},{"action":"content-consumed","selector":"#main article .entry-content .article-content p:pmc-middle-child","category":"article-page","label":"content-consumed","nonInteraction":true},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/leagues']","category":"inline_hyperlink","label":"1204323943_link1_https:\/\/www.goldderby.com\/leagues\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/apps.apple.com\/us\/app\/id1460576753']","category":"inline_hyperlink","label":"1204323943_link2_https:\/\/apps.apple.com\/us\/app\/id1460576753","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/play.google.com\/store\/apps\/details']","category":"inline_hyperlink","label":"1204323943_link3_https:\/\/play.google.com\/store\/apps\/details?id=com.pmc.goldDerby","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/best-prediction-scores\/awards\/league-data']","category":"inline_hyperlink","label":"1204323943_link4_https:\/\/www.goldderby.com\/best-prediction-scores\/awards\/league-data\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/www.goldderby.com\/forums']","category":"inline_hyperlink","label":"1204323943_link5_https:\/\/www.goldderby.com\/forums\/","nonInteraction":false},{"action":"click","selector":".entry-content a[href*='http:\/\/pages.email.goldderby.com\/signup']","category":"inline_hyperlink","label":"1204323943_link6_https:\/\/pages.email.goldderby.com\/signup\/","nonInteraction":false}],"device":"[D]"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylUdFOxCAQ/CE5rLkz+mD8Fg42uBV2kYXW/r2ld01qUh8an4DZYWZ2V49JWaYCVHT5gAiiB0w6Ras8B+cgXyedQvVIooMpIEWxc6JGdB6KaCPSjn6veurlQR8x6BmpsQfIYgoyqcSppo3JH4zVCcmG6mChWo5xdlUZUphOEWmPVGlOIJYzbBlr4DVXS7u9D+iAZ8RMkJvK7W2cHBHpRQW8ZpOxzQTIcb7hXxXypOB7/i1zh6K70+N+5b92d0GkAWFcbH4hR+Q9sw+gKuGymqAMmTAVtMuYYWibKNnYTyR/132Pb93z5bV76l4u5/4HgtP09A==" ></script><script src='https://s.swiftypecdn.com/cc/zjRx99SuNtvrsKbnrmjQ.js?ver=2.1' id='pmc-swiftype-crawler-js'></script>
<script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"zjRx99SuNtvrsKbnrmjQ","redirect_to":"\/results","home_url":"https:\/\/www.goldderby.com\/","placeholder_image":"","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"name":null},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","goldderby-video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"search_fields":{"page":["member_name^4","title^3","author^2"]},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script id='pmc-floating-video-js-extra'>
var pmcFloatingVideoOptions = {"preroll_not_required":"1","jwplayer_style_v2":"1","jwplayer_floating_placement":"4"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylkktuwzAMRC9UWXDSFO2i6KJHyAlcmVIpUxRhynZ8+xj9BF50E3VHzOA9zIJ2EeMyF+BihaaArFaSM/tbF/RlFbCdKhS1Ue35J3rPSTJvsDYJuYn6YOuEv5G7CQ3CP3wb4jFMY1cw8z3bPOWN4WBm7CHvjLciLkLdCuNf1vIJCdTOKF+ykKnvYfxYdx7uZgzfs+6HdUAxhDwYn92kxuOlwtIfm/lYOV8J3VDLAoErh8ZPRDW4G1G2T4v6ll7bp9NLe2ifT4/xCjW8Cyw=" ></script><script type='text/javascript' class='optanon-category-C0004'  src='https://www.lightboxcdn.com/vendor/c50b80ce-1dee-472e-840e-875c53354232/lightbox_inline.js?ver=6.0.1' id='digioh-lightbox-js -js'></script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script type="text/javascript" src="https://www.goldderby.com/_static/??-eJylktFOwzAMRX8I1+rEEDwgviWtrZKSxFmddOu+fukGbGKTYOUtcq7vuXaC2withMQhYXpnz4qjjRh9C504Ih6aCY0qJ8VeMQ5Mtk1WAkTTcdXrA/7LAdTZIllg1G8yD1PlzH5yYujPDtHlzgbFhjXBRRptZSgNZ8Btwd2cTbZ7cGzmqpiBLhFXdwv20GZN4kuH96Xj/nzOpHlQIVIIcBz6NClsLXUz5Mz6TfsT/sWYyZdnQx7G1TH9rNylbFwRmKn8BG/D/TaNiOfBhA6bbB2hDcS7BcvsCJqmvLkqJBF3tU2fvwP0nKJpP6Cuqxq9UHbF+4g4tWJxiRLUjgxj+eNyo/I57Jt/rZ/WL/Wqfl4/9geNp1ks" ></script><script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'147861860',post:'1204323943',tz:'-7',srv:'www.goldderby.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '147861860', '1204323943' ]);
</script>
<!-- Begin Quantcast Tag, Part 2 -->
<script type="text/javascript">
	_qevents.push({
		qacct:"p-3fYA_jjXdhqZ-"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-3fYA_jjXdhqZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast Tag, Part 2 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript" class="optanon-category-C0004">
	function global_urlhashchanged() {
				window.pmc.analytics = window.pmc.analytics || [];
		/**
		* Track pageview
		*/
		// Build the current domain name
		var tmp_td = document.domain.split('.');
		var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

		// Build the current image
		var imgname = location.hash.replace('#','');
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Comscore unless it's a gallery and the slide been tracked
		if ( window.pmc.comscoreTracked && -1 === window.pmc.comscoreTracked.indexOf( document.location.href ) ) {
			try {
				setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

				COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: ""});
			} catch(err) {}
		}
		// Track Quantcast
		try {
			_qevents.push([
				{ qacct:"p-3fYA_jjXdhqZ-" }, // Gold Derby P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			]);
		} catch(err) {}

		/**
		* Track pageview end
		*/
	}
</script>

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/goldderbycom/v0/keywee.min.js" type="text/javascript" async></script>

<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"1","show_ad":"1","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
	<!-- #test commit  end-->
	</body>
</html>
